Latihan Makmal 4

Document Sample
Latihan Makmal 4 Powered By Docstoc
					Fakulti Teknologi Maklumat dan Multimedia
Kolej Universiti Teknologi Tun Hussein Onn

BIT 1043/DIT 1093 Pengenalan Kepada Multimedia
Sem II 2005/2006


                                     Latihan Makmal 4


Topik      : Asas penggunaan Layer

              a)   mereka dan mempamer layer
              b)   memilih dan membuang hasil kerja pada layer
              c)   menyusun layer
              d)   menukar ketelusan (opacity) dan mod layer
              e)   memaut layer
              f)   menambah gradient kepada layer
              g)   menambah teks
              h)   menggunakan stail layer

Objektif   :Pelajar dapat memahami konsep penggunaan Selection Tools
Perisian




        Aktiviti

A. Menulis /Mengedit Teks

Alatan di atas dikenali sebagai Type Tool (T). Digunakan untuk menghasilkan
teks.Option bar berikut akan dipaparkan apabila ikon Type Tool dipilih.




                     Pilih font perkataan          Pilih saiz perkataan   Warna perkataan




B. Menghasilkan bentuk

Alatan berlabel B dikenali sebagai Rectangle Tool. Digunakan untuk membuat
bentuk segiempat tepat. Selain daripada itu, bentuk-bentuk lain boleh dipilih
dengan cara meletakkan cursor pada Rectangle Tool.




                              Disediakan oleh : Suriawati Suparjoh
                             http://fatekma.kuittho.edu.my/Suriawati
Fakulti Teknologi Maklumat dan Multimedia
Kolej Universiti Teknologi Tun Hussein Onn

BIT 1043/DIT 1093 Pengenalan Kepada Multimedia
Sem II 2005/2006




Pallete:




                                                                    Layer




                                                       Buang layer
                     Tambah mask
                                              Tambah layer
Penggunaan layer membenarkan pengguna mengedit imej, grafik atau teks yang
digabungkan bersama secara berasingan.




Latihan:

   1. Buka fail baru. Namakan sebagai amali4.psd

                           Disediakan oleh : Suriawati Suparjoh
                          http://fatekma.kuittho.edu.my/Suriawati
Fakulti Teknologi Maklumat dan Multimedia
Kolej Universiti Teknologi Tun Hussein Onn

BIT 1043/DIT 1093 Pengenalan Kepada Multimedia
Sem II 2005/2006

   2. Buat satu segiempat tepat pada skrin pengedit. Layer1 akan terhasil.
   3. Jadikan warna segiempat tepat kepada bentuk gradient.
   4. Pastikan layer1 aktif. Klik kanan pada layer tersebut. Pilih Blending
       option. Tanda pada Gradient Overlay. Kekotak dialog Gradient Overlay
       akan diaktifkan. Klik pada Gradient kemudian pada Preset pilih
       Foreground To Background.
   5. Ubah Angle kepada 0 darjah. Klik Ok.
   6. Buka satu fail imej bernama 03Start.psd daripada direktori c:\My
       Documents\Lesson03\03Start.psd. satu imej papan kekunci akan
       dipaparkan.
   7. Pada menu bar, pilih Image -> Adjust->Desaturate. Imej papan kekunci
       akan bertukar menjadi satu warna iaitu warna kelabu.
   8. Kemudian pilih sekali lagi Image-> Adjust -> Color Balance.
       Setkan Color Balance supaya imej papan kekunci akan bertukar menjadi
       warna biru.
   9. Simpan imej papan kekunci baru dengan nama baru iaitu
       KeyboardBiru.psd.
   10. Pada menu bar, pilih Select -> All. Kemudian, pilih Edit->Copy. Pada
       peringkat ini, gambar papan kekunci akan sedia untuk disalin.
   11. Tampalkan imej tersebut pada fail bernama amali2.psd.
   12. Ubah saiz imej papan kekunci supaya boleh dimuatkan pada bahagian
       tepi segiempat tepat.
   13. Tukar kejelasan (opacity) imej tersebut pada pallete Layer pada 60%.
   14. Tekan Type Tool pada ToolBox. Tuliskan teks berikut:

                        Multimedia

   15. Ubah saiz tulisan kepada 90. Pilih Warp Text->Style ->Flag.
   16. Tukar kejelasan teks kepada opacity 40%.
   17. Pada layer teks, pilih Blending Option dan tandakan pada Drop Shadow,
       Outer Glow dan Bevel and Emboss.
   18. Buka imej jam daripada direktori c:\My
       Documents\Lessons\Lesson3\Clock.psd.
   19. Potong dan salinkan imej jam ke dalam fail amali2.psd. Tukarkan saiz dan
       opacity imej jam kepada 20%.




                           Disediakan oleh : Suriawati Suparjoh
                          http://fatekma.kuittho.edu.my/Suriawati
Fakulti Teknologi Maklumat dan Multimedia
Kolej Universiti Teknologi Tun Hussein Onn

BIT 1043/DIT 1093 Pengenalan Kepada Multimedia
Sem II 2005/2006

Imej yang akan terhasil adalah seperti berikut:




Layer




                           Disediakan oleh : Suriawati Suparjoh
                          http://fatekma.kuittho.edu.my/Suriawati

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:46
posted:2/6/2010
language:Malay
pages:4