Docstoc

การใช้งานโปรแกรม Cool edit

Document Sample
การใช้งานโปรแกรม Cool edit Powered By Docstoc
					                           การใช้งานโปรแกรม Cool edit Pro version 2



     1. แนะนาโปรแกรมและหน้าต่างการทางาน


         โปรแกรม Cool edit Pro เป็นโปรแกรมที่ใช้สาหรับการบันทึกเสียง การแก้ไข ตัด - ต่อเสียง
ในระดับมืออาชีพ สามารถทาการปรับแต่งเสียง ใส่เอฟเฟคต่างๆ เช่น การทาเสียงก้อง (Reverb)
การทาเสียงสะท้อน (Echo)
ซึ่งมีเครื่องมือต่างๆให้เลือกใช้งานมากมาย สามารถบันทึกเป็นไฟล์ได้หลายรูปแบบ เช่น WAV , WMA ,
MP3 , RM , AVI , OGG และอื่นๆ ในปัจจุบันโปรแกรม Cool edit Pro
เป็นโปรแกรมที่มืออาชีพนิยมใช้กันมากที่สุ ด แต่ ว่าคู่มือสอนการใช้งานนั้นกลับหาได้ยาก
ทาให้ผู้ที่สนใจอยากจะเรียนรู้ค่อนข้างผิดหวัง
ในที่นี้จะแนะนาวิธีการใช้งานเบื้องต้นเพื่อให้รู้จักและสามารถใช้งาน โปรแกรมได้
ซึ่งจะเป็นแนวทางในการพัฒนาไปสู่การใช้งานในระดับที่สูงขึ้นต่อไป

       เมื่อเปิดโปรแกรม Cool edit ขึ้นมาแล้ว จะแสดงหน้าต่างของโปรแกรม แบ่งเป็น 2 ส่วน
คือหน้าต่างออกาไนต์(Organizer window)
และหน้าต่างพื้นที่การทางานซึ่งจะแสดงหน้าต่างมัลติแทรค(Multitrack View) ดังแสดงในภาพ



พื้นที่ทางาน ซึ่งแสดง

อยู่ที่หน้าต่างมัลติแทรค

หน้าต่างออกาไนต์
 รูป แสดงหน้าต่างของโปรแกรม Cool Edit Pro



แถบคาสั่งเครื่องมือใช้งานต่างๆของโปรแกรม Cool edit Pro


                         Title Bar

                         Menu Bar

                         Tools Bar

                     Transport Buttons

                       Zoom Buttons

                        Level Meter

                      Time Windows
                   พื้นที่แสดงคลื่นเสียง

                        Status Bar

Organizer Window
1. ไตเติ้ลบาร์ (Title Bar)     แสดงชื่อโปรแกรมและชื่อไฟล์ที่กาลังเปิดอยู่

2. เมนู บาร์ (Menu Bar)        รวมคาสั่งในการใช้งานทั้งหมด

3. ทูลบาร์ (Tool Bars)        แถบรวบรวมคาสั่งที่ใช้งานทั่วไป แสดงเป็นรูปภาพให้เลือกใช้ง่าย

4. สเตตัส บาร์ (Status Bar) แสดงสถานะของไฟล์เสียง ขนาดไฟล์ พื้นที่ว่างของฮาร์ดดิส

5. Organizer Window            ส่วนควบคุมการใช้งานต่าง

6. พื้นที่แสดงคลื่นเสียง      แสดงรูปคลื่นของไฟล์เสียงที่กาลังทางานอยู่

7. Transport Buttons           ปุ่มควบคุมการทางานในขณะเล่น และบันทึกไฟล์เสียง

8. Zoom Buttons              สาหรับขยายดูรูปคลื่นให้ใหญ่ขึ้น หรือลดให้เล็กลง

9. Time Windows               แสดงเวลาของคลื่นเสียงตาแหน่งที่เคอร์เซร์วางอยู่

10. Level Meter              แถบแสดงระดับความแรงของคลื่นเสียงที่กาลังบันทึกหรือเล่นอยู่

11. Sel/View Control          ตัวเลขแสดงเวลาเริ่มต้น เวลาท้ายสุด และความยาวของคลื่นเสียง




หน้าต่างออกาไนต์เซอร์ (Organizer Window)

    เป็นส่วนที่ใช้สาหรับอานวยความสะดวกในการงาน ได้แก่การเปิดไฟล์งานต่างๆขึ้นมาใช้
งาน การแสดงรายชื่อไฟล์ และการใช้เอฟเฟคต่าง ๆ ประกอบด้วยคาสั่งหลัก 3 คาสั่ง ได้แก่ File ,
Effects และ Favorites

            File      ใช้สาหรับเปิดไฟล์เสียง(ที่มีอยู่แล้ว)ขึ้นมาใช้งาน

               Effects สาหรับเลือกใช้เอฟเฟคต่างมากมายเช่น Amlplitude , Noise Reduction

               Favorites เป็นที่รวมคาสั่งที่ต้องใช้บ่อยๆ เช่น Fade In , Fade Out อื่นๆ




    หน้าต่างมัลติแทรค (Multitrack View)

      พื้นที่สาหรับเปิดไฟล์ออกมาใช้งานพร้อมกันทีละหลายๆแทรค เพื่อทาการตัดต่อ
    ผสมสัญญานเสียงตามต้องการ โดยสามารถเปิดไฟล์เสียงได้สูงสุดถึง 128
    แทรคพร้อมกัน ประกอบด้วยปุ่มคาสั่งหลัก 3 ปุ่ม คือ R S M

                       R คือ Record ใช้สาหรับการบันทึกเสียงลงแทรคที่เลือก

                       S คือ Solo สาหรับเช็คฟังไฟล์เสียงเฉพาะแทรคที่เลือก

                   M คือ Mute สาหรับตัดเสียงแทรคที่เลือกไม่ให้ได้ยินเสียง

รูปแสดงการใช้งานในหน้าต่างมัลติแทรค
    หน้าต่างEdit Waveform View

         คือพื้นที่สาหรับใช้งานอีกหน้าต่างหนึ่งของโปรแกรม สลับการใช้งาน กับหน้าต่าง มัลติแทรค
    โดยการกดปุ่ม switch to edit view ที่ tool bar หน้าต่างEdit Waveform View นี้
    จะแสดงเพียงแค่แทรคเดียว เพื่อใช้สาหรับการบันทึกเสียง ตัด-ต่อ
    และทาการปรับแต่งคุณสมบัติต่างๆของเสียงที่บันทึกให้เรียบร้อยจนพอใจเสียก่อน
    เช่นการใส่เอฟเฟคต่างๆ ต้องทาที่หน้าต่างนี้เท่านั้น เมื่อเสร็จแล้ว
    จึ่งนาไฟล์เสียงนี้ไปทาการผสม(mix)กับเสียงอื่นๆในหน้าต่างมัลติแทรค การใช้งานใน Edit Track
    ดังแสดงในภาพ

รูปแสดงการใช้งานในหน้าต่างEdit Track
2. การใช้งานเบื้องต้น

2.1 การนาเข้าไฟล์เสียง (การเปิดไฟล์เสียง)



    1) คลิกปุ่ม Open File ที่หน้าต่างออกาไนต์ หรือคลิกที่เมนู File > Open Waveform หรือคลิกที่
Icon           (Open an existing audio file) บน Tool bar จะปรากฎหน้าต่าง Open a Waveform ขึ้นมา
(ดังรูป)




2) เลือกโฟลเดอร์ที่เก็บไฟล์เสียงในช่อง Look in หรือเลือกโฟลเดอร์ที่เคยเปิดแล้วจากช่อง Recent
Folders เพื่อความรวดเร็วก็ได้
       3) เลือกประเภทของไฟล์เสียงที่ต้องการในช่อง Files of type

         4) เลือกไฟล์ที่ต้องการในช่องแสดงรายชื่อไฟล์ (File name) ถ้าตัวเลือก Auto play
    มีเครื่องหมายถูกปรากฎอยู่ โปรแกรมจะเล่นเสียงอัตโนมัติ ถ้าไม่ปรากฏเครื่องหมายถูกที่ตัวเลือกนี้
    คุณสามารถที่จะฟังเสียงไฟล์ที่เลือกได้โดยคลิกที่ปุ่ม Play และถ้าต้องการหยุดให้คลิกที่ปุ่มนี้อีกครั้ง
    (ปุ่ม Play จะเปลี่ยนเป็นปุ่ม Stop)

        5) คลิกปุ่ม Open เพื่อเปิดไฟล์เสียงขึ้นมาใช้งาน ถ้าอยู่ที่หน้าต่าง Edit Track
    รูปคลื่นเสียงจะเปิดขึ้นมาให้เลย แต่ถ้าอยู่ที่หน้าต่าง Multi
    Track จะเห็นรายชื่อไฟล์ที่เปิดขึ้นมาแสดงให้เห็นอยู่ในหน้าต่าง
    Organizer ต้องทาการดับเบิ้ลคลิกที่ชื่อไฟล์อีกครั้ง ก็จะปรากฎรูปคลื่นเสียง
    เพียงเท่านี้ก็สามารถเปิดไฟล์เสียงที่มีอยู่ขึ้นมาใช้งานได้แล้ว ดังรูป




2.2 การเล่นไฟล์เสียง




        หลังจากที่เปิดไฟล์เสียงขึ้นมาแล้ว สามารถเล่นเสียงได้ ดังนี้

      คลิกปุ่ม Play       หรือ Play to End           บน Transport Buttons เพื่อเล่นเสียงตั้งแต่ต้นจนจบ
โดยเคอร์เซอร์จะเลื่อนไปตามคลื่นเสียงด้วย หรือคลิกปุ่ม
Play เพื่อเล่นเสียงตรงตาแหน่งที่เคอร์เซอร์อยู่ไปเรื่อยๆ (ในกรณีที่มีการลากเมาส์เลือกช่วงคลื่นเสียงไว้
ก็จะเล่นเฉพาะช่วงคลื่นที่เลือกไว้) ถ้าคลิกปุ่ม Stop จะเป็นการหยุดเล่นเสียง ถ้าคลิกปุ่ม Pause
จะเป็นการหยุดเล่นเสียงชั่วคราว ถ้าคลิกปุ่ม Go to Beginning
จะเป็นการให้เคอร์เซอร์ไปอยู่ที่จุดเริ่มต้น และถ้าคลิกปุ่ม Go to End
จะเป็นการให้เคอร์เซอร์ไปอยู่ที่จุดท้ายสุดของไฟล์เสียง




    2.3 การสร้างไฟล์ใหม่




        การสร้างไฟล์ใหม่ขึ้นมาใช้งาน สามารถทาได้ดังนี้

      1) คลิกที่เมนู File -> New หรือ คลิก  (Create a new wave that is initially blank) บน Tool
bar จะปรากฏหน้าต่าง New Waveform ขึ้นมา ดังในภาพ




       2) เลือกค่า Sample rate ที่ต้องการในช่อง sample rate (ค่ามาตรฐานของ CD คือ 44100 Hz)

       3) เลือกค่า Resolution ที่ต้องการ ((ค่ามาตรฐานที่โปรแกรมตั้งไว้ให้คือ 16 bit)

       4) เลือกประเภทของช่องเสียงแบบ Mono หรือ Stereo ที่ช่อง Channels
     5) คลิกปุ่ม OK
โปรแกรมจะสร้างหน้าต่างข้อมูลขึ้นมาใหม่ ก็จะได้หน้าต่างข้อมูลสาหรับไฟล์ใหม่เพื่อใช้งานต่อไป



   2.4 การตัดต่อไฟล์เสียง

        ทาการเปิดไฟล์เสียงที่ต้องการขึ้นมา(ตามวิธีการข้างต้น) เพื่อทาการตัด-ต่อ
   ปรับแต่งคุณสมบัติต่างของเสียงให้มีความสมบูรณ์ตามต้ องการ เช่น การตัดช่วงว่างหัว – ท้าย ,
   การตัดคา หรือประโยคที่ไม่ต้องการออก , การทาเฟดอิน , การทาเฟดเอาต์ , การตัดเสียงรบกวนออก
   ,การเพิ่มหรือลดความดังของเสียง หรือการใส่เอฟเฟคพิเศษต่างๆ เช่นเสียงก้อง เสียงกังวาล เป็นต้น
   ซึ่งในการตัดต่อดังกล่าว จะทาที่หน้าต่าง
   Edittrack ซึ่งจะสะดวกและมีคาสั่งต่างให้ใช้งานมากกว่าการทาที่
   Multitrack คาสั่งพื้นฐานที่เกี่ยวข้องในการใช้งาน ได้แก่ Coppy , Paste , Cut , Delete , Paste to New
   เป็นต้น


   ตัวอย่าง การตัดต่อเสียงได้แก่


       1) การตัดช่วงว่างหัว – ท้าย ของไฟล์เสียง

                                                                      -




           ใช้เมาส์ลากเพื่อเลือกส่วนช่วงว่างช่วงหัวและท้ายไฟล์

           -   ใช้คาสั่ง Edit -> Cut ที่เมนู หรือ คลิกปุ่ม     ที่ Tool bar ส่วนที่เลือกจะถูกตัดหายไป



                             รูป การลากเมาส์เลือกช่วงว่างส่วนหัวไฟล์เพื่อตัดออก
        2) การ Copy

    เป็นการก็อปปี้ข้อมูลเสียงไปเก็บไว้ในคลิปบอร์ด (พื้นที่เก็บข้อมูลชั่วคราว) เพื่อนาไปใช้งานต่อไป
โดยไม่มีผลกระทบต่อไฟล์ต้นฉบับ

       -    ใช้เมาส์ลากเพื่อเลือกช่วงของเสียงที่ต้องการ

                                                                   -



       ใช้คาสั่ง Edit -> Copy ที่เมนู หรือ คลิกปุ่ม           บน Tool bar
           ข้อมูลที่เลือกจะถูกเก็บไว้ในพื้นที่เก็บข้อมูลชั่วคราว




   3) การ Paste
         เป็นการนาข้อมูลเสียงไปที่ก็อปปี้เก็บไว้ในคลิปบอร์ด ไปวางหรือนาไปมิกซ์ เข้ากับไฟล์เสียงอื่น
    หรืออาจนาไปสร้างหน้าต่างข้อมูลใหม่ก็ได้


                                                                         -




           ในกรณีต้องการแทรกข้อมูลเสียงที่ก็อปปี้ไว้ลงในไฟล์เสียงใดๆให้เลื่อนเคอร์เซอร์
              หรือคลิกตาแหน่งที่ต้องการบนไฟล์เสียงนั้น

           -     คลิกคาสั่งที่เมนู Edit -> Paste หรือ คลิกปุ่ม บน Tool bar
                โปรแกรมจะวางข้อมูลที่ก็อปปี้ไว้ ลงไปในไฟล์ให้ทันที

           -    ในกรณีต้องการนาข้อมูลไปสร้างหน้าต่างใหม่ให้คลิกที่เมนู Edit -> Paste to New จะ

               ปรากฏหน้าต่างข้อมูลใหม่พร้อมกับข้อมูลนั้นขึ้นมาพร้อมกัน




3. การบันทึกเสียงจากภายนอก

            เป็นการนาเข้าเสียงจากภายนอกเพื่อนามาใช้ตัดต่อ เช่นการบันทึกจากไมค์ หรือบันทึกจาก

เครื่องเล่น CD (ผ่านทางช่อง Line in ของการ์ดเสียงในคอมพิวเตอร์ ) มีวิธีการดังนี้

                1) เปิดโปรแกรม Cool Edit Pro ขึ้นมาโดยดับเบิ้ลคลิกที่ Icon หน้าจอคอมพิวเตอร์

                2) ก่อนที่จะทาการบันทึกเสียงต้องเช็คส่วนควบคุมที่เกี่ยวข้องกับการบันทึกเสียงเสียก่อน
                   - คลิก Option -> Windows Recording Mixing -> Recording Control เพื่อเปิด
                     หน้าต่าง Recording Control ขึ้นมา
                   - คลิกเลือกอินพุทช่องสัญญานที่ Select เลือกเป็น Line in หรือ Microphone
                   - ปรับ Volume ความดังไว้ในระดับที่พอเหมาะ ดังรูป
              3) เปิดเสียงเข้ามา เริ่มทาการบันทึกเสียงโดยกดปุ่ม Record         ที่Transport
Buttons โดยสามารถทาการบันทึกเสียงได้ทั้งที่อยู่ในหน้าต่าง Edit track และ หน้าต่าง Multi
track แต่กรณีที่ใช้หน้าต่าง Multi track นั้น
ก่อนบันทึกต้องทาการคลิกปุ่ม            ของTrackที่จะทาการบันทึกเสียก่อน แล้วจึงกดปุ่ม Record ที่Transport
Buttons ดังภาพ
3) เมื่อบันทึกเสียงจนพอแล้ว กดปุ่ม Stop เพื่อหยุดการบันทึก
   และทาการบันทึกเก็บไว้ในโฟล์เดอร์ที่เราต้องการ โดยใช้คาสั่ง Save
   as จะปรากฎหน้าต่าง Save Waveform As ขึ้นมา ทาการเลือกโฟลเดอร์เก็บงาน ในช่อง
   Save in ตั้งชื่อ ไฟล์เสียง และเลือกรูปแบบการบันทึก เช่นเป็นไฟล์ Wav หรือ
   Mp3 หรืออย่างอื่นตามต้องการ ดังภาพ
4. การปรับปรุงคุณภาพเสียง

       เสียงที่บันทึกเข้ามานั้น อาจมีเสียงสัญญาณรบกวน (Noise) เข้ามาด้วย ทาให้คุณภาพ

เสียงไม่ดี โปรแกรม Cool Edit Pro สามารถทาการตัดเสียงรบกวนเหล่านี้ออกไปได้
ทาให้ได้คุณภาพเสียงดีขึ้นอย่างมาก การปรับปรุงคุณภาพเสียงมีคาสั่งต่างมากมาย ต่อไปนี้
เป็นตัวอย่างการใช้งาน

    4.1 การตัดเสียงรบกวน (Noise)

         1) ทาการเปิดไฟล์เสียงที่ต้องการจะตัดเสียงรบกวนขึ้นมาด้วยคาสั่ง File -> Open

         2) ลากเมาส์เลือกตัวอย่างของเสียงรบกวนช่วงต้นหรือท้ายไฟล์ (ช่วงที่ไม่มีเสียงพูด)

         3) คลิกคาสั่งที่เมนู Effects -> Noise Reduction -> Noise Reduction จะเข้าสู่หน้า

              ต่าง Noise Reduction ดังในภาพ
ลากเมาส์เลือกตัวอย่าง Noise

เปิดหน้าต่าง Noise Reduction
         4) กดปุ่ม                         (Get Profile from Selection) 1 ครั้ง
เพื่อให้โปรแกรมทาการวิเคราะห์ Noise จากค่าที่เลือกไว้ จะแสดงผลออกมาเป็นรูปกราฟ (ดังภาพ)
เสร็จแล้วกดปุ่ม Close เพื่อปิดหน้าต่างนี้ไปก่อน (ยังไม่กดปุ่ม OK)

           5) กลับมาที่รูปคลื่นเสียง คลิกเมาส์ 1 ครั้ง ที่ตาแหน่งเดิม เพื่อยกเลิกการเลือกช่วงคลื่นเดิม

          6) คลิกคาสั่งที่เมนู Effects -> Noise Reduction -> Noise Reduction จะเข้าสู่หน้า

                ต่าง Noise Reduction อีกครั้ง

           7) กดปุ่ม OK โปรแกรมจะเริ่มขบวนการตัดเสียงรบกวน ได้รูปคลื่นใหม่ ดังในภาพ

รูปคลื่นใหม่ที่ตัด Noise ออกแล้ว

แสดงผลการวิเคราะห์ Noise
    4.2 การทาเฟดอิน(Fade in)

              1) ลากเมาส์เลือกรูปคลื่นช่วงต้นไฟล์เสียง เพื่อจะทาการเฟดอิน (ให้เสียงค่อยๆดังขึ้น)

              2) ใช้คาสั่งที่เมนู Favorites -> Fade in หรือ ดับเบิ้ลคลิกที่คาสั่ง Fade in ในหน้าต่าง

                  Organizer View จะเกิดการเปลี่ยนแปลงรูปคลื่น ดังรูป



แสดงผลการทาเฟดอิน

เลือกช่วงคลื่นเพื่อทาเฟดอิน
4.3 การทาเฟดเอาต์(Fade out)

    1) ลากเมาส์เลือกรูปคลื่นช่วงท้ายไฟล์เสียงเพื่อจะทาการเฟดเอาต์ (ให้เสียงค่อยๆจางหายไป)

    ใช้คาสั่งที่เมนู Favorites -> Fade out หรือ ดับเบิ้ลคลิกที่คาสั่ง Fade out ในหน้าต่าง

       Organizer View จะเกิดการเปลี่ยนแปลงรูปคลื่น ดังรูป
เลือกช่วงคลื่นเพื่อการทาเฟดเอาต์

แสดงผลจากการทาเฟดเอาต์




        4.4 การเพิ่มและลดระดับเสียง (เพิ่มหรือลดระดับความดังของเสียง)
           1) ลากเมาส์เลือกช่วงไฟล์เสียงที่ต้องการเพิ่มหรือลดความดัง

             2) ใช้คาสั่ง Effects -> Amplitude -> Amplify จะปรากฎหน้าต่าง Amplify ขึ้น

             3) ที่ช่อง Amplication ใส่ตัวเลข –3 คือต้องการให้ลดความดังลง 3 dB (ถ้าใส่ตัวเลขเป็น

                บวก จะเป็นการเพิ่มความดังขึ้น ) แล้วกดปุ่ม OK

รูปแสดงผลการลดระดับเสียง

รูปแสดงหน้าต่าง Amplify
        4.5 การทา Normalize (การปรับระดับเสียงให้อยู่ในระดับที่ต้องการเทียบกับ 100 เปอร์เซ็นต์)

             1) ใช้คาสั่ง Effects -> Amplitude -> Normalize จะปรากฎหน้าต่าง Normalize ขึ้น และ

                โปรแกรมจะทาการเลือกไฟล์เสียงให้ครอบคลุมทั้งไฟล์โดยอัตโนมัติ

             2) ที่ช่อง Normalize ใส่ตัวเลขเป็นเปอร์เซ็นต์ตามต้องการ ตามตัวอย่างตั้งอยู่ที่ 80 ถ้า

                ต้องการให้มีความดัง 100 เปอร์เซ็นต์ ก็ใส่ตัวเลข 100 แล้วกด OK



รูปแสดงการทา Normalize (ค่าเดิม 80%)

รูปแสดงผลการทา Normalize ที่ 100 %
            การใช้งานคาสั่งอื่นๆยังมีอีกมาก สามารถทาการทดลองใช้งานได้ตามความต้องการ



5. การเปลี่ยนความถี่เสียง (Sample Rate)
ไฟล์เสียงที่บันทึกมาแล้วอาจมีอัตราการสุ่มตัวอย่างเสียง(Sample Rate) ที่ต่างกัน ถ้า

เป็น CD หรือ VCD จะมีความถี่ที่ 44.1 KHz แต่ถ้าเป็น DVD จะมีความถี่ 48 KHz ตามมาตรฐานของแต่ละประเภท
เมื่อจะนาไฟล์เสียงที่มีความถี่ต่างกันมามิกซ์กันจะต้องทาการแปลงความถี่ให้เท่ากันเสียก่อนจึงจะมิกซ์รวมกันได้ มีวิธีการดังนี้

                 4.1 เปิดไฟล์เสียงที่จะทาการแปลงความถี่เข้ามา File -> Open -> เลือกไฟล์เสียง

                 4.2 ถ้าอยู่หน้าต่างมัลติแทรค ให้ดับเบิ้ลคลิกไฟล์ เปลี่ยนไปทางานที่หน้าต่าง Edit track

                 4.3 คลิกคาสั่งที่เมนู Edit -> Convert Sample Type จะเปิดหน้าต่าง Convert

                        Sample Type ขึ้นมา (ตัวอย่าง ที่ช่อง Sample จะโชว์อยู่ที่ 48000 Hz) ดังรูป
             4.4 เลือกความถี่ใหม่ เช่น 41000 (สาหรับ CD) แล้วกดปุ่ม OK จะได้ความถี่ใหม่



6. การตัดเสียงแบบหลายแทรค
      เป็นการนาไฟล์เสียงหลายๆไฟล์ที่ได้จัดเตรียมไว้แล้วมามิกซ์รวมกัน ให้ได้ผลงานสุดท้าย
เป็นไฟล์เดียวกัน เช่นการผสมเสียงนักร้อง
กับซาวด์ดนตรี หรือการผลิตรายการวิทยุต่างๆ ซึ่งจะต้องจัดเตรียมและปรับแต่งไฟล์เสียงต่างๆมาแล้ว
ที่หน้าต่าง Edit track ในการนาไฟล์เสียงเหล่านั้นมามิกซ์รวมกัน จะต้องทาที่หน้าต่าง Multi track
เท่านั้น ตัวอย่างต่อไปนี้จะเป็นการผสมเสียงพูดของนักจัดรายการกับเสียงดนตรีประกอบ
(การจัดรายการประเภทสารคดี)




      1) เปิดไฟล์เสียงพูดและไฟล์เสียงดนตรีประกอบที่จะนามามิกซ์รวมกันขึ้นมา ที่หน้าต่าง Multi track
โดยคลิกคาสั่งที่เมนู File -> Open หรือคลิกที่ปุ่ม     บนหน้าต่าง Organizer

      2) ใช้เมาส์ลากไฟล์เสียงพูดไปวางในแทรคที่ 1 และลากไฟล์เสียงดนตรีไปวางในแทรคที่ 2
บนหน้าต่าง Multi track

      3) ใช้เมาส์คลิกขวาที่ไฟล์เสียงค้างไว้แล้วลากเลื่อนไปวางในตาแหน่งที่ต้องการ ดังในภาพ
        4) นาเมาส์คลิกที่ไฟล์เสียง ทดลอง Play
ฟังเสียงจะได้ยินเสียงทั้งสองดังพร้อมกัน มีระดับเสียงดังเท่าๆกัน

        5) คลิกเมาส์เลือกที่แทรค 2 ให้ Active เพื่อจะทาการปรับเสียงแต่งเสียงดนตรีให้ค่อยๆดังขึ้น
แล้วลดลงคลอเบาๆขณะที่ให้เสียงพูดเริ่มดังไปเรื่อยๆจนจบ
เมื่อจบแล้วให้เสียงดนตรีเฟดดังขึ้นและจางหายไป สามารถทาได้โดยคลิกคาสั่ง ( Edit Envelopes) ที่
Tool Bar จะเกิดจุดรอบรูปคลื่น

       - ทาการกาหนดจุดต่างๆบนเส้นระดับความดัง (สุดขอบคือระดับที่ 100 %)
แล้วลากลงให้อยู่ในระดับที่ต้องการให้ดังเพื่อผสมกับเสียงพูดในแทรค 1 เช่น เฟดอินที่ระดับต่าสุด 0 %
ค่อยๆสูงขึ้นจนถึง65 % แล้วลดลงเฟดคลอที่ 25 % ดังในภาพ




                                 รูปแสดงการผสมสัญญาณเสียง 2 แทรค



กาหนดระดับความดังของเสียงดนตรี

เสียงพูด
         6) เมื่อทดลองฟังเสียงการผสมสัญญาณทั้งสองจนพอใจแล้ว
ขั้นสุดท้ายให้ทาการบันทึกไฟล์เสียงรวม โดยคลิกคาสั่งที่เมนู File -> Save Mixdown As จะเปิดหน้าต่าง
Save 16 – bit Mixdown To ขึ้นมา ทาการตั้งชื่อที่ช่อง File name เลือกรูปแบบของไฟล์เสียงที่ช่อง Save
As Type และเลือกโฟลเดอร์เก็บที่ช่อง Save in เป็นอันเสร็จสิ้นการทางานเพียงเท่านี้

           ในการใช้งานจริงๆอาจมีขบวนการทางานที่มากและซับซ้อนกว่านี้
ซึ่งก็ขึ้นอยู่กับความต้องการและความคิดสร้างสรรค์ของแต่ละคนที่มีไม่เท่ากัน ซึ่งโปรแกรม Cool Edit Pro
มีเครื่องมือต่างให้เลือกใช้มากมาย
ที่นาเสนอมาเป็นเพียงตัวอย่างแค่เล็กน้อยเท่านั้น หากใครสนใจขอให้พยายามศึกษา
และใช้งานอย่างจริงจังต่อไปจะเกิดความชานาญได้ไม่ยากเย็นนัก .. หรอกครับ

				
DOCUMENT INFO
Shared By:
Stats:
views:15336
posted:2/5/2010
language:Thai
pages:28
Description: การใช้งานโปรแกรม Cool edit ,การตัดต่อเสียง,อัดเสียง,บันทึกเสียง