Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

What is GIS and how to use it to look at Shipwrecks in Monterey Bay by vmarcelo

VIEWS: 15 PAGES: 10

									What is GIS and how to use it to look at Shipwrecks in Monterey Bay
                     Marine Advanced Technology Education Center
      Created from the Channel Island National Marine Sanctuary Shipwreck Database
                                    by Deidre Sullivan

GIS is a tool, a software, a science, and a lot of fun. GIS stands for Geographical
Information Systems. It is used in almost all businesses and disciplines today. It can tell you
what is where and can also help you understand why it is there. GIS is helpful in showing
change over time or change over space. It is also very helpful in building models of the
world to make predictions or decisions.

GIS deals with spatial data – i.e. not only what things are but where they are.

GIS is a partnership between databases (like spreadsheets) and computerized mapping.

Now let’s explore the software – it is very powerful!


The ArcMap Interface: Pull down menus




                                                             Your tools are up here

       View everything Back/forward to previous view         Measure




Zoom in Zoom out Pan Select Element Identify Find Hyperlink (to photos or website)


GIS is composed of layers, these layers can be points, lines, polygons, or images. These
layers represent real-world entities like roads, property lines, cities, or shipwrecks.

You can turn these layers on and off by checking/unchecking the box




Now let’s learn about the shipwrecks in Monterey Bay.


                                                                                              1
We will use data from the Channel Islands National Marine Sanctuary Shipwreck
Database that can be found at http://www.cinms.nos.noaa.gov/shipwreck/shiphome.html

Monterey Bay Shipwreck Exercise

Lets use the Zoom tool to look at the wrecks.      When you want to go back to your

previous view click      , if you want to Zoom out click     , these two tools let you Zoom in
and out in increments:   . If you get really messed up go to the View menu and select
Bookmarks > Monterey Bay




Use the Identify tool to identify the Shipwrecks.    Move your cursor over the identify tool
on the tool bar and click it. Choose the layer you wish to explore. Move to you shipwreck
map and click on a ship.

Some of the wrecks are hyperlinked to a website. Click on the hyperlink tool , now you
can see blue dots if the shipwreck symbols are hyperlinked. Use the hyperlink tool to click
on them. First you need to slowly roll the tool over the shipwreck symbol with the blue dots
and when the web address appears the hyperlink tool will turn into a hand, at that time click
on the wreck symbol to bring up the corresponding webpage.

Questions:
1. Are there certain areas within Monterey Bay that seem to be more prone to shipwrecks
   than others? Can you think of any reasons why this may be the case?
2. How many shipwrecks were reported in Monterey Bay National Marine Sanctuary before
   1942? How many were reported after 1942? (The following directions will help you
   answer this.) Can you think of any reason for this difference?




                                                                                                2
Right click on the shipwreck_web layer and select Open attribute table.




You can count how many sank after 1942 but there is a quicker way to get at this number.

From the Selection pull down menu select “Select by Attribute”




Now we will get the answer




                                                          If the years do not appear hit

                                                             Get Unique Values

Your expression will look like this.

First make sure the shipwrecks_web layer is shown, then double click on the
“YEAR_SUNK”, click once on the > sign and double click on 1942. If you make a mistake,
                                                                                      3
clear the selection and try again. When the expression is exactly like the one above click on
the Apply button.

Now look at your map, everything that sank after 1942 is highlighted in light blue. Open the
attribute table, how many are highlighted in the attribute table. If you hit the “Selected”
button at the bottom of the Select by Attributes box only the selected items will remain.
Notice how the attribute table is linked to the Map.

Continue to explore the map and click on the hyperlinks to read more about the ships. Click
on the Lighthouse hyperlink to see the webpage listing of all the shipwrecks in the Monterey
Bay National Marine Sanctuary. If you would like a little more challenge you can answer the
shipwreck questions on this page
http://www.cinms.nos.noaa.gov/shipwreck/mbnms.html#questions

Let’s Symbolize the data. As you can see the shipwrecks in this layer are classified by the
latitude that they sank. Let’s change that to something more interesting.

Double click on the Shipwrecks_web layer to open up the properties box, make sure the
Symbology tab is selected.




change LAT to YEAR_SUNK and hit OK.

The Shipwreck symbols can also be hyperlinked to photographs. Turn off the
shipwrecks_web layer by unchecking the box in the Table of Contents and turn on the
shipwreck_photo layer. Notice there are different symbols and the symbol color represents
the cause of the Shipwreck.

If you do not see this hit the plus sign next to the layer to expand it.



                                                                                                4
Use the Zoom tool to zoom into the Monterey Peninsula       .

Again click on the Hyperlink tool       and slowly roll over the blue dots, wait for the
hyperlink to change to a hand then click. Be patient – a photo of the wreck will appear. If it
does not appear please notify the instructor. These links break easily when the project is
transported.

Notice if you Zoom in to the Monterey Peninsula roads appear.




Create a Layout in ArcMap

From the View menu select LayoutView




Now you can make a Map to print out.

You will add:
                •   a title
                •   your name (as text)
                •   a neatline (this is a border around the map)
                •   a legend
                •   a north arrow
                •   a scale bar
                •   pictures (which will be photos of the shipwrecks)
                                                                                             5
               •   photo captions (as text)

You will use the Insert pull-down menu for all of these.

First let’s get the whole bay in the picture, from the View menu select Bookmarks




However if you want to make your View look different than this – that’s okay, it’s your map.

Notice that you have a new tool bar when you switched to the Layout View. If your toolbar
is in a different location please move it to the place shown below.




There are two especially handy tools on here: Zoom to whole page and Zoom to 1:1

Next let’s insert a title, from the Insert menu select Title. It will give you the default name of
the project. Hit Enter on the key board and then double click on the Title to bring up the
Properties box, make sure the text tab is selected, type over the shipwreck_1 default title with
a title of your own title (make up anything you like).




                                                                                                6
Click the Change Symbol button to change the text. You can change the color, the size, the
font, and the format of the text.




                                                                                             7
Insert a Legend, once you get this Wizard make it look like this.




Use this tool to move things over to the left, first highlight then click the move button. Then
continue clicking on the next arrows and then finish. If you make something you don’t like –
click on it once to select it then right click on it and select “Delete.” Make sure only that
item you would like to delete is surrounded in light blue – everything surrounded in light
blue will be deleted.

Insert a North Arrow, Scale Bar, and Picture(s) into you Map. For the Scale Bar – once you
hit insert scale bar the scale bar box will open. Select one of the scale bar styles and then
select properties and change the Division Units to Nautical Miles.




                                                                                                8
When you insert a picture navigate to the “C:\Shipwrecks\Photos” folder to find a photo of a
shipwreck.

After you insert something, use the Select Element tool    to highlight it and move it
around. You can also resize things by dragging the corner. Insert a neat line around your
photos.

If you want to change the text in your legend, right click on it and select “Convert to
Graphics.” Everything is grouped so you will need to right click on it to “ungroup” it.

Don’t forget to add your name as text!!!!!

Save your map as a PDF and drop in the Drop Box on the server.

From the File menu select – Export Map

See the next page for instructions. Use your name as the name for the PDF.




                                                                                            9
10

								
To top