KKPI SMK Powerpoint

Document Sample
KKPI SMK Powerpoint Powered By Docstoc
					Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

1

MS.POWER POINT
Kegunaan Software presentasi dan Mengoperasikan Ms.Powerpoint Merupakan software yang digunakan untuk membantu merancang dan

menyajikan presenasi agar lebih menarik dan dapat memberikan informasi yang jelas,karena setiap slide divisualisasikan dalam bentuk tulisan ,gambar,tabel, efek2 animasi dan multimedia yang menyertainya. TAMPILAN MICROSOFT POWER POINT 2003

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

2

MENAMBAHKAN SOUND/SUARA DALAM PRESENTASI 1. Klik Menu Insert  Movie and sound  Pilih Movie/sound From file

2. Cari lokasi dimana sound/movie tersimpan  pilih movie/sound yang akan dimasukkan ke slide  klik Open 3. Kemudian Jalankan presentasi untuk melihat hasilnya

MEMBUAT KOTAK TEKS DALAM PRESENTASI 1. Pada Toolbar drawing, klik tombol Text Box 2. Geser penunjuk mouse dimana kita ingin menempatkan objek teks tersebut 3. Klik, tahan dan geser mouse untuk membuat sekaligus menentukan ukuran kotak tersebut 4. Ketikkan Teks pada kotak tersebut

MENGGUNAKAN TOOLBAR DRAWING

 Ikon berisi perintah untuk mengatur dan memformat bentuk seperti perataan memutar dan mengedit titik-titik / edit poin
Candra Tri SUsanto S.T Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

3

 untuk membuat pembentuk objek gambar mis: garis, konektor, flowchart dan bintang  ikon untuk membuat garis dan panah  Ikon untuk membuat kotak dan oval / lingkaran  untuk membuat kotak teks  untuk membuat word art, bagan/diagram organisasi , clip art dan menambahkan picture  untuk memberi warna isi kotak , memberi warna garis dan memberi warna pada teks  untuk mengatur ketebalan garis dan border, memberi model garis dan ikon untuk memberi panah pada ujung garis  untuk memberi efek bayangan pada bentuk bangun dan untuk membuat bentuk 3 dimensi dari bentuk 2 dimensi

MENGGUNAKAN AUTOSHAPES 1. Klik Autoshapes  pilih dan klik model bentuk yang diinginkan seperti gambar berikut :

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

4

MENAMBAHKAN TEKS PADA AUTOSHAPES  Klik bentuk bangun yang telah kita buat  Klik kanan pada objek bangun  Pilih Add Teks  Ketikkan Teks Atau Klik Objek dan langsung ketikkan teks pada objek tersebut

MEMODIFIKASI GARIS BINGKAI

  Buatlah satu objek  Pada toolbar Drawing pilih Line Colour  Dan Pilih Line Style untuk memberi warna bingkai

untuk memberi model bingkai

MENAMBAHKAN EFEK BAYANGAN





Pilih salah satu objek yang akan diberi efek bayangan Pilih ikon Shadow style Pilih ikon 3-D style untuk memberi efek bayangan untuk memberi efek 3 dimensi

MEMBERI WARNA KOTAK/OBJEK DAN LATAR BELAKANG Mengatur Slide Prentasi merupakan proses yang berhubungan dengan penataan objek pada slide presentasi diantaranya adalah pengaturan

background,teks,gambar dan objek
Candra Tri SUsanto S.T Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

5

Mengatur Background : Klik Menu Format  Background Klik icon warna kemudian Apply untuk mengatur background pada slide aktif saja. Apply To All untuk memilih background yang sama untuk semua slide Klik Opsi More Colour untuk pilihan warna yang lebih lengkap ada dua tampilan menu More Colour yaitu standar dan Custom ,pilih warna yang anda inginkan Klik OK ( untul lebih jelasnya lihat gambar dibawah )

Untuk pengaturan efek warna dan tekstur, Pilih Menu Fill Effect Menu Fill Effect memiliki 4 pilihan yaitu : menu Gradient,Texture, Pattern dan Picture, pilihlah effect yang diinginkan lalu Klik OK,untuk lebih jelasnya lihat gambar dibawah:

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

6

MENAMBAH HEADER DAN FOOTER Header Judul atas setiap halaman slide, header cukup dituliskan satu kali saja, maka setiap halaman slide akan muncul judul tersebut Footer  Judul Bawah setiap halaman slide, header cukup dituliskan satu kali saja, maka setiap halaman slide akan muncul judul tersebut Langkahnya sebagai berikut : 1. Pilih Menu View  Header dan Footer 2. pada Tab.Slide aktifkan Date and Time 3. Tandai Update Automatically untuk memastikan tanggal akan ditampilkan dalam slide 4. Aktifkan Slide Number jika ingin menampilkan nomor slide 5. Aktifkan Footer jika ingin memasukkan judul bawah slide 6. tandai don’t show on the title jika kita tidak ingin menampilkan apa yang telah kita tandai tadi. 7. pilih : a. Apply  jika header dan footer ingin ditampilkan pada slide yang aktif saja

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

7

b. Apply to All  jika header dan footer ditampilkan pada seluruh slide c. Cancel  jika ingin membatalkan pilihan

MEMBUAT TABLE DALAM SLIDE MELALUI TASKPANE SLIDE LAYOUT 1. Buka Ms.powerpoint  File  New  New Presentation  Blank Presentation. Atau Klik Menu Insert  Table

2. Pada Taskpane Slide Layout pilih layout dengan nama Tittle and Table, sehingga akan tampil seperti berikut :
Candra Tri SUsanto S.T Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

8

3. Klik 2 x pada area Double Click to Add Table untuk membuka kotak dialog Insert Table.

Isikan Number Of Column dan Number Of rows sesuai kebutuhan , klik OK dan powerpoint secara otomatis akan menyisipkan format table kosong pada slide. Seperti gambar berikut :

Untuk melakukan pengetikan klik Kolom atau Baris yang akan diketik.

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

9

Untuk pengeditan table dapat dilakukan melalui Toolbar Table dan Border seperti gambar dibawah :

Insert Table

 untuk menampilkan kotak dialog insert table

Insert Column to the left  menyisipkan kolom disebelah kiri sel yang aktif Insert column to the right  menyisipkan kolom disebelah kiri sel yang aktif Insert Rows Above  menyisip baris diatas sel yang aktif Insert Rows Below  menyisip baris dibawah sel yang aktif Delete Column  menghapus beberapa kolom pada sel aktif Delete Rows  menghapus beberapa Baris pada sel aktif Merge Cells  menggabungkan beberapa sel yang terpilih Split Cells  untuk membagi sel menjadi beberapa sel Border and Fill  untuk memformat table

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

10

HYPERLINK dan ACTION BUTTON Hyperlink Merupakan suatu koneksi dari satu slide ke slide lain seperti custum show , halaman web atau file, jika anda mengarahkan pointer mouse anda pada teks atau objek yang dibuat link maka pointer mouse akan menjadi tangan menunjuk. Hyperlink dapat berupa teks, grafik dan shape, Action Button merupakan Tombol aksi yang dapat disisipkan kedalam slide presentasi kita Membuat Hyperlink antar slide 1. Pilih teks atau objek yang akan dibuat hyperlink 2. Pilih Menu Insert  Hyperlink, hingga muncul kotak dialog berikut : 3. Pada bagian Link To, Klik Place inthis document, untuk menampilkan pilihan slide yang akan dijadikan link

4. Pada kotak Place In this document, menampilkan semua halaman slide yang kita miliki, pilih slide yang akan dituju pada bagian slide tittle . 5. Tekan tombol OK

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

11

Teks sebelum di link

Teks sesudah di Link

Ket : Pada saat anda membuat hyperlink teks anda akan ditandai dengan garis bawah dan diberi warna lain. Membuat Hyperlink dari file lain 1. Pilih teks atau objek yang akan dibuat hyperlink 2. pilih Menu Insert  Hyperlink, hingga muncul kotak dialog berikut : 3. Pada bagian Link To, Klik Existing File or Web Page, Curent Folder dan pada bagian Look In tentukan nama file dan direktory dimana file tersebut disimpan, kemudian klik pada file tersebut

4. Tekan tombol OK MENGHAPUS HYPERLINK Klik kanan pada teks hyperlink yang akan dihapus fungsi hyperlinknya Kemudian pilih Remove Hyperlink

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

12

MEMBUAT ACTION BUTTON 1. pilih menu slide show  Action Button  pilihlah tombol button yang kita butuhkan

2. buatlah tombol yang telah dipilih dengan cara mendragnya di slide anda.

3. pada tab.Mouse klik pilih : a. None  jika kita tidak ingin memberi efek aksi dari tombol yang dibuat b. Pada hyperlink to  pilih salah satu efek aksi yang akan dijalankan jika kita menekan tombol yg telah dubuat
Candra Tri SUsanto S.T Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

13

c. Run Program  tentukan program apa yang ingin dijalankan jika kita menekan tombol aksi tersebut. d. Play sound  tentukan jenis suara yang kita gunakan jika kita menekan tombol aksi tersebut. e. Klik tombol Ok

Contoh tombol aksi / action button MEMBUAT DIAGRAM ORGANISASI 1. Dari layar Powerpoint, klik Menu File  New 2. Pada task pane New Presentation pilih Blank Presentation 3. Pilih Jenis Slide layoutnya Tittle and Diagram or Organisasi Chart kemudian layar akan menampilkan Organisasi Chart 4. Double klik area diagram 5. Hingga muncul kotak dialog Diagram Gallery

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

14 pada toolbar

Untuk mengedit bentuk/jenis diagram kita tinggal mengklik ikon drawing 6. setelah memilih bentuk diagram yang diinginkan

7. ketikkan teks pada bagan dengan cara mengklik kotak bagan yang dipilih.

Ket : Insert Shape  untuk menambah kotak bagan dengan cara menekan tombol anak panah bawah

Subordinate  Menambah kotak bagan dibawah dari kotak bagan yang anda pilih sebelumnya Coworker  menambah kotak bagan disebelah kiri dari kotak bagan yg dipilih sebelumnya Assistant  menambah kotak bagan dibawah dari kotak bagan yg dipilih sebelumnya dengan bentuk garis yang berbeda

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

15

Layout  untuk mengubah susunan kotak bagan dibagian kotak bagan yang terpilih

Select  memilih kotak bagan berdasarkan pilihan dalam daftar

Level  untuk memilih semua level dari kotak bagan disebelah kiri dan kanan kotak bagan aktif Branch  untuk memilih semua cabang kotak bagan dibagian bawah kotak bagan aktif All Assistants  untuk memilih semua kotak bagan yang memiliki bentuk assistant All Connecting Lines  untuk memilih semua garis penghubung pada kotak bagan.

MENCETAK PRESENTASI Dalam menyajikan presentasi kita memerlukan catatan atau

ringkasan presentasi kepada para peserta dalam bentuk prinout dan kita dapat membuatnya dalam bentuk Handout, handout menyajikan
Candra Tri SUsanto S.T Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

16

tampilan satu halaman dengan beberapa slide. Kita dapat mencetak file presentasi dengan cara : Klik File Pilih Print Hingga tampil menu pencetakan sprt gambar dibawah :

Pada Menu Print Range ada beberapa pilihan

yaitu ALL

untuk

mencetak semua halaman slide , CURRENT SLIDE untuk mencetak slide yang aktif dan SLIDE untuk mencetak slide slide tertentu. Pada Menu Print What ada beberapa pilihan yaitu SLIDEs jik ingin mencetak halaman slide, HANDOUT Jika ingin mencetak handout ( satu halaman dengan beberapa slide ), NOTES PAGES jika ingin mencetak slide beserta catatannya( catatan pada Notes Pane ), Pilihlah handout kemudian lanjutkan dengan penentuan jumlah slide perhalamanpada menu SLIDES PER PAGES.
Candra Tri SUsanto S.T Modul Microsoft Powerpoint

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

17

Pada pilihan Color/Grayscale, anda dapat menentukan apakah hasil cetakan berupa cetakan warna ( color ) atau hitam putih ( Pure Black and White ), atau dengan skala keabuan ( grayscale ) stelah diatur Klik OK, Gambar berikut adalah contoh Handout dengan 4 slide dalam 1 halaman :

Candra Tri SUsanto S.T

Modul Microsoft Powerpoint


				
DOCUMENT INFO
Shared By:
Tags:
Stats:
views:8228
posted:1/20/2010
language:Indonesian
pages:17