Docstoc

Modul Powerpoint kkpi smk

Document Sample
Modul Powerpoint kkpi smk Powered By Docstoc
					Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

1

Ms.POWER POINT
Kegunaan Software presentasi dan Mengoperasikan Ms.Powerpoint Merupakan software yang digunakan untuk membantu merancang dan

menyajikan presenasi agar lebih menarik dan dapat memberikan informasi yang jelas,karena setiap slide divisualisasikan dalam bentuk tulisan ,gambar,tabel, efek2 animasi dan multimedia yang menyertainya. TAMPILAN MICROSOFT POWER POINT 2003

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

2

Memulai Microsoft Power Point 2003 1. Klik Tombol Star  All Program  Microsoft Office  Microsoft Office Powerpoint 2003.

Hingga muncul seperti Gambar dibawah ini ,

Klik Create a New Presentation

dan muncul kotak dialog berikut

Klik Blank Presentation

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

3

Membuat Presentasi Kosong 1. Pada toolbar Standar klik tombol new 2. Pada salah satu slide pada taskpane Slide Layout dengan mengklik layout yang anda inginkan, secara default tampilan layout akan seperti gambar dibawah :



Menu Bar  berisi menu yang merupakan baris perintah untuk pengoperasian program

 

Toolbar Drawing  Tombol pendukung untuk membuat objek gambar Toolbar  deretan tombol yang mewakili perintah dan berfungsi mempermudah pengoperasian program

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

4



Tampilan Jendela Presentasi ada 3 : Normal View Jendela utama untuk mengedit tampilan presentasi.

Slide Sorter View Digunakan untuk mengelola dan melihat semua presentasi yang telah anda buat.

Slide Show Untuk menampilkan presentasi yang telah dibuat dalam satu layar penuh lengkap dengan design dan animasinya.  Jendela Presentasi  tempat yang digunakan untuk menyusun objek gambar dan teks presentasi 3. untuk menyisipkan slide klik Menu Insert New Slide dan pilih layout yang anda inginkan..

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

5

MENGGUNAKAN PILIHAN TEMPLATE 1. Klik Format  Slide Design, hingga muncul tampilan sebagai berikut dan kliklah tombol dropdown design template yang diinginkan.

Pada saat mengarahkan mouse untuk mengklik tombol dropdown template yang diinginkan terdapat 3 pilihan yaitu : Apply to All Slide  template digunakan untuk semua slide yang ada. Apply to Selected Slide  template digunakan untuk memasang design template pada slide yang aktif saja Show Large Previews  digunakan untuk menampilkan pilihan template dalam ukuran yang lebih besar

MEMASUKKAN TEKS DALAM TAMPILAN NORMAL VIEW 1. Klik Kotak teks bagian Clik to Add Tittle dan Ketikkan Naskah Mis. OFFICE 2003 2. dan Klik Kotak teks bagian Clik to Add Subtitle dan Ketikkan Naskah “ Membuat Tampilan Slide Microsoft Powerpoint 2003”
Ulfah Zahra S.Kom Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

6

MEMBERI TRANSISI SLIDE Transisi slide  animasi pada saat perpindahan slide Langkahnya sebagai berikut : 1. Klik Slide Show 2. Pilih slide transition , hingga muncul tampilan sebagai berikut :

3. Pilihlah model transisi yang diinginkan mis: Blind Horizontal 4. Pada Modify Transition kita mengatur kecepatan transisi dan sound

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

7

5. Pada Menu Advance Slide beri tanda centang pada pilihan On Mouse Click dan Automatically After 6. Klik Apply To All Slide , pilihan ini menyebabkan seluruh slide akan diberi aturan yang sama PENGATURAN ANIMASI OBJEK 1. Bukalah Slide yang akan diberi animasi 2. pilih Menu Slide Show  Custom Animation hingga muncul taskpane berikut :

3. Tentukan animasi yang akan diberikan dengan menekan tombol ADD Effec 4. Untuk Mengubah/menghapus Jenis Animasi Klik Change atau Remove

5. Klik Play Untuk melihat hasil Animasi

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

8

MENJALANKAN PRESENTASI Untuk menjalankan Presentasi digunakan Perintah SLIDE SHOW Slide Show menampilkan slide dalam layar penuh sehingga kita bisa melihat tampilan slide dengan jelas Untuk masuk ke tampilan slide show Pilih Menu SLIDE SHOW View Show Atau dengan Menekan Tombol F5 di Keyboard

Menyimpan Presentasi 1. Klik Icon dialog Save . 2. Tentukan drive untuk menentukan lokasi penyimpanan pada bsagian Save In 3. Ketikkan nama file pada File Name mis : Latihanmultimedia Klik Save, otomatis nama file akan muncul pada bagian atas jendela presentasi anda. ( Save ) / perintah Menu File  Save hingga muncul kotak

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

9

Menutup Jendela Presentasi 1. Klik File  Exit, Hingga muncul kotak dialog berikut “

2. Klik Yes Jika kita ingin menyimpan hasil penyuntingan/perubahan pada presentasi kita 3. Klik No Jika kita tidak ingin menyimpan hasil perubahan presentasi kita. 4. Klik Cancel jika kita tidak ingin keluar dari jendela presentasi

MEMFORMAT FONT (Huruf) Untuk melakukan perubahan huruf pada PowerPoint dapat dilakukan dengan cara: Blok kata/kalimat atau klik area text box yang akan dirubah,

MELALUI TOOLBAR

atau melalui Menu format dan pilih font hingga muncul dialog seperti gambar dibawah ini;

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

10

Font Font Style

: Untuk memilih jenis huruf : Untuk memilih tampilah huruf (biasa, tebal, miring, miring dan tebal).

Size Color

: Untuk menentukan besar huruf. : Untuk warna huruf

Perhatikan gambar di bawah ini :

MENGATUR SPASI BARIS 1. Blok teks yang akan dirubah spasinya 2. Klik Menu Format  Line Spacing

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

11

Line spacing  mengatur jarak spasi Before paragraph  mengatur jarak spasi sebelum paragraf aktif After paragraph  mengatur jarak spasi setelah paragraf aktif 3. Klik OK

BULLET AND NUMBERING

Bullet and Numbering berfungsi untuk memperjelas focus pada slide presentasi,
klik area text box yang akan dirubah. Cara membuat Bulleted List dari Text Box : Klik Format | Bullets and Numbering dari menu bar atau Klik kanan pada area text box kemudian pilih Bullets and Numbering sehingga muncul dialog seperti dibawah ini Pilih bullets yang Anda gunakan, perhatikan gambar dibawah ini Penomoran

Bab I. ullet
Bullet

B





Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

12

MEYISIPKAN OBYEK CLIP ART 1. Klik Menu Insert  Picture  ClipArt Atau Klik Icon Drawing 2. Pilih Organize Clip muncul kotak dialog Microsoft Clip Manager 3. Klik Office Collection  klik folder Bisiness 4. Setelah gambar difolder muncul Klik Kanan gambar yang dipilih pilh Copy 5. Klik Paste untuk menempelkan objek clip art pada slide yang kita inginkan. di Toolbar

MEYISIPKAN OBYEK WORD ART Digunakan untuk membuat text dengan formasi dan animasi gambar yang dapat anda atur dan modifikasi sendiri. Langkahnya sebagai berikut : 1. Klik Menu Insert  Picture  WordArt Atau Klik Icon di toolbar drawing

2. muncul kotak dialog berikut, pilihlah model wordart yang diinginkan dan Klik OK

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

13

3. Ketikkan Teks dan pilih jenis dan ukuran huruf  Klik OK

MEYISIPKAN SLIDE BARU 1. Klik Tombol Insert  New Slide

MENGGANDAKAN SLIDE DALAM PRESENTASI 1. Klik Menu Insert  Duplicate Slide / Ctrl+Shift D

MEMODIFIKASI SKEMA WARNA Skema warna adalah sekumpulan warna yang disusun sehingga bisa

menghasilkan warna tertentu dan digunakan sebagai warna utama dalam presentasi kita. Dapat dilakukan dengan cara: 1. Klik Menu Format  Slide Design , hingga muncul taskpane berikut

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

14

2. Pilih Color Schema 3. untuk mengedit color schema pilih pilihan Edit color schema hingga muncul

4. Pilihlah skema warna yang diinginkan dan klik OK

MEMBUAT GRAFIK 1. Dari layar powerpoint Klik Menu Insert  Chart 2. secara otomatis akan ditampilkan chart ( grafik standar ) yang diikuti dengan lembar data ( datasheet ) 3. pada jendela datasheet tersebut kita ketikkan data , pada saat pengetikan data maka grafik pada presentasi langsung berubah menyesuaikan dengan data yang kita ketikkan
90 80 70 60 50 40 30 20 10 0 1st Qtr 2nd Qtr 3rd Qtr 4th Qtr 90 80 70 60 50 40 30 20 10 0 jan feb mar apr

East West North

jaket kaos sepatu

4. setelah selesai diinputkan , close lembar datasheet

Ulfah Zahra S.Kom

Modul Ms.Power Point

Pelatihan Multi Media Guru SLTP/SLTA padang panjang 09/10

15

MENGEDIT GRAFIK ms.Powerpoint akan menampilkan Toolbar Standar Graph

View datasheet

Chart Type

View datasheet  untuk menampilkan dan menyembunyikan lembar data ( data sheet ) Chart Type  untuk mengganti type grafik

Ulfah Zahra S.Kom

Modul Ms.Power Point


				
DOCUMENT INFO
Shared By:
Tags:
Stats:
views:16513
posted:1/20/2010
language:Indonesian
pages:15