Docstoc

การใช้งานโปรแกรม Camtasia Studio

Document Sample
การใช้งานโปรแกรม Camtasia Studio Powered By Docstoc
					1

Camtasia Studio
โปรแกรมที่ใชในการบันทึกการทํางาน ระหวางที่เราใชงานอยู หรือบันทึกแนวทางการสอนการใช งานโปรแกรม โดยจะมีการเก็บบันทึกการทํางานตั้งแตการเลื่อนเมาส ไปคลิกที่เมนู หรือคําสั่งตางๆ ยังหนา จอคอมพิวเตอร โปรแกรมจะทําการบันทึกใหทั้งหมด พรอมทั้งในรายละเอียดยอย แลวยังสามารถที่จะ บันทึกคําพูด หรือคําอธิบาย ผานทางไมโครโฟน ในขณะทีกําลังแนะนําการใชงานโปรแกรมไปพรอมๆ กัน ่ เพื่อชวยในการสรางงานแนะนําการใชงานโปรแกรม หรือผลิตสื่อการสอน ในลักษณะของไฟลวดิโอ ี คุณสามารถสรางงานดานการอบรม การนําเสนอ โดยไมจําเปนตองมีประสบการณในการสรางงาน มัลติมีเดียมากอน โปรแกรม Camtasia Studio ชวยใหคณนําเสนองานในรูปแบบวีดโอ เพื่อสรางงานสําหรับ ุ ิ การผลิตสื่อ Online ผานโลก Internet หรือในรูปแบบงาน CD ไดโดยงาย สามารถสรางงาน มาตรฐานได หลายฟอรแมต เชน AVI , SWF, FLV, WMV, MOV, RM, EXE, หรือ Animation GIF นอกเหนือจากการบันทึกขอมูลการทํางาน เพื่อใหไดเปนงานไฟลวีดิโอมาแลวนั้น ผูใชยังสามารถที่ จะกําหนดใหไปแสดงผลบนเว็บเพจไดดวยเชนกัน ดวยคําสั่งที่จะแปลงไฟลจากวีดิโอที่ทําการบันทึกไวแลว นั้นใหไปเปนไฟลของ Shockwave Flash (*.swf) คุณสามารถนํางานที่สรางดวย Camtasia ไปใชกับงาน Multimedia Application อื่นๆ เชน Macromedia Authorware, Macromedia Director MX, Flash MX , Adobe Premiere, Final CutPro และอื่นๆ

การใชโปรแกรม Camtasia Studio

2

การสรางงานใหม

- Start a new project by recording the screen สามารถที่จะเปดงานใหมพรอมบันทึกเสียง หรือวีดีโอ เมื่อเลือกตองกําหนดการบันทึกวีดิโอหรือเสียง - Start a new project by importing media files Import ไฟลที่มีอยูเพื่อนําเขามาทํางาน

- Open an existing project
เปดไฟลทมีอยูเดิม ี่

การใชโปรแกรม Camtasia Studio

3

แนะนําหนาจอ Camtasia Studio

Menu Bar, Toolbar ของโปรแกรม Camtsia Studio Task List เปนเมนูที่ใชจัดการการทํางานกับไฟลในโปรแกรม ไดแก Record the screen เพื่อการ capture และบันทึกเสียง Import เปนการนําไฟลตางๆเขามาทํางานในโปรแกรม ไดแก - Import video นําเขาไฟลวดโอ ซึ่งตองมีฟอรแมตเปน avi, mpg, mpeg, wmv ีิ - Import audio นําเขาไฟลเสียง ซึ่งตองมีฟอรแมตเปน wav, mp3, wma นําเขาไฟลรูปภาพ ซึ่งตองมีฟอรแมตเปน bmp, gif, jpg, png - Import image Edit การแกไขไฟลงาน ในดานตางๆไดแก - Voice Narration ใชบันทึกเสียงใน Studio - Picture-in-Picture(PIP) การซอนภาพจากเว็บแคมลงในวิดีโอ - Transition เปนการเลือกคาการแปลงระหวางมีเดีย - Callouts เปนการกําหนดคําอธิบายในวีดีโอ - Zoom-n-Pan เปนการซูมเขาไปในจุดที่เนน - Title Clips การสรางไตเติ้ลประกอบวิดโอ ี
การใชโปรแกรม Camtasia Studio

4

การสรางคําถามแบบมีตัวเลือก (choice) Produce เปนรูปแบบการจัดเก็บไฟลงานและการนําเสนองาน - Produce video as การเลือกเก็บไฟลงานเปนฟอรแมตตางๆ - Create CD menu โปรแกรมที่สรางเมนูเปนไฟล .exe หรือเขียนใน CD-ROM - Create web menu โปรแกรมที่สรางรายการเมนูแสดงผลงานผานเว็บ - Batch production การแปลงไฟลวีดิโอหลายๆไฟลพรอมกัน Camtasia Studio Tips การขอความชวยเหลือในการใชโปรแกรม Camtasia Studio Clip Bin งานที่บันทึกไดหรือไฟลงานที่ถูกเรียกขึนมาจะถูกนํามาอยูในสวนนี้ ้ Timeline และ Story Board เปนพื้นที่สาหรับจัดการกับไฟลงานตางๆ ไมวาจะเปนไฟลวีดิโอ ํ ไฟลเสียง และไฟลรูปภาพ โดยสามารถทํางานสลับไปมาไดระหวาง Timeline และ Story Board Monitor สําหรับโชวผลงานและงานที่ Import เขามา โปรแกรมในชุดของ Camtasia Studio โปรแกรม Camtasia Studio มีโปรแกรมรวมอยู 5 โปรแกรมคือ

- Flash Quiz

Camtasia Recorder Camtasia MenuMaker Camtasia Audio Editor Camtasia Theater Camtasia Player

การใชโปรแกรม Camtasia Studio

5

Camtasia Recoder
โปรแกรมเพื่อการ capture หนาจอและบันทึกเสียง ซึ่งเมื่อเปดโปรแกรมนี้ขึ้นมา จะมี Wizard ของการบันทึก ดังรูป ใน Wizard นี้ใหตั้งคาของลักษณะในการ Capture หนาจอ โดยจะมี 3 ลักษณะใหเลือกคือ - Region of the screen เลือกกําหนดพื้นทีหนาจอ ่ ในสวนทีตองการบันทึก ่ - Specific Window กําหนดเลือกหนาตางที่ ตองการ - Entire Screen เปนการ Capture หนาจอทังหนา ้

- Record Audio เลือกบันทึกเสียง - Record Camera เลือกบันทึกภาพจากเว็บแคม - Camera Preview เลือกดูภาพที่บันทึกจากเว็บ แคม ใหปรากฏขณะบันทึก

- Audio Device เลือกรุนของอุปกรณสําหรับ บันทึกเสียง - Audio Input Sources เลือกอุปกรณสําหรับ บันทึกเสียง - Input Level เลือกปรับความดังของเสียงที่บันทึก

การใชโปรแกรม Camtasia Studio

6

เมื่อขึ้นหนาตางนี้ใหคลิกFinishเพื่อเริ่มตนการบันทึก ไดเลย

เริ่มตนการบันทึก

เมื่อตั้งคาตางๆเรียบรอยแลว จะมีหนาตางขึนมาเพื่อใหเริมตนการบันทึก ้ ่ Record หรือกดปุม F9 บนคียบอรด เพื่อเริ่มตนการบันทึก Pause เพื่อหยุดการบันทึกไวชั่วคราว หรือกดปุม F9 บนคียบอรดอีกครั้ง ระหวางการบันทึก Stop หรือกดปุม F10 บนคียบอรด เพื่อหยุดการบันทึก

การใชโปรแกรม Camtasia Studio

7

การใสลูกเลนตางๆระหวางบันทึก ของ Menu View

Annotation Toolbar มีเครื่องมือดังนี้ Add System Stamp Add Caption Add Watermark AutoHighlight Highlight ScreenDraw Audio Toolbar มีเครื่องมือดังนี้ Record Audio Cursor Sounds Keyboard Sounds Mute Cursor Toolbar มีเครื่องมือดังนี้ Hide Cursor Show Cursor Highlight Clicks Highlight Cursor เลือกบันทึกเสียงจาก source ตางๆ บันทึกเสียงเมือคลิกเมาส ่ บันทึกเสียงเมือมีการพิมพบนแปนคียบอรด ่ ปดการบันทึกเสียงทั้งหมด ใสวันทีและเวลา ่ ใสขอความ ใสลายน้ํา ทําไฮไลทในสวนของพื้นทีที่เมาสชี้ ่ ทําไฮไลทในสวนของพื้นทีที่เลือก ่ การใชปากกาเขียนบนหนาจอระหวางบันทึก

ซอนเคอรเซอร แสดงเคอรเซอร แสดงไฮไลทเมื่อคลิกเมาส แสดงไฮไลทบนเคอรเซอร
การใชโปรแกรม Camtasia Studio

8

Highlight Cursor and Click แสดงไฮไลทบนเคอรเซอรและเมื่อคลิกเมาส Zoom & Pan Toolbar มีเครื่องมือดังนี้ AutoPan AutoZoom Zoom Out Zoom In Zoom To Zoom Undo Camera Toolbar มีเครื่องมือดังนี้ บันทึกภาพจากเว็บแคม Camera Preview เลือกดูภาพที่บันทึกจากเว็บแคม ให ปรากฏขณะบันทึก ScreenPad เปนการใสขอความใหอยูในกรอบแตละแบบ  Record Cemera Camera Preview การเคลื่อนไปยังจุดที่ตองการบันทึกบนหนาจออัตโนมัติ ซูมอัตโนมัติ ซูมออก ซูมเขา ซูมไปยังขนาดตางๆตามตองการ ยกเลิกการซูม

การปรับแตงลูกเลนใน Menu Effect

Option

Annotation เปนการปรับแตงในสวนของลูกเลนที่จะใหปรากฏ ในหนาจอระหวางที่บันทึก ไมวาจะเปน Time/Date , Elapsed Time , Computer Name , User Name และ สามารถเลือกสีของ Highlight ในสวนนี้ไดอีกดวย

การใชโปรแกรม Camtasia Studio

9

Audio เปนการปรับแตงเสียงของการคลิกเมาสและคียบอรด นอกจากนี้ยังสามารถเลือกเสียงของการคลิกเมาส และคียบอรดได

Cursor สามารถปรับแตง Cursor ได ในสวนของ - รูปแบบ Cursor - สี ขนาด และลักษณะของ Highlight Cursor - สี ขนาด และลักษณะของ Highlight Mouse Clicks ของการคลิกทั้งเมาสซายและเมาสขวา

ScreenDraw เปนการปรับแตง Frame , Highlight , Ellipse , Pen , Line , Arrow โดยสามารถปรับแตงไดทั้งสีและขนาด

Watermark เปนการใสลายน้ําใหกับหนาจอที่บันทึก โดยในสวน option นี้ สามารถปรับแตงโดยสามารถเลือกลาย ของลายน้ําได และสามารถปรับขนาดรวมถึง ตําแหนงทีจะใหปรากฏในหนาจอ ่

การใชโปรแกรม Camtasia Studio

10

Zoom ในสวนนี้เปนการปรับแตงความเร็ว-ชา ของ AutoZoom Speed และ Autopan Speed รวมถึง level ของการเริ่มตนการซูม

การ Save งานที่ไดจากการบันทึก(capture)
เมื่อการบันทึก (capture) เสร็จสิ้น โปรแกรมจะใหมีการ save projectโดยอัตโนมัติ โดยฟอรแมต ของงานที่ไดจะเปน .cemrec

การใชโปรแกรม Camtasia Studio

11

Camtasia Studio (เพื่อการผลิต Movie)
เมื่อบันทึก Movie เสร็จเรียบรอยแลว สามารถนํางานมาตัดตอ เพิ่มภาพ เสียงประกอบ ใส Transitions, export file ไดในสวนของ Camtasia Studio

นําไฟลวดิโอเขามาทํางาน ซึ่งตองเปนไฟลที่มีนามสกุลเปน avi, mpg, ี mpeg, wmv Import audio นําไฟลเสียงเขามาทํางาน ซึ่งตองเปนไฟลที่มีนามสกุลเปน wav, MP3, wma Import images นําไฟลภาพเขามาทํางาน ซึ่งตองเปนไฟลที่มีนามสกุลเปน bmp, gif, jpg, png ไฟลวีดิโอที่ Import เขามาจะถูกนํามาไวในสวนนี้ ไฟลภาพที่ Import เขามาจะถูกนํามาไวในสวนนี้ ไฟลเสียงที่ Import เขามาจะถูกนํามาไวในสวนนี้ Timeline ของไฟลวีดิโอ Timeline ของไฟลเสียง Timeline ของ Picture-in-Picture Monitor
การใชโปรแกรม Camtasia Studio

Import video

12

Timeline

Zoom in คลิกเพื่อขยาย Timeline Zoom out คลิกเพื่อยอ Timeline Cut Selection ตัดไฟลใน Timeline Split เปนการแยกไฟลออกเปนสองสวน หรือหลายๆสวน เพื่อ ลบหรือแทรกขอมูลลงไป Show Storyboard ใหแสดงไฟลเปน Storyboard ดังรูป

และถาตองการใหกลับไปที่ Timeline ใหคลิกที่ Show Timeline เครื่องมือการทํางานเกียวกับเสียงบน Timeline (โดยกอนทํางานจะตองมีไฟลเสียงบน Timeline และ ่ เลือกชวงของไฟลเสียงบน Timeline กอนการทํางาน) Fade In – ทําใหเสียงที่เบาคอยๆดังขึ้น Fade Out – ทําใหเสียงทีดังคอยๆเบาลง ่ Volume Up – เพิ่มเสียงใหดังขึ้น Volume Down – ลดเสียงใหเบาลง Replace with Silence – ตัดเสียงชวงที่ตองการใหเงียบไป Tracks เลือก Track ที่จะใชทํางาน เสนแสดงชวงเวลา เพื่อแสดงวาในขณะนี้ Movie ไดทํางานไปถึงชวงเวลาใดแลว Track ของแตละ Timeline แถบเวลาเพื่อแสดงวา Movie มีความยาวเทาใดและในขณะที่ Movie ทํางานคือเวลาในชวงใด

การใชโปรแกรม Camtasia Studio

13

การตัดตอไฟลใน Timeline

เมื่อเลือกชวงเนื้อหาที่จะตัดไฟลใน Timeline ไดแลว ใหนําเสนแสดงเวลา (รูปสามเหลี่ยมสีเขียว) ไปคลิกที่จุดเริมตนที่จะตัดแลวลาก (Drag) ครอบคลุมเนื้อหาที่จะตัด จะปรากฏแถบสีฟาขึ้นที่ Timeline ่ ในชวงทีเ่ ลือก หลังจากนันคลิกที่ Cut (รูปกรรไกร) เพื่อเปนการตัดไฟล ้ รูจักกับการปรับแตงและใสลกเลนใน Camtasia Studio ู Voice Narration ใชบันทึกเสียงใน Studio โดยคลิกที่ Start Recording และ Stop Recording ถาตองการยุติ โดย ระบุการดที่บนทึกเสียงดวย ั จบแลวคลิกปุม Finished

Picture-in-Picture (PIP) เปนการบันทึกภาพจากเว็บแคม เพื่อนําไปซอนใน วีดิโอ โดยกอนการบันทึกภาพจะตองติดตังกลอง ้ เว็บแคม เริ่มบันทึกโดยกดปุม Start Recording  และเมื่อจบการบันทึกกดปุม Stop Recording หลังจากนันกดปุม Finished ้

การใชโปรแกรม Camtasia Studio

14

Transitions เปนการเลือกคาการเปลี่ยนระหวางไฟล โดยจะใช ควบคูกับ Story Board และใสคาที่กําหนดนี้ ระหวางไฟลนนๆกําหนดเสร็จแลวคลิกปุม ั้  Finished

Callouts คลิกที่ Add Callout จะได Callout Properties ซึ่งมี รายละเอียดทีกําหนดใน Call out มี Callout type สี ่ ขอความ ตําแหนง เสร็จแลวคลิกปุม OK

Zoom-n-Pan เปนการซูมเขาไปในจุดที่เนน โดยเมื่อคลิกที่ Add Zoom-n-Pan key frame ตองกําหนดคาคุณสมบัติ - Size กําหนดไดเปนแสดงทั้งหนาจอ หรือ กําหนดขนาดที่ตองการบนกรอบหนึ่งของ วีดิโอ - Position กําหนดในแกน X และแกน Y - Zoom Speed กําหนดเปน Slow, Fast ถายกเลิก ใหกําหนดอีกหนึ่งรายการกําหนด Size เปน Show Entrie Videoหรือ Instant

การใชโปรแกรม Camtasia Studio

15

Title Clips เปนการแทรกภาพและขอความเพื่อเปนไตเติ้ลกอน เขาสูเนื้อหา โดยเมื่อทําเสร็จแลวจะเทากับไดไฟล ภาพอีก 1 ไฟล - Title nameใสชื่อของไตเติ้ล - Image เลือกรูปภาพที่ตองการใหเปนไตเติ้ล  - Text พิมพขอความทีตองการ ่

Flash Quiz เปนการตั้งคําถามแบบมีตัวเลือก (choice) - Quiz name ชื่อของคําถาม - Question ตังคําถาม ้ - Answer พิมพคําตอบในรูปแบบของ ตัวเลือก เมื่อตัวเลือกไหนถูกใหใส เครื่องหมายถูกหนาตัวเลือกนั้น - Numbering สัญลักษณหนาตัวเลือก - Submit button text ใสคําที่สื่อความหมายวาสง คําตอบ - Feedback กําหนดการแสดงผลเมื่อมีการ ตอบคําถาม

การใชโปรแกรม Camtasia Studio

16

Camtasia Audio Editor
เปนโปรแกรมที่ใชสําหรับบันทึกเสียงและแกไขไฟล Audio ซึ่งฟอรแมตที่ save ไดจากโปรแกรมนี้ คือ *.wav

เมนูสําหรับ record & play

เมนูสําหรับการแกไขไฟล Audio

Recording Level ระดับความดังของเสียงที่ใชบันทึก Position แสดงเวลาที่ play audio ในขณะนั้น และเวลาของไฟล audio ทั้งหมด

การใชโปรแกรม Camtasia Studio

17

Camtasia MenuMaker

เมื่อเปดโปรแกรม Camtasia MenuMaker จะมีหนาตาง Welcome ขึ้นมาดังนี้

- Create a new menu using the Wizard สรางเมนูดวย Wizard
- Create a new menu - Open an existing menu - Open a recent menu สรางเมนูดวยตนเองโดยไมใช Wizard เปดไฟลที่มีอยู เปดไฟลที่เพิ่งทํางานมาลาสุด

ในที่นี้จะขอแนะนําการสรางเมนูดวย Wizard เพราะมีความสะดวกและงายตอการสรางเมนู  การสรางเมนูดวย Wizard 1. คลิกเลือก Create a new menu using the Wizard ในหนาตาง Welcome หลังจากนันจะมีหนาตาง Choose Template ขึ้นมา ้ ใหเลือก Wizard ที่โปรแกรมมีมาให 5 แบบ ใหเลือก ขึ้นมาใชงาน 1 แบบ

การใชโปรแกรม Camtasia Studio

18

2. ในหนาตาง Choose Files เลือกไฟลที่จะนํามาทํา เมนู

3. ในหนาตางของ Enter Title ใสชื่อของ เมนูไตเติ้ล หลังจากนันคลิก Finish ้

4. จะไดหนาของเมนูขึ้นมาในโปรแกรม ซึ่งยังไม สามารถ link ได แตสามารถทดสอบเมนูไดโดยการ คลิกที่ Test Munu

การใชโปรแกรม Camtasia Studio

19

5. สามารถตกแตงการสรางเมนูไดดวยการเขาไปที่ Edit Menu Properties ในสวนของแท็บ General ใหใสชื่อของ Menu Title ความกวาง-ยาวของหนาเมนู ฯลฯ

6. แท็บ List แท็บนี้สามารถเปลี่ยนเมนูใหเปน ภาษาไทยได โดยคลิกที่ font แลวเลือก font ที่ รองรับภาษาไทย

7. แท็บ Content เปนสวนของการปรับเปลี่ยนเมนูไม วาจะเปนการจัดเรียง เพิ่มเมนู ลบเมนู และสามารถ พิมพเมนูเปนภาษาไทยไดในชอง Name

การใชโปรแกรม Camtasia Studio

20

8. แท็บ Resources เปนแท็บเกี่ยวกับการปรับแตง เสียงของเมาสและเมนู

9. save project โดยการคลิกที่เมนู File แลวเลือก คําสั่ง save project as จะไดไฟลที่มี format เปน *.cmmp Export เมนูโดยการคลิกที่ Creat Menu - Directory ใหเลือกที่ที่จะจัดเก็บ Menu - Menu folder name ตั้งชื่อโฟลเดอร

10. หลังจากนันโปรแกรมจะถามวาตองการสราง ้ โฟลเดอรหรือไม ใหตอบ Yes

11. โปรแกรมจะเริ่ม Create Menu

การใชโปรแกรม Camtasia Studio

21

12. เมื่อโปรแกรม Create Menu เสร็จ จะมีหนาตางนี้ ขึ้นมาใหคลิก Finish

การใชโปรแกรม Camtasia Studio

22

Produce video as (การ save เปน format ตางๆ)
คลิกที่ produce video as ในสวนของ produce หรือ คลิก ในสวนของ tool bar

เปนการ Save ไฟลงานที่ตัดตอเรียบรอยใหเปน format ตางๆ ดังนี้ - AVI video File ไฟลวีดิโอ เหมาะสําหรับใชเปนแผนสอน หรือใสในฮารดดิส - Macromedia Flash (SWF) movie file เหมาะกับการทําขึ้นเว็บ - Windows Media (WMV) streaming media file สามารถเปดใชงานไปพรอมกับการโหลด ใชงานกับ Windows Media - Quick Time (MOV) movie file ไฟลงานที่สามารถใชไดกับโปรแกรม Quick Time - Macromedia Flash Video (FLV) file เพื่อใชงานกับโปรแกรม Macromedia Flash ซึ่งทําใหตัว โปรแกรมจัดการกับไฟลไดงายกวา  - RealMedia (RM) streaming media file สามารถเปดใชงานไปพรอมกับการโหลดใชงานกับ RealMedia - Camtasia for RealPlayer (CAMV) streaming media file เปนไฟลของ Camtasia - GIF animation file ไฟลงานที่เปน GIF animation

*ในที่นี้จะขอแนะนําการ save เปน AVI และ SWF เทานั้น เนื่องจากเปนไฟลที่ นิยมนําไปใชงาน*
การ save ไฟลเปน AVI
การใชโปรแกรม Camtasia Studio

23

1. เลือกที่ AVI video File แลวคลิก next

2. ในขั้นตอนนี้ใหคลิก next ไดเลย

3. กําหนดขนาด (กวาง - ยาว) ของวีดิโอ - Largest video size (recommended) หนาจอขนาดใหญที่สุดเต็มหนาจอคอมพิวเตอร - Standard video size กําหนดขนาดตามที่โปรแกรมมีใหเลือก โดยปกติจะอยูที่ 640 x 840 pixel - Custom size กําหนดขนาดเอง

การใชโปรแกรม Camtasia Studio

24

4. ใสลายน้ํา ในขั้นตอนนี้จะใสหรือไมใสลายน้ําก็ได ถาตองการ ใสก็ใหคลิกทีชอง Include watermark in video ่ หลังจากนันใสคุณสมบัติตามตองการ เมื่อเสร็จแลว ้ คลิก next

5. เลือกใหมการแสดงสารบัญของไฟลทางดานซาย ี เมื่อแสดงผล

เมื่อเลือก Include a table of content with my produced video จะแสดงผลดังนี้

การใชโปรแกรม Camtasia Studio

25

5. - ใสชื่อไฟลในชอง File name - เลือกโฟลเดอรในชอง Folder เมื่อเสร็จเรียบรอยแลวคลิก finish

การ save ไฟลเปน SWF
1. เลือกที่ Macromedia Flash (SWF) movie file แลว คลิก next

2. ในขั้นตอนนี้ใหคลิก next ไดเลย

การใชโปรแกรม Camtasia Studio

26

3. กําหนดขนาด (กวาง - ยาว) ของวีดิโอ - Largest video size (recommended) หนาจอขนาดใหญที่สุดเต็มหนาจอคอมพิวเตอร - Standard video size กําหนดขนาดตามที่โปรแกรมมีใหเลือก ถานําขึ้น เปน web menu ควรใหอยูในขนาด 640 x 840 pixel - Custom size กําหนดขนาดเอง

4. ใสลายน้ํา ในขั้นตอนนี้จะใสหรือไมใสลายน้ําก็ได ถาตองการ ใสก็ใหคลิกทีชอง Include watermark in video ่ หลังจากนันใสคุณสมบัติตามตองการ เมื่อเสร็จแลว ้ คลิก next

5. เลือกใหมการแสดงสารบัญของไฟลทางดานซาย ี เมื่อแสดงผล

เมื่อเลือก Include a table of content with my produced video จะแสดงผลดังนี้

การใชโปรแกรม Camtasia Studio

27

5. - ใสชื่อไฟลในชอง File name - เลือกโฟลเดอรในชอง Folder เมื่อเสร็จเรียบรอยแลวคลิก finish

การใชโปรแกรม Camtasia Studio

28

การใชงาน Camtasia Theater

เปนการสรางเมนูโดยแสดงผลผานหนาเว็บเพจ ซึ่งไฟลที่สามารถใชงานกับโปรแกรมนี้ไดคือไฟลที่มี ฟอรแมตเปน SWF โดยสามารถเรียกใชโปรแกรมนี้ได 3 วิธีคือ วิธีที่ 1 เลือกที่เมนู Tools แลวเลือกคําสังยอย Camtasia Theater ่ วิธีที่ 2 เลือกที่ Lunch other tools (สัญลักษณวงกลมสีเขียว) ในสวนของ Toolbar แลวเลือก เมนูยอย Camtasia Theater  วิธีที่ 3 เลือก Create web menu ซึ่งเปนเมนูยอยของ Produce ใน Task List เมื่อเลือกเมนู Camtasia Theater ขึ้นมาแลว จะปรากฏหนาตาของโปรแกรมในลักษณะ เชนนี้

การใชโปรแกรม Camtasia Studio

29

Menu General Properties Menu title Menu title font size Menu item font size Menu alignment Color Movie background Menu background Menu title Item normal Item rollover Menu List Menu item name Menu item file

-

ชื่อของหัวขอเรื่อง ขนาดตัวอักษรของหัวขอเรื่อง ขนาดตัวอักษรของเมนูยอย ตําแหนงทีจะใหจัดวางเมนู ่ สีพื้นหลังของ Movie สีพื้นหลังของเมนู สีของหัวขอเรื่อง สีของเมนูยอย สีของเมนูยอยเมื่อคลิกแลว ชองแสดงเมนูที่จะสราง Movie ชองแสดงไฟลของเมนูที่จะสราง Movie
การใชโปรแกรม Camtasia Studio

-

30

- Add SWF movie -- การนําไฟล SWF เขามาสรางเมนู - Add all SWF movies in folder – การนําไฟล Add SWF ทั้งหมดในโฟลเดอร - Move movie up -- เลื่อนเมนูที่เลือกใหขึ้นไปขางบน - Move movie down -- เลื่อนเมนูที่เลือกใหลงไปขางลาง - Remove movies -- การลบไฟลเมนู

Control General Properties - Pause at start กําหนดไมใหเลน Movie เมือเปดไฟลนั้นๆจนกวาจะกดปุม play ่ - Movie controller color กําหนดสีของ Movie controller - Show About box ใหแสดง box text - About text (up to 8 lines) พื้นที่ในการใสรายละเอียดใน box text Duration/Elapsed Time Properties - Display format กําหนดรูปแบบของเวลา - Show elapsed time แสดงเวลาที่ทางานอยู ณ ขณะนั้น ํ - Show duration แสดงเวลาของ Movie ทั้งหมด
การใชโปรแกรม Camtasia Studio

31

- Font กําหนดแบบอักษรของเวลา - Font color กําหนดสีของแบบอักษร Preload Movie Properties (ในสวนนี้โปรแกรมจะกําหนดมาใหอยูแลว) - Show loading movie แสดงการโหลด Movie - Loading movie URL Movie URL ทีโปรแกรมใชสําหรับโหลด ่ - Match movie size - % of main movie preload….% กําหนดวาใหโหลดกี่เปอรเซ็นตถึงจะเริ่ม Movie - Minimum preload movie display time …. seconds - Launch Menu after export ** เมื่อกําหนดรายละเอียดตางๆเรียบรอยแลวใหคลิกที่ Export Flash Menu **

หลังจากนันโปรแกรมขึ้นหนาตาง Browse for ้ Folder เพื่อใหเลือกโฟลเดอรที่จะจัดเก็บงาน Movie

เมื่อโปรแกรม Export Flash Menu เรียบรอยแลว จะ ขึ้นกรอบขอความดังนี้ ใหคลิกที่ปุม OK

หลังจากนันโปรแกรมจะรันหนาทีแสดง Movie ขึ้นมาเพื่อแสดงผล ้ ่

การ Save Camtasia Theater คลิกที่เมนู File เลือกคําสั่ง Save As

การใชโปรแกรม Camtasia Studio

32

การแกไขไฟล XML และ HTML
การแกไขไฟล XML เนื่องจาก Movie ที่ทําเปน web menu ที่ไดจาก Camtasia Theater นั้น ไมสามารถพิมพเมนูเปน ภาษาไทยได จึงตองมีการแกไขตัวไฟล XML ซึ่งโปรแกรมที่ใชแกไขจะตองเปนโปรแกรมที่อานไฟลนี้ได โปรแกรมที่จะนําเสนอใหใชตอไปนี้ ไดแกโปรแกรม Peter’s XML Editor หรือถาไมมีโปรแกรมตัวนี้ สามารถใชโปรแกรม Macromedia Dreamweaver หรือ Notepad แทนได ซึ่งไฟลที่จะนํามาใชกับโปรแกรมนี้ ไดแกไฟล config.xml

เลือกไดรฟที่เซฟงานไว ดับเบิ้ลคลิกไฟล config.xml เลือกใหการทํางานอยูทแท็บ Tree View ี่ ดับเบิ้ลคลิกที่เครื่องหมายบวก (+) ที่ config

การใชโปรแกรม Camtasia Studio

33

การแกไขเมนูใหเปนภาษาไทย 1. เมื่อคลิกเครื่องหมายบวก (+) ที่ config จะมี 2 เมนูยอย ไดแก movie และ menutree

2. คลิกเครื่องหมายบวก (+) ที่ menutree จะไดเมนู item เทากับจํานวนเมนูและเรียงตามที่ทําใน Camtasia theater

3. เปด item – main –text ตามลําดับ จะเห็นวาในสวนของ TEXT ในชอง Value จะมีชื่อเมนูเปนภาษาอังกฤษตามที่ตั้ง ไว สามารถเปลี่ยนชื่อนี้ใหเปนภาษาไทยไดโดยการดับเบิ้ล คลิก

4. เมื่อดับเบิ้ลคลิก จะไดหนาตาง Enter Text Form ใหใสชื่อ เมนูเปนภาษาไทย แลวคลิก Ok

**เมื่อแกไขไฟลเสร็จเรียบรอย ใหคลิกที่ Save** **ถาจะแกไข Mune Title ดวย ใหเขาไปที่ config movie menuproperties

title**

การใชโปรแกรม Camtasia Studio

34

การแกไขไฟล HTML และการจัดหนาเว็บเพจใหสวยงาม สาเหตุที่ตองแกไขไฟล HTML นั้น เพื่อใหสามารถพิมพภาษาไทยในสวนของ Title Bar และใน หนาเว็บเพจ ได และเพื่อการจัดหนาเว็บเพจที่สวยงาม ซึ่งโปรแกรมที่จะใชตอไปนี้ไดแกโปรแกรม Notepad มีวิธีการทําดังนี้

1. เปลี่ยนจาก charset = ISO-8859-1 เปน charset =windows-874

2. เปลี่ยนขอความตรง Title Bar จาก <title>Created by Theater for Camtasia Studio</title> ใหเปนขอความที่สัมพันธกับเนื้อหาในหนาเว็บเพจ

3. จัดใหกรอบของ Movie อยูตรงกลางหนาเว็บเพจ โดยใส <center> หลัง <body bgcolor…….>

การใชโปรแกรม Camtasia Studio

35

4. เนื่องจากการใส <center> ตองมี tag ปด จึงตองใส </center> ไวขางหนากอน </body>

การทําสําเนาซีดีใหสามารถเปดแบบ Auto Run
1.คลิกที่โปรแกรม auto run 2. จะไดโปรแกรมยอย 2 โปรแกรม ใหดับเบิ้ลคลิกที่ autorun.inf

3. แกไขในสวนของ *.html ใหเปนชือไฟลที่เราทํา ในตัวอยางนีไฟลชื่อ index.html ่ ้

4. เมื่อจะทําสําเนาซีดี (Write CD) ให copy ไฟลทั้งหมดนี้มาไวทแผนซีดี ไดแก ี่ - ไฟลที่ไดจากโปรแกรม Camtasia Theater จํานวน 5 ไฟล

- ไฟลในสวนของ Auto Run จํานวน 2 ไฟล

การใชโปรแกรม Camtasia Studio


				
DOCUMENT INFO
Shared By:
Stats:
views:35937
posted:1/15/2010
language:Thai
pages:35
Description: โปรแกรมที่ใช้ในการบันทึกการทำงาน ระหว่างที่เราใช้งานอยู่ หรือบันทึกแนวทางการสอนการใช้ งานโปรแกรม โดยจะมีการเก็บบันทึกการทำงานตั้งแต่การเลื่อนเมาส์ ไปคลิกที่เมนู หรือคำสั่งต่างๆ ยังหน้าจอคอมพิวเตอร์ โปรแกรมจะทำการบันทึกให้ทั้งหมด พร้อมทั้งในรายละเอียดย่อย แล้วยังสามารถที่จะบันทึกคำพูด หรือคำอธิบาย ผ่านทางไมโครโฟน ในขณะที่กำลังแนะนำการใช้งานโปรแกรมไปพร้อมๆ กันเพื่อช่วยในการสร้างงานแนะนำการใช้งานโปรแกรม หรือผลิตสื่อการสอน ในลักษณะของไฟล์วีดิโอ
About