Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

How to Create Numbered Headings Or Outline Numbering in by loe13858

VIEWS: 18 PAGES: 3

									     Creating Numbered Headings in a Word Document: The Basics
Creating numbered headings in your research paper using Word’s built-in heading styles
will greatly simplify writing, improve the organization of, and substantially reduce the
time it takes to write your research paper. In addition to ensuring that your headings have
a consistent style, among other things, it will enable you to use Word’s outline view in
order to check and change the structure of your paper; it will enable you to use Document
Map in order to quickly move around your paper, no matter how long it is; and it will
enable you to automatically create a table of contents for your document.

The following is a brief checklist for creating numbered headings. If you are not familiar
with the characteristics of Word, and in particular Word styles, you may need a more
detailed description. Instead of cursing the inadequacies of this outline, consult any
handbook on Word or Google something like “how to create numbered headings” to
search for instructional documents on the web. One of the documents you may find is
http://www.shaunakelly.com/word/numbering/OutlineNumbering.html.

You might create your numbered headings when you begin creating an outline for your
paper and jot down tentative headings, and obviously that is the best time to do so since
then you can use all the functions of Word to help you create your research paper, but if
you have a draft of your paper you should still convert your existing headings into
Word’s numbered headings because then you can use them to create a table of contents.

There are two tasks. First you have to set up the heading styles that you want (that is, the
formatting style in which you would like the text of your headings to appear) and second
you have to create your outline numbering (that is, the style of the numbering that will
appear before each heading).

Creating Heading Styles

   1. To select the built-in styles that you would like to apply to the text in your
      headings, choose Format>Styles and Formatting
   2. In the right-hand dialog, you may only see four or five items, including heading 1,
      2 and 3. If so, go the bottom of the dialog and click on the Show pull-down menu
      and click on All styles
   3. Scroll down in the dialog and right click on Heading 1, choose modify
   4. Change “Style based on” to “No style” (don’t ask why for any of these
      instructions)
   5. Adjust the formatting as desired; for example, to New Times Roman, 14, bold
   6. Click on Format (left-hand bottom of dialog). Click on Paragraph. Make sure
      that the Left indentation is set at 0 and the Special indentation is set at none
   7. That’s it. Don’t do it now, but when you block a heading in your research paper
      and click on Heading 1 in the Styles and Formatting dialog the text in your
      heading will automatically be converted to this style
                                                                                        2


   8. Now do the very same for each heading, that is heading 2, heading 3, and so on.
      You might want to change the formatting for these levels of headings; for
      example, you might want the font size to be only 12

Creating Outline Numbering

   1. Keep the Styles and Formatting dialog open. If you closed it, choose
       formatting>Styles and Formatting.
   2. You have set the formatting for the text of the heading (above), now you have to
       set the formatting for the number of the heading. It is slightly more involved.
   3. Right click on Heading 1
   4. Choose Modify>Format (it is at the bottom of the dialog box)>Numbering
   5. Click on the Outline Numbered tab
   6. Click on a pre-set numbering option (usually it would be either the traditional
       European outline format – 1, 1.1, 1.1.1; or the North American – I, A, 1
   7. Click Customize
   8. Click Level 1, if it is not already highlighted
   9. Click More (on the right-hand side of the dialog – it might be at Less); the dialog
       should extend slightly
   10. Give your numbering scheme a name (one word) by typing something in the
       ListNum Field List Name box at the bottom of the dialog
   11. At the bottom of the dialog, make sure that Level 1 is linked to Heading 1, Level
       2 to Heading 2, etc. Click on each level to make sure.
   12. Choose Level 1 from the Level list. Now you can format the numbering. You
       probably should assign the same font as you assigned to the text of the heading –
       for example, New Times Roman, Bold, 14. You can also control the number
       position and the text position, if you like.
   13. Now before leaving this dialog do the same for each level. Click on Level 2, and
       so on, and set the formatting. Again, if you were using the formatting suggested
       above you would set it at New Times Roman, Bold, 12. Also if you prefer to
       have all the headings start at the left margin, for example – instead of being
       indented progressively more – set the number position to be Aligned at 0 – and
       you will probably also want to change the text position. Note you can see how
       the numbers will appear in the Preview box.
   14. If all levels are formatted as you want, click OK, OK.

Applying the Heading Styles and the Outline Numbering

   1. Now you can apply the styles and numbering to your headings
   2. With the Styles and Formatting dialog open, block a heading and click on the
      appropriate level of heading (or use the built-in shortcut keys – Alt-Ctrl-1, to
      apply heading 1 style, Alt-Ctrl-2, etc.)
   3. If you think you might use this outline style again, instead of having to format all
      the headings, delete all the text in your document and save it as something like
      “template.” Then the next time you open a file in which you are going to use this
                                                                                        3


      numbered outline open “template” and save it as whatever you are going to call
      your new document.
   4. Once you have created numbered headings, and you have some time on your
      hands, experiment with using Outline View and Document Map

Creating a Table of Contents

   1.   Create a blank page after your title page or abstract if you have one
   2.   Click near the top of the page where you want the table of contents to appear
   3.   Choose Insert>Reference>Index and Tables
   4.   Click on the Table of Contents tab
   5.   Adjust Show Levels if you need to
   6.   Customize if you like
   7.   Click OK
   8.   In case you have done some final editing to your research paper, creating a table
        of contents (or re-creating it) should be the last thing you do before you hand in
        your paper

END

								
To top