Modul Mictosoft Word A. MEMULAI MICROSOFT WORD '2000 1

Document Sample
Modul Mictosoft Word A. MEMULAI MICROSOFT WORD '2000 1 Powered By Docstoc
					                                                                Modul Mictosoft Word




A. MEMULAI MICROSOFT WORD ’2000

                                            1. Klik tombol Start pada Taskbar.

                                            2. Arahkan     mouse        ke     folder
                                               Programs.

                                            3. Pada menu yang muncul klik icon
                                               Microsoft Word.

                                            4. Tunggu sebentar hingga muncul
                                               logo kemudian tampil layar
                                               Microsoft Word.




B. MENGENAL KOMPONEN LAYAR MS. WORD ’2000

1. Title bar, baris paling atas merupakan baris Judul yang berisi nama Program dan
   nama file yang aktif, pada saat pertama kali Ms. Word diaktifkan akan berisi
   Document 1.
2. Menu bar, daftar nama Menu yang disediakan Word, dimulai dari File sampai
   Help. Aneka menu yang ada pada Menu bar bisa diakses menggunakan klik
   Mouse atau tombol Keyboard.
3. Mengakses Menu bar menggunakan Mouse, arahkan penunjuk mouse pada menu
   File kemudian klik tombol mouse yang kiri, maka menu File akan aktif beserta
   sub-sub menu di dalamnya. Tutuplah kembali menu File dengan klik satu kali.
   Cobalah untuk menu-menu yang lainnya….
4. Mengakses Menu bar menggunakan Keyboard, Tekan tombol [Alt] pada
   keyboard jangan dilepas kemudian tekan [O], menu apa yang aktif …? Anda
   ingin mengaktifkan sub-sub menu didalamnya Tekan tombol [panah bawah] dan
   [panah atas] pada keyboard beberapa kali. Tutup kembali menu yang Anda
   aktifkan dengan menekan tombol [Esc] dua kali. Cobalah menu-menu yang
   lainnya…
5. Toolbar, merupakan kotak berisi aneka icon yang bila ditekan menggunakan klik
   mouse akan mengaktifkan suatu perintah tertentu.
6. Mistar, (horizontal dan vertikal)digunakan untuk mengatur margin, tabulasi, dan
   kedalaman paragraf.
7. Scroll Bar, (horizontal dan vertikal) untuk melihat bagian halaman yang
   tersembunyikan.
8. Status bar, terletak di bagian paling bawah layar. Berisikan informasi mengenai
   halaman yang sedang anda edit, seperti nomor halaman, nomor seksi, baris dan
   kolom, dan lain-lain.




Created by Bambang Hermanto, S.Kom                     Email / YM : herycomp@yahoo.com
                                                               Modul Mictosoft Word


C. MEMBUKA DOKUMEN

1. Pada Ms. Word ada tiga cara membuka dokumen yaitu menggunakan menu,
   keyboard dan toolbar.
2. Membuka dokumen dengan menu, Bukalah file MS.DOC pada disket data Anda.
   Aktifkan menu File kemudian pilih Open, tunggu sebentar hingga jendela open
   muncul ……amati adakah file MS.DOC (jika tidak tanyakan pada Instruktur) klik
   pada file yang akan dibuka akhiri dengan Open… tunggu sejenak hingga isi file
   tampil sempurna. Jika sudah tutuplah file MS.DOC klik menu file pilih Close
3. Membuka dokumen dengan keyboard, Tekan tombol [Ctrl] dan O kemudian
   muncul jendela Open dengan cara diatas buka file MS.DOC lalu Anda tutup.
4. Membuka dokumen dengan toolbar, Klik icon Open pada toolbar kemudian
   muncul jendela Open lakukan seperti langkah diatas.

                                Icon Open




D. MEMINDAHKAN KURSOR

1. Memindahkan kursor dalam naskah bisa menggunakan keyboard atau mouse.
2. Menggunakan keyboard, Bukalah file MS.DOC ….Perhatikan Status bar, posisi
   kursor sekarang di halaman 1, baris 1 dan kolom 1. Tekan tombol [End]
   perhatikan posisi kursor sekarang ……Coba Anda tekan tombol-tombol di bawah
   ini :
   a. PgUp           e. PgDwn
   b. Ctl End        f. Up
   c. Down           g. Right
   d. Left           h. Ctrl Right
3. Memindahkan kursor dengan mouse, Klik dimana saja sesuai kemauan Anda.
   Pasti kursor akan pindah..

E. KELUAR DARI PROGRAM MS. WORD

1. Untuk mengakhiri program Ms. Word, Aktifkan menu file pilih Exit
2. Cara tercepat menggunakan tombol kombinasi [Alt] dan F4




Created by Bambang Hermanto, S.Kom                    Email / YM : herycomp@yahoo.com
                                                                 Modul Mictosoft Word



A. MEMBUKA DOKUMEN BARU

1. Untuk membuka dokumen baru dapat menggunakan menu, keyboard dan toolbar
2. Menggunakan menu, Aktifkan menu File, pilih New kemudian tampil jendela
   New, klik Blank Document akhiri dengan OK..
3. Menggunakan keyboard, Tombol [Ctrl] dan N
4. Menggunakan toolbar, klik Icon New

                                     Icon New



5. Ketik Naskah dibawah ini :

    Hari ini saya belajar Microsoft Word ’2000
    Ternyata Menggunakan Microsoft Word tidak sesulit yang saya bayangkan,
    cukup banyak fasilitas yang tidak saya temukan pada program Word Processor
    under DOS, tersedia di sini, selain pemakaiannya mudah tampilannya cukup
    menyenangkan dan pokoknya bikin Gua happy dah. Sehingga bagi seorang
    pemulapun tidak menjadi masalah untuk mengoperasikannya.

B. MENYIMPAN DOKUMEN

1. Tiga cara dalam menyimpan dokumen menggunakan menu, keyboard dan toolbar.
2. Menyimpan dengan menu, Simpan naskah yang baru Anda ketik dengan nama
   BELAJAR.DOC. Aktifkan menu File pilih Save, kemudian tampil jendela Save,
   pada kotak File Name ketik BELAJAR akhiri dengan Save.
3. Jika proses penyimpanan Anda berhasil maka pada Title bar akan tampil nama
   file yang baru Anda simpan.
4. Menyimpan dengan keyboard, Tombol [Ctrl] dan S . Caranya sama di atas.
5. Menyimpan dengan toolbar, Klik Icon Save. Caranya sama di atas.

                                     Icon Save

C. OPERASI BLOCK

1. Memberi tanda block pada operasi Ms. Word dapat menggunakan keyboard atau
   mouse.
2. Menggunakan Keyboard yaitu dengan tombol [Shift] disertai tombol panah
   kanan, kiri, atas, dan bawah dan lain-lainnya.
3. Bloklah kalimat “Hari ini saya belajar” letakkan kursor sebelum huruf “H” tekan
   tombol [Shift] jangan dilepas kemudian tekan tombol panah kanan hingga
   semuanya terblok.
4. Menggunakan Mouse, bloklah kata “Ternyata sampai bayangkan” . Letakkan
   kursor sebelum huruf “T” klik tombol mouse yang kiri geser kekanan hingga
   semua kalimat tersebut terblok.
5. Bloklah seluruh naskah, aktifkan menu Edit pilih Select All. Apa yang terjadi….?
6. Pastikan Naskah masih dalam keadaan terblok kemudian tekan [Enter], maka
   naskah akan hilang karena Anda dianggap melakukan penggantian pada naskah.
   Untuk membatalkannya aktifkan menu Edit pilih Undo Typing atau cukup
   menekan tombol [Ctrl] dan Z.




Created by Bambang Hermanto, S.Kom                      Email / YM : herycomp@yahoo.com
                                                                Modul Mictosoft Word



D. OPERASI NASKAH

1. Menggandakan naskah
   Untuk menggandakan sebagian naskah anda bisa menggunakan Keyboard, Menu,
   Toolbar dan Shortcut autofil.
   a. Menggunakan keyboard, bloklah judul kemudian tekan tombol [Ctrl] dan C.
      Letakkan kursor diakhir naskah lalu tekan tombol [Ctrl] dan V, maka naskah
      telah tergandakan.
   b. Menggunakan Menu, blok kata “Word Processor” Aktifkan menu Edit,
      pilih Copy. Letakkan kursor diakhir naskah, aktifkan menu Edit pilih Paste.
   c. Menggunakan Toolbar, blok kata “Microsoft Word ‘2000 ”. Aktifkan klik
      Icon Copy, letakkan kursor diakhir naskah kemudian klik Icon Paste.

          Icon Paste                             Icon Copy




    d. Menggunakan Shortcut Autofile. Blok kata “Menyenangkan dan pokoknya
       bikin gua happy dah” arahkan pointer pada kata yang terblok kemudian
       klik tombol mouse kanan ketika tampil menu Shortcut Anda pilih Copy.
       Letakan kursor diakhir naskah klik tombol mouse kanan pilih Paste..

2. Menghapus Naskah
   Untuk menghapus naskah bisa menggunakan Keyboard, Menu, Toolbar dan
   Shortcut Autofil
   a. Menggunakan Keyboard, blok kata “Word Processor” hasil penggandaan tadi
      lalu tekan [Ctrl] dan X.
   b. Menggunakan Menu, blok kata “Microsoft Word ‘2000”. Aktifkan Edit
      pilih Cut.
   c. Menggunakan Toolbar, blok kata “ Menyenangkan sampai happy dah”. Klik
      Icon Cut.

           Icon Cut


    d. Menggunakan Shortcut, blok seluruh naskah. Klik tombol mouse kanan pilih
       Cut.
    e. Membatalkan penghapusan.
    f. Naskah yang telah Anda hapus dapat ditampilkan kembali, Klik Icon Undo
       Typing pada toolbar. Maka Naskah yang telah terhapus muncul kembali. Cara
       lain untuk membatalkan penghapusan menekan [Ctrl] dan Z atau aktifkan
       menu Edit pilih Undo Typing .

3. Memindahkan Naskah.
   Dalam memindahkan naskah dapat menggunakan Keyboard, Menu, Toolbar dan
   Shortcut.
   a. Menggunakan keyboard. Blok kata “Ternyata sampai bayangkan”, Tekan
      [Ctrl]dan X letakan kursor diakhir naskah tekan [Ctrl] dan V. Apa yang
      terjadi saudara..?
   b. Menggunakan Menu. Bloklah kata yang baru Anda pindahkan, aktifkan menu
      Edit pilih Cut.
   c. Letakkan kursor diatas naskah, aktifkan menu Edit pilih Paste.




Created by Bambang Hermanto, S.Kom                     Email / YM : herycomp@yahoo.com
                                                                      Modul Mictosoft Word


    d. Menggunakan Toolbar. Blok kata “Word Processor” Klik Icon Cut. Letakan
       kursor diakhir naskah, klik Icon Paste.
    e. Menggunakan Shortcut. Bloklah kata yang baru Anda pindahkan. Arahkan
       penunjuk mouse pada naskah yang terblok Klik tombol mouse kanan pilih
       Cut. Letakkan kursor ketempat sebelum dipindahkan Klik tombol mouse
       kanan pilih Paste.

E. EFEK KHUSUS

•   Bukalah dokumen baru.
•   Ketik naskah berikut :

     Assalamu’alaikum Wr. Wb.
     Mengucapkan :
     Selamat Hari Raya Idul Fitri
     Minal ‘aidin wal faidzin
     Mohon maaf lahir dan batin
     Wassalamu’alaikum Wr. Wb.
     Dari temanmu
     Nama Anda

•   Simpan naskah yang baru Anda
    ketik      dengan       nama
    Lebaran.Doc

1. Mengubah Jenis huruf (font), Ukuran huruf (size) dan Warna huruf (color).
   Untuk mengubah font, size dan color bisa menggunakan Menu, Toolbar dan
   Shortcut.
   a. Blok teks “Assalamu’alaikum Wr. Wb.”. Aktifkan Menu Format, pilih Font,
      hingga tampil jendela Font.
   b. Dengan penunjuk mouse atau tombol panah atas dan bawah, carilah font
      dengan nama Brush Script MT kemudian size 22 sedangkan color terserah
      Anda. Akhiri dengan Klik tombol OK.
      Baris kedua font Comic Sans MS size 20.
      Baris ketiga dan keempat font Matura MT Script Capitals size 18
      Baris kelima font Phyllis ATT size 20
      Baris keenam sama sepert baris pertama
      Baris ketujuh dan kedelapan Anda tentukan sendiri
2. Efek Bold (menebalkan huruf)
   Blok baris ketiga dan keempat tekan [Ctrl]dan B
   Blok baris kedua kemudian Klik Icon Bold pada toolbar
                   Icon Tebal        Icon Miring   Icon Garis bawah




3. Efek Italic (memiringkan huruf)
   Blok baris ketiga dan keempat tekan [Ctrl] dan I
   Blok baris kedua klik Icon Italic pada toolbar
4. Efek Underline (menggarisbawahi huruf)
   Blok baris kedelapan tekan [Ctrl] dan U
   Blok baris kedua klik Icon Underline pada toolbar
5. Microsoft Word menyediakan garis bawah cukup beragam yaitu:

Created by Bambang Hermanto, S.Kom                           Email / YM : herycomp@yahoo.com
                                                                        Modul Mictosoft Word


    a.   Single          : Garis bawah satu
    b.   Words only      : Garis bawah perkata
    c.   Double          : Garis bawah dua baris
    d.   Dotted          : Garis bawah berupa titik-titik
    e.   Thick           : Garis bawah tebal
    f.   Dash            : Garis bawah per karakter
    g.   Dot dash        : Garis bawah per karakter diapit satu titik
    h.   Dot dot dash    : Garis bawah per karakter diapit dua titik
    i.   Wave            : Garis bawah bergelombang
    Cobalah satu persatu kemudian Anda simpulkan…
    Langkahnya bloklah kata yang akan digaris bawah, Aktifkan menu Format, pilih
    Font, pilih Underline. Simpan naskah dengan nama yang sama.

6. Efek khusus yang lain
   a. Strikethrough : Coret garis satu
   b. Superscript : Pangkat diatas
   c. Subscript      : Pangkat dibawah
   d. Outline        : Garis
   e. Emboss         : Timbul
   f. Engrave        : Bayangan
   g. Small Caps : Huruf Kecil
   h. All Caps.      : Huruf Besar

13. Bukalah file baru, kemudian ketik teks berikut:
    O2 M3 Salah (font Arial size 18)

    Blok angka 2 setelah huruf O, Aktifkan menu Format, Font, Effect, pilih
    Subscript akhir dengan OK. Maka angka 2 tercetak turun.
    Blok angka 3 setelah huruf M, Aktifkan menu Format, Font, Effect, pilih
    Superscript.
    Blok kata “Salah”, Aktifkan menu Format, Font, Effect, pilih Striketrough.
    Cobalah effect-effect khusus lainnya sembari Anda simpulkan fungsinya.

14. Simpanlah dengan nama LATIHAN.DOC

F. MENGATUR TAMPILAN DOKUMEN

1. Tampilan yang paling umum dipakai dalam Word adalah Normal dan Page
   Layout. Normal biasa dipakai selama proses pengetikan teks dan editing
   sedangkan Page Layout dipakai untuk memperoleh gambaran sebenarnya dari
   halaman yang akan dicetak. Mulai dari margin, footer, header, hingga nomor
   halaman akan ditampilkan.

2. Mengubah tampilan dokumen menjadi Normal, Klik menu View pilih Normal.
   Mengubah tampilan dokumen menjadi Page Layout, Klik menu View, pilih Page
   Layout. Perhatikan perubahannya…….
   Cara lain untuk mengubah tampilan dokumen, Klik menu View, pilih Zoom.

3. Mengubah tampilan dokumen menjadi ukuran layar, Klik menu View, pilih full
    Screen. Membatalkannya tekan tombol [Esc]




Created by Bambang Hermanto, S.Kom                            Email / YM : herycomp@yahoo.com
                                                                  Modul Mictosoft Word



A. MEMFORMAT DOKUMEN




1. Mengatur Jarak Spasi
   Jarak spasi merupakan jarak antara suatu baris teks dengan baris teks di atas atau
   di bawahnya.
   § Bukalah file BELAJAR.DOC, perhatikan naskah yang baru Anda buka jarak
       spasinya adalah satu (single)
   § Bloklah seluruh naskah. Kilik menu Format, Paragraph, Line spacing, klik
       tanda panah yang menunjuk kebawah, pilih double akhiri dengan OK. Amati
       perubahannya….
   § Coba untuk jenis jarak spasi lainnya.
   § Simpan dengan nama yang sama.
2. Mengatur Jarak Paragraf
   Jarak paragraf adalah jarak antara suatu paragrafdengan paragraf di atas dan di
   bawahnya.
   § Bukalah file MS.DOC, blok seluruh naskah (Edit, Select All). Klik Format,
       Paragraph, pada kotak Before dan After ubah menjadi 6 pt. OK
   § Setelah selesai Anda normalkan kembali.

3. Mengatur Paragraf Menjorok
   Paragraf menjorok adalah paragraf yang memiliki jarak tertentu dari margin kiri
   dan margin kanan.
   § Bloklah paragraf kedua, Klik Format, Paragraph, pada kotak Left ubah
      menjadi 1 cm dan kotak Right ubah menjadi 1.5 cm, kotak Special pilih
      Hanging dan kotak By ubah 1.27 cm. OK
   § Setelah selesai Anda normalkan kembali.


4. Mengatur Margin Halaman
   Margin halaman adalah batas bagian dokumen yang bisa diisi dengan teks.
   § Bukalah file LEBARAN.DOC. Blok seluruh naskah, Klik File, Page Setup,
      Margin (satuan yang dipakai adalah cm, sementara mungkin yang terlihat
      dalam komputer adalah inchi. Untuk mengubah satuan menjadi ichi, Klik

Created by Bambang Hermanto, S.Kom                       Email / YM : herycomp@yahoo.com
                                                                  Modul Mictosoft Word




        menu Tools,       Options, general, pada kotak Measurement units, pilih
        Centimeters)
        Top              : 5 cm
        Bottom           : 5 cm
        Left             : 5 cm
        Right            : 5 cm
        Gutter           : 1 cm


5. Mengatur Ukuran Halaman
   Ukuran halaman adalah ukuran kertas yang akan Anda pakai unutk mencetak
   dokumen.
   § Blok seluruh naskah, klik menu File, Page Setup, Paper Size, Pilih 8.5 x 11
      inch. OK
      Ukuran kertas lainnya :
      a. 8.5 x 14 inch      = Legal
      b. 21 x 29,7 cm       = A4
      c. 18.2 x 25.7 cm     = B5
      d. 22 x 11 cm         = DL Envelope

6. Mengatur Orientasi Halaman
   Orientasi halaman adalah cara teks dituliskan dalam kertas, sejajar dengan sisi
   panjangnya atau sisi lebarnya
   § Blok seluruh naskah, klik menu File, Page Setup, Paper Size, pada Orientation
      pilih Landscape. OK

7. Mengatur Kerataan Paragraf
   Kerataan paragraf adalah posisi teks pada dokumen, lurus pada pinggir kiri, kanan
   atau tengah.
   § Blok baris ketiga sampai kelima, klik Icon Align center pada toolbar
   § Blok baris ketujuh dan kedelapan, klik Icon Align right pada toolbar




Created by Bambang Hermanto, S.Kom                       Email / YM : herycomp@yahoo.com
                                                                Modul Mictosoft Word



B. KARAKTER KHUSUS

1. Menyisipkan Simbol.




    §   Letakan kursor di awal kata “Selamat”, klik menu Insert, Symbol, Symbols,
        pilih salah satu symbol, klik insert, close.
        Untuk membesarkan symbol yang Anda sisipkan, blok symbol klik menu
        Format, Font, Size. OK
        Agar lebih menarik sisipkan symbol-symbol lainnya.

2. Membuat Bullet
   Ketik teks berikut :
   Daftar nama – nama temanku:
   ü Jhon Wiliam
   ü Istambul Hubah
   ü Isti Saihituma.
   Cara membuat bullet, letakan kursor di tempat yang akan dibuat bullet, klik
   menu Format, Bullets and Numbering, bulleted, klik salah satu kelompok bullet.
   OK
   Simpan dengan nama KASUS.DOC




Created by Bambang Hermanto, S.Kom                     Email / YM : herycomp@yahoo.com
                                                                Modul Mictosoft Word


C. BORDER DAN SHADING

    Border adalah kotak atau garis yang mengelilingi suatu paragraf pada sisinya.
    Sedangkan Shading adalah warna latar belakang paragraf

1. Membuat Border
   § Buka file KASUS.DOC, blok seluruh naskah, klik menu Format, Borders
     anda Shading, Borders, pada Setting pilih salah satu border, pada Style pilih
     jensi garis, pada color, pilih warna. OK

2. Membuat Shading
   § Blok seluruh naskah, klik menu Format, Borders and Shading, Shading, pilih
     warna yang Anda suka, pada Style pilih salah satu jenis Shading. OK
   § Simpan naskah dengan nama yang sama.




3. Membuat Border Halaman
   § Border halaman adalah salah satu fasilitas baru Word 2000 untuk membuat
     halaman muka laporan atau membuat piagam, ijazah, sertifikat dan lain-lain.
   § Buka file LEBARAN.DOC, blok seluruh naskah, klik menu Format, Borders
     and Shading, Page Border, langkahnya sama ketika membuat border, pada
     Art pilih salah satu. OK

D. KOLOM

1. Membuat Teks Berkolom
   § Aktifkan file MS.DOC, bloklah mulai dari paragraf kedua sampai akhir
     naskah. Aktifkan menu Format, Columns, pada Presets pilih Left, pada Line
     between klik hingga muncul tanda silang. OK




Created by Bambang Hermanto, S.Kom                     Email / YM : herycomp@yahoo.com
                                                              Modul Mictosoft Word




    §   Untuk menormalkan kembali halaman berkolom, klik Icon Undo typing atau
        [Ctrl] dan Z
    §   Amati perubahannya, cobalah jenis kolom yang lainnya sambil Anda
        simpulkan.

2. Membuat Drop Cap
   Drop Cap adalah membuat huruf besar diawal paragraf.
   § Letakkan kursor diawal huruf pertama pada paragraf pertama kolom koran,
      klik menu Format, Drop Cap, pada Position pilih Dropped, pada Font pilih
      Brush Script MT. OK
   § Apa yang terjadi…saudara-saudara… cobalah untuk paragraf yang kedua.




3. Membuat Latar Belakang




    §   Latar belakang halaman merupakan fasilitas baru dalam Word 2000.
        Fasilitas ini memungkinkan Anda mengisikan aneka warna, gradasi, pola,
        dan tekstur halaman dokumen.



Created by Bambang Hermanto, S.Kom                   Email / YM : herycomp@yahoo.com
                                                                 Modul Mictosoft Word


    §   Aktifkan file LEBARAN.DOC, blok seluruh naskah, klik menu Format,
        Background, Fill Effects, pilih Gradient, pada One color dan Two color Anda
        tentukan sendiri, pada Shading styles pilih Diagonal up. OK
    §   Bagaimana menurut Anda menarik bukan..? coba yang lainnya.

E. TABEL

    Sebuah tabel terdiri dari dua komponen besar, yaitu kolom dan baris. Kolom
    adalah komponen tabel yang vetikal, sementara baris adalah komponen yang
    horizontal. Perpotongan dari keduanya disebut sel.




1. Membuat Tabel

    §   Bukalah dokumen baru, klik menu Table, Insert Table.
    §   Isikan pada Number of Columns dengan 5 pada Number of Rows dengan 6.
        OK.
    §   Setelah tampil tabel, isikan data berikut dibawah ini.
    §   Untuk memindahkan kursor dari kolom ke kolom lain atau dari baris ke
        baris lain jangan menggunakan [Enter] yaitu menggunakan tombol [Tab] atau
        tombol panah.



        Nomor           Nama          Alamat    Gol     Gaji

          1       Mr. Paimin         Surabaya   I     1000000
          2       Tony Chang         Lampung    II    800000
          3       Ahmad Pa’I         Bekasi     II    750000
          4       Dra. Tulkiyem      Semarang   I     900000
          5       Betty Charline     Jakarta    II    850000

2. Memperlebar dan Memperkecil Kolom
   Arahkan penunjuk mouse pada garis antara kolom nomor dan nama hingga
   berubah menjadi panah kanan-kiri geser ke kiri hingga kolom menjadi kecil.
   Kalau berhasil cobalah untuk kolom-kolom yang lainnya.

3. Meratakan (tengah, kiri dan kanan) data dalam tabel.
   Blok kolom nomor, klik Icon center pada toolbar. Dengan cara yang sama
   tengahkan juga data pada kolom-kolom lainya



4. Menyisipkan kolom pada tabel
   Sisipkan kolom jenis kelamin setelah kolom nama, blok kolom alamat, klik
   menu Table, Insert Columns.

Created by Bambang Hermanto, S.Kom                      Email / YM : herycomp@yahoo.com
                                                                 Modul Mictosoft Word



5. Menyisipkan baris pada tabel
   Sisipkan satu baris, blok baris nomor lima, klik menu Table, Isert Cells, Insert
   entire row. OK isilah baris yang baru disisipkan dengan nama Anda.

6. Mengurutkan data pada tabel
   Blok angka 1 pada nomor sampai angka 850000, Klik menu Table, Sort, pada
   Sort By ketik Column 5, klik Descending (mengurutkan data dari besar ke
   kecik), OK.

7. Memformat tabel
   Blok seluruh tabel, klik menu Table, Table Auto Format, pada Formats pilih
   Columns 2. OK

    Simpan dengan nama TABEL.DOC




Created by Bambang Hermanto, S.Kom                      Email / YM : herycomp@yahoo.com
                                                                 Modul Mictosoft Word


A. MENYISIPKAN FILE
1. Buka dokumen baru kemudian ketik naskah berikut:
   Daftar Gaji Pegawai PT. Ngalor Ngidul Bingung
   Jl. Kembang goyang I no 12
   Bulan tutup buku : Januari 1998
2. Letakan kursor di akhir naskah, klik Menu Insert, File, ketika tampil jendela
   Insert File klik file TABEL.DOC (file yang akan disisipkan). OK

B. MENYISIPKAN GAMBAR
1. Untuk memperindah tampilan kita perlu menyisipkan gambar pada naskah.
   Bukalah file MICKEY.DOC
2. Letakkan kursor diawal paragraf pertama, klik menu Insert, Picture, From File,
   ketika muncul jendela Insert Picture pilih salah satu file gambar. Akhiri dengan
   Insert.
3. Mengecilkan dan Membesarkan Gambar
   Klik satu kali pada gambar hingga muncul garis putus-putus dan kotak kecil
   (frame) disampingnya, arahkan penunjuk mouse pada salah satu kotak kecil
   hingga menjadi tanda plus kemudian geser hingga gambar menjadi besar atau
   kecil.
4. Memindah Gambar
   Klik satu kali pada gambar hingga muncul frame, klik penunjuk mouse di tengah
   gambar jangan dilepas geser ke tengah naskah.

C. WORD ART
1. Letakkan kursor di tengah naskah, klik menu Insert, Picture, Word Art, pada
   Word Art Gallery pilih yang Anda suka kemudian OK, pada Font pilih Brush
   Script MT pada size 44, pada tex ketik “El Rahma Yess..!!” akhiri dengan OK.
2. Bagaimana bagus ‘kan…? Silahkan coba yang lain.
3. Simpan dengan nama yang sama

D. TEXT BOX
1. Bukalah dokumen baru, buatlah struktur organisasi seperti dibawah ini dengan
   text box:
2. Klik menu Insert, Text Box




Created by Bambang Hermanto, S.Kom                      Email / YM : herycomp@yahoo.com
                                                                    Modul Mictosoft Word


                                     Struktur Organisasi

                                         EMAN S

                                        Direktur Utama




    BAMBANG                          BUDI NUGROHO                    ADY RAY

Manager Pemasaran                      Manager Produksi          Manager Keuangan




  HERMANTO                             RODIYANTO                     MAYA R.

 Kabag. Pemasaran                      Kabag. Produksi            Kabag. Keuangan




                                       KARYAWAN


3. Simpan dengan nama SORGA.DOC



A. PENOMORAN HALAMAN

1. Word 2000 menyediakan fasilitas pengaturan nomor halaman yang cukup
   beragam, maksudnya segala bentuk penomoran telah disiapkan, Anda bisa
   memilih bentuk penomoran sesuka Anda.




Created by Bambang Hermanto, S.Kom                         Email / YM : herycomp@yahoo.com
                                                               Modul Mictosoft Word


2. Bukalah file MS.DOC, klik menu Insert, Page Numbers, kemudian muncul
   jendela Page Numbers, pada Position pilih Top of Page (Header), pada
   Aligment pilih Center klik Format (dibawah Cancel) kemudian tampil jendela
   Page Number Format, pada Number Format pilih 1,2,3…, pada Start At klik 1.
   OK




3. Untuk melihat hasilnya, klik Icon Print Preview pada toolbar atau klik menu
   File, print Preview.
4. Ketika tampil jendela Preview, untuk membesarkan tampilan pada 25% klik
   menjadi 75%. Untuk menutupnya klik Icon Close pada toolbar.

B. HEADER DAN FOOTER
    Header dan Footer adalah bagian atas dan bawah dokumen yang berisikan
    informasi berulang-ulang, misalnya nomor halaman, judul bab, tanggal, nama
    lembaga dan lain-lain.

1. Membuat Header




    Klik menu View, Header and Footer, sekarang Anda aktif di header pada kursor
    yang berkedip ketik “Microsoft Word 2000”, blok teks yang baru diketik
    gantilah Font sesuka Anda.

2. Membuat Footer
   Anda masih aktif pada tampilan Header dan Footer, tekan panah bawah pada
   keyboard untuk membuat footer pada kursor yang berkedip ketik “Halaman ke-“,
   untuk membuat nomor halaman , letakkan kursor setelah garis penghubung pada
   teks “ke-“ klik Icon Insert Page Number pada toolbar header dan footer . Untuk
   menutupnya klik Icon Close.
3. Untuk melihat hasilnya klik Icon Preview pada toolbar.




Created by Bambang Hermanto, S.Kom                    Email / YM : herycomp@yahoo.com
                                                               Modul Mictosoft Word


A. CETAK GABUNG / MAIL MERGE

1. Bukalah dokumen baru.
2. Klik menu Tools, Mail Merge, hingga tampil jendela.
3. Pada Main document klik Create, berarti kita akan membuat file Utamanya,
   maka akan muncul jendela :




4. Pilih Form Letters,
   berarti naskah utama
   berupa          naskah,
   kemudian tampil jendela
   :




5. Pilihlah New Main Document
   yang berarti kita akan
   membuat naskah pada file
   baru;


6. Pada Data Source klik Get
   Data kemudian pilih Create
   Data Source, yang berarti
   akan membuat data baru.
7. Sekarang masuk pada jendela
   pendefinisian Field     atau
   Varibel      yang       akan
   menampung data-data


8. Pada saat pertama kali aktif di jendela pada isian Field Names in Header Rows
   telah terisi field-field sebelumnya, kliklah pada Remove Field Name untuk
   menghapus nama field-field yang tidak kita butuhkan.
9. Ketikkan pada Field name berikut ini :

Created by Bambang Hermanto, S.Kom                    Email / YM : herycomp@yahoo.com
                                                                Modul Mictosoft Word


    -   Nama             kemudian [Enter]
    -   Alamat           kemudian [Enter]
    -   Tanggal          kemudian [Enter]
    -   Telephon         kemudian [Enter]
    -   Kode             kemudian [Enter]




10. Pilih OK untuk mengakhiri pendefinisian field, maka akan muncul jendela Save
    Data Source pada Filed name ketik DATA. OK
11. Setelah menyimpan file DATA, kemudian tampil jendela berikut pilih Edit data
    source.




12. Maka Anda masuk pada tampilan pemasukan data berikut :




13. Isikan data berikut :
    Saat mengetikan data tekan [Enter] untuk mengisi baris berikutnya atau data
    berikutnya, banyaknya record yang Anda masukkan terlihat di sebelah kanan teks
    Record.
           Nama           Alamat        Tanggal       Telephon Kode


Created by Bambang Hermanto, S.Kom                     Email / YM : herycomp@yahoo.com
                                                                    Modul Mictosoft Word



      Bang Alex           Depok      2 Maret 1968          456239        R23
      Mas Ady             Klaten     24 Maret 1996         45245         D34
      Mas Budi            Yogya      12 Maret 1997         678990        C12
      Neng Susi           Jakarta    15 April 1994         987654        E54
      Aderson             Jakarta    17 Desember 1997      580980        A42

14. Untuk mengakhiri pengisian data, pilih OK
15. Sekarang Anda aktif pada layar Dokumen Utama perhatikan perbedaan tampilan
    layar editing Mail Merge dengan layar editing dokumen biasa.

16. Sekarang membuat file Induk, ketiklah naskah berikut :

    Kepada Yth :
          Di
          Telephon

             Assalamu’alaikum Wr. Wb.

             Berhubungan dengan surat undangan yang telah Anda terima terdahulu
             pada surat kali ini kami memberitahukan bahwa terhitung sejak tanggal
             Saudara tercatat sebagai anggota panitia kegiatan yang segera dirapatkan
             secepatnya. Untuk memudahkan perjalanan kegiatan maka Anda kami
             beri nomor kode yang berlaku sampai akhir kegiatan.
             Demikianlah surat pemberitahuan ini semoga dipahami sepenuhnya.

             Wassalamu’alaikum Wr. Wb.

                                                           Jakarta, 28 Agustus 2010
                                                               Ketua Kegiatan


                                                                  Nama Anda


17. File Data dan file Induk telah dibuat, sekarang Anda gabungkan keduanya.
18. Letakan kursor setelah kata “Yth:” Klik pada Icon Insert Merge Filed pada
    toolbar di samping kiri-atas sehingga muncul jendela:




Created by Bambang Hermanto, S.Kom                         Email / YM : herycomp@yahoo.com
                                                               Modul Mictosoft Word




19. Klik pada Nama hingga dibelakang Yth: muncul “<<Nama>>”
20. Dengan cara yang sama sisipkan field-field yang lain sesuai pada tempatnya.
21. Setelah selesai menyisipkan, Anda jalankan Cetak Gabung ke file, Klik icon
    Merge to New Document pada toolbar.
22. Tunggu sejenak sedang diproses, kemudian Anda lihat hasilnya jadi berapa
    halaman.
23. Simpan hasil cetak gabung Anda dengan nama GABUNG.DOC


B. MEMBUAT FOOTNOTE

1. Bukalah file BELAJAR.DOC, letakkan kursor diakhir judul (tempat untuk
   membuat Footnote).
2. Klik menu Insert, Footnote tampil kotak dialog :




3. Klik Ok.


4. Pada kursor yang berkedip dibawah garis ketik : Belajar footnote pada file
   BELAJAR.
5. Kemudian Anda klik dengan mouse di akhir judul (tempat) membuat footnote),
   maka akan muncul angka (satu) hasil pembuatan footnote.
6. Sekarang Anda ke bawah halaman disitu terlihat “Catatan kaki” yang telah Anda
   buat tadi.
7. Simpan kembali naskah Anda dengan nama yang sama.

C. MEMBUAT PASSWORD

   Agar file Anda tidak dapat dibuka orang lain maka harus diberikan password
1. Bukalah file LEBARAN.DOC (file yang akan diberi password)
2. Klik menu Tool, Options, pilih Save kemudian tampil kotak dialog.
3. Pada Password to Open ketik: Nama Anda (nama Anda tidak tampil diganti
   ****). Lalu Ok.
4. Pada Reenter Password to Open ketik lagi nama Anda, lalu Ok.
5. Simpan dengan nama yang sama kemudian tutup atau File > Close.
6. Bukalah file yang Anda tutup tadi (LEBARAN.DOC)
7. Kalau berhasil maka akan muncul kotak password.



Created by Bambang Hermanto, S.Kom                    Email / YM : herycomp@yahoo.com

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:1824
posted:1/13/2010
language:Indonesian
pages:20