Lotus Notes 4.5 by variablepitch334

VIEWS: 334 PAGES: 24

									Lotus Notes 4.5 alapok
Molnár Mátyás

A Notes rendszer felépítése
A Notes kiszolgáló (szerver)/munkaállomás(kliens) felépítésű rendszer Az adatok (adatbázis) a szerveren található

A Notes indítása
• Start, Programs, Lotus Application, Lotus Notes

Belépés a hálózatba

-2-

A jelszó megváltoztatása
A jelszó megváltoztatása 1. Adjuk ki a File, Tools, User ID parancsot 2. Adjuk meg a régi jelszavunkat

3. Kattintsunk a Set Password gombra A Notes ismét kéri a régi jelszavunkat

FIGYELEM! A jelszó nagybetű-kisbetű érzékeny!
4 Új jelszó megadás 5 Megerősítés

-3-

A munkaállomás zárolása
Automatikus zárolás • Adjuk ki a File, Tools, User Preferences... parancsot Azonnali zárolás • Nyomjuk meg az F5 funkcióbillentyűt • vagy adjuk ki a File, Tools, Lock ID parancsot

Írjuk be mennyi inaktivitás után zárolja a Notes aza adatbázis hozzáférést
Zárolt jelszó esetén csak a jelszó újbóli megadásával férhetünk a szerveren tárolt adatbázisokhoz!

-4-

A Notes munkaterület (Workspace)
Ikonsor (SmartIcon) Munkaterület fülek

Adatbázis ikonok

Workspace (munkaterület)

Állapotsor

Levelezés parancsai

-5-

Adatbázisikonok
Olvasatlan dokumentumok száma (View, Show Unread bekapcsolt Adatbázis neve
View, Show Server Names bekapcsolt View, Stack Replica Icons parancs bekapcsolt

Adatbázis ikonok felvétele a munkaterületre File, Database, Open... parancs

Ha kikapcsoljuk a Stack Replica Icons parancsot, akkor így jelennek meg az adatbázis ikonok

-6-

Lapok létrehozása, elnevezése, törlése

A munkaterületet bármikor elérhetjük a Window menü Workspace at név paranccsal

Elnevezés: dupla kattintás a lap fülére

Törlés: Delete billentyű, vagy Edit, Clear

Létrehozás: Create, Worspace Page (legfeljebb 16 lap lehet a munkaterületen)

-7-

Gyorsikonok, funkció billentyűk
Mutassunk a gombra és Súgó információt kapunk a gyorsikon funkciójáról

Állandó (Universal) gyorsikonok Művelet

Helyzetérzékeny (Context) gyorsikonok Funkcióbillentyű:

Helyzetérzékeny Súgó (Help) hívása
Ugrás a következő olvasatlan dokumentumra Ugrás az előző olvasatlan dokumentumra Kilépés a Notes programból Váltás a következő nyitott ablakra Valamennyi mező frissítése a dokumentumban, nézetbe, munkaterületen

F1
F4 SH+F4 ALT+F4 CTRL+F6 F9

-8-

Levelezés
A levelezés nézetei
Rendezés – kattintás a kívánt gombra

Inbox – bejövő üzenetek Drafts – piszkozatok Sent – elküldött üzenetek Trash - kuka Olvasott levelek

Olvasatlan levelek

Dokumentum előkép (ez a panel bekapcsolható a View, Document Preview paranccsal

-9-

Levélírás
Adjuk ki a Create, Memo parancsot, -vagyKattintsunk a gombra a levelezés nézetben

A View by Organization jelölőnégyzet bekapcsolt állapota a következő oldalon látható Ide kerül a levél szövege (Rich Text mező)

Mezők jelentése •To: (Címzett •cc: (Másolat) •bcc: (Vakmásolat) •Subject: (Tárgy) A fölösleges címzettek kijelölés után törölhetőek

Jelöljük ki a címzettek neveit és kattintsunk a To: gombra

- 10 -

Levélírás
Ha elkészült a levél, akkor kattintás a Nevek csoportosítása szervezeti egységenként gombra.

Az üzenetet a Notes továbbítja a címzetthez, és elhelyezi azt a küldő Sent adatbázisába.
Mi legyen az üzenettel? • Nyomjuk meg az ESC billentyűt

Küldés és mentés a Sent nézetbe Csak elküldjük a levelet Csak piszkozatként mentjük Drafts nézetbe Módosítások elvetése – elveszik a levél

- 11 -

Szövegszerkesztés
Karakterformázás
Félkövér (Bold) Dőlt (Italic) Aláhúzás (Underline) Betűméret növelés Betűméret csökkentés Betűtípus Betűméret CTRL + B CTRL + I CTRL + U F2 Shift + F2 Stílus Bekezdés igazítás Bekezdésformátumok Betűtípus Betűméret Stílus Állapotsoron lévő formázási lehetőségek

Első sor behúzása
Listák Bal margó Sorköz, térköz

Sorköz Karakterszín

Bekezdés térköz

- 12 -

Szövegszerkesztés
Táblázatok szerkesztése 1. Vigyük a szövegkurzort egy Rich Text mezőbe 2. Adjuk ki a Create, Table... parancsot Bekezdés behúzás Oszlopszélesség beállítás

A Table menü

Vonalzó (View, Ruler parancs)

Betűtípus Betűméret Stílus

- 13 -

Levélkézbesítés beállításai
Importance (Fontosság) • High – a címzett az üzenet előtt egy felkiáltójelet lát • Normal, Low – nincs jelzés Delivery report (Kézbesítési információk) • Only on failure (csak hiba esetén) – ez az alapbeállítás • Confirm delivery (Nyugta a kézbesítésről) Return receipt (Olvasási nyugta)

A címzett postaládájába (a szerveren) került a levél

A címzett „elolvasta” a levelet

- 14 -

Fájlimport
Fájl, Import... parancs

A fájlt beágyazzuk az üzenetbe (nem attachement!)

Szövegfájlok Táblázatok Képek

ASCII, Lotus AmiPro, Word 6.0, WordPerfect, RTF Lotus 123, Excel 5.0 Lotus PIC, PCX, BMP, JPEG, GIF, CGM, TIFF 5.0

- 15 -

Fájlcsatolás
Adjuk ki a File, Attach... parancsot Csatolt fájlok kezelése

Saját gépünkre készítünk egy másolatot

Ha nincs programunk, amivel megnyithatnánk a csatolt fájlt, akkor is megnézhetjük azt a Notes beépített Fájlnéző funkciójával: •Kattintsunk a View.. gombra. Ha van olyan programunk, mint amivel készült a csatolt fájlt, akkor elindíthatjuk azt – ez a funkció meg is nyitja a csatolt fájlt.

- 16 -

Bejövő üzenetek kezelése
Fontos üzenet (High) Navigációs gombok

A levél tartalmaz Besorolást (Mood Stamp) Olvasatlan üzenet

2 üzenet kijelölt

- 17 -

Bejövő üzenetek kezelése
Az üzenet elolvasása
• Kattintsunk duplán az üzenetre

File, Tools, User Preferences... parancs Mail csoport Visible notification bekapcsolt!

Van-e új üzenetem?
Levelezés nézetben Adjuk ki a Viev, Refresh parancsot Vagy nyomjuk meg az F9 funkcióbillentyű Vagy kattintsunk a Frissítés gombra t

- 18 -

Válasz egy levélre
Forward (Továbbítás) Másik címzettnek továbbíthatjuk a levelet.

Reply (Válasz) – a válaszlevél címzettje a feladó, a Subject mezőbe bekerül egy RE: szócska az eredeti tárgy elé

Reply With History (Válasz előzményekkel) – az eredeti levél tartalma összezárható szakaszként (Section) bekerül a válszlevélbe Figyelem! – Jelentősen növeli az üzenet méretét – növeli a hálózat terhelését, több hely kell a szerveren az üzenet tárolásához!

Összezárható szakasz (Section)

- 19 -

Levelek törlése
Levelek áthelyezése a kukába (Trash)

1.
2.

Jelöljük ki a törlendő üzeneteket
Nyomjuk meg a DELETE billentyűt, vagy kattintsunk a gombra

Levelek kivétele a kukából 1. Váltsunk át a Trash gyűjtőre 2. Jelöljük ki a kiveendő leveleket 3. Kattintsunk a gombra

Trash teljes kiürítése • A Trash gyűjtőben kattintsunk az gombra. Kilépéskor az adatbázisból a Notes megkérdezi, akarjuk-e törölni a Trashben lévő üzeneteket?!

- 20 -

Nézetek
A View menü

Csak az olvasatlan dokumentumok megjelenítése

- 21 -

Oldalbeállítás
A File, Page Setup... parancs
Kezdősorszám

Lapszélesség és magasság mm-ben!

Felső és alsó margó Az alap margóhoz hozzáadandó érték Fejléc és a lábléc helye

- 22 -

Féjléc és lábléc beállítása
FIGYELEM! A fejléc és lábléc beállítása csak szerkesztőmódban hatásos!

A fejléc vagy a lábléc az adatbázis összes dokumentumához, vagy pedig egy dokumentumhoz állítható be az infópanelben.

Aktuális oldalszám (&P) Aktuális dátum (&D) Aktuális idő (&T) Fél képernyőnyi ugrás (|)

A dokumentum címsorában lévő szöveget jeleníti meg.
Betűtípus, méret és stílus beállítása

Fejléc és lábléc nyomtatása az első lapon

- 23 -

Nyomtatás
I. Az aktuális dokumentum nyomtatása II. Dokumentumok együttes nyomtatás
A megfelelő nézetben jelöljük ki a nyomtatandó dokumentumokat

Draft Quality (Vázlat) – gyorsabb, de rosszabb minőségű nyomtatás Graphics scaled to 100% (Grafika 100%-os méretezése) – a grafikát teljes méretben nyomtatja ki, még akkor is, ha az a dokumentumban kicsinyített Document Separation (Dokumentumok határolása) Page Break – minden dokumentum új lapon kezdődik Extra Line – üres sor jelzi a dokumentum határokat No Separation – folyamatosan, határolás nélkül nyomtatja a dokumentumokat

III. Nézet (View) nyomtatása

Reset page numbers (Lapszámozás újraindítása) – A sorszámozás minden dokumentumban előlről kezdődik

- 24 -


								
To top