DM Word 2007 by slappypappy111

VIEWS: 38 PAGES: 51

									     UNIVERSITY INFORMATION TECHNOLOGY
    TRAINING & DOCUMENTATION DEPARTMENT




  DOING MORE WITH WORD
2007: ENHANCING DOCUMENT
         LAYOUT
University Information Technology Training & Documentation Department   2
Table of Contents

  Word.................................................................................................................. 4

  Building Blocks .................................................................................................. 4

     Editing a Building Block ................................................................................. 7

  Adding Breaks in a Document ......................................................................... 11

     Page Breaks ................................................................................................ 12

     Section Breaks............................................................................................. 14

  Creating Headers and Footers ........................................................................ 18

     Inserting the Date or Time ........................................................................... 19

     Adding the Page Number ............................................................................ 21

     Creating Headers/Footers for Different Sections ......................................... 25

  Working with Styles ......................................................................................... 30

     Applying Styles ............................................................................................ 32

  Creating a Table of Contents .......................................................................... 37

  Using Templates ............................................................................................. 41

     Using Word’s Built-in Templates and Wizards ............................................. 41

     Locating Your Templates ............................................................................. 44

     Creating a New Template from Scratch ....................................................... 46




University Information Technology Training & Documentation Department                                                   3
WORD
 Microsoft Word is a powerful word processing application that can be used for
 creating various types of documents. The documents can be as simple as writing
 a one-page letter or as complex as writing a multiple page report that contains
 charts and drawings. In today’s high-tech business world, it is important to be
 able to communicate clearly and quickly, word processing programs, like
 Microsoft Word, makes this possible. Word can be used to produce a variety of
 documents such as company policy booklets, letters, reports, and memos.


 To open Word 2007:

    1. Select Start > All Programs > Microsoft Office > Microsoft Office
       Word 2007. MS Word opens.




BUILDING BLOCKS
 Most Word users tend to create similar documents, text blocks, or formatting
 choices over and over again. Building Blocks, new to Office 2007, are chunks
 or blocks of specific, reusable data that can be added to a document anytime.
 Blocks of repetitively used information such as footer information, addresses,
 cover sheet data, images, or logos are excellent candidates to become a building
 block. Building Blocks or Quick Parts (Quick Parts are a type of Building Block)
 can save you document creation time and provide a consistent look to your work.
 MS Office Online also offers downloadable, pre-built building blocks.

 We will create a Building Block (Quick Part) and then apply it to a document.


    1. Type your department name.

              i.e.   University Information Technology

    2. Select the text. The Mini Toolbar appears.
   3. Using the Mini Toolbar, apply some formatting to the text, such as a
      font or color change.

               University Information Technology


   4. Make sure the text is still selected.


   5. On the Insert tab and in the Text command group, click
      the Quick Parts down-arrow. The Quick Parts menu displays.




   6. Select Save Selection To Quick Part Gallery. The Create New Building
      Block window opens.




   7. In the first field, Name, name your Quick Part.




University Information Technology Training & Documentation Department    5
Setting        Description

Name           Type a unique name for the building block.

Gallery        Select the gallery where you want the building block to appear.

Category       Use the General category or create your own.

Description Type an optional description of the building block.

Save in        Click the name of the template in the drop-down list (must be
               open).

Options        Choose one of the following:

               Select Insert content only for all other content.

               Select Insert content in its own paragraph to make the content into
               its own paragraph, even if the user's cursor is in the middle of a
               paragraph.

               Select Insert content in its own page to place the building block on
               a separate page with page breaks before and after the building
               block.



   8. Click OK. The Building Block or Quick Part is added to the Quick Part
      gallery and is now available for reuse.




University Information Technology Training & Documentation Department            6
  To add a Quick Part to a document:

     1. Place your cursor in the document where you want the Quick Part to be
        inserted.

     2. On the Insert tab and in the Text command group, click the Quick Parts
        down-arrow. The Quick Parts menu displays with the new General
        category displaying your Quick Part.

     3. Click the Quick Part. The Quick Part is inserted into the document.




E DITING A B UILDING B LOCK
  The easiest way to edit a building block is to replace it. You insert a copy of it
  into a document, make the changes, and then add it to the gallery again.

     1. On the ribbon, click the Insert tab.



     2. Click        . The Quick Parts menu displays.

     3. Select Building Block Organizer. The Building Block Organizer window
        opens.

     4. Find the item you wish to modify and select it.

     5. Click            . The building block is inserted into your document.

     6. Make changes to the content.

     7. Select the revised text.



  University Information Technology Training & Documentation Department           7
   8. On the ribbon, click the Insert tab.


   9. Click        . The Quick Parts menu displays.

   10. Select Save Selection to Quick Part Gallery. The Create New Building
       Block window opens.


                                                                                 Tip
                                                                            The      Building     Blocks
                                                                            Organizer displays a very
                                                                            long list! Click any column
                                                                            header to sort the list by
                                                                            that column.




   11. Make sure to use the same name, gallery, etc. as the original entry.


   12. Click           . Word 2007 opens the confirmation dialog box.




   13. Confirm the change by clicking                 . The building block is replaced.




Renaming a Building Block

To renaming a building block:

   1. On the ribbon, click the Insert tab.



University Information Technology Training & Documentation Department                        8
   2. Click        . The Quick Parts menu displays.

   3. Select Building Block Organizer. The Building Block Organizer window
      opens.

   4. Click the name of the building block.

   5. Click                . Word 2007 opens the Modify Building Block window.




   6. Type a new name (you may change other properties as well).

   7. Click            . The building block is renamed.




Delete a Building Block

Deleting a building block follows a similar process as renaming.

   1. On the ribbon, click the Insert tab.


   2. Click        . The Quick Parts menu displays.

   3. Select Building Block Organizer. The Building Block Organizer window
      opens.

   4. Click the name of the building block.



University Information Technology Training & Documentation Department            9
   5. Click            . Word 2007 displays the confirmation.




   6. Confirm the deletion by clicking                :

   7. Click            . The building block is removed.




University Information Technology Training & Documentation Department   10
ADDING BREAKS IN A DOCUMENT
 Word 2007 has two types of breaks you can use within a document; Page and
 Section:

 Page Break            Page breaks occur when you want to end a page before you
                       naturally reach the bottom margin.

 Section Break         Section breaks allow you to change page orientation and
                       margins within a single document. The Section break is also
                       useful when you wish to have different Headers and Footers
                       within the same document.

 When you wish to insert a Break in your document, you use the Page Setup
 group on the Page Layout tab.




 When you select the              button, Word 2007 displays a drop-down menu with
 different options to select.




 University Information Technology Training & Documentation Department          11
P AGE B REAKS
  The most common break used in any document is the Page break. Others allow
  you to work with Columns and Web pages. By default, Page Breaks do not
  change the structure of a page. A Page Break is used to end a page or text.

  There are three different Page Breaks to choose from.

  Button         Break                  Description


                 Page               Marks where the text on a page ends. Use this
                 break to end a page before the bottom margin of the page.


                 Column                Marks the end of a column and tells Word 2007
                 to start the next column.


                 Text Wrapping     This marks text that wraps around an object
                 found on a web page.

  When you add a Page Break to your document, Word 2007 adds a non-printing
  line to the document that is only visible when the Show/Hide option is turned
  on (found on Home tab, Paragraph group).


  The Page Break

  As mentioned above, the Page Break ends a page prior to reaching the bottom
  margin.

       1. Open the Wilderness Navigation.docx file.

       2. On the ribbon, click the Page Layout tab.

       3. In the Page Setup group, click               . The Break menu opens.

       4. Select Page. Word 2007 moves the remaining text and cursor to the
          next page.

  When you insert a Page Break, Word adds the following dotted line to your
  document.




  University Information Technology Training & Documentation Department          12
You can quickly add a Page Break by pressing Ctrl+Enter. If you want to remove
a Page Break, click the line and press Delete.



The Column Break

When you have formatted your document to include columns, you may wish to
end a column prior to the natural occurrence of the end. This may be to keep a
paragraph together, or to balance the text.

     1. On the ribbon, click the Page Layout tab.

     2. In the Page Setup group, click               . The Break menu opens.

     3. Select Column. Word 2007 moves the remaining text or cursor to the
        next column.

When a Column Break is inserted, Word 2007 adds the following line to your
document.




The Text Wrapping Break

When Clip Art or Images are added to a document, the text naturally flows
around it. If you have a situation where you want to prematurely stop the text
from flowing around the image, but continue immediately after it, you require a
Text Wrapping Break.




University Information Technology Training & Documentation Department          13
       1. On the ribbon, click the Page Layout tab.

       2. In the Page Setup group, click               . The Break menu opens.

       3. Select Text Wrapping. Word 2007 moves the remaining text or cursor
          below the image.

  Text Wrapping breaks are distinguished by the                symbol placed where the
  Paragraph mark typically resides.




S ECTION B REAKS
  Do you need to print one page of your Word 2007 document in landscape mode
  with the rest in portrait mode? Perhaps you just want to modify the header\footer
  for a few pages? Changes like these can only be accomplished by dividing your
  document into Sections.

  Think of sections as a means of placing multiple Word 2007 documents into a
  single file. Section breaks allow you to specify where the different formatting will
  begin and end.

  Section Breaks allow you to set the following:

       • Margins
       • Paper size or orientation
       • Paper source for a printer
       • Page borders
       • Vertical alignment
       • Headers and footers
       • Columns
       • Page numbering
       • Line numbering
       • Footnotes and endnotes

  By default, every Word 2007 document is one section. When you set the
  margins and page orientation, you are setting it for that section.

  Always remember that a section break controls the section formatting of the text
  that precedes it. For example, if you delete a section break, the preceding text
  becomes part of the following section and assumes its formatting.


  University Information Technology Training & Documentation Department             14
Section breaks are shown in the document by a double dotted line, whereas
Page breaks are represented by a single dotted line.

There are four types of Section Breaks:

Button         Break                  Description


               Next Page            Inserts a Section Break and begins the new
               section on the next page.


               Continuous           This inserts a Section Break but starts the next
               section immediately following. This break allows text from two
               sections to reside on the same page.


               Even Page            Insert a Section Break, but starts the next
               section on the next even-numbered page.


               Odd Page             Inserts a Section Break, but starts the next
               section on the next odd-numbered page.



Next Page Section Break

The most commonly used type of section break forces a new page at the
beginning of the section. It is used most frequently to change page orientation,
page numbering, and headers and footers for different portions of the document.

     1. On the ribbon, click the Page Layout tab.

     2. In the Page Setup group, click               . The Break menu opens.

     3. In the Section Breaks group, select the Next Page option. Word 2007
        moves the remaining text and cursor to the next page.




University Information Technology Training & Documentation Department            15
Continuous Section Break

The continuous section break inserts a break without forcing a new page. It is
used mostly for things such as changing margins or changing the number of
columns within the same page of a document.

     1. On the ribbon, click the Page Layout tab.

     2. In the Page Setup group, click               . The Break menu opens.

     3. Select the Continuous option in the Section Breaks group. Word 2007
        inserts the Section Break marker in the document and moves the
        remaining text to the next paragraph.




Even Page Section Break

The even page section break forces the new page to start on an even-numbered
page. In order to accomplish this, you may notice that Word 2007 inserts an
additional blank page when needed to enforce this condition.

     1. On the ribbon, click the Page Layout tab.

     2. In the Page Setup group, click               . The Break menu opens.

     3. In the Section Breaks group, select the Even Page option. Word 2007
        inserts the Section Break marker in the document and moves the
        remaining text to the next even page.




You may wish to use Even Page Section breaks if you want all chapters of a
document to start on an even page.




University Information Technology Training & Documentation Department          16
Odd Page Section Break

Likewise, the odd page section break forces the new page to start on an odd-
numbered page. In order to accomplish this, you may notice that Word 2007
inserts an additional blank page when needed to enforce this condition.

     1. On the ribbon, click the Page Layout tab.

     2. In the Page Setup group, click               . The Break menu opens.

     3. In the Section Breaks group, select the Odd Page option. Word 2007
        inserts the Section Break marker in the document and moves the
        remaining text to the next odd page.




University Information Technology Training & Documentation Department          17
CREATING HEADERS AND FOOTERS
 Headers and footers contain information repeated at the top or bottom of each
 page in a section or the entire document. To insert a new header or footer, you
 must use the Header & Footer group located on the Insert tab.




 When you create headers and footers, Word 2007 automatically switches to
 Print Layout view, activates a pane where you can type your text, displays the
 Header and Footer Tools context tab and dims your document text so that you
 cannot edit it.

 To insert a header or footer:

      1. On the ribbon, click the Insert tab.




      2. In the Header & Footer group, click               or        . The menu opens.

      3. Select one of the preset options.

          or

          Select the Edit Header or Edit Footer option at the base of the
          menu. The Header or Footer area opens and the Header & Footer Tools
          tab displays on the ribbon.




 University Information Technology Training & Documentation Department               18
       4. To switch between the header and the footer areas, click              or    .

       5. Type the header or footer text.

       6. Alternately, if you wish to align the header/footer in the center or right
          side of the document, press Tab to move to the next tab setting.

  Left aligned footer:




  Center aligned footer:




  Right aligned footer:




       7. To exit from the header or footer view, click           on the Header
          and Footer toolbar. The header or footer is added to the document.




I NSERTING THE D ATE OR T IME
       1. On the ribbon, click the Insert tab.




       2. In the Header & Footer group, click               or        . The menu opens.



  University Information Technology Training & Documentation Department               19
     3. Select the Edit Header or Edit Footer option at the base of the
        menu. The Header or Footer area opens and the Header & Footer Tools
        tab displays on the ribbon.

     4. Place the insertion point where you wish the date or time to appear,
        left, center, or right aligned.

     5. On the Header & Footer Tools Design tab, in the Insert group, click


               . The Date and Time window opens.




     6. In the Available formats field, select the desired format from the list.

     7. Optional: select the Update automatically option if you want Word 2007
        to update the date/time when the document opens and prints. If you
        want a static date or time that does not change, do not select this option.

     8. Click             . The window closes and the date is added to the
        document.



     9. On the Header and Footer toolbar, click                   to exit from the header
        or footer view.




University Information Technology Training & Documentation Department                 20
A DDING THE P AGE N UMBER
       1. On the ribbon, click the Insert tab.




       2. In the Header & Footer group, click               or        . The menu opens.

       3. Select the Edit Header or Edit Footer option at the base of the
          menu. The Header or Footer area opens and the Header & Footer Tools
          tab displays on the ribbon.

       4. Place the insertion point where you wish the page number to
          appear, left, center, or right aligned.

       5. On the Header & Footer Tools Design tab, in the Insert group, click


                   . The menu opens with location options.

       6. Select the desired location.

       7. From the fly-out menu, select the desired number style.




  University Information Technology Training & Documentation Department               21
     8. If you want the word “page” or any other words or characters to appear
        around the number, you can type them and then insert the page number
        field.



     9. On the Header and Footer toolbar, click                   to exit from the header
        or footer view.




   TIP – Quick access to the header or footer area
       If the header or footer already exists, you can double-click the area to
       have Word 2007 open the pane for editing.



Formatting the Page Number

Sometimes you may want to use a special format such as Roman numerals, or
even letters for your page numbers. There are five page number formats you
can choose from: Arabic numerals, lower case letters, upper case letters, lower
case Roman numerals, and upper case Roman numerals.

     1. Open the header or footer you wish to change. The Header or Footer
        area opens and the Header & Footer Tools tab displays on the ribbon.

     2. On the Header & Footer Tools Design tab, in the Insert group, click


                 . The menu opens with location options.

     3. Select Format Page Numbers. The Page Number Format window
        opens.




University Information Technology Training & Documentation Department                 22
     4. In the Number format filed, click the down-arrow.

     5. Select a Number format such as Roman numerals.

     6. In the Page numbering section, select Continue from previous
        section, or enter a number in the Start at box. This will determine with
        what page number the section page numbering will begin.

     7. Click            . The window closes and the formatting is applied.



     8. On the Header and Footer toolbar, click                   to exit from the header
        or footer view.



Creating a Different First Page Header or Footer

Word 2007 also allows you to have a different header or footer on the first page
of a document or in a section. This is done by using the Options group in the
Header & Footer Tools context tab.




     1. Open the header or footer you wish to change by double-clicking it.
        The Header or Footer area opens and the Header & Footer Tools tab
        displays on the ribbon.

     2. On the Design tab, in the Options group, click the Different First Page
        option. The header/footer placeholder changes to display “First Page…”



University Information Technology Training & Documentation Department                 23
     3. On the Header and Footer toolbar, click         to exit from the header
        or footer view. The header and/or footer on the first page will now be
        blank.

If you want something in the first page header or footer, type it in.

It is important to check to make sure you are typing in the correct header or
footer area. The header and footer tab shows in which header or footer you are
currently typing.




compared to




Use              and                  to advance through the headers and/or footers
of your document.




University Information Technology Training & Documentation Department           24
C REATING H EADERS /F OOTERS FOR D IFFERENT S ECTIONS
  Sometimes you may need to shift the content of your headers or footers as you
  create a complex document.
  One of the key concepts you must understand about headers and footers in
  Word 2007 is that they want to remain the same throughout the document.
  When a section break is placed in the document, you are telling Word that you
  want to change the default page setup.

  If your document has a header or footer Word 2007 automatically copies the
  header/footer to the next section and links it to the previous one. In most
  situations, this is exactly what you want to happen, but there are times when you
  want to have a different header/footer in the next section.

  For this exercise, we will open a five page document and split it into 3 sections,
  one section for each shift or formatting change we make in the header/footer text.
  We will focus on changing the page number formatting in the footer area to
  achieve the following result:

         Section 1: Page numbers formatted to small Roman numerals (i, ii, iii)

         Section 2: Page numbers formatted to regular (Hindu-Arabic) numerals (1,
         2, 3)

         Section 3: Page numbers formatted back to small Roman numerals (i, ii,
         iii)


     1. Close the Wilderness Navigation document.

     2. Open the Alaska.docx document.



  To create the second and third sections, as there is always a section 1:

     3. Click at the top of page 2, before the text “Section 2.”


     4. On the ribbon, on the Page Layout tab, in the Page Setup group, click
                    . The menu appears.




  University Information Technology Training & Documentation Department           25
   5. In the Section Breaks area, select Continuous. A Continuous break is
      inserted into the document, creating section 2.




   6. Scroll to page 5 and place the cursor at the top of the page before
      the text “Section 3.”

   7. On the ribbon, on the Page Layout tab, in the Page Setup group, click
                  . The menu appears.

   8. In the Section Breaks area, select Continuous. A Continuous break is
      inserted into the document creating section 3.

If you do not see the continuous section breaks, make sure that the Show/Hide
    tool is enabled on the Home tab.

In the first section, we will format the page numbers to Roman numerals following
the steps from the Formatting the Page Number directions we covered earlier.


   9. Return to page 1.

   10. To place the cursor in the footer area, double-click in the margin at the
       bottom of the page. The footer area opens with the cursor flashing in it.


   11. Place the insertion point where you wish the page number to appear,
       left, center, or right aligned.

   12. On the Header & Footer Tools Design tab, in the Insert group, click


               . The menu opens with location options.


   13. Select the desired location.


   14. From the fly-out menu, select the desired number style.




University Information Technology Training & Documentation Department         26
   15. On the Header & Footer Tools Design tab, in the Insert group, click
       again. The menu opens with location options.


   16. At the base of the menu, select Format Page Numbers. The Page
       Number Format window opens.




   17. In the Number format field, select the small Roman numerals.

   18. Click           . The footer page numbers are inserted.




We will now move to the second section to hold a different formatting choice.


   19. On the Header & Footer Tools Design tab, in the Navigation group, click
                  to move to the second section. The header/footer tab now
       includes ‘Section 2’ and a new tab labeled ‘Same as Previous’.




Since we want this portion of the document to display regular numbers and not
Roman numerals, we cannot keep it linked.

   20. On the Header & Footer Tools Design tab, in the Navigation group, click
                     to remove the link. Word 2007 removes the Same as
       Previous tab.


University Information Technology Training & Documentation Department           27
   21. On the Header & Footer Tools Design tab, in the Insert group, click


              . The menu opens with location options.


   22. At the base of the menu, select Format Page Numbers. The Page
       Number Format window opens.




It is very important that you do not make any changes to the header/footer text at
this time as any change will be reflected in the previous section.

   23. In the Number format field, select the regular number format.




   24. Click            . The regular number formatting is applied to the second
       section.

   25. On the Header & Footer Tools Design tab, in the Navigation group, click
                to move to the third and final section.

   26. The header/footer tab now includes ‘Section 3’ and a new tab labeled
       ‘Same as Previous’.

   27. On the Header & Footer Tools Design tab, in the Navigation group, click
                     to remove the link. Word 2007 removes the Same as
       Previous tab.

   28. On the Header & Footer Tools Design tab, in the Insert group, click


              . The menu opens with location options.


University Information Technology Training & Documentation Department          28
   29. At the base of the menu, select Format Page Numbers. The Page
       Number Format window opens.




   30. In the Number format field, select the small Roman numerals format.


   31. Click            . The regular number formatting is applied to the second
       section.


   32. On the Header and Footer toolbar, click                   to exit from the header
       or footer view.


Print Preview the document when you finish making changes to the header and
footers. This view provides a quick way to check your work.



Inserting the File Name and Path of the Document into the Footer

If you wish you knew where the original of a printed document was located, try
this tip that adds the file name and path, in a reduced font size, to the document
in the footer area.

   1. Double-click the footer. The footer area opens for editing.

   2. Place the cursor where you want to insert the file name and path.

   3. In the Header & Footer Tools Design tab, in the Insert group, click Quick
      Parts, and then click Field. The Field window opens.

   4. In the Field names list, click FileName.



University Information Technology Training & Documentation Department                29
    5. In the Field options field, check the Add path to filename check box.




    6. Click OK. The file name and path are added to the footer.

    7. Select the file name and path and resize to a smaller font.




WORKING WITH STYLES
 A style is a set of formatting instructions. Style in Word 2007 is defined as the
 appearance of your document: the arrangement of text on the page, the look of
 the paragraphs, the characteristics of the letters, and the use of lines and borders
 to give your document emphasis. All of these elements of style are formatting
 choices you make while working with Word. Styles save you a great deal of
 formatting time and give your documents a consistent look.

 For example, if your main headings are 14 point Arial, flush left, and bold, and
 you later decide that you want your headings to be 16 point Arial and centered, if
 you are using styles, you don't have to reformat every instance of the heading.
 All you have to do is change the properties of that style. Word will then
 automatically update the entire document for you.

 Character Styles

 There are two types of styles in Word: character and paragraph styles.
 Character styles include any of the options available from the font dialog box
 such as bold, italic and small caps. A character style is applied only to selected
 text or to the word containing the insertion point.




 University Information Technology Training & Documentation Department            30
Paragraph Styles

The most popular type of styles, paragraph styles, include character and
paragraph formatting such as tab settings, paragraph positioning, borders and
shading, etc. Paragraph styles are applied to the selected paragraphs or the
paragraph containing the insertion point.


The Pre-Defined Styles

When using the blank or normal template there are several pre-defined styles.
Standard styles that come with Word are those that provide formatting for outline
headings, headers, footers, page numbers, line numbers and many others. You
can add styles to this list as well as modify any of these styles.

The default template for all new documents is called Normal. The settings reside
in a file named normal.dotx. Note that built-in styles cannot be deleted.

The following table lists the styles that appear by default in every new Word
document. Other styles will appear as you need them. For example, when you
add footnotes, a footnote reference and footnote text style will be available for
you to customize.

   Style             Settings
   Default Paragraph The “default” font for a new document is Calibri 11 pt
   Font
   Normal            The “default” font, Calibri 11 pt, English language,
                     flush left, no indent, line spacing single, widow/orphan
                     control
   Heading 1         The font is Cambria 14 pt, bold, the text is left
                     aligned, no indent, space before 24 pt, Keep with
                     next, Keep lines together, Level 1
   Heading 2         The font is Cambria 13 pt, bold, the text is left
                     aligned, no indent, space before 10 pt, Keep with
                     next, Keep lines together, Level 2
   Title             The font is Cambria 26pt, Font color: Text 2,
                     Expanded by 0.25pt, Kern at 14pt, space after 15pt,
                     Don’t add space between paragraphs of the same
                     style, Border at bottom, single line 1pt below text
   Subtitle          The font is Cambria 12pt, italics, Font color: Accent 1,
                     Expanded by 0.75pt




University Information Technology Training & Documentation Department           31
A PPLYING S TYLES
  You can apply styles using either the ribbon or the Styles pane.

  Using the Ribbon

  The Home tab of the ribbon contains the Styles group. It is from here that all
  styles are selected and modified.




  The number of styles shown in the list is adjusted as the size of the Window is
  adjusted. Click to expand the list to see the full list.


     1. Make sure the Alaska.docx document is open.

  If no styles are used in a document, the default style is Normal.

     2. Click in the text and note that the style reflected in the Styles group on
        the ribbon is Normal.




  To change the style:

     3. Either place the cursor in a paragraph or select multiple paragraphs
        to which you want to apply the style.

     4. On the ribbon, select the Home tab.

     5. In the Styles group, select the desired style from the gallery. The
        selected paragraph/s will change to the chosen style.




  University Information Technology Training & Documentation Department        32
Using the Styles Pane

There are times when you may wish to see the list of available styles regardless
of the currently selected tab. Word 2007 has the ability to display the Styles
pane on the screen.

The Styles pane also includes several buttons and options that are not readily
available from the ribbon.

To access and use the Styles pane:

   1. Select the paragraph or paragraphs to which you want to apply the
      style.

   2. On the ribbon, click the Home tab.

   3. In the bottom-right corner of the Styles group, click the Dialog Launcher
         button. The Styles pane opens.


   4. Select the desired style from list in. The
      selected paragraphs will change to the
      chosen style.


The bottom of the Styles pane includes several
options and buttons to assist with styles.


Show Preview       By default, Word 2007
displays a sample of the style in the style list so
you can quickly see the font and the size. If your
system is slow, you may wish to turn this option
off.

Disable Linked Styles        Use this option to
disable the “hybrid” styles called Linked Styles.

                      Create a New Style

                      Use the Style Inspector

                      Manage Styles

Options…              Open the Style Pane Options
dialog


University Information Technology Training & Documentation Department        33
Try it in the Alaska document:

   5. Apply Heading 1 styles to the three Section headings.

   6. Apply Heading 2 styles to the Geography, Climate, and History headings.




Change Styles

Along with paragraph styles in Word, there are “Quick” styles that make it easy to
change the overall look and feel of the entire document. These styles are found
in the Styles group on the Home tab.




There are three different document style settings:


Style Set      The options found in this style setting change the settings for each
of the default styles found in the Styles list.




University Information Technology Training & Documentation Department           34
Colors         This option changes the font color for each of the styles.




Fonts          This changes the font for each of the styles.




   1. On the Home tab, at the right end of the Styles group, click the Change
      Styles tool. The menu appears.

   2. Hover over some of the Style Sets, Colors, and Fonts to preview their
      effects in the document.



Copying Styles

You can apply the same style several times consecutively. Apply the style first,
and then select the additional text you want to format with that style, and press
Ctrl + Y. This keyboard combination works for both paragraph styles and
character styles. You can also press F4 to repeat the last command.

The Format Painter

You can also use the              tool in the Clipboard group on the Home tab to
copy character styles or paragraph styles.

To use the Format Painter:

   1. Select the text or paragraph that has the formatting you want to copy by
      either selecting the text or placing the cursor witin the word or paragraph.

   2. On the Home tab, in the Clipboard group, click the                    tool. The
        cursor changes to a paintbrush


University Information Technology Training & Documentation Department             35
       If you want to repeatedly apply the style to different parts of the document,
       double click the Format Painter tool.

   3. Select the text you want to format with the character style. The new
      style is applied to the selected text.

   4. To cancel the Format Painter, either click again or press Esc.


Creating a Style

You can create or define a style from scratch. Format a paragraph the way you
like and then create the style from the formatted paragraph. This method is called
“creating a style by example.”

To create a Style:

   1. Format your example paragraph.

   2. Position the cursor or insertion point in the example paragraph.

   3. Make sure the Styles pane is open (if not, in the bottom-right corner of
      the Styles group, click the Dialog Launcher button).

   4. At the bottom of the Styles pane, click the New Style tool                . The
      Create New Style from Formatting window opens.

   5. In the Style Name field, enter a name for the style (overwriting the existing
      style name).




   6. At the base of the window, click                  .The new style is saved and is
      ready to be applied later.




University Information Technology Training & Documentation Department              36
CREATING A TABLE OF CONTENTS
 The easiest method to generate a table of contents works in conjunction with
 Word’s predefined styles. Each document comes with the pre-created styles
 such as Heading 1, Heading 2, and Heading 3.

 Word 2007 has set the default table of contents to automatically look for these
 styles and use the text for the different levels. However, you can also use
 custom styles you create to mark entries to the table of contents.

 Once you have assigned styles to your document, you can choose a design and
 build the finished table of contents. When you build a table of contents, Word
 searches for styles, sorts them by heading level, references the page numbers
 and displays the table of contents at the location of the insertion point.
 Remember, to see styles in your document, the Show/Hide         option must be
 turned on. Tables of Contents are especially valuable in longer Microsoft Word
 documents.

 We will use the styles generated in the Alaska document to create a table of
 contents.


    1. Mark the text you wish to appear in the table of contents, by assigning
       paragraph styles.

 To place the cursor where you want to insert the table of contents, at the front of
 the document:

    2. Press Ctrl + Home. The cursor moves to the head of the document.

    3. Press Enter. An extra line is added to the top of the document.




 To remove the existing Heading 1 style:

    4. Click in a paragraph containing Normal style.


 University Information Technology Training & Documentation Department           37
   5. On the Home tab, click the Format Painter. The cursor changes to a
       paintbrush

   6. Click in the first empty line. The Normal style is applied to the empty
      first line.

   7. Press Enter a few more times. Extra space is opened up.

   8. Press Ctrl + Home again. The cursor moves to the head of the
      document.


   9. On the ribbon, select the References tab.



   10. In the first group, Table of Contents, click            . A menu displays.




   11. Select Insert Table of Contents. The Table of Contents window opens.




University Information Technology Training & Documentation Department               38
Adjustments and fine tuning can be made here such as whether or not to show
page numbers or right align page numbers, and Tab leader options.


   12. Select any other options you desire and then click               . The table
       of contents is built.




Most people will place the table of contents on its own page by placing a page
break (Ctrl + Enter) after the table.




Updating the Table of Contents

If the content in your document changes, for instance if the Geography and
Climate headings were combined into one Geography & Climate heading, you
will need to manually update the table of contents.

If content is adjusted and only the pages numbers change, you will still need to
manually update the table of contents.

To update the table of contents:

   1. Right-click the table of contents. The shortcut menu opens.




University Information Technology Training & Documentation Department           39
   2. Select Update Field. The Update Table of Contents window opens.




   3. Select either Update page numbers only or Update entire table.

   4. Click OK. The table of contents is updated.

   5. Save your work and close the Alaska.docx file.


If you would like to adjust the layout of the table of contents, such as adding line
spaces, you may do so. The text behaves much the same as regular Word text.
The only catch is that if you update the table of contents, you will lose your added
formatting and you will have to format it again after the update.

Alternately, you can pick a different format for the table during step 12 on the
preceding page, during the table of contents creation process.




University Information Technology Training & Documentation Department            40
USING TEMPLATES
  Every document you create with Word is based on a template. The template
  may be the Normal template containing the document structure available in all
  documents, or you may create your own template.

  A template is actually a pattern or form that can make it easier to create other
  documents of the same type. For example, you can create a template for a fax
  form or an interoffice memo form. Within the template you can store such things
  as margin settings, headers and footers, font selections, etc. Templates usually
  contain the following elements:

         Formatting information: A template can contain all the standard
         formatting for a particular document.

         Constant text: Within the template, you can store any consistent text for
         the document. This saves you from re-entering the text for each
         document.

         Styles: A template can also contain any styles used within that type of
         document.




U SING W ORD ’ S B UILT - IN T EMPLATES AND W IZARDS
  Word 2007 includes several templates and wizards to save you time in creating
  many common types of documents. The difference between a template and a
  wizard is that a wizard will prompt you through the steps of creating that type of
  document, whereas the template will simply provide the document on the screen,
  and you are expected to know how to complete it.

  To access and use a template to create a document:


     1. Click the Office button.           . The Office menu opens.


     2. Select                  . The New Document window opens.


  On the left side of the New Document window is the complete list of template
  options. The top portion consists of options for selecting templates that are
  already stored on the local machine.



  University Information Technology Training & Documentation Department          41
The lower portion of the list is a category list of templates available on Microsoft
Office Online. When one of these options is selected, Word 2007 queries the
Internet to get the details pertaining to each template available.

       Selecting                          generates a list of all installed templates on
       your machine.

       Selecting                    opens the New dialog showing templates
       that were installed during the installation process and any templates
       created by you.




       Selecting                    allows you to create a new document from
       an existing, standard document.


   3. Select the template you wish to use.


   4. Click            . A new document opens based on the selected template.



If you wish to use a template from Microsoft Office Online:


   1. Click the Office button.           . The Office menu opens.


   2. Select                  . The New Document window opens.


University Information Technology Training & Documentation Department                42
   3. In the Microsoft Office Online group list, select a category. Word 2007
      queries the website to retrieve a list of templates.




   4. If necessary, select a Subcategory.

   5. Select the template you wish to use.

   6. Click         . A new document opens based on the selected template
      and the template is downloaded to your computer for later reuse.




   7. Type and format the document and then save it. It will be saved as a
      document, and the template it was created from will not be overwritten.


University Information Technology Training & Documentation Department     43
  In the future, to create another document from an existing or downloaded
  template:


     1. Click the Office button.           . The Office menu opens.


     2. Select                  . The New Document window opens.



     3. Select                    . The New window opens displaying templates
        that were installed during the installation process, any downloaded
        templates, and any templates created by you.




     5. Select the template you wish to use.


     6. Click            . A new document opens based on the selected template.




L OCATING Y OUR T EMPLATES
  It is extremely helpful to know the location of your templates in your computer. ,
  To find this information from inside Word 2007.


     1. Click the Office button.           . The Office menu opens.


  University Information Technology Training & Documentation Department           44
   2. At the base of the menu, click                    . The Options window opens.

   3. In the left navigation area, click the                    option.

   4. Scroll down to the bottom of the options.

   5. Click               . The File Locations window opens.




   6. In the file type field, select User templates.

   7. To see the full path clearly, click                . The Modify Location window
      opens.

   8. In the Modify Location window, in the Look in field, click the down-arrow.
      The full path is viewable.




University Information Technology Training & Documentation Department                 45
  To leave the window without making any alterations:

     9. Click            . The Modify Location window closes.


     10. Click Close . The File Locations window closes.


     11. Click            . The Options window closes.




C REATING A N EW T EMPLATE FROM S CRATCH
  If you find that an existing template does not have the features you want, you can
  design an original “boilerplate” template to fit your needs. A template is really
  nothing other than a special file. When you create a new document from a
  template, the document is based upon the template, but the original “boilerplate”
  template is not in any danger of being accidentally saved over and lost.

  In the following exercise, we will create a Tufts letterhead template.



     1. Click the Office button.           . The Office menu opens.


     2. Select                  . The New Document window opens.

     3. Select                          . The New window opens displaying the My
        Templates tab.




  University Information Technology Training & Documentation Department          46
   4. In My Templates, choose the icon for Blank Document.

   5. In the bottom right corner of the window, in the Create New field, click the
      Template option.




   6. Click            . The Template1 blank document opens.


We are ready to set up the Tufts letterhead template by changing the margins,
adjusting the font face, adding the Tufts logo, and inserting departmental
information.


To adjust the margins:

   1. On the Page Layout tab, in the Page Setup group, click the Margins
      tool. A menu of margin presets appears.


   2. At the bottom of the menu, click Custom Margins. The Page Setup
      dialog box opens.




Here are the margins recommended for standard Tufts letterhead from the 43
page Visual Identity System manual:

http://universityrelations.tufts.edu/downloads/TuftsVisualIdentity-final.pdf



University Information Technology Training & Documentation Department          47
   3. Type the width and height of the margins.




   4. Click OK. The dialog box closes and the margins are adjusted.


To adjust the font:

   5. On the Home tab, in the Font group, change the font to Times New
      Roman and leave the size at 11 pt.




To add the Tufts logo and departmental information into the header and footer
areas:

   6. On the ribbon, click the Insert tab.




   7. In the Header & Footer group, click              . The menu opens.

   8. Select Edit Header. The Header area opens.

   9. Make sure that the cursor is in the header area, the left side may offer
      the best positioning (as opposed to the center or right positions).

   10. Click the Insert tab and in the Illustrations group, click the Picture
      tool. The Insert Picture window opens.




University Information Technology Training & Documentation Department      48
   11. In the class files folder, select the Tufts_univ_seal_blue.png file and
       click Insert. The Tufts logo is inserted into the document header.


   12. Resize the image by clicking the corner sizing handle and dragging.




   13. To place the cursor in the center header position, tab across or double-
       click. The cursor sits flashing in the center header area.


   14. Type your school, department, division name, etc.




   15. You may need to adjust the tab stops or alignment.


To place address or contact information into the footer area:

   16. In the Header & Footer Tools Design tab, in the Navigation group, click
       The cursor moves to the footer.



University Information Technology Training & Documentation Department            49
   17. Add address or contact information.




   18. Add whatever placeholder or body text, such as date, addressee’s name,
       closing etc. to the document body.




   19. Make any last adjustments to the document such as line spacing.


To save the template:

   20. On the Quick Access toolbar, click Save. The Save As window opens.




   21. In the File name field, type a name for the template. Note the .dotx




University Information Technology Training & Documentation Department         50
   22. Click           . The new template is saved.


To check to see the new template:

   23. Click the Office Button and select New. The New Document Window
       opens.

   24. In the left side of the window, in the Templates category, select My
       templates. The new template should be present.




University Information Technology Training & Documentation Department    51

								
To top