Adobe InDesign II by cometjunkie49

VIEWS: 0 PAGES: 16

									Adobe® InDesign® Expanding Design Eve M. Owens
Introduction
This workshop will continue will InDesign I finished. The focus of this workshop will be working with graphics, graphics and text, design tools, table, export options, and preflight and package.

Working with Pages
Pages can be moved around easily using the Pages paletter\. This palette shows the pages in the document and allows the developer to quickly navigate between pages by double-clicking on the page to navigate to.

Figure 1 – Pages palette

Master Pages
A Master page is one that sets elements to be applies to all pages in a document. Items from a master page that appears on a document is surrounded by a dotted border. Changes made on the master pages automatically update on all pages that the master is applied to. Page numbers, repeating logos, headers, and footers are typically put on a master page.

1

A Master page is applied to pages in a document by going to Layout->Pages->Apply Master to Pages. A dialog box appears to allow the developer to choose which master to apply if there is more then on and which pages to apply that master page to.

Figure 2 – Apply Master Dialog Box

To Add Numbers to Pages
A master page is used to automatically number pages. Using the Pages palette, the master page is selected. A text frame box is drawn and then the text tool is selected. In the Type menu, Insert Special Characters->Markers->Current Page Number is selected to add the page number. In order for the numbering to show, the master must be applied to pages.

Adding a Drop Shadow
To add a Drop Shadow, first select the Selection tool . Click on the object then go to the Object menu and select Drop Shadow from the drop down menu. The following dialog box will appear.

Figure 3a – The Drop Shadow Dialog Box

First the Drop Shadow has to be checked. Then the various modes for the appearance can be selected. The opacity of the shadow can range from 1% to 100%. The X and Y Offset are measured in relation to the object. The color can be chosen from Swatches, RGB, or CMYK. By selecting Preview the changes can be seen on the object before the final OK is clicked. If the object cannot be seen, move the dialog back to a different area of the display.

Figure 3b – Drop Shadow Example

2

Adding Feather Effects
To add a Feather Effect, first select the object using the Selection tool Object -> Feather. The following dialog box will appear. the go to

Figure 4a – Feather Dialog Box

First check the Feather box. Then select how wide it is to be and the corner affect. Again checking Preview will allow the user/developer to see the effect.

Figure 4b – Example of Feather Effect

Adding Corner Effects
To add a Corner Effect to an object, first select that object using the Selection tool, The following dialog box will appear. .

Figure 5a – Corner Effects Dialog Box

Choose the type of effect and enter the size of the effect here.

Figure 5b – Corner Effects Example

3

Color
Color for text of drawn in objects can be changed or edited using the Color tab found under Window. By clicking the arrow in the upper right corner of the palette, the user/developer can select from the RGB, CMJY, or Lab color palette. Dragging the slider(s), typing in the associated numbers, and clicking on the color spectrum at the bottom of the palette can change the color. Fill color and border (stroke) color can be set separate. If there is to be no color clicking on the box in the bottom left on the color spectrum will remove all color from either the fill or the stroke.

Figure 6 – Color Palette

Gradients
The Gradient palette is used to create shades and mixes of colors. Currently only Linear and Radial gradients can be selected. To add color to the gradient, have the color palette open. Select a color in the color palette then click on the color bar at the bottom of the gradient palette.

Figure 7 – Gradient Palette

4

Adding Buttons
Adobe InDesign allows the user/developer to add buttons now. These are used for a document delivered on a computer. Buttons in InDesign act as buttons on a Web page would. To add a button, click on the Button tool properties, chose the Selection tool will appear. then draw the button on the document. To set its and double click on the button. The following dialog box

Figure 8a – General Options for Button Dialog Window

The General options allows the user/developer to give the button a name, type in a description of what the button is to do, and it this button will be visible if the document is exported as a PDF file. (Adobe Acrobat PDFs also use buttons.) The Behaviors tab is used to set what the button is to do. First the use/developer decides at what point the button is to react to user action in the form of mouse down, mouse up, etc. Then Behavior is what is to actually happen when the user action occurs. Each behavior has different options for the user/developer to choose from. Once the choices are made, Add must be clicked. Otherwise, nothing will be set for the button.

Figure 8b – Behaviors for Button Dialog Window

5

Adding Tables
To add a table, a text frame box must first be drawn. Use the Frame tool Object -> Content -> Text. Once this is done, a table can be inserted. , then go to

To insert the table, chose Table -> Insert Table. The following Insert Table window will appear. The number of rows and columns are selected here plus header and footer row can be added.

Figure 9a – Insert Table Dialog Box

To make changes to the table, use the Table palette found at Window -> Types & Table -> Table. To enter text or numerals, click in a cell and start typing. Clicking the tab key will move the user/developer from cell to cell.

Figure 9b – Table Palette

6

Placing a Table from Excel
To import an Excel table, use the Place command. When the Excel workbook is selected, InDesign will display the following dialog box. The user/developer can choose which sheet, view, and/or cell range to import and whether or not to keep the original table formatting.

Figure 10 – Microsoft Excel Import Options

PDF Export Settings
All Adobe InDesign files can be exported as PDF files. The user/developer can define how PDFs are to be exported. These settings are found under File -> PDF Export Settings -> Define. The first tab is for general settings. These determine the compatibility and what options the PDF are to include.

Figure 11a –General Settings for PDF Export Dialog Box

7

The Compressions settings determine at what quality the PDF will display and print at. These are set according to whether the PDF will be viewed only on a computer display or if it will be printed.

Figure 11b – Compression Settings for PDF Export Dialog Box The Marks and Bleeds settings are set if this information in needed in the PDF file.

Figure 11c – Marks and Bleeds Settings for PDF Export Dialog Box

8

The Advanced settings are for special color needs, fonts, and OPI and Transparency definitions.

Figure 11d – Advanced Settings for PDF Export Dialog Box

Summary gives the user/developer the list of settings they have defined for PDF export.

Figure 11e – Summary of Settings for PDF Export Dialog Box

9

Export Exporting an InDesign file is done by going to File -> Export. InDesign can export as

Figure 12 – Export Window

10

Color Settings
The Color Settings are used to enable the color management feature of Adobe InDesign. These are set according to either user/developer printer requirements or to the print service provider requirement. These are found under Edit -> Color Settings.

Figure 13 – Color Settings Dialog Box

Preflight
Preflight is preparing the document to be taken to a printing service. This is found under File -> Preflight. The first dialog box gives the user/developer a summary of what InDesign has found in fonts, images, and links and tells the user/develop is there are any problems found such as missing fonts.

Figure 14a – Preflight Summary Dialog Box

11

The Fonts show what fonts have been used in the document and information for each font.

Figure 14b – Preflight Fonts Listings Dialog Box

The Links and Images show the user/developer the links and images found, if they are embedded or linked to and if any problems where found.

Figure 14c – Preflight Links and Images List Dialog Box

12

The Colors and Inks show what colors have been used in the document.

Figure 14d – Preflight Colors and Inks List Dialog Box

The Print Settings give the user/developer the information on the settings that will be sent to the printer.

Figure 14e – Preflight Print Settings Dialog Box

13

If there are any external plug-ins used this last panel will show those.

Figure 14f – Preflight External Plug-Ins List Dialog Box

Package
Package is how InDesign pulls are needed information’s, fonts, and files together into one folder for the print service provider. Package is found under File -> Package. When this is selected the first window is the Printing Instructions. The user/developer types in all needed information for the print service provider here.

Figure 15a – Instructions for Print Service Provider

14

Adobe InDesign will always give a Font Alert about copyrights and fonts. If this is any question on a font, chose the Back button and correct the font before sending it to the service provider.

Figure 15b – Font Copyright Warning Dialog Box

In Package Publication, the user/developer will decide where the folder is to be saved and what information that folder needs to contain.

Figure 15c – Package Save Dialog Box

15

Once Package is clicked, the following status bar will appear. This shows the user/developer how far along the Package process is.

Figure 15d –Progress Bar for Packaging

Package for XHTML/Dreamweaver
This is will create the HTML page for the document to be place on the Web. This option is found under File->Cross Media Export->XHMTL/Dreamweaver.

16


								
To top