Bringing ArcGIS Data into Adobe InDesign by cometjunkie49

VIEWS: 66 PAGES: 6

									Bringing ArcGIS Data into Adobe InDesign
ArcGIS is a powerful cartography tool, but its layout features are limited. It is possible to bring ArcGIS data into InDesign to take advantage of the formatting and layout tools of that application. This also gives an opportunity to use some of the tools in applications such as Adobe Photoshop and Illustrator to enhance or change images and maps.

Processes

Getting Started
In publishing, it is important to start with the target application and how it works. Adobe InDesign is a layout software. It is most useful when you have the components of the design in separate files. When possible, each element in the final publication should be in its own file. When working in ArcGIS, each map or inset map should be made in separate ArcGIS files. A project folder will need to be created to hold the InDesign file as well as all the illustrations, maps, and photographs in the final publication. InDesign makes active links to these files and they must remain available to the application. InDesign keeps track of the linked files and can update the document if the files are modified. Breaking the link to a file will affect the print quality of the document.

Exporting Data from ArcGIS
To export ArcGIS data, you need to determine if the map is a raster or vector based image. This is going to determine the quality of the data as well as what you are able to do with the data. Raster images are elevation rasters, photographs, and hill shades. Vector data are points, lines, polygons, scales bars, graphics, and text. However, a vector polygon that is semi-transparent to show the raster image below it is converted into a raster image. Before exporting the maps, confirm the required layers are displayed. If both raster and vector elements share a single map, the map should be exported twice to make a raster and vector file.

Note:

To preserve the vector data over a raster image, turn off the raster layer and cancel any transparency applied to the vector layer before exporting the vector data. Likewise, turn off the vector layer before exporting the raster image. The vector and raster images are recombined in InDesign.
1

Processes: Bringing ArcGIS Data into InDesign

2
Select the Export Map option from the file menu (1). In the Export Map dialog box, specify the file location (2), the file name (3), and the file type (4). AI files are for vector data, TIFF files are for raster images.

3 1 4

If exporting a TIFF raster file, the resolution needs to be set (5). If the raster is exported with vector data such as text or lines, set the resolution to 600 dpi. If the raster has no vector data, 300 dpi is sufficient. Click the Save button to complete the operation (6).

6 5

Preparing Raster Data
The raster image from ArcGIS needs to be separated from the white page background to eliminate unnecessary file size and to make the image easier to work with in InDesign. The image can also be processed with Photoshop tools to improve color and contrast. Three tools are used to separate the image from the background: 1. The Area Marquee selects the area of the file to be copied. 2. The Zoom Tool enlarges the image so an accurate selection can be made. 3. The red frame in the Navigator indicates what part of the image is displayed. The Navigator can be opened from the Window menu.
2

1

3

2

Bates College Imaging and Computing Center

1. Use the Zoom tool to enlarge one corner of the image. 2. Select the Area Marquee. Starting in the corner, click and drag the marquee over the image area. Use the Navigator to guide you to the opposite corner. Confirm the marquee matches the image area precisely click outside the Area Marquee to cancel the selection. 3. Select the Copy option from the Edit menu to copy the selected area to the clipboard. 4. Select the New option from the File menu to open a new file. Click the OK button in the New dialog box; no other changes are required. 5. Select the Paste option from the Edit menu to paste the image in the file. 6. Use the File menu to save the file in the project folder.

4

Note:

Aerial photographs by their nature are low contrast images. A simple technique in Photoshop can improve these images. Before

Gamma Black Point After White Point

Open the Levels dialog box (Image menu > Adjustments > Levels). The histogram shows the pixel distribution of the image from black to white. Slide the white point to where pixels start in the histogram and move the black point toward the pixel distribution. The changes are reflected in the image. Use the gamma slider to control the brightness of the image.
3

Processes: Bringing ArcGIS Data into InDesign

Preparing Vector Data
The vector image from ArcGIS needs to altered to work with InDesign. Saved vector data that are used with a raster image needs to be placed in its own file. The data can also be changed with Illustrator tools to add or subtract elements.

Note:

When an ArcGIS file is opened in Adobe Illustrator, a legacy warning opens. Click the Update button to open the file.

ArcGIS places a frame around vector maps. That frame needs to be deleted. 1. Select the Direct Selection tool (white pointer). 2. Click and drag over the corner of the frame around the map; the frame turns blue. 3. Press the keyboard delete key multiple times until the entire frame and corresponding points are deleted. 4. Save the file using the Save As option in the File menu. In the Save As dialog box, specify the file location (a), the file name (b), and the file type (c). Save as an Adobe Illustrator AI file. 5. No changes in the Illustrator Options dialog box need to be made. Click OK to complete the operation.

1

2

a 5

4

b c

4

Bates College Imaging and Computing Center

Raster maps containing vector data should have also been saved as a vector file to preserve scale bars, legends, etc. This vector data should be separated and moved to individual files. 1. Select the Direct Selection tool (white pointer). 2. Click and drag over the objects on the map to be saved; selected objects are outlined in blue.

1

2

3. Select the Copy option from the Edit menu to copy the selected objects to the clipboard. 4. Select the New option from the File menu to open a new file. Click the OK button in the New Document dialog box; no changes are required. 5. Select the Paste option from the Edit menu to paste the image into the file. 6. Use the File menu to save the file in the project folder.

4

5

Note:

If a transparent layer over a raster image was exported by itself in order for it to be recombined with the raster in InDesign, transparency should be applied to that data in Illustrator. Select the polygons using the Direct Selection tool. To select more than one polygon, hold down the shift key with each selection. Adjust the opacity (transparency) of the selected objects in the tool bar.

5

Processes: Bringing ArcGIS Data into InDesign

Placing ArcGIS Data into InDesign
To set up a new InDesign document, refer to a pdf file in the document library on the Bates College Imaging and Computing Center web page at http://imaging.bates.edu/. When working with InDesign, keep the InDesign file and the image and map files in a common folder. InDesign requires these files for printing and exporting.

Note:

Do not paste files into InDesign. This does not allow InDesign to make an active link with the file and errors can occur because InDesign converts the data from its original form.

1. With the document open, select the Place option from the File menu. 2. In the Place dialog box, select the file to be placed into InDesign. A preview of the file is shown at the bottom of the dialog box. To select consecutive files, select the first file, hold down the shift key and select the last file. To select random files, select the first file, hold down the control key and select the remaining files. 3. Click the Open button to continue. The selected files are loaded onto the cursor with a preview image and counter. 4. To place maps, scale bars, and images that are already scaled, click on the approximate location of the upper left corner of the object; the object is placed at its actual size. To place objects of images that have not been scaled, click and drag a box on the document. If multiple files are being placed, a counter on the cursor indicate the remaining objects to be placed.

1

2 3

4

Note:

A color chart for a legend can be built in InDesign using the eyedropper tool. Use the Rectangular Frame tool (1) to create boxes and confirm the fill is selected in the color palette (2). With the Selection tool (3), click on the box to be filled. Use the eyedropper to sample a point in the raster image (4); only sample once. Repeat with each box.

3 1 4 4 3

Fill

2
Stroke

Note:

To convert an InDesign file to a pdf select the Export option from the File menu. For more information, visit the document library on the BCICC web page at http://imaging.bates.edu/.
6


								
To top