Introduction Microsoft Word For Windows by po6734

VIEWS: 38 PAGES: 18

									School of Computing and Mathematical Sciences

Introduction to Word
Notes compiled by Martin Doherty, University of Ulster, Magee College

Contents
Page

Introduction to Word Task 1 (Creating and saving) Task 2 (Cutting and pasting) Task 3 (Formatting Text) Task 4 (Bullets)& (Style Sheets) Task 5 (Tables) Task 6 (Inserting Images) Task 7 (Mail Merging Form Letters)

2 5 7 9 10 13 15 16

1 University of Ulster

Faculty of Informatics

Introduction : Microsoft Word For Windows

Word is currently one of the most powerful and easy to use word processing packages available on the market. As it is a Windows based application, it might be to your benefit to read the Introduction to MS Windows Section first and familiarise yourself with this environment and develop the techniques required to use the mouse successfully.

Getting Started

From the Start button select New Office Document and choose Blank Document

2 University of Ulster

School of Computing and Mathematical Sciences

The Word For Windows Screen
Title Bar

S e l e c t i o n

Ruler Bar Tool Bars Menu Bar Scroll Bars Window’s Task Bar Status Bar

B a r

Title Bar
The title bar, located at the top of a window, displays the name of the application - in this case, Microsoft Word - or the name of the document. By pointing at the title bar you can drag the window to anywhere on the screen.

Menu Bar
The menu bar, File, Edit, etc., located directly below the application window’s title bar, contains pulldown menus that list Word for Windows commands.

Toolbar
The toolbar contains buttons for the most frequently used Word for Windows commands. To perform tasks quickly you can click buttons on the toolbar rather than select commands from menus.

Ruler
The ruler contains the document’s tab and indent markers, margin markers and boundaries for table columns.

3 University of Ulster

Faculty of Informatics

Scroll Bars
At the right side of each document window is a vertical scroll bar that contains an up arrow, a down arrow and a scroll box. At the bottom of each document window is a horizontal scroll bar that contains a left arrow, a right arrow and a scroll box. Use these to move around your document.

Status Bar
The status bar, located at the bottom of the application window, contains information, indicators and messages.

Selection Bar
An unmarked column along the left edge of the document window used to select text with the mouse. To select text, position the pointer in the selection bar next to the text.

Getting Help
Additional icons to those listed above are available. To obtain a brief explanation point the mouse pointer at the icon - more detailed information will appear on the status bar. Press F1 or choose the Help Index / Find from the Help Menu on the Menu bar.

Mouse Shortcuts

Selecting Text
TO SELECT
A word A sentence A line A paragraph The entire document

DO THIS
Point to the word and double click the left button Hold Down CTRL and click anywhere in the sentence Point in the selection bar next to the line (Ask Tutor) and click the left button Point in the Selection Bar next to the paragraph and double-click the left button Point in the selection bar, hold down CTRL and click the left button

4 University of Ulster

School of Computing and Mathematical Sciences

Word Processing Task 1 (Creating and saving)
Before we begin to use Microsoft Word we will talk about word wrapping. It is not a new style of music. It is the word processor’s way of putting text, which is about to exceed the right hand margin, on to the next line. So, if you are typing a new paragraph you only press the Enter/Return Key when the paragraph ends. The word wrapping facility stops you falling off the edge of the page. You will use the Enter Key normally at the end of a heading or to move you down a blank line. Start Microsoft Word . (See Page 1)

Now you have a blank screen ( Select Page from the View Menu at the bottom left hand corner of the screen, if this is not the case). Start typing in the following piece of text and don’t forget about the word wrapping. Also note that Word will put a red wavy underline on words it doesn’t recognise. By clicking on the right mouse button while pointing at the word it is possible to correct them if necessary.

Information Technology and Information Systems The term information technology is used to refer to the computer hardware (equipment) and software (instructions that tell the computer what to do), along with data (facts or items of interest) that are used to accomplish some task. The capabilities of the technology have greatly influenced the ways in which it is used. As the capabilities have expanded, new business applications have been developed to take advantage of more extensive options that become available. The business activities that can be performed through the use of information technology have led to what is called an information system. An information system takes advantage of information technology capabilities by adding two important m components: (1) people and (2) procedures, which are instructions for the people. Technology would be of little value without some planned method of using it (a system). An information system is a group of related activities that are performed by a computer. These activities may include collecting and storing data, performing various types of processing of data, and developing reports based on the data that can help managers in making decisions. The availability of information technology has encouraged many persons to develop information systems. Some of these systems simulate a manual process, based on the assumption that the manual process was a generally acceptable procedure (which is not always the case). Other information systems have been developed that would not have been possible manually, or would have been too time-consuming to be beneficial. 



Simon, Judith C. “Understanding and Using Information Technology”

5 University of Ulster

Faculty of Informatics

3. From the File menu Save as taskone.doc as shown below

Make sure you are pointing to correct folder or drive

4.

Split the first paragraph by starting a new paragraph with the sentence beginning “The business activities…” This can be done by placing the flashing cursor before this sentence and hitting the Enter key twice. Note that this technique can be used in reverse with the backspace key to join paragraphs. In paragraph 3 change the phrase greatly influenced to directly affected. Add the following paragraph before the last paragraph.

5. 6.

A system is merely a sequence of appropriate steps for completing a task. In reality, some groups of activities that involve the use of information technology could be performed manually rather than by computer and would still involve the use of a system 7. 8. 9. Save your text again. Look through Word’s Help Menu on the Menu Bar for examples or help on Formatting. Quit Microsoft Word, by clicking on the X in the Control Menu Box, at the top right hand corner of the screen.

6 University of Ulster

School of Computing and Mathematical Sciences

WORK PROCESSING TASK 2 (Cutting and pasting)

During the first session you created a document called taskone. You can check that it is on your disk or folder after starting Word again by using the Open option on the File Menu. Your file may also be listed at the bottom of this menu. You may also look for your file from the Window’s Start/Documents icon. The Open option will list all the files currently available on a selected drive or folder.

Use this down arrow-head to select the drive or folder.

After selecting the Open option, the Open File Dialogue Box will enable you to specify on which drive the document is to be found. Make sure you are pointing at your own drive or folder. Load your file, taskone.doc, by clicking on its name in the box and then click on OK.

WORD OPERATES ON THE SELECT THEN DO PRINCIPLE FOR FORMATTING AND MOVING TEXT. See page 14 for Selection tips
1. Select the title line and put it in bold print. Use The B button on the ribbon. Use the same technique to make bold the following words in the first sentence of the first paragraph.; information technology, hardware, soft ware and data. Do likewise with the words information system in the first sentence of the second paragraph.

Bold Button

7 University of Ulster

Faculty of Informatics

2.

Select the second last paragraph and move it to the end of the document. Use Cut and Paste from the Edit Menu or the Cut and Paste buttons on the toolbar. Ask your tutor for a demonstration.

Paste Button

Cut Button Copy Button

3.

Type in your name and today’s date at the end of the file and save. Print Preview the document and only print a copy if you are a sad case and want to show everyone when you get home.. These options can be obtained from the File Menu or from the appropriate buttons on the toolbar.

Print Preview Button

8 University of Ulster

School of Computing and Mathematical Sciences

Word Processing Task 3 (Formatting Text)
In this session we will be changing the margins and alignment of text to alter the shape of our first document taskone. 1. 2. Open Microsoft Word and load the file taskone from your drive or folder. Using the selection bar to highlight the first paragraph. (see page 4). Choose the Paragraph option from the Format Menu and change the Alignment to Justify. Alternatively, after selection click on the appropriate button on the toolbar. 3. 4. Align the second paragraph to the right and centre the fourth paragraph. Indent the last paragraph 0.5” on both sides. There is no need to select paragraph, just make sure the cursor is somewhere in the paragraph (Format/Paragraph)

5.

&

From the File Menu, select Page Set Up. Here you can make changes to the entire document. Increase the Left Right hand margins to 2”..* Check the paper size (A4)and the orientation (Landscape).

6.

Save your document as tasktwo.doc and print preview the result If you prefer working in centimetres then choose the selection from the Tools/Options/General menu. It is worth while spending some time looking through these options if you don’t want red and green wavy lines appearing as you type

*

9 University of Ulster

Faculty of Informatics

Word Processing Task 4 (Bullets)& (Style Sheets)

1. 2.

Load Microsoft Word Enter the following text as without any extra lines between the paragraphs

System analysis and design The process of system analysis and design is the process of designing computer software to serve the needs of some community of users. The analyst acts as an intermediary between two quite different groups of people. On one hand the analyst deals with users who understand the job that they have to perform within their organization, but do not understand how a computer works or how to make it do what they want. These users have indicated that they need a computer system to help them in successfully completing their work. They approach the systems analyst to design such a system for them. When the analyst has determined what the users need, and designed, the design is turned over to programmers. They typically do not understand the users' needs. They do understand how a computer system works and how to write pro grams to perform the users' functions. The analyst's job is to bridge this gap between the knowledge that the user has about the functions that must be performed and the technology that can be used to perform those functions. The analyst must know enough about each of these groups to be able to translate their needs to each other. The needs are specified unambiguously in a language that the users understand into specifications stated unambiguously in a language that programmers can understand. When the analyst does not understand what the user needs, the analyst must know how to ask questions that get clear responses. Then the analyst must be able to restate the requirements unambiguously to the user to check that the requirements have been completely understood. *

1. 2. 3. 4.

Save your document as systems.doc on to your disk or folder. Place the cursor on the first word in the first In the second paragraph insert the words a suitable system after and designed. Make the last two paragraphs into one by placing the cursor at the beginning of the last paragraph and using the backspace key (above the return key ) to join the two. Select the title and use the Format/Change Case option to make it upper case.

5.

*

Len Fertuck, “System Analysis and Design with Modern Methods”

10 University of Ulster

School of Computing and Mathematical Sciences

6.

Select all the text, apart from the title and first paragraph and choose Bullets and Numbering from the Format menu. Choose a style that you like and click on OK when finished.

7.

Note that this hanging indent leaves the bullet at 0.25” and the left margin at 0.0” Use the control on the ruler to adjust the left hand margin for the selected text to half an inch as shown below.

8. 9.

Save the document again, then print preview it. Make a copy of your file by using the Save As option on the File menu and calling it by another name. Name it Sys.doc

10. With the cursor on the title line go to the style box and choose Heading 1 11. Select the rest of the text and choose Normal

11 University of Ulster

Faculty of Informatics

12. These setting can vary according to the default style sheet. At this point we are going to change what the Normal paragraph looks like. Just make sure the cursor is in one of the Normal paragraphs

From the Format/Style/Modify dialog box choose the Format Paragraph option. Then set:    Alignment Spacing after Line spacing left 6pts double

This method allows any paragraph style to be modified without having to select the text. 13. Place the cursor in the first paragraph From the Format/Style .dialog box choose New. Call this new style “indent”. Then format the paragraph as before with the following specifications      Alignment Indent left Indent right Spacing after Line spacing single justified 1” 1” 6pts

Then apply this to the paragraph 14. Move the cursor to the last paragraph and from the style box choose “indent” 15. Save the amended document and print preview it.

In this task we have been working with the default or Normal style. From the Format/Style Gallery you should now try other styles to see how they affect the look of a document.

12 University of Ulster

School of Computing and Mathematical Sciences

Word Processing Task 5 (Tables)

CREATING TABLES
In this exercise you will create a table of information using the Table Editor in Microsoft Word for Windows. Before beginning this exercise, check to see what information is available on Tables in the Help section. You might use the Help search facility for this. 1. 2. Position the cursor where you want the table to be and select Insert Table from the Table menu. In the Insert Table Dialog box specify 4 columns and 8 rows. Enter the following text, placing one item in each cell. Use the arrow keys to move from one cell to another. Return will increase the height of the row to accommodate more than one line of text. WAR Persian Punic Roman Civil Roman/Jewish Norman Invasion War of the Roses 1745 Rebellion COUNTRY Greece Carthage Greece Judea England England Scotland YEAR 490.BC 202.BC 43.BC 79.AD 1066.AD 1485.AD 1746.AD

BATTLE Marathon Zama Actium Massada Hastings Bosworth Colloden 3.

Two of the cells may stretch to two lines. Widen this column so that each entry fits on one line. Position the mouse pointer over the right hand border of the column. The pointer will change to a double headed arrow shape. Drag this side of the column until you think it is wide enough, then release

4.

Right-Align the second and fourth columns by selecting each column individually (clicking on the top bar of the column) and clicking on the right align button on the toolbar

5.

Make sure that your flashing cursor is in a cell in the table. Then from the Table menu, choose Select Table.

6.   7. 8. 9.

From the Format / Border and Shading Select GRID Place a Double heavy border around the entire table Select all the rows apart from the first and from the Table menu perform a SORT on column 1 Select all the cells in column 1 except the first and choose the numbering option from the Toolbar Select the first row and from the Borders and Shading window select a 25% shading.

13 University of Ulster

Faculty of Informatics

10. Save the document as table and print a copy 11. Close the document and the word-processing software if you have finished for this session

COMPLETED TABLE
BATTLE 1. 2. 3. 4. 5. 6. 7. Actium Bosworth Colloden Hastings Marathon Massada Zama WAR Roman Civil War of the Roses 1745 Rebellion Norman Invasion Persian Roman/Jewish Punic COUNTRY Greece England Scotland England Greece Judea Carthage YEAR 43.BC 1485.AD 1746.AD 1066.AD 490.BC 79.AD 202.BC

14 University of Ulster

School of Computing and Mathematical Sciences

Word Processing Task 6 (Images)
This exercise will help you see some of the problems that might occur when inserting images. You can either use images from Clip Art or why not save some images from the WWW. 1. Open the file system.doc or any other document containing text. 2. From the Insert/Picture/Clip Art menu choose any image. 3. Using one of the corner handles reduce the size of the image to fit into a paragraph.

4. From the Picture toolbar select Tight from the Text Wrapping menu 5. Work your way through this menu to check out the various formats and their effects on your text. Move the image around and you will see that care needs to be taken when placing images. 6. Next try saving an image from a web page on the Internet. Be sure to note the folder into which you save it. Use the Insert/Picture/From File option to place this file into your document.

15 University of Ulster

Faculty of Informatics

Word Processing Task 7(Mail Merging)

MAIL MERGING
Mail Merging is a process, which allows you to create a standard document to be sent to various people, but where each person receives a version personalised in some way, perhaps with his/her first name being used throughout the body of the text. This process forms the basis of much of the “junk mail” you receive from time to time.

Mail Merging is a three step process which involves creating a main document, creating a data source and then merging the two. STEP ONE CREATE A MAIN DOCUMENT Open Microsoft Word and enter the following standard letter. You can omit the numbers if you wish, they only serve as markers for the data fields to be inserted later.

(1) (2) (3) (4) Dear (1) I am pleased to announce that you have been selected to be included in our Prize Draw. I am sure that you and all your family at (3) and your friends in (4) will be pleased to hear the news. All you have to do to be assured of one of the many fabulous prizes is to sell a year’s subscription of the Readers Hobnob to 20 of your friends and family. The subscription forms and direct debits are enclosed with this correspondence. Then all you have to do is sit back and wonder which one of these fabulous prizes will be yours:2 weeks in sunny Spain A Jaguar XJS £5,000 A wet weekend in Buncrana A synthetic leather book marker A Trip to Disney Land Can you guess which one will be yours?

16 University of Ulster

School of Computing and Mathematical Sciences

1. Select Mail Merge from the Tools menu. In the Helper Dialog Box select Create Main Document - Form Letters. If you want to use the open document as the standard text (which you do in this case), then choose the Active Window button.

STEP TWO CREATE A DATA SOURCE 1. In the Mail Merge Helper dialog box choose the Get Data button, then Create Data Source 2. In the Create Data Source box, remove Field names you do not need. You only require FirstName, LastName, Address1 and Address2 on this occasion

3. Save it as source.doc and choose Edit Data Source at the next prompt 4. Enter the following details in the appropriate fields

17 University of Ulster

Faculty of Informatics

Bill Saddam Tony Hugh

Clinton Hussain Blair Grant

Pennsylvania Ave The Palace Downing Street The Dog House

Washington Baghdad London Hell

5. Click on OK when finished and you will return to the main document

STEP THREE MERGING THE DOCUMENT AND THE DATA SOURCE Move to where you want the first merge field to be positioned e.g., after “Dear” and click on the Insert Merge Field Button (see below) from the toolbar. Choose the field you wish to insert, in this case, “FirstName” and it will be inserted in the letter. Remember to put in any spaces or punctuation. Complete the letter, inserting name and address fields as appropriate. Of course, if you prefer, you can create your data source first and have it on hand to enable you to insert merge fields wherever you wish in the body of the text.

TO VIEW AND PRINT MERGED DATA

1. Click on the View Merged Data button on the toolbar. 2. Use the arrows on the toolbar to move through the list of customers and see the resulting merged documents. 3. You may also merge to a document, which allows you to see the separate letters before you print or. 4. 5. Print the letters by clicking on the Merge to Printer button on the toolbar

18 University of Ulster


								
To top