Docstoc

ismetaykancom- Autocad NOT

Document Sample
ismetaykancom- Autocad NOT Powered By Docstoc
					ĠÇĠNDEKĠLER
SAYFA NO: Auto Cad Ekran Menüsü Elemanları Çek Menü Elemanları           Fillet (Dosya) Edit (Düzenleme) View (Görünüş) İnsert (Ekle) Format (Biçimlendirme) Tools (Araçlar) Draw (Çizim) Dimension (Ölçülendirme) Modify (Düzenle) Help (Yardım) 3 3 3 3 4 4 4 4 2 2 2 3 2 2 2 1 2 2 2 2

Modify Kayar Menü Komutları        Erase (Silme) Copy (Kopyalamak) Mirror (Aynalama) Offset (Öteleme) Array (Dizi Şeklinde Kopyalama) Move (Taşıma) Rotate (Döndürme)

       

Scale (Ölçek) Stretch (Uzatma Ve Kısaltma) Lengthen (Uzunluk Değiştirme) Trim (Budama / Kırpma) Extend (Uzatma) Break (Kırma) Chamfer (Köşede Pah Kırma) Fillet (Yuvarlatma )

4 4 5 5 6 7 7 7 8 8 8 8 9 9 10 10 10 10

Draw Kayar Menü Komutları            Line (Düz Çizgi) Ray ( Tek Yönde Işın ) Multiline ( Çoklu Çizgi ) Polygon ( Çokgen ) Rectangle ( Dikdörtgen ) Arc ( Daire Parçası / Yay ) Cırcle ( Daire ) Danut ( Halka ) Block ( Hazır Resim ) Hatch ( Tarama ) 10 Text ( Yazı )

11 13

View Kayar Menü Komutları  Zoom ( Görüntü Büyültme Görüntü Küçültme )

13      Redraw ( Çizimi Tekrarlama ) 14 Regen ( Çizimi Yeniden Oluşturma ) Ragen All ( Tüm Çizimi Yeniden Oluşturma ) Pan ( Resmi Kaydırma ) Aerial View ( Kuş Bakışı Görüntü ) 15 16 16 16 16 16 16 14 15 15

Edit Düzenleme Komutları      Undo( İptal Etme ) Redo ( İptali İptal Etme) Cut ( Nesne Kesme ) Copy ( Kopyalamak ) Paste ( Yapıştırmak )

Auto Cad’ de Dosya Kaydı Dimension Styles ( Ölçülendirme )    Geometry Menüsü Ve Alt Seçenekleri Format Menüsü Ve Alt Seçenekleri Annotation Menüsü Ve Alt Seçenekleri

17 18 19 21 23 25 27 30

Yeni Bir Katman OluĢturma Osnap ( Öğe Kilitleme ) Preferences ( Tercihler) Komutu

AUTO CAD EKRAN MENÜSÜ VE ELEMANLARI

ÇEK MENÜ ELEMANLARI
 File ( Dosya ): Yeni dosyaları kaydetmek, yaratmak çıktı almak yönetmek için seçenekler vardır.  Edit ( Düzenleme ): Yapılan yanlışlarda komutları geri almamızı, çizim içerisindeki nesneleri düzenlememizi, ( kesmek, kopyalamak, yapıştırmak ) vb. komutların bulunduğu satır.  View ( (GörünüĢ ): Koordinat sistemlerinin ve çizim görünüşlerinin yer aldığı komut menüsüdür.  Ġnsert ( EkIe ): Başka programlardan çizim almak için kullanılan komutların bulunduğu

menüdür.  Format ( Biçimlendirme ): Nesne oluşturmak için, çoklu çizgi tipi style’leríni ayarlama. Ölçülendirme seçeneklerini ayarlama, yazı seçeneklerini seçme ve ayarlamak için kullanılan komutların bulunduğu komut satırıdır.  Tools (Araçlar ): Yazım denetimi, sorgulama OSNAP AutoCAD ortamının görsel ( Preferences ) ayarların yapılmasında kullunılan komutların bulunduğu komut satırıdır  Draw ( Çizim ): Herhangi bir nesneyi çizmek için kullanılan komutların bulunduğu menüdür. En çok kullanılan menülerdendir.  Dimension ( Ölçülendirme ): AutoCAD’de çizilmiş olan çizimleri ölçülendirmek için kullanılan komut satırıdır.  Modify ( Düzenle ): AutaCAD’de çizilmiş olan çizimleri düzenlememizde bize yardımcı olacak komutların ver aldığı komut satırıdır.  Help ( Yardım ): Burada İngilizce olarak yardım vermektedir. Örneğin sadece bir komutun ilk harfini hatırlayıp yazılışını veya hangi menü altında bulunduğunu anımsayamadınız. Burada hemen yardım alıp buldan bularak ve örneklere bakar komut hakkında bilgi edinilebilir.

MODĠFY KAYAR MENÜ KOMUTLARI

ERASE ( SĠLME ) : Erase komutu resim üzerindeki istenmeyen seçilerek veya komut satırına Erase yazılarak ulaşılabilir.

çizim

öğelerini silmek için kullanılır. Erase komutuna ulaşmak için Modify menüsünden Erase

COPY (KOPYALAMAK): Copy komutu seçilen nesnelerin bir veya birden çok kopyalama imkanı veren komuttur. Copy komutunu kullanmak için Modify kayar menüsünden Copy seçilir veya komut satırına Copy yazılarak ulaşılabilir. Copy komutunun alt menüsü olan:

MULTĠPLE: Birden çok kopyalama işlemini gerçekleştirmek için kullanılan komuttur. Komut girildikten ve nesne seçildikten sonra M (Multiple) yazılarak birden fazla kopyalama işlemi yapılır.

MÎRROR ( AYNALAMA ): Mirror komutunu kullanılarak seçilen nesneyi istenilen yere aynalamaya ( kopyalamaya ) yarayan komuttur Mirror komutunu kullanmak için Modify kayar menüsünden Mirror seçilir veya komut satırına Mirror yazılarak ulaşılabilir.

OFFSET ( ÖTELEME): Offset komutu çizim öğelerini ve birleşik çizgileri belirlenen uzaklıkta ve yönde ötelemek için kullanılır. Komutu kullanırken ilk olarak mesafe değeri girilir daha sonra nesne seçilerek öteleme işlemi tamamlanır Offset komutunu kullanmak için Modify kayar menüsünden Offset seçilir veya komut satırına Offset yazılarak ulaşılabilir.

ARRAY ( DĠZI ġEKLÌNDE KOPYALAMA): Seçilen nesneyi dairesel veya dikdörtgenel bir merkez etrafında istenen sayı kadar kopyalamak için kullanılan komuttur. Array komutunu kullanmak için Modify kayar menüsünden Array seçilir veya komut satırına Array yazılarak ulaşılabilir.

MOVE ( TAġIMA ): Hazırlanan nesnenin üzerinde değişiklikler yapılmadan başka bir yere taşınması gerekebilir bu durumda Move komutu kullanılır. Move komutunu kullanmak için

Modify kayar menüsünden Move seçilir veya komut satırına Move yazılarak ulaşılabilir.

ROTATE ( DÖNDÜRME ):

Seçilen nesneyi belirlenen bir nokta etrafında girilen açı

derecesinde döndürme işleminde kullanılan bir komuttur. Rotate komutu girildikten sonra döndürülmek istenen açı yazılır ve daha sonrada nesne seçilerek döndürme işlemi tamamlanır. Rotate komutunu kullanmak için Modify kayar menüsünden Rotate seçilir veya komut satırına Rotate yazılarak ulaşılabilir.

SCALE ( ÖLÇEK): Nesnenin ölçeğini değiştirerek yeniden istenilen ölçekli nesneyi oluşturmak için kullanılır Scale komutu girildikten sonra istenilen ölçek değeri yazılarak nesne seçilir ve böylece istenilen ölçekteki nesne elde edilmiş olur. Scale komutunu kullanmak için Modify kayar menüsünden Scale seçilir veya komut satırına Scale yazılarak ulaşılabilir

STRETCH ( UZATMA VE KISALTMA ): Bu komut bir nesnenin istenilen bir bölümünü uzatıp kısaltmak için kullanılan bir komuttur. Stretch komutunu kullanırken komut satırına Stretch yazıldıktan sonra nesnenin uzatılacak veya kısaltılacak olan kısmı seçilir ve eğer değer belli ise değer girilir. Bu şekilde uzatma veya kısaltma işlemi tamamlanmış olur. Stretch komutunu kullanmak için Modify kayar menüsünden Stretch seçilir veya komut satırına Stretch yazılarak ulaşılabilir.

LENGTHEN ( UZUNLUK DEĞĠġTĠRME ): Bu komut ile çizgilerin uzunluklarını veya yayların açılarının belirli oranlarda küçültmek veya için kullanılan komuttur. Lengthen komutunu kullanmak için Mudify kayar menüsünden Lengthen seçilir veya komut satırına Lengthen yazılarak ulaşılabilir. Lengthen komutunun alt menüleri:

1. Delta: Seçimi yapılan noktadan itibaren nesneyi belirtilen mesafe kadar uzatılır. Bu mesafe negatif verilirse kısaltma işlemi gerçekleştirir. 2. Percent: Seçimi yapılan nesnenin belirlenen yüzde kadar büyümesi yada küçülmesi için kullanılır. 3. Total: Seçilen nesnenin belirtilen değer uzunluğunda olması sağlanır.

4. Dynamic: Bu seçenek ile seçilen nesne mouse ile sürüklenerek istenilen boyuta getirilir.

TRĠM ( BUDAMA / KIRPMA ): Trim komutu kesişen nesnelerde istenmeyen fazlalıkları budayarak silmek amacı ile kullanılır. Budama işleminin gerçekleştirilebilmesi için mutlaka atılacak kısmın bir çizgi ile sınırlandırılmış olması gerekmektedir Trim komutuna Modify menüsünden Trim seçilerek veya komut satırına Trim yazılarak ulaşılabilir.

1.Project: Budanacak nesnelerin aynı veya farklı düzlemlerde yer alması durumunda iz düşüm seçeneklerini ayarlar. Bunlar; None: Nesnelerin iz düşümlerini dikkate almaz sadece kesen nesneler budanır. View: Geçerli bakış açısına göre olan iz düşüm esas alınarak budama yapılır. UCS: Geçerli UCS ’ nin X, Y düzlemindeki iz düşümü esas alınarak üç boyutlu uzayda kesişme olmasa da budama yapılır.

2.Edge: Budanacak nesnelerin birbiri ile kesişip kesişmediklerinin kontrolünü sağlar.

Extend: Kesen kenarı budanacak kenarın sanal uzantısına uzatıp fazlalık kısmı budar. No Extend: Kesişme yoksa budama yapılmaz. 3. Undo: Hatalı budama yapılmış ise budanan kısmı geri getirir.

EXTEND ( UZATMA ): Bu komut seçilen çizginin uzatılması için kullanılır. komutuna Modify menüsünden Extend seçilerek veya komut satırına Extend ulaşılabilir.

Extend yazılarak

BREAK (KIRMA ): Break komutu bütün olan bir nesnenin belirli bir kısmını silmeye veya nesneyi kırmaya ( iki veya daha fazla sayıda parçalamak, koparmak) yarar. Break komutu; çizgi, yay, çember, elips, donut vb. birçok nesneye uygulanabilir. Break komutuna Modify menüsünden Break seçilerek veya komut satırına Break yazılarak ulaşılabilir.

CHAMFER (KÖġEDE PAH KIRMA ): Bu komut ile keskin köşelerde pah kırma işini yapılır. Chamfer komutuna Modify menüsünden chamfer seçilerek veya komut satırına chamfer yazılarak ulaşılabilir.

FiLLET ( YUVARLATMA ): Fillet komutu kesişim veya azaltılan birbirini kesen iki doğrunun kesişen uçlarını yuvarlatmak için kullanılır. Fillet komutuna Modify menüsünden FilIet seçilerek veya komut satırına Fillet yazılarak ulaşılabilir. Fillet komutunun alt menüleri;

1. Polyline: Pline komutu ile çizilmiş bir nesnenin bütün köşelerini aynı yarı çap ile kavislendirme işlemi yapar.

2. Radius: Kavislendirme veya yuvarlatma yarı çapı değeri. Kavis yarı çapı O girilirse çizgiler kesişmese bile keskin köşe meydana gelir. Yarı çap değeri değiştirilene kadar aynı kalır. 3. Trim: Köşe yuvarlatılırken nesnelerin kenar çizgilerine budama uygulama veya uygulamama seçeneği sunar

DRAW KAYAR MENÜ KOMUTLARI

LĠNE ( DÜZ ÇĠZGĠ ): Bu komut birbirinden bağımsız çizgiler çizmek için kullanılır. Line komutuna Draw menüsünden Line seçilerek veya komut satırına Line yazılarak ulaşılabilir.

RAY ( TEK YÖNDE IġIN): Ray belli bir başlangıç noktasından itibaren seçilen bir nokta doğrultusunda sonsuza doğru ışın çizmek için kullanılan komuttur. Ray komutuna draw menüsünden ray seçilerek veya komut satırına ray yazarak ulaşılabilir.

MULTĠLĠNE (ÇOKLU ÇĠZGĠ ): Çoklu olarak çizgi çizmek için kullanılan komuttur. Multiline komutu yazıldıktan sonra değer girilerek iki çizgi arasındaki mesafe belirlenir. Multiline komutuna draw menüsünden Multiline seçilerek veya komut satırına Multiline yazılarak ulaşılabilir. Multiline komutunun alt seçenekleri ;

2) Justification:  Top: Çoklu çizginin başlangıç noktasını üste getirmek için kullanılır.

 

Zero: Çizginin başlangıç noktasını ortaya getirmek için kullanılır. Bottom: Çoklu çizginin başlangıç noktasını alta getirmek için kullanılır.

2. Scale: Çoklu çizgiler arasında arasındaki mesafeyi belirlemek için kullanılan alt komuttur. 3. Style: Çoklu çizginin sitilini değiştirmek için kullanılan alt komuttur.

POLYGON ( ÇOKGEN ): Bu komut yardımı ile belli sayıda kenara sahip çokgen çizmek için kullanılan komuttur. Polygon komutuna Draw menüsünden Polygon seçilerek veya komut satırına Polygon yazılarak ulaşılabilir.

RECTANGLE ( DĠKDORTGEN ): Rectangle komutu iki köşesi belirli dikdörtgen çizmemizi sağlar. Rectangle komutuna Draw menüsünden Rectangle seçilerek veya komut satırına Rectangle yazılarak ulaşılabilir. Rectangle komutunun alt menüleri:

    

Chamfer: Pah kırma

Elevation: Yükseklïk

Fillet: Kavis

Thickness: Kalınlık Width: Genişlik

ARC ( DAĠRE PARÇASI / YAY ) : Arc komutu belirlenen bir koordinata istenen ölçü ve konumda yay veya daire parçası çizilmesini sağlayan Arc komutuna Draw menüsünden Arc seçilerek veya komut satırına Arc yazılarak ulaşılabilir.

CĠRCLE ( ÇEMBER ):

Herhangi bir büyüklükte çember çizmek için kullanılan

komuttur. Komut satırına Circle yazıldıktan sonra çizilecek olan dairenin yarı çap değeri yazıldıktan sonra istenilen yarı çapta daire elde edilmiş olur. Circle komutuna Draw menüsünden Cırcle seçilerek ve ya komut satırına Cırcle yazılarak ulaşılabilir. DONUT ( HALKA ) : Bu komut iç ve dış çapı belli olan içi dolu veya boş olarak cisim oluşturmak için kullanılan komuttur. Bu komutu çizilen objenin iç ve dış çapı arasında kalan bölge dolgu halinde meydana gelecektir. Komutu kullanırken ilk önce iç çap değeri daha sonrada dış çap değeri girilerek istenilen halka elde edilmiş olur. Donut komutuna Draw menüsünden Donut seçilerek veya komut sonuna Donut azılarak ulaşılabilir.

BLOCK ( HAZIR RESĠM ): Bir çizimde birden çok kullanılacak olan çizimleri bir kere çizip bilgisayarda saklayabiliriz. Block komutu bu sakladığımız çizimleri getirip istediğimiz yere yapıştırmak için kullanılır. Çağrılan çizim istenirse ölçeği değiştirilebilir veya istenilen açı ve çizim döndürülebilir. Blok komutuna Draw menüsünden Block seçilerek veya komut satırın Block yazılarak ulaşılabilir.

HATCH ( TARAMA ) : Çizim içindeki alanları belli bir desenle tarayıp doldurmak için kullanılır. Hatch komutuna Draw menüsünden Hatch seçilerek veya komut satırına Hatch yazılarak ulaşılabilir. Hatch komutu ile tarama yapmak için yapılması gereken işlem basamakları aşağıdaki gibidir.

    

Pattern komutu ile tarama çeşidi seçilir Pick Points ile tarama yapılacak alan seçilir Scale komutu ile tarama büyüklüğü ayarlanır Angle komutu ile tarama açısı belirlenir Advanced tarama sınırlarının belirlendiği komuttur

TEXT ( YAZI ) : Bu komut çizim üzerinde istenilen yere yazı yazmak için kullanılır. Text komut girildikten sonra karşımıza çıkan menüye yazmak istediğimiz metin yazılır ve bu menüden yazı tipi yüksekliği ayarları yapılır. Text komutuna draw menüsünden text seçilerek veye komut satırına text yazılarak ulaşılabilir.

VĠEW KAYAR MENÜ GÖRÜNTÜ KOMUTLARI

ZOOM ( GÖRÜNTÜ BÜYÜLTME - GÖRÜNTÜ KÜÇÜLITME ): Bu komutla çizim istenilen oranda büyültülür veya küçültülür. Bu işlemler yapıldığında resmin gerçek boyutunda bir değişiklik olmaz sadece resim görsel olarak büyür veya küçülür. Bu komut kullanılırken alt komutları vardır. Zoom komutuna ulaşmak için View menüsünden Zoom seçilerek veya komut satırına Zoom yazılarak ulaşılabilir. Zoom komutunun alt menüleri şu şekildedir:

Zoom All: Bu alt komutla ekranda çizili olan bütün nesneler görüntülenir. Kullanımı için komut satırına Zoom yazılır daha sonrada All yazılarak komuta ulaşılır.

Zoom Center: Büyültme ve küçültme oranları verilmek kaydıyla ekranda belirlenen bir nokta ekranın tam ortasına getirilir. Bu komut girildiğinde çizim üzerinde nokta seçildikten sonra büyüme veya küçülme oranı girilerek işlem tamamlanmış olur. Kullanımı için komut satırına Zoom yazılır daha sonrada Center yazılarak komuta ulaşılır.

Zoom Dynamic: Bu komut girildiğinde ekrandaki kareler içerisindeki X işareti mause ile tıklanarak  haline getirilir ve kutucuk istenilen oranda küçültülerek tekrar mause ile tıklanarak X haline getrilir. Son aşamada zoom yapılacak olan bölgenin üzerine getirilerek Enter tuşuna

basıldığında belirlenen bölge ekranda büyüyerek gelecektir. Kullanımı için komut satırına Zoom yazılır daha sonrada Dynamıc yazılarak komuta ulaşılır.

Zoom Previous: Zoom komutu ile yapılan ekran düzenlemelerini her defasında bir işlem olmak üzere geri alır. Kullanımı için komut satırına Zoom yazılır daha sonrada Previos yazılarak kamuta ulaşılır.

Zoom Extents: Çizim alanının sınırlarına bakmaksızın çizimin tamamının ekranı kaplayacak şekilde gösterir. Kullanımı için kamut satırına Zoom yazılır daha sonrada Extents yazılarak komuta ulaşılır.

Zoom Window: Görünüşün çapraz iki köşesi işaretlenerek oluşturulan çerçevenin içinde kalan kısmın ekranı kaplayacak şekilde büyültür. Kullanımı için komut satırına Zoom yazılır daha sonrada Window yazılarak komutu ulaşılır.

Zoom Scale: Ekrandaki görüntünün merkezi sabit kalmak üzere girilecek rakama göre istenilen oranda büyütülüp küçültülmesini sağlar. Kullanımı için komut satırına Zoom yazılır daha sonrada Scale yazılarak komuta ulaşılır.

REDRAW ( ÇĠZĠMĠ TEKRARLAMA ): Ekranda çizilen objeye ait olmayan pointler bu kamutla beraber ekrandan tekrar temizlenir. Kısaca bu komut çizimi yeniden oluşturmak için kullanılır. Redraw komutuna ulaşmak için View menüsünden Redraw seçilerek veya komut satırına Redraw yazılarak ulaşılabilir.

REGEN ( ÇiZĠMĠ YENĠDEN OLUġTURMA ): Bu komutla çizimde bazı değişiklikler ekrana tam olarak yansıtılmadığı durumlar olabilir. Bu gibi durumlarda resmi yeniden

oluşturmak için Regen komutu kullanılır. Regen komutuna ulaşmak için View menüsünden Regen seçilerek veya komut satırına Regen yazılarak ulaşılabilir. REGEN ALL (TÜM ÇÌZĠMĠ YENĠDEN OLUġTURMA): Regen All komutu ekranda bulunan farklı farklı pencerelerde bulanan tüm resmi yeniden oluşturmak için kullanılır. Regen All komutuna ulaşmak için View menüsünden Regen All seçilerek veya komut satırına Regen All yozılarak ulaşılabilir.

PAN ( RESMĠ KAYDIRMA ):

Zoom komutu ile bazen resimler ekranın dışına

taşmış olabilir. Bu resimleri belli bir miktarda kaydırmak için Pan komutu kullanılır. Yani ekrandaki herhangi bir noktayı başka bir noktaya taşıma işlemidir. Bu komut çalıştırıldığında ekranda bir eI simgesi belirir. Bu simge ile ekranda bir nokta belirlenir ve bu noktayı sağa — sola ve yukarı — aşağıya doğru sürükleyerek resmi kaydırırız. Pan komutunu ulaşmak için View menüsünden Pan seçilerek veya komut satırına Pan yazılarak ulaşılabilir.

AERĠAL VĠEW ( KUġ BAKIġI GÖRÜNTÜ ): Bu komut ile ekranda bir pencere açılır ve burada Zoom ve Pan komutları birlikte kolayca uygulanabilir. Aerial View komutuna ulaşmak için View menüsünden Aerial View seçilerek veya komut satırına Aerial View yazılarak ulaşılabilir. Aerial View komutu ile açılan pencere aşağıdaki gibidir.

EDĠT DÜZENLEME KOMUTLARI

UNDO (ĠPTAL ETME): Undo komutu yapılan işlemleri geri almak yani işlemi iptal etmek için kullanılır. Dosyanın en son kaydedildiği yere kadar sondan başa doğru istenildiği yere kadar geri alma işlemi yapılabilir. Undo komutuna ulaşmak için Edit menüsünden Undo

seçilerek veya Ctrl + Z tuşlan kullanılarak ulaşılabilir.

REDO (ĠPTALĠ ÌPTAL ETME ) : Undo komutunun tersini yapan komuttur. Yani Undo ile geri alınan işlemi tekrar geri almaya yarayan komuttur. Burada dikkat edilmesi gereken husus Undo komutunda olduğu gibi istenen sayıda uygulanamaz. Sadece bir defa uygulanabilme özelliği vardır. Redo komutuna ulaşmak için Edit menüsünden Redo seçilerek veya Ctrl + V tuşları kullanılarak ulaşılabilir.

CUT ( NESNE KESME): Cut komutu çizimde istenmeyen kısımların veya başka bir çizime eklenecek çizimlerin yerinden alınması veya kesilmesi işlemlerinde kullanılır. Cut komutuna ulaşmak için Edit menüsünden Cut seçilerek veya CTRL + X tuşları kullanılarak ulaşılabilir.

COPY (KOPYALAMAK): Copy komuta seçilen nesnelerin bir veya birden çok kopyalama imkanı veren komuttur. Copy komutunu kullanmak için Edit kayar menüsünden Copy seçilir veya Ctrl + C tuşları kullanılarak ulaşılabilir.

PASTE ( YAPIġTIRMAK ): Paste komutu, Cut komutu ile kesilmiş olan nesneyi istenilen yere yapıştırmak için kullanılır. Paste komutunu kullanmak için menüsünden Paste seçilir veya Ctrl + V tuşları kullanılarak ulaşılabilir. Edit kayar

AUTO CAD’ de DOSYA KAYDI

Auto Cad’ de yapılan çizimler Save veya Save As komutları ile kaydedilir. Bu komutlara ulaşmak için FiIe kayar menüsü kullanılır veya klavyeden Ctrl ± S tuşları birlikte kullanılarak ulaşılabilir. Kaydetme komutları kullanıldığında aşağıdaki ekran menüsü gözükür.



Konum: Yapılan çizimin nereye kaydedileceğini bu kısımdan seçerek istediğimiz yere kayıt edebiliriz.

 

Dosya Adı: Yapmış olduğumuz çizime dosya adı vermek için kullanılır. Kayıt Türü: Çizimimizin hangi dosya altında ve uzantısının belirlendiği kısım

DĠMENSĠON STYLES ( ÖLÇÜLENDĠRME )

Dimension Styles komutu hazırlamış olduğumuz çizimimize gerekli öIçüleri vermek için kullanılır. Dimension Styles menüsüne Dimension kayar menüsünden Styles seçilerek ulaşılabilir. Aşağıda Dimension Styles menüsü ve menü içeriği açıklanmıştır.



Parent: Ölçülendirme grubu

              

Linear: Doğrusal ölçülendirme Çapsal yada yarı çapsal ölçülendirme

Radial:

Angular: Açısal ölçülendirme

Diameter: Çap ölçülendirmesi

Orameter: Koordinatsal ölçülendirme Leader: Açıklama ( Herhangi bir yere ölçü açıklaması vermek için ) Ok: Yapılan ayarları tamamlar ve çizim ortamına dönüş.

Cancel: Çıkış

Help: Yardım. Geometry: Ölçülendirme çizgisi, uzatma çizgisi ve ölçü okları ayarları.

Format: Ölçü Hizalamaları. Annotation: Ölçü yazı ve units ayarları. Save: Kendimize ait ölçü stili oluşturduktan sonra kaydetmek.

Standart: Ölçü style ismi.

Rename: Ölçü style ismi verme.

GEOMETRY MENÜSÜ ve ALT SEÇENEKLERĠ

1. Dimension Line ( Ölçülendirme çizgisi ):  Supress: Karşısındaki 1st ve 2nd bunların yanındaki kutucukları işaretlememiz ölçü çizgisinin ilk yarısından sonra çizginin görünüp görünmemesini sağlar.   Spacing: Paralel iki Ölçü çizgi arasındaki mesafeyi verir.

Color: Ölçü çizgisinin rengini belirler. Arrowheads ( Ôlçü noktası iĢaretleri ): 1st : Ölçü işaretinin solunda kalan nokta işareti tipi. 2nd : Ölçü işaretinin sağında kalan nokta işareti tipi. Size: Ölçü işaretinin büyüklüğü.

2.   

3. 

Extension Line ( Ölçü uzatma çizgisi ): Supress: Karşısındaki 1st ve 2nd bunların yanındaki kutucukları işaretlememiz ölçü

çizgisinin ilk yarısından sonra çizginin görünüp görünmemesini sağlar.

  

Extension: y yönünde arrowheads’ dan sonra uzamanın ne kadar yapılacağını kontrol eder. Orijin Offset: Ölçülendirme noktası ile uzama çizgisinin başlayacağı aralığın mesafesidir.

Color: Uzama çizgisinin rengini belirler.

4.     

Center: Mark: Daire olan arrowheadslar da daire içine bir ( + ) işareti koyar. Line: Daha büyük bir ( + ) işareti koyar. Bu işaret daireyi kapsar. None: Hiçbir işaret koymaz.

Size: İşaretin büyüklüğü

5. 

Scale: Overall Scale: Geometryde tüm yapmış olduğumuz ölçü değişikliklerini belirli

bir ölçekle çarpmamızı sağlar.  Scale To Paper Space: Ölçüleri çizim ortamına oranlamamıza sağlar.

FORMAT MENÜSÜ ve ALT SEÇENEKLERĠ

1.

User Defined: Ölçü yazısının ölçülendirmede nereye konacağını kullanıcı belirler. Ölçü

çizgisi bu noktadan geçsin diye bir nokta girerken belirlenen noktaya ölçü yazısı yerleştirilir. Force Line Ġnside: Ölçü çizgisi uzatma çizgilerinin arasına çizilmeye zorlanır. Fit: Ölçü yazısının uzama çizgileri arasındaki konumu.

2.

3.

4.  

Text: Ġnside Horizontal: Ölçü yazısı uzatma çizgileri içerisindeyse yazı yatay konumda yazılsın. Outside: Ölçü yazısı uzatma çizgileri dışındaysa yazı yatay konumda yazılsın.

5. Horizontal Justification: Ölçülendirme yazısının yataydaki konumu ile ilgili ayarlarların yapıldığı menü. 6. Vertical Justification: Ölçülendirme yazısının düşeydeki konumu ile ilgili ayarlarların yapıldığı menü.

ANNOTATĠON MENÜSÜ ve ALT SEÇENEKLERĠ

1.Primary Units ( Ana Birimler ): Esas ölçü birimlerinin görüntüsünü ve ölçü yazısının başına ve sonuna yazılacak ekleri kontrol eder.  Units ( Birimler ): Bu komut ile çizimdeki birim ayarlarına benzeyen fakat burada ölçülendirme rakamları için kullanılacak rakamlar ile ilgili ayarların yapıldığı komut menüsüdür.



Prefıx ( Önek ): Ölçü yazısının başına bizim belirlediğimiz karakter grubunun eklenmesini sağlar.



Suffix ( Sonek ): Ölçü yazısının sonuna bizim belirlediğimiz karakter grubunun eklenmesini sağlar.

2.Tolerance ( Toleranslar ): Ölçü yazısı için toleranslar oluşturmamızı sağlar.    Methot ( Metod ): Toleransın tipini belirlemek için kullanılan komut satırıdır. Upper Value ( Üst Değer ): Maksimum ya da üst tolerans değerlerini görüntüler ve yeni bir değeri ayarlamamızı sağlar. Lower Value ( Alt Değer ): Minimum ya da alt tolerans değerlerini görüntüler ve yeni bir değeri ayarlamamızı sağlar.   Justification ( Hizalama ): Tolerans yazılarının hizalanmasını kontrol eder. Height ( Yükseklik ): Tolerans yazılarının yükseklik değerini görüntüler ve yeni bir değere ayarlamamızı sağlar. 3.Alternate Units ( Altenatif Birimler ): Gerçek ölçülendirme değerinin yanında parantez içerisinde yazılacak başka bir ölçüm sistemi cinsinden rakamlar ile ilgili ayarların yapıldığı menü.  Enable Units ( Birimler ĠĢler Hale Getir ): Alternatif birimlerin kullanımının sağlandığı menü.  Prefix ( Önek ): Õlçü yazısının başına bizim belirlediğimiz karakter grubunun eklenmesini sağlar.  Suffıx ( Sonek ): Ölçü yazısının sonuna bizim belirlediğimiz karakter grubunun eklenmesini

sağlar. 4.Text ( Yazı ): Ölçülendirme sırasında kullanılacak yazı ile ilgili özellikleri belirlememizi sağlayan komuttur.      Gap: Ölçü yazılarının ölçü çizgisine alan uzaklığını konrol etmemize yarayan komuttur. Color ( Renk ): Ölçü yazısının rengini belirlememize yarayan komuttur. Style ( Stil ): Yazı tipini belirlememize yarayan komuttur. Height (Yükseklik ): Yazı yüksekliğini belirlememize yarayan komuttur.

YENĠ BĠR KATMAN OLUġTURMA

Yeni bir katman oluşturmak için object properties menü seçilir veye komut satırına layer yazılarak ulaşılabilir. 1.New: Yeni bir katman oluşturmaya yarar. 2.Delete: oluşturulmuş olan katmanı silmek için kullanılır.

çubuğundan komutu

3.Current: Güncel katmanı gösterir. Güncel katman değiştirilmek istenirse, istediğimiz katmanı listeden seçeriz ve Current komutunu kullanarak katman değiştirilir. 4.Show: Katman süzme kıstaslarının bulunduğu liste. 5.Details: Bu komut kullanıldığında layer / Linetype Properties menüsü genişleyerek büyür. Genişleyerek büyüyen menüden aşağıdaki ayarlar yapılır.

• On / Off ( O ): Seçilmiş olan katmanı açık / kapalı veya görünür / görünmez yapmak için kullanılır. • Freeze in All viewports ( F ): Seçilmiş olan katmanı tüm görünüm alanlarında dondurur. • Freeze in Current viewports ( F ): Seçilmiş olan katmanı güncel görünüm alanında dondurur. • Freeze in new viewports ( F ): Seçilmiş katmanı yeni görünüm alanında dondurur. • Lock / Unlock ( L ): Seçilmiş katman üzerinde değişiklik yapılmasını engellemek için kilitler. • Colour ( C ): Seçilen katmana renk vermek veya rengini değiştirmek için kullanılır. • Linetype ( L ): Seçilen katmanın çizgi tipini belirlemek için kullanılır.

OSNAP ( ÖĞE KĠLĠTLEME )
Çizim ekranında herhangi bir noktanın yeri istendiğinde eğer bu nokta çizim öğesinin geometrik olarak ifade edilen bir noktası ise bu noktanın yeri osnap (Kenetleme) yöntemlerinden birisi ile hatasız olarak bulunur. Osnap komutuna ulaşmak için komut satırına DDOSNAP yazılarak ulaşılabilir. Aşağıda osnap öğe kenetleme yöntemleri gösterilmiştir.

RUNNĠNG OSNAP

 

Endpoint: Çizgi, birleşik çizgi ve yayın uç noktasına kenetlenir. Midpoint: Çizgi ve yayın orta noktasına kenetlenir.

         

Center: Çember ve yayın merkez noktasına kenetlenir. Node: Düğüme kenetlenir.

Quadrant: Çember, yay ve elipsin çeyrek noktasına kenetlenir. Ġntersection: Çizim öğelerinin kesişim noktasına kenetlenir. Ġnsertion: Çizim öğelerinin yerleştirme noktasına kenetlenir. Perpendicular: Çizim öğesine dik olarak kenetlenir. Tangent: Çizim öğesine teğet olarak kenetlenir. Nearest: Çizgi, yay ve çemberin en yakın noktasına kenetlenir. Apparent Int: Görünüşteki çizime kenetlenir.

AUTOSNAP ( TM )

Autosnap sekmesinden otomatik alarak çizimdeki nesnelerin kenetlenebilir noktalarını tespiti sağlanabilir.

Marker ( ĠĢaretçi ) : Bu komut işaretlendiğinde daha önceden hazırlanmış nesne kenetleme ayarları dikkate alınarak nesneler üzerinde yer alan kenetlenebilir tüm noktalar kenetleme simgeleri ile otomatik olarak görülür.

Magnet ( Mıknatıs ): İmlecin otomatik olarak kenetlenme noktasına kenetlenmesini sağlar Snap Tip ( Kenetlenme Etiketi ): Nesne üzerinde kenetlenme simgesi belirdiğinde imlecin hemen altında o kenetlenme noktasının adını belirten bir etiket çıkmasını sağlar.

Display Aperture Box ( Aperture Kutusu Görüntüsü ): Nesne kenetlenmesi sağlandığında imlecin tam ortasına gelecek şekilde Aperture kutusunun görüntülenmesini sağlar.

Marker Size ( ĠĢaretçi Büyüklüğü ):

Kenetlenme

simgelerinin

boyutunu

ayarlamaya

yarar. Hemen sağında yer alan pencerede işaretçi boyutu görüntülenir.

Marker Color ( ĠĢaretçi Rengi ): Kenetleme simgelerinin rengini düzenlemek için kullanılır.

PREFERENCES ( TERCĠHLER) KOMUTU

Preferences (tercihler) komutu ile Auto Cad ayarlarını özelleştirmemizi sağlar. Preferences komutuna tools kayar menüsünden ulaşılabilir. Preferences komutunun alt seçenekleri;   Files: Auto Cad’ de dosya ayarlarının yapıldığı komut bölümüdür. Performance: Auto Cad programının performansı ile ilgili ayarlarının yapıldığı komut menüsüdür.  Auto CAD programının önceki versiyonları ile uyumluluğunu devam

Compatibility:

ettirmemizi sağlayan ayarlamaların yapıldığı komut sayfasıdır.



General: Genel işletim parametrelerinin ayarlandığı komut menüsüdür. Bu komut menüsü ile yapmış olduğumuz çizimi otomatik kaydedilmesini ve otomatik kayıt zamanı gibi

ayarların yapılabildiği komuttur.



Display: Auto CAD programının ekran görüntülerinin ayarlandığı komut menüsüdür. Bu menü yardımı ile Command ( komut ) satırının satır sayısı, hafızaya alınan komutların kaç satır olacağı, Auta CAD in arka alan renginin ayarlanması ve ekran menüsü yazı penceresi ve komut satırı yazı tiplerinin ayarlarının yapıldığı komut menüsüdür.



Pointer: Güncel Auto CAD işaretleyici ayarlarının belirlendiği komut menüsüdür.



Printer: Yazıcı ya da çizici uyarlarını gerçekleştirdiğimiz ve güncel yazıcıya belirlemiş olduğumuz menüsüdür.



Profliles: Preferences ( Tercihler ) komut ile Auto Cad’de hazırlamış olduğumuz özel ayarları seçmemizi ve istendiğinde tekrardan kullanmamız gereken ayarları bu komut menüsünden bulabilmemiz mümkündür.


				
DOCUMENT INFO
Shared By:
Stats:
views:1438
posted:10/13/2008
language:Turkish
pages:30
aykan akkayagil aykan akkayagil YARATICI DUSUNCE www.ismetaykan.com
About