Photoshop CS3 Keyboard Shortcuts

Document Sample
Photoshop CS3 Keyboard Shortcuts Powered By Docstoc
					                                                                                       CS3
                               ®                                                   ®
 Adobe Photoshop                                                                                            Keyboard Shortcuts
Tools                                                        Edit                                   Alt+E                          Layer                                     Alt+L
                                                         C                                                                     C
Add Shape                                  +                 Assign Profile                         Ctrl+Alt+Shift+ [              Blending Options                          Ctrl+Shift+O
                                                         C
Subtract Shape                             -                 Convert to Profile                     Ctrl+Alt+Shift+ ]              Bring Forward                             Ctrl+ ]
Preserve Transparency (toggle)             /                 Clear (selection)                      Delete / Backspace             Bring to Front                            Ctrl+Shift+ ]
Decrease Brush Size                        [                 Color Settings                         Ctrl+Shift+K                   Create / Release Clipping Mask (toggle)   Ctrl+Alt+G
Increase Brush Size                        ]                 Copy                                   Ctrl+C                         Group Layers                              Ctrl+G
                                                                                                                               C
Decrease Brush Softness by 25%             Shift+ [          Copy Merged                            Ctrl+Shift+C                   Delete Layer (Group)                      Ctrl+Shift+ -
                                                                                                                               C
Increase Brush Hardness by 25%             Shift+ ]          Cut                                    Ctrl+X                         Delete Layer (Group) (no dialog)          Ctrl+Alt+Shift+ -
                                                                                                                               C
Previous Brush                             <                 Duplicate Free Transform               Ctrl+Alt+T                     Duplicate Layer (Group)                   Ctrl+Shift+Q
                                                                                                                               C
Next Brush                                 >                 Duplicate Transform Again              Ctrl+Alt+Shift+T               Duplicate Layer (no dialog)               Ctrl+Alt+Shift+Q
                                                                                                                               C
First Brush                                Shift+ <          Fade (last filter / adjustment)        Ctrl+Shift+F                   Flatten Image                             Ctrl+Alt+Shift+0
                                                                                                                               C
Last Brush                                 Shift+ >          Fill Dialog                            Shift+Backspace                Group into New Smart Object               Ctrl+Alt+Shift+H
Tool Opacity 10% → 100%                    1→0               Fill from History                      Ctrl+Alt+Backspace             Layer Opacity 10% → 100%                  1→0
                                                                                                                               C
Flow / Airbrush Opacity 10% → 100%         Shift+1 → 0       Fill from History & Preserve Trans.    Ctrl+Alt+Shift+Backspace       Layer (Group) Properties                  Ctrl+ /
Path / Direct Selection Tool               A                 Fill w/ Background & Preserve Trans.   Ctrl+Shift+Backspace           Layer via Copy                            Ctrl+J
Brush / Pencil / Color Replacement Tool    B                 Fill w/ Foreground & Preserve Trans.   Alt+Shift+Backspace            Layer via Copy (with dialog)              Ctrl+Alt+J
Crop Tool                                  C                 Fill with Background Color             Ctrl+Backspace                 Layer via Cut                             Ctrl+Shift+J
Default Colors                             D                 Fill with Foreground Color             Alt+Backspace                  Layer via Cut (with dialog)               Ctrl+Alt+Shift+J
Eraser Tool                                E                 Free Transform                         Ctrl+T                         Merge Layers                              Ctrl+E
Cycle Screen Modes                         F                 Keyboard Shortcuts                     Alt+Shift+Ctrl+K               Merge Visible                             Ctrl+Shift+E
Gradient / Paint Bucket Tool               G                 Menus                                  Ctrl+Alt+Shift+M               New Layer                                 Ctrl+Shift+N
Hand Tool                                  H                 Paste                                  Ctrl+V                         New Layer (no dialog)                     Ctrl+Alt+Shift+N
                                                                                                                               C
Eyedropper / Sampler / Measure Tool        I                 Paste Into (selection)                 Ctrl+Shift+V                   New Group                                 Ctrl+Shift+ +
                                                                                                                               C
Spot Healing / Healing / Patch / Red Eye   J                 Paste Outside (selection)              Ctrl+Alt+Shift+V               New Group (no dialog)                     Ctrl+Alt+Shift+ +
Slice Tool                                 K                 Preferences (General)                  Ctrl+K                         Next Layer                                Alt+ ]
Lasso Tool                                 L                 Preferences (last used)                Ctrl+Alt+K                     Previous Layer                            Alt+ [
                                                         C
Marquee Tool                               M                 Preset Manager                         Ctrl+Alt+ /                    Select Previous Layer                     Alt+Shift+ [
                                                         C
Notes / Audio Annotation Tool              N                 Purge All                              Ctrl+Shift+ '                  Select Next Layer                         Alt+Shift+ ]
                                                         C
Dodge / Burn / Sponge Tool                 O                 Purge All (no dialog)                  Ctrl+Alt+Shift+ '              Send Backward                             Ctrl+ [
Pen / Freeform Pen Tool                    P                 Step Backward (History)                Ctrl+Alt+Z                     Send to Back                              Ctrl+Shift+ [
Standard / Quick Mask Mode                 Q                 Step Forward (History)                 Ctrl+Shift+Z                   Stamp Down                                Ctrl+Alt+E
                                                         C
Blur / Sharpen / Smudge Tool               R                 Stroke                                 Ctrl+Alt+H                     Stamp Visible                             Ctrl+Alt+Shift+E
Clone / Pattern Stamp Tool                 S                 Transform Again                        Ctrl+Shift+T                   Select Bottom Layer                       Alt+ ,
Type Tool (Vertical / Horizontal)          T                 Undo/Redo                              Ctrl+Z                         Select Top Layer                          Alt+ .
Shape Tool                                 U                                                                                       Select Layers to Bottom Layer             Alt+Shift+ ,
Move Tool                                  V                 Filter                                 Alt+T                          Select Layers to Top Layer                Alt+Shift+ .
                                                         C
Magic Wand Tool                            W                 Add Noise                              Ctrl+Alt+Shift+Z               Ungroup Layers                            Ctrl+Shift+G
Switch Colors                              X                 Extract                                Ctrl+Alt+X
                                                         C
History / Art History Brush Tool           Y                 Gaussian Blur                          Ctrl+Alt+Shift+G               File                                      Alt+F
Zoom Tool                                  Z                 Last Filter                            Ctrl+F                         Browse (Launch Adobe Bridge)              Ctrl+Alt+O
Hand Tool (toggle)                         Space             Last Filter (show dialog box)          Ctrl+Alt+F                     Close                                     Ctrl+W / Ctrl+F4
                                                         C
Zoom In (toggle)                           Ctrl+Space        Lens Correction                        Ctrl+Alt+Shift+Y               Close All                                 Ctrl+Alt+W / Ctrl+Shift+F4
Zoom Out (toggle)                          Alt+Space         Liquify                                Ctrl+Shift+X                   Close and Go To Bridge                    Ctrl+Shift+W
Cycle Path / Direct Selection Tools        Shift+A           Pattern Maker                          Ctrl+Alt+Shift+X               Edit in ImageReady                        Ctrl+Shift+M
                                                         C
Cycle Brush / Pencil / Color Replacement   Shift+B           Smart Blur                             Ctrl+Alt+Shift+D               Exit                                      Ctrl+Q
                                                         C
Cycle Eraser Tools                         Shift+E           Smart Sharpen                          Ctrl+Alt+Shift+W               File Info                                 Ctrl+Alt+Shift+ I
                                                         C
Menubar (show / hide)                      Shift+F           Unsharp Mask                           Ctrl+Alt+Shift+U               New Document                              Ctrl+N
Toggle Gradient / Paint Bucket Tools       Shift+G           Vanishing Point                        Ctrl+Alt+V                     New Document (last settings)              Ctrl+Alt+N
Cycle Eyedropper / Sampler / Measure       Shift+ I                                                                                Open                                      Ctrl+O
Cycle Spot / Healing / Patch / Red Eye     Shift+J           Channels                                                              Open As                                   Ctrl+Alt+Shift+O
Toggle Slice / Slice Select Tools          Shift+K           Add Composite Selection                Ctrl+Alt+Shift+ ~              Page Setup                                Ctrl+Shift+P
Cycle Lasso Tools                          Shift+L           Add Layer Mask Selection               Ctrl+Alt+Shift+ \              Print                                     Ctrl+P
Toggle Rectangular / Elliptical Marquee    Shift+M           Add Selection Channel 1 → 9            Ctrl+Alt+Shift+1 → 9           Print One Copy                            Ctrl+Alt+Shift+P
Toggle Notes / Audio Annotation Tools      Shift+N           Channel / Rubylith View (toggle)       ~                              Print with Preview                        Ctrl+Alt+P
Cycle Dodge / Burn / Sponge Tools          Shift+O           Layer Mask as Rubylith (toggle)        \                              Revert                                    F12
Toggle Pen / Freeform Pen Tools            Shift+P           Load Composite as Selection            Ctrl+Alt+ ~                    Save                                      Ctrl+S
Cycle Blur / Sharpen / Smudge Tools        Shift+R           Load Layer Mask as Selection           Ctrl+Alt+ \                    Save As                                   Ctrl+Shift+S
Toggle Clone / Pattern Stamp Tools         Shift+S           Load Selection Channel 1 → 9           Ctrl+Alt+1 → 9                 Save As (Copy)                            Ctrl+Alt+S
Cycle Type Tools (Vertical / Horizontal)   Shift+T           Select Channel 1 → 9                   Ctrl+1 → 9                     Save for Web                              Ctrl+Alt+Shift+S
Cycle Shape / Line Tools                   Shift+U           Select Composite Channel               Ctrl+ ~
Toggle History / Art History Brush         Shift+Y           Select Layer Mask (Channel)            Ctrl+ \                        Author: Trevor Morris ( trevor@morris-photographics.com )
Airbrush (Brush Tool)                      Alt+Shift+P       Show Composite Channel (toggle)        Shift+ ~                       Website: Morris Photographics ( Morris-Photographics.com )

                                                                                                                                                                        [N] New to Adobe Photoshop CS3
Version: 6/July/2007                                                                                                                                                      [C] Custom keyboard shortcut
      Adobe® Photoshop® CS3 Keyboard Shortcuts
    Select                                   Alt+S                           Type                                                                   Image                                 Alt+I
    All                                      Ctrl+A                          Align Left                                 Ctrl+Shift+L                Auto Color                            Ctrl+Shift+B
    All Layers                               Ctrl+Alt+A                      Align Right                                Ctrl+Shift+R                Auto Contrast                         Ctrl+Alt+Shift+L
C
    Contract Selection                       Ctrl+Alt+ [                     Bold (toggle)                              Ctrl+Shift+B                Auto Levels                           Ctrl+Shift+L
                                                                                                                                               N
    Deselect                                 Ctrl+D                          Center Text                                Ctrl+Shift+C                Black & White                         Ctrl+Alt+Shift+B
C
    Expand Selection                         Ctrl+Alt+ ]                     Change Kerning by 100/1000em               Ctrl+Alt+ ←, →              Canvas Size                           Ctrl+Alt+C
    Feather                                  Ctrl+Alt+D                      Change Kerning by 20/1000em                Alt+ ←, →                   Color Balance                         Ctrl+B
    Inverse                                  Ctrl+Shift+ I                   Decrease / Increase Baseline by 10pt       Ctrl+Alt+Shift+ ↑, ↓        Color Balance (last settings)         Ctrl+Alt+B
    Move Duplicate of Selection 10px         Ctrl+Alt+Shift+ ←, ↑, →, ↓      Decrease / Increase Baseline by 2pt        Alt+Shift+ ↑, ↓        C
                                                                                                                                                    Crop                                  Ctrl+Alt+Shift+C
    Move Duplicate of Selection 1px          Ctrl+Alt+ ←, ↑, →, ↓            Decrease / Increase Leading by 10pt        Ctrl+Alt+ ↑, ↓              Curves                                Ctrl+M
    Move Selection (while creating)          Space                           Decrease / Increase Leading by 2pt         Alt+ ↑, ↓                   Curves (last settings)                Ctrl+Alt+M
    Move Selection 10px                      Ctrl+Shift+ ←, ↑, →, ↓          Decrease / Increase Type Size by 10pt      Ctrl+Alt+Shift+ <, >        Desaturate                            Ctrl+Shift+U
    Move Selection 1px                       Ctrl+ ←, ↑, →, ↓                Decrease / Increase Type Size by 2pt       Ctrl+Shift+ <, >       C
                                                                                                                                                    Duplicate                             Ctrl+Shift+A
    Move Selection Area 10px                 Shift+ ←, ↑, →, ↓               Hyphenation (toggle)                       Ctrl+Alt+Shift+H       C
                                                                                                                                                    Duplicate (no dialog)                 Ctrl+Alt+Shift+A
    Move Selection Area 1px                  ←, ↑, →, ↓                      Italic (toggle)                            Ctrl+Shift+I                Hue / Saturation                      Ctrl+U
N
    Refine Edge                              Ctrl+Alt+R                      Justify Paragraph (Force Last Line)        Ctrl+Shift+F                Hue / Saturation (last settings)      Ctrl+Alt+U
    Reselect                                 Ctrl+Shift+D                    Justify Paragraph (Left Align Last Line)   Ctrl+Shift+J                Image Size                            Ctrl+Alt+I
                                                                             Move Cursor One Word Left or Right         Ctrl+ ←, →                  Invert                                Ctrl+ I
    View                                     Alt+V                           Move Cursor to End of Line                 End                         Levels                                Ctrl+L
    Actual Pixels                            Ctrl+Alt+0                      Move Cursor to End of Story                Ctrl+End                    Levels (last settings)                Ctrl+Alt+L
C                                                                                                                                              C
    Clear Guides                             Ctrl+Alt+Shift+ ;               Move Cursor to Start of Line               Home                        Mode > 8 Bits/Channel                 Ctrl+Alt+ ,
                                                                                                                                               C
    Extras (show / hide)                     Ctrl+H                          Move Cursor to Start of Story              Ctrl+Home                   Mode > RGB                            Ctrl+ ,
    Fit on Screen                            Ctrl+0                          Move to Previous / Next Paragraph          Ctrl+ ↑, ↓             C
                                                                                                                                                    Reveal All                            Ctrl+Shift+R
                                                                                                                                               C
    Gamut Warning                            Ctrl+Shift+Y                    Regular (toggle)                           Ctrl+Shift+Y                Rotate Arbitrary                      Ctrl+Alt+Shift+R
    Grid (show / hide)                       Ctrl+ '                         Select One Character to Left or Right      Shift+ ←, →            C
                                                                                                                                                    Shadow/Highlight                      Ctrl+Shift+ /
    Guides (lock / unlock)                   Ctrl+Alt+ ;                     Select One Line (to end) Up or Down        Ctrl+Shift+ ↑, ↓       C
                                                                                                                                                    Shadow/Highlight (last settings)      Ctrl+Alt+Shift+ /
    Guides (show / hide)                     Ctrl+ ;                         Select One Line Up or Down                 Shift+ ↑, ↓            C
                                                                                                                                                    Trim                                  Ctrl+Alt+Y
C
    New Guide                                Ctrl+Alt+ '                     Select One Word to Left or Right           Ctrl+Shift+ ←, →
    Proof Colors (CMYK preview)              Ctrl+Y                          Select Type to End of Line                 Shift+End                   Blending Modes
    Rulers (show / hide)                     Ctrl+R                          Select Type to End of Story                Ctrl+Shift+End              Cycle Blending Modes Backward         Shift+ -
C
    Smart Guides (toggle)                    Ctrl+Alt+Q                      Select Type to Start of Line               Shift+Home                  Cycle Blending Modes Forward          Shift+ +
    Snap (on / off)                          Ctrl+Shift+ ;                   Select Type to Start of Story              Ctrl+Shift+Home             Behind                                Alt+Shift+Q
    Target Path (show / hide)                Ctrl+Shift+H                    Set Horizontal Scale to 100%               Ctrl+Shift+X                Clear                                 Alt+Shift+R
* Zoom In                                    Ctrl+ +                         Set Leading to Auto                        Ctrl+Alt+Shift+A            Color                                 Alt+Shift+C
* Zoom In & Resize Window                    Ctrl+Alt+ +                     Set Tracking to 0                          Ctrl+Shift+Q                Color Burn                            Alt+Shift+B
* Zoom Out                                   Ctrl+ -                         Set Vertical Scale to 100%                 Ctrl+Alt+Shift+X            Color Dodge                           Alt+Shift+D
* Zoom Out & Resize Window                   Ctrl+Alt+ -                     Show / Hide Type                           Ctrl+H                      Darken                                Alt+Shift+K
                                                                             Small Caps (toggle)                        Ctrl+Shift+H                Difference                            Alt+Shift+E
    Window                                   Alt+W                           Strikethrough (toggle)                     Ctrl+Shift+ /               Dissolve                              Alt+Shift+ I
    All Palettes (show / hide)               Tab                             Subscript (toggle)                         Ctrl+Alt+Shift+ +           Exclusion                             Alt+Shift+X
    Tool Bar & Palettes (show / hide)        Shift+Tab                       Superscript (toggle)                       Ctrl+Shift+ +               Hard Light                            Alt+Shift+H
    Actions Palette (show / hide)            F9                              Toggle Single / Every-Line Composer        Ctrl+Alt+Shift+T            Hard Mix / Threshold                  Alt+Shift+L
C
    Animation (show / hide)                  F11                             Underlining (toggle)                       Ctrl+Shift+U                Hue                                   Alt+Shift+U
    Brushes Palette (show / hide)            F5                              Uppercase (toggle)                         Ctrl+Shift+K                Lighten                               Alt+Shift+G
    Color Palette (show / hide)              F6                              Cancel Type Changes                        Esc                         Linear Burn                           Alt+Shift+A
C
    Histogram (show / hide)                  F4                              Commit Type Changes                        Ctrl+Return / Enter         Linear Dodge                          Alt+Shift+W
C
    History (show / hide)                    F10                                                                                                    Linear Light                          Alt+Shift+J
    Info Palette (show / hide)               F8                              Navigation                                                             Luminosity                            Alt+Shift+Y
C
    Layer Comps (show / hide)                F3                              Move View to Bottom Right                  End                         Multiply                              Alt+Shift+M
    Layers Palette (show / hide)             F7                              Move View to Top Left                      Home                        Normal                                Alt+Shift+N
    Options Bar (show)                       Return / Enter                  Next Document                              Ctrl+Tab                    Overlay                               Alt+Shift+O
C
    New Window                               Ctrl+Shift+0                    Previous Document                          Ctrl+Shift+Tab              Pin Light                             Alt+Shift+Z
                                                                             Scroll View Down 10px                      Shift+PageDown              Saturation                            Alt+Shift+T
    Miscellaneous                                                            Scroll View Down One Page                  PageDown                    Screen                                Alt+Shift+S
    Help                                     F1                              Scroll View Left 10px                      Ctrl+Shift+PageUp           Soft Light                            Alt+Shift+F
C
    About Photoshop                          Shift+F1                        Scroll View Left One Page                  Ctrl+PageUp                 Vivid Light                           Alt+Shift+V
    Accept Operation                         Return / Enter                  Scroll View Right 10px                     Ctrl+Shift+PageDown         Pass Through (Groups)                 Alt+Shift+P
    Cancel Operation                         Esc / Ctrl+ .                   Scroll View Right One Page                 Ctrl+PageDown               Desaturate (Sponge Tool)              Alt+Shift+D
    Apply Zoom & Keep Zoom Field Active      Shift+Return                    Scroll View Up 10px                        Shift+PageUp                Saturate (Sponge Tool)                Alt+Shift+S
    New Frame (animation)                    Ctrl+Alt+Shift+F                Scroll View Up One Page                    PageUp                      Highlights (Dodge & Burn Tools)       Alt+Shift+H
C
    Play Action                              Ctrl+Alt+ .                     Pan / Zoom Multiple Documents              Shift                       Midtones (Dodge & Burn Tools)         Alt+Shift+M
                                                                                                                                                    Shadows (Dodge & Burn Tools)          Alt+Shift+S

                                                                                                                                                                              [N] New to Adobe Photoshop CS3
    * These represent the default keyboard shortcuts; to reverse them, enable the "Zoom Resizes Windows" option in the General Preferences dialog                               [C] Custom keyboard shortcut
    Adobe® Photoshop® CS3 Keyboard Shortcuts
                                                          Shift                                          Alt                                 Alt+Shift
1           Layer / Tool Opacity 10%                      Flow / Airbrush Opacity 10%                                                                                                                  1
2           Layer / Tool Opacity 20%                      Flow / Airbrush Opacity 20%                                                                                                                  2
3           Layer / Tool Opacity 30%                      Flow / Airbrush Opacity 30%                                                                                                                  3
4           Layer / Tool Opacity 40%                      Flow / Airbrush Opacity 40%                                                                                                                  4
5           Layer / Tool Opacity 50%                      Flow / Airbrush Opacity 50%                                                                                                                  5
6           Layer / Tool Opacity 60%                      Flow / Airbrush Opacity 60%                                                                                                                  6
7           Layer / Tool Opacity 70%                      Flow / Airbrush Opacity 70%                                                                                                                  7
8           Layer / Tool Opacity 80%                      Flow / Airbrush Opacity 80%                                                                                                                  8
9           Layer / Tool Opacity 90%                      Flow / Airbrush Opacity 90%                                                                                                                  9
0           Layer / Tool Opacity 100%                     Flow / Airbrush Opacity 100%                                                                                                                 0
A           Path / Direct Selection Tool                  Path / Direct Selection Tools                                                      Linear Burn Blending Mode                                 A
B           Brush / Pencil / Color Replacement Tool       Cycle Brush / Pencil / Color Replacement                                           Color Burn Blending Mode                                  B
C           Crop Tool                                                                                                                        Color Blending Mode                                       C
D           Default Colors                                                                                                                   Color Dodge / Desaturate                                  D
E           Eraser Tool                                   Cycle Eraser Tools                             Edit Menu…                          Difference Blending Mode                                  E
F           Cycle Screen Modes                            Menu Bar (show / hide)                         File Menu…                          Soft Light Blending Mode                                  F
G           Gradient / Paint Bucket Tool                  Toggle Gradient / Paint Bucket                                                     Lighten Blending Mode                                    G
H           Hand Tool                                                                                    Help Menu…                          Hard Light / Highlights                                   H
I           Eyedropper / Sampler / Measure                Eyedropper / Sampler / Measure                 Image Menu…                         Dissolve Blending Mode                                     I
J           Spot / Healing / Patch / Red Eye              Cycle Spot / Healing / Patch / Red Eye                                             Linear Light Blending Mode                                J
K           Slice Tool                                    Toggle Slice / Slice Select Tools                                                  Darken Blending Mode                                      K
L           Lasso Tool                                    Cycle Lasso Tools                              Layer Menu…                         Hard Mix / Threshold                                      L
M           Marquee Tool                                  Rectangular / Elliptical Marquee                                                   Multiply / Midtones                                      M
N           Notes / Audio Annotation Tool                 Toggle Notes / Audio Annotations                                                   Normal Blending Mode                                      N
O           Dodge / Burn / Sponge Tool                    Cycle Dodge / Burn / Sponge                                                        Overlay Blending Mode                                    O
P           Pen / Freeform Pen Tool                       Toggle Pen / Freeform Pen Tools                                                    Pass Through Blend Mode (Groups)                          P
Q           Standard / Quick Mask Mode                                                                                                       Behind Blending Mode                                     Q
R           Blur / Sharpen / Smudge Tool                  Cycle Blur / Sharpen / Smudge                                                      Clear Blending Mode                                       R
S           Clone / Pattern Stamp Tool                    Toggle Clone / Pattern Stamp                   Select Menu…                        Screen / Saturate / Shadows                               S
T           Type Tool                                                                                    Filter Menu…                        Saturation Blending Mode                                  T
U           Shape Tool                                    Cycle Shape / Line Tools                                                           Hue Blending Mode                                         U
V           Move Tool                                                                                    View Menu…                          Vivid Light Blending Mode                                 V
W           Magic Wand Tool                                                                              Window Menu…                        Linear Dodge Blending Mode                               W
X           Switch Colors                                                                                                                    Exclusion Blending Mode                                   X
Y           History / Art History Brush Tool              Toggle History / Art History Brush                                                 Luminosity Blending Mode                                  Y
Z           Zoom Tool                                                                                                                        Pin Light Blending Mode                                   Z
+           Add Shape                                     Cycle Blending Modes Forward                                                                                                                 +
-           Subtract Shape                                Cycle Blending Modes Backward                                                                                                                -
;                                                                                                                                                                                                      ;
'                                                                                                                                                                                                       '
[           Decrease Brush Size                           Decrease Brush Softness by 25%                 Previous Layer                      Select Previous Layer                                     [
]           Increase Brush Size                           Increase Brush Hardness by 25%                 Next Layer                          Select Next Layer                                         ]
<(,)        Previous Brush                                First Brush                                    Select Bottom Layer                 Select Layers to Bottom Layer                         <(,)
>(.)        Next Brush                                    Last Brush                                     Select Top Layer                    Select Layers to Top Layer                            >(.)
/           Preserve Transparency (toggle)                                                                                                                                                              /
\           Layer Mask as Rubylith (toggle)                                                                                                                                                             \
~           Channel / Rubylith View (toggle)              Show Composite Channel (toggle)                                                                                                              ~
Backspace   Clear (Selection)                             Fill Dialog                                    Fill with Foreground Color          Fill w/ Foreground & Preserve Trans.            Backspace
Return      Options Bar (show)                            Apply Zoom & Keep Box Active                                                                                                           Return
Space       Hand Tool / Drag Selection                                                                   Zoom Out (toggle)                                                                        Space
Tab         Toolbar & Palettes (show / hide)              All Palettes (show / hide)                     Next Application (Windows)          Previous Application (Windows)                         Tab
                                                                                                     T                                   T
↑           Move Selection Area 1px Up                    Move Selection Area 10px Up                    Increase Leading 2pt                Increase Baseline 2pt                                     ↑
                                                                                                     T                                   T
↓           Move Selection Area 1px Down                  Move Selection Area 10px Down                  Decrease Leading 2pt                Decrease Baseline 2pt                                     ↓
                                                                                                     T
←           Move Selection Area 1px Left                  Move Selection Area 10px Left                  Decrease Kerning by 20/1000em                                                                ←
                                                                                                     T
→           Move Selection Area 1px Right                 Move Selection Area 10px Right                 Increase Kerning by 20/1000em                                                                →
                                                      T
Home        Move View to Top Left                         Select Type to Start of Line                                                                                                            Home
                                                      T
End         Move View to Bottom Right                     Select Type to End of Line                                                                                                                End
PageUp      Scroll View Up                                Scroll View Up 10px                                                                                                                   PageUp
PageDown    Scroll View Down                              Scroll View Down 10px                                                                                                              PageDown

                                                                                                                                                                       [N] New to Adobe Photoshop CS3
                                                                                                                                                                          [T] Only available in Type Mode
                                                                                                                                                                         [C] Custom keyboard shortcut
                                                                                             CS3
                                ®                                                        ®
    Adobe Photoshop                                                                                               Keyboard Shortcuts
                     Ctrl                                Ctrl+Alt                                       Ctrl+Shift                                  Ctrl+Alt+Shift
1                    Select Channel 1                    Load Selection Channel 1                                                                   Add Selection Channel 1                                       1
2                    Select Channel 2                    Load Selection Channel 2                                                                   Add Selection Channel 2                                       2
3                    Select Channel 3                    Load Selection Channel 3                                                                   Add Selection Channel 3                                       3
4                    Select Channel 4                    Load Selection Channel 4                                                                   Add Selection Channel 4                                       4
5                    Select Channel 5                    Load Selection Channel 5                                                                   Add Selection Channel 5                                       5
6                    Select Channel 6                    Load Selection Channel 6                                                                   Add Selection Channel 6                                       6
7                    Select Channel 7                    Load Selection Channel 7                                                                   Add Selection Channel 7                                       7
8                    Select Channel 8                    Load Selection Channel 8                                                                   Add Selection Channel 8                                       8
9                    Select Channel 9                    Load Selection Channel 9                                                                   Add Selection Channel 9                                       9
                                                                                                    C                                           C
0                    Fit on Screen                       (View) Actual Pixels                           New Window                                  Flatten Image                                                 0
                                                                                                    C                                           C
A                    (Select) All                        All Layers                                     Duplicate                                   Duplicate (no dialog)                                         A
                                                                                                                                                N
B                    Color Balance                       Color Balance (last settings)                  Auto Color                                  Black & White                                                 B
                                                                                                                                                C
C                    Copy                                Canvas Size                                    Copy Merged                                 Crop                                                          C
                                                                                                                                                C
D                    Deselect                            Feather (Selection)                            Reselect                                    Smart Blur                                                    D
E                    Merge Layers                        Stamp Down                                     Merge Visible                               Stamp Visible                                                 E
F                    Last Filter                         Last Filter Dialog Box                         Fade (last filter / adjustment)             New Frame (animation)                                         F
                                                                                                                                                C
G                    Group Layers                        Create / Release Clipping Mask (toggle)        Ungroup Layers                              Gaussian Blur                                                G
                                                     C                                                                                          C
H                    Extras (show / hide)                Stroke                                         Target Path (show / hide)                   Group into New Smart Object                                   H
I                    Invert                              Image Size                                     Inverse (selection)                         File Info                                                      I
J                    New Layer via Copy                  New Layer via Copy (with dialog)               New Layer via Cut                           New Layer via Cut (with dialog)                               J
K                    Preferences (General)               Preferences Panel (last used)                  Color Settings                              Keyboard Shortcuts                                            K
L                    Levels                              Levels (last settings)                         Auto Levels                                 Auto Contrast                                                 L
M                    Curves                              Curves (last settings)                         Edit in ImageReady                          Menus                                                        M
N                    New Document                        New Document (last settings)                   New Layer                                   New Layer (no dialog)                                         N
                                                                                                    C
O                    Open                                Browse (Launch Adobe Bridge)                   Blending Options                            Open As                                                      O
P                    Print                               Print with Preview                             Page Setup                                  Print One Copy                                                P
                                                     C                                              C                                           C
Q                    Exit                                Smart Guides (toggle)                          Duplicate Layer (Group)                     Duplicate Layer (Group) (no dialog)                          Q
                                                     N                                              C                                           C
R                    Rulers (show / hide)                Refine Edge                                    Reveal All                                  Rotate Arbitrary                                              R
S                    Save                                Save As (Copy)                                 Save As                                     Save for Web                                                  S
T                    Free Transform                      Duplicate Free Transform                       Transform Again                             Duplicate Transform Again                                     T
                                                                                                                                                C
U                    Hue / Saturation                    Hue / Saturation (last settings)               Desaturate                                  Unsharp Mask                                                  U
V                    Paste                               Vanishing Point                                Paste Into (selection)                      Paste Outside (selection)                                     V
                                                                                                                                                C
W                    Close                               Close All                                      Close and Go To Bridge                      Smart Sharpen                                                W
X                    Cut                                 Extract                                        Liquify                                     Pattern Maker                                                 X
                                                     C                                                                                          C
Y                    Proof Colors (CMYK preview)         Trim                                           Gamut Warning                               Lens Correction                                               Y
                                                                                                                                                C
Z                    Undo/Redo                           Step Back (History)                            Step Forward (History)                      Add Noise                                                     Z
                 * Zoom In                           * Zoom In & Resize Window                      C                                           C
+                                                                                                       New Group                                   New Group (no dialog)                                         +
                 * Zoom Out                          * Zoom Out & Resize Window                     C                                           C
-                                                                                                       Delete Layer (Group)                        Delete Layer (Group) (no dialog)                              -
                                                                                                                                                C
;                    Guides (show / hide)                Guides (lock / unlock)                         Snap (on / off)                             Clear Guides                                                  ;
                                                     C                                              C                                           C
'                    Grid (show / hide)                  New Guide                                      Purge All                                   Purge All (no dialog)                                          '
                                                     C                                                                                          C
[                    Send Backward                       Contract Selection                             Send to Back                                Assign Profile                                                [
                                                     C                                                                                          C
]                    Bring Forward                       Expand Selection                               Bring to Front                              Convert to Profile                                            ]
                C                                    C                                              T                                           T
<(,)                 Mode > RGB                          Mode > 8 Bits/Channel                          Decrease Type Size by 2pt                   Decrease Type Size by 10pt                                <(,)
                                                     C                                              T                                           T
>(.)                 Cancel Operation                    Play Action                                    Increase Type Size by 2pt                   Increase Type Size by 10pt                                >(.)
                C                                    C                                              C                                           C
/                    Layer (Group) Properties            Preset Manager                                 Shadow/Highlight                            Shadow/Highlight (last settings)                               /
\                    Select Layer Mask (Channel)         Load Layer Mask as Selection                                                               Add Layer Mask Selection                                       \
~                    Select Composite Channel            Load Composite as Selection                                                                Add Composite Selection                                       ~
Backspace            Fill with Background Color          Fill from History                              Fill w/ Background & Preserve Trans.        Fill from History & Preserve Trans.                 Backspace
                 T
Return               Commit Changes                                                                                                                                                                         Return
Space                Zoom In (toggle)                                                                                                                                                                        Space
Tab                  Next Document                                                                      Previous Document                                                                                      Tab
↑                    Move Selection 1px Up               Duplicate Selection 1px Up                     Move Selection 10px Up                      Duplicate Selection 10px Up                                   ↑
↓                    Move Selection 1px Down             Duplicate Selection 1px Down                   Move Selection 10px Down                    Duplicate Selection 10px Down                                 ↓
←                    Move Selection 1px Left             Duplicate Selection 1px Left                   Move Selection 10px Left                    Duplicate Selection 10px Left                                ←
→                    Move Selection 1px Right            Duplicate Selection 1px Right                  Move Selection 10px Right                   Duplicate Selection 10px Right                               →
                 T                                                                                  T
Home                 Cursor to Start of Story                                                           Select Type to Start of Story                                                                        Home
                 T                                                                                  T
End                  Cursor to End of Story                                                             Select Type to End of Story                                                                            End
PageUp               Scroll View Left                                                                   Scroll View Left 10px                                                                              PageUp
PageDown             Scroll View Right                                                                  Scroll View Right 10px                                                                          PageDown

                                                                                                                                                                                  [N] New to Adobe Photoshop CS3
                                                                                                                                                                                     [T] Only available in Type Mode
* These represent the default keyboard shortcuts; to reverse them, enable the "Zoom Resizes Windows" option in the General Preferences dialog                                       [C] Custom keyboard shortcut

				
DOCUMENT INFO
Shared By:
Stats:
views:605
posted:12/2/2009
language:English
pages:4