MODUL PHOTOSHOP by irzooniee

VIEWS: 9,846 PAGES: 40

									MODUL PRAKTIKUM                                                               1
KOMPUTER GRAFIK UHAMKA
1. TAMPILAN AWAL PHOTOSHOP

Untuk membuat gambar pada halaman Web Anda, dapat digunakan Adobe
Photoshop. Pada Tutorial berikut ini akan ditampilkan beberapa contoh dalam
mendisain.

Memakai Adobe Photoshop 6.0




Tampilan layout Photoshop 6.0                                Tools




 Navigator dan Info tentang gambar yang
                                            Color, Swatches, dan Style
                  dibuka




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                 2
KOMPUTER GRAFIK UHAMKA
                                 Layers           tampilan layers yang
                                 Channels         digunakan
                                                  berisi informasi image
                                                  color mode pada gambar
                                 Paths            dan dapat membuat
                                                  channel baru
                                                  berisi info tentang
                                 History          penggambaran
                                                  menggunakan pensil
                                 Options          berisi info tentang
                                                  langkah-langkah yang
                                                  sudah dikerjakan
                                                  berisi info tentang actions
                                                  yang sudah dikerjakan




Image - Adjust Berfungsi untuk               Layer - Layer Style Memberikan
memberi efek pada pewarnaan                    efek/ style pada gambar yang
gambar.                                  berdasarkan layer, seperti blending,
                                         drop shadow (bayangan), bevel and
                                             emboss (kesan 3-D), satin, dan
                                                                     lainnya.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                               3
KOMPUTER GRAFIK UHAMKA




               Filter Membuat efek pada gambar, seperti Artistik, Blur, dan
lainnya.




1.1 Mengenal Toolbar pada PhotoShop




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                     4
KOMPUTER GRAFIK UHAMKA
1.2 Membuat obyek sederhana

   1.2.1 membuat segi empat

1. Pilih Rectangle Marquee Tool.
2. Drag-lah sehingga membentuk segi empat.




3. Untuk mewarnai segiempat tersebut gunakan Paint Bucket Tool. Caranya klik
Paint Bucket Tool, lalu klik pada area segi empat tersebut (ditandai dengan garis
putus-putus).




4. Untuk membuat gambar seperti di bawah ini, caranya : seperti langkah 1 dan 2 di
atas. Setelah itu klik menu Edit > Stroke. Pada text box Widt Isi dengan (misalnya)
3. Klik OK.




   1.2.2 Membuat bujur sangkar

Untuk membuat bujur sangkar (segi empat dengan panjang sisi sama), caranya
seperti membuat segi empat biasa. Hanya saja saat melakukan drag (dengan
Rectangle Marquee Tool), tekan tombol Shift.

   1.2.3 Membuat elips

Untuk membuat elips gunakan Elliptical Marquee Tool.

   1.2.4 Membuat lingkaran

Untuk membuat lingkaran gunakan Elliptical Marquee Tool. Hanya saja saat
melakukan drag, tekan tombol Shift.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                       5
KOMPUTER GRAFIK UHAMKA
     1.2.5 Membuat teks dengan outline

1.    Buat file baru.
2.
      Dengan menggunakan Type Mask Tool           , buatlah
      sembarang teks.


3.    Dari menu Edit, pilih Stroke. Beri nilai pada width, misalnya
      3.


4.    Sekarang Anda bisa membari warna pada bagian dalam teks
      tersebut dengan menggunakan Paint Bucket Tool.



     1.2.6 Membuat button 3 Dimensi

1.    Buat file dengan ukuran panjang dan lebar sama, misalnya
      150 x 150 pixels. Dengan rectangle marque tool, buat bujur
      sangkar.
2.
      Pada linear gradient tool    , pilih warna 1 yang terang dan
      warna ke-2 lebih gelap. Lalu beri warna pada bujur sangkar
      tersebut.



3.    Dari menu Select, pilih All. Dari menu Select pilih Modify -
      Border.




4.    Anda bisa memberi teks pada button tersebut.




     1.2.7 Button dengan effect bevel

1.    Buat file dengan ukuran panjang dan lebar sama, misalnya
      150 x 150 pixels
2.
      Dengan menggunakan elliptical marquee tool     , buat
      lingkaran yang terletak pada tengah image.
      Setelah itu beri warna lingkaran dengan menggunakan linear
      gradient tool




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                     6
KOMPUTER GRAFIK UHAMKA
3.    Seperti langkah 2, buat lingkaran dengan ukuran lebih kecil
      dan beri warna gradient dari arah yang berlawanan.




4.    Anda bisa memberi teks pada button tersebut.




     1.2.8 Membuat efek garis-garis

1. Buka file yang akan diberi efek.
2. Buat image baru dengan ukuran 1 x 2 pixels, beri
   warna bagian atas dg hitam dan dan bagian
   bawah dg putih.
3. Dari menu Select, pilih All.
4. Dari menu Edit, pilih Define Pattern.
5. Kembali ke image yang akan diberi efek tadi.
6. Pindah ke bagian Channel dan buat channel baru
   dengan mengklik icon Create New Channel
   (namanya biasanya Alpha1).




7. Dari menu Edit, pilih Fill - Pattern
8. Dari menu Select, pilih Load Selection - Alpha1.
9. Pindah ke bagian Layer dan pilih layer yang akan
    diberi efek.
10. Dari menu Images, pilih Adjust - Level.
11. Isi input Level dengan 0, 0,4 ,255. Anda bisa
    bereksperimen dengan mencoba berbagai Level
    dan warna image.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                     7
KOMPUTER GRAFIK UHAMKA




   1.2.9 Metal Panel


1. Buat image baru. Dalam contoh ini
   berukuran 250 x 70 pixels. Dengan
   menggunakan       (Rectangular Marque Tool),
   buat sebuah kotak di sebelah kiri. Isi dengan
   warna abu-abu.
2. Dari menu Filter, pilih Noise, Add Noise. Pada
   Amount, isi dengan 35. Beri tanda check
   pada Monochromnatic.


3. Dari menu Edit, pilih Transform - Scale. Drag
   ke arah kanan dan akhiri dengan menekan
   Enter.


4. Hasilnya seperti gambar di samping.




5. Dari menu Filter, pilih Render - Lighting
   Effects.



6. Buat sebuah layer baru. Ganti warna pada
   foreground menjadi warna hitam. Tekan Ctrl
   + A. Dari menu Edit, pilih Stroke. Isi pada
   Width dengan 4 pixels, dan pilih Inside untuk
   Location.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                   8
KOMPUTER GRAFIK UHAMKA
7. Dengan menggunakan         (Polygonal Lasso
   Tool), buat sebuah segi tiga.


8. Tekan Ctrl + I untuk membuat warna pada
   atas persegi panjang menjadi putih.
9. Pada option Opacity, pilih 60 %. Cara lain
   adalah dengan menekan tombol 6.




     1.2.10 Rounded Pill Shaped Button


1.
     Buat image baru. Dengan menggunakan        (Elliptical
     Marque Tool), buatlah sebuah lingkaran berukuran 64 x
     64. Untuk mendapatkan ukuran tersebut klik 2x pada icon
         . Lalu ganti option Style Normal menjadi Fixed Style.
     Masukkan nilai 64 pada kolom Width dan 64pada kolom
     Height).
2.   Klik icon   yang terletak pada toolbar bagian bawah.


3.   Dengan menggunakan         (Rectangular Marquee Tool),
     buatlah sebuah kotak. Tekan Ctrl + Shift + Alt dan drag
     kotak tersebut ke arah kanan. Langkah ini akan membuat
     salinan dari lingkaran yang ada di sebelah kiri.
4.   Dengan menggunakan       (Rectangular Marquee Tool),
     buatlah sebuah segi empat seperti pada gambar di
     samping.
5.   Tekan tombol Delete, sehingga akan didapatkan tampilan
     seperti gambar di samping.

6.   Dengan menggunakan           (Magic Wand Tool), pilih pada
     tengah area (yg berwarna putih). Dari menu Selection,
     pilih Save Selections. Isi pd bagian Name dan klik OK.
     Kembali ke mode standar dengan mengklik icon         .
7.   Isi selection tersebut dengan warna atau gambar.


8.   Dari menu Select, pilih Modify - Contract. Isi dengan 4
     pixels.
9.   Dari menu Select, pilih Feather. Isi dengan 2 pixels. Lalu
     dari menu Select, pilih Inverse.



FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                        9
KOMPUTER GRAFIK UHAMKA
10. Buat sebuah layer baru. Ganti foreground color dengan
    warna putih. Klik 2x icon  . Lalu pada option, pilih
    Foreground to Transparant.
11. Dengan menggunakan        (Linear Gradient Tool), tarik
    garis dari atas menuju ke tengah.

12 Ganti foreground color dengan warna hitam. Dengan
   menggunakan Linear Gradient Tool, tarik garis dari bawah
   menuju ke tengah.
13 Tekan Ctrl + Alt + 4 untuk "mengambil" selection yang
   telah Anda simpan tadi. Dari menu Select, pilih Inverse.

14 Tekan tombol Delete.


15 Dari menu Select, pilih Load Selections. Dari menu Edit,
   pilih Stroke. Isi pada Width dengan 4 pixels.



   1.2.11 Membuat efek tetesan

1. Buat image baru. Dalam contoh ini
   berukuran 250 x 125 pixels. Setelah itu bikin
   sebuah teks. Contoh di samping
   menggunakan font Arial.




2. Dari menu Layer, pilih Flatten Image. Dari menu Image, pilih Rotate Canvas - 90
   CW.
3. Dari menu Filter, pilih Stylize - Wind. Pilih Method Blast dan Direction From the
   Left. Jika masih kurang, ulangi lagi langkah di atas.
4. Dari menu Image, pilih Rotate Canvas - 90
   CCW.




5. Dari menu Filter, pilih Blur - Gaussian Blur.
   Ganti radiusnya menjadi 2,0 pixels.




6. Dari menu Image, pilih Adjust - Level. Pada Input Levels, setting menjadi 176, 1,


FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                      10
KOMPUTER GRAFIK UHAMKA
   dan 221.
7. Dari menu Image, pilih Adjust - Level. Pada
   Input Levels, setting menjadi 167, 1, dan
   235.




8. Dengan Magic Wand Tool, pilih pada area
   yang berwarna putih. Lalu dari menu Select,
   pilih Similar. Terakhir pilih Select - Inverse.




9. Untuk mempercantik tampilan Anda dapat
   menggunakan Eye Candy. Dari menu Filter
   pilih Eye Candy - Bevel Boss.




   1.2.12 Membuat efek tekstur kayu



1. Buat image baru. Dalam contoh ini berukuran 200
   x 200 pixels. Dengan menggunakan Paint Bucket
   Tool, ubah warna background menjadi Brown
   (kode heksanya 996633).




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                 11
KOMPUTER GRAFIK UHAMKA
2. Pilih menu Filter - Noise - Add Noise. Pada
   Amount, isi dengan 60. Pilih Gaussian dan beri
   tanda check pada Monochromatic.




3. Dari menu Filter - Blur - Motion Blur. Pada
   kotak edit Angel, isi dengan 0 dan Distance 614.




4. Pilih menu Filter - Noise - Add Noise. Pada
   Amount, isi dengan 8.




5. Dengan menggunakan Elliptical Marquee Tool,
   buatlah sebuah ellips pada gambar tersebut.




6. Dari Pilih menu Filter - Distort - Wave. Ubah setting Wave seperti pada gambar



FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                            12
KOMPUTER GRAFIK UHAMKA
  di bawah :




7. Untuk mempercantik efek kayu tersebut, pilih
   menu Filter - Sharpen - Sharpen Edges.




8. Di bawah ini adalah beberapa contoh penggunaan efek tekstur kayu untu
   mempercantik gambar:




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                       13
KOMPUTER GRAFIK UHAMKA




  1.2.13 MEMBUAT BUTTON



                  Tahap 1
                  Pertama Tama Buat file baru fill dengan warna
                  backgorund. kemudian buat layer baru. pilih tool
                  elliptical marquee dan buat sebuaH lingkaran lalu
                  di Fill. Di sini saya menggunakan warna coklat
                  sebagai forEgorund dan background hitam. Anda
                  bebas menentukan warna lainnya.



                  Tahap 2
                  Kemudian buat layer baru. pilih tool airbrush
                  atur settingnya dengan diameter 18 pixel dan
                  hardness 100% dan cat lah lingkaran tadi
                  dengan warna putih sehingga keliatan seperti
                  gambar di samping.




                  Tahap 3
                  Kemudian berikan effek Gaussian blur dengan
                  radius pixel. gambar anda skr seharusnya sudah
                  seperti gbr di samping




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                      14
KOMPUTER GRAFIK UHAMKA


                  Tahap 4
                  Langkah terakhir adalah mendeselect selection
                  dan bola anda sudah selesai. anda dapat
                  mengubah warnanya melalui menu
                  Image/Adjust/Hue saturation




  1.2.14 MENGGAMBAR BUTTON (TOMBOL NAVIGASI)

                              Langkah 1.
                              Buatlah media gambar baru
                              berukuran 100 x 100 pixel dan
                              pilihlah latar belakang putih dengan
                              memilih Content = white pada saat
                              anda membuat document baru (
                              File - New )
                              Langkah 2.
                              Buatlah gambar lingkaran dengan
                              ukuran 70 x 70 pixel dengan
                              mengunakan elipse tools  .(
                              Untuk mendapatkan ukuran 70 x
                              70 pixel klik 2x icon  kemudian
                              pada option Style rubahlah Normal
                              menjadi Fixed Style, Kemudian
                              masukan nilai 70 pada kolom Widht
                              dan 70 pada kolom Height ).




                                      Langkah 3.
                              Tentukan Warna background dan
                              foreground sesuai dengan warna
                              favorite anda. dalam contoh ini gue
                              menggunakan background = hitam
                              dan foreground = abu abu.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                   15
KOMPUTER GRAFIK UHAMKA

                              Langkah 4.
                              Kemudian pilihlah icon linear
                              gradient     dan click 2x icon
                              untuk meyakinkan bahwa anda
                              telah memilih option Gradient =
                              Foreground to Background.
                              Tariklah sesuai tanda panah di
                              samping kiri ini.
                              Langkah 5.
                              Kembali seperti langkah 2 dengan
                              membuat circle mask denga ukuran
                              50 x 50 pixels. Dan tempatkan
                              mask tersebut tepat di tengah
                              lingkaran 70 x 70.Kemudian tarik
                              kembali sesuai tanda panah di
                              samping kiri ini.
                              Langkah 6.
                              Kini anda telah memiliki satu
                              tombol navigasi yang berbetuk
                              lingkaran. anda tinggal
                              mengembangkan tehnik ini untuk
                              keperluan keperluan lain seperti
                              menambahkan text atau icon di
                              tengah navigasi tersebut. Selamat
                              mencoba.)




  1.2.15 MENGGAMBAR DENGAN EFEK TEKSTUR PLASTIK


                   Langkah 1.
                   Pertama tama buatlah media gambar baru,
                   sebesar 800x800 pixels. Pilih warna biru RGB
                   (26, 104, 175) sebagai warna foreground.
                   Gunakan Type Tool untuk membuat huruf e, dan
                   buat sebesar media gambar. Lebih besar lebih
                   baik.
                   Saya membuat e dengan huruf Times New
                   Roman Bold + Italic.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                        16
KOMPUTER GRAFIK UHAMKA



                  Langkah 2.
                  Tekan Ctrl, dan click di layer e, dalam Layers
                  window, untuk memilih transparansi. Lalu buat
                  Layer baru, contract seleksi sebesar 16 pixels.

                  Select > Modify > Contract... 16 Pixels




                  Langkah 3.
                  Pilih warna putih sebagai warna foreground, dan
                  isi seleksi. Alt+Delete. Hilangkan seleksi
                  Ctrl+D, dan Gaussian Blur layer sebesar 16
                  pixels.Filter > Blur > Gaussian Blur... 16
                  Pixels. Lalu, Gaussian Blur lagi sebesar 8 pixels,
                  dan 4 pixels.Set Opacity Layer menjadi 52%,
                  dan ubah Blending Mode menjadi Color Dodge.

                  Langkah 4.
                  Sekarang, tekan Ctrl dan di Layers window,
                  click di layer e, untuk memilih transparasinya.
                  Dalam Channels window, tekan Save Selection
                  sebagai channel tombol. Sekarang, click pada
                  Channel yg baru dibuat Filter > Blur >
                  Gaussian Blur... 16 Pixels. Kemudian,
                  Gaussian Blur lagi sebesar 8 pixels, 4 pixels, dan
                  terakh ir 2 pixels.Invert seleksi Ctrl+Shift+I,
                  bersihkan seleksi dengan warna hitam Del,
                  setelah itu Deselect Ctrl+D




                  Langkah 5.
                  Kembali ke Layers window. Tekan Ctrl, dan
                  click di Layer e, untuk memilih transparasi.Buat
                  new layer dan drag keatas Inner Glow
                  Layer.Pilih layer yg baru, isi seleksi dengan
                  warna hitam, dan ubah nama layer menjadi
                  Highlights.

                  Check pada Preserve Transparency, dan ubah
                  blending mode menjadi Screen.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                    17
KOMPUTER GRAFIK UHAMKA
                  Langkah 6.
                  Dengan layer Highlights yg terpilih: Filter >
                  Render > Lighting Effect...Set Material
                  Properties menjadi:
                  Gloss: 79
                  Material: -37
                  Exposure: 56
                  Ambiance: -100
                  Ubah Texture Channel menjadi Alpha 1, atau
                  pada channel yang anda buat sebelumnya, dan
                  ubah Height menjadi 100. Buat arah datang
                  sinar, Intensity 32.Setelah Lighting Effect
                  selesai, Gaussian Blur pada layer sebesar 3
                  pixels.




                  Langkah 7.
                  Pada step ini anda dapt menggunakan
                  kebebasan kreativitas anda.

                  Image > Adjust > Curves...




                  Langkah 8.
                  Buat dropshadow agar tampak lebih bagus.




   1.2.16 MENGGABUNGKAN GAMBAR

                       Langkah1.
                       Kadang kita ingin menyatukan dua gambar
                       menjadi satu, namun transisinya tidak
                       mudah untuk dibuat halus. Di tutorial ini
                       saya akan menyatukan dua buah gambar
                       kota yang diambil dari library
                       master.web.id (tolong kasih info kalau
                       pemegang copyright gambar2 ini
                       keberatan, supaya bisa saya ganti dengan
                       gambar lain), gambar2 tersebut bisa
                       didownload dengan klik kanan dan save


FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                     18
KOMPUTER GRAFIK UHAMKA
                      as. Gambar2 tersebut sudah saya resize
                      supaya bisa dipakai dalam tutorial ini.




                      Langkah 2.
                      Buka dokumen baru, ukuran 200x150
                      pixel dengan background hitam. Pemilihan
                      background hitam saya dasarkan atas
                      background kedua gambar kota tersebut
                      juga hitam/gelap.Paste kedua gambar
                      tersebut ke dokumen baru ini, dan beri
                      nama masing2 "kota1" dan "kota2".
                      Window "Layers" anda seharusnya terlihat
                      seperti disebelah.


                      Langkah 3.
                      Pastikan bahwa foreground dan
                      background color anda adalah putih dan
                      hitam (tombol D-X). Switch warnanya,
                      agar background menjadi putih dan
                      foreground menjadi hitam (tombol X).
                      Pilih tool gradasi (Gradient Tool).Pastikan
                      bahwa gradasi yang terpilih adalah linear
                         , dan foreground to background. Enter
                      Quick mask mode (yang saya beri kotak

                      merah)          .


                      Langkah 4.
                      Matikan Layer visibility "kota2" dengan
                      cara klik icon mata yang ada di depannya.
                      Layer itu akan kita aktifkan nanti. Dengan
                      layer "kota1" aktif dan bekerja dalam
                      quick mask mode, buat gradasi dari kiri ke
                      kanan, menutupi 3/4 bagian dari image.
                      Exit Quickmask mode (kembali ke

                      standard mode) dengan tombol            .
                      Tekan tombol delete. Setengah dari
                      gambar kota1 hilang, tetapi tidak langsung
                      (gradually).




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                    19
KOMPUTER GRAFIK UHAMKA

                       Langkah 5.
                       Aktifkan layer visibility layer "Kota2"
                       dengan klik kotak iconnya. Masuk kembali
                       ke quickmask mode, dan gunakan gradient
                       tool. Kali ini mulai dari kanan ke arah
                       kiri menutupi 3/4 bagian dari image.
                       Kembali ke standard mode dan delete.
                       Kedua gambar tersebut sekarang sudah
                       jadi satu dengan transisi yang halus.
                       Langkah 6.
                       Di gambar samping saya memodifikasi
                       gambar tersebut lebih jauh dengan
                       hue/saturation, contrast dan sedikit
                       permainan text.Trik diatas menggunakan
                       gradation dan quick mask untuk
                       menghapus sebagian dari gambar secara
                       gradually bisa dipakai di banyak cara dan
                       variasi. Cobalah bereksperimen dengan
                       type gradation yang lain, misalnya radial
                       dan reflected.




  1.2.17 MENGGANTI BACKGROUND GAMBAR



                Langkah 1.
                Tool Pen cocok untuk lakukan halus, seperti
                benda yang bergerak dan bentuk tubuh manusia,
                tetapi tetap memberi dampak tepian yang kasar,
                sehingga diputuskan untuk tidak menggunakannya
                pada kasus ini. Diputuskan untuk menghapus
                bagian yang tidak diinginkan dengan tool Erase.
                Set tool Erase pada paintbrush (100%) atau
                airbrush (50%), kedua jenis brush itu baik
                digunakan.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                    20
KOMPUTER GRAFIK UHAMKA



                Langkah 2.
                Sebelum proses penghapusan dimulai, gandakan
                layer background kemudian tutup (hilangkan
                gambar mata) dan hidupkan layer baru.

                Alasan untuk menggandakannya adalah untuk
                menghindari kemungkinan terjadi kesalahan dan
                gambar asli masih ada.




                Langkah 3.
                Sebelum penghapusan dimulai, pastikan gambar
                sudah diperbesar untuk memudahkan
                penghapusan.Pilihlah pen hard-edged untuk
                menghapus background disekitar baju dan mulailah
                menghapus. Bila ditemukan bagian kecil, gunakan
                ukuran pen yang lebih kecil lagi.




                Langkah 4.
                Hapus semua bagian hingga bagian rambut, bagian
                inilah yang terberat karena warna begitu susah
                dibedakan. Sering kali hal termudah yang dapat
                dilakukan adalah memisahkannya. Pada gambar
                RGB, Photoshop memberikan 3 pemisah warna
                (channel merah, hijau, dan biru) dan dapat
                digunakan channel alpha. Lakukan test sederhana
                pada setiap channel untuk melihat channel mana
                yang baik untuk digunakan dan pada kasus ini
                adalah channel green.
                Kemudian channel ini di-drag menjadi channel
                alpha (baru). Pastikan bahwa channel greenlah
                yang digandakan dan bekerja pada channel baru
                ini.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                    21
KOMPUTER GRAFIK UHAMKA




                Langkah 5.
                Penghapusan tergantung pada kekontrasan warna
                hitam-putih, sehingga harus lebih dipertajam
                dengan menggunakan adjust - Levels. Hati-hati,
                jangan terlalu kontras karena malah tidak akan
                terlihat bedanya.




                Langkah 6.
                Agar terlihat perbedaannya, gunakan color range
                pada menu Select. Invert warna dengan seleksi
                grayscale hingga benar-benar terlihat
                perbedaannya, yaitu gelap pada rambut dan terang
                pada latarnya.

                Hapuslah bagian yang tidak diinginkan
                menggunakan tool Erase soft-brush Airbrush.




                Langkah 7.
                Kembalikan channel pada Channel RGB. Sekarang
                sudah terseleksi bagian yang akan dihapus.
                Hapurlah bagian yang tidak diinginkan dengan
                menggunakan tool Erase yang soft-brush. Setelah
                selesai, deselect.

                Untuk menghapus bagian lainnya, gunakan tool
                Lasso dan kemudian cut. Cara ini lebih mudah
                dibandingkan dengan harus menghapusnya dengan
                manual tangan.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                              22
KOMPUTER GRAFIK UHAMKA




                     Langkah 8.
                     Sekarang gambar kedua anak sudah terpisah dari
                     gambar background.

                     Buat layer baru dengan posisi di tengah dan fill
                     dengan warna putih.




                     Langkah 9.
                     Setiap ujung rambut haruslah benar-benar sudah
                     terhapus dengan baik. Untuk memperbaikinya,
                     ulangi lagi seleksi warna dengan color range. Kali
                     ini, pilihlah warna rambut dan set hingga 40.

                     Aktifkan layer background copy dan mulailah
                     menghapus dengan tool Erase memakail soft-
                     brush.




                     Langkah 10.
                     Setelah selesai, buanglah layer puith, layer
                     backround yang asli, dan channel alpha.

                     Tambahkan layer baru di bawah layer backround
                     copy sebagai backround baru menggantikan
                     background putih.




  1.2.18 EFEK BLUR



                                                1 File new > 450 X 150 > klik new
                                                  layer kasih fill warna RGB
                                                  (13,0,16) > klik new layer buat
                                                  tulisan terus di kasih orange
                                                  RGB(237,28,36)




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                23
KOMPUTER GRAFIK UHAMKA
                             2 Duplicate tulisan dan Filter > Blur
                               > Radial Blur sebanyak 85 pixel
                               (spin, good) , dan duplicate layer
                               tersebut terus di Filter > Blur >
                               Radial Blur sebanyak 96 pixel
                               dengan mode spin dan good


                             3 Klik Ctrl + Layer
                                tulisan               dan setelah
                                tulisan tersebut terseleksi dan
                                new layer kasih warna Coklat
                                RGB(160,65,13) dan kemudian
                                duplicate layer tulisan yg
                                berwarna coklat tersebut dan
                                Filter > Noise > Median sebanyak
                                12 pixel
                                kemudian letak huruf yg
                                berwarna coklat tsb di geser
                                sedikit kearah kiri bawah


                             4 Dulpicate layer hasil Filter Median
                               tersebut trus di
                               Filter > Noise > Median , 4 pixel,
                               trus di duplicate lagi trus di Filter
                               Median lagi sebanyak ,5 dan
                               duplicate lagi kemudian Filter
                               Median lagi sebanyak 9 pixel dan
                               duplicate lagi sampai 5x duplicate

                                dan duplicate tulisan layer paling
                                atas letak hurufnya di geser
                                sedikit ke samping kiri bawah




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                   24
KOMPUTER GRAFIK UHAMKA
2. ENTERMEDIATE LEVEL

   2.1 Batu Safir

Tutorial ini ditargetkan untuk intermediate user, namun jangan khawatir untuk anda
yang baru berkenalan dengan photoshop, tip-tip pada site ini tidaklah sesulit
kelihatannya.


                                          Kita mulai dengan membuat sebuah file
                                          baru dengan ukuran 100 * 100 piksel dan
                                          72 pixel/inch. Gunakan latar gelap.
                                          Kemudian tekan tombol new layer
                                          (paling kanan gambar) dan buat selection
                                          lingkaran sempurna (tekan shift saat
                                          membuat selection)




                                          Dengan gradient tool, tekan sedikit
                                          lama untuk memperoleh circle gradient
                                          tool (lihat lingkaran merah), kita
                                          membuat gradient dengan menarik garis
                                          dari pojok kanan bawah ke kiri atas (lihat
                                          gambar). Kemudian tekan tombol new
                                          layer lagi.




                                          Pada layer baru kita memilih sebuah area
                                          (gunakan freehand selection tool-lihat
                                          panah merah kiri atas), dan bentuk
                                          selection seperti gambar. Lalu pilih pada
                                          menu utama select, feather, masukkan
                                          angka 1. Kemudian isi selection dengan
                                          brush berwarna putih.




                                          Buka file yang berjudul Waterskier.psd
                                          yang tedapat pada direktori sample pada
                                          Adobe (c:\\program
                                          files/Adobe/Photoshop5/Sample/).
                                          Kemudian select, select all, dan i edit,
                                          copy merged kembali pada file safir
                                          anda dan paste di sana. Gunakan Edit,
                                          Transform, Numeric Transform,
                                          masukkan 40% pada scale.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                   25
KOMPUTER GRAFIK UHAMKA

                                        Lalu pilih area seputar safir anda, select,
                                        inverse, cut. Kembali reselect, inverse
                                        dan gunakan Filter, Distort, Spherize,
                                        dengan skala 100. Lakukan empat kali.
                                        Lihat gambar rubah layer menjadi Color
                                        Burn (panah kiri) dan opacity 41%. Dan
                                        duplicate layer (klik kanan dan pilih
                                        duplicate) tersebut hingga empat atau
                                        lima kali dengan mode yang berbeda-
                                        beda, gunakan overlay dan color burn
                                        bergantian.

                                        Beres sudah, bila proporsi anda terlalu
                                        besar, kecilkan dengan menggunakan
                                        Edit, Transform, Numeric, dan
                                        masukkan parameter anda.

                                        Variasikan dengan latar belakang yang
                                        anda inginkan. Gunakan Image, Adjust,
                                        Variations dan tambahkan kadar warna
                                        yang anda mau, dan karena safir
                                        berwarna hijau saya gunakan hijau
                                        terang. Selamat mencoba.


2.2 MENGGUNAKAN ACTION

Bukan sembarangan actions loh, dalam photoshop terdapat sebuah alat yang
memudahkan kita untuk melakukan pekerjaan yang berulang-ulang terhadap
sesuatu obyek. Hal ini perlu untuk penciptaan mass imagery sehingga
pengerjaannya akan relatif lebih mudah dan efisien.


                                    Ambil gambar anda sebagai latar, dalam hal
                                    ini saya menggunakan sisa gambar dengan
                                    parameter RGB dan saya tambahkan sedikit
                                    brightness dan contrast-nya.



                                    Buat sebuah layer baru dan tempatkan obyek
                                    yang akan anda duplikasi. Saya membuat
                                    garis dengan warna biru dan ketebalan 1
                                    piksel anti aliased.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                           26
KOMPUTER GRAFIK UHAMKA

                             Pilih Window/Show Actions dan akan
                             keluar sebuah window menu (bila
                             sebelumnya window ini belum ada pada work
                             area anda). Tekan tombol yang ditunjuk
                             panah merah untuk membuat serangkaian
                             actions baru. Beri nama sesuai yang anda
                             inginkan.




                             Pada saat itu segala yang anda akan lakukan
                             direkam dalam memory pada actions baru
                             tadi, sehingga perhatikan baik-baik.
                             Kembali ke layer obyek anda dan klik kanan
                             pada layer tab kemudian pilih duplicate layer.
                             Edit/Transform/Numeric Transform dan
                             masukkan properti yang akan menunjukkan
                             bagaimana obyek duplikat akan muncul.

                             Kembali ke Actions tab dan klik tanda stop
                             (bagian bawah paling kiri).




                             Silahkan memulai rangkaian duplikasi,
                             dengan klik pada tanda play pada actions
                             tab, demikian sehingga serangkaian obyek
                             duplikat muncul.



                             Nah bayangkan bila anda harus membuat
                             image di samping satu-satu...saya
                             menyelesaikan image di samping ini kurang
                             dari dua menit !!! hehehe, cepat nggak sih...




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                    27
KOMPUTER GRAFIK UHAMKA

                              MOZAIC BACKGROUND

efek yang satu ini berguna untuk header pada website anda atau bila anda ingin
menciptakan sebuah background yang cool. Kadar kemengkilapannya bisa anda atur
pada tahap lighting effects, jadi jangan kaku dan terbatas pada parameter yang saya
gunakan.


                         Buat image dasar latar belakang dengan ukuran kira-kira
                         120*120 (jangan terlalu besar karena ukuran file
                         background tidak baik bila terlalu besar). Tekan D.
                         Kemudian gunakan Filter/Render/Clouds.




                         Gunakan Image/Brightness and contrast, dan set
                         hingga 40 brightness dan 40 contrast.




                         Terapkan Filter/Pixelate/Mosaic dan masukkan 20
                         piksel untuk cell size.




                         Terapkan Image/Brightness and Contrast dan masukkan
                         parameter 0 untuk brightness, dan -60 pada contrast, hal
                         ini agar background anda tidak terlalu kontras dan teks
                         anda nantinya masih dapat terbaca di atasnya.




                         Gunakan Filter/Other/Offset dan masukkan angka
                         setengah dari ukuran file anda pada lebar dan tingginya.
                         Karena file kita kali ini 120 piksel maka saya masukkan 60
                         dan 60 kemudian pilih wrap around.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                28
KOMPUTER GRAFIK UHAMKA

                      Lalu anda tinggal memakai Image/Adjust/Variations,
                      nah pilih deh warna yang paling oke untuk anda, karena
                      saya suka biru maka biru yang saya pilih...ini adalah
                      contoh bila background di samping kita pakai....




   2.3 KAWAT KASA

Tutorial yang satu ini cukup rumit dan diperuntukkan untuk anda yang telah
mengenal photoshop sebelumnya. Namun jangan khawatir, hasil yang akan anda
dapatkan tidak mengecewakan dan sangat berguna bagi perkembangan kemampuan
photoshop anda.


                                 Buat sebuah file dengan latar belakang hitam.
                                 Kemudian pergi ke layer tab. Dan buat sebuah
                                 channel baru (new channel). Dengan
                                 Rectangle Marquee Tool, buat sebuah
                                 pilihan segi empat kira-kira sebesar lubang-
                                 lubang pada kawat kasa anda.




                                 Kemudian tekan M, dan geser pilihan ke kanan
                                 dan ke bawah 3 kali dengan arrow tool.
                                 Kemudian tekan Ctrl + Shift + Delete. Geser
                                 kembali ke kiri dan ke atas sehingga pilihan
                                 kembali ke posisi semula. Lalu Edit/Define
                                 Pattern.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                         29
KOMPUTER GRAFIK UHAMKA

                             Buat kembali channel baru dan gunakan
                             Edit/Fill lalu pilih pattern dan 100%.




                             Lalu Gunakan Filter/Blur/Gaussian Blur dan
                             masukkan 3 atau 2.

                             Kembali ke layer tab dan buat sebuah layer
                             baru. Dan Isi dengan Edit/Fill Pattern,
                             100%.
                             Gunakan Select/Color Range dan pilih warna
                             hitam pada bidang kerja anda. Tekan Ctrl + X,
                             untuk menghilangkan bagian yang berwarna
                             hitam.




                             Gunakan Filter/Render/Lighting Effects dan
                             gunakan spotlight sehingga menyinari bagian
                             yang anda anggap penting kemudian pada
                             channel pilih Alpha2. Hasil yang akan anda
                             dapatkan kira-kira seperti gambar di samping.




                             Tambahkan aksen dengan Filter/Noise/Add
                             Noise dan masukkan kira-kira 4 atau 5,
                             semakin kasar akan semakin berkrat hasil
                             yang anda peroleh.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                 30
KOMPUTER GRAFIK UHAMKA

                                    Bagaimana dengan variasi ? seperti gambar
                                    ini, saya menghilangkan bagian-bagian
                                    tertentu dengan polygonal lasso tool dan
                                    Ctrl + X. Kemudian layer saya tambahkan
                                    Layer effects drop shadow. Latar belakangnya
                                    adalah sejenis metal, yang tutorialnya dapat
                                    anda dapatkan di sini.




                              OUGH...KARATAN EUY

Ada suatu masa dimana internet kebanjiran interface yang mengeksplorasi benda-
benda metal yang telah usang dan karatan, banyak bangat yang menggunakannya.
Nah agar kita juga tidak ketinggalan, ini salah satu cara membuat karat dengan
photoshop. Tidak untuk digunakan sebagai latar belakang karena cukup banyak
kontrasnya, namun sangat baik untuk diterapkan sebagai tekstur bagi navigasi atau
imagery anda.


                                    Pilih foreground dan background color
                                    seperti yang ditunjuk panah merah gambar
                                    sebelah. Buka navigasi atau imagery anda.
                                    Sebaiknya RGB colors (image/mode/RGB
                                    colors).


                                    Filter/Render/Clouds, berulang ulang hingga
                                    cukup banyak kontras yang tercipta pada latar
                                    anda.




                                    Terapkan Filter/Texture/Grain dan
                                    masukkan 10 atau 20 untuk intencity dan
                                    masukkan 60 pada contrast dan pilih
                                    contrasty untuk type grain-nya.
                                    Tambahkan noise ( Filter/Noise/Add Noise )
                                    sebesar 20.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                31
KOMPUTER GRAFIK UHAMKA

                             Kemudian dengan Filter/Distort/Glass kita
                             masukkan Distortion 15, Smoothness 7, Pilih
                             teksture canvas, dan 67%.




                             Kemudian sentuhan terakhir,
                             Filter/Artistic/Plastic Wrap dan masukkan
                             parameter, 17, 14, dan 2.
                             Agar terlihat lekukannya makin dalam kita beri
                             Filter/Sharpen/Sharpen Edges sebanyak
                             dua kali.




                             Buat layer baru dan Filter/Render/Clouds
                             dengan warna foreground dan background
                             tetap seperti pada langkah 1.

                             Rubah Blending layer menjadi overlay.

                             Kira-kira jadinya seperti yang di sebelah kiri,
                             kalau nggak wah ada yang kelewat kali'... :)


                             Ini salah satu contoh penggunaannya, namun
                             sederhana saja karena hehehe besok
                             pengumpulan tugas euy, payah banget ....




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                               32
KOMPUTER GRAFIK UHAMKA

   2.6 PIPA INTERFACE

Teknik yang satu ini sangat berguna untuk diterapkan pada interface anda.
Terutama yang menggunakan pipa dan kabel sebagai penambah kesan sci-fi hi tech
:).


                                Buat sebuah image dengan 180*180 piksel dan
                                latar belakang gelap. Kemudian dengan circle
                                mask tool buat sebuah lingkaran dan isi dengan
                                warna lembut dan terang.




                                Pilih Select/Modify Selection/Contract, dan
                                masukkan 18, kemudian cut piksel, atau isi
                                dengan warna yang sama dengan warna latar.




                                Pergi ke channel tab (biasanya berada di dekat
                                window layer tab) dan buat channel baru dengan
                                tombol new channel di bagian bawah kanan
                                window tersebut. Isi dengan warna putih, dan
                                gunakan Filter/Blur/Gaussian Blur, masukkan
                                nilai 4. Tekan Ctrl + D dan lakukan Gaussian Blur
                                sekali lagi namun sekarang masukkan angka 1.
                                Kembali ke RGB mode dengan klik pada RGB
                                colour di bagian atas channel window.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                  33
KOMPUTER GRAFIK UHAMKA

                                  Dengan menggunakan Filter/Render/Lighting
                                  Effects dan masukkan parameter berikut.
                                  Light Type : Directional dan klik on.
                                  Shiny : 100
                                  Metalic : 50
                                  Exposure : -68
                                  Positive 100 dan pada menu fly out
                                  pilih Alpha 1
                                  klik white is high dengan height : 8.



                                  Dengan beberapa sentuhan maka jadi pipa seperti
                                  gambar di sebelah kiri.




   2.4 KABEL INTERFACE

Tutorial ini berguna bila anda ingin menggunakan kabel dalam gambar interface, dan
sering digunakan untuk jenis interface sci-fi dan hi-tech. Dengan kabel bersliweran
kesana kemari dan lengkung yang sangat menarik.


                                     Buat sebuah file berlatar hitam. Gunakan tool
                                     yang terlihat pada gambar untuk membuat
                                     lengkungan yang menyerupai kabel.




                                     Perbaiki dengan menggunakan tanda panah
                                     pada fly out yang sama, hingga bentuk
                                     lengkungnya benar-benar sesuai dengan yang
                                     anda inginkan.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                   34
KOMPUTER GRAFIK UHAMKA

                                     Klik kanan pada path yang telah anda buat dan
                                     gunakan strok sub path. Pilih paintbrush.
                                     Sebelumnya pastikan bahwa paintbrush anda
                                     menggunakan brush default seukuran tebal
                                     kabel yang anda inginkan. Stroke subpath
                                     dan gunakan magic wand, pilih area yang
                                     putih.




                                     Klik Channel Tab, dan buat new channel.
                                     Kemudian isi selection dengan warna putih,
                                     lalu Filter/Blur/Gaussian Blur, masukkan
                                     angka 2. Kemudian Ctrl + D dan terapkan
                                     Gaussian Blur sekali lagi dengan nilai 1



                                     Terapkan Filter/Render/Lighting Effects
                                     dengan parameter Default. Pilih Alpha 1 pada
                                     texture channel dan height 6 serta white is
                                     high.




                                     Eh jadi deh, bagaimana dengan variasi berikut
                                     ? Gunakan image/Variations dan pilih warna
                                     yang anda suka.




                               MENEMPATKAN TEKS

Teks pada interface anda sangat penting sehingga pemakai tidak akan bertanya-
tanya apa yang hendak mereka klik. Melalui tutorial ini kita hendak mengeksplorasi
kemungkinan menempatkan teks kecil pada interface sehingga lebih menarik dan
hidup.


                                     Buka interface yang akan anda beri teks. Pada
                                     tutorial ini saya menggunakan salah satu
                                     bekas interface lama Cards from Indonesia.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                    35
KOMPUTER GRAFIK UHAMKA

                                    Dengan menekan D, kita set default colors
                                    menjadi hitam dan putih. Kemudian dengan
                                    tekan X kita merubah foreground dan
                                    background colors menjadi putih dan hitam.
                                    Dengan Text Tool kita buat teks yang kita
                                    inginkan.

                                    Klik kanan pada layer teks yang baru saja
                                    anda buat, kemudian pilih duplicate layer. Lalu
                                    gunakan Ctrl+Shift+Delete untuk merubah
                                    warna teks pada layer yang baru saja anda
                                    duplikat menjadi hitam. Cara yang lain adalah
                                    double klik pada huruf T dan rubah warna
                                    menjadi hitam.

                                    Klik layer dengan teks hitam lalu dengan
                                    menggunakan tanda panah pada keyboard
                                    anda, geser satu kali ke kiri dan ke atas
                                    (pastikan sebelumnya anda telah klik move
                                    tool).
                                    Rubah mode blending mejadi overlay pada
                                    teks hitam dan softlight pada teks putih.

                                    Demikian adalah contoh penempatan teks
                                    pada interface anda sehingga seolah olah
                                    timbul atau tenggelam.




   2.5 INSET LINES

Dapat kita gunakan sebagai pemanis gambar, dan pemberi efek 3 dimensi pada
interface anda. Juga dapat menjadi separator halaman website anda. Hendaknya
jangan terpaku pada parameter yang tertuang dalam tutorial ini, variasikanlah
sedikit dengan kehendak anada sehingga gambar yang tercipta lebih original dan
memuaskan.


                                    Latar yang kita gunakan kali ini adalah biru
                                    dengan grid putih.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                           36
KOMPUTER GRAFIK UHAMKA

                             Dengan Text Marquee Tool buat teks anda
                             dengan ukuran yang agak besar.
                             Tip : Bila posisi huruf anda kurang pas, pada
                             saat menulis gunakan move tool dan geser
                             huruf-hurufnya, atau buat tulisan anda di atas
                             new layer dan geser-geser...bisa kok :)

                             Gunakan Edit/Stroke dan isi fly out menu
                             dengan parameter yang seperti gambar di
                             bawah.




                             Width adalah ketebalan stroke anda, pastikan
                             anda telah memilih foreground color yang
                             sesuai dengan keinginan anda, saya pada
                             contoh ini menggunakan warna kuning.



                             Contoh ini bila anda gunakan screen mode.




                             Ini bila mode yang kita gunakan dissolved dan
                             diberi effect dropshadow.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                37
KOMPUTER GRAFIK UHAMKA

   2.5 SIMPLE 3 D

Tidak perlu memiliki program 3 D yang mahal, untuk membuat bentukan tiga
dimensi sederhana. Cukup dengan gradien dan airbrush pada photoshop 5 kita bisa
menciptakan hal yang mirip.


                                   File ini berukuran 200*200 piksel, RGB colors
                                   dengan latar hitam. Kita mulai dengan
                                   membuat sebuah lingkaran dengan elliptical
                                   marquee tool, dan tekan shift selagi anda
                                   membuatnya sehingga lingkaran anda
                                   sempurna.




                                   Pilih foreground dan background color yang
                                   seperti pada gambar di samping (lihat panah),
                                   kemudian dengan circle gradien tool (panah
                                   lagi) dan dengan parameter seperti pada
                                   gambar.




                                   Buat sebuah circle gradient dari kanan atas ke
                                   kiri bawah dengan jarak seperti pada gambar.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                                38
KOMPUTER GRAFIK UHAMKA

                                    Buat layer baru dan dengan airbrush tool,
                                    pressure kita buat rendah (lihat option
                                    windows) saya menggunakan 5%. Kita brush
                                    sepanjang sisi kiri bawah untuk efek cahaya.




                                    Gunakan Image/Adjust/Brightness and
                                    Contrast untuk mengatur kadar kepekatan
                                    pantulan.
                                    Beres sudah...cukup Three D bukan :)




   2.6 TEKS METAL

Untuk jenis teks metal sebenarnya terdapat bergaia cara membuatnya, namun yang
satu ini sengaja saya keluarkan dari koleksi karena unik dan sederhana. Teks dari
metal yang telah terpanggang dan sedikit mengkilap dan berminyak.


                            Dengan Type Mask Tool (tekan tombol text agak lama
                            dan pilih "T" yang putus-putus), kita buat huruf kita
                            dan pilih font yang agak tebal.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM                                                            39
KOMPUTER GRAFIK UHAMKA

                    Gunakan Gradient Tool untuk membuat gradien secara
                    diagonal atas ke bawah (lihat gambar).




                    Pilih Select, Contract, dan isi sesuai proporsi ketebalan
                    yang anda inginkan, dalam hal ini saya menggunakan
                    3. Kemudian dalam arah yang berlawanan kita buat
                    gradien lagi dan usahakan titik awal anda memulai
                    gradien jauh dibawah huruf anda, agar tidak terlalu
                    hitam pada teks kita.




                    Gunakan Filter, Texture, Grain, dan saya masukkan
                    20 kemudian 50 dan pilih tipe "contrasty". OK.
                    Tambahkan Filter, Noise, masukkan 10 dan pilih
                    Gaussian dan biarkan monochromatic kosong.
                    Kemudian pilih Image, Adjust, brightnes and
                    contrast dan kurangi brightness dan tambahkan
                    kontras.




                    Dengan Photoshop 5 kita bisa tambahkan efek
                    bayangan di bagian bawah teks. Pilih layer, kemudian
                    effects, dan gunakan drop shadow.




                    Cukup keren bukan ? Sebagai ikon atau navigasi pada
                    site anda. Untuk gambar ini saya tambahkan sedikit
                    coakan di beberapa bagian untuk metal yang telah tua
                    dan rusak.




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA
MODUL PRAKTIKUM              40
KOMPUTER GRAFIK UHAMKA




FAKULTAS TEKNIK
JURUSAN TEKNIK INFORMATIKA

								
To top