Docstoc

INTRODUCTION TO POWERPOINT

Document Sample
INTRODUCTION TO POWERPOINT Powered By Docstoc
					PowerPoint
Creating Presentations

PC
XP VERSION

When you have completed these notes you will be able to:           Open and close the PowerPoint application Prepare a PowerPoint Presentation Add Slides/Hide Slides Select appropriate slides and enter text/bullets and clipart Add transition and animation to slides Select the PowerPoint template and change its appearance Produce Audience Handouts Add Speaker Notes Save a PowerPoint presentation with the .ppt extension Run a PowerPoint presentation

As a student, or in work, you may be asked to create a presentation on a certain subject, and you can use a computer to help you do this. One type of application used for this is MS PowerPoint, which is found in the Microsoft Office Suite of applications. The following notes will describe how to work with PowerPoint and will introduce the most useful features of the PowerPoint application. For information and instructions on other features, use the Help facility within the individual application, or within Windows NT explorer (see below).

When/if things go wrong
Remember that when/if an error occurs try the following to rectify the situation: Use the Undo option by either, selecting the Edit menu and choosing Undo, or clicking on the Undo icon . Help If there is a command or feature of Powerpoint you would like to use but do not know how, use the help facility within the software. This provides instructions on using all features of the software. To use Help simply type your question or a relevant phrase into the Help box (see Figure 1). You will be given a list of Help phrases which are the nearest match to your question. Select from the list or if there is no option to answer your query, select the ‘None of the above’ option which will take you to the more detailed Help facility. From this, you can select Contents which provides a list of help topics or Index which prompts for a keyword to search by.

Powerpoint - PC

PREPARING A PRESENTATION
Before making a presentation you should plan what you want to say and how you want to say it. 1. Consider the audience; the level must be appropriate. If, in the audience, there are likely to be people from different backgrounds, with varying experience and knowledge, it is advisable to slant the presentation towards those with the least knowledge. More advanced issues can be addressed briefly towards the end of the presentation. 2. Plan the length of your presentation. For many presentations a target time of 5-10 minutes is appropriate. 3. Gather the material for the body of the presentation. 4. Once the material has been gathered the order and form of the presentation must be considered. The basic format is: Introduction - The introduction should inform the audience of the speaker and the objective of the presentation. Body - The material should be presented in a logical sequence. A limited number of main points and related sub points should be introduced (generally 3 - 5 main points each with a normal maximum of 5 sub points). Conclusion - The conclusion summarises the main issues and highlights the main thoughts you wish to leave with your audience.

3

Powerpoint - PC

Starting PowerPoint and Creating a Presentation
The following notes will guide you through the creation, saving and running of a PowerPoint presentation. Work should be saved regularly as you build the presentation. PowerPoint is opened from the Start menu (displayed on the taskbar at the bottom left of the screen). After clicking the Start button, select Programs , then Microsoft Office XP then Microsoft PowerPoint. This should open and display the first slide of a new PowerPoint presentation as in Figure 1 below:

Title Bar Help Box

Slide View

Area for adding notes View Icons

Figure 1: The PowerPoint title slide screen

This, first slide, is the title slide for the presentation. You can enter text by pointing and clicking in the selected area. Click in the first text entry area (e.g. the title box) and enter the required text. Then, click in the next text entry area (e.g. the subtitle box) and enter text.

4

Powerpoint - PC

Task 1 Open PowerPoint and start a new Presentation. When the first (title) slide appears choose the title area and enter: GCU STUDENT ICT SKILLS PROGRAM. Enter your name and course as the sub-title. Note the different font sizes as you enter the text. Font size may be changed to suit the text being entered using the same techniques as in MS Word. Creating New Slides To create the next slide go to the Insert Menu and choose New Slide, or click on the New Slide icon . This will display a new slide and, if not already displayed, the Slide Layout box will appear down the right hand side of the screen (see Figure 2). NOTE: If this box does not appear, click on the View menu and choose Task Pane or from the Format menu choose Slide Layout. This box can be used to change the layout of a slide and/or add graphics to a slide.

Various auto layout options for the creation of slides

These options allow the automatic insertion of pictures, graphs and tables into the presentation.

Figure 2: Slide Layout Box

5

Powerpoint - PC

The first slide i.e. the Title Slide has already been created. The title for the next slide, slide 2, may now be entered. In order to enter the bulleted detail for Slide 2, press the RETURN key and you are able to enter further points as bullets. If lower level bullet points are required (i.e. indented bullets), press RETURN followed by the <Tab> key and a secondary level bullet will appear against which text may be entered. If you want to return to the higher level bullet click on the Decrease Indent icon , or hold down the shift key and <Tab> key simultaneously. To change the type of bullets displayed select the Format menu and choose Bullets and Numbering.

Task 2 Create the second slide by entering the following details: ICT CERTIFICATE CONTENTS       File Management Electronic Mail Word Processing - including clip art and symbols Spreadsheets - including graphs Searching for Information Integration of Applications

(press Tab) (press Tab)

On entering the last point for Slide 2, move on to slide 3 by clicking on the New Slide icon .

Task 3 Enter the following information for slide 3 (Note you may have to remove the bullet from the first line of the main text – this is done the same way as in MS Word) TEACHING OF SKILLS You will be taught the skills in the following way: - As part of a module - As a separate short course - You will be asked to attend drop-in clinics

6

Powerpoint - PC

Inserting a Graphic onto a Slide When including pictures or graphics in slides the graphic can either be added when the slide is created or added at a later stage. To create a new slide with a graphic simply choose a new slide with an auto layout which allows the automatic insertion of a picture (Refer to Figure 2). Click to choose the slide type required and within the slide, click on the icon representing the relevant type of picture/graphic required i.e., table, chart, clipart, picture, diagram or media clip. Each will take you to further insertion boxes for the relevant graphic to be chosen. To add a graphic to an existing slide firstly select the slide by clicking on it from the display down the left hand side of the screen then from the Insert menu choose the relevant type of graphic required. Moving and/or sizing the picture is carried out in the same way as in MS Word i.e. make sure the graphic is selected and hold down the mouse button on the picture and drag it to the required position or select and drag on a handle to resize the picture as required.

Task 4 Enter the following for slide 4 (note different layout and addition of clip art – enter Computer in the search box to obtain a suitable piece of clip-art) ICT SKILLS

Task 5 Go back to the title slide and enter another piece of clip art beneath your name.

7

Powerpoint - PC

Saving a Presentation To save the Presentation, open the File menu, select Save As, and the Save As dialogue box will appear. Select the H: Drive which is your own user workspace and give the file a suitable name, observing that the file name extension for a PowerPoint file is ppt.

Task 6 Save your PowerPoint presentation in the H: Drive of the computer giving it the name ICT PRESENTATION.

Viewing Slides The slides you have created can be viewed in different ways in PowerPoint. To view an individual slide, click on the required slide from those shown down the left-hand side of the screen. To view all the slides, select Slide Sorter from the View Menu or select the Slide Sorter icon from the view icons at the bottom left of the screen (see Figure 1). To view the slide show, i.e. run the presentation, click on Slide 1 and select Slide Show from the View Menu, or select the Slide Show icon from the icons at the bottom left of the screen (see Figure 1). To move through the Slide Show, click the left mouse button. To go back to previous slides, click the right mouse button and a menu will appear. Choose Previous, to take you back a set of bullets or a slide.

Task 7 View the ICT PRESENTATION in the following way:    View the slides individually View all of the slides View the slide show

Changing the Order of Slides If you would like to view slides in an order different to that in which they were created, firstly display the slides either in Normal or Slide Sorter view. Then choose the slide to be repositioned and drag it to its new position. Eg if you would like slide 4 to come before slide 2, drag it to just before slide 2.
8

Powerpoint - PC

Task 8 Display slide 4 (the slide with the computer clip art) to before slide 2 (ICT CERTIFICATE CONTENTS)

Inserting New Slides To insert a new slide within existing slides simply view the slides in Normal or Slide Sorter view and click where the new slide has to be positioned. Select the Insert Menu and choose New Slide, or click on the New Slide icon . Task 9 Add the following as a new slide after slide 3 (ICT CERTIFICATE CONTENTS) – note different text layout: GCU AVAILABILITY OF COMPUTERS PCs  Library  Wood Building  Moore Building MACs • Health Building  Wood Building

Deleting Slides To delete an existing slide select the slide and press the Delete key, or from the Edit menu select Cut. Hiding Slides If using the same slides for different presentations you may want to hide some when running a presentation. To hide a slide, firstly select it then open the Slide Show menu and select Hide Slide. The slide will then be hidden and when viewed in slide view a "null" sign appears over the slide number. The slide will not show when the presentation is being run. To ‘unhide’ a slide repeat the above steps. Task 10 Experiment hiding and then restoring slide 2 from the ICT PRESENTATION.

9

Powerpoint - PC

Adding Transition Effects to the Presentation Transition refers to the effects which can be used to display the way in which slides appear on the screen. Transition can be the same for all slides or different effects can be added to different slides. E.g. you may want some slides to appear from the lefthand side of the screen and others from the right-hand side. To apply transition, choose the Slide Show menu and select Slide Transition. The transition task pane will appear on the right hand side of the screen (see figure 3). To apply the same transition effect to all slides, select the transition effect required then click on the Apply to all Slides button. To introduce different transition effects to individual slides, select the slides you want to add the transition effect to and select the effect required. Then select the next slide and the transition effect require, repeating until all slides and effects have been chosen. The timing (and sound of effects!) can also be changed within the task pane. The effect can be viewed by either clicking on the Play or Slide Show button. It should be noted that some effects can be distracting and can divert attention from the presentation. It may be appropriate to use a simple effect such as Wipe Down or Box In/Out, and only use others for one slide. DO NOT USE TOO MANY EFFECTS!

Slide View

Transition task pane. Drop down menu to select different types of transition.

Figure 3- Transition Task Pane

Task 11 Add transition to the slides in your presentation. Choose an appropriate style for the presentation you are giving and the audience. Try some of the different effects by selecting and applying them to the selected slides.

10

Powerpoint - PC

Adding Animation Effects to the Presentation Animation refers to the way in which the text of the slides are presented during the running of the presentation. When a bulleted list is used, it can be built up during the display with different animation effects and can be a good way to introduce a new area on the slide or to control the flow of information. To apply animation effects, choose the Slide Show menu and select Animation Schemes. The Animation task pane will appear on the right hand side of the screen. To apply the same animation effect to all slides, select the effect required then click on the Apply to all Slides button. To introduce different animation effects to individual slides, select the slides you want to add the effect to and select the effect required. Then select the next slide and the animation effect required, repeating until all slides and effects have been chosen.

Task 12 Add animation to the slides in your presentation. Try some of the different effects by applying them to selected slides. Try some from the Subtle, Moderate and Exciting categories.

Selecting an Appropriate Template PowerPoint allows you to create a specific template for your presentation with predesigned formats and colour schemes. Selecting different templates will change the appearance of all the slides in the presentation. To choose a template open the View menu, select Master, and then select Slide Master. The Slide Design task pane appears on the right hand side of the presentation. Click on the Design Templates option and a number of templates will become available. Choose an appropriate template. You can preview the effect before actually choosing the one you wish.

Task 13 Select an appropriate template for your presentation, bearing in mind the information being supplied and the audience the presentation is aimed at.

Changing the Appearance of the Template - (Editing the Master) Once you have created a template for a presentation you can edit the Master to change the appearance of specific areas of the template. To do this open the View Menu,

11

Powerpoint - PC

select Master then Slide Master. The Master Slide will appear in the style previously selected ready for you to edit. Click in each of the areas to edit the Master as required. Note: The colour provided on the master slide has been designed to work well with each other. If you change e.g. background colour/bullet colour, the colours may not work so well together. Changing the Appearance and Colour of Bullets Click on the bullet (style) to be changed. Open the Format Menu and choose Bullets and Numbering. Select the required bullet style and colour. Changing the Background Colour of the Slides In Slide View select area(s) required. Open the Format Menu, select Background. The Background dialogue box appears. Choose a background colour from the drop down list and choose to apply to all of the slides or individual slides.

Task 14 Experiment changing the template of your presentation.

Numbering Slides You can add numbers to the slides created. Open the View menu, select Master, and then select Slide Master. Open the View menu again, select Header and Footer, click the Slide tab, check the Slide Number option and then click on the Apply to All button.

Task 15 Number the slides you have created and display them sequentially.

Producing Speaker Notes and Handouts Notes can be added when creating slides by entering the required text in the Notes box at the bottom of the screen. Speaker notes can be printed which include a smaller version of the slide as well as a notes added. These can be used to remember key points during a presentation. To produce speaker notes, select a slide, then from the View menu, select Master followed by Notes Master. In the note frame which now appears on screen, enter the relevant details. The notes can be formatted as required.

12

Powerpoint - PC

Note: The notes will only be available as printouts with the printed slides once the Print Notes Pages has been selected from the Print Menu. Task 17 Create a set of speaker notes for your presentation.

You can also print handouts with two, three or six slides on a page that can be used to help your audience follow your presentation. To create a handout, from the View menu, select Master and then click Handout Master. To preview the layout you want e.g. the number of slides per page, click the icons on the Handout Master toolbar. Add any items you want (e.g. header, footer) on the Handout Master. These items will only appear on the handouts, no changes are made to the slide master. To actually print the handout, from the File menu select Print. In the Print what pop-up menu select Handout then select the number of slides required per page and then click OK. Task 18 Produce a set of audience handouts for your presentation.

13


				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:7
posted:11/14/2009
language:English
pages:13