Docstoc

Introduce Yourself Using PowerPoint

Document Sample
Introduce Yourself Using PowerPoint Powered By Docstoc
					Introduce Yourself Using PowerPoint
Module 1 Project 1

What is PowerPoint? PowerPoint is a program that allows computer users to make and present slide shows using the computer. The Big Checklist A successful project will include: A Title Slide that uses Word Art Personal history slide Hobby slide At least one picture from Clip Art At least one picture from the Internet A slide that uses an Organizational Chart (Family tree, friends, etc.) Use a bulleted list. Change the font in at least one slide. Change the background of at least one slide. Use the headers and footers feature. Animate Text in at least one slide. Use Slide Transitions. Use the Rehearse Timings feature. Show your slide show to the instructor.

INSTRUCTIONS AND HOW TO…
Getting Started in PowerPoint 1. Open PowerPoint by clicking on the Start Button, going to Programs, and then selecting MS PowerPoint. 2. Once PowerPoint starts, you will be given four choices, which are shown at the right. Choose Design Template, and click OK. 3. Next, you can choose the background for your slides. Use the arrow keys to see examples of each background, or click the ones you like with the mouse. Once you have found one you like, click OK. The New Slide Window. Notice where it tells you PowerPoint. It is the what each slide is designed for. window that shows 4. The next step is one you will see often in the different designs, or AutoLayouts,

that are ready for use. As you can see in the picture to the above, there are many different choices. The main function of each slide type is given in the bottom right of each slide. 5. Find and choose the Blank Slide. Click OK. Using WordArt to make the title slide 1. Now you have a blank slide in front of you. This will soon be the Title Slide. To make the title look interesting, you will use WordArt. On the toolbar on the bottom part of the screen, look for the button that looks like a crooked blue A. 2. Click it. 3. Now you will see a bunch of designs. Pick one that looks like fun, and then click on OK. 4. Type in your title. You can use your name, since you will be introducing yourself, or something else. Remember that this will not look exactly like the style you picked. However, you can pick a different font style. Once you have a title, click OK. You should see the title in the middle of the slide. You can click and drag on the small boxes around the title to change the size, or click and drag on the middle of the title to move it somewhere else. CONGRATS! You have just created your first slide! Creating a New Slide 1. To make your next slide, click on Insert on the menu bar on the top of the screen. On the menu that drops down, click on New Slide. You will see the same box you used to pick the Blank Slide earlier. 2. Now you want to pick a slide that can be used to introduce yourself. Pick a layout that you think would work for this. Try one with a picture if you want. Make sure that there is a spot to write things about yourself 3. Once you find the layout that you like, click OK. Use the slide to introduce yourself. Pictures There are three ways to put pictures into your presentation, depending on where your picture comes from, and what you want a picture of.

The Insert ClipArt Window. Click on a category to look for pictures you want. Or, just type in what you want, and press Enter.

2

Inserting a picture using ClipArt. 1. On the Insert menu on the toolbar, select picture, and then ClipArt. 2. Select the broad category that you would like to like in by clicking once on the picture representing that category. 3. Next, find a picture that you like by looking through all of the examples. If you get to the end, and there are no pictures you like, click on Keep Looking. This will search for more pictures in your category. 4. Once you have found one you like, click on the picture once. This will cause a small window to pop open that has four choices on it. Click on the top choice to insert your picture. *Note that you NOT see your picture instantly inserted!* You must close the ClipArt window to see your inserted clip art. 5. Finally, position and size your picture by clicking and dragging on the small boxes around the picture to resize it, or by clicking on the center 6. of the picture and dragging it to a new location. Inserting a picture from the Internet 1. Go on the Internet and find a picture you like. 2. With the arrow over the picture, click the right mouse button. This will make a window pop up. 3. Click on copy. 4. Now go back to your PowerPoint presentation by clicking on the icon for it on the very bottom of your screen. 5. Right click your mouse button where you want the picture to go, and then choose paste. This will insert your picture. If the picture is really big, use the small boxes around the picture to make it smaller. Inserting a picture from a disk or other file 1. On the Insert menu, choose picture, and then from file. 2. Click on the bar that says Look In: next to it. 3. This will drop down a menu that has different disk drives and folders listed on it. Choose the disk drive or folder that has your picture on it. It is a lot like opening a document. 4. Once you have found your picture, click on it, and then click on Insert on the bottom 3

right of the window. 5. This will insert your picture into your presentation! Inserting Organizational Charts Once you have adequately introduced yourself, we need another slide that displays your family or friends, or both. 1. On the Insert menu, choose New Slide. Choose the slide that is called Organizational Chart. 2. On the new slide that, click on the words Double click to add org chart. This will open up a new window, shown on the next page, where you build your chart. 3. Click the box and type in the appropriate name. You could lay it out like a family tree, with older people on top, and children below. Or you could put yourself on top, with people important to you below. 4. To change the layout of the chart, look at the toolbar that has the different type of boxes available. Click on the box that you want, and then on the box that you want to add to. 5. You may need to try different looks and layouts. If you need to delete a box, click on it, and then push delete. 6. To change the color of the background of the chart or of the box, right mouse click, and then choose color or background color. 7. Once you are done with your chart, click on the x on the top right. You will be asked whether or not you want to update your chart. Click YES. 8. If you want to change your chart again, simply double click on it to re-enter the edit stage.

Adding More Slides 4

Add at least one more slide to your presentation. You could highlight your hobbies, discuss something that is important to you, or anything else that you want. Be creative, if you like. If you can’t remember how to put a new slide in, go back up to the Creating a New Slide section above for help. Changing the Font and Font Size You need to change the font of some of your text. 1. Select the text that you want to change by clicking and dragging your mouse across the text. If you are having trouble, clear the highlights by clicking the mouse off to the side somewhere, and highlighting again. 2. On the tool bar on the top of the screen, click on the down arrow by the font box, shown here. 3. This will give many different font styles. Choose one that you like by clicking on it. This will change the font of your selected test. 4. You can do the same thing to change your font size, but click on the arrow by the font size.

Changing the Background Color of a Slide There are many really artistic ways to change the background of the slides. Here is one way that gives lots of different colors and textures.

1. Go to the slide that you want to change. On the format menu, click Background. This will open a small window that shows the current color. Click on the down arrow by the current color, shown below. 2. When the menu drops down, you have 2 major choices. The first is More Colors, the second is Fill Effects. If you want your background to be one solid color, click More Colors, and choose your color. Then skip to step 5. 3. If you want something a little more off the wall, click on Fill Effects. Under the gradient tab, choose Two Colors, and then pick your two colors. Then under the shading style, choose different patterns and styles that are shown. Once you have one that you like, click on OK.

5

4. You could also try something under the Texture tab or the Pattern tab. 5. Now you are back at the Background window, shown above. Click the box that says Omit background graphics from master. This will make take out any graphics that you picked when you choose your first background. 6. Next, click on the Preview button. If you like what you see, click Apply. Don’t click Apply to All! This will change all of your slides! If you don’t like what you see, go back and change the background that you picked. Using Headers and Footers A footer is words, phrases, or dates that appear on the bottom of each slide. 1. On the menu bar, click View and then Header and Footer. 2. There are two important parts to the Header and Footer window. You can have the date and time on the footer, as well as a phrase. 3. If you would like a phrase, type it into the box where it says Footer in the bottom part of the box. (See the next page for an example) 4. If you would like the date, make sure the Date and Time box is checked, and then either click the Update automatically circle, or the Fixed circle. If you want a fixed date, make sure to type in the date you want. 5. Click on Apply to All to put your footer on your slides. Viewing the Slide Show Let’s take a minute to watch the slide show you have created so far. 1. On the Menu bar, click Slide Show and then View Show. 2. Your title slide show will fill up the entire screen. To go to the next slide, click the mouse. Keep clicking until you get to the end of the slide show. Footer Box Pretty neat, eh? Now we have a few things left to do. We need to add some animation and effects to make the show more fun to watch. Adding Animation to the Slide Show Animating the slide allows you to control how the different objects on each slide are presented. You could have a title zoom in from the left, and then a picture fade in. Or the 6

title could spiral in and the picture could slowly creep in from the bottom. Let’s start by animating the first slide. 1. Use the scroll bar on the right slide of the screen so that your first slide, the title slide, is showing. 2. On the Slide Show tool bar, click Custom Animation. 3. Click on the box next to the object you would like to animate. In this case, by the WordArt. Click on the Effects tab. 4. Next, choose an effect from the Effects menu that looks neat. 5. Once you have picked one, click on the Preview button to see what it looks like. If you don’t like the effect, try a different one. 6. If you have more objects to animate, click on the box by that object, and go through the animation steps again. 7. Once you are done, click OK. 8. Now try viewing your show with the new animation. Click on Slide Show and View Show. 9. Do this animation for the rest of your slides. You don’t have to animate all of it, but do enough to make it interesting. Adding Slide Transitions A slide transition is how the slides change between one another. It adds an interesting effect to the show, and makes it fun to watch. Check it out. 1. Go to your first slide. 2. On the Slide Show menu, click on Slide Transition. 3. Once the window opens up, use the down arrow on your keyboard to select a transition that you like. Watch how the dog and the key change back and forth. That is an example of each transition. 4. Once you find one that you like, click Apply, unless you want all your slides to have the same transition. Then click Apply to All. 5. Do this for each slide. 6. And finally, watch your slide show again. 7

Using the Rehearse Timing Feature The last step is to make your presentation go automatically. This way, you won’t have to click through the entire presentation. 1. Before we start, a few words about the process. What this will do is record the way in which you click through the slide show. When you are clicking through, be sure to pause enough at each slide so that you can read everything, see all the pictures. Are you ready to go? All right, here it is. 2. On the menu bar, click Slide Show, and then Rehearse Timings. 3. This will start your slide show. Click through it like you would it you were showing it to somebody. 4. When you are done, it will ask you if you want to keep the timings that you just made. If you are happy with what you did, click Yes. I not, click No and try it again. There! No when you go to view your show (For a fast way to do this, just push the F5 key on the top row of the keyboard), it will show it without you having to do anything. Pretty great, huh? Show the instructor, and get ready to do the next one. Make sure that you have done everything that is on the checklist that is on the first page. Great Job!

8


				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:1458
posted:11/14/2009
language:English
pages:8