Docstoc

Photoshop Collages

Document Sample
Photoshop Collages Powered By Docstoc
					Photo Puzzle Tutorial

1: Open a new image and edit it until you are satisfied with the image. 2: Find a puzzle background online. It must be an image that you can use in a continuous loop. Most of these files you will find will be low resolution and will need to be cleaned. To do this, open the image in photoshop (often you will need to convert the mode to RGB). Open a new layer, and using the smallest brush possible (1 or 2), trace the puzzle design EXACTLY! Once you are finished you can delete the background layer and save your clean image as a "gif". (I have provided the line work that I cleaned up if you want to use it)

3: Transfer your clean line work from the puzzle design to the photo you have selected to use. 4: Now is the time to loop your puzzle design over your image. Make sure you are on the puzzle design layer, the go to "Layer > Duplicate Layer". Once it has duplicated, move the second layer next to the first layer. Make sure that it loops exactly. Repeat this entire step until you have looped the image over your whole photo. 5: Next, you will need to erase excess lines from the "edge pieces". Below is an example of what needs to be erased. You need to make sure all of your puzzle pieces are "whole" pieces.

6: Once your puzzle lines are ready, check the image in "actual pixels" to be sure everything matches up. Then you can link all of the layers consisting of puzzle lines and "Layer > Merge Linked". After your puzzle lines layer is completed, drop the opacity to 70%, or lower if you like. 7: Now that your puzzle lines are ready, you can add the embossed effect (this will be repeated later). Go to the layer, right click, select "blending options" and click on "bevel and emboss". In the Bevel and Emboss window, you can then set the options to your preference. 8: Now is the time to move your photo puzzle onto the table background. Open a new document in the desired size. Using a wood background image for the "table", loop it, the way you did the puzzle image. (you can use any background image, but I have provided a few below.... just right click to save it.)

9: Once your background is in place, you can transfer your photo puzzle to the new document. 10: Adjust it to the desired size.

11: Now you will select the polygonal lasso tool. Select a puzzle piece that you would like to detach from the puzzle. 12: Once the selection is made, go to "Edit > Cut" and then "Edit > Paste". Then move it to the side. 13: Repeat this for as many pieces as desired. 14: Scatter your pieces as you like. 15: Change the angle of a few by going to "Edit > Free Transform" and rotating the piece as you like. 16: Once your pieces are scattered and angled the way you like, you need to go to each detached puzzle piece layer (one at a time) and add a bevel to the layer). 17: After all of those layers are done, go back to the layer with the whole puzzle and add a bevel once again. 18: Now you can add your text and tabletop items (Coffee mug, toy truck, cigar, etc...) 19: Finish it up with a frame if you like.


				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:23
posted:11/11/2009
language:English
pages:3