Docstoc

GarageBand and Podcasting with GarageBand

Document Sample
GarageBand and Podcasting with GarageBand Powered By Docstoc
					POLK COUNTY SCHOOLS
INSTRUCTIONAL TELEVISION
5204 U. S. Hwy 98 South; Lakeland, Florida 33813
David Yates, Instructional Television Manager Michael Robertson, Teacher Resource Specialist Trainer John Dittle, Technology Trainer Specialist Justin Phillips, Technology Trainer Specialist *647-4254 or 53329 (David) *981-0096 (David’s pager) *647-4255 (John) *647-4256 or 53331 (Justin) *981-0101 (Justin’s Pager) *647-4261 (ITV Office Fax) *647-4254 or 53329 (Michael) *551-8562 (Michael’s Pager)

*981-0030 (John’s Pager) *648-3590 or 53093 (studio)

*email: david.yates@polk-fl.net justin.phillips@polk-fl.net john.dittle@polk-fl.net michael.robertson@polk-fl.net

GarageBand and Podcasting with GarageBand * June 16, 2008 Agenda
Welcome • Housekeeping • Software • Equipment GarageBand Uses for Garage Band • Magic GarageBand • New GarageBand project
•

Lunch Podcasting • Types of Podcasts • Create a Podcast • Create an Enhanced Podcast • Sharing your Podcast

*

This packet includes information from Jose F. Pérez, M.Ed, Florida Center for Instructional Technology, http://fcit.usf.edu; as well as Apple Computer’s GarageBand Getting Started Manual http://manuals.info.apple.com/en/GarageBand_08_Getting_Started.pdf.

Welcome
• • •

Housekeeping: Schedule, Questions Software: iLife ’08 with GarageBand 4 Equipment: Microphones/Headphones: To set up external microphones & headphones plug in and then:
– – –

Click – System Preferences – Sound Click Input tab – choose microphone Click Output tab – choose headphones

GarageBand Uses for Garage Band
• • •

Music Production Jingles/Intros/Outros Podcasting

Magic GarageBand: To create a project automatically:
1. Choose File > New. 2. In the GarageBand screen, click Magic GarageBand. 3. When the Magic GarageBand stage appears, click one of the genre buttons (the large square buttons located under the stage) to select a genre for the song.

Use one of these buttons to choose the genre

4. To preview the song, click either Snippet or Entire Song, then click the Play button. The first time you click Play, the song takes a few moments to start playing. A progress indicator below the stage shows the progress of opening the song. 5. To choose different instruments to use in the song, click the Audition button. The curtain opens on the Magic GarageBand stage, showing the instruments used in the song.

Page 2

6. Select one of the instruments on the stage, and then choose a different instrument from the list of instruments that appears below the stage. 7. After you choose the instruments you want, click Play again to hear the song with the new instruments. 8. When the song is ready, click Create Project. The GarageBand window appears. Tracks appear for each of the instruments, with regions containing the music for each instrument. • Movie – Creating Songs with a Virtual Onstage Band • Hands-On Practice

Tweaking a Magic GarageBand project:
1. To cut a region: Select the region, then choose Edit > Cut. 2. To copy a region: do one of the following: – Select the region, then choose Edit > Copy. – Option-drag the region. 3. To paste a region: – Move the playhead to the point in the timeline where you want the region to start, then choose Edit > Paste. – When you paste a region, the playhead moves to the end of the pasted region. You can paste additional copies of the region, and each one starts at the point in the timeline where the previous one ends. 4. Resizing Regions: You can resize regions by either shortening or lengthening them. (When you shorten a region, only the visible part of the region plays. When you lengthen a region, you add silence to its beginning or end.) – To resize a region: Move the pointer over the lower half of either edge of the region. The pointer changes to a resize pointer, with an arrow pointing away from the region. Drag the edge of the region to shorten it or lengthen it. 5. Looping Regions: You can loop a region so that it repeats over time. When you loop a region, it plays for as much time as you extend it in the timeline. – To loop a region: Move the pointer over the upper half of the right edge of the region. The pointer changes to a loop pointer, with a circular arrow. Drag the edge of the region to the point where you want it to stop playing. The region will loop repeatedly to that point. – When you loop a region, the notches at the top and bottom of the region show the beginning and end of each repetition. You can drag to the end of a repetition or to anywhere in the duration of the loop. 6. To set a track’s volume level: In the track’s header, drag the volume slider left to lower the volume level, or drag it right to raise the volume level. Hold the Shift key as you drag to set the volume level in finer increments. 7. To set a track’s pan position: In the track’s header, drag the pan dial left to pan the track farther to the left, or drag it right to pan the track farther to the right. You can also click along the edge of the dial to set it to a specific position. 8. Adding a Fade-Out: A very common mixing technique is having all the music gradually become softer, or “fade out,” at the end of a song. You can easily add a fade-out to the end of a project. To add a fade-out: Choose Track > Fade Out. The master track appears at the bottom of the timeline, showing the automation curve for master volume.
•

Movie – Arranging Your Song

Page 3

New GarageBand project
•

To create a new music project: 1. Select File > New or click on the New Music Project button on the GarageBand splash screen. 2. Enter a name for your project file. 3. Choose a save location using the pull-down menu. 4. Set the tempo, time signature and key. The defaults should work for most recordings. 5. Click on Create. 6. GarageBand will display an on-screen keyboard you can use to record your audio if you do not have a physical keyboard. If you do not need the on-screen keyboard, close it by clicking on the red button in the upper left corner of the window.

7. If the onscreen keyboard is visible, you can switch to the Musical Typing window by clicking the Musical Typing button on the left side of the window. To play notes using Musical Typing: a. With the Musical Typing window open, play the keys shown on the Musical Typing keyboard. b. The keys in the middle row of your computer keyboard play the “white keys” on the Musical Typing keyboard, in a one and onehalf octave range from C through F. c. The keys W, E, T, Y, U, O, and P in the top row of your computer keyboard play the “black keys” (sharps and flats).

8. As you work on your project, make sure to save by selecting File > Save.
•

Apple Loops: GarageBand comes with a large collection of Apple Loops. Apple Loops are prerecorded musical phrases in a variety of genres, instruments, and moods that you can add to your projects. To show the loop browser: Click the Loop Browser button (the button with the open eye). You can search for loops using either column view or button view.
–

To find loops in column view:
1.

Click the column button in the lower-left corner of the loop browser to switch to column view. Click a keyword type in the left column. Click a category in the middle column. Click a keyword in the right column to show matching loops in the results list.

2.

3.

4. –

To find loops in button view:
1.

Click the button with musical notes in the lower-left corner of the loop browser to switch to button view. Click a keyword button to show matching loops in the results list. The columns in the results list show the type of loop, name, tempo, key, and number of beats for each loop.

2.

Page 4

3.

To refine your results, click multiple keyword buttons. This narrows the matching loops to only those that match all of the selected keywords. To end a search, click the Reset button to deselect all selected keywords. You can also click keywords to deselect them individually. When you click a keyword, incompatible keywords (those that share no loop with the selected keyword) are dimmed.

4.

5.

–

To add a loop to the timeline:
1.

Drag the loop from the loop browser to an empty part of the timeline where there is no track. A new track of the appropriate type is created, and the loop is added to the new track. There are two types of Apple Loops: Real Instrument loops and Software Instrument loops. In the loop browser, the loop’s icon shows which type each loop is. Real Instrument loops have a blue icon with an audio waveform and Software Instrument loops have a green icon with a musical note.
Drag a loop to an empty part of the timeline to create a new track for the loop.

2.

–

To add an audio file:
1.

Drag the file from the Finder to the timeline, either to a Real Instrument track or to the empty area below the existing tracks. If you drag an audio file to the empty area below the existing tracks, a new basic track is added to the timeline, and the audio file is placed in the new track.

Creating Your Own Apple Loops: You can save your Real and Software Instrument recordings as Apple Loops. When you save a region as an Apple Loop, it is added to the loop library and appears in the loop browser, so you can use it in other projects. Apple Loops you create from recorded regions match the tempo and key of the project, just like the Apple Loops included with GarageBand.
–

To save a region as an Apple Loop:
1. 2. 3.

Select the region in the timeline. Choose Edit > Add To Loop Library, or drag the region over the loop browser. In the Add Loop dialog, do the following: – Type a name for the loop. – Choose the scale and genre from the pop-up menus. – Choose an instrument category and instrument name from the list. – Click the appropriate mood buttons for easy searching. Click Create.

4. •

Hands-On Practice

Page 5

Podcasting Podcasting in a Nutshell
•

Defined: Podcasts are like radio or TV shows that people can download over the Internet. Users can download an individual podcast episode or subscribe to a podcast series. iPods are not necessary, and merely make the podcasts portable. Types of Podcasts:
– – – –

•

Audio: Contains audio file Video (vodcast): Contains a movie file and can also contain audio. PDF: Less common. Contains PDF files. Enhanced: Contains audio along with chapter markers, artwork, and URLs (Apple/iTunes/iPod only.)

•

Finding Podcasts
– – –

iTunes: Browse using Podcast Directory. Web search: Google, Yahoo Directories: such as Podcast Alley, Podanza, Podcast Blaster

•

Movie – Create a Podcast

Create a Podcast
•

To create a new podcast:
–

Select New Podcast Episode from the GarageBand splash screen. Enter a name for your file in the Save As field and choose a save location. Click on Create. GarageBand will open up with a few tracks already created for you:
•

– –

• • • •

Podcast Track: This is the track where you add the chapter markers and images for your enhanced podcast Male Voice: This track is optimized for male voices. Female Voice: This track is optimized for female voices Jingles: Use this track to add background music Radio Sounds: Use this track to add sound effects

•

Recording the Audio
–

Make sure GarageBand can use your microphone or headset:
1.

Select Apple > System Preferences, then click on the Audio button. In the Input tab, make sure your microphone or headset is selected and adjust the volume level using the slider. Select GarageBand > Preferences. In the Audio/Midi tab, make sure your microphone or headset is selected in the Audio Input menu.

2.

–

To record your podcast:
1.

Select one of the vocal tracks by clicking on it once.

Page 6

2.

Click on the Record button below the timeline or press the letter R on your keyboard to start recording. When you’re finished recording, click on the Record button again, or press the letter R on your keyboard. Click on the Play button or press the Space Bar on your keyboard to stop the playhead. To preview the recording, first use the controls below the timeline to move the playhead to the beginning of the track, then click on the Play button. To stop playback, click on the Play button again or press the Space Bar on your keyboard.

3.

4.

–

Going Solo: You can solo a track before previewing it. This will mute the other tracks in the timeline so that only the solo track plays. To solo a track, press the headphones button found in the track controls.

•

Editing Regions
–

Each time you press the Record button, GarageBand creates a new region in the track you have selected. The Track Editor allows you to edit the contents of a region to remove pops and other unwanted sounds from your recording. To remove a section of a recording in the Track Editor:
1. 2. 3.

–

Select the region you want to edit by clicking on it once. Click on the Track Editor button. When the Track Editor opens, position your pointer somewhere in the lower part of the waveform (until it turns into crosshairs) and drag to make a selection. Select Edit > Cut or hold down the Command key and press X on your keyboard. This will split the region and create a gap in your recording. To close the gap, drag the region to the right of the gap in the timeline until it is next to the previous region. Be careful to not drag regions over each other, as this will cause one region to overwrite the contents of the one below it.

4.

5.

•

Adding Loops and Sound Effects
–

GarageBand includes loops of prerecorded music that can be used to add intro music to podcasts, as well as a number of sound effects. To add a loop or sound effect to a podcast:
1. 2.

–

Click on the Jingles track to select it. Click on the Loop Browser button. The Loop Browser will open in the bottom part of the GarageBand window. Select Jingles, Stingers, or Sound Effects on the left, then select a category from the center column. The loops or effects in that category will be listed to the right. Double-click on a loop to preview it. When you find one you like, drag it from the loop browser into the Jingles track.

3.

4.

5. •

Importing Music
–

You can also import a full song and use it as background music or to break up segments. GarageBand supports the MP3, MIDI, WAV, and ACC file formats. There are two ways to import an audio file: using the Media Browser or from a Finder window. To import a file using the Media Browser:

–

Page 7

1. 2. 3.

Click on the Media Browser button. Select the Audio tab at the top of the Media Browser. Click on iTunes and select a file from the list. Click on the Play button to hear a preview. Drag the file into the gray area in the GarageBand window. GarageBand will create a new track when you release the mouse.

4.

–

To import a file using the Finder:
1. 2. 3.

Resize the GarageBand window so you can see the file you want to import. Drag the file from the Finder window until the pointer has a plus sign on it. Release the mouse to create a new track with the audio from your file.

•

Mixing
– –

Follow same procedure as creating new song in GarageBand. GarageBand includes a “ducking” feature that allows you to set a track as either a leading track or a backing track. Whenever there is sound on a leading track, the volume of the backing track is automatically lowered. To set a track as a leading track, click on the top ducking control. The ducking feature can be modified to create more gradual transitions. To modify the ducking amount:
1. 2. 3.

– –

Click on the Track Info button. Select the Master Track tab. Click on Details and use the Ducking Amount slider to adjust how ducking is applied to your tracks.

•

Hands-On Practice

Create an Enhanced Podcast
•

Adding Chapter Markers and Artwork
–

By adding chapter markers, you can make your podcast interactive. Chapter markers can be used to navigate through the segments in a podcast while it plays in iTunes or on an iPod. Each chapter marker can include an image, a title, and a URL that can be clicked on to open up a website when the podcast is played on a computer. To add a new marker:
1. 2. 3. 4. 5.

–

Click on the Podcast track to select it. Place the playhead where you want to insert a chapter marker. Click on the Track Editor button to open the Track Editor. Click on Add Marker. Move the playhead to another location in the timeline and repeat to add markers as needed.

–

To change the length of a chapter, drag the edge of the chapter marker region in or out. To delete a marker, select it in the Track Editor and press the Delete key on your keyboard. To add an image to a marker:
1.

–

–

Click on the Media Browser button, then select the Photos tab.

Page 8

2. 3.

Select an album in your iPhoto library. Drag one of the photos from the Media Browser into the thumbnail displayed in the Artwork field in the Track Editor. Double-click the thumbnail to edit the image using the Artwork Editor. The grayed out portion of the image will not be displayed when the podcast is played in iTunes or on an iPod. Use the slider to change the zoom amount, or drag inside the window to change the area of the image that will display. When you’re finished editing, click on the Set button.

4.

5.

6. –

To change the title or URL of a chapter, click on the appropriate field in the Track Editor, then type in the text you want to use for the title or the URL of the website you want to open.

Sharing your Podcast
•

Sharing Music Projects
–

To send a song to an iTunes playlist:
1. 2.

Choose Share > “Send Song to iTunes.” You can set the name of the iTunes playlist to which files will be exported, and also set the name of the album and composer, in the Export pane of GarageBand preferences. You can also send a single track, or a group of tracks, to an iTunes playlist. To send a single track, solo the track (or mute all other tracks) before sending the song to iTunes. To send a group of tracks, solo the tracks (or mute all other tracks) before sending the song to iTunes.

3.

–

To export a song as an audio file:
1. 2.

Choose Share > “Export Song to Disk.” In the Export dialog, click Share. When you export a song to disk, by default the song is exported as an uncompressed AIFF audio file.

–

You can also export it as a compressed audio file. You can choose the type of file and the audio quality. To export a song as a compressed audio file:
1. 2.

Choose Share > “Export Song to Disk.” In the Share dialog, select the Compress checkbox. The window expands, showing the Compress Using and Audio Settings pop-up menus. Choose the type of compressed file you want to export from the Compress Using popup menu. Choose the audio quality you want from the Audio Settings pop-up menu. Click Share.

3.

4. 5. –

You can also burn a single song to a recordable audio CD. To burn a song to a CD:
1. 2. 3.

Insert a blank recordable CD in your computer’s optical drive. Choose Share > “Burn Song to CD.” The Burn dialog appears. To choose additional settings, click the triangle in the upper-right corner of the Burn dialog.

Page 9

4.

When you are ready, click Burn. The song is burned onto the CD. Only one song can be burned to a CD using the “Burn Song to CD” menu command. To burn multiple songs to a CD, send the songs to an iTunes playlist, and then burn the playlist to a CD in iTunes.

•

Sharing Podcasts
–

To export a podcast to disk:
1.

Choose Share > “Export Podcast to Disk.”When you export a podcast, it is exported as a compressed file. You can change the compression and audio quality settings in the Share dialog. Note: The choices in the Audio Settings menu are different for podcasts than for songs.

2.

–

To burn a podcast to a CD:
1. 2. 3.

Insert a blank recordable CD in your computer’s optical drive. Choose Share > “Burn Song to CD.” The Burn dialog appears. To choose additional settings, click the triangle in the upper-right corner of the Burn dialog. When you are ready, click Burn. The podcast is burned onto the CD.

4. •

Sharing Video Podcasts
–

To export a project as a QuickTime movie:
1.

Choose Share > “Export Movie to Disk.”

The project is exported using the current movie compression settings. Movie compression settings compress both the video and audio in the exported movie. You can change the compression settings to suit how you want to use the exported movie. Compression settings are stored as part of the GarageBand project until you change them while the project is open.
–

To choose the video compression settings:
1. 2.

Choose GarageBand > Preferences, then click Export. In the Export pane, choose the settings you want to use from the Movie Settings popup menu.

–

To burn a movie’s audio track to a CD:
1. 2. 3.

Insert a blank recordable CD in your computer’s optical drive. Choose Share > “Burn Movie to CD.” The Burn dialog appears. To choose additional settings, click the triangle in the upper-right corner of the Burn dialog. When you are ready, click Burn. The audio track of the movie is burned onto the CD.

4.

Page 10


				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:369
posted:11/10/2009
language:English
pages:10