Docstoc

Creating Music with GarageBand

Document Sample
Creating Music with GarageBand Powered By Docstoc
					Creating Mus ic with Ga rageBand
Creating a New Project To create a new music project: 1. Select File > New or click on the New Music Project button on the GarageBand splash screen. 2. Give your project a name. 3. Using the pulldown menu, select a location to save your project. 4. Once you have named your project, set the tempo (speed), time signature and key. The defaults will work for most songs and you can always change this later if you need. 5. Click “create” 6. When the file opens, an onscreen keyboard will appear. This can be used for recording, but typically you will want to close it. To close, click on the red button in the upper left-hand corner of the keyboard window. 7. Don’t forget to save your work often by choosing File > Save. Adding Loops GarageBand includes loops of prerecorded music that can be used to build a song or add to an existing song. preview sound, click once on the loop. 5. When you find a loop you like, drag it into the main window. It is not necessary to add a track first as GarageBand will create a new track with the loop region in it. Working with Tracks Just like in a written piece of music each instrument appears on its own staff in the music, likewise each instrument in GB gets its own track.

To add a loop to a project: 1. Click on the Loop Browser button. 2. Click on one of the Browser View button in the lower-left corner to view the loops in Button View, Column View or Podcast Sounds.
3. Select a category by clicking on one of the buttons that appears. 4. The loops in that category will be listed to the right. Double-click on a loop to “preview” it. To stop the

To add a track: 1. Select Track > New Track OR click on the New Track Button in the bottom left of the GB window. 2. You will then be presented with two choices: Software Track or Real Instrument Track. Select Software if you want to use a computer generated instrument. Select Real Instrument is you are using a microphone or a live instrument to record. 3. Click “create” 4. A new track will be added with the default instrument and the Track Info pane will appear to the right. To change the instrument, choose an instrument category on the left side of the pane, then select an instrument on the right. To Duplicate a Track: To create a new track with the same setting as an existing track, select Track > Duplicate Track OR type D. To Create a Basic Track: Select Track > New Basic Track to create a track that does not have an

1

Creating Mus ic with Ga rageBand
instrument assigned to it. You can assign an instrument by clicking on the Track Info button and selecting it from one of the categories.

To Delete a Track: Select the track and choose Track > Delete Track OR hold down and the Delete key.
Recording Once you have created a new track, you are ready to record: 1. Select the track you want to record to. 2. Click the Record button in the transport controls area. 3. When you are done recording, click the record button again OR type the letter R. 4. To hear what you’ve recorded, move the playhead to the beginning by using the button in the controls area OR type the letter Z. 5. Press the Space Bar to begin playing your recording. Press the Space Bar again to stop the playhead. Working with Regions Each time you press the Record button or add a loop, GarageBand creates a new region in the track you have selected. You can edit these regions in a number of ways:

To Trim a Region: Place your pointer over the lower half of one of the edges until it turns into a bar with an arrow on it. Drag in to trim (shorten) the region. On software instrument regions, drag out to add silence at the beginning or end of the region. To Loop a Region: Place your pointer over the upper part of one of the edges until it turns into a bar with a curved arrow on it, then drag out. To Duplicate a Region: Hold down the Option key as you drag the region to another location and it will be duplicated. To Delete a Region: Select the region and press the Delete key on your keyboard. To Split a Region: Place the playhead where you want to split the region and select Edit > Split OR type T. To Join Regions: Place the regions that you want to adjoin adjacent to each other. Select the regions to be joined and select Edit > Join OR J.
The Track Editor The Track Editor allows you to edit single notes and entire regions. The display on the Track Editor will depend on what type of region you have selected. For real instrument regions, the Track Editor will display a waveform of the recording. For software instrument regions, you can view it in graphic view or notation view.

To Move a Region: Click on it and drag it to another location in the timeline. You can also drag it onto another track of the same kind.

2

Creating Mus ic with Ga rageBand
To remove a section of the waveform: 1. Select the region you want to edit and click on the Track Editor button OR double-click the region. 2. When the Track Editor opens, position your pointer somewhere in the lower part of the waveform (until it turns into cross-hairs) and then drag to make a selection. 3. Select Edit > Cut or type X. To Edit in Graphic or Notation View: 1. Select the region you want to edit and open the Track Editor by clicking on the Track Editor button OR doubleclicking the region. 2. The default setting is set to Graphic View. You can change which view you are in by selecting graphic view or notation view. 3. To change the pitch of a note in graphic view or notation view, move it up or down. 4. To delete a note in graphic view or notation view, click on it and press the Delete key. 5. To add a note, hold down the  key and click in the notation area. If you are using the notation view, be sure to select the correct type of note you want before clicking. 6. To change the duration of a note in graphic view, click on the existing line and drag it to the left or right to make it longer or shorter. Transposing with the Track Editor: 1. Select the region you want to change
2. Drag the “Region Pitch” slider to the right to raise the pitch or to the left to lower the pitch. Each number represents a ½ step on the keyboard. You can also enter a number in the box above the slider. Importing Music GarageBand supports the MP3, MIDI, WAV, AIFF and unprotected ACC files. There are two ways to import an audio file: using the Media Browser or from the Finder window.

To import a file using the Media Browser: 1. Click on the Media Browser button. 2. Select the Audio tab at the top of the Media Browser. 3. Click on iTunes and select a file from the list. Click on the Play button to hear a preview. 4. Drag the file into the gray area in the GarageBand window. GarageBand will create a new track when you release the mouse. To import a file using the Finder: 1. Resize the GarageBand window so you can see the file you want to important. 2. Drag the file from the Finder window until the pointer has a plus sign on it. 3. Release the mouse to create a new track with the audio from your file.

3

Creating Mus ic with Ga rageBand
Importing Photos or Movies Movies or Photos can be imported into GarageBand so that you can put music to them. The procedure is the same as importing a music file except choose the tab Photos or Movies. You can also drag the file in from the Finder. Mixing To adjust the volume level of a track: 1. If the Track Mixer is not displayed, select Track > Show Track Mixer OR I. 2. Use the slider in the Track Mixer to adjust the volume level. Effects GarageBand includes studio quality effects you can use to enhance your audio.

To add an effect to a track: 1. Select the track then click the Track Info button OR double click the track to open the Track Info pane. 2. Click on Details to show the track’s effects settings.

3. You can view the volume curve by clicking on the triangle in the track. Click on the curve to add points. You can use the points to change the shape of the curve. These points can be used to add a fade in or fade out to the music. 3. Click the checkbox next to an effect to turn the effect on or off. 4. Adjust the compressor, echo, and reverb effects by using the sliders until you get the desired effect. 5. To adjust the equalizer effect, choose a preset from the Equalizer pop-up menu. Exporting To share your audio, you have to export it into a format that can be played outside GarageBand.

4. The pan wheel in the Track Mixer allows you to place instruments in the stereo field. Drag the wheel to either side to have instruments play out of either the left or right channels. To view the pan curve, select Track Pan from the pulldown menu below the track controls. The pan curve works just like the volume pan. Underneath the line is the left channel, above the line is the right channel.

To export a recording: 1. Select Share > Export Song to Disk. 2. Enter a name for your exported song and choose a save location. 3. Click Save 4. This AAC file can now be played by iTunes or in any other program that support that format.

4

Creating Mus ic with Ga rageBand
To export directly to iTunes: 1. Select Share > Send song to iTunes 2. The file will automatically be placed into your iTunes playlist as an AIFF file. If you plan to share your song with others, you should export it to either an AAC or MP3 file as these formats are more commonly supported. To convert your song to AAC or MP3: 1. To find out the file format of a song in iTunes, click one time on the song and type I. This information window will tell you if your song is in AAC or MP3 format. 2. Select iTunes > Preferences > Advanced. 3. In the Importing tab, choose MP3 Encoder or AAC Encoder from the Import using the pulldown menu. 4. Click OK to close the iTunes preferences window. 5. Right-click on your song file and select Convert Selection to AAC (or MP3).
Tracks Column 1. 2. 3. 4. 5. 4. Click the lock to lock the track so no changes can be made to it. 5. Click triangle to select Track Volume or Track Pan. Keyboard Shortcuts • R – Start/Stop recording • Z – Move playhead to beginning of the timeline • Space Bar – Start/Stop audio playback • D – Duplicate a track • Z – Undo • T – Split a region • J – Join regions •  Option N – Create a new track •  Delete – Delete a track

1. Click the red dot to enable or disable recording for the track. 2. Click the speaker to mute the track 3. Click the headphones to solo the track. All other tracks will not be heard.

5


				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:19
posted:11/10/2009
language:English
pages:5