GIS LAB 1

Document Sample
GIS LAB 1 Powered By Docstoc
					LAB 8 Satellite Imagery, Spatial Analyst and Hillshade Overview In this lab, we will learn how to incorporate satellite and elevation data into our maps. We will also touch upon ideas of projection and learn how to build a “Hillshade” using Spatial Analyst tools. We will focus on the University of San Diego. Readings   Producing a hillshade from ArcGIS 9.2 Desktop Help Spatial Analyst > Analysis Concepts > Surface Analysis> Producing a hillshade Hillshade from ArcGIS 9.2 Desktop Help Spatial Analyst > Spatial Analyst Functional Reference > Surface (Spatial Analyst) > Hillshade

PRELIMINARIES Data from Previous Labs San Diego County Clipped by Water (from your lab 2 folder) Data for This Lab Download the prepared geocoded location of USD. Download the prepared National Elevation Dataset (NED) file for a selected region in San Diego County. Do not add this to your map yet. PART I: WORKING WITH SATELLITE IMAGERY Satellite imagery adds a real perspective to your maps, showing buildings, tree cover, roads, etc. Think about how satellite imagery can assist you in illustrating ideas about your project. a) TERRASERVER Assembling Your Data and Images Note: The following exercise utilizes Terraserver for spatially-referenced satellite images that can be used in ArcMap. Google Earth also works with ArcMap (as do others). Unfortunately, most web sources describe using ArcMap files in Google Earth, not the other way around.

Page 1 of 7

We will manually download a Terraserver image. There is a script that allows you to obtain Terraserver images while working in ArcMap. For a description of both methods, see: “Downloading and Editing Earth Images” 1. From Mozilla, go to the TerraServer website: http://terraserver.microsoft.com/ 2. On the left, under “Search Terraserver,” enter 5998 Alcala Park, San Diego CA. This will bring your map to the University of San Diego, which overlooks Mission Bay in San Diego. 3. You will see one available image. Unfortunately, what-you-see-is-what-you-get. Note that some places have better available images than others (i.e. for 5600 S Crenshaw, Los Angeles, CA, three available images are available – one in color). Once you download the current image, the resolution will not get better as you zoom in. You will have to download images at each zoom level you want to display. 4. Click on the first image Aerial Photo created on 6/15/2002. When you are at a view and extent that you want, click on the Download button on top of the map. Then, right click on the image, and save the file as USD.jpg in your lab8 folder. Make sure you save with a .jpg extension and in the “save as type” box you have “JPG Image” selected. 5. In order for ArcMap to recognize the spatial characteristics of your jpg image (in other words, where it is located in GIS), you must also save a jpg world file. The world file is a separate file that saves the coordinate extent of your image file. 6. Click on World File link on the top right of the page. This will open a new browser window with nothing but a bunch of numbers. Note: To learn more about World Files, visit the ESRI help 7. Go to File > Save Page As. For Save As Type, select Text. 8. For the file name, make sure you save it as the SAME NAME USD.jpgw and in the SAME DIRECTORY as the image file you just saved. Then, make sure to add a .jpgw extension. 9. Before you exit, click on the Info link above the map. Notice that below the map, you should now see the projection information (North American Datum 1983 / UTM Zone 11N). Take a note of this. You will not necessarily always use UTM Zone 11N. For example, Los Angeles is in Zone 11N but San Francisco is in Zone 10N. If you have any question, a quick web search should clear it up. ADDING DATA TO THE MAP 1. Open ArcCatalog. From ArcCatalog, open the ArcToolbox. Navigate to Data Management Tools>>Projections and Transformations>>Define Projection. For the

Page 2 of 7

input, navigate to the folder where you saved the .jpg and .jpgw files, and add your satellite image. Click on the Select Coordinate System button. From the dialog box that opens, click on the Select button. Navigate to: Projected Coordinate Systems > UTM > NAD 1983 > NAD 1983 UTM Zone 11N. Click OK 2. Open ArcMap. Save the map as “Lab8_YourLastName”. Then set the projection by right clicking on the layer frame, properties, and select the Coordinate System tab. 3. Now click the Add data button. Navigate to the folder where you saved the .jpg and .jpgw files, and add your satellite image. Overlay additional layers and make sure that they align. You may want to add the basic files to your map: San Diego County Clipped by Water (from your lab2 folder), the University of San Diego point that you just downloaded and San Diego County Roads (from your lab2 folder). Note that the roads don’t exactly match. b) ESRI IMAGERY ESRI also now has an array of imagery maps, map layers, globes, and globe layers (used in ArcGlobe) that can be downloaded for free. See the following for more information on the available data: ArcGIS Online Services The actual data can be downloaded here: ArcGIS Online Data Download Center ESRI also provides an online mapping tool. However, the data cannot be directly downloaded from the online tool as in Terraserver. In this section, we will explore the ESRI World Imagery as an alternative to Terraserver imagery. 1. Click on the ArcGIS Online Data Download Center link above. Then click on the “Layers” tab. Then click on “World Imagery” to download the world imagery layer. A dialog box will open. Save the layer to your lab8 folder. Note: If you are using ArcGIS 9.1, you will not be able to open the file or add the layer from your local hard drive. If you are using ArcGIS Desktop 9.2 or later, you can use the world imagery. However, if you are using ArcGIS Desktop 9.2 with service pack 4 or earlier, you have to download the layer or document to your computer and then open it locally from your computer. 2. Insert a new Data Frame to your map by click on Insert>>New Data Frame on the main menu bar. We will work in a new data frame for simplicity. 3. Add the World Imagery (from where you saved it in your lab folder) 4. Add SDClippedbyWater (from your lab2 folder) to your data frame containing the World Imagery. You will get a “Geographic Coordinate Systems Warning” that the

Page 3 of 7

County data layer uses a different coordinate system than the World Imagery layer. As we are not intending to perform spatial analysis, click “Close”. ArcMap will project on-the-fly. 5. Right-click on the San Diego County Boundary layer and click on “Zoom to layer”. Note: To show only the imagery within a specific area, i.e. the County of San Diego, right-click on the data frame and click on “Properties”. Under the “Data Frame” tab, check “Enable” under “Clip to Shape” and then click on “Specify Shape.” The “Data Frame Clipping” dialog box opens. Mark the radio button next to “Outline of Features” and select your the San Diego County Boundary layer (or any other layer you choose) from the drop-down box. Note that whatever layer you choose to clip to, you will need to add it first to your dataframe. Click “OK” to exit the Data Frame Clipping dialog box and then “OK” to exit the Data Frame Properties dialog box.. Zoom in further to find the University of San Diego. To help, download this point layer containing the geocoded location of USD. PART II: WORKING WITH ELEVATION DATA-USGS NATIONAL ELEVATION DATASETS (NEDs) Elevation can make give your maps depth and perspective, but they can also look overwhelmingly busy. If you don’t need to show elevation, then it may not be necessary to use it. We will download elevation data from the United States Geological Survey website. One nice aspect about USGS is that the data can be projected on the fly. ASSEMBLING DATA 1. Open Mozilla 2. Connect to USGS Seamless Data. One easy way to remember this, instead of returning to this website is to enter “usgs seamless” into an internet search engine. 3. Click on the map of North America. A screen will pop up, showing a map of North American with elevation data and ground coverage. 4. This map has a lot of information on it. Using the tools that are very similar to ArcGIS tools, along the left of the screen, zoom into Southern California. You may have to open and uncheck layers to see the map clearly. For instance, when you initially zoom into the San Diego region, city names may appear. To eliminate these, you must click on the pink triangle next to “Places,” and then uncheck the “cities” box. You may have to do the same for Transportation features.

Page 4 of 7

5. When you finally narrow into a region for which you are interested, select the “Define Download Area” tool, the pointer with the red rectangle in the “Download” section of the menu bar. 6. Drag the rectangle over the area you’d like to use. 7. Once you let go, another window will appear. This is the SDDS Request Summary Page. If your selection does not exceed the download limit, then click on “Download.” Another window will open while a zip-file is downloaded to your computer. 8. Normally, we would download these NED files. To facilitate the process, we will add a pre-downloaded file. Click cancel and go to the next step to add the pre-downloaded file. ADDING DATA TO THE MAP Download the prepared NED file. Save and extract the file to your lab8 folder and simply go through the standard steps to add data to the data frame with the Terraserver image in your map (we will work with the other data frame containing the ESRI world imagery in the last steps of this section). Because these layers already contain projection information, you do not need to make a separate World file or reset your data frame’s projection. What are the units of the elevation data? Part II: HILLSHADING AND SPATIAL ANALYST Even though you now have elevation data for the University of San Diego, the layer doesn’t match what you saw on the USGS website. This is because that site featured “hillshade,” an effect that shows shadowing as if uniform light was peering upon the topography. 1. To create hillshade, you’ll have to use the “Spatial Analyst” extension. To access that (and be warned: the laptop versions may not feature these newer extensions), click on Tools > Extensions. 2. In the Extensions window, check the “Spatial Analyst” box. 3. From the Main Menu, select View > Toolbars > Spatial Analyst. Move the Spatial Analyst toolbar into your menu bar. 4. In this new toolbar, click the Spatial Analyst dropdown arrow, point to Surface Analysis, and click “Hillshade.” 5. Click the Input surface dropdown arrow and click the NED file. 6. You’ll accept the default values set for the Azimuth and Altitude parameters, since these values provide optimal results when using a hillshade for display purposes.

Page 5 of 7

7. You’ll also accept the default and not model shadows, so the local illumination of the surface will be calculated whether or not a cell falls into the shadow of another cell. So leave the model shadows box unchecked. 8. Type a value of .00008 for the z factor parameter. An appropriate z factor is critical for good results if your input surface is stored in a geographic coordinate system. Because the x,y units of the elevation data is in decimal seconds, and the z values (elevation values) are in feet, we must alter the scale of the shadow by a factor of .00008 because .00008 decimal degrees = 1 ft. 9. You’ll accept the default output cell size. 10. Instead of creating a temporary raster output, click in the output raster text box and remove the default text <temporary>. Instead find the path to your Lab8 folder and place name this layer hshd_dem_USD. 11. Click OK to finish. 12. Displaying hshd_dem_USD underneath the elevation data layer: In the table of contents, click and drag the Terraserver image above the NED DEM and hillshade layer. Then drag the hshd_dem_ USD below the NED DEM layer, i.e order from top to bottom: Terraserver image, NED DEM, and hillshade layer. From the Main Menu, click View, point to toolbars, and select Effects. Click the Layer dropdown arrow on the Effect toolbar and select the Terraserver image. Click the Adjust Transparency button to the right (looks like a measuring cup with blue water) and move the scroll bar up to about 30-40%. You should now see the DEM layer through the image. Click NED DEM and click the Adjust Transparency button again. Adjust the transparency to 30-40%. Now you should see the hillshade layer underneath the elevation raster to achieve a 3-D effect. 13. In the table of contents, your elevation layer appears in degrees, minutes, seconds. This isn’t very intuitive, especially when you display it on your map. We can convert the units using the Raster Calculator. From the Spatial Analyst toolbar, click the Spatial Analyst dropdown arrow and select Raster Calculator. Build the following expression: [NED_22597683] / .00008 * 0.3048 then click Evaluate. This converts the elevation unit from decimal degrees to feet to meters. You can make the result permanent by right clicking on the data layer and exporting it to your lab folder. If you do not make the calculated layer permanent, you will lose the calculated layer upon exiting ArcMap. 14. Now that you have created a hillshade layer, you can add it and the DEM layer to your data frame with the ESRI World Imagery. Make sure that you display the hillshade layer below the World Imagery and that you change the transparency of the World Imagery layer. As the World Imagery already has shaded relief, you probably won’t notice much of a difference. CREATE A LAYOUT AND POST AS A JPG

Page 6 of 7

Export your map as a JPG. Name it lab8 and save it to your public_html folder.

OTHER PLACES FOR IMAGERY USGS Orthoimagery (high resolution imagery available for selected urban areas) http://orthoimagery.cr.usgs.gov/viewer/viewer.htm I have placed a sample of UCLA campus in the P drive. It’s in our class folder inside the subfolder Othroimagery. Bathymetry for California Coast http://www.dfg.ca.gov/biogeodata/gis/mr_bathy.asp

Page 7 of 7


				
DOCUMENT INFO