Docstoc

The standard toolbar

Document Sample
The standard toolbar Powered By Docstoc
					s
Information Services Document Nº 684

A Quick Guide to Microsoft Word 97/98
Starting Word
You start Word by double-clicking the Microsoft Word icon. There are a variety of ways of doing this. In the univerity Open Access pools this icon is in the Applications folder. On your own PC you may have a short cut menu permanently on your Desktop. Whichever way you choose, when Word starts up you see the following editing screen-

Title bar

Menu bar

Standard toolbar Formatting toolbar

Ruler

Buttons for selecting different document views

New Files
When you start Word a new document is created automatically. Word temporarily names it Document1 and displays this name in the title bar. Last updated September 2002 1

A Quick Guide to Word 97/98: 684

You can also start a new document at any time by clicking the New document button on the standard toolbar, or by choosing New... from the File menu. If you use File New... you have a choice of document templates. (A template is a document that acts as a pattern for other documents.)

Opening an existing file
Open an existing document by choosing File Open..., or by clicking the Open button on the standard toolbar.

Save and Save As...
Save documents by choosing Save from the File menu, or by clicking the Save button on the standard toolbar. The first time you save a new document you must supply a filename. If you don’t, Word will use the first line of your document as the name. Using Save As… on the File menu you can save a document with a different name, or, by changing the type of file, save it in a different format to allow you to use the file with another word processor.

Toolbars
Word has a number of toolbars that are accessible by choosing View Toolbars.... The two most commonly used are called Standard and Formatting. The first three buttons on the Standard toolbar (New, Open, and Save) have already been described. The Formatting toolbar holds the tools for changing the appearance of your text. Some of the most commonly used tools are described below. You can find out what other buttons do for yourself: as you move your mouse along the toolbars (slowly), small 'bubbles' appear which tell you what the buttons do.

The standard toolbar
Print the active document using the current printer settings Print preview - display full pages as they will be printed Check the spelling and grammar in the active document Cut selected text or graphics and put it on the Clipboard Copy selected text or graphics and put it on the Clipboard Paste the Clipboard contents at the insertion point Tables and Borders - create and customise tables. Choose border styles available Get help on a command or screen region or examine text properties

2

September 2002

University of Brighton Information Services

The formatting toolbar
Change the font of a selection - choose by clicking on arrow Change the font size of a selection choose by clicking on arrow Make the selection bold - repeat to remove bolding Make the selection italic - repeat to remove italic Format selection with continuous underline - repeat to remove Align the paragraph at the left indent - left justified Centre the paragraph between the indents Align the paragraph at the right indent - right justified Align the paragraph between the left and right margin Create a numbered list based on the current defaults Create a bulleted list based on the current defaults

Document Views
Word provides six different views of a documentViewNormal Online Layout Page Layout Outline To turn onSelect Normal from the View menu Select Online from the View menu Select Page Layout from the View menu Select Outline from the View menu Select Master Document from the View menu DescriptionSimplified view of a document, and the quickest way of editing and moving around Easy to read on screen view with larger text and navigation pane that allows you to jump to certain parts of the document Shows what the document will look like when printed, including headers and footers and positioning of graphics Used for creating document outlines with structured headings. Can be used to reorganise a document rapidly Intended to help you organise a long document by splitting it into subdocuments. An extension of Outline view.

Master Document

Rulers
In Normal view Word displays a horizontal ruler that you can use for controlling the indentation of paragraphs and for setting custom tabs. You indent a paragraph by dragging the left and/or right indent markers.

3

A Quick Guide to Word 97/98: 684

Left margin (zero mark on ruler) Right margin First line indent

Left indent Right indent Both together: Drag this box to move the first line indent and left indent markers simultaneously

Margin boundaries

In Page Layout view and Print Preview, Word also displays a vertical ruler which, together with the horizontal ruler, can be used to adjust page margins. When you move the mouse pointer onto the page boundaries it becomes a double-headed arrow (↔). Drag the margin boundaries on the horizontal and vertical rulers. Word updates the page display when you release the mouse button.

Hint - If you hold down the ALT key when you drag the margin boundaries, Word displays the measurements of the text area and margins.

Selecting text and graphics
You select (highlight) text before you format, delete, move, or copy it. You can select text by dragging across it, but a more precise method is to use the shift key: 1. Click at the beginning of the text you want to select. 2. Without clicking again, move the mouse to the end of the text you want to select. 3. Now hold down the shift key and click again. All the items between your two clicks will be selected. You can adjust the amount of text selected by holding down the shift key and clicking somewhere else. This method is very useful for selecting large areas of text across several pages. Here is a summary of other methods you can use: To selectA word A graphic A line of text Multiple lines of text Do thisDouble-click the word Click the graphic Click in the selection bar (to the left of the text) Drag in the selection bar

4

September 2002

University of Brighton Information Services

A sentence (PC) A sentence (Mac) A paragraph Multiple paragraphs The entire document A vertical block of text

Hold down Ctrl and click anywhere within the sentence Hold down Command key and click anywhere within the sentence Double-click in the selection bar, or triple-click within the paragraph Double-click in the selection bar, then drag Triple-click in the selection bar, or choose Edit Select All Drag while holding down Alt

Copy and move
Select the text you wish to move or copy and choose Edit Cut or Edit Copy. The text you cut or copied is held in an area of memory called the Clipboard. Move the insertion point to the new location of the text and click with the mouse button. Choose Edit Paste. You can paste it as many times as you like! Anything you cut or copy stays in the Clipboard until you cut or copy something else or until the computer is restarted; any new text you cut/copy will replace the existing text. The Clipboard is available whichever program you are using. You can use this method to copy items from one document to another and between different programs. Word also allows drag-and-drop editing within a document. If you move the mouse pointer onto a block of selected text it becomes a left-inclined arrow. If you click and hold down the left mouse button a dotted box and insertion point appear. If you drag the dotted insertion point to a new location and release the button, Word moves the selected text to that location. If, when you click on the selected text, you hold down Ctrl key (on a PC) or Alt or Option key (on a Mac), Word will make a copy of the selection which you can drag to another location. You can also use the short-cut menu method: move the mouse pointer onto a block of selected text and click with the right-hand mouse button (on a PC) or hold down the Ctrl and click with the mouse (on a Mac); a short-cut menu will appear. Select Cut, Copy, or Paste from here.

5

A Quick Guide to Word 97/98: 684

Formatting with menus
If you wish to apply character formatting, select the text and choose Format Font... . The Font dialogue box appears. By clicking on the Character Spacing tab you can adjust the spacing between characters by the amount you choose, and also the position of letters in relation to the line. For typography experts Kerning is also available.

If you wish to apply paragraph formatting, select a single paragraph by placing the insertion point within it, or multiple paragraphs by selecting them (see section on selecting text), and choose Format Paragraph... .

Formatting shortcuts
Some of the commonest formatting shortcuts are shown below: Note - Macintosh users should use the Command key ! in place of Ctrl key. Format Bold Italic Underline Change font Change font size Increase font to next available pt. size Decrease font to next available pt. size 6 Press Ctrl+B Ctrl+I Ctrl+U Ctrl+Shift+F Ctrl+Shift+P Ctrl+> Ctrl+< September 2002 Or click

University of Brighton Information Services

Align paragraph left Align paragraph centre Align paragraph right Justify paragraph Indent paragraph to next tab stop Unindent paragraph by one tab stop

Ctrl+L Ctrl+E Ctrl+R Ctrl+J Ctrl+M Ctrl+Shift+M

Tabs
Tabs are used to line your work up. Press the tab key on the keyboard to move your typing point to the next Tab Stop. The default Tab Stops are left-aligned, every half inch. If you want to change this you must first select the type of Tab Stop you require by clicking the button at the left of the Ruler. You then click on the ruler where you want the Tab Stop to go. To remove a Tab Stop you simply click on it and drag it off the Ruler. Left edge of text is aligned with tab Centre of text is aligned with tab Right edge of text is aligned with tab Decimal point is aligned with tab

1. Choose a type of tab from here

2. Click in the ruler where you want the tab stop to be

Page Layout

Left tab gives a straight left edge

Centred tab centres text about the tab

Right tab gives a straight right edge

Paper Size and Orientation
If you want to use the university printers, you must set the paper size to A4 (as shown) before working on the layout of your document. It is essential to check paper size if you have worked on your document outside the university. Choose File Page Setup and click on the Paper option. Click on the arrow by Paper option and select A4. The Orientation option allows you to change the orientation of your work from Portrait (upright) to Landscape (longways).

7

A Quick Guide to Word 97/98: 684

Margins
To change your margin setup: On a PC choose Page SetUp from the File menu. On a Mac, choose Document from the Format menu. Then click on the Margin tab and select the measurements you require. You can choose to apply these options to the ‘Whole document’, or ‘From this point forward’. If you choose the latter, Word will insert a section break and the new section will use your chosen settings.

Proofing tools
Spelling and Grammar
If you spell a word incorrectly, Word underlines the misspelled word with a wiggly red line. If Word detects a possible grammar error then it underlines these words with a wiggly green line. You can choose to leave all these mistakes and then go through them at the end for corrections. To make corrections, move your cursor back to the top of the document and click on the Spelling button. Word then goes through all the errors one by one. If your spelling is not too far out, you will be offered suggestions to change to. If you know you have made a mistake repeatedly, you can choose to Change All. If the word is spelt correctly, but is simply not recognised by Word, like a surname or place, then you can choose Ignore, or Ignore All. Choosing Add, adds that word to the dictionary on that particular machine - so it may not be of use in the open access pool rooms. Alternatively you can click an incorrectly spelt word with the right hand mouse button (on a PC) or Ctrl key (on a Mac), and you will be offered suggestions to change to, directly on the screen. Remember that ewe can’t trussed a spelling chequer alone to get you’re text rite!

Spelling/Grammar checker... you can have Word check your document for inconsistencies in spelling/grammar. Each sentence will be checked and various options will be offered.

8

September 2002

University of Brighton Information Services

Thesaurus & Word Count
If you select a word then choose Tools, Language, Thesaurus... you can have Word suggest synonyms (words with similar meanings). Also on the Tools menu is a Word Count option.

Printing
Clicking the Print button allows you to select the number of copies you want, which pages you require and which printer you wish to print to.

Help and other Info
If all else fails, Help is very good in Word. If you click Help on the menu and choose Microsoft Word Help Topics, you could choose Contents, to get a list of a number of topics and then follow the directory to get more in-depth help. Or choose Index and type in a word to look up help topics on that subject. Or choose Find which allows you to type in phrases as well. Or finally, you could choose the Answer Wizard and follow the simple instructions. If you want to learn more about using Word you can try the Software Made Simple Guides which are available on our web site. Here you will find on-line teaching materials for the Microsoft Office packages Excel, Access and Word. You can use these materials on-line (reading from the screen), or if you follow the link to ‘Printable Guides’ you can print just the sections you are interested in. There is also a printable guide to Microsoft PowerPoint. To access this and other Information Services documents online, see our website at:

http://www.brighton.ac.uk/is/

9


				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:576
posted:11/7/2009
language:English
pages:9