NOTES on Formating

Document Sample
NOTES on Formating Powered By Docstoc
					NOTES on Formating
These notes are taken from the UCL Workbook (Word 97 – Part 1) and have been reproduced with the permission of Information Systems.

1. Formatting Text
When you begin typing a new document, the text appears in the font (typeface) and font size (measured in points) that are pre-defined for Word. To achieve a different look, you can choose other formats for Word to use. Formatting encompasses:Font Font style Size Times Regular Courier Bold Arial italic

12
UPPERCASE Red Red

24
lowercase Green Green

72
Title Case Blue Blue

Case Colour Highlight

You can apply formats by clicking a button on the Formatting Toolbar, by pressing shortcut keys, or by clicking Font from the Format menu. The most common formatting options can be found on the formatting toolbar. We will concentrate on applying formats using the formatting toolbar in this section.

Font

Font Size

Bold

Italic

Underline

Font Color

Figure 1.1 - Formatting Toolbar

1.1

To Change the Appearance of Text

Before you can apply formatting to existing text you must first select the text. (For selecting techniques see Section Error! Reference source not found.).

1.1.1 Emboldening, Italicising, Underlining Text
1. Select the text to be formatted.

2.

Click on the required formatting button or combination of buttons from the Formatting Tool Bar (e.g. Bold, Italic, Underline). Click anywhere in the document to de-select text. The selected format is applied to the selected text.

Bold

Italic

Underline

3.

1.1.2
1. 2. 3.

To Change Font Type
Select the text to be formatted. In the Font list select the required font e.g. Times Click anywhere in the document to de-select text. The selected format is applied to the selected text.

1.1.3
1. 2. 3.

To Change Font Size
Select the text to be formatted. In the Font Size list select the required point size e.g. 10. Click anywhere in the document to de-select text. The selected format is applied to the selected text.

1.1.4
1. 2.

To Change Case
Select the text to be formatted. From the Format menu click Change Case... The Change Case dialogue box will appear Select as appropriate and click OK.

3.

1.1.5
1. 2. 3.

To Change The Font Colour
Select the text to be formatted. In the Font Color box select the required colour from the palette. Click anywhere in the document to deselect text. The selected format is applied to the selected text.

1.1.6 To Highlight Text
1. 2. Select the text to be formatted. In the Highlight box select the required colour from the palette.

3.

Click anywhere in the document to deselect text. The selected format is applied to the selected text.

Formatting can also be applied as you work. For example, to type bold text first press the Bold button on the formatting toolbar. The Bold button changes to a lighter shade of grey. This means that Bold is ON. Type your text then press the Bold button again on the formatting toolbar to return to regular text. The Bold button changes back to its former dark grey which means Bold is OFF. Any combination of formats can be applied in this manner.

Toolbar Tip

Bold Off

Bold On

Italic Off

Italic On

Note:

You can apply several formatting options to a selection of text. You do not need to deselect text after each formatting option has been applied. The text will change within the selection to show the formatting options as they are administered.

Underline Off

Underline On

1.2

Format Painter
Toolbar Tip

Once you’ve formatted text to look the way you want, use the Format Painter button from the Standard toolbar to copy the formatting to selected text elsewhere in the document.

Format Painter 1. Click in the formatted text.

2.
3.

Click once on the Format Painter button. Notice the mouse pointer changes shape.
Select the ‘unformatted’ text.

4.

The text will adopt the new format.

Unformatted Text

Note:

By double clicking on the Format Painter button you can copy the format to multiple locations. To finish ‘painting’ press [Esc] or click again on the Format Painter button.

2. Formatting Paragraphs
Some formatting options within Word apply to paragraphs. For example alignment, line spacing, borders and shading, indentation and tabs are all formats applied to paragraphs. A paragraph may consist of a number of lines of text, a single word or no text at all. A paragraph is created every time the Enter [] key is pressed. The end of each paragraph is defined by a paragraph mark ¶.

Note:

In Word 97, Border and Shading options can be applied to any selected text within a paragraph. To display Paragraph Marks click on the Show/Hide button on the Formatting toolbar. Toolbar Tip Show/Hide

1.

Paragraph formats can be applied in a number of different ways; from the Format menu, the Formatting toolbar, the ruler or shortcut keys. To make changes to several precise formats to the paragraph(s) at the same time click the Paragraph option from the Format menu. You can set indentation, alignment, line spacing and tabs from this dialogue box.

Alignment can be specified here. You can set indentation from the left hand margin here. You can set indentation from the right hand margin here. Tabs can be specified from here.

First Line and Hanging Indentation can be set from here.

You can set line spacing here.

Paragraph formatting is previewed here.

Figure 2.1 - Paragraph Dialogue Box

2.1
1. 2. 3. 4. 5.

To Change Line Spacing
Select the required paragraph(s). From the Format menu click Paragraph. The Paragraph dialogue box appears. Click the Indents and Spacing tab. In the Spacing area, click an appropriate option from the Line Spacing At list. Click OK to apply the formatting to the selected paragraph(s).

2.2
1. 2.

To Align Text
Select the required paragraph. From the Format menu select Paragraph. The Paragraph dialogue box appears. Click the Indents and Spacing tab.

Toolbar Tip Align Left Align Right Align Centre Justify

3. 4. 5.

In the Alignment box select the required option; Left, Centred, Right or Justified. Click OK to apply the formatting to the selected paragraph(s).

2.3

Borders and Shading

The appearance of your paragraph(s)/selected text can be further enhanced with the use of borders and shading.

2.3.1 To Display the Table and Borders Toolbar
Border and Shading buttons are available on the Table and Borders Toolbar. This toolbar is not available by default. Toolbar Tip 1. From the View menu, click Toolbars, and then click on Table

and Borders.
The Table and Borders toolbar will be displayed as shown below:

Tables and Borders

Line Style

Line Border Weight Colour

Border Type

Shading Colour

Figure 2.2 - Table and Borders Toolbar

2.3.2 To Apply Borders
1. Select the paragraph(s) that you wish to apply a border to. text

Note: If text is selected within the paragraph the Border options will apply to the selected instead of the paragraph. 2. Click on the Border Type arrow on the Table and Borders toolbar. Border type options will be revealed. Click on the appropriate Border buttons.

3.

2.3.3 To Apply Line Style, Line Weight and Border Colour
Different line styles, weights and colours can be applied to borders from the Line style, Line Weight and Border Colour buttons respectively. These options MUST be selected prior to borders being applied. 1. 2. 3. 4. In the Line Style list select the required style. In the Line Weight list select the required weight. In the Border Color box select the required colour from the palette. Now, apply the required borders in the usual way. text

Note: If text is selected within the paragraph the Border options will apply to the selected instead of the paragraph.

2.3.4 To Apply Shading
Shading can be applied to a paragraph or a selection of text. 1. Select the paragraph that you wish to apply shading to. text

Note: If text is selected within the paragraph the Shading options will apply to the selected instead of the paragraph. 2. In the Shading Color box select the required shading option from the palette.

2.3.5 To Remove Borders
1. 2. Select the paragraph that you want to remove the borders from. From the Border Type box click on the No Border button.

2.3.6 To Remove Shading
1. 2. Select the paragraph that you want to remove shading from. From the Shading Color box click None.


				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:17
posted:11/7/2009
language:English
pages:6