SWITCH BROWSER OR SOFTWARE SERVICE

					                                           Software Procedures

              SWITCH BROWSER OR SOFTWARE SERVICE. START MENU PROCEDURES




                                               Oper. #8 Power Switches
FUN WITH COMPUTERS OPERATION.

Memory Available
Data Storage Capacity
Processing Unit Speed
Telecommunication Services
and Devices to Transfer Data
Network terminal requirement
Printer Graphics
Written Material & Software

EVALUATE HARDWARE AND CARDS.
Evaluate computer equipment.
Electronic equipment. Connect and check cable connections. Check power sources to processors, components or tele-
phone lines. Pictures to service electronic equipment may be in technical manual. Electrical currents, additional circuit
boards, modules, and resistors may be analyzed by physics majors. This subject, however, is beyond the scope of this
text's program.
Connect computer devices. Test power on various computer keyboards, disk drives, monitors, speakers or printers.
Test modem phone or fax line access to other computers.
New Student. Find Switches to Turn on Power. Turn on switches to activate computer equipment and attachments
(See Oper. #8). This simple operation requires a lot of attention, especially for someone new to computer systems, Ether
Net, or Token network services or modems. Use Quicklink.
Computer Devices. Laboratory model Environment:


                                                        49
                                                     Chapter 2
                                         Software Procedures


                                            Computer Monitor Screen
                                          CR-RW and DVD Disk Drives
                                        5.25" and 3.5" Floppy Disk Drives
                                     DOS, WINDOWS MAIN, APPLICATION
                                                   START menu
                                       128 M or 12.5 Gigabyte Hard Drive
                                      4 or 32 MegaBytes Expanded Memory
                                          Epson 4000 or Hewlitt Packard
                                        Scanner Printer Text and Graphics
                                         ISP aol.com - detroit.freenet.org

Look for computer screens and disks, printer or modem diodes to light. Use joysticks or mouse devices in addition to
keyboards. Use light pens or a mouse on menus on monitors to select software. New computer owners feel a sense of
accomplishment when responses are gotten on the first attempt. Everybody expects newly purchased devices to work
properly. Nobody likes to be disappointed.

LOAD HARD DRIVE SOFTWARE.
Microsoft DOS, WINDOWS or Macintosh and Web Netscape.
Select DOS SHELL or WINDOWS:
     Start MAIN Menu
     File Systems.
     Screen Data Icons
       Program icons.
Log on Menus. Use Chat Rooms.
Scroll. Select, DOS, WINDOWS icons or Program to list disk files.
     DOS. Use (tab) key, or (directional arrow) keys.
     Software. Roll mouse over a desks to move cursors. Use (Enter left) and (ESCape right) buttons. Hold (Enter) key
     to select dialogue box terms for Macintosh.
     WINDOWS. Use scroll arrows.
     Navigator. Use (arrow) key.
Create Directories or Folders. Establish new directories for each new application files.
     Use Several Product Trade Names. Define directories. Make several disk folders and subdirectories on a single
     DOS disk hard drive on C: for various software and internet packages.
     Purchase. Buy memory, disk and modem expansion devices and programs. Download Java or other free software.
     Internet. Use Explorer, Navigator and freenet.org
     DOWNLOAD. Use as directory.
Initial Application Systems. Load DOS or WINDOWS software from CD disks to folders on hard drives on a one time
basis (See Chapter 3, Oper. #16). Load Packard Bell and Gold Star 316 software. Update MAIN START menus (See
Chapter 13 and Chapter 1, Menu Terms #3). Set up. Select software:
     Wordperfect 5.1 - 7
     Office 7, Excel
     Alphaworks, Database
     PC World, Maps
     Harvard Graphics 2.3
     CD Library Information.
     AOL Navigator or Explorer
     DOWNLOAD Java or aol.com.
     DOWNLOAD Acrobat Reader.

                                                      50
                                                   Chapter 2
                                           Software Procedures




                                                    Oper. #9 Software
PURCHASE NEW COMPUTER.
All Software Processes Data on Files. Newer computers process data quickly with more menus, toolbars or feature
bars.
Web Graphics. Choose more color. Download internet text (.html) and graphics (.jpeg or .gif) files. Use music panel or
DVD buttons for .MP3 files.
Upgrade DOS Software, Internet Navigators. Computer software stores are in business to market computer software
packages. Choose packages for leisure, education or profit.
Upgrade Server.
Copy software packages from floppy disks to a hard disk drive. Use CD-RW disks for more responsive performance.
Software Package. Program file names and software file extensions are on directories for each package. Store words
and data lists with file names.
Web Files. Use (.html) on MEMBER directories. Use index.htm indexes to link files.
Select from Main Menu. Select MAIN WINDOWS icon for:
    Program Bar Icons.
    File Manager for Data
    APPLICATIONS Group Icons
    Program Groups or Games
    Communications (Lang. #4).
STACK, CASCADE or TILE screens. Drag scanner material.
Computer games. Purchase programs. Add computer amusement games. More memory or a boot disk may be required.
Additional configuration (.bat) files may be required. Install latest Directx sound card or video drivers. Use .MP3 files.
Macintosh Software Disk Icon. Select disk icons. Load Macintosh programs to use Lotus or other data files.
LOAD TI99 Command Module.
List Disk Files. Load TI-Basic (See Chapter 8, Programming #1). RUN ListDisk.
    Select Basic programs.
    Load TI-Write for TI99 document files.
                                                        51
                                                     Chapter 2
                                            Software Procedures

Initial. Initially start computer systems. Each application may have several floppy disks. Use one or more CD-Rs.
Load Files from Disk. Load several disk software applications on hard drives. Each may have special features.
Internet. Use Netscape Navigator for online Hot Links to hypertext files.
DOS. Copy disk files from the old computer hard drive. Copy disks or host computer files to a hard drive or CD.
CD. Copy graphic games.
Icon. Select application program names to retrieve application related data files.

LABORATORY WORKBOOK FORMAT FLOPPY DISK ALLOCATION TABLES. REWRITE CD-R TO CD-
RW.
Turn on Electrical Power. Turn on storage devices. A disk is a storage medium for material on files. Some computers
require FORMAT commands to prepare disks for data. FORMAT disks by software services.
Floppy Disk for New and Internet Files. Format new laboratory floppy disks to receive data. Define disk identification
label on disks with command software systems during the format process.
Macintosh (MAC) floppy disk formats differs from DOS disks.
Check Disk Directories. Sufficient disk storage space should be available.
Create Directories for Data. Make subdirectories or folders on hard drive or CD. Use software services to save data.

COPY. CUT AND PASTE NEW DATA FILES TO LABORATORY DISKS.
FTP Transfer Internet Files. Get URL and SAVE or store data files with mnemonic names.
File names for new data files should not appear in a directory listing. Put up-to-date data on computer files.

APPLICATIONS MAIN DOS MENU.
Display MAIN Menus. List any number of installed software services or integrated system.
Establish New Directories. Use new application. Use devices and a collection of software service TYPES. Review
screens.
Select Software Service.
DOS or WINDOWS. Select software programs from MAIN or APPLICATION menus screens. Display lists of
program application groups.
Select Programs.
    Software. Select icons or titles from MAIN menus. Choose file icons associated with software.
    Game. Choose computer application names.
    CD. Choose CD directory files with (.exe) or (.bat) extensions with DOS File Systems. Applications may require
    several CD disk to install.
    Scanner Fax. Add Scan and Data Fax program services.

LABORATORY DATA. FIND FILES. COPY DISKS.
Gum Label. Mount correct disk. Connect to a host. Load and review disks. List files. Contact Webmaster. Laboratory
disks contains Basic program code on document files.
Group and Add Programs. Add Basic program groups. Add program application groups to MAIN menus as desired.
The number of systems on computers is limited only by the amount of disk storage. RUN models.

SELECT DOCUMENT, GRAPHIC, SPREADSHEET AND DATABASE
CHOOSE FILE ICONS.
Choose Old Data or Internet Files for Subjects. Highlight the menu term (FILE). Highlight data files in italics (proce-
dure.wp) to choose data (See Disk List #1-#5). COPY from a set of three Alphaworks floppy disks. EXPORT docume-
nts, Database Dbase 3 (See Chapter 4, Lang. #3) or Spreadsheet DIF files from laboratory disks to hard drives.
Convert files to chosen software formats. Convert files to ASCII (i.e. .doc, .csv, .tex, .txt, (WP) file extensions). Store
data in another directory or on other floppy disks. Use the same hard disk acronyms for directories on a floppy disks.
Feed initial converted software files into models. Scan and store data.

                                                         52
                                                      Chapter 2
                                          Software Procedures

     INSERT OBJECT documents to NEW Envoy documents. OPEN files, VIEW THUMBNAILS and link documents.
     Then use hypertext links to graphics or phrases in the file.
     SAVE documents AS internet hypertext (.html). FTP and review the URL http://.
     Copy DOS or WINDOWS Graphics files. Develop data files for future models with integrated service software
     packages.
Load CD. Select New Word Processor, Spreadsheet, Database or Graphics from Menu Bars or Icons. Call integrat-
ed software:
     Microsoft Office 7
     Corel Suite 7,
     Clarisworks
Select old software:
     WordPerfect Word Processor
     Excel Spreadsheet
     Harvard Graphics Graphics
from disk directories (See Chapter 8, 10, and 11, Software Tutorials and laboratory APPENDIX disk tutorial #1-4 and
Database #1-#5). Load modules into part of computer memory. Each software service displays a menu and toolbar or
feature bars. Review software manuals (See Chapter 9).
Software Menu Term Tutor. Software product specialists develop applications to call for predetermined menus to
control functions and format data input. Computer software determine which menu prompts are displayed on screens.
Software acronym function terms appear in menu bars and dialogue boxes. Select HELP. Review menu bar descriptions
for each service. Detailed functions terms of individual service menu for DOS, Netscape or Macintosh appear. Icon
functions, such as those in Image 72 can also appear. Move the cursor to select menu functions and dialogue box opera-
tions. Follow operation options displayed. Highlight desired functions in menu bars and then operation terms in dialogue
boxes. Select FILE TYPES from other services. Select Basic APPENDIX model tutors to review lists of software terms.

DOCUMENT MODELS WITH SOFTWARE.
Document Basic or Java models with graphics.
    Paper. Print. Use Scanner.
    E-Mail (member @ service).
    Web. Convert Works or Wordperfect to (.html). Edit old documents. FTP to aol or freenet MEMBER directories.
    PUBLISH.
Get URLS (http://). SAVE AS (.html). Edit in Web format.

WORD PROCESSOR AND OLD FILES.
Make Queries. PRINT. Document files, including internet (.html), may be printed in eighty or more character per line.
  Explorer or Navigator. Select Hot Link.
  Wordperfect. RETRIEVE or OPEN files. Select newspaper format in two columns per page. IMPORT Graphics.
  Select GRAPHICS in Wordperfect 5.1. Convert from Wordperfect 5.1 to 7. Use REVEAL CODES and INVERT
  GRAPHICS.
  Wordperfect 7.0. Select FILE TYPE for any document. Print newspaper columns.
  Word. OPEN FILES. INSERT Graphics. OPEN SQL Laboratory DATABASES. INSERT QUERIES. Convert
  from Wordperfect 5.1 documents.
  Harvard Graphics (or Newsroom). Present graphics on screens or printers for Gwbasic or Qbasic models.
  Power Point and Corel Presentations. Load bit map (.bmp), photo (jpeg), or internet (.htm) or (.gif) files from CDs.
  Alphaworks Integrated Service. Select FILES. EXPORT Database and Spreadsheet files between services. Use
  FLASH memory.
  WINDOWS Excel Spreadsheets. Select Excel. Select operations with icons.
  Create verbs Files. Copy stems. Use CLIPBOARD.
  Clarisworks. Select integrated services with Graphics.

                                                       53
                                                    Chapter 2
                                           Software Procedures

   Microsoft Office 7. Load Excel, Word and Access from CD. INSERT QUERY data.
   File Management (My Computer). Review lists of data files.
   TI99 Command Module, TI-Write, Listdisk, TI-Basic.
   Select QBasic or Visual Basic. Operate computers with (direction) keys, a mouse or a series of special function (F)
   key strokes.
Create or Read Files. Select FILE SYSTEMS (MY COMPUTER). Sign on to the internet. Load programs into
memory.




                                              Oper. #10 Tutorial Description
 AID, HELP or Online Software Index. Copy program examples.
     Book Icon. Select the book (?) icon on software master directories.
     Key. Select (F1) or (F3) key, or online AID or HELP.
     Indexed Tutors on Screen. Review tutor instructions describing options to select in integrated services.
Software Documentation. Computer software contains information on CDs and floppy disk. Review CDs or online
documents. Easily create lesson plan documentation with Word Processors.
Select Software Tutors. Just as art requires much study in order to produce a work, computer operations takes effort.
Learn how to operate machines before a project. Request instructions on how to proceed step by step. Press tutor (aid)
keys. Display computer software memo material to explain single service operations. Move down computer models in
hierarchical order. Use special function (F) keys or select terms in special sequences. Produce expected results. Use cre-
ativity to produce a product which attracts attention. Get subjects under control.
Word of Mouth. Learn about software by word of mouth. Go online. Provide answers to solve problems with computer
models. Scan. Send material.

DATA MENU TERMS FOR REPORTS.
Select Menu Term.

                                                        54
                                                     Chapter 2
                                           Software Procedures

    Menu Terms (underlined in capitals), such as (FILE),
    Toolbar Icons.
    Special Function (F) Keys. (in bold), such as (F7).
Use keyboard (arrows) or move the mouse.
1. Select correct computer software operations function menu terms on the monitor.
2. Use keyboards to change data.
3. Select other terms.
Success is on the way.
Redo Selection. Use (ESC), (REDO) or (F7) exit keys to retrace selections to the beginning operation. Choose com-
puter models. Select best alternatives.

CHOOSE OLD DATA FILES.
Highlight Menu Terms.
FILE or INSERT. Some services require exact file or document names and extensions to cross service file references.
RETRIEVE or OPEN (See Ch. 08, 10, or 11). Files may be program code from models.
Use Scanner Graphice. Convert to a Word Processor document.

                                                     Alpha Excel Clari
                                             Database    .dbf      (DB)
                                            Spreadsheet .wk1 .xls (SS)
                                            Word Processor .doc .txt (WP
                                                Data       .tex .csv
                                             Graphics .cht         (GR)

                                                   File Extensions #1, DOS
Identify Software TYPE File Name, Extensions or icon. File formats assume file extension by software TYPE.
    Alphaworks. Apply three different file extensions. Review documents for procedures.
    WINDOWS 3.1 Excel and Graphics Services. Use (.txt) file extensions to capture freenet messages.
    WINDOWS 95 Internet. Publish Web (.html) or (.gif).
    Envoy. Hypertext links THUMBNAIL sketch (.evy) document, data, graphic or Slide Show files. Include file name
    extensions of files listed in directories to RETRIEVE files. Use DOS PROMPT to list data file icon extensions.
    Harvard Graphics. Use chart (.cht) file extension. MODIFY files. Create meta file names with (.cgm) extensions.
    Wordperfect document graphic FIGURE are not exact duplicates of EXPORTED Harvard Graphic chart graphic
    files. Store data for several files in one directory with different file names. Convert input files for programs. Save
    files with different file name extensions than the assumed file name extension.
List files in documents (See Listing Directories). DOS files and subdirectories can be renamed. Simple historical lists
provide data. Basic models open these software files as input to produce various reports.

WORD PROCESSOR AND NEW FILES.
Old Document Files.
Use old computer disks or documents from Hot Links.
Access Subject Documents for Manuscripts. Locate material on disk. SEARCH. FIND words or phrases. Review text
material and examples documented in each Chapter (See List Disk #1-#5). Choose models. Bookmark. BLOCK and
COPY laboratory documentation. Use Wordperfect 6 MACROS.
Copy Software Files for Subjects. Any computer becomes much more useful and efficient in performing editing func-
tions, once home computer owners navigate disk directories to locate documents. Add hypertext bookmarks.
COPY Web Files for Classroom.
COPY (SAVE AS) appropriate internet (.html) or Word Processor document files from disks or CDs (See Chapter 13,
Manuscripts). Add converted computer files. Store topic subjects in disk category indexes. Produce valuable up-to-date
and accurate reports. Good solutions can lead to desirable social or professional recognition. Strive to be the best in a
                                                        55
                                                     Chapter 2
                                           Software Procedures

subject in today's society.
Tell Stories with a Word Processor. Arrange ideas or concepts in documents. Use computers with large amounts of
disk space. Copy and use results from computer models.

RETRIEVE (OPEN) FILES.
Display text pages on screens.
    1. Use (PAGE UP) and (PAGE DOWN) keys.
    2. Display text in page number order.
    3. Enter a page number to display a particular page.
    4. Enter text, as desired.

ALPHAWORKS.
Data. DOS comma delimited ASC or DIF data files.
List Files WINDOW. Choose directories. Choose and RETRIEVE files. Highlight file names with cursors in viewing
WINDOWS (F7). Enter words and numbers on screens by using typewriter keys.
Display Text Material. List additional Alphaworks service document files in viewing WINDOWS on the same screens
as the data. Enter new data.
Database or Spreadsheet Scroll DIF Data. Start small projects initially. COPY data files from laboratory disks. Scroll
screens. Search for data values. Sort for values greater (or less than) a quantity or price. SORT data. PRINT Database
files. Develop computer system programs models loaded on hard disk or CD WORKBOOKS. Develop models in many
academic areas.
Create Models. Use accounts, finances and name and address lists on computer laboratory disks (See Oper. #1). Verify
input files. Enter data in entire screens at no extra cost. More advanced machines screens display sharper and images and
are easier to use than smaller computers.
Table Of Contents. Summarize.
Use Hypertext to Refer to Another Document.

WORDPERFECT SUBJECTS.
Index. Use concordance file word page number data.
Navigate Directories. List Files. More than one file are in subdirectories. List acronyms for file names in dialogue
boxes until desired ones are reached. Use (PAGE UP) and (PAGE DOWN) keys for long lists of files or directories. -
Create MASTER Documents.

REVIEW FILES COLLECTED.
Search for Collections of Document Files. DOS uses subdirectory TREE structures to choose files for software pack-
ages with cursors. Select WINDOWS or DOS SHELL screen viewing windows to list folder directories and files names
in each subdirectory. List by alphabetical file name sequence, by file extensions or by date. List two disk (DOS DUAL
or WINDOWS TILE) subdirectory application file names on a screen at a time. Change WINDOW displays.
Compare Subdirectories. Look for material.

INDEX TO SUGGEST SUBJECT.
Organize Software Material and Data Files on Disk Directories. Review story or subject indexes. Review tables of
terms at the end of this Chapter and Chapter 13. Learn subjects using computer models.
SWITCH Directories for Subjects. Review different directories. Use Hot Links to refer Hypertext documents. Browse
hypertext bookmarks. Change applications or models.

ENTER NEW MATERIAL THROUGH KEYBOARD INTO WORD PROCESSORS. Organize New Data and
Material in a Disk Directory. Write and SAVE letters. Prepare documents for text books or minutes for meetings. Add
bold type or graphics to clarify material. Convert Harvard Graphics for Word Processor files. OPEN Graphics FILES in

                                                        56
                                                     Chapter 2
                                           Software Procedures

Wordperfect 7.

ENTER NEW DOCUMENT MATERIAL INTO NEW STUDENT FILES.
Word Processors Manuscript Document Paragraphs. Select Word Processors from integrated services. Empty Word
Processor screens show menu function terms. Enter new document material. Copy reference material directly into
computer document files. Enter material into Word Processor documents by paragraphs. Transfer raw text material
without using any computer procedures. Enter words, paragraphs, or sentences. Gather issues. Enter manuscript material
over time.
Organize Educational Subject Material. Review current material. Start projects on new subjects. Use different au-
thorities as sources of data and material. Collect several references. Prepare new data. Organize available data from all
sources.
Social Organization Reports.
Gather address data from libraries or from other computer disks (See Oper. #2). Prepare material for a newsletter,
agenda, or treasurer's report for community or social organizations on home computers.

STUDENT SUBJECT WORD LISTS.
Enter or Update Disk Data. Enter data into computer memory. Incorporate lists of words. Determine lengths of items
in column field lists in tables. Set tabs under LAYOUT or RULES of Alphaworks.

WORD PROCESSOR FEATURES FOR NEW STUDENT FILES (Chapter 1, Disk List #1-#4).
SAVE Complete Documents. SAVE files. Update or edit computer files. Process current data to yield information on
topics to discuss. Present data in report formats. Produce documents for meetings. SAVE material, data, or program
model code on disks. SAVE new files on correct directories and subdirectories.

TYPESET TO PRESENT PAPERS.
Typeset Specific to Software. Use different software to enter data. Typeset record formats of disk documents relates to
services being used. Change typeset for best document APPEARANCE. Typeset subject topics headings in BOLD and
CAPITALS.
Typeset Organizational Meeting Agendas. Use attractive organized typed or print agendas with BOLD print to
present at meetings. Agenda are documents which gets a lot of attention (See Chapter 1, Oper. #6 and Chapter 8,
Alpha. #4 and Wordp. #3).
Spell. Check spelling with DICTIONARY. Check documents for misspelling words. Check words with THESAURUS.
     SEARCH for words or phrases. Word Processor SEARCHES are case insensitive. Scroll or page documents to
check material. RETRIEVE one document into another document.
String Segments. SEARCH with FIND and REPLACE. Search documents for phrases, letters, or segments of words.
Find combinations of letters. Substitute. Change tenses of verbs of foreign word lists with a string segment program
command. Search Basic (.txt) files for UPPER (Capital) or LOWER (small letters). Use trailing spaces to save data files
for documents. CONVERT TEXT TO TABLE with word lists and commas.
Other. Check the number of occurrences of words. FIND paragraphs. Number paragraphs. Add BULLETS. Search for
suitable paragraph headings topics in bold. Searches are case insensitive.
Columns. Edit material in two in newspaper columns in Word or Wordperfect. Change layouts of text reports at will.
Change settings for columns or rows for data lists. Add lines to a document. Incorporate graphics in Wordperfect 5.1 or
Clarisworks Word Processor documents. Wordperfect requires (.cgm) or (.pcx) file extension for graphics.
Draw Lines.
     Alphaworks. IMPORT Lines from Database to Word Processor.
     Wordperfect. DRAW LINES under TOOLS. SAVE index files as DOS (.txt) files for Excel.
Accent Marks. Change foreign language type with DOS KEYB. Use French and German accent marks in documents.
Accent marks are kept during Word Processor conversions.


                                                        57
                                                     Chapter 2
                                         Software Procedures

Bookmark. Set bookmarks in documents. GOTO bookmarks later. Refer to lists of bookmarks and select appropriate
mnemonics.
                                       Infinitive
                                       LABORATORY
                                       Lesson

Concordance File. Find terms in Word Processor files.
Pass. Wordperfect or Word software may pass document files. Pass text and typeset material between documents with
SAVE AS. Pass document files to another service with translation or conversion programs or to communication files.
Typeset, color and graphics may be kept or lost in the process. Graphics are dropped from files saved as Wordperfect
4.2 versions. Network browsers are similar to Word Processors with less features.

EXPAND MASTER DOCUMENT. SUBJECT TERMS CONCORDANCE FILE.
Wordperfect Subject Index. Generate lists of page numbers for terms from concordance files (See Appendix\VI, Basic
#3). Add a comma after each word before the first page number. SORT.
Subject Data File. Copy subjects into one column. Enter ranges of page numbers into other columns. Create data files
for Pageindx and Moreindx programs. Update subject index lists. Review subject indexes and rework material. Change
page layouts. Arrange material in different page layouts. Edit paragraphs.
Column Change. Change newspaper column page layouts to single column line format for communication files. More
pages are required. GENERATE new index files.
WORD PROCESSOR (TI99). File names are alphabetically arranged on lists. Files are not shown by subdirectory (See
Chapter 12, Case Study). TI-Writer is not compatible with DOS services. Use upper or lower case for FindString
searches.

SEARCH FOR SPECIFIC MATERIAL IN SOFTWARE FILES.
Word Processor Document Files. RETRIEVE old files. SEARCH, update and SAVE document files (See Chapter 1,
Operation #7). Insert Graphics in WordPerfect 5.1 - 7.
     Wordperfect or Word. BLOCK and COPY material. SWITCH DOCUMENTS. OPEN files. Transfer material to
     other documents.
     Alphaworks Integrated Service. RETRIEVE files. BLOCK material. DELETE or EXPORT. OPEN another ser-
     vice. Switch services (F10 function key). Perform other tasks. INSERT or IMPORT material.
     Word Processor Hypertext. Use Internet directories or floppy disks. Find other documents from within a document
     using hypertext references.
     Use Portable Device (.pdf).
GRAPHICS FILES IN TEXT FOR SLIDE SHOWS.
     Harvard Graphics. GET charts. Present SLIDE SHOWS. COPY and edit figures.
     Excel Graphics. CUT and PASTE Graphics.
     Presentation. OPEN FILE.
     Power Point. INSERT FILE.
Special Function Aid Index. Depress the (F1) help key. Tutor memos appear in small windows on screens. Review in-
structional aids as necessary until all necessary steps are completed.

OPERATE MODEL WITH DOCUMENT INSTRUCTION HELP.
Select Software Aid. Select:
    Graphic WINDOWS software icons.
    Computer functions and operations and Qbasic menus.
Display help. Software and program manuals contain examples. Use data files.
Operate Software Efficiently. RUN Qbasic tutor programs to review menu terms (See Oper. #10 and APPENDIX\V).
Index material. Finalize results from computer report models with Word Processors. Produce documents to present on

                                                     58
                                                  Chapter 2
                                           Software Procedures

screens and paper.

DATABASE, SPREADSHEET OR ASCII DATA FILES FOR MODEL EXAMPLES.
    Alphaworks. Database or Spreadsheet. RETRIEVE files. FIND data on files.
    Excel. Select Excel menus or data icons.
         A. OPEN old files by file TYPE.
         B. Select FILE for NEW files.
         C. PASTE material from computer CLIPBOARDS.
    Clarisworks.
    1. Choose folders. Select FILE OPEN.
    2. EDIT, UPDATE and SAVE computer model material on disk.
    Access. Use QUERY to LINK files to Wordperfect or Word.
    WINDOWS FILE. Select WINDOWS FILE. Select WINDOWS Word Processor (READ ME). Select OPEN.
    Retrieve files.
Select EDIT. COPY material (shift) (arrow).

CHECK OLD DATABASE MODEL INPUT FILES FOR MATERIAL.
Data for Models (See Disk List #1, Directory Tree and File Extensions #1). Update model input files. Choose correct
Excel or Alphaworks or Clarisworks files, such as a Spreadsheet. Take data from a source list, or from a Database or
Spreadsheet. IMPORT data into a Database and EXPORT with comma or tab delimiters for Basic programs. Process
information.

SOFTWARE DATA. SCROLL SCREENS. DISPLAY DATA.
     Database. Choose FORM LAYOUTS (See Chapter 4, Form #1 and Form #2; Chapter 6, Checklist #2).
     Spreadsheet. Scroll chosen cells on screens from right to left and up and down. BLOCK, COPY and PRINT rele-
     vant data.
Alphaworks. List directories and subdirectories in DISK FILE windows. Locate files. Display hard disk folders. Set
alternate disk drive directories. Display default or alternate directory with (ESC) or (REDO) keys.

CREATE NEW DATA FILES.
     New File. Copy data from memory onto disk document files. SAVE correct file name on document screens. Select
     (Enter) keys.
     New TYPE. Software programs warn if a file name is already on the directory. Make new disk file name entries in
     window prompts for file name. Alphaworks or Word add (.doc) file extensions to file names to identify files as
     documents.
     SAVE and RETRIEVE. Folders or subdirectories under which files are stored can be a problem to locate.
Organize Computer Material. Perform repetitive routines on data on files. Computers MACRO quickly compare data
items.
Analyze Software. Copy Criteria files. Create, store, arrange, and pass file segments. Select operations to extract certain
data in phases.
Swap Task. Computer documentation may require large amounts of text material. Select appropriate software to under-
take immediate projects. OPEN Harvard Graphics, Alphaworks and Qbasic. Some self-education is required to operate
several software, internet service or Basic packages (See Chapter 1, Menu Terms #5).
OPEN Several Services.
    DOS Shell Use ((Ctrl) and (Esc)) keys to return to previous service.
    WINDOWS RESTORE several services.
OPEN and CLOSE FILES. Choose computer packages to apply to current situations.

PRINT PAPER DOCUMENTS FROM LABORATORY DISK FILE MATERIAL.

                                                         59
                                                      Chapter 2
                                         Software Procedures

Produce Hard Copy. Information is available on computer files. Design a page and PRINT results. Arrange in page
order (See Chapter 1, Menu Terms #6). Present documents and illustrations.
Document Files. Several Word Processors are available on computers. This laboratory disk text uses:
    Wordperfect (Chapter 8, (Wordp #1- #5)
    Word (Ch 10) or Alphaworks (Chapter 8, Alpha #1 - #6).
PRINT files (See Chapter 4, Lang. #3). Enter and visually verify data in services. Then add additional data.
Transfer Material form Old to New Computer Printers.
    Documents. Update old computers file material, SAVE on disk files, SAVE AS with a new page format and trans-
    ferred to disk drives on new computers. OPEN files with Wordperfect or Word 7. Print on newer printers.
Database. Open language Database (.dbf) files by many services. Transfer files.
Print Database LAYOUT. Use LINES to draw lines on a FORM layout for documents. Adjust lines on new computers.
Print Spreadsheet Borders. BLOCK Spreadsheet to PRINT.
Convert DIF Files to ASC. Use intuitive inventiveness to EXPORT or IMPORT files in integrated software services.
Convert Alphaworks integrated package Database and Spreadsheet DIF files to ASC files to document material and to
ASC files for Basic models, Excel MACROS or Java applets.

PASS DATA TO OTHER SERVICES.
EXPORT. Pass material to other integrated software packages. Spreadsheet and Database Data Interchange Format
files (DIF) or TABLES are compatible. Combine. Select MODIFY Database. Review data on Databases. Insure that
data item fields on Spreadsheets are the same length as Database item fields (See campaign financing models in
Chapter 5). EXPORT and IMPORT Database or Spreadsheets files into master files. Combine two files. Sort and
compare. EXPORT combined financial figures results to Word Processors. Present material at meetings, if there is in-
terest in subtotal and total categories.
Internet. Pass material (SAVE AS) from one computer file to another. BLOCK and COPY or PASTE specific material
from one software file. Pass material to Portable devices.
INSERT Database in TABLE in New Computers. INSERT in different software packages. OPEN ACCESS to LINK
or use Database files in Wordperfect.

ILLUSTRATIONS.
Create Text Material Reference Illustrations. Use a software package. One printed copy is very valuable to describe
computer model purposes.
Harvard Graphics. Print half page illustrations. (Chapter 8, Harv. #1-#3). Convert graphic illustrations from one
format to another for Word Processors.
Insert Graphics in WordPerfect or Word Documentation (Chapter 13). Select Graphics menu functions.
Micrografx. Use (.wmf) blue icons for Excel 4 or 7.

NEW COMPUTER GRAPHICS.
Pass Harvard Graphics. Pass material on disks to Wordperfect Word Processors to SEND to Envoy 7 publisher. List
various files on printers to reference. Use Wordperfect 7 WINDOWS meta files (.wmf).
Choose Laser Disk Illustrations. Show computer output or Web text, image, picture or flowchart first on screens.
Reorganize Material in a Manuscript. Move material into CLIPBOARD memory and then PASTE in newsletters.
Then produce hard copies on printers. Newspaper COLUMNS typesetting format is available. Edit manuscripts and add
illustrations.
SAVE. When computers are turned off, all data and information in computer memory dissipates and is gone. Send to a
publisher file.

APPENDIX WORKBOOK DISK.
Documents. WORKBOOK is on disks. Review Word Processor laboratory text material.
COPY Basic Models (List Disk). Students with limited cash, can RUN models discussed in Chapter 5-12 on any avail-

                                                     60
                                                  Chapter 2
                                           Software Procedures

able computer. Use Any manufacturers product line to develop Basic or MACRO models in Chapter 8, 9, 10, and 11.
Write Basic programs for each model. Evaluate advantages to each model to achieve useful ends. RUN many models on
one computer.
Follow AOL or freenet Hot link. COPY text program material APPENDIX documents to hard drive WORKBOOK disk
directories (See Chapter 13).
BLOCK and COPY to Transfer. Use Word Processors. Copy computer documents, programs or Database data.
Select Word Processors or Editor, Macintosh Teach Tech or Windows. Display material on screens. Copy host docu-
mentation material for laboratory models to local disks.
Print Documentation. Revise. BLOCK and COPY material on computer disks and PASTE in other document files.
SAVE with other document material gathered.
Duplicate APPENDIX Models. Convert Material to Present. Analyze material in APPENDIXES. Read documents
with program code. Predict project program coding effort required.
Build Models. Review program model logic described in laboratory documents. Copy documented Basic program
model example logic from Word Processor documents from laboratory APPENDIXES. DELETE documentation text.
Only program code remains. BLOCK, and SAVE programs as DOS TEXT files with (.bas) program file extension (Use
Visual Basic in Excel).
1. SAVE program files as DOS files with Wordperfect.
2. EXPORT code files with Alphaworks.
3. Make more than one presentation to different groups.
Database Program List. Gather program and data file acronyms in a Database for to present (as discussed in the
APPENDIX). PRINT material in reports, as desired. Copy and develop these models (See Oper. #1). Copy material
from disks to save key strokes (See Chapter 2, File Extensions #1).
    Alphaworks. EXPORT files.
    Wordperfect. SAVE files as DOS files.
    Excel. SAVE files as comma separated variables (.csv). Convert files for input into Basic models. List software files
    with programs in the APPENDIX. Open software services files for input into Basic models. More than one person
    can RUN models. RUN programs on home computers compilers not compatible to DOS Basic, such as Excel (.xls).
    COPY APPENDIX Basic models to WORKBOOK directories. Build new models.
    Mindscape Student Reference CD. Display laboratory disk document material on screens. Use disk indexes or CD
    OUTLINE.
INSERT Database SQL QUERY records in documents. FTP QUERY in Word document. ATTACH and E-Mail.
Web. Convert document newspaper column text files for printed documents to eighty column Navigator formats to view
on screens.
JAVA.
Java Development Kit (JDK). Copy 6 mega bytes of the latest Java Development Kits from Java Web sites. Unzip
packages.
DVD. Rent movie CDs.




                                                        61
                                                     Chapter 2
Software Procedures




        62
     Chapter 2
Software Procedures




        49
     Chapter 2

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:2
posted:4/11/2013
language:Latin
pages:15