Introduction to Computers

Document Sample
Introduction to Computers Powered By Docstoc
					Introduction to Computers
      & Windows 98:
        The Basics




      Rutherford County Schools
     Technology Support Services




                          Introduction to Computers
                       Table of Contents
Objectives                                                              3
Label the Hardware Computer Components                                  4
Windows 98 Desktop Fundamentals – terminology                           5
Format a Floppy Diskette                                                7
Copy File from the Hard Drive to Floppy Drive                           8
Copy a File from the Floppy Drive to the Hard Drive                     8
Find a File                                                             9
Create a Shortcut                                                       9
Delete a Shortcut Icon                                                  9
Install a CD                                                           10
Add a Program to the Start Menu                                        10
Remove a Program from the Start Menu                                   10
Delete a Program Using Uninstall                                       11
Delete a Program Not Listed in Installed Menu                          11
Make a Copy of a Floppy Disk                                           11
Create a New Folder                                                    12
Move a File to Another Folder                                          13
Copy a File to Another Folder                                          13
Move or Copy Multiple Files at the Same Time                           13
Access Help Functions                                                  14
Help in Your Building                                                  15
Software Piracy                                                        15




                                                      Introduction to Computers   2
The Basics
Objectives
The Learner will:
 identify the general hardware components of the computer system
 describe the purpose of the general hardware components of the computer system
 log onto Windows 98
 practice Windows desktop fundamentals:
              start button
              task bar
              start menu
              start a program
              quit a program
              switch between programs
              minimize and maximize buttons
              scroll bars/scroll arrows
              sound
              move/size windows
              recycle bin
              desktop properties
 file and diskette management
              format floppy diskette
              copy file from hard drive to floppy drive
              copy file from floppy drive to hard drive
              find a file
              create & delete a shortcut icon
              install a CD
              add & delete a program from the start menu
              access help functions




                                                          Introduction to Computers   3
    Identify Hardware Components of the Computer




1. ________________ 2. __________________     3. _________________




4. __________________ 5. __________________6. ___________________




7. ______________                            8. _________________




9. ______________________                   10. _________________




                                                Introduction to Computers   4
                Windows 98 Desktop Fundamentals

   My
 Computer

     My
  Documents




 Recycle
                                           DESKTOP
   Bin




Taskbar

                                                       Currently Open            Sound
                  Start                                 Documents &              Icon
                                                         Programs



 Start Button – the button in the lower left of your monitor screen. Single-click
 this button to access the start menu.

 Start menu – This menu is accessed by single-clicking the start button in the
 lower left corner of the screen. This menu displays all the programs currently
 installed to the hard drive of the computer. It also gives access to the Control
 Panel, Help Menu, etc.

 Task bar – The bar along the bottom of the screen that displays the programs
 currently opened. It also contains the start button and the clock.

 Start a program – To start any program, single-click the start button. Move the cursor
 up the Start Menu to the Programs Option. As the Programs Option becomes
 highlighted, drag the cursor over to the program you wish to open and single-click
 again. You can also start a program with a shortcut. If a program has an icon on the
 desktop, that program can also be opened by double-clicking on that icon.

 Switch between programs – You can switch between two or more programs in
 Windows 98. After opening two or more programs, each program can be accessed by

                                                                  Introduction to Computers   5
clicking on the program name along the taskbar. In this way, several programs can be
open and can switch back and forth, as you need to.

Quit a program – Quitting a program may be accomplished one of two ways. One
way to quit a program is to single-click the X box in the upper right hand corner of
the screen. Another way to quit a program is to click on the File Menu in the upper
left corner of the screen. After clicking the File Menu, a drop down menu will appear.
Drag down to Exit and single-click.

Minimize and maximize buttons – The first of the three buttons in the upper right
of the screen is the Minimize button. Clicking this button takes the program down
to the taskbar to be used at a later time. The program is still open, you just can’t
see it on your desktop. The maximize button is the middle button of the three in the
upper right hand corner of the screen. When it is a large square, it enlarges the
program view to its fullest extent. When it is two overlapping boxes, it reduces the
program to a smaller view.

Move/size windows – Move a window by clicking the blue strip at the top of the screen,
which displays the program name, and dragging it to the desired location. Size a
window by placing the cursor in the corner of the display screen. When the cursor
changes to a double-sided arrow, click and drag the screen to the desired size.

Scroll bars/scroll arrows – Clicking the scroll arrow on the scroll bar will move the
window currently displayed in the direction of the arrow one line at a time. Clicking in
the scroll bar above or below the square that indicates the position on the page will
move the page up or down a screen length.

Sound control – If you have external speakers, you can turn up or down the volume
control on the speakers. The volume can also be controlled by single-clicking the
speaker icon in the lower right of the display screen. If no sound comes from the
computer, double check to see if the volume has been muted.

Recycle bin – This is a storage container for your unwanted items. Just click and
drag the unwanted item directly on top of the Recycle Bin and release. You have
just deposited the item into the Bin. However, the material is still retrievable. To
completely do away with the unwanted item, double-click on the Recycle Bin.
From the File Option, click and choose the Empty Recycle Bin option under the pull
down menu. The unwanted item is gone and cannot be retrieved.

Desktop properties – To customize the desktop, click on the Start Button in the lower
left hand corner of the screen. Click on Settings and then double click on the Display
icon. Experiment with the different options available to you in the display options such
as screen saver, font, etc.




                                                                 Introduction to Computers   6
FORMAT A FLOPPY DISKETTE
1. Place a new floppy diskette (or a used one containing information you can discard)
   in the floppy disk drive.

2. Double-click the My Computer icon. The My Computer window appears.

3. Click the icon for the drive that contains the floppy diskette (a:). Be sure to click just
   one time to select the icon, rather than double-click, which will open the disk.

4. On the File menu, click Format. The Format dialog box appears. In the Capacity
   list box, the capacity of the floppy disk is shown.

5. Under Format Type, click the circle beside Full.

6. Under Other Options, be sure that Display Summary When Finished is checked
   and then click Start in the Format dialog box.

       In the Formatting bar at the bottom of the Format dialog box, tick marks indicate
       the status of the formatting process, which might take a couple of minutes.
       When the bar is filled in, the formatting is complete, and the Format Results
       dialog box appears.

7. Read the information in the Format Result dialog box. Check to see if the disk has
   bad sectors. This is an indication that you have a bad diskette.

8. In the Format Results dialog box, click Close. The Format dialog box appears
   again.
   If you want to format several floppy disks remove the formatted floppy disk, insert
   another floppy disk, and click Start again.

9. In the Format dialog box, click Close.

10. Close all open windows.




                                                                   Introduction to Computers   7
COPY FILE FROM THE HARD
DRIVE (C:) TO THE FLOPPY
DRIVE (A:)
1. Double click the My Computer icon.
2. Double click Drive C: (the hard drive).
   Drive C opens.
3. Locate the folder or file you wish to copy. For this activity, locate the folder,
   “Practice Folder.” You may need to use the down scroll arrow to move through the
   list until you see the folder.
4. Click on “Practice Folder” to select it.
5. On the File menu, point to Send To.
6. Click on the 3 ½” Floppy (A).
7. The folder is copied from the hard drive to the diskette in the floppy drive.
8. To verify that the folder was copied, click the BACK button near the upper left-hand
   corner of the window. Then, double Click on Drive A. The Folder should appear in
   the window.
9. Close all windows.

        The directions for copying from a Zip Drive and copying to a Zip Drive are the same as
      those for copying to and from the 3 ½ Floppy Drive (A). However, the drive letter changes
          to Drive (E) on most machines. If your computer does not display a Drive (E) in My
                     computer, look for the drive identified as a Removable Disk.




COPY A FILE FROM THE FLOPPY DRIVE (A:)
TO THE HARD DRIVE (C:)
1.    Right click the Start button.
2.    Choose Explore.
3.    Click on 3 ½” Floppy (A:) to select the floppy drive. You may need to click on
      the up scroll arrow in order to see A: drive in the list. Files and/or folders on the
      diskette in Drive A are listed on the right side of the split screen.
4.    Look at this list on the right and locate the folder named “Practice Folder.”
      Double click on the folder and its contents are displayed.
5.    In the list on the left of the screen, locate the My Documents folder.
6.    Click and drag the file “exer2” to the My Document folder. When the My
      Documents folder is highlighted, release the mouse button.
7.    The file is copied from the floppy diskette to Drive A: to folder on Drive C:
8.    To verify the file is copied, double click on the My Documents folder on the left
      side of the screen. The file “exer2” should now be listed in the files on the right
      side.
9.    Close all open windows.




                                                                    Introduction to Computers     8
FIND A FILE
If you do not know where a document or folder is, you can use the Find command.
1.     Click the Start button.
2.     Point to Find.
3.     Click on Files and Folders.
4.     The Find: All Files dialog box appears.
5.     The cursor is blinking in the Named: box. Type
       exer2.
6.     The Look in: box shows which drive will be
       searched. C: drive should appear in the Look in:
       box.
7.     Click the Find Now button to begin the search.
       The name, location, sizes, types, and date
       modified are displayed.
8.     Close all open windows.

CREATE A SHORTCUT
Shortcuts provide easy access to documents and programs you use most often. You
can open the document or program without having to find it first, by double clicking on
the shortcut icon. A shortcut does not change the location of a file or program; it just
lets you open the file or program quickly.
1.    Double click on the My Computer icon. The My Computer window opens.
2.    Double click on the icon for C: drive. The contents of C: drive is displayed in the
      window.
3.    Locate the Windows folder. (You may need to use the down scroll arrow.)
4.    Double click on the Windows folder to open the folder.
5.    Locate the icon for the calculator - Calc.exe.
6.    Use the right mouse button to click and drag the Calc icon to the
      desktop. Release the mouse button. a menu pops up.
7.    Click Create Shortcut(s) Here. The shortcut appears on the
      desktop.
8.    Close all open windows.
9.    Click and drag the calculator icon to position it on the desktop. The calculator
      may now be opened directly from the desktop by double clicking on the icon.

DELETE A SHORTCUT ICON
1.     Click on the calculator shortcut icon to select it.
2.     Press the delete key. The Confirm File Delete dialog box appears.
3.     Click the Yes button. The shortcut icon disappears from the desktop.
Note: This only deletes the shortcut icon, not the program it represents.




                                                                Introduction to Computers   9
INSTALL A CD
1.    Press the button on the CD-ROM drive to open the CD tray. Insert the CD,
      writing side up. Make sure the CD fits into the groove in the tray. Press the
      button to close the tray.
2.    Click the Start button.
3.    Move up to Settings.
4.    Move over to Control Panel.
5.    Click on Control Panels.
6.    Double click on Add/Remove Programs.
7.    Click on Install.
8.    Click on Next.
9.    Click on Finish.
10.   Click on Install.
11.   Click on Continue.
12.   Close all windows.
13.   When the installation is complete, the software will be listed in the Programs list
      that you access through the Start button.
14.   Exit the program. Remove the CD from the Drive and return it to the case.

ADD A PROGRAM TO THE START MENU
Adding a program to the start menu can provide easy access to programs you use most
often. You can open the program without having to find it first, by clicking on the Start
button and then clicking on the program. Adding a program to the start menu does not
change a program’s location; it just lets you open the program quickly.
1.    Double click on the My Computer icon. The My Computer window opens.
2.    Double click on the icon for C: drive. The contents of C: drive is displayed in the
      window.
3.    Locate the Windows folder. (You may need to use the scroll down arrow.)
4.    Double click the Windows folder to open the folder.
5.    Locate the icon for the Paintbrush.exe program. (You may need to use the right
      scroll arrow.)
6.    Click and drag the Pbrush.exe icon to the start button. Release the mouse
      button.
7.    Close all open windows.
8.    The Paintbrush program may now be opened directly from the Start menu.

REMOVE A PROGRAM FROM THE START MENU
1.    Click the Start button. Point to settings.
2.    Click Taskbar.
3.    Click the Start Menu Program tab.
4.    Click Remove.
5.    Locate the icon for Paintbrush. Click on Paintbrush to select it.
6.    Click the Remove button.
7.    Close all open windows.
Note: This only deletes the program from the start menu; it does not delete the program.

                                                                Introduction to Computers   10
DELETE A PROGRAM FROM THE HARD DRIVE AND
PROGRAM MENU USING UNINSTALL
[NOTE: We will not actually delete anything today]
 First check to see if the program can be uninstalled. To do this:
 1. Click the Start button.
 2. Move up to Settings.
 3. Move over to Control Panel.
 4. Click on Control Panels.
 5. Double click on Add/Remove Programs.
 6. Check to see if the program you want to remove is listed in the list at the bottom of
     the dialog box that pops up.
 7. If the software is listed, select the software by clicking on the title. (The title will turn
     blue.)
 8. Click the Add/Remove button.
 9. A Confirm File Deletion dialog box will appear. Click Yes.
10. An Uninstall Shield dialog box will appear to show you the progress of the deletion.
     When the deletion is complete, click OK.
11. Close all open windows. You have uninstalled the program.
12. Some programs require that you restart the computer to complete the uninstall.

DELETE A PROGRAM FROM THE HARD DRIVE AND
PROGRAM MENU THAT IS NOT LISTED UNDER THE
INSTALLED MENU
TO DELETE THE PROGRAM FROM THE PROGRAM MENU
    (a) You should be at the Win 98 desktop with no windows
        open.
    (b) Click on the Start Menu with the right mouse button.
    (c) Click on Explore with the left mouse button. The Explore
        window opens.
    (d) Double click on Programs. A window containing all the
        programs on the Start Menu opens.
    (e) Look for the program you want to delete.
    (f) Click the program to select it. (It will be highlighted.)
    (g) In the menu bar, click on File. The File menu pops up.
    (h) Click the Delete. the Confirm Folder Delete dialog box
        appears. Read the contents of the dialog box. Click the Yes button if it is the
        correct program you are trying to delete.
    (i) Close all windows. You have moved the program to the recycle bin.
    (j) You will need to empty the recycle bin to completely remove the program from
        the computer.

MAKE A COPY OF A FLOPPY DISK

                                                                       Introduction to Computers   11
1.    Double click on the My Computer to open it.
2.    Click once on the icon for the A: drive.
3.    On the File menu, click Copy disk.
4.    Insert the disk you want to copy into the A:
      drive [This is called the source disk].
5.    Click START.
6.    Following the directions in the window, wait
      for the disk to be read.
7.    Take out the disk you just copied and insert
      the disk to which you want to copy. [This is
      called the destination disk.] (Any information
      that was on this second disk will be deleted.)
8.    Click OK in the window and wait for the message that says the copy has been
      successful.
9.    Close all windows. Remove the newly copied disk and label it.

CREATE A NEW FOLDER
You can create a new folder three different ways:
1.    Creating a New Folder Using Explorer:
       Open Explorer by right clicking on the Start button – choose Explore
       Click on the Folder on the left of the screen in which you want to create a
         new folder.
       On the File menu, click New, then Folder
       A new folder will appear in the list of contents on the right side of the screen.
       Type a name for the folder.
2.    Creating a New Folder through My Computer:
       Double click on My Computer
       Double click on the C: Drive
       Double click on the folder in which you want to
         create a new folder.
       On the File menu, click New, then folder
       Type a name for the folder.
3.    Creating a New Folder in the Save dialog box:
      You can also create a new folder when you save a document in programs such
      as MS Office.
       While in an office program, click on Save.
       When the Save dialog box appears, click on the Create a New Folder
         button on the toolbar. (This is the last of the three buttons that show file
         folders.)
       A new dialog box appears showing the location of the new folder.
       The words New Folder appear highlighted. Type in the name of the new
         folder and click OK. Your new folder will now appear in the list of folders in
         the dialog box.



                                                                Introduction to Computers   12
   If you want to save your current file to this new folder, double click on the
    new folder. The name of the new folder will appear in the Save in box at the
    top. Click Save and your file will go to your new folder.




                                                        Introduction to Computers   13
MOVE A FILE TO ANOTHER FOLDER
1.     Right click on the Start button to open Explore.
2.     On the left side of the screen, click once on the folder that contains the file you
       want to move. The list of files in that folder will appear on the right side of the
       screen.
3.     Position the mouse over the file you want to move.
4.     Press and hold down the left mouse button as you drag the file to the folder
       where you want to move it. (You will know you are over the correct folder when
       the name of the folder is highlighted.) Release the mouse button and the file will
       be moved.

COPY A FILE TO ANOTHER FOLDER
1.     You can make a copy of a file rather than moving it. This will allow you to have
       an exact duplicate of the file in two locations.
2.     To copy a file, follow the steps above. On step 4, simply hold down the Control
       Key while you drag the file to the new location. The file will appear in both
       locations.

MOVE OR COPY MULTIPLE FILES AT THE SAME TIME
If you want to move several files at once, hold down the shift key as you select the files
to be copied (step 2). This will allow you to select consecutive files. If the files you want
are not listed consecutively, hold down the Control key. This will allow you to select
random files from the same folder. Once you have selected all the files you want, drag
them to the new folder and, they will move as a group.




                                                                  Introduction to Computers   14
                       ACCESS HELP FUNCTIONS
There are two kinds of on-line help in Windows 98:
                 help about a specific procedure
                 help that gives you information about what you see on your screen

There are three places you can open Help:
                 Start Menu
                 My Computer
                 Windows Explorer
When you bring up the Help Topics Window, you see three tabs:
                 Contents
                 Index
                 Find
Click the Contents tab to find topics grouped by subject, and then follow instructions on
your screen.
Click the Index tab to find specific topics listed alphabetically and then follow the
instructions on your screen.
Click the Find tab to find all the topics that contain a specific word or phrase, and then
follow the instructions on your screen.
For information about an item in a dialog box, click on the “?” in upper right corner of the
box, and then click the item.
When you open Help by using the Start menu, or the Help menu in My Computer or
Windows Explorer, you see Help for Windows in general. If you use the Help menu in a
program, such as Microsoft Word (Works) or PowerPoint, the help menu you see if for
that program.




                                                                   Introduction to Computers   15
HELP IN YOUR BUILDING
Contact your School Technology Coordinator (STC) or School Technology Specialist
(STS). Your STC or STS will determine if the problem is a warranty issue or if the
problem should be reported to Technology Support Services (TSS).




Software Piracy: is it happening in
your school?
Q:     Is it okay for schools to copy software?
A:     No, without the publisher’s permission, it’s not okay for
schools to copy software. Software is protected by copyright
law, which says that you can’t make copies unless you obtain
the permission of the copyright holder.
Q:     What exactly does the law say about copying software?
A:     The law says that it is illegal to make or distribute copies of copyrighted material,
including software, without authorization. If you do so, this is piracy, and you may face
not only a civil suit, but also criminal fines of up to $250,000 and jail terms of up to 5
years.




                                                                   Introduction to Computers   16
Q:     Could I be accidentally pirating software?
A:      Yes, piracy in schools is happening both intentionally and accidentally. Most
educators try to comply with the law. However, educators have told SPA that they
intentionally pirate software because “their administrators tell them to do so because
they don’t have the budget to buy software”; “it is for the good of the students”; or “the
software company won’t miss the revenue from my one copy.”
Examples of accidental piracy include when schools:
 buy hardware with pre-loaded software that does not have disks or documentation;
 buy one copy of a software package and load it on multiple computers or a network
   without an appropriate license agreement;
 allow educators or students to take the software home and place it on their home
   computer;
 buy one package and load the 3 ½ “ disks and the CD onto different PCs; or copy
   software off of bulletin boards that is not shareware, public domain, or freeware.
Q:     But aren’t schools allowed to make copies for educational purposes?
A:      No. Like individuals and corporations, the copyright law binds educational
institutions. Just as it would be wrong to buy one textbook and photocopy it for use by
many students, it is wrong for a school to duplicate software without authorization of the
publisher. This means that educators cannot make unauthorized copies of software for
themselves or their students to use in school or to take home.
Q:    We’re planning to install a network for our students. How do we know how many
copies of software we’ll need to purchase?
A:      Remember that the installation of a network does not change your obligation with
regard to copyright law. When purchasing software for a network, be sure to ask the
publisher what types of licensing arrangements are available for networks. Some
software publishers allow schools to purchase a network license, which authorizes the
school to install stand-alone software on a network. In addition, many software
publishers create special network versions, which licenses the program to be run on the
file server of a network. Because some publishers limit the number of workstations that
are permitted to legally access the software on the network, it is very important to check
the license agreement for any restrictions that may apply.




                                              You have completed
                                              the Introduction to
                                              Computers module.
                                                                  Introduction to Computers   17

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:26
posted:4/8/2013
language:English
pages:17