Docstoc

Tutorial Photoshop - Testo effetto metallo

Document Sample
Tutorial Photoshop - Testo effetto metallo Powered By Docstoc
					   TUTORIAL EFFETTI METALLO
           Clicca sull’immagine per andare alla spiegazione




Effetto metallo I                              Effetto metallo II




Effetti metallo III                           Effetto metallo IV




Effetto metallo V                             Effetto metallo VI




                                                               Chicca
                                       Effetto metallo I
Apri una nuova immagine con sfondo bianco, delle dimensioni adatte alla tua scritta, e con lo
Strumento testo applica la scritta con un colore nero:




Ora devi impostare l’ombra interna ed esterna, il bagliore interno, l’effetto rilievo, la
sovrapposizione sfumatura e la traccia, che si trovano tutte quante negli Stili livello. Vai al menù
Livello --> Stile Livello --> Opzioni di fusione.
Dall’elenco di sinistra scegli Ombra esterna e imposta tutto come in figura:




                                 Se non trovi il contorno che ho usato io è perché hai solo quelli
                                 standard. Per aggiungere gli altri contorni apri il menù a tendina dei
contorni, in alto c’è una frecciettina verso destra, clicca e scegli l’ultima voce “Contorni” ti
chiederà se li vuoi sostituire o aggiungere, tu aggiungi i nuovi contorni e vedrai che ci sono quelli
che ho usato io.
Dall’elenco di sinistra scegli Ombra interna e imposta tutto come in figura:
Dall’elenco di sinistra scegli Bagliore interno e imposta tutto come in figura:




Dall’elenco di sinistra scegli Smusso ed effetto rilievo e imposta tutto come in figura:




Dall’elenco di sinistra scegli Sovrapposizione sfumatura e imposta tutto come in figura:
Per fare la sfumatura clicca due volte sulla barra banca e nera e imposta la sfumatura così:
                                    Per aggiungere i quadratini in basso clicca sotto la barra bianca
                                    e nera.
                                    Il primo quadratino ha come posizione 0% e colore nero.
                                    Il secondo posizione 32% e colore bianco.
                                    Il terzo posizione 44% e colore bianco.
Il quarto posizione 93% e colore nero e infine l’ultimo posizione 100% e colore bianco.
Dall’elenco di sinistra scegli Traccia e imposta tutto come in figura:




Ora premi il tasto Ok e torna al disegno:




Ora rasterizza il testo (Livello --> Rasterizza --> Testo) e crea un nuovo livello (Livello --> Nuovo
--> Livello) e trascinalo sotto il livello della scritta, ossia tra la scritta e lo sfondo. Seleziona
nuovamente il livello della scritta e premi Ctrl+E per unire i due livelli, poi torna alla schermata
degli stili livello e applica Ombra esterna lasciando i parametri come sono:
                                     Effetto metallo II
Crea una nuova immagine, con sfondo bianco, delle dimensioni adatte alla tua scritta, e con lo
Strumento testo applica una scritta di colore nero.




Rasterizza il testo (Livello --> Rasterizza --> Testo) e poi applica i seguenti effetti (Livello -->
Stile livello --> Opzioni di fusione) :
Ombra esterna:




Ombra interna:

                                                                            #3997e7
Bagliore esterno:




Bagliore interno:




Sovrapposizione colore:
Smusso ed effetto rilievo:




Contorno:




Texture:
Finitura lucida:




Traccia:




Ora premi su Ok ed ecco l’effetto finale:
                                     Effetto metallo III
Crea una nuova immagine con sfondo bianco, di dimensioni adatte alla tua scritta e con lo
Strumento testo applica una scritta di colore nero:




Ora vai al menù Livello --> Stile livello --> Opzioni di fusione (oppure fai doppio clic sul livello
del testo in basso a destra) e imposta gli stili come in figura:
Ombra esterna:




Smusso ed effetto rilievo:
Ombra interna:




Sovrapposizione sfumatura:




La sfumatura che ho usato si chiama Acciaio. Se non ce l’hai tra le sfumature proposte, fai doppio
clic sulla barra colorata in bianco e nero della sfumatura e vi ti si apre l’editor delle sfumature,
clicca sulla frecciettina verso destra e scegli Metalli (se ti chiedere di aggiungere o sostituire, tu
aggiungi gli effetti) e poi cerca la sfumatura Acciaio, che è quella cerchiata in rosso.
Bagliore interno:




Traccia:




Ora premi il tasto Ok e torna al disegno. La scritta dovrebbe essere così:
                                     Effetto metallo IV
Crea una nuova immagine con sfondo bianco, di dimensioni adatte alla tua scritta e con lo
Strumento testo applica una scritta di colore nero



Ora vai al menù Livello --> Stile livello --> Opzioni di fusione (oppure fai doppio clic sul livello
del testo in basso a destra) e imposta gli stili come in figura:
Ombra esterna:




Ombra interna:




Traccia:
Bagliore interno:




Smusso ed effetto rilievo:




Sovrapposizione sfumatura:
                             Clicca sulla barra colorata per aprire l’editor delle
                             sfumature.
                             Se vuoi puoi cercare di rifare tu la sfumatura bianca e
                             nera come la mia:
Oppure clicca sulla freccetta verso destra e carica gli effetti Metallo:




Se ti chiede se vuoi sostituire o aggiungere gli effetti tu digli di aggiungerli e poi carica una
sfumatura metallica (argento, acciaio, ottone, oro….) che ti piace.
Quando hai finito, finisci di impostare la sfumatura:




poi clicca su Ok e torna al disegno, la scritta dovrebbe essere così:
                                      Effetto metallo V
Crea una nuova immagine con sfondo bianco, di dimensioni adatte alla tua scritta e con lo
Strumento testo applica una scritta di colore nero:




Ora rasterizza il testo (Livello --> Rasterizza --> Testo) e duplica il livello del testo (Livello -->
Duplica livello).
Ora seleziona il livello della scritta originale, e poi clicca tenendo premuto Ctrl sulla miniatura del
testo del livello duplicato e vai al menù Seleziona --> Modifica --> Espandi e metti 5 pixel nella
casellina.
Premi D per resettare i colori e premi Alt+Backspace (il tasto sopra l’invio) per riempire la
selezione di nero. Dovresti avere una cosa del genere:




Vai al menù Livello --> Stile livello --> Sovrapposizione sfumatura, fai doppio clic sul disegnino
della sfumatura (freccia rossa) e imposta la sfumatura così:
                                                                  Clicca sul quadratino in basso a
                                                                  sinistra, la posizione è già 0%,
                                                                  clicca sulla casella colore e metti il
                                                                  colore #979797.
                                                                  Clicca in un punto qualsiasi sotto
                                                                  la barra colorata e crea un nuovo
                                                                  quadratino, metti come posizione
                                                                  47% e colore #ffffff.
                                                                  Crea un altro quadratino con
                                                                  posizione 53% e colore #c1c1c1.
                                                                  Poi clicca sul quarto che è già in
                                                                  posizione 100% e cambia il colore
                                                                  in #9d9d9d.


Le altre opzioni lasciale come sono. Dall’elenco di sinistra scegli Ombra esterna e imposta come
in figura (quello che non c’è non va cambiato):
La scritta dovrebbe essere così:




Ora seleziona il livello che avevi duplicato, il più in alto di tutti, e vai al menù Livello --> Stile
livello --> Traccia e imposta come in figura:




La scritta dovrebbe essere così:




Ora crea un nuovo livello (Livello --> Nuovo --> Livello) e assicurati che sia posizionato al di
sopra di tutti, altrimenti trascinalo tu in cima all’elenco. Poi tenendo premuto Ctrl clicca sulla
miniatura del testo del livello duplicato in modo da selezionare solo la parte di scritta nera.
Vai al menù Selezione --> Modifica --> Contrai e imposta 2 pixel. Premi i tasti D e poi X per
mettere come colore in primo piano il bianco e premi Alt+Backspace per riempire la selezione
contratta di bianco:




Premi Ctrl+D per deselezionare tutto, scegli lo Strumento selezione rettangolare                    e
seleziona la metà inferiore della scritta:




Poi premi il tasto Canc:
Ora seleziona la metà superiore della scritta con lo strumento selezione rettangolare e premi
Ctrl+Alt+D per sfumare la selezione e imposta una sfumatura di 15 pixel e premi Canc:




Ora abbassa l’opacità di questo livello fino a quando la parte più in alto della scritta, torna ad essere
nera, come quella in basso. Io ho messo il 60%:




Seleziona il livello dello sfondo, metti come colore di primo piano un colore scuretto e premi
Alt+Backspace per riempire lo sfondo:
                                     Effetto metallo VI
Crea una nuova immagine con sfondo nero, di dimensioni adatte alla tua scritta e con lo Strumento
testo applica una scritta di colore bianco:




Vai menù Livello --> Stile livello --> Ombra esterna, e lascia tutto com’è. Poi dall’elenco di
sinistra scegli Ombra interna e lasci tutto com’è, ed infine scegli Smusso ed effetto rilievo e
imposta tutto come in figura:




Dovresti avere una scritta così:




Ora vai al menù Livello --> Stile livello --> Bagliore esterno:
Usa un colore che vuoi. Ora senza uscire dalla finestra seleziona l’ultima voce Traccia:




Ora torna al disegno e imposta il livello di riempimento del livello del testo a 0:




Ora la scritta dovrebbe essere così:




Ora reimposta i colori premendo D, seleziona il livello dello sfondo e vai al menù Filtro -->
Rendering --> Nuvole.
Vai al menù Livello --> Nuovo livello di regolazione --> Miscelatore canale, uscirà una finestrella
con le proprietà del livello in cui devi selezionare la casellina Usa canale precedente per creare
maschera di ritaglio e poi modifica i parametri 3 parametri per creare un colore che ti piace, il più
possibile simile a quello che avevi usato per il bagliore sterno prima:




Dovresti avere qualcosa del genere:




Ora torna sugli Stili livello e modifica il Bagliore esterno così:
Ecco l’effetto finale:

				
DOCUMENT INFO
Shared By:
Tags: photoshop
Stats:
views:28
posted:3/21/2013
language:Italian
pages:20