Maps Arcgis

					                                            Creating a Map with ArcMap
                                                         Revised 03 September 2007
                                                               Tufts University
                                                       Author: Barbara Parmenter, PhD

     Introduction ............................................................................................................................................1
     Part 1 - Opening ArcMap and adding data layers ..................................................................................2
     Part 2 - Defining the general and symbology properties for a layer ......................................................5
        Coloring the data layers .....................................................................................................................5
     Part 3 - Drawing a layer based on an attribute field...............................................................................7
        Symbolizing parcels by land use........................................................................................................7
        Symbolizing general land use ............................................................................................................8
        Saving layer files................................................................................................................................9
        Loading a layer file ............................................................................................................................9
     Part 4 - Labeling a layer based on an attribute field ............................................................................10
        Changing the formatting of labels....................................................................................................10
        Interactively labeling some parks ....................................................................................................11
     Part 5 - Understanding Data Frame Properties ....................................................................................11
        Accessing the Data Frame Properties ..............................................................................................12
        Drawing a map to scale ....................................................................................................................12
     Part 6 - Using digital orthophotos, scanned quad maps (DRGs), and shaded relief ............................13
        Accessing and downloading orthophotos from MassGIS – using an index sheet ...........................13
        Downloading image data from MassGIS.........................................................................................15
        Opening the orthophoto in ArcMap .................................................................................................15
        Using Shaded Relief images ............................................................................................................16
     Part 7 - Creating a layout for printing or graphic export......................................................................17
        Setting up a layout............................................................................................................................17
        Moving around in the page and the data frame................................................................................18
        Setting the printed map scale ...........................................................................................................18
        Resizing and moving the data frame................................................................................................19
        Inserting title, scale, north arrow, and legend ..................................................................................19
     Part 8 - Adding a data frame to show two or more maps on a layout..................................................20
        Adding a second data frame.............................................................................................................21
        Setting up a locator boundary box ...................................................................................................22
     Part 9 - Printing or exporting layouts...................................................................................................22


Introduction

This tutorial shows you how to use the ArcMap module to create a simple map. ArcMap is one of the
modules in ArcGIS Desktop. You use ArcMap to create maps, query data, perform analysis, and most of
the other basic GIS operations. ArcMap is the module that you will use most frequently. The tutorial may
take 3-4 hours to complete.

If you haven’t already, download the GIS_tutorial_data.zip file that accompanies this tutorial and unzip it
in a location of your choice. The tutorial data comes from MassGIS (the Massachusetts GIS Repository)
and the City of Somerville, MA. However, you can do this tutorial with any GIS data.


                                                                                                                                                             1
This tutorial only shows the most basic functioning of ArcMap. For further information about ArcMap, go
to Help-ArcGIS Desktop Help - Contents tab - ArcMap.

A note about storing saved files from this tutorial or other work for your classes. The "map" files you will
be saving in this tutorial and in most of your GIS work are very small files with pointers to the data sets.
The mapfile does not contain the actual data, so if the data files are moved or deleted, your map file will
not find them and thus not display them – this can be corrected using the data repair function which we
will learn. As you work, you should save map files to your own file storage area.

Part 1 - Opening ArcMap and adding data layers

   •   To start ArcMap, choose Start-Programs-ArcGIS-ArcMap (or the equivalent on your
       computer). It will take a minute to start.
   •   When the first dialog box comes up, make sure that you have selected to start with a new empty
       map and press OK.
   •   If the Add Data dialog box comes up, press Cancel for now.
   •   Choose View - Toolbars, and make sure that Main Menu, Standard, and Tools are visible.
       Uncheck all the other toolbars for now. Toolbars used and moved around in one session will
       appear the same way the next time a session is opened, so your initial view of ArcMap may differ
       depending on which computer you are using and how it was left by the last user.
   •   On the left side of the screen, you should see your Table of Contents area - right now it should
       only say "Layers". If you do not see this separate area, choose Window - Table of Contents.
        Again, sometimes this gets turned off by a previous user.
   •   This is the Standard Toolbar:


   •   Click on the "plus" sign (   ) to add data to the view pane on the right (alternatively, choose File-
       Add Data).
   •   In the Add Data dialog box, navigate to the folder where you put the GIS Tutorial Data (Note: if
       you are adding data from a place not visible in the navigation box, e.g., a server or my documents,
       you can click on the connect to folder icon (   ) and navigate to the location of that folder. You
       can get rid of connections by clicking on the connection and choosing the Disconnect from Folder
       icon.)
   •   You should see the GIS data folders for MassGIS and Somerville
   •   Open the Somerville folder and add data layers that are highlighted below (you can hold down the
       CTRL key and click on each layer in turn to select multiple layers, then press ADD or just click on




                                                                                                           2
    one data layer at a time and press ADD, repeating the process for each data layer):




•   Next, choose the Add Data icon again, and back up and navigate to the MassGIS – Physical
    Resources folder and add the two Hydro25k data files:




•   All the data layers added will appear in your map – kind of a mess! Start unchecking them in the
    Table of Contents (or, to turn them all off at once, hold down the CTRL key and uncheck one of
    them - they will all turn off).
•   Turn on (check) just street centerlines (Streetscl), hydro25k_poly_clip, and parks
•   Zoom into a part of Somerville using zoom-in      tool. When using the zoom tool, you can click
    and drag a box around the area you would like to zoom in to. Use the zoom in, zoom out, and pan

    (           ) tools to move around the map, and the Zoom to Full Extent tool (   ) to go back to
    the full view (in ArcGIS, you can place the cursor over each tool in the menu without clicking to


                                                                                                        3
    see a description of what it does):



•   If you can't get your bearings, try clicking on the Identify icon ( ) and then click on street
    centerlines or parks. Can you find Professors Row on the Tufts University Campus? (Hint:
    Choose Edit – Find, and type in Professors Row, then right-click on one of the results, and
    choose Flash Feature or Zoom to Feature)
•   Right-click on the Streetcl layer in the table of contents (be sure you right-click on the actual name
    and not on the line symbol) and then click on Label Features as you see here - this will label the
    streets, although the labeling takes a minute to appear (a small earth icon revolves at the bottom of
    the window to show that it is processing):




•   Try zooming and panning again with the labels on. It is much slower drawing, but it may help you
    figure out where things are. When you are done, you can turn the labels off again if you wish by
    right-clicking on the Streetcl layer, and unchecking Label Features.
•   Turn on the Building layer. If you don’t see the buildings, they may be under another layer. You
    can make them draw on top by left-clicking on the Building layer, holding down the left-mouse
    button, and dragging it up above the other layers. This is how you move layers around on a map.
    Turn the Building layer off again for now.
•   When you are done looking around, click on the full extent icon (         ) in the Tools menu. If that
    takes you too far out (it goes to the fullest extent of the layer covering the greatest area), then
    zoom in a bit so that you see most of Somerville on your screen.
•   Now choose File-Save. Name the map file basemap1.mxd. This action creates a map file (.mxd).
    A map file is a very small file that contains pointers to your data sets and remembers what you had
    up in your session. If you quit ArcMap at this point, the next time you start it, you can choose to
    start with an existing map (the one you just created) and it will automatically pop up all the data
    layers you added in your first session, with the layers turned on when you first saved the map file,
    and with the view of the data just as you left it. Thus, map files are easy ways to save work. But
    beware - map files do not actually contain the data layers, they only have pointers to the data

                                                                                                        4
        layers. If you copied your basemap1.mxd file and tried to open it on a computer without the
        appropriate GIS data layers, an ArcMap session would start and list the data in the table of
        contents but nothing would appear because it would not be able to find the data it is pointing to.
    • When you finish working at a computer, always save your map files to your storage folder or onto
        a USB drive.
In the next section you will learn about how to color the data layers to start making a more interesting and
readable map.


Part 2 - Defining the general and symbology properties for a layer

If you do not have your basemap1.mxd file open, open it now in ArcMap (start ArcMap and choose to
open an existing map). This current map needs work. In this section of the tutorial, you will learn how to
organize your data layers' properties to start bringing some coherence to the map. If you haven't turned off
the labels already, turn them off now by right-clicking on the Streetscl data layer and unchecking Label
Features. This will speed things up while you work.

Assigning proper layer names
   • First, you need to give the data layers better names than what they have (e.g., Streetcl should say
       "Streets")
   • Right click on the Streetcl layer and choose Properties (alternatively, you can double-click on the
       data layer name)
   • When you see the Properties dialog box, click on the General tab and for layer name, type in
       Streets instead of streetcl. Press OK when finished.
       Note: this does not change the name of the original data set - it only changes the name as it
       appears in this session of ArcMap and as it will appear on your final map.
   • Give all the other layers more coherent names as best as you can (e.g., “City Boundary” instead of
       CityBoundary, “Ponds and Rivers” instead of hydro25k_poly_clip). In the future, we will deduct
       points for having incoherent "data-speak" names like "streetcl" appearing in your map.
Coloring the data layers
The map would be a lot better if the water were colored blue, the parks green, etc.
   • Right-click on the hydro25k_poly_clip layer (“Ponds and Rivers” or whatever you have called it
       now) to bring up the Properties dialog box again.
   • Click on the Symbology tab
   • To change the color of the layer, click on the colored box under Symbol - this should bring up the
       Symbol Selector box.




                                                                                                           5
•   Click on a color from the choices on the left, or click on the small colored box next to Fill Color,
    to see a wider range of colors to choose from – choose a blue color for water:




•   Press OK when you are finished, and OK again to return to your map.
•   Color the parks layer green
•   Color the buildings a light gray for now. Note that they still appear fairly black – that’s because
    each building still has a black outline. You (and your map's viewers) do not need to see these
    outlines. You can turn them off by going back to the layer's properties and the Symbology tab.
    Once again click on the colored box under Symbol. Then click on the small box just right of
    Outline Color, and choose No Color. Press OK and OK again to get back to your map. This is how
    you turn outlines off (you can also change their color or thickness)
•   Turn on the neighborhoods layer and go to its symbology properties. Use the “Hollow” coloring
    (no fill color, with an outline), and make the outline width thicker (e.g., 2) as shown below:




•   Turn on the labels for Neighborhoods (right-click on Neighborhoods layer, choose Label
    Features)
•   Using what you have learned, give appropriate colors to your other layers (don’t color the
    Parcels2004 layer for now). A tip about coloring roads. The road centerlines, at least for non-
    major roads, often look best in a map if they are colored a light gray. That way they show up but
    won't dominate the map.
•   When finished, choose File-Save again. Now your basemap1.mxd file will remember all the
    colors and names you have assigned. It's starting to look better....

                                                                                                           6
Part 3 - Drawing a layer based on an attribute field

Some of your layers would look better if you could distinguish between types of features in the same
layer. The Parcels2004 layer, for example, shows property boundaries but doesn’t give us more
information when drawn with a single color. You can use an attribute field to symbolize your data to
reflect the field values.

Symbolizing parcels by land use

Suppose we want to color parcels by their major use. The attribute table contains relevant information in
this regard, but unfortunately, we have no metadata to explain each attribute column. Obviously, to know
what attribute fields are appropriate for use in symbolizing your data, you must be familiar with the
attribute table structure, its fields, and the possible values of each significant field. Sometimes this can get
confusing because there may be many fields, and the values in those fields are codes with which you are
not familiar. This is when metadata becomes very important. Without metadata, you are stuck trying to
track down this kind of important information about the data set. Still we can figure out some attributes by
looking at the Parcels2004 attribute table.
     • Open up the attribute table for the Parcels2004 layer by right-clicking on the Parcels2004 layer
        name in the table of contents and choosing Open Attribute Table.
     • Scroll across until you see the Use_descri (Use Description) field. Note that there are a number of
        uses in the parcel data layer.
     • Close the attribute table.
     • Next, right-click on the Parcels2004 layer name and bring up its symbology properties.
     • On the left side of the Symbology dialog box, click on Categories, and then Unique Values.
     • From the pulldown menu under “Value Field,” select Use_descri.
     • Next, click on Add All Values - each unique value in the Use_descri field of the attribute table will
        appear with its own color. Your dialog box should look something like this:




                                                                                                              7
    • Press OK to return to your map.
This way of coloring by land use is interesting, but there are far more uses than there are colors, so you
can’t really tell which parcel has which use. In fact there are far more use types than there are colors that
the human eye could distinguish on a map, so this is NOT a good way to communicate land use!

Symbolizing general land use

Fortunately, there is a more generalized land use attribute field in the Parcels2004 data layer
   • Open up the attribute table again for the Parcels2004
   • Note there is a CLS (class) field – right-click on the CLS name at the top of the column and
       choose Sort Ascending as shown here:




Looking at the class codes together with the detailed use descriptions, it is fairly clear that the codes are as
follows:
Code and Use                                       Standard Land Use Color
R – Residential                                    yellow
C – Commercial                                     red
I – Industrial                                     gray
E – Exempt (from property taxes, indicating        pink
government, educational, religious, or other
tax-exempt civic use)

   •   Close the table
   •   Right-click on the Parcels2004 layer to get its symbology properties




                                                                                                                8
   •   Fill in the dialog box as you see below – note that in the Label column, you can type a label for the
       code and then press OK:




   •   If you go back to the Symbology properties, you can move the classes around (e.g., to make
       Residential come first, etc.) by highlighting the class and using the arrow keys to the right to move
       it up or down.

Saving layer files

As you can see, it takes a lot of time to set up the data layers to be colored and labeled appropriately. If
you save your map file again at this point (File-Save), you will be able to get back to your map session
again very quickly, including all your colors and labels.

It is also useful, however, to save layer files for individual layers, not just map files. That way, even if you
are working on a completely different map session (which is likely - I start new map sessions nearly every
time I use ArcMap), you can add the parcels data set and have all your preferred colors and labels appear
without re-doing them all. A layer file, once saved, retains all the colors and labels you have set for a
layer. Next time you want to add that layer to a map, you can simply add the layer file instead of the
original data file, and it should have everything done the way you set it up originally.
     • To save a layer file, right-click on Parcels2004 in the table of contents, and choose Save as Layer
         File...
     • Navigate to where you want the layer file to reside and give it a meaningful name (e.g.,
         parcel_landuse)
     • To use a layer file in a future map session, choose add data, but instead of adding the original
         data set (e.g., .shp file), add the layer (.lyr) file.
     • If when you add that layer file to a future map, and it doesn't draw on the map, that usually means
         it has lost its connection to the original data source (e.g., landuse2000.shp). To remedy this, you
         need to reconnect it. Right-click on the problematic layer name in the Table of contents, and
         choose Data – Repair Data Source...You can then navigate to the location of the original data
         source and reconnect.

Loading a layer file

There are good examples of layer files created by the folks at MassGIS for major roads and railroads. To
load these layer files:

                                                                                                               9
   •   Click on the add data icon and navigate to the MassGIS / Infrastructure folder
   •   Add the two files that end in .lyr as show below:




   •   After loading, turn on the layers
   •   If you see a red exclamation mark (!)by the layer name in the Table of Contents:




       This means that the layer file cannot find the actual data source (for the major roads, this is the
       EOTMAJROADS_clip shape file). To solve this problem, right-click on the layer name (Major
       Roads) and choose Data – Repair Data Source. In the navigation box, look for the folder
       containing the EOTMAJROADS_clip.shp file (in the MassGIS\Infrastructure folder), click on the
       shape file and ADD it. Make sure to checkmark it in the Table of Contents to turn it on.

You’ll see that these layer files include colors, line styles, and labels, including highway shields for the
interstate and state routes.

Save your basemap1.mxd mapfile again.

Part 4 - Labeling a layer based on an attribute field

When you checked the "Label Features" button for streets and neighborhoods, you were using a function
that allows you to label features based on an attribute field for the layer. Using the "Label Features"
function (right-click on the layer name, click "Label Features") labels all the features in the map. You can
also label features one at a time by pointing to them. First, however, you need to set up the Label
properties to choose which field you will use to label, font, color, etc.

Before continuing, turn off the MassGIS roads and railroads, as well as the Parcels2004 layers – this will
speed things up a bit as you continue to work on your map.

Changing the formatting of labels

Earlier, you turned on the labels for the Neighborhoods layer. Let’s say we want to have the
Neighborhood names stand out more on the map. We can do this by changing the label’s format.

   •   If the Neighborhoods labels are not turned on, turn them on now (right-click on the
       Neighborhoods layer and check Label Features).
   •   Open the layer properties of Neighborhoods (right click on the Neighborhoods layer name and
       choose Properties).
   •   Click on the Labels tab.

                                                                                                               10
   •   Make sure that the Label field says Hood_Name. All the attribute fields are listed here, so you
       could choose a different one if you needed to.
   •   You can choose the font, size and color of your labels by clicking on the Symbol... button – make
       the Neighborhood name bold with 12pt font.
   •   When you are done, return to your map.
   •   If you don’t like the results, adjust the label format again as you wish. Check out some of the
       predefined label styles.


Interactively labeling some parks

   •   Before we can label with an attribute field, we have to know which attribute field would be good
       as a label. Open the Parks attribute table (right-click on the layer name and choose Open
       Attribute Table).
   •   Look through the table. You will see that a field called Park_Name contains the park name. We
       want to use this field for labels.
   •   Close the table, and open the layer properties of Parks.
   •   Click on the Labels tab.
   •   Make sure that the Label field says Park_Name.
   •   Make the park name italic.
   •   When you are done, return to your map.
   •   No labels appear yet. Try labeling all the park features at once by right-clicking on the layer name
       and choosing Label Features. There are a lot of labels and this makes for a rather messy map. We
       want to label only the largest parks.
   •   Turn off the Label Features function.
   •   To label features interactively (one by one) you need the Draw toolbar. Choose View-Toolbars,
       and click on the Draw.
   •   In the Draw toolbar, click on the "A" icon to see your label options as shown below:




   •   Click on the tag icon (         ). A pop-up box appears on screen - you can ignore it for now.
   •   Click on a larger park. The label will appear. (Note: if you accidentally click on another feature
       like a street, its label will appear instead – zoom into the map if you need to get a better view of a
       park)
   •   Label some other large parks.
   •   You can move or delete a label by selecting it with the pointer icon ( ) on the Tools menu. To
       move it, click on the label with the pointer icon (this selects the label) and move it to where you
       want it. To delete it, select the label and press the delete button. There is also a "select all
       elements" option under the Edit menu if you need it.


Part 5 - Understanding Data Frame Properties

The window frame you have been working in during this tutorial is called the data frame. The data frame
has some important properties you need to know about. For you to be able to view and print a map to
                                                                                                             11
scale, you must be aware of the coordinate system and map units. These are accessible in the data frame
properties. You can also give a name to a data frame (right now your data frame is called "Layers").

Accessing the Data Frame Properties

   •   To access the data frame properties, right-click on the word "Layers" at the top of your Table of
       Contents and choose Properties.
   •   Click on the General tab.
   •   For Name, type in a name for your map (e.g., Someverville)
   •   Note that for Units, the Map Units are likely designated as feet (grayed out) and the Display units
       are also set to feet (if you added the MassGIS data first, it might say meters). The Map Units are
       the actual units of the coordinate system in use - you cannot change these. The Display units can
       be changed - these are what appear if you measure distance on the map or are the default units for
       a scale when you create a map layout. Don't change the map units and return to your map.
   •   Click on the Measure tool (     ) in the Tools toolbar. Click somewhere on the map to start a
       measuring line. Drag the line somewhere else and click again. You will see two measurements
       reported in the Measurement window. The first, segment, gives the distance (in Display units) of
       the line you just drew. The second, Length, gives the total distance. Click on a third point in the
       map. You will see the new segment distance plus the total distance of both segments. Double-click
       on the map to stop measuring (or choose a different tool).
   •   Try changing the Display Units in the Data Frame properties (e.g., to miles) and use the measure
       tool again to see your measurements in your chosen units.
   •   Go back to the Data Frame properties (right-click on the data frame name at the top of the table of
       contents).
   •   Click on the Coordinate System tab - you will see that the data is most likely in the
       NAD_1983_StatePlane_Massachusetts_Mainland_FIPS_200_Feet1 coordinate system. Don't
       change anything here right now. We will discuss coordinate systems more in class because they
       are very important and can cause a lot of problems. But this is where you check or change
       coordinate systems of a data frame. Return to your map now.

Drawing a map to scale

   •   As long as the data frame has a known coordinate system, you can draw a map to scale by setting
       the scale in the scale area of the Standard toolbar:




   •   Click on the 1:10,000 scale and view your results. Try other scales. You can also type in a scale
       yourself (you only have to type the denominator, e.g., 24000, no commas). These are unitless
       scales. 1:24,000 means that one unit on the map (or your computer screen) equals 24,000 of those
       same units in the real world. For example, one inch on the map equals 24,000 inches in the real

                                                                                                          12
       world, or 2000 feet. The scales provided are standard paper map scales in the United States.
       1:24,000 is the map scale of the USGS topographic quadrangle maps (sometimes known as 7.5
       minute maps because the cover 7.5 minutes of latitude and longitude). If you typed in 12000 in the
       scale box, you would be drawing a scale of 1:12,000 (1 unit onscreen = 12,000 units in the real
       world) which is the same as 1 inch = 1000 feet.


Part 6 - Using digital orthophotos, scanned quad maps (DRGs), and shaded relief

Aerial photos are another extremely useful data source in a GIS. To be useful in accurate mapping and a
GIS, aerial photos are processed to take out distortions. This process is called ortho-rectification, and the
resulting product is called an orthophoto. Unlike a normal aerial photo in which space is distorted, you
can use an orthophoto to make measurements, just like you would with a regular map. Orthophotos for
use in GIS also come with an additional file that indicates the locational position of the photo, so that it
will appear in the correct location with your other data sets.

Orthophotos can be very large files and cover relatively small areas. Many states and cities have them
available online for download. In this section you will download orthophotos for Somerville. The
orthophotos we will be using were created by the state of Massachusetts.

The USGS has scanned and geo-referenced all of its 1:24,000 topographic quadrangle maps. These are
called DRG's (for digital raster graphics). The maps for this area typically date from the late 1980s, but
they can still be useful as topographic maps. They are also available online.

Finally, we will also use a hillshade (shaded relief) raster data set originally from MassGIS. MassGIS
shaded relief raster data is also available online, but we have prepared a smaller version covering the
Boston metro area in the tutorial data set. (Note: the USGS has created shaded relief data sets for the
entire country - these are available online through the National Map – http://nationalmap.gov/)

Accessing and downloading orthophotos from MassGIS – using an index sheet

Note: for this part of the tutorial, you must have a high-speed internet connection!

Orthophotos, DRGs, and some other data sets are frequently tiled (split up) by using the boundaries of the
USGS 7.5 minute quadrangle maps. So you need to know the mapsheet number or name to be able to find
the correct data set for your area. MassGIS has an index GIS file that allows us to see which mapsheet
number we need. In this example, we will use Somerville.
    • In your ArcMap session, click on the Add Data icon and navigate to the MassGIS \ Index folder
        and add OQMAIN_POLY.shp




                                                                                                             13
•   Change the symbology properties of the OQMAIN_POLY.shp so that it is hollow with a large red
    outline as shown below.




•   Zoom out to see the entire city of Somerville and move the OQMAIN_POLY.shp layer to the top
    of the table of contents (left-click and hold on the layer as you ad drag it to the top)
•   Go back to the OQMAIN_POLY.shp properties and click on the Labels tab – change the label field
    to Sheet_ID and make the font size 18 and bold:




•   Next, turn on the labels for the OQMAIN_POLY.shp layer (right-click on layer name in table of
    contents, check Label Features).
•   Note that there are three boxes (quadrangle map sheets) covering Somerville – 233902, 233906,
    and 237902 – make note of these and decide which sheet you would like to download first (e.g.,
    the one covering an area of interest to you). You can turn off this layer when you are finished.




                                                                                                       14
Downloading image data from MassGIS

   •   Now go online and go the MassGIS web site: http://www.mass.gov/mgis/
   •   Click on the Download Free Data link
   •   There is information here about how to download if you need it. If you are familiar with
       downloading files, go the Download Image Data link and read about the available imagery and
       scroll down the page to see what is available. You are going to download a 1:5,000 Digital Ortho
       Image for 2005 and a Scanned 1:25,000 USGS Topographic Quad Image (DRG)
   •   In the 1:5,000 Digital Ortho Image (2005) section, click on the link for MrSid – MrSid is an
       image compression format that retains good resolution
   •   You will see all the files for Massachusetts - scroll down to find the sheet id you want and select
       all the files with that sheet-id
   •   Download these to your personal folder along with your other GIS data by right clicking on each
       file and selecting “save link as” – you MUST get all the files with the sheet-id – the .sid file is the
       image itself, the .sdw file is the file that gives it the correct location, and the .aux file helps it to
       draw quickly. The files will take several minutes to download
   •   Now go back to the image data web page and download the same sheet-ID for the Scanned
       1:25,000 USGS Topographic Quad – again, use the MrSID link (note that the quad maps start with
       the letter “q” but have the same sheet ID after that).
   •   Download the .sid, .sdw, and the .aux files beginning with q233902 by right-clicking on each file
       and selecting “save link as”

   Another Option: Downloading image data from the M: Drive

   •   If you are working in the GIS Lab, you can download orthophotos on the M: drive by drilling
       down to the MassGIS imagery folder - M:\State\MA\MassGIS\Imagery\Orthos2005\Sid)
   •   Click on Name at the top of the Name column to sort by name.
   •   Select the files you need (as shown below) and save them to your personal folder.




   •   As of 1/30/07, Scanned 1:25,000 USGS Topographic Quads are not available on the M: drive.
       You will have to get these from Mass GIS as instructed above.

Opening the orthophoto in ArcMap

   •   Return to ArcMap and add the orthophoto to your map (choose File - Add Data or use the Add
       Data tool). If when you are navigating to your orthophotos file, and you see three choices (band1,
       2, 3), you have gone a click too far - go back up to the folder just above it and you will see just


                                                                                                             15
    one file choice (e.g., 233902.sid) - open this one. (Images come in color bands, so if you chose
    just one of the bands, you would not be getting all the colors).
•   Zoom in to the orthophoto. Turn off layers above it to be able to see it.
•   You can display layers above the orthophoto to be somewhat transparent if you like. For example,
    to show land use by parcel over an orthophoto (assuming you still have parcels colored by land
    use), turn on the parcels and right-click on the parcels layer to get the layer properties. Go to the
    Display tab. Set the Transparent entry to 50 (for 50%) and press Apply to see what happens




•   Also add the USGS scanned quad map. Since the map was drawn at the 1:24,000 scale, it looks
    best on the screen at this scale as well.

Now that you know how to find a worksheet ID, you can if you wish download and add more
orthophotos or scanned maps (e.g., to cover all of Somerville).


Using Shaded Relief images
Shaded relief images are better seen than explained but they are sometimes useful for maps. MassGIS
has created a shaded relief data layer for the entire state of Massachusetts – it is a very large file but is
available for download if you want it (same web site as above). But we have clipped a small portion of
this out to cover the Boston metro area and have put this in the GIS tutorial data set. To use it in
ArcMap:

•   Click on the Add Data icon and navigate to the MassGIS \ Shaded_relief folder and add the
    shd_clip image data set. (Note: this is located in your Tutorial data folder and not on the M: drive)
•   If it is being covered by other data layers, turn them off for now.
•   Rightclick on the Shd_clip layer name and choose Zoom to Layer - this takes you to the full
    extent of the data layer. The Shd_clip layer is showing topography as if illuminated by the sun
    shining from the northwest.
•   Zoom in the Somerville area. Zoom in until the shaded relief starts to pixellate (you can see
    individual squares or grid cells) - what scale are you at?


                                                                                                          16
   •   If the orthophoto is below the shaded relief layer, drag it up in the table of contents so that it is
       above it.
   •   Change the transparency of the orthophoto so that you can see the shaded relief below it (e.g.,
       50%)
   •   You can change the coloring on a shaded relief layer by going to its symbology properties and
       choosing a different color ramp.

With shaded relief as background, you can make some very good looking shaded-relief maps. Or you can
make some really bad ones!

Save your mapfile when you are done examining these data sets.

Part 7 - Creating a layout for printing or graphic export

You create a layout when you want to actually create a map for printing or inclusion in another document.
It is a view of your data, much like viewing the page layout when you are working in a word processing
software. You should use the layout view when you are ready to create a map - do all the preliminary
work and analysis in the data frame view (where you have been up to now in this tutorial).

When you create a map, you should include the map itself (which is the same as your data frame), a title,
a legend, a scale, and a north arrow. You should also provide the name of the cartographer (you), a date,
and acknowledgements about data sources.

It is important in a map not to include too much information. You would not want a map that includes all
the data layers you have in your ArcMap session from this tutorial. It would be much better to do several
maps, e.g., one showing the general layout of Somerville with streets and parks, another showing land
use, another with the aerial photo, possibly one showing the buildings in black with all the other space
blank (this is called a Nolli map by urban designers and is used to explore a community’s built texture and
its open spaces).

You may also include other elements on your map, for example, more explanatory text, charts, tables,
photos, or other images.

Note that you can also have more than one more than one data frame on a layout - for example, you can
have a small locational reference map, an inset map to show an area in more detail, or two or more maps
showing different aspects of the same area (e.g., comparing 1990 and 2000 census data). See the next
section (Adding a data frame to show two or more maps on a layout) for instructions about how to do this.

For detailed information about layouts, see Help - ArcGIS Desktop Help - Contents tab - ArcMap - Laying
Out and Printing Maps.

If you don't already have it open, start ArcMap and bring up your map file from the earlier part of this
tutorial.

Setting up a layout

   •   Before you start a layout, it is important to have thought through what you want to do and how
       you want your map to look. What do you want to show? How large do you want your final map to


                                                                                                               17
       be? Portrait or landscape? Do you need space for additional text or graphics? This tutorial example
       will assume a paper size (8x11 inch) map but you can choose any size.
   •   In ArcMap, choose View - Layout View from the main menu.
   •   The view changes to show your data frame on a page layout and a new toolbar appears - the
       Layout toolbar.
   •   The first thing you should do is to set up your Page properties. Choose File – Page and Print
       Setup.
   •   In the Page Setup dialog box, make sure that the page size is set to Letter. Also check either
       Portrait or Landscape (which would be better for the map you want to create?) Set the Output
       Image Quality to normal. Press OK to return to the map.


Moving around in the page and the data frame
It is very important to understand the difference between the Layout toolbar and the regular (data frame)
Tools toolbar. They share similar tools (zoom in and out, pan) but the layout tools work on the layout as if
you were zooming in and out of the paper itself, while the same tools on the Tools toolbar work on the
data inside the data frame (e.g., zoom into downtown). You will get confused occasionally, but once you
get the hang of the two toolbars, you will be off and running. For now experiment with both to see what
happens.
                                         Data
Layout
                                         Frame
Tools
                                         Tools
          <=Use these to navigate                 <=Use these to navigate within the
          around the page layout.                 data frame on your map (e.g., you
                                                  want the data frame to be slightly
              •   The 1:1 tool is                 more zoomed into Davis Square, or
                  particularly useful             you need to pan the data frame to
                  to see what the                 the north).
                  map features and
                  text looks like at
                  actual print size.
              •   The Zoom to Whole

                  Page tool ( ) will
                  take you back to the
                  entire page view.

.
Setting the printed map scale
Another important tip - you can set the scale of your data frame on the layout by using the scale form on
the standard toolbar. The map will print out to this scale. Type in or choose a scale from the list - but if




                                                                                                           18
you later move or zoom, remember to reset to the desired scale before printing:




Resizing and moving the data frame
Moving and re-sizing in ArcMap works similar to most other programs where you use graphics. The key
is selecting the element first.
   •   To resize and move the data frame, use the Select Elements pointer (       ) to select the frame first.
   •   Use the small grab points on the corners and sides to resize
   •   Place the cursor anywhere over the data frame to move it.

Inserting title, scale, north arrow, and legend
These are all usually required elements on a map. You access them by going to the Insert item on the
main menu bar.

You can read more about how to use the elements by going to Help - ArcGIS Desktop Help - Contents tab
- ArcMap - Laying Out and Printing Maps. But a few tips:


Selecting elements Remember, you always have to select an element before you can move, resize, or
                    change its properties. Use the select pointer icon       on either the Draw or Tools
                    Toolbars.

                    You can select more than one element by holding down the CTRL key as you
                    click on each element.
Text font           You can change font properties on selected elements by using the Draw toolbar
properties and      (usually at the bottom of the screen).
graphics

                    If you don't see the Draw toolbar, bring it up by choosing View-Toolbars and
                    clicking on Draw.

                    You can also add graphics to the map using this toolbar.
Finding elements    When you insert a title or other element, it is often very small and hard to see if it
after insertion     inserts into the data frame area.

                    If you don't see your title at first, just type your title anyway, press Enter. It will
                    automatically be selected, so that if you make its font bigger using the Draw tools,
                    you can see it better and then move it.
                                                                                                              19
Insert Scale Bar    The scale bar you select will be in the Display units of your data frame (e.g., feet).
                    If you want a different unit, click on Properties in the Scale Bar Selector dialog
                    box, and select a different Division Unit.
Insert Legend       There are lots of ways to improve your legend - we will work on a Legend Tips
                    section of its own. For now, just experiment with changing the number of columns
                    so that the legend box fits well on your map

                    You may not have to have all the layers on your map feature on your legend -
                    often water is self-evident is colored blue, and sometimes roads are as well (but
                    not if you have different line color or width for different types).

                    Note that in the Legend Wizard you can control what items go into the legend, and
                    the order in which they are listed.

                    You can modify a legend by double-clicking on it to bring up the legend
                    properties.
Modifying an        You can usually modify an element after you have inserted it by selecting it and
element after       then double-clicking on it. The relevant dialog box will appear for that element
insertion           (e.g., title, legend, scale bar).
                    If modifying an existing element doesn't work, remember that you can always
Delete and trying
                    select an item and delete it if you don't like it. Select it using the select pointer, and
again!
                    press delete. I do this repeatedly for legends - just delete and insert the item again.
Inserting text      To put in your name as the cartographer, and any other information, use the Insert
                    -Text function.

                    Remember also to put a date

                    You should also put a data source note that the data comes from the City of
                    Somerville and MassGIS

                    Add more text for any more descriptions or explanation.
Insert Picture      Note that you can also insert images into the data frame.


Big Tip! Saving Maps under different names!
Once you have created one map in a layout you like, you can save your map file (File - Save) to be the
name of that map (e.g., Somerville Street Map). You can then use the same layout but change some of the
visible features and save as a new map name (e.g., Somerville Orthophoto, or Somerville Land Use).

This allows you to make maps fast once you have a good layout, and it allows you to make maps of the
same area at the same scale, but showing different layers of information.
Choose File-Save As now and save the map file to an appropriate new name.


Part 8 - Adding a data frame to show two or more maps on a layout

You can add a second (or more) data frames to your ArcMap session. Only one data frame will appear at
a time in the data frame view (right-click on the data frame name and choose Activate to see the data


                                                                                                                 20
frame you want). But in the layout, all the data frames will appear. This can be handy for showing two
maps on one poster, or for putting in a small "locator" map as in the example below:




Adding a second data frame

Multiple data frames can get a little tricky, and will take some practice. Play with them some, and
remember to save map files frequently under different names in case you mess up and want to return to a
previous view.
   • To add a second data frame, I recommend that you go back to the Data view (choose View - Data
       View).
   • Choose Insert - Data Frame
   • Your map disappears because a new empty data frame has taken its place. The new data frame can
       be found by scrolling to the bottom of the table of contents.
   • You can add data to this data frame just as you did to the first one, or you can copy layers from the
       first frame to the second. Try copying layers. Right click on Major Roads in your original data
       frame and choose Copy
   • Right click on the new data frame name and choose Paste Layer.
   • Alternatively, you can simply click on Major Roads and drag to the new data frame.
   • Zoom into the major roads so that you can see the Boston metro area. Since they take so long to
       draw (with all the labels) turn them off for now.
   • Add the data set TOWN_POLYM from the tutorial data set under MassGIS \
       Political_Boundaries.
   • Make the town boundaries hollow and increase the size of their outline.

                                                                                                         21
   •   Turn on the town boundary labels.
   •   Now go to Layout view (View - Layout View) and you will see both data frames in the layout.
   •   You can select one data frame for moving or resizing by using the Select pointer icon ( ). Play
       around with moving and resizing data frames. To switch data frames, you must select it with the
       pointer icon. This is what can get confusing, but when you finally get the hang of it, it can be a
       very powerful tool.
   •   In Layout view, you can activate one of the data frames by double-clicking on it. For example, say
       you want to set the scale of one data frame to 1:24,000 and the other data frame to 1:100,000.
       Double-click on the first one, and set the scale, then double-click on the second one to set the scale
       for that one.
   •   Try making a small locator map using a second data frame - it should have the major roads, town
       boundaries, and rivers in it.
   •   As you play, make sure you save your map file, preferably under a new name so that if you mess
       up you can reload an earlier version.

Setting up a locator boundary box

If you have two data frames, including one that is a locator map for the larger map (e.g., the Boston area),
you can set up a boundary as in the graphic map example earlier. To do this:
    • go to the Data Frame Properties for the new data frame (the one that will be the locator map –
        right-click on the Frame name to get its properties)
    • Click on the Extent Rectangles tab
    • Under the Other Data Frame column, highlight the data frame for which you want a bounding box
        and then click on the right-pointing arrow to put it in the right-hand column under Show Extent
        Rectangles for these data frames




   •   Click OK



Part 9 - Printing or exporting layouts

You can print directly from ArcMap or you can export to a digital graphic format like .pdf. Printing works
just like any other Windows program. We will talk more about printing options and good resolution in
class.



                                                                                                          22
The ability to export to a digital format is very useful. If exporting to an image, remember to set your page
size to the appropriate dimensions - this may mean custom dimensions, e.g., a small image to fit on a
computer screen, a powerpoint presentation, a web site, or word document. When creating a layout for
digital export, you should think ahead about what size you want your final image and lay out the map
accordingly.
    • When you have your layout the way you want it, choose File - Export
    • In the Export dialog box that appears, navigate to your personal folder and give the image a name.
    • For Save as Type:, choose a format - we recommend .pdf format because they come out well
         (often better than jpegs), they print easily, and are readable across a variety of platforms. The only
         problem with PDF formats is that they do not recognize all text fonts, so stay simple with your
         font types - e.g., Arial or Times New Roman.
    • Before you export, press the Options button to adjust resolution. Digital images meant to be seen
         on a computer screen do not need high resolution. 96 or 150 should be fine depending on image
         size, 300 should be the maximum.
    • For .jpg formats, set the quality scroll bar to somewhere in the middle. The higher the quality the
         larger the file size and the longer it will take to load on a viewer's screen or to print/plot.
    • Press Export when you are ready to go - the process will take a few minutes.
    • Check your results - if not pleased, experiment with different resolutions and compare file sizes.

That's the basics. Now practice what you have learned by creating several maps showing different aspects
of the Somerville area.




                                                                                                            23

				
DOCUMENT INFO
Shared By:
Categories:
Tags: arcgis, maps, salina
Stats:
views:831
posted:11/4/2009
language:English
pages:23