Docstoc

Word2007Basics

Document Sample
Word2007Basics Powered By Docstoc
					Microsoft Word 2007:
       Basics




              Sandra K. Nees,
              Creator & Presenter
              Booth Library, EIU
              October 7, 2010
I.         HOME features formatting options for your document. .......................................................................................... 2
      A.   Clipboard options cut, copy, paste, or paint format of selected text. ...................................................................... 2
      B.   Add Font options to any selected text. .................................................................................................................... 2
      C.   Paragraph options are fairly extensive on the Home Ribbon. ................................................................................ 3
      D.   Styles have expanded and are an important part of new documents........................................................................ 5
      E.   Editing is the last group on the Home Ribbon. ....................................................................................................... 6
II.        INSERT replaces the insert and tables pull-down menus plus the draw toolbar. .................................................... 6
      A.   Pages includes a new Cover Page option, a Blank Page option and the Page Break option. .................................. 6
      B.   Tables & Illustrations groups are the main graphics options in Word 2007. .......................................................... 7
      C.   Links options are used to setup hyperlinks, bookmarks and cross-referencing within your document. .................. 7
      D.   The Header & Footer group of options now includes Page numbering as well. .................................................... 7
      E.   The Text group includes graphical text options. ...................................................................................................... 8
      F.   The Symbols group includes Equations and Symbols. ............................................................................................ 9
III.       PAGE LAYOUT mixes up many page options. ...................................................................................................... 9
      A.   Themes is a new feature to help create professional-looking documents. ............................................................... 9
      B.   Page Setup features are more convenient with options now on the ribbon. ............................................................ 9
      C.   Page backgrounds have galleries and menus to choose from. .............................................................................. 10
      D.   Paragraph group repeats options for Indent and paragraph spacing. .................................................................... 10
      E.   Arrange includes features related to layout of text along with graphics. .............................................................. 10
IV.        REFERENCES includes items for editing legal documents, theses, etc. .............................................................. 10
      A.   Create a table of contents. ..................................................................................................................................... 10
      B.   Add footnotes or endnotes to the document. ......................................................................................................... 11
      C.   Start creating a set of sources for your citation or bibliography. .......................................................................... 11
      D.   Click bibliography at the point you want the bibliography. .................................................................................. 11
      E.   Add captions to objects and create a table of figures from the captions. .............................................................. 11
      F.   Mark an entry for an index, and turn on an index at the end of your document. ................................................... 11
      G.   Create a table of authorities with marked citations. .............................................................................................. 11
V.         REVIEW your document. ...................................................................................................................................... 12
      A.   Proof your document with these features: ............................................................................................................. 12
      B.   Comments allows you to insert text in a callout box. ............................................................................................ 12
      C.   Tracking gives you the track changes options for your document. ....................................................................... 12
      D.   Changes is where you accept or reject the revisions you’ve made. ...................................................................... 12
      E.   Compare or combine multiple versions of a document. ........................................................................................ 12
      F.   Protect your document from unwanted revisions or prying eyes. ......................................................................... 12
VI.        VIEW is a mix of old View and Windows menus. ................................................................................................ 13
      A.   Document Views includes the same list of options you see on the mini view toolbar on the status line. .............. 13
      B.   Show/Hide document objects. ............................................................................................................................... 13
      C.   Zoom is a repeat of the options found on the status bar. ....................................................................................... 13
      D.   Window is the 2007 version of the old Windows pull-down menu. ...................................................................... 13
      E.   Macros gives access to recording new macros and running old ones. .................................................................. 13


                                                                                                                        Microsoft Word 2007 - Basics
                                                                                                                   Sandra K. Nees, Booth Library, EIU
                                                                                                                                               Page 1
I.   HOME features formatting options for your document.
     A.   Clipboard options cut, copy, paste, or paint format of selected text.
          1.    Cut and copy text from your document to the clipboard. Now
                paste into any open document.
          2.    Click the dialog box launcher on the clipboard group to see a Clipboard
                Task Pane.
                a)     Clipboard retains only the last cut or copy
                       unless the task pane has been opened.
                b)     Clipboard when open will hold up to 24 clips.
                c)     Click any item to paste.
                d)     Paste all or clear all items.
                e)     Mouse over an item and choose other options
                       from the down arrow.
          3.    Use the options button at the bottom of the
                clipboard task pane to set specific clipboard
                options.
          4.    Format Painter allows fonts and styles to be copied rapidly.
                a)     Highlight text with a special font or style you wish to copy.
                b)     Click Format Painter once for one copy.
                c)     Double click the Format Painter icon to keep re-painting the same format
                       until the icon is released.
                d)     Look for the paintbrush attached to the I-beam and drag across text.
                e)     Format painting can also be done by clicking a line from the left margin
                       and dragging the mouse down for multiple lines.
     B.   Add Font options to any selected text.
          1.    Use features in the same way as always. Type text, block text to select,
                and then, click the icon to apply any chosen formatting.
          2.    Fill in font type and size in the interactive boxes
                or click the down arrow for a scroll list.
                a)     Font default is now Calibri and font size is 11 point.
                b)     Note that line spacing and paragraph spacing changed as well in 2007.
          3.    Most other font features are now at your fingertips.
                a)             Strikethrough, subscript, and superscript are now on the ribbon.
                b)          Change case gives a drop down to use other case options.
                c)           Increase font and decrease font used to be accessed with
                       “ctrl[ ” or “ctrl]”. Tips now tells you to use “ctrl>” or “ctrl<”.
                d)         Clear formatting is also in the styles gallery and in 2003
                       was in the styles task pane.
                e)              Bold and Italics have not changed.
                f)          Underline has added a drop down gallery of line styles to
                       choose from.
                g)              Add highlighting to selected text or choose the
                       highlight color and paint multiple objects. Use a vivid font
                       color on selected text for a new visual effect.
                                                                   Microsoft Word 2007 - Basics
                                                              Sandra K. Nees, Booth Library, EIU
                                                                                          Page 2
           h)     Many of these same font options are on the Mini toolbar which appears
                  when text is highlighted.
     4.    Click the font dialog box launcher icon         to see the
           full font dialog box options.
           a)     Choose from the full set of options.
           b)     Use the default button to set your font choice and
                  size for the default new page options.
     5.    Font options are also available from quick menus as
           well. Right click to see these options.
C.   Paragraph options are fairly extensive on the Home
     Ribbon.
     1.             Add bullets, numbering, or a multilevel list (new) all have drop
           down galleries to show the options.
           a)     Choose a standard bullet or define a new bullet and add to the gallery.
           b)     Numbering gives the usual options or again define your own.
           c)     The new multilevel list icon is used to turn on outline
                  numbering or any other special list with different levels.
                  (1)    Choose from given list types and click to apply
                         to selected text.
                  (2)    Change the list level where the cursor is.
                  (3)    Define your own multilevel list.
                  (4)    Define a new list style.
     2.    Alignment, indents, sorting, and show/hide paragraph
           marks are now in one easy spot to access.
           a)     Alignment can be clicked from the ribbon or from the
                  interactive “I” beam in the document.
                  (1)     Double click the “I” beam when the alignment tag shows.
                  (2)     Choose from left, center or right alignment.
           b)     Increase or decrease indent to change the paragraph level.
           c)     Type a list, select text, and click sort A-Z.
           d)     Show/hide can give you needed info about spacing, returns, and tabs for a
                  short time.
                  (1)     Use the Options to permanently show these markings.
     3.    Spacing includes line spacing as well as paragraph spacing before or after
           the line or paragraph.
           a)     Since line spacing and paragraph spacing defaults
                  have changed, you’ll need to check these features and
                  make adjustments. Default is now 1.15
           b)     To double space the entire document, turn on double
                  spacing before you start typing.
           c)     If you must change the document to double spacing
                  later, you need to block the area or the document
                  (Select All or Ctrl A) and then switch the format
           d)     Ctrl 1 is still single space, Ctrl 2 is double space, and Ctrl 5 is 1.5 spacing.
           e)     Reset line spacing in the middle of the document by clicking the cursor on a
                  blank new paragraph, changing spacing, and then typing. This will affect
                  only what you type after resetting the spacing. Previous text is not affected.
           f)     Paragraph Spacing options and wording will change
                  according to the properties of the selected text.
           g)     To see all options open the Paragraph dialog box launcher.

                                                                Microsoft Word 2007 - Basics
                                                           Sandra K. Nees, Booth Library, EIU
                                                                                       Page 3
4.   Paragraph borders, border underlines, and fill color
     options are part of the paragraph group.
     a)     To turn on a paragraph border, first type text and click
            enter to clear the codes.
     b)     Block text to be bordered, and choose any border style
            from the drop down options showing in the menu.
     c)     Add Shading behind the bordered paragraph
            still selected.
            (1)       Click the fill icon, and choose a
                      background color from the grid.
            (2)       Go to More Colors for a full
                      spectrum and RGB custom options.
     d)     Horizontal lines below text may be chosen
            from the border gallery as well.
     e)     Apply other border and line variations by going to Borders and Shading .
5.   Borders and Shading still leads to the old Borders and Shading dialog box.
     a)     Border options, page borders, shading options, and Horizontal lines can all
            be found in this 2003 dialog box.
            (1)      Use the interactive preview screen to
                     determine where the border goes.
            (2)      Choose a line style, color and width.
            (3)      Determine what to apply the chosen
                     border on.
     b)     Page borders gives all options above plus an
            extensive set of Border clipart to add to a page
            or a document.
     c)     Shading Options may be applied to any selected text, a bordered box, a
            draw box, a table, a page, or a document.
     d)     Horizontal lines don’t have to be in black and white. Click to get clip art
            line options.
6.   Links to Draw Table and View Gridlines have been
     added to the Border drop-down list. Full table options
     are on the Insert Ribbon.
7.   Click the dialog box launcher     on the paragraph
     group to see full dialog box options.
     a)     Choose alignment, indentation, special indents,
            paragraph spacing and line spacing.
     b)     Use default to set the paragraph spacing default for
            your own default blank page.
8.   The Tabs dialog box access is found when you click
     tabs on the old paragraph dialog box.
     a)     Tabs are more easily set directly on the ruler line.
     b)     The tab type button is to the left of the ruler.
     c)     Choose from Left, center, right, decimal, and bar tab.
            (1)    Click the ruler to insert the desired tab type.
            (2)    As you insert manual tabs, the preset tabs
                   each half inch disappear.



            (3)     New tab sets apply to text that is highlighted, or from the
                                                        Microsoft Word 2007 - Basics
                                                   Sandra K. Nees, Booth Library, EIU
                                                                               Page 4
                          insertion point on as you type. Previously typed text is not
                          affected unless selected.
                  (4)     To eliminate manually set tabs from the ruler, drag the symbol
                          from the ruler into the document and it will disappear. Half inch
                          preset tabs reappear.
           d)     Indent choices are also found after the tab options:
                  (1)     First line indent can be used to automatically
                          indent all first lines of paragraphs in a document.
                  (2)     Hanging indents are used mostly in bibliographies,
                          outlines, and end notes.
           e)     Use the ruler line to set margins by resizing the blue areas at each end.
                  (1)     If text is chosen before moving the margins only selected text
                          changes margins.
                  (2)     If no text is selected, margins for the section change. (This is
                          usually the entire document.)
                  (3)     Margins are also available on the Page Layout ribbon or Page
                          Setup dialog box.
D.   Styles have expanded and are an
     important part of new documents.
     1.    Block text and choose a style
           from the Styles Gallery.
           a)     Click the down arrow to see
                  more style choices.
           b)     Live Preview applies styles as
                  you mouse over the choices.
           c)     Modify new styles or create
                  your own styles and save.
           d)     Click the Dialog box launcher in the lower right corner of
                  the Styles Group to see the Styles task pane.
                  (1)     Use options to turn on styles not shown, or click
                          the icons for New Styles, Style Inspector, and
                          Manage Styles
     2.    Create a new formatting quick style.
           a)     Format a piece of text with a special style.
           b)     Click the Styles Gallery and choose Save Selection as a New
                  Quick Style.
           c)     This option can also be chosen from
                  the shortcut menu\Styles option.
                  (1)     Block a heading, and format
                          the blocked text at 16 pt., bold, center justification.
                  (2)     Leaving the text blocked, locate Save Selection as a New Quick
                          Style from one of the locations listed above.
                  (3)     Give your style a name and save.
           d)     Any new or existing style may be edited.
                  (1)      Right click styles in the Gallery to access the options and modify.
                  (2)     If your cursor is already in an instance of the style you want to
                          modify, the style will have a box outline around it already.
                  (3)     You may wish to select all instances to modify your style
                          consistently throughout a document.
                  (4)     Update your modified style.
                  (5)     If you have style problems and want to eliminate all formatting,

                                                              Microsoft Word 2007 - Basics
                                                         Sandra K. Nees, Booth Library, EIU
                                                                                     Page 5
                                block then click clear formatting from the gallery choices.
           3.    Change the entire set of styles used in your document with
                 Change Styles’ drop menu from the down arrow.
                 a)     Choose from one of the style sets listed.
                 b)     Define new theme colors and fonts and save.
                 c)     Set a newly defined style as default.
      E.   Editing is the last group on the Home Ribbon.
           1.    Find and Replace have changed only slightly.
                 a)     Find/Replace/Go To are all in one dialog
                        box.
                 b)     Click Find, Replace, or the down arrow on
                        Find to see “Go To”. All are easily accessed
                        from the dialog box.
                 c)     Click More to see full find/replace options.
                 d)     Format and Special lead to styles and
                        formatting codes to find and replace.
                 e)     If you replace all and it is wrong, don’t
                        forget UNDO.
           2.    Select options are the usual from the old Edit menu.
                 a)     Select All, or use keystrokes: “Ctrl A” or triple click the left margin.
                 b)     Select Objects seems redundant as most objects are chosen with a simple
                        double click on the item.
                 c)     Select text with similar formatting is located in multiple other places.




II.   INSERT replaces the insert and tables
      pull-down menus plus the draw toolbar.
      A.   Pages includes a new Cover Page option, a Blank
           Page option and the Page Break option.
           1.    Click Cover Page to see a Gallery of pages.
                 a)     Choose a cover page and click to put it in
                        your document. It always goes to page 1.
                 b)     Fill in the title and any other needed info
                        into the existing boxes.
                 c)     All graphics in the cover page can be
                        selected, edited, deleted, or replaced.
                 d)     Insert new text or graphics onto the page
                        with Insert\text box or clipart.
                 e)     Block and make font changes, color modifications, or style changes.
                 f)     Block the entire page and click Cover Page\Save selection to cover page
                        gallery. Now it can be reused in other documents.
                 g)     Cover pages are automatically created as “different first page headers &
                        footers” and will not show page numbers, headers or footers that appear
                        on following pages of your document.
           2.    Click Blank page and the rest of the current page is blank plus you have
                 an extra blank page that follows on the next page. The current document
                 will resume on the page after that. It’s like hitting “ctrl enter” twice.
                                                                     Microsoft Word 2007 - Basics
                                                                Sandra K. Nees, Booth Library, EIU
                                                                                            Page 6
     3.    Page break seems to be the same as the old “ctrl enter” keystroke which
           still works. Either moves the remaining text to the top of the next page.
B.   Tables & Illustrations groups are the main graphics options in Word 2007.
     1.    These options are discussed in detail in the Customizing workshop.
C.   Links options are used to setup hyperlinks, bookmarks and cross-
     referencing within your document.
     1.    A hyperlink will give you a web site address and set it off in blue with the
           underline: http://www.library.eiu.edu/
     2.    Bookmarks created in your document give you a chance to name a spot
           which you can then hyperlink to.
     3.    Use the automated cross referencing to reference different parts of a
           document and word then can update the reference or location when a
           page changes.
D.   The Header & Footer group of options now includes
     Page numbering as well.
     1.    Header and Footer down arrows lead to a
           Gallery of visual choices.
           a)     Choose a Header or Footer from the gallery if
                  it exactly matches the style you want.
           b)     Double click in the header/footer to open.
           c)     Fill in required text in fields such as document
                  title, date, year, page number, and other
                  needed info.
           d)     A header can pull info from your document
                  properties if you have filled them in.
     2.    The Header & Footer Tools|Design ribbon
           appears with options to help finish your header
           or footer.




           a)     Click and fill in text for your header. Pre-designed headers will not be as
                  user friendly as one you created with Edit Header.
           b)     Click to choose from date and or time options.
           c)     Choose a page number from the styles showing under Page
                  Number\Current Position.
           d)     Build your own header or footer if you can’t see a style you like.
           e)     Block and save your new header/footer to the appropriate Gallery.
     3.    Create your own header with Insert\Header\Edit Header.
           a)     Now you may type in your own info for a running header and name.
           b)     Use the Design ribbon and add a page number with Current Position
           c)     Go back to the Home ribbon to change alignment, fonts,
                  and font sizes of blocked text in your header or footer.
           d)     Double click the document to exit headers and footers or
                  click Close Header on the ribbon.
     4.    Check out all Page Number options. Use this option if
           your header/footer contains only a page number.
           a)     A drop down list with side menu galleries shows page
                                                               Microsoft Word 2007 - Basics
                                                          Sandra K. Nees, Booth Library, EIU
                                                                                      Page 7
                  numbering options.
           b)     Insert a simple page number to the top, bottom, margin or current position
                  of your cursor.
           c)     Check for a style in the gallery and insert. You have added only the page
                  numbering option, but a text line may also be added because you have
                  created a header or footer.
           d)     Choose Current Position when you want to add a
                  page number into a header/footer you are already
                  building.
           e)     Format Page Numbers leads to starting number and
                  number format options.
           f)     If you use a 2007 cover page on the document, it will
                  not show the page number or foorter and create a
                  separate first page header/footer for the document.
E.   The Text group includes graphical text options.
     1.    Create a Text Box to anchor text that must stay in
           one spot, or to have text rotate in another direction.
           More in Graphics.
           a)     Use the gallery of design choices to pick your pre-designed text box.
           b)     Type in the text and use the new Text Box
                  Tools|Format Ribbon to access other options.
           c)     Change the direction of the text from the ribbon.
           d)     Launch the Format Text Box dialog box from the
                  text box styles or the size group.
           e)     From the bottom of the drop down gallery choose
                  to draw your own text box.
           f)     Font may be selected and formatted from the Home
                  ribbon or the mini-toolbar.
           g)     Use the ribbon to add styles, fill, shadow, 3-D, and
                  other special effects.
           h)     After creating your own styled text box, select and
                  save it to the gallery.
     2.    Quick Parts is a storage spot for reusable text, graphics, and other items
           which can be used as building blocks for future documents.
     3.    WordArt 2007 is similar to previous versions and will be discussed more
           fully in Graphics.
           a)     Follow directions to create a WordArt object.
           b)     Block your own WordArt object, and save it to Quick Parts.
     4.    Turn on a Drop Cap for any paragraph in your document.
           a)     Two basic styles are possible. Choose from the dropped
                  cap or the cap in the margin.
           b)     Use Options to edit the number of lines to drop, the font,
                  or the distance from text.
     5.    Add a signature line or an automatic
           date and time to your document.                X
     6.    Insert\Object will put an object or            S a n d ra K. N e e s
                                                          L A N A d m in is t r a t o r
           second file into your document.
           a)     Insert\Object to see the list of objects you may insert.
           b)      Insert\Object\text from file lets you put a second file into
                  the first using the old Insert File dialog box to choose your
                  inserted file.
                                                               Microsoft Word 2007 - Basics
                                                          Sandra K. Nees, Booth Library, EIU
                                                                                      Page 8
               c)     The document will embed where your cursor is.
    F.   The Symbols group includes Equations and Symbols.
         1.    Equation is mostly new and includes a drop down gallery of
               mathematical equations to insert.
               a)     Create your own set of equations, and save them to
                      the equations gallery.
         2.    Symbol opens a quick view of the most popular symbols.
               a)     Click More Symbols to see the old dialog box of
                      unlimited choices of symbols in all fonts available.




III. PAGE LAYOUT mixes up many page options.
    A.   Themes is a new feature to help create professional-looking documents.
         1.    A document theme applies colors, fonts and effects
               to a document’s background, text, graphics, charts,
               and tables. (More in Customizing.)
         2.    Click on Themes and point to one to see any
               changes that will apply to your document.
    B.   Page Setup features are more convenient with options
         now on the ribbon.
         1.    Choose a Margin style from the drop down gallery.
               a)     Several popular options are listed.
               b)     Custom Margins leads to the margin tab of the Page
                      Setup dialog box where you can create your own
                      preferred margins.
               c)     The last custom margin you created is shown in the
                      gallery for future use.
         2.    Choose Landscape or Portrait Orientation for the layout.
               a)     A single document can have both layouts.
         3.    Size gives a gallery of paper size choices including all
               standard types.
               a)     More Paper Sizes leads to the Paper tab of the page setup dialog box.
         4.    Click Columns and choose from the options for newspaper style
               text formatting.
               a)     1, 2, 3, left, and right columns can be easily turned on from the
                      drop down menu.
               b)     Default settings include equal column width and a line between
                      the columns.
               c)     The area to apply columns to should be
                      highlighted first.
               d)     If no area is selected, columns are applied to the
                      entire document.
               e)     Go to More Columns for the dialog box to
                      change all options creating custom columns.

                                                                   Microsoft Word 2007 - Basics
                                                              Sandra K. Nees, Booth Library, EIU
                                                                                          Page 9
           5.        Setup page Breaks or section Breaks within your document for specially
                     formatted areas.
                     a)     Most page and section breaks are handled automatically
                            by the program.
                6.        Turn on line numbers for a page or the document.
                     a)     Select a finite list or page first, and then select the option
                            from the drop down menu choices.
                     b)     Line number options opens page setup which has a link to
                            the line numbers dialog box.
           7.        Hyphenation options are listed on the drop-down menu.
           8.        The Page Setup Dialog Box Launcher also opens
                     the full dialog box for all layout options.
                     a)     Choose options from the Margins tab, Paper tab
                            or layout tab.
                     b)     Use the Default button to set chosen options on
                            your default blank page.
      C.   Page backgrounds have galleries and menus to
           choose from.
           1.        Watermark’s gives a drop down gallery of choices.
                     More in Graphics!
                     a)     Click to insert an existing watermark.
           2.        Use a Page Color for a colorful background. More in Graphics!
                     a)     Pick from the color grid and Live Preview lets you try different colors
                            quickly.
           3.        Choose from Page Borders Options, which goes back to the 2003 Borders
                     and Shading dialog box. More in Graphics!
      D.   Paragraph group repeats options for Indent and paragraph spacing.
           1.        Select a quote or paragraph in your document.
           2.        Under indent choose the amount to indent from each margin.
           3.        Choose spacing amounts before and after any paragraph selected.
      E.   Arrange includes features related to layout
           of text along with graphics.
           1.        Set position, order, text wrapping,
                     alignment grids, grouping and rotation
                     for text along side of pictures and other graphical items.




IV.   REFERENCES includes items for editing legal
      documents, theses, etc.
      A.   Create a table of contents.
           1.        Choose a pre-set style from the drop-down
                     gallery.
                     a)     Automatic Table 1 and 2 cannot be edited
                            further, but will auto-update.
           2.        To create your own style, choose Insert Table of
                                                                           Microsoft Word 2007 - Basics
                                                                      Sandra K. Nees, Booth Library, EIU
                                                                                                 Page 10
           Contents from the drop-down menu.
           a)     In the Table of Contents dialog box
                  decide how many levels to show.
           b)     Choose from numbering and
                  alignment options.
           c)     Go to Options to link to other heading
                  styles that may be found in your
                  document.
           d)     Click to update your table entries after
                  making any editing changes to your
                  document.
     3.    Manually create your table of contents by choosing Manual Table from
           the drop-down menu.
           a)     You must type in all text and page numbers. (Copy and paste does work.)
B.   Add footnotes or endnotes to the document.
     1.    Click Insert Footnote or Insert Endnote for fast results.
           a)     Have your cursor at the point where the number goes.
           b)     Type in the text for your footnote or endnote in the
                  appropriate style.
           c)     Repeat this action until all footnotes/endnotes have been created.
           d)     Footnotes automatically renumber when extra footnotes are added out of
                  order or deleted from the document.
     2.    For a customized footnote or Endnote, click the dialog box launcher on
           the group name line.
           a)     Select the location to create a footnote or endnote.
           b)     Verify the number format, custom marks, and what number to start on.
           c)     Choose where to apply these changes.
           d)     Click insert to apply .
     3.    Click next footnote/endnote to tab through your document and locate a
           specific note .
C.   Start creating a set of sources for your citation or
     bibliography.
     1.    Choose from a style listed in the drop down menu.
     2.    Insert a new source by filling in the blanks of the
           Create source dialog box.
     3.    Click Add new placeholder for later input.
     4.    Manage the sources from the Manage Sources button.
           a)     A master list and current list both show.
           b)     Copy, delete, add new, or edit sources.
D.   Click bibliography at the point you want the bibliography.
     1.    Choose a format style.
     2.    If changes are made, select the bibliography, and click Update
           Bibliography.
E.   Add captions to objects and create a table of figures from the captions.
     1.    A cross-reference between items on different pages can also be added.
F.   Mark an entry for an index, and turn on an index at the end of your
     document.
G.   Create a table of authorities with marked citations.

                                                                  Microsoft Word 2007 - Basics
                                                             Sandra K. Nees, Booth Library, EIU
                                                                                        Page 11
V.   REVIEW your document.
     A.   Proof your document with these features:
          1.    Spelling and Grammar icon opens the
                dialog box. Options are similar to 2003.
                a)     Change options or edit the custom
                       dictionaries.
          2.    Research and Thesaurus open the old
                task panes and pulls info from
                Microsoft Online and other database
                resources.
          3.    Check out Translating options in the task pane.
                a)     Languages will depend on language sets downloaded
                       from the program CD or Microsoft Online.
                b)     Type in a word and click to translate between English,
                       French, German, Spanish or any other given sets.
                c)     Download other language sets for more options.
                d)     Get services on Office marketplace to translate longer
                       documents.
          4.    A Language other than English may be set for your
                document to use as the base language.
                a)     All spell checking will be done in this new language if the
                       language set has been downloaded.
          5.    Check the Word Count of your document.
                a)     The word count is also on the status toolbar.
                b)     Block a paragraph or page to get the word count for the selection.
     B.   Comments allows you to insert text in a callout box.
          1.    This does not have to be part of tracking changes.
          2.    Check previous, next or delete.
     C.   Tracking gives you the track changes options for your document.
          1.    Click to turn on Track Changes.
                a)     Choose to see the change tracking options
                       dialog box from the menu.
                b)     Change how options look.
                c)     Change user name when making revisions.
          2.    In Balloon options, choose to show revisions inline or in balloons.
          3.    Make other choices on markups and review panes.
                a)     Accept or reject item by item.
                b)     Accept or reject all changes at once.
                c)     Move from change to change.
     D.   Changes is where you accept or reject the revisions you’ve made.
     E.   Compare or combine multiple versions of a document.
          1.    Choose the original and revised documents to compare.
          2.    Combine revisions into a single document.
     F.   Protect your document from unwanted
          revisions or prying eyes by locking documents
          or restricting access.
                                                                    Microsoft Word 2007 - Basics
                                                               Sandra K. Nees, Booth Library, EIU
                                                                                          Page 12
VI.   VIEW is a mix of old View and Windows menus.
      A.   Document Views includes the same list of options you see on
           the mini view toolbar on the status line.
           1.    Print Layout is the default view for all documents.
                 a)     All document features such as columns, pictures, formatting, headers,
                        footers, watermarks, etc. show as they will print.
           2.    Full Screen Reading eliminates extra screen elements such as ribbons and
                 toolbars.
                 a)     Options include seeing 1 or 2 pages, turning off attachments shown as full
                        screen, showing printed pages, margin settings, allowing typing, tracking
                        changes, showing comments and changes, and showing original.
                 b)     Thumbnails and Document Views may also be turned on here.
           3.    Web Layout View gives you the chance to see how your document will
                 look on the Web before saving as html or mhtml.
           4.    Outline View is used to create a formal outline of any list of topics or your
                 document itself.
           5.    Draft View is useful for editing or typing straight text without worrying
                 about other document objects that show only in Print Layout View.
      B.   Show/Hide document objects.
           1.    See rulers, gridlines, message bars, document maps, and thumbnails.
           2.    Selecting these features show the objects permanently until you turn
                 them back off.
           3.    Use Show/Hide feature       on the Home ribbon for temporary access.
      C.   Zoom is a repeat of the options
           found on the status bar.
           1.    Drag the center shield to change your zoom.
           2.    Click the numbers to open the dialog box.
           3.    Choose an option or type into the interactive
                 percent box to force any size zoom.
           4.    Preview the results or look at the screen.
           5.    Something new: hold down the ctrl key and use
                 the mouse scroll wheel to zoom in or out.
      D.   Window is the 2007 version of the old Windows pull-down menu.
           1.    Open a new window with your document.
           2.    Arrange all open documents on one screen.
           3.    Split a single document into two parts and scroll on each.
                 a)     Also on the right scroll bar the line above the ruler button.
                 b)     A great way to see page 2 and page 10 at the same time.
           4.    View two documents side by side with synchronized scrolling.
                 a)     Both documents should be open.
           5.    Switch Windows to go from document to document.
      E.   Macros gives access to record new macros and run old ones.
           1.    Record a macro to activate from a keystroke or a new quick
                 access toolbar button.
                                                                      Microsoft Word 2007 - Basics
                                                                 Sandra K. Nees, Booth Library, EIU
                                                                                            Page 13

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:4
posted:2/16/2013
language:English
pages:14