Docstoc

Makalah GIS-Digitasi Peta Jawa Barat

Document Sample
Makalah GIS-Digitasi Peta Jawa Barat Powered By Docstoc
					LAPORAN FINAL PROJECT SISTEM INFORMASI GEOGRAFIS

                 Peta Daerah Provinsi Jawa Barat




                           Di susun oleh

FRIYANDI VAN GOBEL         10.11.4106 (http://friyandigobel.blogspot.com/)

REKSO FILASTHO             10.11.4120

ROIF SYAHNUREKA            10.11.4123 (http://pintar-it.com/)

YANDRI PALIYAMA            10.11.4090

SUNU YUDHATAMA             10.11.3765




          STIMIK AMIKOM YOGYAKARTA

                           2012/2013
                LAPORAN SISTEM INFORMASI GEOGRAFIS

                        PETA PROVINSI JAWA BARAT




1. Load Data dan Gambar


      Sebelum memulai load gambar yang akan di registrasi kita harus mencentang
  beberapa exstensi di perlukan selama perkerjaan berlangsung. Cara menampilkan
  extension : menu File à Extensions, centang extension yang sesuai dengan format file
  maka akan muncul dialog sebagai berikut :




Centang pada extensi : JPEG,
                      EDIT TOOLS(VER. 3.1),
                      MNDNR,
                      REGISTER AND TRANFORM
a. Membuka View Baru
  Doc Project àTOC à pilih List View (double-click/tekan tombol New), maka
  akan muncul dokumen View1.




b. Menambahkan Data/Layer Raster dalam View1
  Menu View à Add Theme à muncul dialog Add Theme atau menggunakan
  Tombol Add Theme atau menggunakan Shortkeys : Ctrl+T Kemudian pilih
  direktori dimana file tersebut disimpan dan pada pilihan Data Source
  Types àImage Data Source
2. Persiapan Gambar
     a. Menentukan Titik Acuan
        Titik acuan yang dipakai adalah 4 titik acuan yang digunakan berbentuk
        kotak, berdasarkan garis acuan/ Lintang-bujur.




     b. Memastikan nilai koordinat dan mencatat koordinat
        Titik koordinat yang telah ditentukan harus sesuai dengan format yang
        disupport yaitu Decimal Degree dan UTM.
Catatan Nilai Koordinat :
P1 X : 6000’
   Y : 106030’
P2 X :6000’
   Y : 107000’
P3 X : 6030’
   Y : 107000’
P4 X : 6030’
   Y : 107000’
Proses Konversi
Basis Sistem Koordinat UTM
P1 X :
   Y:
P2 X :
   Y:
P3 X :
   Y:
P4 X :
   Y:
Basis Sistem Koordinat DD
P1 X : 6000’
   Y : 10605’
P2 X :6000’
   Y : 1070’
P3 X : 607’
   Y : 107006’
P4 X : 6050’
   Y : 10605’
c. Untuk memulai memasukkan koordinatnya kit a menggunakan REGISTER
  AND TRANFORM
  Caranya : view -> register and tranform




d. Setelah selesai diisi maka lihat nilai erronya usahakan agar RMS
  errornya tidak terlalu besar Misal : 0.001
      e.   Lalu write World Wide File dan simpan sesuiakan dengan nama file
           gambarnya Misal : kalteng.jgw



3. Digitasi Peta
   Langkah-langkahnya
              Load atau Buka peta yang telah kita registrasi.
              Aktivkan extentions pilih file-extention lalu aktifkan Edit tools(ver3.1),
               JPEG, dan juga MNDRN streaming digitazing extention.
              Kemudian Pilih menu view new –> theme pilih line
              Lalu klik Ok
              Pada menu Pilih icon line pada, menu edit tool untuk mulai menggambar
               peta berdasarkan batas wilayah.




              Pilih juga icon yang sama di jendela stream mode digitizing dan mulai
               menggambar peta berdasarkan batas wilayah.
   Setelah menggambar peta sesuai peta yang ada maka inilah hasilnya.




   Dalam pembuatan line pasti akan ada beberapa garis yang tidak
    terhubung. syarat sebuah polygon yaitu tidak boleh ada titik yang putus
    maka untuk merapikannya menghapus atau menyambungnya kita
    gunakan Edit Tool
   Pilih Start Editing Lalu pilih Show Edit Tools




   Maka akan muncul menu edit tool untuk menghapus, menghubungkan
    titik, serta melihat titik mana yang msih belum terhubung atau error (yang
    ditandai dengan adanya titik warna merah)
               Maka akan jadi hasil seperti ini




4. Membuat Tabel

       pada pembuatan digitasi kita telah membuat 2 objek yaitu Kabupaten(polygon),
  Kota (Point).Nah seperti biasa ada beberapa extentension yang wajib kita centang,
  karena setiap kita menutup aplikasi Arcview maka centang itu akan hilang.
  extensinya adalah Edit tools(ver3.1), JPEG, dan juga MNDRN streaming digitazing
  extention.
  setelah         itu      kita       siap         untuk     mengadministrsi   Peta.



               Yang pertama kita memberi nama pada Kota(point), Klik objek desa ,
                pilih Theme, pilih table. maka akan muncul seperti in
   Isi sesuai kebutuhan karena ingin memberi nama desa maka Namediisi
    dengan "Kota", typenya adalahstring, kemudian OK. selanjutnya kita
    tinggal mengisi saja nama desa sesuai tik yang kita tandai tadi dengan
    memilih Icon edit.




   langkah yang sama juga kita lakukan pada Kabupaten (polygon) hanya
    saja kolom atau field yang ditambahkan ada 5 yaitu nama Kabupaten,
    Luas , keliling , KoordinatX , KoordinatY
    Typenya pun yang digunakan adalah number karena ini yang akan kita
    hitung namun untuk nama Kabupaten tetap string.
    setelah itu kita isi Fieldnya dengan cara klik icon calculate dan masukan
    rumus
   Setelah itu klik Ok, maka akan muncul hasinya semua, hal yang sama
    juga dilakukan untuk keliling , koordinatX dan juga KoordinatY yang
    membedakan hanyalah rumusnya
    rumus nya adalah :
    Untuk Luas [shape].returnarea * 340000*340000
    Untuk keliling [shape].returnlength * 340000
    Untuk KoordinatX [shape].returncenter.getx
    Untuk koordinat Y [shape].returncenter.gety


    (kenapa dikalikan 340000, karena skala dari peta ini adalah 340000)


    kemudian maka hasinya akan muncul semua seperti di bawah ini
5. Membuat Chart


     Setelah kita melakukan Digitasi dan membuat tabel, kini saatnya kita membuat
  Diagramnya agadapat membandingkan wilayah atau daerah berdasarkan luas,
  keliling, atau pun lainya.


            Langkah pertama yang harus kita lakukan yaitu pastikan bahwa tabel dari
             peta kita telah diisi, mulai dari Luas, Keliling, Koordinat X , Koordinat
             Y. Sperti ini :




            Setelah terisi semunya kini kita tgal memilih icon create chat (icon yang
             di lingkar merah) untuk dapat membuat Diagram sesuai yang kita
             inginkan.
   Setelah kita mengklik icon create chat maka akan muncul jendela chart
    dimana kita harus memberi nama terserah kita, dan opsi apa yang akan
    dibuat menjadi diagram, saya memilih luas saj untuk kali ini, tapi tidak
    menutup kemungkinan untuk menggunakan yang lainya.




   Kemudian klik OK. Maka akan muncul diagram wilayah yang
    membedakan berdsarkan Luas dari wilayah.
           Kita juga dapat mengganti model atau bentuk dari diagram dengan cara
            memilih bentuk yang kita sukai pada menu atau icon – icon yang berada
            diatas(yang diberi tanda warna Kuning) .




6. Membuat Layout


           Cara membuat layout sangatlah mudah langkah awal setelah kita
            membuka peta hasil Digitasi maka kita pilih menu View – Layout. Maka
            akan muncul jendala atau kotak dialog untuk kita memilih maka kita pilih
            saja Lanscape. Tidak menutup kemungkinan untuk memilih lainya.
   Setlah demikian kita juga bisa menambahkan garis dengan cara
    menggunakan extensions graticules
    and measured grid. Menu File – extensions
    Maka akan muncul icon graticules and measured grid.




   Setelah kita klik akan lagi muncul kotak dialog baru kita tinggal
    mengikuti perintahnya samapai selai
    NEXT, stelah itu Preview dan Finish.
                Maka hasilnya akan menjadi




          Untuk merubah hasil layout seperti gambar diatas, user bisa memanfaatkan
menu, button dan tool yang telah ada. Adapun menu, button dan tool yang sering dipakai
adalah:

(view frame) : untuk menampilkan view lain dalam layout misalnya untuk
menampilkan peta insert
(legend frame) : untuk menampilkan legenda/daftar isi (table of content)
theme yang aktif dari sebuah view bila legenda yang ada perlu tambahan
(scale bar frame) : untuk menampilkan skala peta dalam bentuk lain selain
bentuk skala yang berada dalam bentuk standar. Misalnya skala angka
(north arrow) : untuk menampilkan bentuk arah mata angin yang lain selain

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:39
posted:1/20/2013
language:Unknown
pages:17
Description: tugas final project sistem informasi geografis digitasi peta jawa barat dengan arcview