Docstoc

powerpoint

Document Sample
powerpoint Powered By Docstoc
					Os créditos deste texto pertence ao site:
http://www.infowester.com/dicasppoint.php
Foi escrito por Emerson Alecrim

Introdução

O PowerPoint é o programa mais lembrado quando o assunto é apresentação de
slides. Seja na escola, seja na faculdade, seja no trabalho, seja até mesmo em casa,
seu uso é muito comum, razão pela qual o InfoWester apresenta a seguir quinze dicas
para ajudá-lo a usar melhor os recursos oferecidos pela ferramenta. As dicas
apresentadas nesta página foram testadas e validadas no PowerPoint 2003 e no
PowerPoint 2007 em português do Brasil. Vamos a elas:

1 - Ao abrir um arquivo do PowerPoint, faça-o iniciar a apresentação
imediatamente

Se você salvar seu arquivo do PowerPoint usando a opção de salvamento padrão
(extensão .ppt no PowerPoint 2003 e anteriores, extensão .pptx na versão 2007), o
programa sempre o abrirá de forma que você possa editá-lo. No entanto, você pode
fazer com que o PowerPoint inicie a apresentação dos slides imediatamente, assim
que o arquivo for aberto. Para isso, faça o seguinte:

- no PowerPoint 2003, vá ao menu Arquivo, escolha Salvar como e, no campo Salvar
como tipo: da janela que surgir, escolha a opção Apresentação do PowerPoint. Note
que o arquivo ficará com a extensão .pps;

- no PowerPoint 2007, clique no botão Office (no topo superior esquerdo da tela),
escolha a opção Salvar como e, por fim, o item Apresentação de slides do PowerPoint.
O arquivo ficará com a extensão .ppsx.

Agora, faça o teste. Feche o PowerPoint e clique no arquivo criado. Note que ele
abrirá imediatamente no modo de exibição de slides. Para finalizar a apresentação,
clique na tecla ESC de seu teclado.

2 - Volte ao início da apresentação rapidamente

Suponha que você tem uma apresentação com 30 slides e, lá pelo vigésimo, descobre
que precisa, por algum motivo, começar a apresentação novamente. Para voltar ao
início (ao primeiro slide), simplesmente pressione os botões esquerdo e direito do
mouse ao mesmo tempo por dois segundos.

3 - Oculte a apresentação sem sair do PowerPoint

Durante a apresentação de slides, você pode deixar a tela do PowerPoint totalmente
preta ou totalmente branca. Esse recurso é útil para, por exemplo, fazer os
expectadores prestarem atenção em algo que você tem em mãos. Para isso, faça o
seguinte:

- Para deixar a tela toda preta, pressione a tecla E em seu teclado;

- Para deixar a tela toda branca, pressione a tecla C em seu teclado.




                                                                                     1
- Para voltar à apresentação de onde ela parou, simplesmente pressione qualquer
tecla.

4 - Use o slide em formato retrato

Suponha que você necessite gerar um cartaz sobre um evento qualquer. Você pode
usar o PowerPoint para isso como um "quebra galho", afinal, ele possui interessantes
recursos gráficos. Mas como fazer isso se o PowerPoint só gera slides no formato
paisagem, sendo que o cartaz deve estar no formato retrato? Ao contrário do que
muita gente pensa, o PowerPoint é capaz sim de gerar slides na orientação retrato:

- No PowerPoint 2003, vá em Arquivo / Configurar página. Na janela que surgir,
escolha a orientação Retrato no campo Slides;

- No PowerPoint 2007, vá ao menu Design e, na opção Orientação do Slide, escolha
Retrato.




Slide na orientação Retrato

5 - Insira imagens corretamente para evitar corrompimento do arquivo

Muita gente costuma inserir imagens no PowerPoint usando o recurso "copiar e colar".
A princípio, isso pode não trazer nenhum problema, mas se sua apresentação tem
muitos slides com figuras inseridas dessa forma, pode ser que alguma deixe de ser
exibida durante a apresentação ou, no pior dos casos, o arquivo pode ficar corrompido
por completo. Para diminuir as chances desses problemas ocorrerem, insira as
imagens da maneira correta:

- No PowerPoint 2003, vá em Inserir / Imagem / Do arquivo. Na janela que surgir, vá
ao diretório onde a figura está armazenada e selecione-a;

- No PowerPoint 2007, vá ao menu Inserir e clique no botão Imagem. Na tela que
surgir, vá à pasta onde a figura esta armazenada e selecione-a.

                                                                                       2
Se você constatar que uma imagem que você quer inserir está no formato Bitmap
(.bmp), considere converter esse arquivo para um formato mais leve, como JPEG
(.jpg). Dessa forma, o tamanho do arquivo do PowerPoint não ficará grande.

6 - Crie álbuns de fotografia rapidamente

Pouca gente sabe disso, mas o PowerPoint permite a criação de álbuns de fotografia
de maneira descomplicada e em poucos minutos. Para isso:

- No PowerPoint 2003, vá em Inserir / Imagem / Novo Álbum de fotografias. Na janela
que abrir, clique no botão Arquivo/disco para localizar a pasta que contém as fotos.
Note que você pode selecionar todas as imagens do diretório. Quando esse processo
for concluído, você pode excluir ou alterar a ordem das fotografias na opção
Fotografias no álbum. No campo Layout do álbum, você pode escolher se quer ver
uma ou mais fotos por slide;

- No PowerPoint 2007, vá ao menu Inserir, clique em Álbum de Fotografias e, por fim,
em Novo Álbum de Fotografias. Clique no botão Arquivo/disco para localizar a pasta
que contém as fotos. Note que você pode selecionar todas as imagens de uma só vez.
Feita a seleção, você pode excluir ou alterar a ordem das fotografias na opção
Fotografias no álbum. No campo Layout do álbum, você pode escolher se quer uma ou
mais fotos por slide. Note que também há um botão que permitir exibir slides abaixo da
fotografia e outro que faz com que as imagens fiquem todas em preto e branco.




7 - Cuidado com a escolha das fontes

Você criou uma apresentação muito bacana, mas ao abrí-la em outro computador,
percebeu que uma das fontes que escolheu é diferente. Isso certamente ocorreu
porque essa fonte não está instalada no computador em questão. Para evitar
problemas desse tipo, utilize apenas fontes que você sabe serem comuns, como Arial,
Verdana, Times New Roman e Tahoma.

                                                                                       3
8 - Mude a posição dos slides rapidamente

Precisa mudar a posição de algum slide? É fácil:

- No PowerPoint 2003, vá em Exibir e escolha Classificação de Slides (ou clique no
botão Modo de Classificação de Slides). Na tela que surgir, basta arrastar com o
mouse o slide para posição desejada;

- No PowerPoint 2007, clique no botão Classificação de Slides ou vá ao menu Exibição
e escolha o referido botão. Agora, basta arrastar com o mouse qualquer slide para a
posição que quiser.

9 - Não insira muito texto

Numa apresentação, não é conveniente exibir slides com muito texto. A melhor opção
é inserir apenas tópicos que dão destaque ao que você vai abordar. No entanto, se a
inserção de textos longos realmente for necessária, divida-o em vários slides, já que
mantê-lo em um slide só exigirá um tamanho de fonte pequeno, coisa que pode
atrapalhar a leitura de quem está longe da tela.

10 - Mova itens nos slides com precisão

Se você inseriu uma figura ou um objeto qualquer em um slide, pode necessitar
posicioná-lo de maneira precisa. Uma das formas para isso é selecionar o item e
movimentá-lo usando as teclas de seta do teclado. Todavia, essas teclas fazem com
que o objeto dê pequenos "pulos" para se movimentar. Para fazer com que o item se
mova de forma contínua, sem os pequenos pulos, selecione-o e utilize as teclas de
seta mantendo o botão Ctrl do teclado pressionado. No PowerPoint 2003, essa mesma
instrução vale para redimensionar o tamanho dos itens do slide.

11 - Insira caracteres e símbolos especiais

Precisa inserir caracteres ou símbolos especiais, como euro, sinal de desigualdade,
copyright, entre outros? É fácil:

- Na versão 2003, clique em uma caixa de texto qualquer ou insira uma e vá em Inserir
/ Símbolo. Agora, escolha o caractere que quiser;

- No PowerPoint 2007, insira uma caixa de texto ou crie uma, vá em Inserir e clique no
botão Símbolo. Em seguida, basta selecionar o caractere desejado e clicar em Inserir.

Note que essa opção somente é acessível durante a manipulação de textos.

12 - Salve seus slides como imagem

Como diz a dica número 4, o PowerPoint pode ser usado como um "quebra galho"
para a geração de trabalhos gráficos. Se você fez um cartaz, por exemplo,
provavelmente irá querer tê-lo em um formato de imagem. Para isso, faça o seguinte:

- No PowerPoint 2003, vá em Arquivo / Salvar como e, no campo Salvar como tipo:,
escolha um dos formatos de imagem disponíveis: GIF, JPEG, PNG, TIFF ou BMP;




                                                                                        4
- Na versão 2007 do software, clique no botão Office, vá em Salvar Como e selecione
Outros Formatos. Depois, escolha um dos tipos de imagem disponíveis (são os
mesmos da versão 2003).

Note que se a apresentação tiver mais de um slide, o programa poderá perguntar se
você quer salvar todos os slides como imagem ou somente o atual.

13 - Use grades para posicionar melhor os itens do slide

Se os slides de sua apresentação forem muito detalhados, talvez o uso de grades lhe
ajude a posicionar melhor todos os itens. Para ativar essa opção, clique com o botão
direito do mouse sob o slide atual e escolha a opção Grades e Guias. Na janela que
surgir, escolha o espaçamento desejado e clique no botão Exibir grade na tela. Para
desativar esse item, basta executar o procedimento contrário.




Slide com grades

Note que as grades servem apenas para ajudá-lo no posicionamento dos itens,
portanto, não aparecerão durante a apresentação. O procedimento acima vale para
ambas as versões do PowerPoint tratadas nesta página.

14 - "Escreva" no slide durante a apresentação



                                                                                       5
Se você quiser destacar uma palavra, uma frase ou qualquer outro item do slide
durante a apresentação, basta clicar com o botão direito do mouse no slide e escolher
Opções de ponteiro. Nesse menu, escolha uma caneta ou o marca-texto. Agora, você
poderá "rabiscar" o slide e fazer os destaques que quiser. Note que, quando você
finalizar ou mudar de slide, o programa perguntará se você quer salvar esses
"rabiscos". Essa dica vale para ambas as versões do PowerPoint tratadas aqui.

15 - Mova slides de uma apresentação para outra

Você está trabalhando em uma apresentação e se lembra de alguns slides de outro
arquivo que seriam úteis. Deve ser difícil copiar de um arquivo para o outro, não? Na
verdade, esse procedimento é muito simples. Em primeiro lugar, abra ambas as
apresentações e:

- No PowerPoint 2003, vá em Exibir e escolha Classificação de slides. Faça isso nas
duas apresentações. Em seguida, vá ao menu Janela e clique em Organizar todas.
Ambas as apresentações serão exibidas ao mesmo tempo, lado a lado. Agora, basta
arrastar os slides que quiser de uma para a outra;

- Na versão 2007, vá em Exibição e clique no botão Classificação de Slides. faça esse
procedimento nos dois arquivos. Depois, ainda em Exibição, vá à área Janela e clique
em Organizar todas. Note que o PowerPoint exibirá ambos os arquivos ao mesmo
tempo, um ao lado do outro. Agora, basta arrastar os slides desejados de uma
apresentação para a outra.




Apresentações lado a lado: basta arrastar os slides de um lado para o outro

Para fazer com que o PowerPoint volte a exibir uma apresentação por vez, basta clicar
no botão Maximizar (o botão do meio dos três que aparecem no canto superior direito)
de qualquer arquivo.




                                                                                        6

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:2
posted:1/16/2013
language:Portuguese
pages:6