iMovie HD - iMovie Basics

Document Sample
iMovie HD - iMovie Basics Powered By Docstoc
					                                                                         iMovie Basics
                                                   USF College of Education Laptop Initiative
                                                 EDU 252, Email: laptoplounge@coedu.usf.edu
                                                           Website: http://fcit.usf.edu/laptop/


iMovie is the video editing application included in the iLife suite. iMovie allows you to import video from a
digital video camera or your iSight to create engaging video projects that incorporate animated titles, still
photos, transitions, and a number of other effects. iMovie allows you to add a music soundtrack to your
project (using your iTunes library), or your own narration. iMovie ‘06 also includes a number of themes
you can use to create professional looking movies in a matter of minutes.

Capturing Video                       5. Click on Create.                        capturing video from your
The first step in creating a           6. Set iMovie to capture mode              camera.
movie is to capture video from           by using the Camera/Edit            10. To preview any of the clips
your digital video camera as             switch below the preview                created by iMovie during
follows:                                 area.                                   the capture, select it in the
                                                                                 clips pane and clic on the
1. Connect your camcorder to                                                     Play button below the pre-
   your computer using a                 To use an iSight as the                 view area.
   Firewire cable and make               capture device, click on the        11. Save your project once you
   sure it is turned on and in           camera icon to the left of              have captured your video
   the correct mode for trans-           the switch and select Built-            by selecting File > Save
   ferring video (this will de-          in iSight.                              Project.
   pend on your model but is          7. Use the controls below the          12. Start building your movie
   usually Play/VCR).                    preview area to play, re-               by dragging the clips cap-
2. Launch iMovie by clicking             wind, and fast forward the              tured by iMovie to the tim-
   on its icon in the Dock.              contents of the tape until              line at the bottom of the
   iMovie will start up and              you find the footage you                 window. iMovie will switch
   open the last project you             want to capture.                        to edit mode as you drag
   worked on.                                                                    your first clip to the time-
3. Select File > New to create                                                   line.
   a new project (or click on
   the Create a New
   Project button in                  8. Once you find what you
   the iMovie splash                     need on the tape, click on          Working with Clips
   screen).                              the Import button (Record           It is easier to work with clips in
4. In the Create Project dialog          with iSight if you’re using         the timeline when it is in Clip
   box, provide a name for               an iSight) or press the             View (click on the Film Strip
   your project file, choose the          Spacebar on your key-               button).
   location where you want to            board and iMovie will cre-
   save it, and select a video           ate clips in the clips pane
   format (DV is recom-                  based on each time you              • Adding:
   mended).                              started and stopped re-               To add a clip to the timeline,
                                         cording with your camera.             drag it from the Clips pane
                                                                               (on the right hand side of the
                                                                               iMovie window) and drop it
                                                                               on the timeline at the bottom
                                      9. When you’re finished cap-              of the window.
                                         turing, click on the Import         • Previewing:
                                         button again (or press the            To preview a clip in the pre-
                                         Spacebar on your key-                 view area, click on it once to
                                         board) and iMovie will stop           select it and press the Play
                                                                                            Created by Luis Perez
                                                                                           Last Updated: 08/22/06
  button in the preview area. To        with your mouse to change the      6. Most theme clips allow you
  preview your entire movie,            duration of the clip.                 to add one or more titles.
  first make sure no clip is se-                                               To add a title, type your text
  lected in the timeline by click-      Themes                                in the fields available in the
  ing outside of it, then click on      The latest version of iMovie          Themes pane.
  the Play button in the preview        includes a number of Apple-        7. To add a theme clip to the
  area.                                 designed themes that can be           timeline once you’ve set all
• Reordering:                           used to add a professional look       your options, click on the
  To change the order of a clip         to your movies.                       Apply button (you can also
  in the timeline, select it (it will                                         click on the check mark
  have a blue background) and           To use a theme in your movie:         displayed on the toolbar
  drag it to a new location.            1. Click on the Themes pane.          below the preview).
• Splitting:                                                               8. You can move the theme
  To split a clip, first select it                                             clip to another location on
  and use the playhead in the                                                 the timeline by dragging
  preview area to select where                                                and dropping, just as you
  you want the split to occur.                                                would with a regular clip.
  Nex, select Edit > Split Video
  Clip at Playhead (or press                                               Photos
  Command + T).                                                            To add a photo to a movie:
• Cropping:                                                                1. Switch to the Media pane,
  To crop a clip, first select it so                                            then click on the Photos
  that it is displayed in the pre-                                             tab at the top.
  view area. Next, place the
                                        2. Select one of the five cate-
  playhead where you want
                                           gories using the drop-down
  your video to begin once it is
                                           menu at the top of the
  cropped. Place your cursor
                                           pane.
  underneath the playhead,
                                        3. Use the scroll bar to navi-
  and drag to create a selec-
                                           gate through the theme
  tion (it is displayed in a gold
                                           clips available in each
  color). The portion of video                                             2. Select the iPhoto library or
                                           category. Each time you
  that is outside the selection                                               one of the albums you
                                           select a theme clip, a pre-
  will be removed once you                                                    have created, then choose
                                           view will be displayed on
  select Edit > Crop (or press                                                a photo you want to insert
                                           the preview area. Click
  Command + K).                                                               to your movie.
                                           Show Preview if you don’t
                                                                           3. Before you add your photo
                                           see it.
                                                                              to the movie, you can add
                                        4. Make sure the Drop Zone
                                                                              a “Ken Burns” effect. This
                                           Editor is visible. Click on
• Removing:                                                                   adds a panning and zoom-
                                           Show Drop Zones to dis-
  To remove a clip from the                                                   ing effect to a still image.
                                           play it if it is hidden.
  timeline so it is not part of
                                        5. Begin dragging your video
  your movie, drag it from the                                                 To add a Ken Burns effect,
                                           clips into the drop zones
  timeline to the Clips pane.                                                  click on the Show Photo
                                           marked 1, 2, etc. The pre-
                                                                               Settings button. This will
                                           view will update to show
Once you have set the order of                                                 open up a window with a
                                           how the theme clip will dis-
your clips on the timeline, you                                                number of options.
                                           play your video clips once it
can switch the timeline view by
                                           has been inserted into your
clicking on the Clock
                                           movie.
icon. You can then
change the length of a
clip by moving the pointer to
the beginning or end of a clip
until a bar with an arrow is dis-
played. You can then drag in
                                                                                         Created by Luis Perez
                                                                                        Last Updated: 08/22/06
    To turn off the effect for an      Clock icon.
    individual photo, select it     4. Add an audio clip to the
    and uncheck the box next           timeline by dragging it to
    to Ken Burns Effect. To            either the second or third
    change the zoom level, use         timeline (you can also
    the switch to select either        place the playhead where
    Start or End, then move the        you want your sound effect
                                                                            3. Select a transition from the
    top slider until you find a         or music to start, then click
                                                                               list and watch the preview
    zoom level you like.               on the Place at Playhead
                                                                               window to see if it is the
                                       button). If you are adding
                                                                               one you want to use.
                                       narration, place the play-
                                                                            4. Set the options for the
                                       head where you want to
                                                                               transition (such as its dura-
                                       start your narration and
    To change the speed of the                                                 tion, or the direction in
                                       then click on the red record
    effect, use the bottom                                                     which it is applied) using
                                       button.
    slider. When you’re fin-                                                    the sliders and other con-
    ished setting your options,                                                trols in the Transitions
    click on Apply to add the                                                  pane.
    effect to your photo.           5. Add                                  5. Drag the transition you
                                       audio effects by selecting              want to use from the Tran-
                                       the Audio FX tab in the Ed-             sitions pane to an area be-
                                       iting panel. To apply an                tween two video clips in the
                                       effect, select it from the list,        timeline. The transition will
4. To add the photo to your
                                       use the sliders to change               be added to the timeline.
   movie, drag it from the Me-
   dia pane to the timeline.           its options, and click on the
                                       Apply button.                        You can change a transition
   Once the photo is in the
                                    6. To change when the sound             after you have added it to the
   timeline you can move it
                                       clip will play, select it (it will   timeline. Select the transition
   around just as you would
                                       turn blue when you click on          in the timeline, then change its
   any other clip.
                                       it) and drag it to a new lo-         options or select a different
                                       cation on the timeline.              transition and click on the Up-
Audio
                                    7. To trim the audio clip, posi-        date button.
To add background music to a
movie:                                 tion your pointer at the be-
                                       ginning or end of the clip           Video Effects
1. Switch to the Media pane,
                                       until a bar with arrow ap-           Video effects allow you to
    then make sure the Audio
                                       pears. If you click and drag         change the appearance of the
    tab is selected at the top.
                                       while the arrow is visible,          footage itself. iMovie ships
                                       you can change the length            with a number of effects, in-
                                       of the audio clip.                   cluding some that allow you to
                                    8. To adjust the volume of the          recreate the look of aged film
                                       audio clip, click on the             or give a sepia tone to your
                                       speaker button below the             clips.
                                       timeline and use the slider
2. At the top of the window,                                                To add a video effect:
                                       to adjust the volume level.
   select music or audio files                                               1. Select the clip you want to
   from your iTunes library,                                                    apply the effect to.
   audio files created in Ga-                                                2. Select a video effect from
   rageband, or one of the                                                      the Video FX tab of the
                                    Transitions
   three categories of sound                                                    Editing pane.
                                    Transitions allow you to ease
   effects (Standard, Sky-                                                  3. Set the options for the ef-
                                    the viewer from one clip to the
   walker, and iLife).                                                          fect you want to apply to
                                    next. To add a transition:
3. Before adding your audio                                                     the selected clip using the
                                    1. Switch to Clip View.
   clips, switch the timeline                                                   sliders and other controls in
                                    2. Select the Transitions tab
   view by clicking on the                                                      the Video FX pane.
                                        in the Editing pane.

                                                                                          Created by Luis Perez
                                                                                         Last Updated: 08/22/06
                                    6. Click on the Add button to          DVD player. To add a Chap-
                                       add a title clip to the time-       ter, click on the Chapters
                                       line.                               pane, then place the play-
                                                                           head at each point where you
                                    You can change a title after           want to add a Chapter
                                    you’ve added it to your movie          marker and click on the Add
4. Click on the Apply button.       by selecting the title clip in the     Marker button.
   Unlike transitions, you do       timeline, changing its options in    • iPod: this option will convert
   not have to drag video ef-       the Ttiles pane, and clicking on       your movie into the .m4v
   fects to the timeline.           the Update button.                     format supported by the
                                                                           video iPod. Your movie will
Some of the new effects in-         Sharing Your Movie                     be resized to 320 X 240 so
cluded in iMovie 06 allow you       iMovie makes it easy to share          that it fits the iPod’s screen.
to preview and update them in       your movies. You can burn            • iWeb: this option will export
real time. These are listed in      them to a DVD, carry them              your movie and open up
the Quartz Composer category.       around on your iPod, or post           iWeb so that you can select a
                                    them to an Internet site. Use          template for the web page
Titles                              the Share pane to access all           that will be used to display
Titles allow you to add addi-       the ways to share your iMovie          your movie online.
tional information to your          projects.
clips.                                                                   Once you have set the options
                                    You can access the Share             for the format you have se-
To add a title:                     pane in two ways:                    lected, you can export your
1. Select a clip in the timeline.   • choose Share from the menu         movie in the appropriate format
2. Select a title style from the      bar, or                            by clicking on the Share button.
    list in the Titles tab of the   • select File > Export.
    Editing pane.                                                        Useful Keyboard Shortcuts
                                    In the Share pane, you can           • Command + T (split a clip)
                                    select one of these options to       • Arrow Keys (move the play
                                    change how your movie is               head one frame at a time in
                                    compressed for sharing:                 the preview area)
                                                                         • Shift + Arrow Keys (move the
                                                                            play head 10 frames in the
                                                                            preview area)
                                                                         • Space Bar (Play/Pause)
3. Enter your own text for the
   title using the fields in teh                                          Other Resources:
   Titles pane.                                                          • Apple Learning Interchange:
4. Once you select a title                                                 Videography for Educators
                                    • Email: the movie will be             (http://ali.apple.com/ali_sites/
   style, you can set a number
                                      compressed and Mail will             ali/exhibits/1000019/INTROD
   of options before you add it
                                      open up automatically so you         UCTION.html)
   to the timeline. You can
                                      can address and send your            This tutorial includes videos
   change the font family,
                                      message                              discussing the entire process
   color, typeface, and size.
                                    • iDVD: this will create a DVD         of planning, shooting, and
5. Select Over Black if you
                                      that you can play on your TV         editing video.
   want your title on a solid
                                      or computer. The DVD can           • The Unofficial iMovie FAQ
   background, which is use-
                                      include menus. You can also          (http://www.danslagle.com/m
   ful for introduction titles or
                                      include Chapters in your             ac/iMovie/index.shtml)
   credits. If you don’t select
                                      movie before you export it to        This site covers the most
   this option, your title will
                                      iDVD. These Chapters can             commonly asked questions
   display as an overlay on
                                      be used to skip through the          about iMovie.
   top of your video.
                                      different sections of your
                                      movie when it is played on a

                                                                                        Created by Luis Perez
                                                                                       Last Updated: 08/22/06

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:3
posted:1/16/2013
language:English
pages:4