Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out

Using Microsoft Outlook 2007

VIEWS: 0 PAGES: 29

									                              How to Use Microsoft Office Outlook 2007



Instead of the typical menus and toolbars, Microsoft Office 2007 has switched to a new graphical user
interface called the Ribbon. The Ribbon, a panel that houses the command buttons and icons, organizes
commands as a set of Tabs, each grouping relevant commands. This document is to help navigate
through the Ribbon in Microsoft Office Outlook 2007.

Note: Microsoft Office 2007 also introduces a feature called "Live Preview", which temporarily applies
formatting on the focused text or object, when any formatting button is hovered over with the cursor.
The temporary formatting is removed when the cursor is moved from the button. This allows users to
have a preview of how the option would affect the appearance of the object, without actually applying
it. An example of this is shown below.
The Office Button

The Office Button is in the top left corner of the document window. Clicking on the button will display a
menu, similar to the File menu, with options such as New, Open, Save, Print, etc. Below is a screenshot
of the Office Button menu.




Note: The Office Button and the Office Button menu look the same and are in the same location for the
email message, calendar appoint, contact, and task windows.
The Quick Access Toolbar

The Quick Access Toolbar is to the immediate right of the Office Button. This toolbar allows for quick
access the common functions that are frequently used. You can customize it by clicking on the arrow to
the right of the Quick Access Toolbar and selecting the specific function that you want. Clicking More
Commands from the Customize Quick Access Toolbar menu will allow you to add other functions to the
Quick Access Toolbar. The Quick Access Toolbar is indicated by the arrow below.




Note: The Quick Access Toolbar looks the same and is in the same location for the email message,
calendar appoint, contact, and task windows.
The Ribbon in a New E-mail Message

The Message Tab

The first section of the Message tab is the Clipboard section. This section contains the cut, copy, paste,
and format painter functions. You may also click on the arrow in the lower right corner of the Clipboard
section to display the Office Clipboard task pane.

The next section is the Basic Text section. This is where you can customize your font settings. Functions
such as font, font size, font color, etc. are in this section of the Message tab. The font dialog box can be
displayed by clicking on the arrow in the lower right corner of the Basic Text section.

The next section is the Names section. You can open your address book and check the names and E-mail
addresses to ensure proper delivery from this section.

The next section is labeled Include. This is where you can attach files, calendar information, a signature,
and other objects. By clicking on the arrow in the lower right corner of the Include section, the
Attachment Options task pane will be displayed, which allows you to publish the attached file to a
Document Workspace or to make the attached pictures smaller in size.

The next section is the Options section. You can set permissions on the message, determine the
importance of the message, and flag the message for follow up in this section. The Message Options
dialog box can be displayed by clicking on the arrow in the lower right corner of the Options section.

The last section of the Message tab is the Proofing section. The spelling and grammar check tool is
located in this section.
This is a screenshot of the Message tab of the Ribbon in a new E-mail message window in Microsoft
Office Outlook 2007.




The Insert Tab

The first section of the Insert tab is the Include section. This is where you can attach files, calendar
information, a signature, and other objects. By clicking on the arrow in the lower right corner of the
Include section, the Attachment Options task pane will be displayed, which allows you to publish the
attached file to a Document Workspace or to make the attached pictures smaller in size.

The next section is the Tables section. You can insert a table into the message from this section.

The next section is labeled Illustrations. This allows you to insert pictures, charts, clip art, and other
objects.
The next section is the Links section. Hyperlinks and bookmarks can be created in this section.

The next section of the Insert tab is the Text section. This section contains buttons that insert word art,
objects, text boxes, etc.

The final section of the Insert tab is labeled Symbols. The Symbols button will display the character map
to choose a symbol to insert. The Equation button allows you to insert of build a mathematical equation.
You can also insert a horizontal line from this section.

This is a screenshot of the Insert tab of the Ribbon in a new E-mail message window in Microsoft Office
Outlook 2007.




The Options Tab
The first section of the Options tab is the Themes section. This section changes the overall design of the
message, including colors, fonts, and effects.

The next section is the Fields section. You can choose to show or hide the “Bcc” and “From” fields in the
message window from this section.

The next section is the Format section. You can set the format of the message (i.e. plain text, HTML, rich
text) in this section.

Tracking is the next section of the Options tab. The tools in this section let you request a delivery receipt
and/or a read receipt. You can also enable voting buttons in the Tracking section. The Message Options
dialog box can be displayed by clicking the arrow in the lower right corner of the Tracking section.

The last section of the Options tab is the More Options section. You can specify where to save the sent
message, specify a date and time for the message to be delivered, and request that replies to the
message go to a specific E-mail address. The Message Options dialog box can be displayed by clicking the
arrow in the lower right corner of the Tracking section.
This is a screenshot of the Options tab of the Ribbon in a new E-mail message window in Microsoft
Office Outlook 2007.




The Format Text Tab

The first section of the Format Text tab is the Clipboard. This section contains the cut, copy, paste, and
format painter functions. The Office Clipboard task pane can be displayed by clicking on the arrow in the
lower right corner of the Clipboard section.

The next section on the Format Text tab is for Font settings. This is where you can customize your font
settings. Functions such as font, font size, font color, etc. are in this section. The font dialog box can be
displayed by clicking on the arrow in the lower right corner of the Font section.
The Paragraph section is next on the Format Text tab. This section displays bullet and numbering
options, text alignment, line spacing, and other text and paragraph settings. The Paragraph dialog box
can be displayed by clicking on the lower right corner of the Paragraph section.

The next section is the Styles section. This section allows you to change the styles, colors, and fonts used
in the message. It contains pre-formatted settings for headings, titles, subtitles, etc. The Styles window
can be displayed by clicking on the arrow in the lower right corner of the Styles section.

The next section is labeled Zoom. The button in this section will open the Zoom dialog box to determine
the zoom level of the message.

The last section of the Format Text tab is the Editing section. This is where the select, find, and replace
functions are located.
This is a screenshot of the Format Text tab of the Ribbon in a new E-mail message window in Microsoft
Office Outlook 2007.




The Add-Ins Tab

The Toolbar Commands section is the only section on this tab. This section contains buttons to
configure the PKZIP options.
This is a screenshot of the Add-Ins tab of the Ribbon in a new E-mail message window in Microsoft
Office Outlook 2007.
The Ribbon in a New Calendar Appointment

The Appointment Tab

The first section of the Appointment tab is the Actions section. This contains tools such as save & close,
forward, delete, invite attendees, etc.

The next section is the Show section. This is where you can change from the appointment page to the
scheduling page. The appointment page shows the details of the appointment. The scheduling page
shows your busy and free time to help determine when to schedule the appointment.

The next section is the Options section. You can set a reminder, a recurrence, the importance of the
appointment, and other options in this section. The Reminder Sound dialog box can be displayed by
clicking on the arrow in the lower right corner of the Options section.

The next section is the Proofing section. This contains proofreading tools such as spell check, thesaurus,
word count, etc.

The last section is the OneNote section. This section allows you to open or create linked meeting notes
in OneNote.
This is a screenshot of the Appointment tab of the Ribbon in a new calendar appointment window in
Microsoft Office Outlook 2007.




The Insert Tab

The first section of the Insert tab is the Include section. This is where you can attach files, a signature,
and other objects.

The next section is the Tables section. You can insert a table into the appointment from this section.

The next section is labeled Illustrations. This allows you to insert pictures, charts, clip art, and other
objects.

The next section is the Links section. Hyperlinks and bookmarks can be created in this section.
The next section of the Insert tab is the Text section. This section contains buttons that insert word art,
objects, text boxes, etc.

The final section of the Insert tab is labeled Symbols. The Symbols button will display the character map
to choose a symbol to insert. The Equation button allows you to insert of build a mathematical equation.
You can also insert a horizontal line from this section.

This is a screenshot of the Insert tab of the Ribbon in a new calendar appointment window in Microsoft
Office Outlook 2007.
The Format Text Tab

The first section of the Format Text tab is the Clipboard. This section contains the cut, copy, paste, and
format painter functions. The Office Clipboard task pane can be displayed by clicking on the arrow in the
lower right corner of the Clipboard section.

The next section on the Format Text tab is for Font settings. This is where you can customize your font
settings. Functions such as font, font size, font color, etc. are in this section. The font dialog box can be
displayed by clicking on the arrow in the lower right corner of the Font section.

The Paragraph section is next on the Format Text tab. This section displays bullet and numbering
options, text alignment, line spacing, and other text and paragraph settings. The Paragraph dialog box
can be displayed by clicking on the lower right corner of the Paragraph section.

The next section is the Styles section. This section allows you to change the styles, colors, and fonts used
in the appointment. It contains pre-formatted settings for headings, titles, subtitles, etc. The Styles
window can be displayed by clicking on the arrow in the lower right corner of the Styles section.

The next section is labeled Zoom. The button in this section will open the Zoom dialog box to determine
the zoom level of the appointmet.

The last section of the Format Text tab is the Editing section. This is where the select, find, and replace
functions are located.
This is a screenshot of the Format Text tab of the Ribbon in a new calendar appointment window in
Microsoft Office Outlook 2007.




The Ribbon in a New Contact

The Contact Tab

The first section of the Contact tab is the Actions section. This section allows you to save and close the
contact, save and open a new contact, send the contact, and delete the contact.

The next section is the Show section. This section let you choose how to view the contact. The views you
can choose from are general, details, activities, certificates, and all fields.
The next section is the Communicate section. This sections lets you determine how to communicate
with the specified contact.

The next section is the Options section. Options such as add or edit a picture or business card and
categorize are located in the Options section.

The next section is the Proofing section. This contains proofreading tools such as spell check, thesaurus,
word count, etc.

The last section is the OneNote section. This section allows you to open or create linked meeting notes
in OneNote.

This is a screenshot of the Contact tab of the Ribbon in a new contact window in Microsoft Office
Outlook 2007.
The Insert Tab

The first section of the Insert tab is the Include section. This is where you can attach files, a signature,
and other objects.

The next section is the Tables section. You can insert a table into the contact from this section.

The next section is labeled Illustrations. This allows you to insert pictures, charts, clip art, and other
objects.

The next section is the Links section. Hyperlinks and bookmarks can be created in this section.

The next section of the Insert tab is the Text section. This section contains buttons that insert word art,
objects, text boxes, etc.

The final section of the Insert tab is labeled Symbols. The Symbols button will display the character map
to choose a symbol to insert. The Equation button allows you to insert of build a mathematical equation.
You can also insert a horizontal line from this section.
This is a screenshot of the Insert tab of the Ribbon in a new contact window in Microsoft Office Outlook
2007.




The Format Text Tab

The first section of the Format Text tab is the Clipboard. This section contains the cut, copy, paste, and
format painter functions. The Office Clipboard task pane can be displayed by clicking on the arrow in the
lower right corner of the Clipboard section.

The next section on the Format Text tab is for Font settings. This is where you can customize your font
settings. Functions such as font, font size, font color, etc. are in this section. The font dialog box can be
displayed by clicking on the arrow in the lower right corner of the Font section.
The Paragraph section is next on the Format Text tab. This section displays bullet and numbering
options, text alignment, line spacing, and other text and paragraph settings. The Paragraph dialog box
can be displayed by clicking on the lower right corner of the Paragraph section.

The next section is the Styles section. This section allows you to change the styles, colors, and fonts used
in the contact. It contains pre-formatted settings for headings, titles, subtitles, etc. The Styles window
can be displayed by clicking on the arrow in the lower right corner of the Styles section.

The next section is labeled Zoom. The button in this section will open the Zoom dialog box to determine
the zoom level of the contact.

The last section of the Format Text tab is the Editing section. This is where the select, find, and replace
functions are located.
This is a screenshot of the Format Text tab of the Ribbon in a new contact window in Microsoft Office
Outlook 2007.




The Ribbon in a New Task

The Task Tab

The first section of the Task tab is the Actions section. You can delete or save and close the task from
this section.

The next section is the Show section. You can choose to view the task in the task page view or the
details page view.
Manage Task is the next section. This section contains tools to assign the task, send a status report,
mark task as complete, etc.

The next section is the Options section. This section allows you to manage the recurrence of the task,
skip an occurrence, categorize, flag it for follow up, or mark the task as private.

The last section is the Proofing section. This contains proofreading tools such as spell check, thesaurus,
word count, etc.

This is a screenshot of the Task tab of the Ribbon in a new task window in Microsoft Office Outlook
2007.
The Insert Tab

The first section of the Insert tab is the Include section. This is where you can attach files, a signature,
and other objects.

The next section is the Tables section. You can insert a table into the task from this section.

The next section is labeled Illustrations. This allows you to insert pictures, charts, clip art, and other
objects.

The next section is the Links section. Hyperlinks and bookmarks can be created in this section.

The next section of the Insert tab is the Text section. This section contains buttons that insert word art,
objects, text boxes, etc.

The final section of the Insert tab is labeled Symbols. The Symbols button will display the character map
to choose a symbol to insert. The Equation button allows you to insert of build a mathematical equation.
You can also insert a horizontal line from this section.
This is a screenshot of the Insert tab of the Ribbon in a new task window in Microsoft Office Outlook
2007.




The Format Text Tab

The first section of the Format Text tab is the Clipboard. This section contains the cut, copy, paste, and
format painter functions. The Office Clipboard task pane can be displayed by clicking on the arrow in the
lower right corner of the Clipboard section.

The next section on the Format Text tab is for Font settings. This is where you can customize your font
settings. Functions such as font, font size, font color, etc. are in this section. The font dialog box can be
displayed by clicking on the arrow in the lower right corner of the Font section.
The Paragraph section is next on the Format Text tab. This section displays bullet and numbering
options, text alignment, line spacing, and other text and paragraph settings. The Paragraph dialog box
can be displayed by clicking on the lower right corner of the Paragraph section.

The next section is the Styles section. This section allows you to change the styles, colors, and fonts used
in the task. It contains pre-formatted settings for headings, titles, subtitles, etc. The Styles window can
be displayed by clicking on the arrow in the lower right corner of the Styles section.

The next section is labeled Zoom. The button in this section will open the Zoom dialog box to determine
the zoom level of the task.

The last section of the Format Text tab is the Editing section. This is where the select, find, and replace
functions are located.
This is a screenshot of the Insert tab of the Ribbon in a new task window in Microsoft Office Outlook
2007.




Instant Search

Microsoft Office Outlook 2007 provides a new fast way to find your information, no matter which folder
it is in. Outlook now uses the same search technology that Microsoft Windows does, to deliver fast
results regardless of mailbox size. In addition, an improved visual design displays each individual result
of your search immediately, as soon as it is available, while the search is still running. The Search tool
now appears in the same place no matter where you are in Outlook. Not only can you search by
keyword through your information, but Instant Search also looks for those keywords within your e-mail
attachments. For more directed search results, the Instant Search pane provides helpful criteria to
narrow your entry. A screenshot of the Instant Search box is shown below.
The Instant Search pane (arrow 1) can be displayed by clicking on the double arrows (arrow 2) to the
right of the Instant Search box. This can be seen in the screenshot below.



                                                      1
                                                                                                       2
The To-Do Bar

The new To-Do Bar integrates your tasks, E-mail messages flagged for follow up, upcoming
appointments, and calendar information into one convenient place. It also includes tasks from the
Microsoft Office OneNote 2007 note-taking program, Microsoft Office Project 2007, and Windows
SharePoint Services 3.0 web sites. The To-Do Bar gives you a consolidated view of your priorities for the
day. A screenshot of the To-Do Bar is shown below.




More help is available at the Microsoft Office Online web site at:

http://office.microsoft.com/en-us/getstarted/HA100743061033.aspx

For more help with the Ribbon, please go to the following site:

http://office.microsoft.com/en-us/getstarted/FX101938921033.aspx

Created by Steve Sudik 2/2/07

								
To top