Correction by HsSiNA

					Correction EFF Théorique 2010


Réalisé par HsSiNA en colaboration
Avec les membres de groupe « NetRiders »
Partie 1
1/ il esxiste 3 mode : Store-and-Forward , Commutation CUT-through , Adaptive Cut-through

2/
DHCPDISCOVER
DHCPOFFER
DHCPREQUEST
DHCPACK



3/ Les différentes phases de l’attaque d’un ver sont les suivantes :
   - Activation de la vulnérabilité : un ver s’installe en exploitant les vulnérabilités connues d’un
       système, comme les utilisateurs naïfs qui exécutent sans vérification un fichier exécutable
       joint à un courriel.
   - Mécanisme de propagation : l’accès à l’hôte étant acquis, le ver s’y reproduit, puis
       sélectionne d’autres cibles.
   - Charge : une fois l’hôte infecté par un ver, l’assaillant peut y accéder, bien souvent en tant
       qu’utilisateur privilégié. Les assaillants peuvent utiliser une faille locale pour augmenter leur
       niveau de privilèges jusqu’à celui d’administrateur.

  Les etapes pour limiter les attaques de vers :
    - Confinement : limitez la diffusion du ver au sein du réseau, en cloisonnant les parties non
        infectées.
    - Inoculation : commencez par appliquer les correctifs à tous les systèmes, si possible, en
        recherchant les systèmes vulnérables.
    - Quarantaine : dépistez toutes les machines infectées au sein du réseau. Déconnectez, retirez
        ou bloquez les machines infectées du réseau.
    - Traitement : nettoyez tous les systèmes infectés. Certains vers peuvent nécessiter une
        réinstallation complète du système pour le nettoyer.



4/
Hostname Router1
ip dhcp excluded-address 192.168.20.1 192.168.20.10
ip dhcp pool LAN-POOL-2
network 192.168.20.0
default-router 192.168.20.1
domain-name span.com
5/ Pour vlan 10 :



Router0(config)# int f0/0
Router0(config-if)#no shutdown
Router0(config-if)# int f0/0.10
Router0(config-subif)#encapsulation dotq 10
Router0(config)# ip addresse 172.20.10.1 255.255.0.0 ( le masque par defaut)




Pour Vlan 20



Router0(config)# int f0/0
Router0(config-if)#no shutdown
Router0(config-if)# int f0/0.20
Router0(config-subif)#encapsulation dotq 20
Router0(config)# ip addresse 172.20.20.1 255.255.0.0 ( le masque par defaut)



Et pour le commutateur:

switch(config)#int fa 0/2
switch(config)#switchport mode trunk
switch(config)# acces vlan natif 1
Partie 2
1/ -     pers2 => lecture seule + exécution
   -     Pers3 => lecture seule
   -     Pers5 => exécution
   -     Pers7 => lecture seule
2/ -     Pers9 => control totale ( on veut accélérer au partage qui se trouve sur la même machine
                                  donc on annule la permission de partage )
   -     Pers6 => aucun accès ( on annule également la permission de partage )
   -     Pers1 => aucun accès ( on annule également la permission de partage )
   -     Pers3 => aucun accès ( on annule également la permission de partage )
3/ -     Pers1 => aucun acces ( aucun acces + control total = aucun accés , sur GL3 )
   -     Pers4 => aucun acces ( aucun acces + control total = aucun accés , sur GL1 )
   -     Pers5 => aucun acces ( aucun acces + control total = aucun accés , sur GL1 )
   -     Pers9 => lecture seule ( aucun acces + control total = aucun accés , sur GL2 )
4/ -     Pers1 => GL3 : control total + lecture seule = lecture seul
    -          => GL4 : aucun accès + lecture seul = aucun accès
               Donc lecture seul + aucun accès = aucun accès
     -   Pers7 => lecture seule ( contrôle total + lecture seule sur GL3 )
     -   Pers5 => aucun accès
     -   Pers10 => lecture seule




Partie 3
1/

Le sous-réseau 0 pour le site 4 ( 70 hotes ) : 2^7-2 = 126
Donc 192.168.10.0/25 avec le masque : 255.255.255.128
Plage d’adresses : 192.168.10.1 -- 192.168.10.126

Le sous-réseau 1 pour le site 2 ( 50 hotes ) : 2^6-2= 62
Donc 192.168.10.128/26 avec le masque : 255.255.255.192
Plage d’adresses : 192.168.10.129 -- 192.168.10.190

Le sous-réseau 2 pour le site 3 ( 26 hotes ) : 2^5-2= 30
Donc 192.168.10.192/27 avec le masque : 255.255.255.224
Plage d’adresses : 192.168.10.193 -- 192.168.10.222

Le sous-réseau 3 pour le site 1 ( 12 hotes ) : 2^4-2= 14
Donc 192.168.10.224/28 avec le masque : 255.255.255.240
Plage d’adresses : 192.168.10.225 -- 192.168.10.238
Pour les liaisons series

192.168.10.240 /30   entre R1 et R2     (Plage d’adresse : 192.168.10.241 - 192.168.10.242 )
192.168.10.244 /30   entre R2 et R3     (Plage d’adresse : 192.168.10.245 - 192.168.10.246 )
192.168.10.248 /30   entre R3 et R4     (Plage d’adresse : 192.168.10.249 - 192.168.10.250 )
192.168.10.252 /30   entre R4 et Intenet (Plage d’adresse : 192.168.10.253 - 192.168.10.254 )

2/
le nombre d’adresses gaspillées sur site 1 est : 2@
Le nombre d’adresses gaspillées sur site 2 est : 12@
Le nombre d’adresses gaspillées sur site 3 est : 4@
Le nombre d’adresses gaspillées sur site 4 est : 56@
le nombre d’adresses gaspillées sur chaque liaison series : est 0@
le nombre total des adresses gaspillées est 74@

3/
Il s’agit de VLSM Asymétrique Le nombre d’hôtes de différents sites n’est pas le même



4/ Routeur1
Router1> enable
Router1# conf t
Router1(config)#router Rip
Router1(config-router)#version2
Router1(config-router)#network 192.168.10.224
Router1(config-router)#network 192.168.10.240

Routeur2
Router2> enable
Router2# conf t
Router2(config)#router Rip
Router2(config-router)#version2
Router2(config-router)#network 192.168.10.128
Router2(config-router)#network 192.168.10.240
Router2(config-router)#network 192.168.10.244

Routeur3
Router 3> enable
Router3# conf t
Router3(config)#router Rip
Router3(config-router)#version2
Router3(config-router)#network 192.168.10.192
Router3(config-router)#network 192.168.10.246
Router3(config-router)#network 192.168.10.250

Routeur4
Router4> enable
Router4# conf t
Router4(config)#router Rip
Router4(config-router)#version2
Router4(config-router)#network 192.168.10.10
Router4(config-router)#network 192.168.10.248
Router4(config-router)#network 192.168.10.252




Partie 4
Question 1

Switch1# erase startup-config
Switch2# erase startup-config
Switch3# erase startup-config

Question 2:

Switch1(config)#interface range f0/1 – 24
Switch1(config-if-range)#shutdown
Switch1(config)#interface range gi0/1 – 2
Switch1(config-if-range)#shutdown

Switch2(config)#interface range f0/1 – 24
Switch2(config-if-range)#shutdown
Switch2(config)#interface range gi0/1 – 2
Switch2(config-if-range)#shutdown

Switch3(config)#interface range f0/1 – 24
Switch3(config-if-range)#shutdown
Switch3(config)#interface range gi0/1 – 2
Switch3(config-if-range)#shutdown

Question 3 :

Switch2(config)#interface range fa0/6, fa0/11, fa0/18
Switch3(config-if-range)#no shutdown
Switch3(config-if-range)#switchport mode access
Question 4 :

Pour Switch1
Switch1>enable
Switch1#conf t
Switch1(config)#hostname Switch1
Switch1(config)#enable secret pass
Switch1(config)#no ip domain-lookup
Switch1(config)#ip default-gateway 172.20.99.1
Switch1(config)#line console 0
Switch1(config-line)#login
Switch1(config-line)#logging synchronous
Switch1(config-line)#password webmar
Switch1(config-line)#line vty 0 15
Switch1(config-line)#login
Switch1(config-line)#password webmar
Switch1(config-line)#end



Pour Switch2

Switch1>enable
Switch1#conf t
Switch1(config)#hostname Switch2
Switch1(config)#enable secret pass
Switch1(config)#no ip domain-lookup
Switch1(config)#ip default-gateway 172.20.99.1
Switch1(config)#line console 0
Switch1(config-line)#login
Switch1(config-line)#logging synchronous
Switch1(config-line)#password webmar
Switch1(config-line)#line vty 0 15
Switch1(config-line)#login
Switch1(config-line)#password webmar
Switch1(config-line)#end


Pour Switch3


Switch1>enable
Switch1#conf t
Switch1(config)#hostname Switch3
Switch1(config)#enable secret pass
Switch1(config)#no ip domain-lookup
Switch1(config)#ip default-gateway 172.20.99.1
Switch1(config)#line console 0
Switch1(config-line)#login
Switch1(config-line)#logging synchronous
Switch1(config-line)#password webmar
Switch1(config-line)#line vty 0 15
Switch1(config-line)#login
Switch1(config-line)#password webmar
Switch1(config-line)#end


Question 5 :

Pour PC1 :
netsh interface ip set address name=" Carte réseau " static 172.20.10.21
255.255.255.0 172.20.10.1 1

Pour PC2:
netsh interface ip set address name=" Carte réseau " static 172.20.20.22
255.255.255.0 172.20.20.1 1

Pour PC1 :
netsh interface ip set address name=" Carte réseau " static 172.20.30.23
255.255.255.0 172.20.30.1 1


Pour ServeurWeb/Tftp :
netsh interface ip set address name=" Carte réseau " static 172.20.50.254
255.255.255.0 172.20.50.1 1



Question 6 :
Pour Switch1 :

Switch1(config)#vtp mode server
Switch1(config)#vtp domain DomVTP
Switch1(config)#vtp password webmar

Pour Switch2 :

Switch2(config)#vtp mode client
Switch2(config)#vtp domain DomVTP
Switch2(config)#vtp password webmar

Pour Switch2 :

Switch3(config)#vtp mode client
Switch3(config)#vtp domain DomVTP
Switch3(config)#vtp password webmar




Question 7 :
Pour Switch1 :

Switch1(config)#int range f0/1 – 5
Switch1(config-if-range)#switchport mode trunk
Switch1(config-if-range)#switchport trunk native vlan 99
Switch1(config-if-range)#no shutdown

Pour Switch2 :

Switch2(config)#int range f0/1 – 4
Switch2(config-if-range)#switchport mode trunk
Switch2(config-if-range)#switchport trunk native vlan 99
Switch1(config-if-range)#no shutdown

Pour Switch3 :

Switch2(config)#int range f0/1 – 4
Switch2(config-if-range)#switchport mode trunk
Switch2(config-if-range)#switchport trunk native vlan 99
Switch1(config-if-range)#no shutdown

Question 8 :
Switch1(config)#vlan 99
Switch1(config-vlan)#name direction
Switch1(config-vlan)#exit


Switch1(config)#vlan 10
Switch1(config-vlan)#name Développeur-web
Switch1(config-vlan)#exit

Switch1(config)#vlan 20
Switch1(config-vlan)#name Disgners
Switch1(config-vlan)#exit


Switch1(config)#vlan 30
Switch1(config-vlan)#name invité
Switch1(config-vlan)#exit



Question 9 :

Switch1(config)#int vlan 99
Switch1(config-if)#ip address 172.20.99.11 255.255.255.0
Switch1(config-if)#no shutdown
Switch2(config)#int vlan 99
Switch2(config-if)#ip address 172.20.99.12 255.255.255.0
Switch2(config-if)#no shutdown

Switch3(config)#int vlan 99
Switch3(config-if)#ip address 172.20.99.13 255.255.255.0
Switch3(config-if)#no shutdown

Question 10 :

Switch2(config)#interface range f0/5 – 10
Switch2(config-if-range)#switchport acces vlan 30

Switch2(config)#interface range f0/11 – 17
Switch2(config-if-range)#switchport acces vlan 10

Switch2(config)#interface range f0/18 – 24
Switch2(config-if-range)#switchport acces vlan 20

Question 11 :
Router#erase startup-config
Router#reload

Question 12 :

Router(config)#hostname R1
R1(config)#no ip domain-lookup
R1(config)#enable password webmar
R1(config)#line console 0
R1(config-line)#login
R1(config-line)#password webmar
R1(config-line)#exit
R1(config)#line vty 0 4
R1(config-line)#login
R1(config-line)#password webmar


Question 13 :
R1(config)#int f0/1
R1(config-if)#no shutdown
R1(config-if)#int f0/1.1
R1(config-subif)#encapsulation dotq 1
R1(config-subif)#ip address 172.20.1.1 255.255.255.0
R1(config-subif)#exit


R1(config)#int f0/1
R1(config-if)#int f0/1.10
R1(config-subif)#encapsulation dotq 10
R1(config-subif)#ip address 172.20.10.1 255.255.255.0
R1(config-subif)#exit

R1(config)#int f0/1
R1(config-if)#int f0/1.20
R1(config-subif)#encapsulation dotq 20
R1(config-subif)#ip address 172.20.20.1 255.255.255.0
R1(config-subif)#exit

R1(config)#int f0/1
R1(config-if)#int f0/1.30
R1(config-subif)#encapsulation dotq 30
R1(config-subif)#ip address 172.20.30.1 255.255.255.0
R1(config-subif)#exit

R1(config)#int f0/1
R1(config-if)#int f0/1.99
R1(config-subif)#encapsulation dotq 99 native
R1(config-subif)#ip address 172.20.99.1 255.255.255.0
R1(config-subif)#exit



Question 14 :
R1(config)#int f0/0
R1(config-if)#description server interface

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:32
posted:12/8/2012
language:
pages:11