Docstoc

makalah photoshop

Document Sample
makalah photoshop Powered By Docstoc
					                            MAKALAH
                  ADOBE PHOTOSHOP
( Diajukan untuk memenuhi salah satu tugas Mata Kuliah Arsitektur & Organisasi Komputer)




                                 Di Susun Oleh :

                           Nama : 1. Annida Ratu Belladina

                                     2. Asep Arif Shadikin

                                     3. Cecep Sudrajat

                                     4. Heru Haerudi

                                     5. Jajang Juliana

                                     6. Oman Suryaman

                                     7. Rois Rahman




                       Fakultas Ilmu Komputer

                          Universitas Kuningan

                                        2011
                              KATA PENGANTAR


                       Segala puji dan syukur kami panjatkan kehadirat Allah SWT, Karena

dengan Rahmat dan hidayah-Nya, akhirnya kami dapat menyelesaikan tugas makalah ini.
Makalah yang kami susun ini merupakan salah satu tugas matakuliah Arsitektur &
Organisasi komputer.

       Makalah ini disusun agar pembaca dapat memperluas ilmu tentang PHOTOSHOP ,
yang kami sajikan berdasarkan pengamatan dari berbagai sumber. Makalah ini memuat
tentang “photoshop” yang sangat penting bagi seseorang. Walaupun makalah ini mungkin
kurang dari kata sempurna tapi juga memiliki detail yang cukup jelas bagi pembaca.
       Semoga makalah ini dapat memberikan wawasan yang lebih luas kepada
pembaca.Walaupun makalah ini memiliki kelebihan dan kekurangan.Penyusun mohon untuk
saran dan kritiknya.Terima kasih.




                                                          Kuningan, 18 Oktober 2011


                                                               Penyusun




DAFTAR ISI
Kata pengantar.......................................................................................................................
Daftar isi………………………………………………………………………………………
BAB I
Pengertian photoshop…………………………………………………………………………
Sejarah photoshop……………………………………………………………………………
BAB II
Komponen photoshop…………………………………………………………………………
BAB III
Contoh photoshop…………………………………………………………………………….
Trik photoshop………………………………………………………………………………..
Penutup……………………………………………………………………………………….
                                       BAB I

PENGERTIAN PHOTOSHOP




     Adobe Photoshop™ merupakan salah satu program pengolah gambar standar
profesional. Tutorial Adobe Photoshop, atau biasa disebut Photoshop, adalah perangkat
lunak editor citra buatan Adobe Systems yang dikhususkan untuk pengeditan foto/gambar
dan pembuatan efek. Perangkat lunak ini banyak digunakan oleh fotografer digital dan
perusahaan iklan sehingga dianggap sebagai pemimpin pasar (market leader) untuk
perangkat lunak pengolah gambar/foto, dan, bersama Adobe Acrobat, dianggap sebagai
produk terbaik yang pernah diproduksi oleh Adobe Systems. Versi kedelapan aplikasi ini
disebut dengan nama Photoshop CS (Creative Suite), versi sembilan disebut Photoshop CS2,
versi sepuluh disebut Adobe Photoshop CS3 , versi kesebelas adalah Adobe Photoshop CS4
dan versi yang terakhir (keduabelas) adalah Adobe Photoshop CS5.




SEJARAH PHOTOSHOP


      Pada tahun 1987, Thomas Knoll, mahasiswa PhD di Universitas Michigan, mulai
menulis sebuah program pada Macintosh Plus-nya untuk menampilkan gambar grayscale
pada layar monokrom. Program ini, yang disebut Display, menarik perhatian saudaranya
John Knoll, seorang karyawan di Industrial Light & Magic, yang merekomendasikan
Thomas agar mengubah programnya menjadi program penyunting gambar penuh. Thomas
mengambil enam bulan istirahat dari studi pada tahun 1988 untuk berkolaborasi dengan
saudaranya pada program itu, yang telah diubah namanya menjadi ImagePro.[1] Setelah
tahun itu, Thomas mengubah nama programnya menjadi Photoshop dan bekerja dalam
jangka pendek dengan produsen scanner Barneyscan untuk mendistribusikan salinan dari
program tersebut dengan slide scanner; “total sekitar 200 salinan Photoshop telah
dikirimkan” dengan cara ini.[2]
      Selama waktu itu, John bepergian ke Silicon Valley di California dan memberikan
demonstrasi program itu kepada insinyur di Apple Computer Inc. dan Russell Brown,
direktur seni di Adobe. Kedua demonstrasi itu berhasil, dan Adobe memutuskan untuk
membeli lisensi untuk mendistribusikan pada bulan September 1988.[1] Sementara John
bekerja pada plug-in di California, Thomas tetap di Ann Arbor untuk menulis kode program.
Photoshop 1.0 dirilis pada 1990 khusus untuk Macintosh.
                                       BAB II

KOMPONEN PHOTOSHOP


MENGENAL GAMBAR BITMAP
   Suatu foto atau gambar bisa direpresentasikan dengan format bitmap dalam ribuan titik
warna-warni yang membentuk suatu pola. Pada file bitmap dikenal dua istilah penting, yaitu:
1. Resolusi atau jumlah titik persatuan luas, yang akan mempengaruhi ketajaman dan detil
   file bitmap. Biasanya dinyatakan dalam satuan dpi (dot per inch).
2. Intensitas atau kedalaman warna, yang akan menentukan kualitas warna gambar secara
   keseluruhan. Biasanya dikenal istilah 256 warna, high color, true color, gradasi abu-abu
   (grayscale), serta hitam-putih (black & white).


FITUR – FITUR
   Meskipun pada awalnya Photoshop dirancang untuk menyunting gambar untuk cetakan
berbasis-kertas, Photoshop yang ada saat ini juga dapat digunakan untuk memproduksi
gambar untuk World Wide Web. Beberapa versi terakhir juga menyertakan aplikasi
tambahan, Adobe ImageReady, untuk keperluan tersebut.
    Photoshop juga memiliki hubungan erat dengan beberapa perangkat lunak penyunting
media, animasi, dan authoring buatan-Adobe lainnya. File format asli Photoshop, .PSD,
dapat diekspor ke dan dari Adobe ImageReady. Adobe Illustrator, Adobe Premiere Pro,
After Effects dan Adobe Encore DVD untuk membuat DVD profesional, menyediakan
penyuntingan gambar non-linear dan layanan special effect seperti background, tekstur, dan
lain-lain untuk keperluan televisi, film, dan situs web. Sebagai contoh, Photoshop CS dapat
digunakan untuk membuat menu dan tombol (button) DVD.
Photoshop dapat menerima penggunaan beberapa model warna:
      RGB color model
      Lab color model
      CMYK color model
      Grayscale
      Bitmap
      Duotone
    Versi terbarunya, yang dirilis pada tahun 2005, adalah versi 9. Program ini dipasarkan
dengan nama “Photoshop CS2.” “CS” merefleksikan integrasi produk Photoshop dengan
aplikasi “Creative Suite buatan Adobe dan disebut “2″ karena program ini adalah versi rilis
ke-2 sejak Adobe mengintegrasikan kedua produknya. Ada beberapa pada tambahan pada
Photoshop CS2 seperti multiple layer selecting dan “warp,” versi kurva dari transform tool
dan color replacement tool, yang sebelumnya hadir sebagai plug-in 8BF.
    Untuk para penggemar fotografi, Adobe menyediakan filter “reduce grain”
(mengurangi grain) yang dapat membantu mengoptimalkan foto yang diambil pada kondisi
kekurangan cahaya. Untuk “memperjelas” perbedaan produk CS dengan produk-produk
Photoshop     sebelumnya,     Adobe    menghilangkan     lambang     mata    Photshop,    yang
dipresentasikan dalam bentuk yang berbeda-beda sejak versi 3 sampai versi 7. Photshop CS
dan CS2 kini menggunakan bulu sebagai ikon dan bentuk identifikasinya.
Ikon untuk Photoshop CS3 Beta.
    Versi beta Photoshop CS3 telah dirilis untuk pengguna CS2 pada tanggal 15 Desember
2006. Berbeda dengan Photoshop CS dan CS2 yang menggunakan bulu sebagai logonya,
Logo untuk edisi ketiga ini berbentuk tipografi, dengan huruf ‘Ps’ berwarna putih dan
berlatar belakang biru-gradien.
Camera RAW 3.x
    Versi terakhirnya dilengkapi dengan Adobe Camera RAW, sebuah plugin yang
dikembangkan oleh Thomas Knoll yang dapat membaca beberapa format file RAW dari
kamera digital dan mengimpornya langsung ke Photoshop. Versi awal RAW plugin ini juga
tersedia untuk Photoshop 7.0.1 dengan tambahan biaya $99 USD.
    Secara Photoshop adalah sebuah program penyunting gambar standar industri yang
ditujukan untuk para profsional raster grafik, harga yang ditawarkan pun cukup tinggi; kira-
kira US$600. Keadaan ini memancing beberapa programer untuk merancang peralatan
grafik (graphics tools) dengan harga yang lebih terjangkau. Untuk menghadapi persaingan
ini, dan untuk menghadapi pembajakan produknya, Adobe memperkenalkan Photoshop
Elements, sebuah versi lain dari Photoshop yang lebih minimalis, dengan harga terjangkau;
di bawah US$100. Produk ini ditujukan untuk pengguna rumahan dan menghilangkan
beberapa fitur profesional.
Format File
Photoshop memiliki kemampuan untuk membaca dan menulis gambar berformat raster dan
vektor seperti .png, .gif, .jpeg, dan lain-lain. Photoshop juga memiliki beberapa format file
khas:
       .PSD (Photoshop Document) format yang menyimpan gambar dalam bentuk layer,
        termasuk teks, mask, opacity, blend mode, channel warna, channel alpha, clipping
        paths, dan setting duotone. Kepopuleran photoshop membuat format file ini
        digunakan secara luas, sehingga memaksa programer program penyunting gambar
        lainnya menambahkan kemampuan untuk membaca format PSD dalam perangkat
        lunak mereka.
       .PSB’ adalah versi terbaru dari PSD yang didesain untuk file yang berukuran lebih
        dari 2 GB
      .PDD adalah versi lain dari PSD yang hanya dapat mendukung fitur perangkat lunak
       PhotshopDeluxe.
Tool
Tool dalam Adobe Photoshop adalah alat yang dapat membantu pengguna dalam mengedit.
Adobe Photoshop CS3 memilikit 59 tool yang dapat dipakai oleh pengguna. Tool – tool
                                                     tersebut terdiri dari berbagai macam
                                                     tool dengan kegunaan yang spesifik




                                                     Keterangan :
   a. Rectangular Marquee Tool
       Digunakan untuk menyeleksi atau mem-blok bagian dari suatu image dengan
       bentuk seleksi persegi. Didalamnya ada elliptical Marquee Tool, Single Row,
       Marquee Tool, dan Single Column Marquee Tool.
   b. Lasso Tool
       Digunakan untuk menyeleksi atau mem-blok bagian dari suatu image dengan
       bentuk bebas dengan cara mendrag bagian image yang akan diseleksi. Di dalamnya
       ada Poligonal Lasso Tool, dan Magnetic Lasso Tool.
   c. Crop
       Digunakan untuk menyeleksi bagian dari suatu image dengan bentuk seleksi persegi
       dan membuang bagian yang tidak diinginkan.
   d. Clone Stamp Tool
       Digunakan untuk mengambil contoh dari suatu image dan membuat copynya
       dimanapun.
   e. Eraser Tool
       Digunakan untuk menghapus image. Ini juga dapat digunakan untuk mengembalikan
       sebuah image menjadi sebuah daerah awal.
   f. Blur Tool
       Digunakan untuk mengaburkan bagian dari suatu image.
g. Path Selection Tool
   Digunakan untuk mempercerah bagian dari suatu image.
h. Pen Tool
   Digunakan untuk merancang atau mengedit path.
i. Notes Tool
   Digunakan untuk membuat catatan pada suatu bagian image.
j. Hand Tool
   Digunakan untuk menggeser image jika lebar image melebihi ukuran window.
k. Set Foreground Color
   Digunakan sebagai indikator warna foreground yang aktif dan sekaligus dapat
   digunakan untuk mengganti warna foreground dengan warna yang lain.
l. Default Foreground and Background Color
   Digunakan untuk mengembalikan warna standart yaitu foreground hitam dan
   background putih.
m. Edit Standart Mode
   Digunakan untuk membuat seleksi dan menampilkan standar painting dan editing.
n. Move Tool
   Digunakan untuk memindah bagian dari image yang di blok atau layer
   diantara
   image atau image lainnya.
o. Magic Wand Tool
   Digunakan untuk membuat seleksi atau blok secara otomatis yang hampir
   sama
   dengan warna areanya.
p. Slice Tool
   Digunakan untuk membuat atau memblok setiap area rectangular dari sebuah
   image.
q. Brush Tool
   Digunakan untuk menggambar dengan warna foreground dengan menggunakan
   standar brushes atau custom brushes.
r. History Brush Tool
   Digunakan untuk menggambar di atas sebuah image dengan daerah
   sebelumnya
   yang telah ditentukan dalam rangka membenarkan kesalahan atau untuk
   menggambar di atas sebuah image.
s. Paint Bucket Tool
   Digunakan untuk memberi warna suatu bagian dari image dengan warna
   foreground.
   t. Dogde Tool
       Digunakan untuk mencerahkan bagian dari suatu image.
   u. Horizontal Type Tool
       Digunakan untuk membuat teks pada suatu image.
   v. Rectangle Tool
       Digunakan untuk menggambar kotak pada suatu image.
   w. Eyedropper Tool
       Digunaan untuk memilih warna foreground maupun background dari warna
       yang
       ada pada sebuah image.
   x. Zoom Tool
       Digunakan untuk memperbesar atau memperkecil tampilan sebuah image.
       Perubahan tampilan menggunakan zoom tool ini tidak mempengaruhi ukuran pixel
       dalam sebuah image.
   y. Set Background Color
       Digunakan sebagai indikator warna background yang aktif dan sekaligus dapat
       digunakan untuk mengganti warna background dengan warna yang lain.
   z. Edit in Quick Mask Mode
       Digunakan untuk merancang dan mengedit selection mask sementara.
2. Option Bar
   Setiap tool (alat) pada toolbox mempunyai setting yang bisa diubah sesuai dengan
   kebutuhan.Untuk itu disediakan Option Bar (Window | Options). Berikut contoh option
   bar untuk Rectangular Marquee Tool .Dengan option bar pada contoh di atas, anda bisa
   mengganti setting misalnya memilih seleksi yang akan diterapkan:
      Membuat seleksi baru
      Menggabungkan seleksi yang sudah ada dengan seleksi yang akan dibuat
      Mengurangi seleksi yang sudah ada dengan seleksi yang akan dibuat, dll
3. Palet
  Palet digunakan sebagai perangkat bantu sehingga gambar bisa diedit lebih mudah dan
  cepat.Palet yang ada pada Photoshop, antara lain: Navigator, Info, Color, Swatches,
  Styles, History,Actions, Layers, Channels, Paths, Paragraph, Tool Preset dan Character.


  OPERASI DASAR DENGAN PHOTOSHOP
  Hasil manipulasi gambar yang bagus pada dasarnya dibuat dengan melakukan operasi-
  operasi
  dasar dalam urutan tertentu. Berikut adalah beberapa operasi dasar yang sering
  digunakan:
1. Seleksi, digunakan untuk memilih area gambar yang akan diedit. Dengan demikian,
   manipulasi yang dilakukan pada gambar hanya akan berpengaruh pada bagian yang
   diseleksi saja.
    Marquee Tool: Rectangular(seleksi berbentuk persegi panjang), Elliptical(seleksi
       berbentuk elips dan lingkaran), Single Row (seleksi satu baris dengan tinggi satu
       pixel) dan Single Column (seleksi satu kolom dengan lebar satu pixel)
    Magic Wand Tool , membuat seleksi otomatis pada gambar berdasarkan keadaan
       warna
       gambar itu sendiri. Bagian gambar yang mempunyai warna sama (atau hampir
       sama) akandiseleksi.
    Lasso Tool membuat seleksi berdasarkan gerakan mouse. Polygonal : seleksi segi
       banyak.
    Magnetic : seleksi berdasar gerak mouse dikombinasikan dengan warna pada
       gambar.
    Mask, channels dan path, digunakan untuk memanipulasi seleksi lebih lanjut
       (menyimpan seleksi, meload seleksi, seleksi dengan gradasi, dll).
    Guide, Grid dan Ruler, digunakan agar seleksi lebih mudah dibuat dan mempunyai
       keakuratan yang tinggi.
2. Menulis, digunakan untuk membuat tulisan pada gambar. Anda bisa menggunakan
   Type        Tool   (tulisan   mendatar),     vertical(tulisan   vertikal),   horizontal
   mask(seleksihorizontal
   dengan bentuk tulisan mendatar), dan vertical mask (seleksi dengan bentuk tulisan
   vertikal). Untuk memanipulasi huruf dan paragraf lebih lanjut, Anda bisa
   menggunakan palet Character dan Paragraph.
3. Menggambar, digunakan untuk menggambar.
      Pencil Tool , menghasilkan gambar seperti goresan pensil.
      Brush Tool , menghasilkan gambar kuas. Pilihan air brush pada option bar
       membuat brush tool berfungsi seperti cat semprot. Penerapannya pada suatu
       tempat secara terus menerus mengakibatkan warna semakin banyak (menyebar)
       sampai pada titik jenuh (tidak ada perubahan lagi). Ukuran dan bentuk kuas dapat
       diubah melalui option bar.
      History Brush Tooldan Art History Tool, menghasilkan gambar bentuk kuas
       dikombinasikan dengan history (langkah sebelumnya)
      Menggambar bentuk tertentu; Rectangle Tool (persegi panjang) , Rounded
       Rectangle Tool (persegi pangang dengan sudut tumpul), Ellipse Tool (lingkaran
       dan elips), (bentukPolygon Tool (segi banyak), Line Tool (garis), dan Custom
       Shape Tool kompleks).
      Path : menggambar kurva vektor (bukan bitmap) baik terbuka ataupun tertutup.
       Bentuk path bisa dimodifikasi lebih lanjut dengan mengubah posisi dan arah
       segmen dan kait.
       A adalah garis lengkung (curved line segment)
       B adalah titik pengarah (direction point)
       C adalah garis pengarah (direction line)
       D adalah titik jangkar (selected anchor point)
       E adalah titk jangkar (unselected anchor point)
       Posisi direction point dan direction line akan menentukan bentuk/shape yang
       dihasilkan. Pewarnaan, digunakan untuk meramu warna.
      Gradien Tool , memberi warna gradasi pada gambar. Warna yang digunakan bisa
       diedit melalui option bar
      Paint Bucket Tool , bisa memberi warna atau pattern/pola pada gambar
       Perpindahan, digunakan untuk memindahkan gambar atau bagian yang diseleksi.
       Bisa dilakukan dengan tombol panah pada keyboard dan move tool.
       Transformasi, digunakan untuk mengubah posisi, ukuran atau bentuk gambar.
       Modifikasi yang bisa dilakukan melalui menu Edit | Free Transform atau Edit |
       Transform antara lain:
          - Scale, mengubah besar skala/ukuran gambar
          - Rotate, memutar gambar
          - Skew, pergeseran. Misalnya mengubah bujur sangkar menjadi jajaran
              genjang
          - Distort, kombinasi antara skew dan scale
          - Perspective, sebagai contoh membuat bujur sangkar menjadi segitiga sama
            kaki atau jajaran genjang
          - Flip, mencerminkan gambar baik secara horizontal maupun vertikal
            Cropping, digunakan untuk mengubah gambar berupa memotong ataupun
            memperluas areanya. Selain itu bisa ditentukan resolusi, panjang dan lebar
            gambar yang baru pada hasil cropping. Dilakukan dengan Crop Tool .
            Duplikasi. Digunakan untuk menduplikat (menggandakan) gambar atau
            pattern (pola).
          - Clone Stamp Tool digunakan untuk meenduplikasi area tertentu pada
            gambar digunakan untuk menduplikasi pattern (pola) pada gambar.
            PatternPattern Stamp Tool adalah pola (berupa gambar kecil) yang disusun
            secara berurutan (grid) menghasilkan gambar yang lebih besar. Analogikan
            dengan ubin = pattern dan lantai = gambar.
4. Memperbaiki gambar, digunakan untuk menghilangkan atau mengganti bagian
   tertentu gambar
                                     BAB III

CONTOH PHOTOSHOP
Pembuatan gambar Buah Jeruk tiga dimensi dengan photoshop
 Langkah pertama
   buatlah 2 buah kanfas baru di file New, atur ukuran sesuai yang kita inginkan, untuk
   kanfas yang satu beri warna hitam / sesuai yg kita inginkan.




Buat gambar lingkaran dengan menggunakan Elliptical Marquee Tool, lalu tarik gambar
tersebut ke dalam kanfas yang berwarna hitam




Buatlah gambar tersebut seperti buah jeruk dengan menggunakan Eraser Tool lalu beri
warna hijau
Untuk mmbuat efek cahaya/warna, kita gunakn Brush Tool dan Edit Quick Mask Mode,
setelah itu warnai gambar tersebut dengan menggunakan Brush Tool tersebut, lihat contoh
berikut:




   Setelah selesai mewarnai dengan mnggunakn Brush Tool, kita click Standart Mode
   >Select >inverse, lalu pilih menu Image >Adjustments >Hue/saturation, aturlah warna
   seperti gambar di bawah:




Setelah mengatur warna kita pilih Select >Deselect/Shiff+ctrl+D, atur kembali warna
gambar tersebut dengan menggunakan Hue/Saturation hingga mndapatkan warna orange,
maka hasilnya seperti berikut:




 Langkah kedua
   Untuk menghasilkan gambar tiga dimensi pilih Filter >Distort >Glass, maka hasilnya
   seperti berikut:
 Langkah ketiga
   Gambar tersebut belum sempurna bila tidak ada batang dan daun, maka dari itu buatlah
   batang dan daun tersebut seperti langkah pertama sampai langkah kedua, di langkah
   kedua untuk daun agar menjadi tiga dimensi kita gunakan Filter >artistic >plastic wrap,
   sedangkan untuk batang kita gunakan Filter >artistic >poster Edges, contohnya seperti
   berikut:
 Langkah terakhir
   Kita satukan gambar tersebut seperti contoh dibawah:




Tip Tips Trik Adobe Photoshop

Menyulap Foto Pemandangan Jadi Lukisan
     Jika Anda suka lukisan pemandangan tetapi tidak bisa melukis, ada sebuah cara untuk
membuat karya lukis sendiri. Hasilnya merupakan benar-benar asli ciptaan Anda, tanpa
menjiplak atau mengkopi. Selain itu lukisan ini dapat dibuat tanpa perlu berlepotan cat-cat
dan tanpa memegang kuas. Yang perlu Anda lakukan hanyalah menjepretkan kamera untuk
mendapatkan foto pemandangan dan gunakan bantuan Adobe Photoshop. Berikut ini adalah
cara pembuatannya :
1. Pilih dan buka gambar
   Sebelum memulai, siapkanlah foto yang akan Anda jadikan lukisan. Anda dapat
   langsung menggunakan koleksi foto, atau men-download dari Internet. Foto dengan
   objek pemandangan alam terbuka merupakan foto terbaik yang bisa dijadikan sebagai
   lukisan. Sedangkan foto dengan objek lain seperti misalnya foto manusia, kurang bisa
   menghasilkan lukisan dengan baik dengan teknik ini. Setelah foto tersedia, bukalah
   menggunakan Photoshop. Foto Anda akan terbuka dalam jenis background.
2. Gandakan gambar
   Setelah foto terbuka, gandakanlah foto Anda ini dengan melakukan drag dan drop foto
   Anda yang asli menuju ikon create a new layer < > yang ada pada bagian bawah tab
   Layer. Sesaat kemudian akan terbentuk duplikasi gambar yang letaknya ada diatas
   gambar aslinya. Gambar hasil gandaan Anda tadi akan langsung menjadi berjenis Layer,
   sehingga Anda dapat melakukan modifikasi lebih lanjut dan fleksibel lagi. Tujuan
   digandakan layer ini adalah untuk menutupi gambar aslinya dengan gambar yang akan
   dimodifikasi.
3. Beri efek Find Edges
   Setelah gambar terduplikasi, klik thumbnail layer baru hasil duplikasi tadi pada tab
   Layer. Setelah itu berikan efek Find Edges. Caranya, klik menu Filter | Stylize | Find
   Edges. Efek Find Edges ini akan melakukan pencarian garis batas tepi semua objek yang
   ada di dalam foto. Kemudian semua warna dihilangkan dan hanya tepian tersebut yang
   ditandai dengan garis-garis hitam. Jika ada bagian foto atau objek yang tidak memiliki
   atau tidak diakhiri dengan garis tepi yang jelas, maka otomatis akan menjadi area putih
   saja.
4. Atur Blending mode
   Setelah Anda mendapatkan efek Fine Edges pada layer yang baru tersebut, aturlah opsi
   Blending mode dari layer ini menjadi Multiply. Caranya, klik dropdown menu
   pengaturan Blending mode yang ada pada tab Layers di sebelah dropdown menu
   Opacity, biasanya terisi dengan opsi Normal. Setelah diklik, pilih opsi Multiply di
   dalamnya, maka gambar Anda akan tampak seperti ditambahkan dan disatukan dengan
   gambar asli di bawahnya. Dengan efek ini saja Anda sudah mendapatkan foto sudah
   tampak seperti lukisan pemandangan dengan jenis lukisan cat minyak.
5. Beri efek Pensil warna
   Untuk memainkan nuansa-nuansa pada lukisan Anda, Anda bisa memberikan beberapa
   efek tambahan. Untuk membuat lukisan Anda menjadi sebuah lukisan yang dibuat
   dengan menggunakan pensil warna, Anda dapat memberikan efek Colored pencil pada
   layer yang paling atas tadi. Caranya, kliklah menu Filter | Artistic | Colored pencil…
   Aturlah parameter-parameter yang ada di dalam efek ini sesuai dengan keinginan dan
   selera Anda. Setelah selesai, klik OK, maka lukisan pensil warna sudah bisa Anda
   dapatkan.
6. Beri efek kanvas
   Untuk menciptakan nuansa lukisan diatas kanvas pada foto Anda, berikanlah efek
   kanvas di atasnya. Caranya, masih pada layer yang paling atas, klik menu Filter | Texture
   | Texturizer. Setelah window opsinya terbuka, pilih opsi Canvas pada pengaturan
   Texture. Setelah itu atur parameter scaling menjadi lebih besar dari 100 % dan relief
   menjadi 8. Anda dapat juga mengatur arah datangnya cahaya pada kanvas tersebut.
   Bereksperimenlah dengan opsi-opsi ini. Setelah selesai klik OK, maka Anda sudah
   mendapatkan foto Anda dilukis di atas kanvas.
7. Simpan menjadi skin
   Lukisan siap dinikmati. Setelah semuanya selesai, Anda sudah bisa mendapatkan tiga
   jenis lukisan ciptaan sendiri dengan cara relatif mudah, tanpa biaya, tanpa berkotorkotor
   terkena cat, dan tanpa harus bisa melukis pula. Yang perlu Anda perhatikan dalam
   pembuatan lukisan ini adalah pemilihan foto pemandangan yang cocok untuk teknik ini.
   Foto pemandangan alam terbuka dengan pohon dan gunung mungkin adalah yang paling
   cocok dibuat dengan teknik ini. Pilihlah koleksi foto Anda yang sesuai dengan kriteria
   ini.


                                      Contoh Hasil :




                 Sebelum                                           Sesudah
                                    PENUTUP

       Demikian yang dapat kami paparkan mengenai materi yang menjadi pokok bahasan
dalam makalah ini, tentunya masih banyak kekurangan dan kelemahannya, kerena
terbatasnya pengetahuan dan kurangnya rujukan atau referensi yang ada hubungannya
dengan judul makalah ini. Penulis banyak berharap para pembaca yang budiman dusi
memberikan kritik dan saran yang membangun kepada penulis demi sempurnanya makalah
ini dan dan penulisan makalah di kesempatan - kesempatan berikutnya. Semoga makalah ini
berguna bagi penulis pada khususnya juga para pembaca yang budiman pada umumnya.

				
DOCUMENT INFO
Categories:
Stats:
views:23
posted:12/6/2012
language:
pages:18