Papirus Terbakar by dinakuswardani

VIEWS: 16 PAGES: 14

									membuat efek pada tepian foto yang nampak seperti bekas terbakar. Namun karena langkah
pembuatan efek ini cukup panjang, maka efek ini akan ditulis dalam 2 bagian. Yang ini
adalah bagian yang pertama.

Langkah Pembuatan Efek Foto Terbakar

Langkah 1
Bukalah gambar yang akan dibuka dengan Photoshop. Pada tutorial ini, gambar yang
digunakan adalah gambar yang kuposting di Contoh Desain kemarin.

Langkah 2
Pilih menu Select > All

Langkah 3
Pilih menu Select > Modify > Border. Isikan nilai sekitar 15an pixel, nilai ini bisa diubah
sesuai ukuran gambar.




Langkah 4
Simpan hasil seleksi ini. Lakukan dengan cara memilih menu Select > Save selection. Beri
nama Seleksi 1.
Langkah 5
Hilangkan seleksi. Lakukan ini dengan memilih menu Select > Deselect.

Langkah 6
Pilih Channel Seleksi 1. Caranya tampilkan dulu palet Channel (dengan memilih Window >
Channel), kemudian klik channel yang bernama Seleksi 1.




Pada file yang Anda olah akan nampak gambarnya menjadi kotak hitam dengan tepi putih.

Langkah 7
Pilih menu Filter > Blur > Gaussian Blur. Isikan nilai 15an.
Langkah 8
Pilih Filter > Render > Clouds

Langkah 9
Pilih menu Edit > Fade Clouds. Isikan nilai 40%. Ini untuk mengurangi intensitas efek
Clouds tadi.




Langkah 10
Pilih menu Filter > Blur > Gaussian Blur. Isikan nilai 4.

Langkah 11
Pilih menu Image > Adjustment > Levels. Buatlah agar nilai pada input menjadi 120;1;140.
Atau seperti gambar dibawah ini.
Langkah 12
Pilih menu Filter > Blur > Gaussian Blur. Isikan nilai 15.

Langkah 13
Pilih menu Edit > Fade Gaussian Blur. Pada bagian Opacity=100%; Mode=Lighten.




Langkah 14
Buat sebuah channel baru. Caranya dengan mengeklik icon segitiga di sebelah kanan atas
palet Channel.




Pada bagian nama, diisikan nama Seleksi 2.
Kemudian klik OK.

Langkah 15
Pilih menu Filter > Render > Clouds.

Langkah 16
Pilih menu Image > Adjustment > Curves. Buatlah agar bentuk kurva mirip seperti gambar
kurva dibawah ini.
Langkah 17
Pilih lagi menu Image > Adjustment > Curves. Buatlah agar bentuk kurva mirip seperti
gambar kurva dibawah ini.
Tutorial Photoshop ini melanjutkan proses pembuatan efek foto terbakar bagian pertama.

Langkah 18
Pilih Channel Seleksi 1.




Lakukan Ctrl + klik pada thumbnail channel Seleksi 2. Ini untuk memunculkan seleksi yang
sesuai dengan bentuk channel Seleksi 2.




Langkah 19
Pilih menu Edit > Fill. Pada bagian Use, isikan White. Opacity 50%.
Hasilnya akan seperti gambar tutorial photoshop di bawah ini.




Langkah 20
Hilangkan seleksi dengan memilih menu Select > Deselect.

Langkah 21
Pilih menu Image > Adjustment > Levels. Atur nilai Inputnya sekitar 120an;1;160an.
Misalnya seperti gambar ilustrasi tutorial photoshop dibawah ini.
Langkah 22
Pilih menu Select > Load Selection. Pada bagian Channel, yang dipilih adalah Seleksi 1.
Klik OK untuk menerapkan.




Langkah 23
Klik Channel RGB di palet channel. Kemudian tekan tombol Delete di keyboard.
Langkah 24
Pilih menu Select > Feather. Isikan nilai 15 pixel.

Langkah 25
Buatlah agar warna foreground menjadi agak merah coklat. Caranya dengan mengeklik
gambar Foreground Color di sebelah bawah toolbox Photoshop.




kemudian pilihlah warna coklat terang seperti gambar dibawah ini. Kemudian klik OK.
Langkah 26
Isikan warna Foreground tersebut ke dalam area seleksi. Caranya dengan memilih menu Edit
> Fill. Pada bagian Use, pilih Foreground Color. Opacity 100%.




Langkah 27
Lakukan lagi Edit > Fill (sama seperti langkah 26). Ini bertujuan agar warna lebih masuk ke
bagian tepi feather dari seleksi.

Langkah 28
Munculkan seleksi yang seperti pada langkah 12. Namun kali ini yang di Ctrl + klik adalah
yang channel Seleksi 1. Channel yang aktif tetap pada RGB.
Langkah 29
Pilih menu Select > Feather. Isikan 3 pixel.

Langkah 30
Tekan huruf D pada keyboard untuk mereset warna Foreground dan Background menjadi
hitam putih.

Langkah 31
Lakukan langkah Edit > Fill (sama seperti langkah 27). Ulangi langkah 31 ini sekali lagi.

Udah capek? Sebentar lagi selesai kok langkah pembuatan efek ini. Tapi istirahat dulu juga
boleh. Jangan membuat desain, ataupun mengerjakan apa saja kalau emosi/badan sedang
lelah.

Langkah 32
Lakukan Ctrl + klik pada channel Seleksi 1. Kemudian pilih menu Select > Inverse.

Langkah 33
Pilih menu Edit > Copy. Kemudian hilangkan seleksi ( Select > Deselect ).

Langkah 34
Pilih menu Edit > Fill. Isi dengan warna putih.

Langkah 35
Terapkan lagi gambar yang sudah dicopy tadi. Caranya dengan Edit > Paste.

Langkah 36
Oh, sudah. Gambarnya ternyata sudah jadi.
Catatan: Pembuatan efek ini saya adaptasi dari sebuah action yang bernama Burning Edges.

Selamat mencoba dan mengkreasikan foto Anda dengan Photoshop.

								
To top