Docstoc

moving clouds

Document Sample
moving clouds Powered By Docstoc
					Author: Mark Monciardini. From the website: www.designsbymark.com
© Copyright 1998, 1999, 2000, 2001. Mark Monciardini All Rights Reserved.




                                           Moving Clouds
                                                Open new movie. Go to Modify>Movie. Set the
                                           Width to: 500, and the Height to: 275. Mine looks
                                           smaller but that is just for the tutorial :) Go ahead and
                                           do it, I’ll wait here.



                                                 Now you’ll need to download my cloud JPG.
                                           Download it, then in Flash go to File>Import, choose All
         Get Cloud Pattern                 Files and browse to the JPG and open it.


                                              The Cloud JPG is a Horizontal Pattern and is the
                                           same size as your movie dimensions. Drag the cloud
                                           image so it is directly over the white movie area.




                                                 Now click on the cloud image and go to
                                           Edit>Copy. Then go to Edit>Paste. Drag the copy right
                                           up next to the other cloud image, like back to back.
                                           Check out my shot. When you connect them it should
                                           look like a pattern :)


                                                  Go to Edit>Select All. Now go to Modify>Group.




                                                  Right-click on frame 20 and choose Insert
                                           Keyframe. Now hold down the Shift key and press the
                                           left arrow key until the right side of the whole image
                                           reaches the right edge of the movie area.


                                               Double click frame 1 and go to Tweening>Motion
                                           and click OK. Now double-click on frame 20 and go to
                                           Actions. Click on the + button and choose Go To. Check
                                           the box that says Go to and Play. Click OK.
      Now go to File>Publish Preview>Default to test
the movie.
Now if you see any seams in the clouds, then it’s your
job on Step 4 to line it up more perfect! Takes a little
practice but it’s easy stuff :)

Click here to see what I made!

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:18
posted:11/30/2012
language:
pages:2