Docstoc

importing images

Document Sample
importing images Powered By Docstoc
					Author: Mark Monciardini. From the website: www.designsbymark.com
© Copyright 1998, 1999, 2000, 2001. Mark Monciardini All Rights Reserved.




Importing Images & Objects
I’ve received letters on how to import objects and pictures into Flash so I’ve decided to
make a page on that. Well, it’s very simple. Flash allows us to import many types of file
formats. You can even copy an object from one program and then paste it over into Flash.


Pasting from one
Program to another
Most of the time Flash knows the type of image or text to import and paste. So lets say
you select an object in Illustrator, copy it, then go on over to Flash and go to Edit>Paste.
Since Illustrator is Vector graphics, it should paste the image as a PostScript Drawing
object, which acts the same way as a Vector object. If you want more options, then you
would go to Edit>Paste Special. Then you have some options to paste the image as a
PostScript, Picture or Bitmap Image. The Paste Special command gives us more control
on how we want to import or paste images into Flash.




How about another way - The Import Command
Go to File>Import. Where it says Files of type, click on the arrow to see a list of compatible
file formats.

Using the Import command places the images onto your current scene. If you need to
import an image on to a particular layer, then you would activate the layer, then go to
File>Import and open the image on to that layer. I’ve found by copying a vector object
(Like in Illustrator) and pasting it in Flash to have better results then going to File>Import
and placing the image.
Watch those Gradients!
Flash can wig out if you import a vector object with a gradient and it will disappear! Try
and import the objects with just color into Flash, then add custom gradients to the object.




Remember: Just so I know you got it. To paste any type of image from another
program – first select it in that program, then go to Edit>Copy, then switch to Flash and go
to Edit>Paste.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:7
posted:11/30/2012
language:
pages:2