Docstoc

tutorial corel draw

Document Sample
tutorial corel draw Powered By Docstoc
					Pic Emboss
Software : Photoshop CS2
Level : Beginner



1. Open the photograph you want to use for the picture text emboss
effect. Try to take vibrant or light colored image.




2. Type the text over the picture.




3. Create the duplicate layer for background and drag it over the
text layer. The positions of the layers will be as bellow.
4. Select the top image layer

Layer > Create Clipping Mask

5. Select the text layer

6. Layer > Bevel & Emboss (Inner Bevel)

7. Check Drop Shadow also.
Scratched Color Metal Text
Software : Photoshop CS2
Level : Beginner



1. Type the text and fill with the color of your choice.




2. Filter > Noise > Add Noise

(Amount: 7, Uniform, Monochromatic)

Say OK when asked for Rasterizing the type.
3. Filter > Distort > Ocean Ripple

(Ripple Size: 9, Ripple Magnitude: 9)




4. Layer > Layer Style > Bevel and Emboss

Change the Gloss Contour to Ring
Select Drop Shadow also




Wood Textures - Part 5
Software : Photoshop CS2
Level : Intermediate



1. Create new file. Keep light brown and dark brown colors for
foreground and background respectively.

2. we have selected the colors shown in the image below.
3. Filter > Render > Fibers (Varience:27.0 Strength:4.0)




4. Draw ellipse or the circle using Elliptical Marquee Tool.




5. Filter > Distort > Twirl (angle 176)
6. Make one more knot on another location using the same
technique.




7. Image > Adjustments > Auto Color
Leather Text
Software : Photoshop CS2
Level : Beginner



1. Type the text in the shade of Brown as shown below.




2. Filter > Noise > Add Noise
(Amount: 7, Uniform, Monochromatic)

Say OK when asked for Rasterizing the type.




3. Filter > Artistic > Plastic Wrap

(Highlight Strength: 15, Detail: 9, Smoothness: 7)




4. Layer > Layer Style > Bevel and Emboss

Select Drop Shadow also
Software : Photoshop CS2
Level : Advance



1. Open Photoshop. Open the image to work with Sunset
enhancement.




2. Make a duplicate of the background layer and keep the duplicate
layer selected. Change the top layer mode to "Overlay"
3. Image > Adjustments > Hue/Saturation (Hue: 0
Saturation: +70 Lightness: +20)




4. Image > Adjustments > Brightness/Contrast
(Brightness: 20 Contrast: 20)




Sky Enhancement
Software : Photoshop CS2
Level : Advance
1. Open Photoshop. Open the image to work with sky
enhancement.




2. Make a duplicate of the background layer and keep the duplicate
layer selected. Change the top layer mode to "Color Burn"




3. We need to reveal dark portion on the ground under the sky.
Leep the top layer selected. Select Eraser Tool. Choose soft brush
and erase the portion you want to reveal from the botom layer. The
layer palette will look like this.
4. The will get the enhanced sky as shown in the following image.




Using Shape Tool
Software : Corel DRAW 11.0
Level : Intermediate



1. Open Corel DRAW. Select Bezier Tool and draw the following
shape.
2. Select the Shape tool and select all three points by dragging
shape tool around the shape




3. Click Convert Line To Curves from Property bar which is
activated after selecting shape tool.




4. Select top left point using shape tool and click Make Node
Symmetrical from Property bar. Edit the nodes using the available
options and make the proper half portion of the heart shape.




5. Select Pick Tool.

Arrange > Transformations > Scale

Scale & Mirror > Mirror ( H for Horizontal )
Apply to Duplicate.




6. Position the other half carefully to make a proper shape.




7. Select both the shapes using Pick Tool.

Arrange > Combine




8. Using Shape Tool, select top open points by dragging the Shape
Tool around the points.
9. Click Join Two Nodes from Property bar.




10. Repeat the procedure for bottom nodes, which are not joined.




11. Fill the shape with desired color.
Creating Complex Shapes with Corel DRAW!
This tutorial will show you how to create complex shapes in Corel
DRAW! I used Corel DRAW! 7.0 for Windows. Some things may be
done differently with other versions.

It's fairly easy to create simple shapes with a vector drawing program
such as Corel DRAW!. There are built-in tools for creating circles,
ellipses, squares, rectangles and polygons, etc... You may wonder,
though, how to create more complex shapes. The tools to help with
this are there, as well, they're just not as obvious.

In this tutorial I'll demonstrate how to center objects, how to
"combine" more than one shape to cut one shape from another and
how to "weld" several shapes into one. I'll also show you how to
duplicate objects while changing their size and how to rotate an object
with its center of rotation changed so as to duplicate shapes around a
single point that you determine.

Before we begin, let's take a look at the shape we'll be creating (see
figure 5.1).




                                                      figure 5.1

You may recognize this shape as the shape that's used to signify
radioactivity. I had this shape in mind for a new design that I wanted
to use here at GrafX Design. You'll see it showing up here-and-there at
the bottom of various pages.

At first glance you may not see how this shape can be created with
circles and triangles. Take a look at figure 5.2, though, and you'll note
that the radioactive symbol is made up of an outer circle (shown in
blue), an inner circle (in red) and three triangles (in yellow).




                                                     figure 5.2

Start out by opening a new image.

NOTE: If you don't see the rulers at the top and left of the main
window--choose View, Rulers. This will turn the rulers on.


To help with the exact placement of the different objects that make up
the final shape you can set the guidelines. Simply click-and-drag down
from the ruler at the top to create a horizontal guideline, and click-
and-drag from the ruler at the left to create a vertical guideline (see
figure 5.3).
                                                  figure 5.3

You want the quidelines to dissect the image in the center so set the
vertical guideline at 4.25 inches (half of 8.5 inches, the width of the
page) and set the horizontal guideline at 5.50 inches (half of 11
inches, the length of the page). You can see the coordinates of the
guidelines change, as you move them, in the lower left of the screen.

Now you're ready to begin drawing.

Select the Ellipse tool and, while holding down the CTRL key to
constrain the ellipse to a circle, draw a circle about 2.5 inches in
diameter.

Choose Arrange, Align and Distribute. This will bring up the Align and
Distribute dialog box. Choose the Align tab, select Center of Page and
click OK. Your circle should now be centered over the guidelines.

Choose Arrange, Transform, Scale and Mirror to bring up the Scale and
Mirror dialog box (see figure 5.4).
                                                         figure 5.4

Make sure there's a checkmark in the Proportional checkbox and enter
80% beside the H in the Scale window (with Proportional checked you
won't need to set both the H, horizontal, and the V, vertical. Click on
the Apply to Duplicate button.

Change the 80% to 20% and click the Apply to Duplicate button again.
You should now have 3 centered circles (see figure 5.5). Select the
Pick tool and click away from the circles to de-select them.
                                              figure 5.5

Click on the outside circle, to select it, and then SHIFT-click the second
circle to select it as well.

Choose Arrange, Combine. Nothing seems to have happened, but the
inner circle has been cut away from the outer circle leaving a donut
shape with a large hole in it. If you select a fill color now you'll see
that this is true because the second circle doesn't fill in (see figure
5.6).
                                            figure 5.6

What you've just done is you've created a new shape from two
separate shapes.

Double-click the Polygon tool to bring up the Options dialog box. Set
the shape to polygon and the number of points/sides to 3.

Place the cursor in the middle of the circles and click-and-drag up and
to the left to create a triangle. It should be big enough to span the
distance between the small circle and the new circular shape (see
figure 5.7).
                                              figure 5.7

Choose Layout, Snap to Guidelines.

You may want to zoom in to about 400% to help with the following
steps.

Select the Pick tool and use it to select the triangle shape. Move the
shape into position with its bottom corner at the center of the circles
(see figure 5.8).
                                        figure 5.8

With the Pick tool still selected, click on the triangle again to get the
rotation arrows. Move the center of revolution to the same point as the
bottom of the triangle (see figure 5.9).
                                         figure 5.9

The center of revolution is a small circle with a dot in it. It will
originally show up in the center of the triangle. You can click-and-drag
it into place. Since the snap-to-guidelines is set it will snap into place
in the center of the guidelines.

You should still have the Scale and Mirror dialog box open. Choose
Rotation. Set the Angle to 120 deg. and click the Apply to Duplicate
button to create a second triangle. Click the Apply to Duplicate button
once more to create a third triangle (see figure 5.10).
                                        figure 5.10

Click anywhere to clear the selection and then click-and-drag a
marquee around all of the shapes to select all of the objects.

Near the top-right of the screen you should see the Weld icon (see
figure 5.11).




                                                             figure 5.11

Clicking on this icon will complete the image (see figure 5.12).
                                      figure 5.12

Make sure you keep a copy of the vector drawing i.e. save the image
as a CDR file so you can go back and make changes easily later on.

Of course, this final image was only really half of the design I had
envisioned. To complete the design I exported the image as an EPS file
and opened it in Photoshop. I then added some texture using Auto/FX.
I played with the color, contrast and brightness, and lighting until I
had the exact texture I wanted. I also added an Inner Bevel using
Alien Skin's Eye Candy. Finally, I added a custom radial gradient
behind the shape. There was still something missing, though, so to
finish up I went back to Corel DRAW! and I created some text along a
circular path and exported that, too. I then opened the text in
Photoshop and cut-and-pasted it over the radioactive image to arrive
at the completed design you see below (figure 5.13).
                              figure 5.13




This tutorial will demonstrate how you can create a Cracked Text
effect. I used Corel DRAW! 8.0 for Windows for this technique. Some
things may be done differently with other versions.

One of the things that's so cool about vector drawing programs is that
certain effects that would be extremely difficult, if not impossible, to
re-create in a paint program are so easy to accomplish with a drawing
program.

This next effect, "cracked text", is no exception. This wouldn't be easy
to do in a paint program but you can follow along and get this one
done in just minutes with Corel DRAW!

To get started, open a new file and use the Text Tool to enter some
text. I entered the word "Cracked" in 100 point using Arial Black (see
figure 8.1).




                                                 figure 8.1

You might want to zoom-in a little to work on the image. To do so, just
select the Zoom Tool and click on the image workspace until the text
fills the screen.

Select the Eraser Tool. It's in the second space from the top of the
toolbar. If you don't see it hold the mouse down for a moment until
the flyout menu appears.
Use the up or down arrows to adjust the size of the tool. How big or
small should it be? Why just the right size for the cracks, of course. All
kidding aside, it really depends on the size of your text and how big
you'd like the cracks to be. With the 100 point text that I used I set
the tool to 0.05 inches.

Now click-and-drag the tool over the text in short jagged moves so
that it breaks up the letters (see figure 8.2).




                                                  figure 8.2

Continue until you've created cracks in all of the letters (see figure
8.3).




                                                  figure 8.3

Now, here's where the cool tricks that Corel DRAW can do come in!

Choose Effects, Extrude.

In the Extrude dialog box set the Depth to 5 and click Apply.

Choose the Lighting icon and click on at least one light. Place it where
you'd like the light to come from. I chose the upper-right corner.

Click on the Rotational icon and position the text the way you want it
appear.

My final image can be seen in figure 8.4.
                                              figure 8.4

      Have some fun with this. You might even want to try it on
      images other than text.



BROKEN HEART

Have you always been someone who's heart has been broken? Well
this tutorial will teach you how to create a heart and then break it at
the same time!

STEP ONE

Before we can break a heart, we need to actually create one! So let's
get started. Select the Ellipse Tool, hold down the Control key, and
draw out an ellipse shape. Holding down control will keep the ellipse
proportional.
STEP TWO

Let's make a copy of the ellipse. While holding down Control, grab the
left middle handle and drag to the right. You'll see a duplicate appear.
To duplicate, right click with the mouse. You should have the
following:
STEP THREE

With the right ellipse selected, bump it to the left a bit. Then select
both ellipses and group them together by hitting Control + G.
STEP FOUR

Now draw a triangle and position it towards the bottom of the ellipses.
Also, center it horizontally. You should have the following:




STEP FIVE

Using the Pick tool select all three shapes. You can hold down Shift to
select multiple shapes at once. Then go to your Shaping Docker. If you
don't see it, go to Window > Dockers > Shaping. Choose Weld, you
don't need any other options selected, and then click Weld To. Now
move your mouse over the shapes and click. You should have the
following result:
STEP SIX

Using the Shape tool, select the shape. You should see the various
nodes that make up the shape. We need to delete the two nodes
shown below. Click on the node to the left and hit delete on the
keyboard. Do the same to the node on the right.
You should now have a heart! Here's what mine looks like after adding
some color:




STEP SEVEN
Sadly, now we have to break the heart! Using the Pen tool, draw the
following shape:




STEP EIGHT

With the shape you have just drawn still selected, go to your Shaping
Docker. If you don't see it, go to Window > Dockers > Shaping.
Choose Intersect. Make sure "Target Object(s)" is selected, and then
click Intersect With. Now move your mouse over the left side of the
heart and click. You should have the following result:
The intersect actually created the right side of the broken heart.
However, we still have the full heart underneath. So the only thing left
to do is cut the full heart.

STEP NINE

With the intersect piece still selected, let's use the Shaping Docker
again. Choose Trim. Make sure "Source Object(s)" is selected, and
then click Trim. Now move your mouse over the left side of the heart
and click. You should have the following result:
You now have a left and right piece for your heart. All that's left to do
is separate them! If you have the left side selected, use the left arrow
key to bump it over to the left more. If you have the right side
selected, use the right arrow key to bump it over to the right more.
Here's my final result!
CREATE A 3D WIDGET

With this tutorial, you'll use a couple circles and some rectangles to
create a cool looking 3d widget.

STEP ONE

Select the Ellipse Tool, hold down the Control key, and draw out an
ellipse shape. Holding down control will keep the ellipse proportional.
STEP TWO

Now select the Rectangle Tool and draw out a rectangle with it's height
just outside the border of the ellipse. Select both shapes and then hit E
and then C on the keyboard. This will center the shapes horizontally
and vertically. You should have the following so far:
STEP THREE

Now we need to make copies of this rectangle all the way around the
ellipse. So click twice on the rectangle or until you see arrows
appearing. You can see that there are 8 handles to choose from. While
holding down Control, grab the top right handle and drag down. You'll
see a duplicate appear. To duplicate, right click with the mouse. You
should have the following:
STEP FOUR

Again, while holding down Control, grab the top right handle of this
second rectangle and drag. You'll see a duplicate appear. To duplicate,
right click with the mouse. Keep repeating this until you get the
following:
STEP FIVE

Using the Pick Tool select the ellipse. You'll see 8 handles to choose
from. While holding down Shift, grab the top left handle and drag
inward. You'll see a duplicate appear. To duplicate, right click with the
mouse. You should have the following:
STEP SIX

Alright now select all the rectangle shapes. You can hold down Shift to
select multiple shapes at once. Then go to your Shaping Docker. If you
don't see it, go to Window > Dockers > Shaping. Choose Weld, you
don't need any other options selected, and then click Weld To. Now
move your mouse over the larger ellipse and click. You should have
the following result:
STEP SEVEN

Now select the smaller ellipse and go to your Shaping Docker. Choose
Trim, you don't need any other options selected, and then click Trim.
Now move your mouse over the larger ellipse and click. You should
have the following result:
I added a fill and border color as well.

STEP EIGHT

Now let's make it 3D! Using the Pick tool select your widget. Hit
Control + C and then Control + V on the keyboard. This will create a
copy and then paste the copy right over the original. Using the arrow
keys bump the duplicate over to the left and then up a couple times.
You should have the following:
STEP NINE

Select both widgets and then go to your Blend Docker. If you don't see
it, go to Window > Dockers > Blend. You can make changes to the
settings if you'd like but I'll just keep the defaults and click Apply. Your
final result should look something like the following:
NOTE: Whatever border color you're using is what the shadow color
will be. So for example, I used black. If I used a dark gray it would
look like:
You could also have some fun with it and end up with something like
the following:




POKER CHIPS

Go all in with this tutorial on how to create poker chips. You'll also
learn how to create a stack of poker chips.

STEP ONE

Select the Ellipse Tool, hold down the Control key, and draw out an
ellipse shape. Holding down control will keep the ellipse proportional.
You can make it whatever color you want your poker chip to be. I
made mine blue.
STEP TWO

With the ellipse still selected, grab a corner handle and while holding
down the Shift key drag inward. Right click to make a duplicate ellipse.
I made this second ellipse white and also made the outline white.
STEP THREE

With the second ellipse still selected, grab a corner handle and while
holding down the Shift key drag inward. Right click to make a
duplicate ellipse. I made this third ellipse blue with no outline.
STEP 4

Finally, with the third ellipse still selected, grab a corner handle and
while holding down the Shift key drag inward. Right click to make a
duplicate ellipse. I made this final ellipse white with no outline.
STEP FIVE

Using the Pick Tool click on the smaller blue ellipse and then go to
your Shaping Docker. If you don't see it, go to Window > Dockers >
Shaping. Choose Trim and make sure "Source Object(s)" is checked
and then click Trim. Now move your mouse over the larger white
ellipse and click. You won't see much of a difference but we needed
this step to do the detailing that's next.

STEP SIX

Now select the Rectangle Tool and draw out a rectangle with it's height
just outside the border of the ellipse. Select the rectangle and any
ellipse and then hit E and then C on the keyboard. This will center the
rectangle horizontally and vertically. I made the rectangle blue with a
white outline.
STEP SEVEN

Now we need to make copies of this rectangle all the way around the
ellipse. So click twice on the rectangle or until you see arrows
appearing. You can see that there are 8 handles to choose from. While
holding down Control, grab the top right handle and drag down. You'll
see a duplicate appear. To duplicate, right click with the mouse. You
should have the following:
STEP EIGHT

Again, while holding down Control, grab the top right handle of this
second rectangle and drag. You'll see a duplicate appear. To duplicate,
right click with the mouse. Keep repeating this until you get the
following:
STEP NINE

Alright now select all the rectangle shapes. You can hold down Shift to
select multiple shapes at once. Then go to your Shaping Docker. If you
don't see it, go to Window > Dockers > Shaping. Choose Intersect and
make sure "Target Object(s)" is checked and then click Intersect with.
Now move your mouse over the larger white ellipse and click.

NOTE: You may lose the blue fill after the intersect but you can click
on the blue swatch while the shapes are still selected to put the fill
color back and you'll get the below result!
You can add more details to the poker chip, it's up to you. Here's what
I have for mine:
STEP TEN

Now select ALL the objects and hit Control + G to group them
together. Then grab the bottom handle and drag up to squish the
poker chip a bit. We want to give it some perspective. Here's what I
have:
STEP ELEVEN

Now let's give it a bit more body to make it more 3D looking. Click on
the grouped objects and hit Control + U to ungroup them. Click on the
larger blue ellipse and hit Control + C and then Control + V to
copy/paste. Then bump the duplicate down a bit using the down arrow
key.
STEP TWELVE

Let's move it behind all the other shapes by hitting Shift + Page Down.
Now select both of the larger blue ellipses and then go to the Blend
Docker. If you don't see it, go to Window > Dockers > Blend. Put in a
number that works well. All you're looking for is a smooth blend. I'd
suggest between 5 and 10, but it's really based on how big the objects
are and how far apart they are.
STEP THIRTEEN

One last detail. Right click on the blended shapes and choose "Break
Blend Group Apart". Select the top and bottom ellipses and add a
white outline. Here's what I have:
To bring it one step further, select all the shapes and hit Control + G
to group them together. Make a duplicate and move it further up.
Select both chips and then apply a blend. Your result is a nice stack of
poker chips! Enjoy!
TEXT ON A PATH

This tutorial will teach you how to type text on a path, make
adjustments to its placement, separate the text from the path, and
straighten the text after it's been applied to a path.

STEP ONE

Depending on what you're trying to do, draw out the shape that you
need. For this tutorial, I'm going to use an ellipse. You can use any
shape you'd like, including lines.
STEP TWO

Using the Text Tool hover over the edge of the ellipse. You'll notice
that the cursor changes and shows a letter with a curvy line. This
indicates that if you click you'll be typing along the path. So let's do
that! Click on the edge of the ellipse and then begin typing. This is
what I got:
STEP THREE

If you use the Pick Tool and click on the text you'll notice that at the
top on the property bar there are options. These can be used to edit
the text orientation, vertical placement, text placement, distance from
path, horizontal offset, and place text on the other side:




STEP FOUR

I want to push the text away from the path a bit and move it to the
top of the ellipse like the following:
How did I do that? I set the "Distance from path" to 0.1 to push the
text away from the path. I then clicked on that little red diamond and
dragged the text to the top of the ellipse.

STEP FIVE

I want to add some more text to the bottom of the ellipse. Now we
could use the same steps above but I've noticed that adding more
than one text on an object causes problems. It can get difficult when
trying to adjust settings separately for each text you have. So how do
we get around that? Create another object!

Using the Pick Tool, click on the ellipse and hit Control + C to copy it
to the clipboard. Then hit Control + V to paste it right over the original
ellipse. I changed the color of the second ellipse just so it won't get
confusing. This is what I have so far:
STEP SIX

Alright, using the Text Tool again, hover over the bottom edge of the
ellipse and click. Type the text you need. This is what I got:
Hmm, the text is backwards?! Easy fix don't worry. With the text
selected, click the "Place on other side" option located on your
property bar at the top. Now it looks like the following:




Now let's adjust the distance from path and then drag the text to
where it's needed. The distance from path would be a negative
number since we have to go below the ellipse. Here's my result:
STEP SEVEN

Great, now can we get rid of the red ellipse? Well if we click on the
text and hit delete we'll lose both the text and the ellipse. If we click
on just the red ellipse we can hit delete and the text will stay in place.
STEP EIGHT

Now let's say I change my mind and would rather use a half ellipse
instead of a full one and I want my bottom text to be straight. There
are a few things I need to do. Let's start with trimming the ellipse.
Draw out a rectangle which we'll use to cut into the ellipse. You should
have the following:




With the rectangle selected go to your Shaping Docker. If you don't
see it go to Window > Dockers > Shaping. Choose Trim. You don't
need any other options selected. Click Trim and then move your
mouse over the ellipse and click. What happens? You're prompted
with:
Why is the object invalid? It's because the text is attached to the
object. We have to separate the text from the ellipse. To do that, click
on the text and then go to Arrange > Break Text Apart. Now you'll be
able to trim the ellipse. You should have the following:




STEP NINE

So what about the curved text at the bottom? We can just delete it
and type it over again right? There's an easier way! Select the text and
then go to Text > Straighten Text. Here's my final result:
FIND AND REPLACE A COLOR

When I made the wallpaper for the design studio, I used my gold color
scheme. I also wanted to provide other color options for download, but
changing the colors for each object would be time consuming. The Find
and Replace option allowed me to quickly create different color
schemes for my wallpaper within minutes!

STEP ONE

Open whatever project you want to try this feature on. For me, I used
my wallpaper design:
STEP TWO

Go to Edit > Find and Replace > Replace Objects and choose the
"Replace a color" option and click Next. You'll see the following
options:




STEP THREE
The "Find" option is what color you're looking to replace and the
"Replace with" option is what color you actually want. So for example,
I know that my darkest color is PANTONE 455 C. So I define that as
my "Find" color. I want to replace it with PANTONE 138 C so I define
that as my "Replace with" color. I choose to replace "Fills". The other
options you can leave checked if they apply to you, but I don't need
them since none were used. You should see the following:




STEP FOUR

Now click "Finish" and then "Replace All" and you should see the
following:
See how quick and easy that was to change a color! Using the same
steps again, continue with finding and replacing the rest of the colors
you need in your project. Here's a snapshot of my final result:




NOTE: We chose to replace fills. If you need to replace outlines make
sure you choose "Outlines" instead. Enjoy!
SOCCER BALL

Soccer is the most popular sport in the world and it's a sport I've been
playing since I was kicking in my mom's tummy. It's about time I write
a tutorial on how to create a soccer ball!

STEP ONE

Select the Polygon Tool and on the toolbar at the top there's an option
to define a number of points. Set it to 6. Now hold down the Control
key, and draw out the shape. Holding down control will keep the shape
proportional.




You can fill the shape with white and use black for the outline.

STEP TWO
Now select the Pick Tool and click on your shape twice. You should see
handles to rotate the shape. Grab one of the corners and rotate the
shape until you get the following:




STEP THREE

What we need now is numerous copies of the shape positioned like the
following:
STEP FOUR

We could keep the shapes the way they are, but I don't like the pointy
look. I want to make the corners curvy. So select all the shapes and
then go to Arrange > Convert To Curves. Now making sure all the
shapes are still selected, click on the Shape Tool. Using the Shape
Tool, click and drag around all the shapes. This will select every node
for each shape. You should see the following:
On the toolbar at the top, there's an option "Convert Line To Curve".
Click on it.

STEP FIVE

Now we can click on each corner and delete those nodes. To do this,
use the Shape Tool and select a shape. You'll see the following:
There are 12 nodes to choose from. What we want to do is delete the
6 corner nodes. Click on the node and hit delete on your keyboard.
You should see the following:
Delete the 6 corner nodes for each shape.

STEP SIX

After deleting the 6 nodes for each shape, fill in the following shapes
with black and you'll see that the soccer ball is beginning to come to
life:
Select all the shapes and group them together using Control + G.

STEP SEVEN

Using the Ellipse Tool, hold down the Control key and draw out a circle
and center it over your shapes. Fill it with black. You should have the
following:
STEP EIGHT

With the circle selected, go to your Shaping Docker. If you don't see it,
go to Window > Dockers > Shaping. Make sure "Intersect" is set and
"Source Objects" is the only option selected. Click "Intersect With".
Now move your mouse over the shapes and click. You should be left
with the following:
DEFLATE A SOCCER BALL

If you haven't already done so, you may want to read up on my soccer
ball tutorial first. Once you have created your soccer ball you'll learn
how to deflate it with this tutorial!

STEP ONE

Using the Pick Tool, select your soccer ball. Then on your toolbox, go
to your interactive tools and choose the Interactive Envelope Tool:




STEP TWO
At the top of your screen you'll see there are different options for your
Interactive Envelope Tool. We want to choose the Envelope Single Arc
Mode:




STEP THREE

You'll see there are 8 handles to choose from. We want to grab the top
middle handle:




STEP FOUR

Drag downward until you get the following result:
And there you go, a deflated soccer ball! Play around with the different
modes and see what else you can come up with.

ALTERNATIVE METHOD

Another alternative to the interactive tool is the Envelope Docker. To
view this, go to Window > Dockers > Envelope. You can use preset
shapes as well as other options. Play around with the different settings
and let your imagination run wild!


SPIDERS

It's cool how you can take a simple shape and manipulate it to form
something else. This tutorial will show you how to take a circle and
create a spider out of it!

STEP ONE

Select the Ellipse Tool, hold down the Control key, and draw out a
circle. Holding down control will keep the circle proportional.
STEP TWO

You can see that there are 8 handles to choose from. Grab the top left
corner handle. Holding down the Shift key, drag inward. You'll see a
smaller circle forming. Right click on your mouse to create the
duplicate circle:
STEP THREE

Using the Shape Tool, select the larger circle. You'll see one node at
the very top. Grab that node and drag it to the right until you get the
following:
STEP FOUR

What we'll do next is combine both shapes into one. You'll need the
Shaping docker for this. Go to Window > Dockers > Shaping. Using
the Pick Tool, select the smaller circle. On the Shaping docker choose
Weld. Leave the other options unchecked. Click "Weld To" and then
move your mouse over the larger circle and click. The shapes should
now be welded together:




STEP FIVE

Now let's turn the shape upright. Using the Pick Tool, click on the
shape and you should see 8 handles that can be used for rotating and
skewing. Grab one of the corner handles and rotate the shape upright.
If you hold down Control it will snap into place better.
STEP SIX

Using the Pick Tool, click on the shape again and you should see the 8
black handles used to size the shape. Grab the top middle handle, drag
downward, and then right click with the mouse to duplicate the shape.
You should get the following:
STEP SEVEN

Now we're going to cut the shape. Make sure the shape you just
created is selected and then go to your Shaping docker. Change the
option to Trim and leave the other options unchecked. Click "Trim" and
then move your mouse over the upper shape and click. You should be
left with the following:
STEP EIGHT

Click on the black swatch to add some color. Now grab the bottom
middle handle and drag down to stretch the shape a bit. Also grab the
left middle handle and while holding Shift drag out a bit. You should
get the following:
STEP NINE

We want to create more legs. So grab the left middle handle again,
hold down Shift, drag inward and then right click to duplicate. Hit the
up arrow on your keyboard to bump the shape up a bit. You should get
the following:
SPIDER WEB

You learned how to create a spider. With this tutorial, you'll learn how
to create a spider web!

STEP ONE

Select the Rectangle Tool, hold down the Control key, and draw out a
rectangle. Holding down control will keep the rectangle proportional.
STEP TWO

Go to View > Snap To Objects and make sure it is selected. This will
help find the edges and nodes of objects. The rectangle is just being
used as a guide to create a straight line. Using the Bezier Tool, click
the top left corner and then click the top right corner. You should have
a straight line on top of your rectangle:
STEP THREE

You can delete the rectangle now so all you're left with is the straight
line. We want to make copies of this straight line, but we need to
rotate the copies and use left hand side of the line as the origin of
rotation. So click twice on the line and you should see the following:




STEP FOUR

Notice the circle in the middle. Click on it and move it over to the left
corner. This will be the origin of rotation.
STEP FIVE

Now this next step may be a bit tricky but try and follow! While
holding down the Control key, click and drag the bottom right rotation
arrow downward until you see a new line appear. To duplicate the line,
right click with your mouse. If you did it right you should end up with
the following:
STEP SIX

Repeat step 5 five more times and you should end up with the
following:




STEP SEVEN

Using the Bezier Tool, we're going to begin to create the curves in the
web. Let's start with the following two points:
STEP EIGHT

Click on point 1 and then click and drag on point 2 until you get the
following curve:




STEP NINE
Repeat step 8 for each pair of lines. It may help to click the Pick Tool
and then click anywhere in the white space to deselect the previous
curve before you begin a new curve. If you don't, you may end up
adding to the curve and not getting the result you intended. You
should end up with the following:




STEP TEN

Using the Pick Tool and holding down the Shift key, click on each curve
and then group them all together by hitting Control + G. With the
group selected, grab the bottom right handle and drag inward. You'll
notice a new line of curves display. To duplicate, right click on the
mouse. You should end up with the following:
STEP ELEVEN

Repeat step 10 until the spider web is complete! Here's my final result!




CREATE A 3D CUBE
Using a few quick steps and some funky mouse moves, you can create
a 3D cube in Corel Draw. Let's get started!

STEP ONE

Select the Rectangle Tool, hold down the Control key, and draw out a
rectangle. Holding down control will keep the rectangle proportional.




STEP TWO

Now select the Pick Tool and click on your rectangle twice. You should
see the following:
STEP THREE

You can see that there are 8 handles to choose from. Grab the left
middle handle and skew the rectangle up. You should get the
following:
STEP FOUR

Now that we have the left side, let's create the right side. There are a
few ways to do this, but I like to use some funky mouse moves to
duplicate and mirror a shape. Here's how.

Using the Pick Tool, click on the shape and you should see the
following:




STEP FIVE

You can see there are 8 handles to choose from. Grab the left middle
handle and while holding down the Control key, drag to the right but
don't let go. You should see a duplicate appear but to actually
duplicate the shape you must right click on the mouse. It's a little
difficult at first but with practice it becomes very easy.

So to summarize again, you want to grab the left middle handle and
while holding down the Control key drag to the right but do not let go.
While still holding down the Control key as well as the left mouse
button, right click on the mouse to duplicate the shape. You should see
the following:




STEP SIX

Alright, the only piece left now is the top. Now we could create another
rectangle and try to fit it in but that could take a while to try and play
with the size and getting it to fit perfectly. So here's a way I like to
use.

Select both the left and right pieces with the Pick Tool. You can hold
down the Shift key to select multiple objects. You should see the
following:
STEP SEVEN

Again, you see that there are 8 handles to choose from. This time grab
the bottom middle handle and while holding the Control key, drag up
but don't let go. We're going to do that funky mouse move again to
duplicate the shapes. So right click to duplicate the shapes. You should
see the following:
STEP EIGHT

You may be asking why we did that. It doesn't look like a 3d cube?!
What we just did was create the outline of the top part of the cube!
You can now see exactly the size and angles of the top piece of the
cube. So now all we have to do is trace it! To make it easier, make
sure Dynamic Guides are on. You can do this by clicking on the View
menu and making sure Dynamic Guides is selected.

One of the reasons why we enabled dynamic guides is because when
you hover over a corner it actually shows you the exact placement of
the node for that corner. So while you're tracing you can hover over
each corner and click in the correct spot. Take a look at the examples
below:
STEP NINE

So using the Bezier Tool, click on each of the 4 corners to create the
top piece of the cube. Then you can delete those two duplicate pieces
so all that's left is the 3d cube:




After adding some color and duplicating a few more cubes, here's what
I ame up with:
Creating 3D Textured Text with Corel DRAW!
This tutorial will show you how to create 3D Textured Text in Corel
DRAW! I used Corel DRAW! 7.0 for Windows. Some things may be
done differently with other versions.

I'm always exploring textures and materials effects in the various
programs I use. I like creating gold, metal, wood, stone, etc...
Normally I use all sorts of filters and tricks to get the look just right
and I usually use a bitmap program such as Photoshop. I thought it
might be fun, though, to try and see if something like this could be
done with a vector program such as Corel DRAW! The following tutorial
is the result. Let me know what you think.

The process is quite simple and, using it, you can achieve some really
cool effects. I'll be demonstrating how to create "Hot Rocks" or Lava
text. All of the effects can be accomplished using the files that come
with Corel DRAW!

Open a new graphic. Select the Text tool and enter some text. I used
the Braggadocio font at 75 points (see figure 4.1).
                                      figure 4.1

You'll want to use a chunky font for this stone look. Later you can try
different fonts and fills to see what you can come up with.

I wanted to give the text some perspective as well as adding 3-
dimensionality to it.

Use the Pick tool to select the text and Choose Effects, Add
Perspective. This will surround the text with a red grid and put nodes
at the corners (see figure 4.2).




                                      figure 4.2

Grab the top corners and move them in and up until you have
something like figure 4.3.
                                      figure 4.3

You may notice the perspective marker, a small black "X", appear
above the text. Once you're happy with the perspective click on the
Pick tool again to clear the grid.

It's time to add the 3D effects. Choose Effects, Extrude to bring up the
Extrude dialog box (see figure 4.4).




                                                         figure 4.4

Select the Extrude icon and enter Small Back with a Depth of 10.
Select the Rotation icon and play around until you get a view that you
like (see figure 4.5). You can see the text change every time you click
the Apply button, so play around.

TIP: You might want to change the color of the text to a light gray so
that you can see the angles and side more clearly.




                                     figure 4.5

You can see the actual x,y,z values by clicking on the small paper icon
to the right of the red Corel 3D rotation image. The values I ended up
with were 19, 29, 5.

Now add some lighting. I added all three lights. You can see their
placement in figure 4.6.
                                                           figure 4.6

Besides the placement you can play with the intensity of the lights. I
set the first to 68, the second to 41 and the third to 86. Again, you'll
want to play with these values to suit your particular image.

Now that the image is ready you can fill it with a texture. Select the
Fill tool and hold it down until the flyout menu appears. Select the
texture fill (it kinda looks like a black and white cloud image) which
will bring up the texture dialog box (see figure 4.7).
                                         figure 4.7

I chose the Painted Stucco texture from Samples 7. There are a lot of
different textures, though, so take a few minutes to go through the
libraries and find something you like. I thought this texture looked like
hot lava rock. Take a look at the final image (figure 4.8) and see what
you think.




                                           figure 4.8


I exported the image as a JPG using Custom for the Size with 400 for
the Width and setting the Maintain aspect ratio. I set the Resolution to
96 (both Horizontal and Vertical) and chose Super-sampling for the
Anti-aliasing method. In the JPG Export dialog box I set the Quality to
around 40.


Play around with some of the effects in this tutorial and see what you
can come up with and, above all, have fun.


Make sure you keep a copy of the vector drawing i.e. save the image
as a CDR file so you can go back and make changes easily later on.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:69
posted:11/16/2012
language:English
pages:115