Using Geometer s Sketchpad by 2NILd11

VIEWS: 1 PAGES: 11

									                         The Geometer’s Sketchpad

DGS software provides a range of tools for you to construct geometric objects
from a range of `primitive’ objects (points, segments, lines, circles etc.) using
both `classical’ constructions (midpoint, perpendicular, parallel etc.) and
transformations (reflect, rotate, translate etc.) Once drawn, measurements
can be taken from objects (length, angle, area etc.). The `dynamic’ aspect
comes from the ability to drag defining objects, such as points, round the
screen to deform the resulting shape – and hence to be able to look for
aspects that always stay the same (`invariants’). The dragging is usually done
with some analogue control device such as a mouse, touch pad, tracker-ball
or stylus. Dynamic geometry software is ideally suited for use with an
interactive whiteboard where the dragging can be done directly on the board.
The two most common DGS packages for schools are Cabri Geometry and
the Geometer’s Sketchpad . MathsNet maintains a page detailing these
packages at www.mathsnet.net/geometry/ and also has many examples of
interactive geometry web-pages. In this tutorial you will learn some of the
basics in using Sketchpad.




Cabri and Sketchpad have much more in common than they have differences.
The most significant difference is in the order in which you perform
constructions. In French you would say “le train bleu” which translates in
English to “the blue train”. In Cabri you specify first the construction to use,
and then select the objects which define it. In Sketchpad you first define the
objects to use and then select the construction to use. We will now start by
drawing the perpendicular bisector of the segment between two points. Use
the links on the left to learn more about the Geometer's Sketchpad.

In Sketchpad the toolbar is on the left of
the screen. We need to use the second
icon, the Point Tool, in order to create
points.




                                                                                1
Click two different places on the screen
to create the two points. The most
recent one will be highlighted. Now use
the first tool, the Selection Arrow, and
click on the first point in order to
highlight that as well. Now we have two
points selected.




Above the screen are the menus. Pull
down the Construct Menu. You will
see that most items are `greyed-out’,
but that Segment is in black. Click this
to create the segment.




Since the segment is the most recent
object, it is highlighted. So just pull
down the Construct Menu, and this
time you will find that Midpoint is in
black. Click this to create the midpoint.




                                       In order to draw the perpendicular
                                       bisector we need to select both the
                                       midpoint, through which it passes, and
                                       the segment, to which it is
                                       perpendicular. Then open up the
                                       ‘Construct’ menu and click
                                       ‘Perpendicular Line’ to complete this
                                       task.




                                                                                2
Now the figure has been created the
perpendicular bisector is highlighted.
Just click the mouse anywhere on a
blank area of the screen to turn off all
highlights. Then you can drag either of
the original two points and check that
your construction always holds good.




Now we will do some prettying up. First
to label the points use the 5th tool icon:
the Text Tool. Move the cursor over any
of the points and click to insert a label.




                                       Since the ends of the segment were the
                                       first two points to be created it is not
                                       surprising that Sketchpad allocates A
                                       and B as their labels. When you click the
                                       midpoint it produces C as the label. To
                                       change this, double-click the label.




In the dialog box you can change the
label C to M, say. If you click on the
`Style’ button you can also change the
font, colour, style and/or size of the
label.




                                                                               3
For example you can select Arial as
the font, Italic as the style, 24 point as
the size and magenta as the colour.




When you have finished labelling, you
can also drag the labels into more
convenient places. In order to change
the style of the segment, first select
the Selection Arrow Tool, and then use
if to highlight the segment. Pull down
the ‘Display’ menu and select ‘Line
Width’. This then offers three choices
– select ‘Thick’.




Similarly you can select the
perpendicular bisector and change its
style to thick. With the bisector still
highlighted you can also use the ‘Edit’
menu to select ‘Colour’ and change it
to red, say.




Now we will look at some of the
measurement tools. First use the
‘Point’ tool to construct a point on the
bisector, and then use the ‘Text’ tool to
label it C. Use the ‘Selection Arrow’
tool to check that C can only slide on
the bisector.




                                             4
With points A and C highlighted use the
‘Construct’ menu to create the segment
AC, and repeat for BC. Adjust the style
and colour of these new sides of the
isosceles triangle ABC. Now highlight all
three of the vertices A, B and C.




Use the Construct Menu - the last option
there is, to create a Triangle Interior.
This is the way Sketchpad defines
polygons.




Since the interior is the last object to be
created, is it highlighted. Now open up
the ‘Measure’ menu and select Area.
This will find the area of the triangle
ABC. Check that if you drag C then the
area changes.




In order to measure one of the base
angles, like ABC, first click any blank
part of the screen to make sure nothing
else is selected. Then click in turn on
points A, B and C. Use the ‘Measure’
menu, and this time select ‘Angle’.



                                              5
As a final exercise, construct the
perpendicular bisector of BC. Click the
spot where this cuts CM and label the
new point O. This is the circumcentre of
ABC. Highlight O and C and use the
Construct menu to draw the circle by
‘Centre and Point’. Use the Measure
menu to find its Circumference.




Now we have a rather cluttered picture.
Before we look at some transformations
we will hide objects like the
measurements, the circumcircle etc.
Just click each of the objects you wish
to hide and use the ‘Display’ menu to
select ‘Hide Objects’.




In order to reflect ABC in side AB we
first have to define AB as the mirror line.
Highlight the segment AB and use the
‘Transform’ menu to select ‘Mark Mirror’.




                                              6
Now select the objects to reflect – these
are the triangle interior, the segments
AC, BC and the point B. Then use the
‘Transform’ menu to ‘Reflect’ the
highlighted objects. Tidy up the picture
using the ‘Text’ tool to create a new
label, and the ‘Display’ Menu’s ‘Colour’
tool to shade the image triangle ABC’.
Check what happens as you drag C on
the bisector.




In order to rotate an object we can first
specify the angle and the centre. Click in
turn on C’. A and C. Use the ‘Transform’
menu to select ‘Mark Angle’. Similarly
click A and use the ‘Transform’ menu to
select ‘Mark Centre’.




In order to rotate the whole picture it is
easiest to select all the objects by a
process called `dragging a marquee’
around the rhombus. With everything
selected you can then use the
‘Transform’ menu to rotate the object
around the given centre through the
given angle.




The dialog box for Rotation also lets you
type in a fixed angle for the rotation if
required. In order to define a translation
you need to define a vector by clicking
in order on two points which define the
translation vector, and then using the
‘Transform’ menu to ‘Define Vector’.




                                             7
In order to start a new drawing, use the ‘File’ menu and select ‘New Sketch’.
We will now explore some of the functions to do with co-ordinates.




Use the ‘Graph’ menu and select ‘Show Grid’. This will choose an origin in the
centre of the screen, axes parallel to the edges of the screen and a unit of 1
cm. Remember that 1 cm. only refers to a printed page. Viewing the display
on a small monitor or on a large whiteboard will preserve ratios but not
lengths.




Use the ‘Point’ tool to put a point on the x-axis and another on the y-axis.
Label the points as shown. With X and Y selected use the ‘Construct’ menu
and select ‘Line’. Highlight X as we shall now measure its x-coordinate.




                                                                                8
Use the ‘Measure’ menu and
select ‘Abcissa’ to find the x-
coordinate of X. Similarly find the
y-coordinate of Y. Then highlight
the line XY.




Now you can use the ‘Measure’ menu to find the equation of the line XY. Slide
X and Y about to see their effect on the equation. Is the constant in the
equation always the same as the y-coordinate of Y? It should be.




Now select the points Y and O in order and use the ‘Construct’ menu to create
the Circle By Centre and Point. Change the style and colour of the circle.
Highlight it and use the Measure menu to find its equation. How does this
change as you slide Y?




                                                                            9
Use the ‘File’ menu to save your work. Also to print it out. If you want to
include a diagram you have constructed in Sketchpad in a Word document
then just highlight the objects you want to export. Use the ‘Edit’ menu to select
‘Copy’. Go into your document and select ‘Paste’.




                                        Now use the ‘File’ menu for a new
                                        sketch, and the ‘Graph’ menu to ‘Show
                                        Grid’. Use the ‘Graph’ menu to ‘Plot
                                        Points’, and enter zero and two as the
                                        x- and y-coordinates of a new point.
                                        Plot it and close the dialog box.




Label the origin O, the unit point U and the new point as A. We will now create
a regular polygon. First we will enter the number of sides using the Graph
Menu and selecting New Parameter. Name the parameter `n’ and give it a
value of 5, with no units.




                                                                              10
With the parameter highlighted use the ‘Measure’ menu and select ‘Calculate’.
Use the on screen calculator to enter 360, then from the ‘Units’ button select
`degrees’. Enter a divide sign, and then from the ‘Variables’ button select the
parameter `n’. Finally use the ‘Calculate’ button to display the result.




                                       Now you can define this resulting
                                       angle as the angle of rotation, and the
                                       point O as the centre of rotation. Use
                                       the transformation menu’s rotate
                                       selection to rotate A around O through
                                       72 degrees.




Complete the pentagon and calculate its area. You can change the size of
any text, such as measurement, by highlighting it and using the ‘Display’
menu to change the ‘Text’ style. This completes our short tour through some
of the geometric features of Sketchpad.




                                                                            11

								
To top