Trucos para Photoshop y Gimp by UH0EH9R

VIEWS: 147 PAGES: 93

									                        Trucos para Photoshop y Gimp

Firmamento instantáneo con estrella (por Maky).

Resultado




Proceso con Photoshop

Pasos a seguir

1. Crear una imagen de 250x175 pixels, modo RGB, fondo negro

2. Aplicar Filtro Ruido -->Añadir ruido: 10%, gaussiano, monocromático

3. Aplicar Filtro -->Desenfocar -->Desenfoque gaussiano: 0.2 pixels

4. Aplicar Imagen -->Ajustar -->Umbral: nivel entre 30 y 50

5. Aplicar Filtro -->Desenfocar -->Desenfoque de movimiento: angulo 0º, distancia=1

6. Aplicar Flitro -->Interpretar -->Destello: brillo 100, zoom 50-300mm


Trucos relacionados:

Ver variante en el truco "Crear nebulosas".
Textura de Mármol rápida (por Maky).

Resultado




Proceso con Photoshop

Pasos a seguir

1. Crear una imagen de 13x13 centímetros, modo RGB, fondo blanco

2. Seleccionar como color frontal Rojo (255,0,0) y Blanco como color de fondo

3. Aplicar Filtro -->Interpretar -->Nubes de diferencia

4. Repetir 10 veces (CTRL+F)

5. Aplicar Imagen -->Ajustar -->Niveles automáticos

6. Repetir el Filtro (paso 3) otras 6 veces

7. Repetir paso 5

8. Aplicar Imagen -->Ajustar -->Tono / Saturación con los valores de tono y saturación que
se adecuen al color que se quiere y el botón “colorear” activado


Variante:

Entre el paso 6 y 7 aplica Imagen -->Ajustar -->Tono/Saturación creando un nuevo color y
después continúa con el paso 7. El resultado será mucho más dramático y con mas colores
que pueden aplicarse para crear un cielo tormentoso por ejemplo.



-->Colores -->Tono-Saturación: Principal activado, valores: 56, 0 y 0
Texto líquido (por Maky).
Resultado




Pasos a seguir

1. Crear un documento de 350 x 150 píxels, RGB, fondo blanco

2. Con herramienta texto, tipo Arial black o similar y escalar el texto a la ventana sin
llenarla del todo

3. Aplicar Capa -->Rasterizar à texto (versión 6) o Interpretar capa (versión 5.5 o
anterior)

4. Activar la protección de transparencia de la capa

5. Seleccionar el texto con el procedimiento que crea mas conveniente

6. Seleccionar como primer plano el color gris suave con estos valores de RGB: 188,
188, 188

7. Con Selección -->Calar: valor 8 creamos un ribete alrededor de la silueta del texto

8. Aplicar Edición -->Contornear: Anchura de trazo=16, posición=dentro, fusión normal
al 100%

9. Ocultar selección con Ctrl+H

10. Aplicar Filtro -->Estilizar -->Relieve: 135º y altura 10

11. Mostrar selección (Ctrl+H) y deseleccionar todo (Ctrl+D)

12. Aplicar otra vez el paso 10 pulsando Ctrl+F

13. Aplicar Filtro -->Artístico -->Plastificado: intensidad=18, Detalle=11 y Suavizado=
6

14. Aplicar este filtro dos veces más (Ctrl+F)

15. Crear una capa de ajuste en Capa --> Nueva capa de ajuste --> Tono/Saturación:
195, 68, 13 y la opción Colorear activada
TEXTO EN EXPLOSIÓN EN PHOTOSHOP


1. Primero que todo abrimos un archivo nuevo con fondo negro y escribimos un texto
blanco en el archivo.




2. A la capa del texto le aplicamos el filtro: Filtro/Desenfoque Gaussiano 2 pixel
Al dar esta orden el programa preguntará que si desea rasterizar el texto y le diremos
que si, para luego colocar el radio del filtro en 2,0 y click al botón OK.




3. Luego damos click a Filtro/Distorsionar/Coordenadas polares y seleccionamos la
opción Rectangular a Polar y OK.
4. Realizaremos un rotado así: Imagen/Rotar lienzo 90ºAC.
5. Luego rotado el lienzo colocamos el siguiente filtro: Filtro/Estilizar/Viento/Desde la
izquierda.
6. Rotamos nuevamente el lienzo así: Imagen/Rotar lienzo/90ºACD.
7. Realizaremos unas coordenadas polares de nuevo así:
Filtro/Distorsionar/Coordenadas polares y activamos la opción Polar a Rectangular.




8. Ahora colocarémos el color para finalizar así: Imagen/Ajustar/Tono-Saturación.
9. Este sería el resultado final.
EFECTO DE LAVA HECHA EN PHOTOSHOP


ESTE MANUAL HA SIDO DESARROLLADO POR FOROZ.ORG y autoriza su
publicación Artedinamico.com




Empezamos creando un documento 400x400 Ponemos el fondo negro Dibujamos unas
líneas como estas.




Vamos a filtro/desenfocar/desenfoque de movimiento.
Ahora vamos a Filtro/Distorsionar/Rizo.
Y seguidamente a Filtro/Distorsionar/Coordenadas polares.




Ahora vamos a Imagen/Ajustes/Mapa de Degradado.
Y quedará algo así.
EFECTO DE FUEGO EN PHOTOSHOP




Empezamos con un nuevo documento 400x400</br>
Vamos a Filtro, interpretar, nubes y nos quedará algo así:




Después vamos a Filtro, interpretar, Efectos de iluminación y ponemos centinela suave.
Ahora vamos a Filtro, interpretar, Efecto de iluminación y ponemos centinela Azul,
pero con estos datos.
Después vamos a Imagen, Ajustes, Invertir y no squedará algo como esto.




Pero ahora vamos a Filtro, Distorsoniar y ponemos.
Le damos a Ok y ya estará... Sencilla forma de hacer fuego, espero que les haya
gustado....
DIBUJAR FOTOS




Abrir la imagen a editar.




Copiamos la imagen seleccionado a la capa > boton derecho > duplicar capa o desde el
menú capa queda algo así...




sobre la capa duplicada es en la que trabajaremos
Luego apretamos Ctrl+shit+u o Imagen > Ajustes > Desaturar
nos quedará una en blanco y negro y la otra a color.

Luego en esta capa nos vamos a Filtro > Estilizar > bordes resplandecientes con un
valor de <br>
Anchura de borde : 1 <br>
Brillo de borde : 15 <br>
Suavizado : 5

y quedará algo así...




Luevo Imagen > Ajustes > NIveles o Ctrl+l
Y la movemos un poco hacia nuestra izquierda
Apretar ctrl+i para invertir la imagen Después aplicamos Filtro > Artistico > Cuarteado
con los siguentes valores:

N. de niveles: 7 <br>
SImplisidad de borde:3 <br>
Fidelidad de borde:3
después apretar ctrl+l para ajustar los niveles y que nos quede más oscura la
imagen.<br>
Hacer una copia de la capa que esta modificando
A esta darle Filtro > desenfoque > desenfoque gaussiano
con un radio de 5px <br>

Luego le damos opacidad al 50 %
Apretamos ctrl + g para coplar las capas

volvamos a la capa que anteriormente editabamos a ésta le damos Superponer y ahora
nos paramos en el fondo ( la imagen original ) y le damos superponer tambien
Ahora vamos a Filtro> Ruido> Mediano con un radio de 5px
y listo
CONVERTIR FOTO A DIBUJO CON LAPIZ


1- Muy bien primero abrimos nuestra imagen haciendo doble click o ir a archivo>>
abrir y buscan la ubicacion de la foto.




2- Muy bien lo segundo que hacemos es duplicar la imagen arrastrandola hacia el
cuadrito de crear una nueva capa o con el boton derecho de nuestro raton encima de la
capa fondo le ponemos duplicar capa, le ponemos tal cual nos muestra en la imagen
dependiendo de el nombre que tenga nuestra imagen OK.




3- Ahora nos vamos a imagen >> modo >> escala de grises >> y le ponemos no acoplar
ok!
4- ahora teniendo marcada la capa fondo copia (osea la que hemos duplicado)
invertimos la imagen con la tecla ctrl + i , vamos a donde indica la imagen en capas>>
donde dice normal pinchamos y le damos en sobreexponer color.




5- Ahora nos vamos a filtros>> desenfocar >> desenfoque gausseano... y le damos 1 y
ok, tal cual en la imagen, bian ahora con ctrl + f repetimos el filtro cuantas veces sea
necesari o hasta que crean que esta bien ok.
- Ahora con ctrl + e sobre la capa copia como se muestra en la imagen presionemos

Ctrl + E para juntar ambas capas y dejar solo una ok.




6- ahora si le queremos dar un color diferente nos vamos a imagen >> modo >> y
ponemos color RGB ok.
7- luego presionamos crtl + u marcamos colorear y le vamos moviendo las barritas, una
es para los colores, la otra para la intensidad de los colores y la ultima es para la
luminosidad bueno ustedes sabran como la quieren dejar no :)




Por ultimo la guardan con el formato que ustedes quieran en guardar como.

Aqui les dejo unos ejemplitos:
CAMBIO DE COLOR




1. Abrimos una nueva imagen, en este caso un BMP, y lo guardamos como PSD de
Photoshop.La imagen que hemos abierto la tendremos en el Layer llamado Background,
pulsamos dos veces sobre el Layer, y lo renombramos a Layer 0.




2. Arrastramos el Layer o hacia el icono, () de la paleta de Layers para que nos cree un
duplicado del mismo con el nombreLayer 0 Copy.




3. Estando en el Layer 0 Copy, añadimos una Mascara de Capa pulsando sobre el icono,
() , y quitamos la visibilidad del Layer 0.
4. Ahora con un pincel, () soft Round, de un tamaño adecuado para nuestra imagen,
vamos pintando la mascara del Layer 0 copy de color negro, veremos como pinta la
mascara de negro, pero la imagen la va borrando.




5. Una vez tienes todo el coche borrado (pintado en el Layer Mask), pulsa con el
derecho del Mouse sobre el Layer Mask y elige SET SELECCTIÓN TO LAYER
MASK, lo cual nos cargará la selección de la mascara, y la invertimos con Shift+Ctrl+I,
o <Select/Inverse>
6. Quitamos la visibilidad de la capa Layer 0 Copy y vamos al Layer 0 pulsando sobre
él.




7. Ahora <Image>Adjust>Replace Color>




8. Con el Cuenta Gotas, pulsamos sobre una de las partes del coche que tenga el color
que queremos cambiar, y modificamos el Tono, Saturación y Luminosidad del mismo.
9. Pulsamos OK, y ya hemos cambiado de coche.
EFECTO DE NIEVE CON PHOTOSHOP


1. Abra la imagen a la cual le colocará la nieve.




2. Cree encima de la imagen una capa nueva.




3. Rellene de color Blanco la capa nueva.
4. Aplique el filtro Noise en Filter/Noise/Add Noise...
5. Y coloque 15 en Amount, Gaussian y Monochromatic.




6. Oprima el botón OK.

7. De doble clic en el nombre de la nueva capa para que aparezca la ventana de " Layer
Style" y cambie las siguientes opciones:

BLEND MODE: lighten
OPACITY: 73
THIS LAYER: negro=23 y blanco=222
CLIC AL BOTÓN OK
8. Ageguemos un filtro por Filter/Blur/Motion Blur.
9. Coloque Angle -90 y Distance 7.




10. Listo el Efecto.
REALIZACIóN DEL EFECTO DE GOTAS CON
PHOTOSHOP


1. Abre un nuevo fichero con fondo blanco, y trae en una nueva capa (Capa 1), la foto
con la que vas a trabajar. Lo ideal sería que el nuevo fichero sea un poco más grande
que la foto importada para que las gotas de agua puedan desbordar por los lados. En la
paleta Canales, crea un nuevo Canal (Canal #4), pulsando el icono “Crear canal nuevo”.
Este se rellena automáticamente de negro. Invierte el color para tener un fondo blanco:
Imagen/Ajustar/Invertir (o pulsa
Cmdo(Mac)/Ctrl(Win)+I).




2. Aplica a este nuevo canal #4 el filtro noise/add noise, amount 400, uniform y
monochromatic. Desenfoca el canal con el filtro Gaussian blur (5 pixels).
                                      _img




3. En el menú Image, elige Adjustment/threshold. El cuadro de diálogo de este comando
muestra un histograma de los niveles de luminancia de los píxels del canal #4.
Arrastra el regulador del histograma hasta que el nivel alcance 132. Así se crea la base
de las gotas de agua. De nuevo, aplica el mismo desenfoque (5 pixels).
El hecho de suavizar estas manchas negras nos ayudará en el próximo paso para
ampliarlas y redondearlas.
4. Vuelve a aplicar el comando threshold sobre este canal #4 y ajusta el nivel a 128.
Puedes notar el aumento de tamaño y la redondez de las manchas negras. Esta vez,
aplica el filtro Desenfoque gaussiano con un radio de 1 pixel para desenfocar las gotas
de forma suave.
5. Duplica el Canal #4 arrastrándolo sobre el ícono “Crear canal nuevo” (o en el menú
desplegable de la paleta Canales, elige “Duplicar canal”). Aplica a este nuevo Canal #5
un Desenfoque gaussiano de 5pixels.




6. Desde el Canal #5, carga el Canal #4 como selección; para eso asegúrate de tener
activado el canal #5, pulsa la tecla Cmdo(Mac)/Ctrl(Win) y a continuación haz clic
sobre el canal #4. Ya tienes el canal #4 cargado como selección flotante. Rellénala de
blanco; pulsa Cmdo(Mac)/Ctrl(Win)+Retroceder (o elige en el menú
Edición/Rellenar/Color de fondo). Deselecciona todo; haz Cmdo(Mac)/Ctrl(Win)+D.
Haz clic sobre el canal compuesto RVA, Cmdo(Mac)/ Ctrl(Win)+* y vuelve a la paleta
Capas.
7. Crea una nueva capa, pulsa el ícono "new layer". Pulsa la tecla X para intercambiar
los colores foreground y background (el color blanco debe ser el foreground). Rellena la
capa en blanco, pulsa Alt+re. Pág o retroceder o elige en el menú Edit/Fill/white.




8. Elige el filtro Render/Lighting Effects para aplicar los efectos de luces y relieve a las
gotas de agua. Sigue estos parámetros, no olvides cargar el canal #5 como "Texture
Channel" y orientar el foco de luz.
Esta opción “Texture Channel” te permite cargar un canal alfa “de origen” (Rojo,
Verde, Azul) o cualquier canal añadido a una imagen para controlar cómo se refleja la
luz de la imagen.




9. Con la Capa 2 activada, carga el Canal #4 como selección; pulsa las teclas
Opc(Mac)/Alt(Win)+Cmdo (Mac)/Ctrl(Win)+4. si no esta bien la selección debes
invertirla oprimiendo las teclas Ctrl+Shift+I. Ahora, pulsa la tecla Retroceder
para borrar una parte del fondo blanco y dejar aparecer las gotas de agua. ¡Loteria!
Esta capa se convertirá más adelante en las sombras de las gotas. Deselecciona todo;
haz Cmdo(Mac)/Ctrl(Win)+D.




10. Duplica la Capa 2 arrastrándola sobre el ícono “New Layer” (Capa 1-copia).
En el menú Photoshop, elige Image/Ajustar/Level (o pulsa Cmdo(Mac)/Ctrl(Win) +L).
Mueve el deslizador negro de los niveles de entrada a 230.




11. Los últimos arreglas son: Cambia el modo de fusión de la Layer copy a Lighten y
baja la opacidad entre 50% y 40%.
12. Cambia el modo de sufión de Layer 1 a multiply. Ahora las gotas se ven con
transparencia.
EL CUADRO DE DIÁLOGO “EXTRAER” EN
PHOTOSHOP




1. Abre una imagen. Que contienga un fondo el cual vamos a eliminar.




2. Desde el menú Filter de Photoshop, elige el comando “Extract” (también puedes usar
el atajo de teclado Alt+Ctrl+X.
3. Aparece un cuadro de díalogo ofreciéndote una visualización amplia de la imagen,
muchas opciones y una paleta de herramientas (en la parte superior izquierda).




4. En la paleta herramientas, elige el “Resaltador de bordes” (o pulsa B), que tiene la
aparencia de un rotulador, y dibuja un borde alrededor del personaje.
Existen 2 técnicas para trabajar con el comando “Extraer” y lograr así los mejores
resultados:
a) En bordes confusos, como cabellos, pieles o árboles, usa un Tamaño de pincel más
amplio (aprox. 30 pixels en nuestro ejemplo), y cubre ampliamente todo el área
“dudosa” de los bordes.




b) Para resaltar los bordes más enfocados o con mayor precisión, utiliza un pincel más
pequeño (aprox. 15 pixels en nuestro ejemplo). Debes asegurarte de que el contorno del
borde incluye totalmente el objeto, haciendo que el punto inicial y final se junten; (a
menos que la imagen sangre fuera de la página, como en nuestro ejemplo).
5. La otra técnica consiste en dibujar el borde para que 1/3 del tamaño del pincel se
extienda sobre el personaje y 2/3 sobre el fondo. Intenta no pintar demasiado sobre el
objeto, de lo contrario borrarás parte del personaje.

¡Ojo! El hecho de restaurar el comando Extraer, pulsando Opc(M)/Alt(W)+clic sobre
Restaurar, cancelará todas las pinceladas que hayas dibujado.

Para corregir los errores y eliminar cualquier pincelada sobrante, selecciona la
herramienta “Borrador” (o pulsa E) del cuadro de diálogo y arrástralo sobre el área
resaltada.

Debes asegurarte de que el contorno del borde incluye totalmente el objeto, haciendo
que el punto inicial y final se junten; (a menos que la imagen sangre fuera de la página,
como en nuestro ejemplo). ¡Ya tienes definido el borde de tu objeto!

6. Ahora selecciona la herramienta “Relleno” (o pulsa K), que tiene la aparencia de un
bote de pintura, y haz clic dentro del objeto para rellenar su interior (de azul).




Haz clic en “Preview” para previsualizar el objeto extraído.
Si quieres corregir este relleno, selecciona las opciones “Mostrar resaltado” y “Mostrar
relleno” para visualizar los límites de extracción del objeto. La imagen volverá a su
estado anterior.

De nuevo pulsa B o E (para resaltar o eliminar) y corrige el área del borde. Finalmente,
vuelve a pulsar K para rellenar el interior de azul y haz clic en “Ver” para previsualizar
el objeto extraído. Haz clic en OK para aplicar la extracción final.

¡Ya está! Todos los pixels exteriores al objeto se han borrado y se han convertido en
transparentes.

7. Sin embargo, puedes comprobar que al aplicar la extracción final, algunas áreas del
personaje se han borrado lo hemos hecho a propósito. ¡Necesitaremos algunos segundos
para corregir estos errores!

Selecciona el Pincel de historia (Y) y pinta sobre las áreas transparentes Así de sencillo!
Ahora, puedes añadir una capa de fondo a la imagen, porque las áreas borradas son
transparentes.




Además, al trabajar con el comando “Extraer”, el nombre de la capa original ha
cambiado por “Capa 0”.

Añade una nueva capa (Capa 1), rellénala con un color y bájala como capa de fondo.
Ahora puedes realizar lo que desees con la imagen.
SEMITONO EN ACCIóN CON PHOTOSHOP


1. Crea una nueva área de trabajo File> New y cambiate a la ventana de Channels,
Window> Show Channels y crea un nuevo canal
Usando...




2. Ve a Filter> Pixelate> Color Halftone y presiona OK.




3. Selecciona este canal presionando Control/Command y seleccionalo con tu mouse.
4. Regresa a la pestaña de Layers Window> Show Layers y crea una nueva capa,
Layer> New> Layer
Rellena la selección Edit> Fill y quita la selección Control/Command + D.




5. También puedes aplicar este efecto a texto y fotografías.
EFECTO DE ELECTRICIDAD EN PHOTOSHOP


        Abrimos un nuevo documento en modo RGB y 72 dpi de
        resolución, y lo llenamos de Gris al 50%.Una forma de hacer esto
        es eligiendo como color de frente al R:128, G:128, B:128 y luego
        presionando ALT+Backspace o sino presionando Shift+F5 y
        eligiendo como color para usar el 50% Gray




        Nos aseguramos que esté activados los colores predeterminados
        (Negro de frente y Blanco de fondo) presionando la tecla D y luego
        hacemos Filter>Render>Difference Clouds. Para que se aclare la
        imagen: Image>Adjust>Auto Levels y finalmente presionamos
        Shift+I para invertir.




                        Y aqui viene la magia. Presionamos CRTL+L para
                        llamar a la ventana de los niveles (Levels) y
                        movemos la manijita del medio toda hacia la
                        derecha, o ingresamos el valor 0,10 en la casilla
                        del medio.




        Y listo, ya tenemos Electricidad Digital en nuestra pantalla en
        cuatro simples pasos. Pero para darle todavía un toque más
        interesante, vamos a darle un poco de color a los rayos. Vamos a
        Image>Adjust>Hue/Saturation y marcamos la casilla que dice
        Colorize. Luego le damos un valor de Hue de aproximadamente -
        140 y presionamos Ok.
El truco consiste solamente en cambiar el primer paso, o sea, que
en lugar de comenzar con 50% de Gris, comenzamos con un
gradiente desde blanco hacia negro y luego repetimos todos los
pasos como antes. Vemos que comenzando con un gradiente
vertical obtenemos un rayo horizontal, y partiendo de un gradiente
horizontal, conseguimos un rayo vertica.
CóMO COLOCAR TEXTO ALREDEDOR DE UN
CíRCULO EN PHOTOSHOP


                                     Creamos un nuevo documento (CTRL+N),
                                     aproximadamente de 500x500 pixels. A
                                     continuación creamos una nueva Capa
                                     (Shift+Ctrl+N).
                                     Luego, tomando la herramienta de selección
                                     circular, y manteniendo presionada la tecla Shift
                                     para lograr círculos perfectos, realizamos una
                                     selección que tome el 70% de la imagen, más o
                                     menos.
                                     Para centrar el círculo, seleccionamos todo
                                     (Ctrl+A) y vamos a Capa > Alinear con la
                                     selección > Centros Verticales (Layer > Align To
                                     Selection > Vertical Centers) y luego Capa >
                                     Alinear con la selección > Centros Horizontales
(Layer > Align To Selection > Horizontal Centers). No deseleccionamos.




                                     Presionamos CTRL+R para desplegar las Reglas
                                     y haciendo click sobre la regla vertical
                                     (izquierda), mantenemos presionado el botón del
                                     mouse y arrastramos hacia la imagen una Guía,
                                     que dejaremos en el medio del círculo (verán que
                                     se ajusta en el centro). Lo mismo hacemos pero
                                     con la regla horizontal (arriba).
                                     Esto deja todo preparado para que podamos
                                     comenzar a trabajar con el texto.
                                         Seleccionamos la herramienta de Texto y
                                         escribimos la primer letra. Sobre el layer de la
                                         letra, mientras presionamos CTRL, movemos la
                                         letra arriba del círculo y la centramos con la
                                         Guía.
                                         Yo se que están desesperados por comenzar a
                                         rotar, pero es necesario un paso muy importante,
                                         que les ahorrará tiempo después y evitará
                                         algunos dolores de cabeza.
                                         Cuando tengan posicionada la primer letra,
                                         dupliquen esa Capa tantas veces como letras
                                         tenga la palabra que quieran escribir. Al hacer
esto, se aseguran que todas las letras "orbitarán" a la misma altura respecto del círculo.




                       Con todas las capas de texto creadas, tan solo nos queda
                       modificar cada una y colocar la letra que corresponde. Digamos
                       que queremos escribir la palabra "TEXTO" alrededor del círculo.
                       Entonces duplicamos la Capa original cuatro veces y
                       modificamos las T originales por las letras que faltan.
                       Cuando este paso está finalizado, escondemos todas las capas
                       haciendo click sobre el icono con forma de ojo, y dejamos visible
                       solo por ahora, la primer letra de nuestra palabra.
                       Ahora si estamos listos para comenzar a Rotar las letras.




                                        Vamos a Edición > Transformar > Rotar (Edit >
                                        Transform > Rotate). Cuando la letra queda
                                        rodeada por un cuadrado, un pequeño círculo
                                        aparece en el medio del caracter. Hacemos click
                                        en ese círculo y lo arrastramos hacia dónde las
                                        dos Guías se intersectan.
                                        Notemos que la flecha del mouse, cambia de
                                        apariencia, indicando que podemos rotar la figura
                                        (o en este caso, la letra).
                                       Haciendo click sobre la imagen, y sin soltar el
                                       botón, movemos la letra, haciéndola rotar en base
                                       a un eje, que es precisamente, dónde
                                       posicionamos el circulo anterior.
                                       Corremos la letra hasta un lugar adecuado,
                                       dependiendo del largo total de la palabra que
                                       queremos formar.
                                       Repetimos este paso con cada uno de los
                                       carateres que nos quedan, siempre recordando
                                       que antes de rotar, necesitamos mover el eje (el
                                       circulito) hacia el centro donde las Guías se
                                       cruzan.




                Lo más probable, es que la palabra no nos quede perfectamente alineada.
                No importa, de lo único que nos tenemos que preocupar realmente, es
                que todas las letras queden espaciadas igual, o sea, que el espacio entre
cada una sea el mismo, y que en todos los casos, el eje de rotación haya estado ubicado
en el mismo punto, o sea, en el centro de la imagen donde las Guias se cruzan.




                       Luego, para ajustar finalmente el alineado de toda la palabra, nos
                       paramos en la Capa de la primer letra.
                       Vemos que al lado del icono del ojo en cada capa, hay un espacio
                       libre, hacemos click en todos esos espacios y vemos como
                       aparece una cadena.
                       Hacemos eso en todas las capas donde haya una letra. La
                       cadenita significa que todas las capas han quedado "unidas" y
                       que un efecto aplicado a una de ellas, afectará a todas.
9 Finalmente, con todas las capas "unidas",
volvemos a ir a Edición > Transformar > Rotar
(Edit > Transform > Rotate). Nuevamente
corremos el círculo hacia el cruce de Guias, y
volvemos a rotar, esta vez, toda la palabra junta,
hasta situarla dónde queremos.
Borramos la Capa dónde estaba dibujado el
círculo y veamos lo que aprendimos a hacer.
EFECTOS RANURAS EN PHOTOSHOP


              Creamos un nuevo documento de aprox. 100x100 pixels de tamaño.
              Llenamos el fondo con algún color que nos guste (en el ejemplo R:74
              G:90 B:169).Acto seguido, creamos una nueva capa (Shift+Ctrl+N) y lo
              llenamos con un gris medio (R:127 G:127 B:127). Cambiamos el modo
              de esta capa de Normal a Superponer (Overlay).




               Por ahora no utilizaremos esta Capa. Creamos otra capa sobre esta, y
               aqui hacemos una selección que ocupe casi toda la imagen.Vamos a
               Selección > Modificar > Suavizar (Select > Modify > Smooth) y usamos
               3 pixels. Elegimos los colores por defecto (presionando D) y llenamos la
selección con negro (Alt+Backspace).




              Contraemos la selección 2 pixels en Selección > Modificar > Contraer
              (Select > Modify > Contract) y presionamos la tecla Supr
              (Delete).Cambiamos el modo de esta capa de Normal a Superponer
              (Overlay).




              Bien, presionando la tecla Ctrl, hacemos click sobre esta capa para tomar
              la selección. Vamos a Selección > Calar (Select > Feather) y usamos 1
              pixel.Nos posamos sobre el layer intermedio (el que rellenamos con
              gris), movemos la selección 1 pixel hacia arriba y 1 pixel hacia la
izquierda y vamos a Imagen > Ajustar > Brillo/Contraste (Image > Adjust
Brightness/Contrast). Bajamos el Brillo a -100.




               5 Ahora movemos la selección 2 pixels hacia abajo y 2 hacia la derecha.
               Volvemos a modificar el Brillo/contraste, pero esta vez lo subimos a
               +100.El resultado final tiene que quedar como en el ejemplo.Finalmente,
               tan solo juntamos las capas y listo.
EFECTO DE TEXTO CALADO EN PHOTOSHOP


          Usá una textura para el fondo.
          Si necesitas una textura copiate ésta.




        Usá la Herramienta de máscara de texto y hacé una letra. .




          Andá a Edit>Copy. Ahora Edit>Paste.
          Esto debe crear una nueva capa con la letra recortada de la
          textura.




          Andá a la Sombra de Layer>Effects>Inner.
          Yo usé la predefinida que parecía bastante buena. Pulsá el botón
          ok.
          Ahora necesitaremos distinguir la letra un poco mejor del fondo.
          Andá a Image>Adjust>Brightness/Contrast.
          Brillo a –50 y Contraste a –50.
          Usa el brillo y contraste para mejorarla.
BOTON 3D CON FONDO EN PHOTOSHOP


               Hace un fondo con textura, hace una nueva capa,
               hace un círculo con la herramienta de selección
               radial, guarda tu selección y aplicale Feather 2 (si
               los botones son más grandes aplique más). Ok ahora
               un rellenálo con degradé de blanco al negro en
               ángulo.




              Luego modifico la selección y la contraigo 3 pixels.
              Luego borro esa selección.




              Hace una nueva capa, luego un círculo más pequeño
              dentro del último y guardá la selección. Luego aplicá
              un Feather de2. Ok rellena con degradé de blanco a
              negro pero en dirección opuesta a la anterior, y ahora
              deseleccionamos.
                                   Cargá la selección que salvaste antes, y contraéla de
                                   1 o 2 pixels.




               Por último lugar aplicá un botón con la herramienta de gradiente radial.
               Ahora la colorizamos hasta lograr el tono deseado.

               Truco optativo:

Para mezclar más aun y suavizar las sombras, a la capa de la textura seleccionarla y
aplicarle "Overlay".
EFECTOS EN CAPA DE PHOTOSHOP


                            Nuestro conejillo de indias va a ser este texto, al cual le
                            vamos a aplicar los efectos de capa.

Estos efectos tiene la ventaja de que uno los puede agregar y quitar cuando se le de la
gana, ya que no modifican la forma o los colores de las capas.

El cuadro de selección de efectos se activa llendo a capa/efectos de capa layer/layer
efects, allí pueden elegir varios efectos:




                         Sombra paralela Drop Shadow
Simula una sombra creada por la capa, es un buen efecto para usar en títulos o para dar
ilusión de profundidad.




                           Sombra interior Inner Shadow
Genera un efecto que da la impresión de que el texto estuviera calado sobre la pantalla.




                Luz exterior Outer Glow
                Para que funcione bien este efecto lo mejor es usarlo con color de fondo
                oscuro y un texto claro, hace parecer que el texto estuviera generando
luz.




                            Luz interior Inner Glow
Es similar a efecto anterior, solo que la luz parece provenir desde el interior del texto.




                           Inglete y relieve Bevel and Emboss
Es uno de los mejores efectos, tiene muchas opciones que pueden probar, por ejemplo
en la imagen de la izquierda conviene un efecto de relieve interor con una sombra
paralela.

¡Experimenten!
LíNEAS GUíA CON PHOTOSHOP


                              Las líneas guías sirven por ejemplo para cuando tenemos
                              que recortar la interface de una página web. Tienen la
                              ventaja de que cuando guardamos el archivo psd (formato
                              de photoshop), las líneas guías también se guardan, por lo
                              que si luego queremos modificar algo y volver a
                              recortarlo por el mismo lugar las líneas guía pueden llegar
                              a sernos muy útiles.
                              En este caso tenemos el ejemplo de la imagen de la
                              izquierda.




                               Para trazar las líneas guía hay que activar las reglas,
                               para esto presionen Ctrl+R o vayan a vista/mostrar
                               reglas view/show rulers , ahora ponemos el cursor
                               sobre una de las reglas y hacemos un click,
                               manteniendo apretado el botón desplazamos el cursor
                               sobre la imagen y aparecerá una línea guía. Tracen
                               todas las que crean necesarias. Si por alguna razón
                               quieren ocultar las líneas presionen Ctrl y la tecla "," o
                               vayan a vista/ocultar guías view/hide rulers. Para
mover las líneas guía matengan presionada la tecla Ctrl, hagan un click sobre la línea y
muévanla.
COMO REALIZAR PINCELES EN PHOTOSHOP


        Para empezar creamos una nueva imagen, usen un tamaño de alrededor de
        300x300 pixels, en la nueva imagen creamos una capa nueva.

Seleccionamos la capa que creamos y dibujamos, pintamos, escribimos, etc. en ella lo
que tengamos pensado usar de pincel.




         Ahora elegimos la herramienta de marco rectangular y trazamos un marco
alrededor del dibujo que hicimos para usar de pincel.




          En la paleta de pinceles (si no se encuentra a la vista ir a ventana/mostrar
          pinceles window/show brushes) hacemos click en la pequeña flecha que
aparece en la zona superior derecha. Se despliega un menu con opciones, elegimos la
opción definir pincel define brush.
En la paleta de pinceles debería ahora aparecer nuestro dibujo.




                                 En el cuadro de herramientas seleccionamos la
                                 herramienta pincel y en la paleta pinceles elegimos el
                                 pincel que acabamos de crear haciendo un click sobre
                                 el mismo.




                             Ya estamos en condiciones de pintar con nuestro pincel
                             "made in home" ;-)

                             Importante: Si por alguna razon queremos quitar el pincel
                             que creamos podemos situarnos encima del mismo con el
                             mouse y hacer click mientras mantenemos apretada la tecla
[Ctrl
REDONDEAR ESQUINAS CON PHOTOSHOP


           Trazamos una selección cualquiera que va a ser la forma primitiva
           a la cual le queremos redondear los bordes.




                       En la paleta de canales (si no la ven vayan a
                       ventana/mostrar canales), creamos un nuevo canal,
                       luego presionamos las teclas [Ctrl+I], lo cual hará que
                       el área dentro de la selección se torne blanca,
                       apretamos [Ctrl+D] para quitar la selección.




             Ahora vamos a filtro/desenfocar/desenfoque gausiano
             filter/blur/gaussian blur, seleccionamos un valor alrededor de 5
             (cuanto mas alto el valor, mas reondeados van a quedar los
bordes).




                             Luegos vamos a imagen/ajustar niveles
                             image/adjust/levels, va a aparecer un cuadro
                             como el de la izquierda, no se asusten
                             simplemente introduzcan los siguientes valores
                             "De entrada Input Levels": 120 , 1.00 y 140 y
                             pulsen sobre el botón OK .




              ¡Walla! bordes redondos perfectos. Ahora manteniendo la tecla
              Ctrl pulsada hacemos un click izquierdo en el canal que
              creamos (seguramente se llama Alfa 1) con lo cual la forma
              redondeada qudara seleccionada, ahora queda volver al la
              paleta de capas y usar la selección que acabamos de crear para
              alguna cosa interesante.
LíNEAS DE TV CON PHOTOSHOP


                             Conseguir alguna imagen para aplicarle las scanlines,
                             pueden escanear alguna foto, usar algún dibujo que tengan
                             o usar el hermoso barquito que pongo aquí a la izquierda.
                             Para grabarla en el disco rígido presionen un click
                             derecho encima de ella y elijan la opción guardar imagen
                             como...




Creamos una nueva imagen de 2 pixels de alto por 1 pixel de ancho, con color de fondo
transparente y le hacemos un zoom bien cercano, algo así como 1600% (pueden hacer
esto rápidamente presionando las teclas [Ctrl +] varias veces)




            Elegimos la herramienta lápiz y en la paleta de pinceles elegimos el más
            pequeño, cambiamos el color frontal a negro y pintamos un pixel en la
            parte superior de la imagen.
            Vamos a selección/todo selection/all y después a edición/definir motivo
            edit/define pattern




                                Ahora elegimos la herramienta bote de pintura y en la
                                paleta de opciones de bote de pintura elegimos en
                                contenido la opción motivo pattern.
   Regresamos a la imagen a la que le queríamos aplicar
   las scanlines y creamos una nueva capa y la
   seleccionamos, despuás usamos el bote de pintura
   sobre la imagen.
   ¡Ahí están!, pero vamos a mejorarlas un poco.
   En la paleta de capas elegimos el modo de fusion luz
   suave.




Eso es todo. Recomiendo experimentar con diferentes
niveles de opacidad (opacity) y modos de fusión (blending
modes), también se puede lograr efectos interesantes
usando el filtro de desenfoque gausiano (gaussian blur) en
pequeñas dosis sobre la capa de las scanlines.
EFECTO MATRIX CON ADOBE PHOTOSHOP


                    Paso 1: Creamos una imagen con fondo
                    blanco de 300 x 350 pixeles.




                   Paso 2: Nos dirigimos a la opción [Filter]
                   » [Texture] » [Grain] y le damos los
                   siguientes valores:· Intensity: 100
                   · Contrast: 100
                   · Grain Type: Vertical
                                              Paso 3: Cambiamos los colores a negro y
                                              verde.




Luego vamos a [Filter] » [Artistic] » [Neon Glow] y le damos los siguientes valores:
· Glow Size: 5
· Glow Brightness: 15
· Glow Color: seleccionar un verde más oscuro
Paso 4: Vamos a [Filter] » [Stylise] »
[Glowing Edges] y le damos los
siguientes valores:
· Edfe Width: 1
· Edge Brightness: 15
· Smoothness: 1




 Ya tenemos el efecto Matrix terminado
 listo para aplicar a tu sitio.
CóMO CREAR UN CóDIGO DE BARRAS EN
PHOTOSHOP?


Creamos una nueva imagen con iguales dimensiones de alto por ancho por ejemplo:
(2,29 de alto por 2,29 ancho) con fondo blanco.




                     Aplicamos [Filtro>Ruido>Añadir Ruido] / [Filter>noise>add
                     noise] Cantidad 400 / distribución Uniforme / Monocromático /
                     OK.




                     Luego [Filtro>Desenfocar>Desenfoque de Movimiento]
                     [Filter>blur>motion blur] Ángulo 90º / Distancia 999 / OK.




                                  Ajustamos Niveles [Imagen>Ajustar>Niveles]
                                  [image>ajust>levels] y en la opción entrada de
                                  niveles digitamos los siguientes valores: 73 / 4,03 /
                                  155 / OK.




[Filtro>Enfocar>Enfocar] [Filter>blur>blur] / OK.
Creamos una selección rectangular a nivel dejando una pequeña margen a la do derecho,
izquierdo y superior en la parte inferior la selección debe ir al niverl donde la imagen se
ve diferente.




Invertimos la selección [Selección>Invertir] [Select>Inverse]. / OK.




Pulsamos Suprimir y con la herramienta de rrelleno pintamos de blanco la selección.




Colocamos los números con la herramienta de texto




                EL RESULTADO ES ÉSTE
RESPLANDORES CON PHOTOSHOP


              Comenzamos con una imagen de 130x130 pixels y la llenamos de
              color negro.




    Escribimos una letra X con la herramienta de texto, al ahcer esto se crea una
    capa nueva para el texto.




                     Vamos a capa/efectos de capa/luz exterior layer/layer
                     effects/glow, o cambiamos la opción en el menú desplegable
                     a luz exterior, y ponemos los siguientes valores:
                     Modo Mode: Normal Color: Blanco
                     Desenfocar Blur: 7
                     Intensidad Intensity: 122




                     Por último cambiamos el color de la letra X a negro.
EFECTOS DE FUEGO ENPHOTOSHOP


                                       Comenzamos con una imagen nueva de
                                       aproximadamente 200x100 pixels de tamaño.
                                       Color de fondo blanco, y modo en escala de
                                       grises. Atención es muy importante que elijan
                                       correctamente el modo para que el tutorial
                                       funcione correctamente. Pueden ver en la imagen
                                       de la izquierda claramente donde se selecciona
                                       esta opción.




                               Rellenamos la imagen de negro y luego con la
                               herramienta de texto escribimos algo usando color
                               blanco. Luego vamos a capa/texto/interpretar capa
                               layer/text/render text y seguidamente vamos a
capa/acoplar imagen layer/flatten image.




               imagen/rotar lienzo/90° ACD image/rotate canvas/90°ACD,
               imagen/ajustar/invertir image/adjust/invert, filtro/estilizar/viento
               filter/stylize/wind y en la opciones elegir "desde la izquierda",
               imagen/ajustar/invertir image/adjust/invert .




                               filtro/estilizar/viento filter/stylize/wind,
                               filtro/estilizar/viento filter/stylize/wind, imagen/rotar
                               lienzo/ 90°AC image/rotate canvas/90°AC.
                             A continuación vamos a filtro/distorsionar/rizo
                             filter/distort/ripple y le asignamos un valor de 60 (este
                             valor es opcional pueden experimentar con otros)




                                       imagen/modo/color indexado
                                       image/mode/indexed colors y después a
imagen/modo/tabla de color image/mode/color table y elegimos la tabla cuerpo negro
black body.




                             Atención, NO TOCAR, ese texto
                             debe estar realmente caliente :-)
CóMO CREAR UNA ESFERA EN PHOTOSHOP


          Hacemos una selección circular. Si no sabes como hacerla te recomiendo que
          leas primero este tutorial.
          Elegimos un color de frente que nos guste que no sea muy oscuro ni muy
          claro, y de fondo elegimos color negro, tal como se ve en la figura.




                 En la barra de herramientas elegimos degradado radial (para que
                 aparezca la herramienta hay que mantener pulsado el botón de
                 degradado por unos instantes).

                 Sobre la selección, un poco sobre la izquierda y arriba del centro
                 hacemos un click y mantenemos pulsado y desplazamos el mouse
                 hasta formar una recta en diagonal. Pulsamos Ctrl+D para quitar las
                 líneas punteadas de la selección.

Debería quedarnos algo parecido a lo que se ve aquí a la izquierda.




              Para darle un efecto más tridimensional vamos a usar el aerosol.

              Elegimos la herramienta de aerosol en la barra de herramientas, y después
              en la paleta de pinceles elegimos el que se ve en la imagen de la izquierda
              (si no se encuentra a la vista la paleta de pinceles ir a ventana/mostrar
              pinceles window/show brushes).




         Cambiar el color de frontal trabajo a blanco y con el aerosol hacer click sobre
         la esefera un poco arriba a la izquierda del centro de la misma.

         Proyecto creación esfera... ¡Concluido!
EFECTO DE PASTO EN PHOTOSHOP


          Comenzamos con una imagen de 150x150 pixels, de color frontal elegimos
          R:39 G:44 B:0 y de color de fondo elegimos R:150 G:150 B:114. Vamos a
          filtro/interpretar/nubes filter/render/clouds.




                       Ahora vamos a filtro/ruido/añadir ruido filter/noise/add noisey le
                       asignamos un valor de 25, con distribución gausiana y la opción
                       "monocromático" activada.




_imgLuego vamos a filtro/estilizar/viento filter/stylize/wind y elegimos las opciones
"trémulo" y "desde la izquierda", seguidamente vamos a imagen/rotar lienzo/90° AC
image/rotate canvas/90° AC .




                       Por último creamos una capa nueva por encima de la anterior, la
                       rellenamos con el color frontal indicado al principio del tutorial
                       y le ponemos una opacidad opacity del 20% y el modo de fusión
                       blending mode en subexponer color burn.
CÓMO CREAR EFECTO DE LUZ EN
PHOTOSHOP?


              Creamos un archivo nuevo de 5 cm de ancho por 10
              de alto, con peso de 133 de resoluciòn, pintamos el c
              con un fondo oscuro sea azul oscuro negro o otro,
              en el mismo Background con la erramienta
              Rectangular marquee realisamos un rectangulo que
              luego pintamos de color blanco, esta es nuestra guia.
              Creamos una layer nueva y la bautisamos Vitral y a al
              Background le colocamos el nombre de fondo, en la
              layer Vitral realisamos otro rectangulo blanco sobre
              el que icimos en la layer anterior.
sobre la layer fondo realisamos un
recuadro con la herramienta Polygonal
lasso para la proyeccion de la luz y sin
alejarnos de la layer fondo vamos a
Filter/Render/Lens Flare...,colocamos la
opcion Brightness en 191, posamos la luz
en la mitad izquierda del rectangulo y
para finalisar celccionamos 105mm Prime
luego OK
Nos pasamos a la layer Vitral y pintamos el
rectangulo con el siguiente color
C:28, M:100, Y:71, K:26 luego vamos a
Filter/Texture/Stained Glass, con la siguiente
numeracion Cell Size:39, Border Thickness:1, Light
Intensity:0 OK nuevamente y sin alejarnos de la layer
Vitral,utilisamos Paint Bucket para pintar de colores
las celdas que realiso la textura
Luego colocamos la layer en Opacity:28% y finalmente
tendremos como reasultado un Vitral digno de una
Catedral...
ENFOQUE SUAVIZADO

TUTORIALES PHOTOSHOP
TECNICAS DE ENFOQUE SUAVIZADO




Nuevamente con un tutorial de retoque
fotográfico, en esta ocasión daremos un
aire de misticismo la foto de una linda
y tierna dama, cuya imagen es cortesía
de www.sxc.com

En todos los casos hay que duplicar la
capa de fondo y aplcar un Desenfoque
Gaussiano de 6 - 40 px dependiendo de
la resolución de la imagen.

Filtro > Desenfoque > Gaussiano




Primera Técnica

Baja la opacidad de la capa
desenfocada hasta un 50% como se ve
en la imagen a la derecha.

Puedes probar con otros valores de
opacidad hasta encontrar el que mas te
agrade.
Y así es como luce. Atractivo pero no
tanto como merece esta hermosa mujer.




Segunda Técnica

Ahora con la opacidad en un 100%
cambia la capa a Modo Multiplicar.
Y así luce. Un poco uscuro, penetrante
y mas natural que el anterior. Pero aun
no me agrada tanto, no para esta
imagen.




Tercera Técnica

Ahora probamos con la capa al 100 %
de opacidad y en Modo Superponer.
Esto resulta. Me gustan los dorados que
ha tomado la imagen, sin embargo
algunas zonas de la piel están
demasiado sobreexpuestas, también la
corteza del es muy brillante, y se pierde
mucho detalle, especialmente en el
cabello. Por otro lado el desenfoque es
muy bueno: a mi me gusta.




Cuarta Técnica

Con opacidad del 100 % cambiamos el
Modo de la Capa a Luz Fuerte.
Así queda. Este me gusta mucho mas
que el anterior, tiene las mismas
virtudes como los dorados de la piel y
un desenfoque muy estilizado, no es
tanta la perdida en el detalle del cabello
y están menos sobreexpuestas algunas
zonas.




Pues me dicen que esos detalles de los que hablo arriba no son tan claros en una la imagen pequeña,
por lo que he agregado una de mayor resolución. ¿Qué opinas? ¿Tienes alguna otra técnica?

p.d. puedes usar los niveles o curvas si la iluminación final no es de tu agrado.

								
To top