Docstoc

Tip and tricks for word

Document Sample
Tip and tricks for word Powered By Docstoc
					Tips and Tricks for Word 2000
               Microsoft Corporation
    http://office.microsoft.com/assistance/2000.aspx
Table of Contents
Bulleted Lists............................................................................................................. 3
Keyboard Shortcuts ................................................................................................. 3
Moving Text and Graphics ...................................................................................... 4
Navigating Documents ............................................................................................ 5
Saving and Closing Documents............................................................................. 6
Typing......................................................................................................................... 6
What's This? .............................................................................................................. 7
Finding Synonyms in Word 2000: A Right-Click Away ..................................... 7
Save Paper When You Print a Word Document.................................................. 8
Save Preview Pictures of Your Documents in Word 97/2000........................ 10
Use Nonbreaking Spaces and Nonbreaking Hyphens in Word2000 ............. 11
Prevent loss of work and recover lost documents ........................................... 12
http://office.microsoft.com/assistance/2000.aspx


Bulleted Lists
Create Bullets with Special Bullet Symbols in Word 97/2000

      In Microsoft Word 97/2000, you are no longer limited to the bullet symbols
      listed in the Bullets and Numbering dialog box. Instead, you can use
      almost any symbol for your bullet that is available with the fonts you have
      installed. To change the bullet character, click in the paragraph you want
      bulleted, and then click Bullets and Numbering on the Format menu.
      Select a bullet format, and then click Customize. Under Bullet Character,
      click the Bullet button. In the Symbol dialog box, select the font that has
      the symbol you want to use, click the appropriate symbol, and then click OK.
      Enter any additional information in the Customize Bulleted List dialog box,
      and then click OK.

Spice Up Documents with Picture Bullets in Word 2000

      In Microsoft Word 2000, you can enliven your document or Web page by
      creating a picture bulleted list. First, select the items you want to add picture
      bullets to. On the Format menu, click Bullets and Numbering, and then
      click the Bulleted tab. Click Picture, and then click the Pictures tab. Then
      select and insert the picture bullet you want. For example:




Keyboard Shortcuts
Useful Shortcut Keys in Word 2000

      Do you find that using the keyboard is sometimes quicker than using your
      mouse? Shortcut keys can help you bypass menus and carry out commands
      directly. You can use shortcut keys in many ways with Word, from accessing
      commands and toolbar buttons to repeating your last action. Shortcut keys
      are sometimes listed next to the command name on Word menus. For
      example, on the Edit menu, the Find command lists the shortcut CTRL+F.


                                       3
http://office.microsoft.com/assistance/2000.aspx

      For a comprehensive list of shortcuts, ask the Office Assistant for help. In
      Word 2000 or any of the other Office 2000 applications, press F1 to display
      the Assistant, and then type shortcut keys in the text box. Here are some
      of the most useful Word shortcut keys:

                      Activity                  Shortcut Keys
      Repeat your last action                 F4 or CTRL+Y
      Find and replace                        CTRL+F
      Go to page, section, line, etc.         CTRL+G
      Delete a word                           CTRL+BACKSPACE
      Change case                             SHIFT+F3
      Bold                                    CTRL+B
      Italicize                               CTRL+I
      Go to the beginning of the document     CTRL+HOME
      Go to the end of the document           CTRL+END
      Select to the beginning of the document CTRL+SHIFT+HOME
      Select to the end of the document       CTRL+SHIFT+END
      Open the thesaurus                      SHIFT+F7
      Insert a hyperlink                      CTRL+K
      Select all                              CTRL+A
      Copy                                    CTRL+C
      Paste                                   CTRL+V
      Undo                                    CTRL+Z
      Save                                    CTRL+S
      Print                                   CTRL+P
      Open                                    CTRL+O

      For more information, download A List of Useful Office 2000 Shortcut Keys.


Moving Text and Graphics
Move Text and Graphics with the Microsoft Word 2000 Spike

      What is the simplest way to move multiple items from different parts of your
      document to another place in the document or to another document? If
      you're using Word 2000, just spike the items.
      The Spike allows you to cut multiple items and paste them as a group in a
      new location in your document or to another document. Every time you use
      the Spike, Word appends the item to a file until you empty the Spike.
To move text and graphics with the Spike



                                          4
http://office.microsoft.com/assistance/2000.aspx

          1. Select an item you want to move, and then press CTRL+F3. Repeat
             this step until all the items are on the Spike.

          2. Click a place in the current document, or in a new document, where
             you want to paste the items.

          3. Do one of the following:

             If you want to paste the items once and empty the Spike, press
             CTRL+SHIFT+F3.

             If you want to paste the items multiple times, type spike, and then
             press F3.


Navigating Documents
Navigate Documents by Using Browse Buttons in Word 97/2000

      A quick way to move around Microsoft Word 97/2000 documents when you're
      focusing on one type of information, such as tables, is to click the browse
      buttons on the vertical scroll bar to jump from one table to the next.
      To select a browse option, click Select Browse Object on the vertical scroll
      bar, point to any button on the Browse Object palette to see its description,
      and then click a button to set it as the browse option.




      When you select a button other than Browse by Page, the browse buttons
      on the vertical scroll bar turn blue to indicate that you've set a special option.
      To find the previous or next instance of the object you've selected, click the
      Previous or Next browse buttons. If you forget which option you've
      selected, point to one of the browse buttons to see a ScreenTip that
      describes the selected option.




                                        5
http://office.microsoft.com/assistance/2000.aspx




Saving and Closing Documents
Close or Save All Open Word 97/2000 Documents at Once

      From within Microsoft Word 97/2000, you can close or save all the
      documents you have open at once. Just hold down the SHIFT key as you click
      the File menu, and then click Close All or Save All.

Save a Web Page as a Word Document in Word 2000

      If you create a Web page in Word 2000 and then decide that it should be in
      regular document format instead, you can save the Web page as a Word
      document. Open the Web page in Word and click Save As (File menu). In
      the File name box, type a new name for the document. In the Save as type
      box, click Word Document, and then click Save.

Use the Windows Taskbar to Close Multiple Documents at Once

      If you are running Windows® 98 (or if you have installed the Internet
      Explorer 4.0 Windows Desktop Update for Windows 95), you can close
      multiple windows at once, such as open Word 97/2000 documents, right
      from your Windows taskbar. Just hold down the CTRL key while you click
      each taskbar window that you want to close. Next, right-click any of the
      windowsyou just selected, and then click Close. You might be prompted to
      save any changes to your documents.


Typing
Keep Words on the Same Line in Word 97/2000

      When you type a proper name such as "John Smith" near the end of a line in
      Word 97/2000, Word may separate the words, putting "John" at the end of
      one line, and "Smith" at the beginning of the next line. To keep words
      together on the same line, insert a nonbreaking space between them. For
      example, type John, enter a nonbreaking space by pressing
      CTRL+SHIFT+SPACEBAR, and then type Smith.

Use Click and Type to Work Where You Want to in Word 2000


                                       6
http://office.microsoft.com/assistance/2000.aspx



      Use Click and Type in Microsoft Word 2000 to quickly insert text in a blank
      area of a page - without entering tabs or pressing ENTER to place the cursor
      where you want to start working. You must work in either print layout view
      or Web layout view to use Click and Type. In either view, move the I-beam
      pointer around the page and double-click where you want to insert text. As
      you move the pointer around the page, the Click and Type pointer shape
      indicates the formatting style that will be applied in different areas. For
      example, depending on where you double-click, the formatting styles might
      be Align Left, Center, or Align Right.




What's This?
Point When You Need Paragraph Formatting Information

      If you want information on how your paragraph is formatted, you can get it
      quickly with What's This? (on the Help menu) in Microsoft Word 2000.
      Word provides paragraph and font information, such as how far the
      paragraph is indented and its alignment, and the font used in the paragraph
      or the font used for a specific character.


To view the format settings for a paragraph or a specific
character
          1. On the Help menu, click What's This?

          2. When the pointer changes to a question mark, click the paragraph or
             character you want information about.

          3. To exit the What's This? dialog box, press ESC.


Finding Synonyms in Word 2000: A Right-Click
Away


                                       7
http://office.microsoft.com/assistance/2000.aspx

When you're looking for the right word to express what you want to say, or if the
same word shows up too many times in a paragraph or section of a document,
there's a new way to get suggestions for alternative words from the thesaurus in
Microsoft Word 2000.
Selecting Alternative Words
You can find a common synonym for a word you'd like to change by right-clicking
the word, pointing to Synonyms on the shortcut menu, and then clicking the
synonym in the list that you want to use. Word will insert the new word in your
document.

For example, if "excellent" is used too frequently in the first page of a document,
right-click excellent in the sentence you want to change.




Check the list of words offered and select an alternative, such as "outstanding."
Outstanding will automatically replace excellent in the selected sentence.
Note Synonyms is not available on the shortcut menu when you right-click words
in a bulleted or numbered list, on misspelled words, or on hyperlinks.


Save Paper When You Print a Word Document
We all hate to waste paper. Although Microsoft Word 2000 has a variety of ways to
preview your document online, sometimes you need to see a printed copy.
One way to save paper is to print your document on both sides of the paper.
However, not all printers have the ability to print two-sided pages.
Fortunately, Word 2000 has a new feature that can help you print your document
using less paper.


                                       8
http://office.microsoft.com/assistance/2000.aspx



Use Zoom to Print Multiple Pages on Each Sheet
With the Zoom feature in Word 2000, you can select two or more pages of a
document to print on a single sheet of paper. The formatting and page layout of the
document does not change. Word reduces the size of each printed page to fit the
number of pages that you select to print on each sheet of paper.
For example, you just changed margins and added different odd- and even-page
headers and footers to a 121-page document. You want to see how this new layout
changes the overall look of your document but you do not want to waste 121 pieces
of paper.
With Zoom, you can print multiple pages of your document on a single sheet of
paper, allowing you to review the document's overall layout. Of course, when you
reduce the scale of the page on the printout, the text and graphics become smaller
and more difficult to view.




Using Zoom is easy. It only affects your current print job and does not modify any
document settings. When you are ready to print your document, click Print on the




                                       9
http://office.microsoft.com/assistance/2000.aspx

File menu. Under Zoom, select the option you want in the Pages per sheet box.
For example, to print four pages of your document on each sheet, click 4 pages.
The result is that you can view a reduced version of your printed document by
using a lot less paper.


Save Preview Pictures of Your Documents in
Word 97/2000
A handy way to refresh your memory about the contents of a file is to save the
Microsoft Word 97/2000 document with a preview picture of the first page. Before
you save the document, you simply set the document Properties to save a preview
picture. Then you can view the first page in the preview pane on the Open dialog
box without opening the document.


To save a preview picture
   1. On the File menu, click Properties.

   2. On the Summary tab, select the Save preview picture check box.




After you save and close the document, you can view the preview picture whenever
you are in the Open dialog box.




                                       10
http://office.microsoft.com/assistance/2000.aspx


To view the preview picture
   1. On the File menu, click Open.

   2. In the Look in box, select the file folder with the document you just saved.

   3. In the folders list, select the file you just saved.

   4. Do one of the following:
      In Word 97, click Preview.
      In Word 2000, click the arrow next to the Views menu, and then click
      Preview.

To remove the Save preview picture property
   1. On the File menu, click Properties.

   2. On the Summary tab, clear the Save preview picture check box.
Note When Save preview picture is not selected, you are able to view the entire
document in the preview pane. You might not want to select the option if you have
a small monitor that makes the picture difficult to see in the preview pane.


Use Nonbreaking Spaces and Nonbreaking
Hyphens in Word2000
There are times when you are working in a document and need to control how text
wraps at the end of a line. For example, you may want a customer's first and last
name to appear on the same line. Or, you may want a hyphenated word or a
telephone number to appear on one line.
You can fine-tune the appearance of text in a document by inserting nonbreaking
spaces and nonbreaking hyphens.
Inserting Nonbreaking Spaces and Nonbreaking Hyphens
If you need to prevent a line break between two words, you can insert a
nonbreaking space between the words. If you have a hyphenated word or number
that cannot be separated by a line break, insert a nonbreaking hyphen.
To insert a nonbreaking space or nonbreaking hyphen
   1. Click where you want to insert the nonbreaking space or nonbreaking
      hyphen.

   2. Do one of the following:
      If you want to insert a nonbreaking space, press CTRL+SHIFT+SPACEBAR.
      If you want to insert a nonbreaking hyphen, press CTRL+SHIFT+HYPHEN.
If the entire phrase or hyphenated item doesn't fit on the current line, Word 2000
moves it to the beginning of the next line.




                                        11
http://office.microsoft.com/assistance/2000.aspx

Note If you save a document in the Web Page format by using the Save As dialog
box in Word 2000, nonbreaking spaces are converted to HTML. Nonbreaking
hyphens, however, are not supported in HTML.
Viewing Nonbreaking Spaces and Nonbreaking Hyphens
If you want to view the nonbreaking spaces or nonbreaking hyphens in a document,
turn on formatting marks in Word 2000 by clicking Show/Hide on the Standard
toolbar. Word 2000 uses a degree symbol (°) to represent a nonbreaking space
and a double-length hyphen to represent a nonbreaking hyphen.
If you want to view the nonbreaking spaces in an HTML document by using your
Web browser, click Source on the View menu. Nonbreaking spaces appear as
  in the document.
Searching for Nonbreaking Spaces and Nonbreaking
Hyphens
You can search for nonbreaking spaces and nonbreaking hyphens in a Word 2000
document by using the Find and Replace dialog box.
To search for nonbreaking spaces and nonbreaking hyphens
   1. On the Edit menu, click Find.

   2. Do one of the following:
      In the Find what box, type ^s to search for nonbreaking spaces or ^~ to
      search for nonbreaking hyphens, and then click Find Next.
      Click More and then Special. Click Nonbreaking Space or Nonbreaking
      Hyphen, and then click Find Next.


Prevent loss of work and recover lost documents
Specify a location for automatically recovered files
   1. On the Tools menu, click Options, and then click the File Locations tab.

   2. In the File types box, click AutoRecover files.

   3. Click Modify.

   4. If you want to store automatically recovered files in a different folder, locate
      and open the folder.
Note If you use Microsoft Word on a computer running Microsoft Windows 95 or
Windows 98, automatically recovered files are by default stored in the
Windows\Application Data\Microsoft\Word folder. If you use Microsoft Windows NT
version 4.0 or later, or you use a computer on which there is more than one active
user profile, automatically recovered files are stored in the
Windows\Profiles\username\Application Data\Microsoft\Word folder.



                                       12
http://office.microsoft.com/assistance/2000.aspx


Recover a document that was saved automatically
To recover work after a power failure or similar problem, you must have the Save
AutoRecover info every check box selected on the Save tab in the Options
dialog box (Tools menu) before the problem occurs.

   1. Restart Microsoft Word.

      All documents that were open at the time of the power failure or similar
      problem appear for you. Only changes you made after the last AutoRecover
      save are lost.

   2. To verify that the recovery file contains the information you want before you
      replace the existing document, open the existing document to compare the
      information.

   3. On the File menu, click Save As.

   4. In the File name box, type or select the file name of the existing document.

   5. Click Save.

   6. When you see a message asking whether you want to replace the existing
      document (the changes you made up to the last time you saved the
      document), click Yes.

   7. Repeat steps 2 through 6 for each recovery file.

      Any recovery files that you don't save are deleted when you quit Word.

I turned on the AutoRecover feature before I lost my
document, but I can't save or open the recovery file.
   1. Start Microsoft Word.

   2. Click Open.

   3. Locate the folder that contains your recovery files (usually the
      Windows\Application Data\Microsoft\Word folder or the
      Windows\Profiles\username\Application Data\Microsoft\Word folder).

   4. In the Files of type box, click All Files.

      Each recovery file is named "AutoRecovery save of file name" and has the file
      name extension .asd.

   5. Open the recovery file.



                                       13
http://office.microsoft.com/assistance/2000.aspx

   6. Click Save.

   7. In the File name box, type or select the file name of the existing document.

   8. When you see a message asking whether you want to replace the existing
      document, click Yes.

       Any recovery files that have not been saved are deleted when you quit Word.
Tips
   •   If you changed the location for recovery files, you can check the new location
       on the File Locations tab (Tools menu, Options command).

   •   You can quickly find documents that were automatically recovered by using
       the Find dialog box (in the Open dialog box, click Tools, and then click
       Find). Use the File name property, and type AutoRecovery*.* in the
       Value box. How to search for files by name.

Recover the text from a damaged document
   1. On the Tools menu, click Options, and then click the General tab.

   2. Make sure the Confirm conversion at Open check box is selected, and
      then click OK.

   3. Click Open.

   4. In the Files of type box, click Recover Text from Any File.

   5. Open the document as usual.
Note If you don't see Recover Text from Any File in the Files of type box, you
need to install the file converter.




                                       14