Photoshop Tutorial - Create a dramatic rain scene by deathadderprateek

VIEWS: 10 PAGES: 17

									Create a dramatic rain scene
n this tutorial i will show you how to Create A Dramatic Rain Scene in photoshop. This tutorial
can be used on almost all pictures. First we will create some rain on top of the pictures using
some different filters, then we will create a gradient layer on top of the rain layer for the
dramatic effect. I used Photoshop CS4 to create this tutorial.




Lets take a look to what we will make in this tutorial.




or
STEP 1
Lets start of by opening the image you would like to edit.
We dont have to do anything with the picture itself, we just go ahead and create a
new layer (CTRL+SHIFT+N) on top of the picture and call it the “rain layer”.




STEP 2
Now we need to fill the rain layer. Go to Edit -> Fill or use “SHIFT+F5″.
And use the settings below.




STEP 3
Now we have a gray layer, we need to render a view more filters to create the rain.
So go to Filter -> Noise -> Add Noise.
And use the settings as shown below.
Now set the Rain Layer style to “Screen”. You see some noise now, but it doesn’t look like rain
yet.




So to make it look more like rain we need to do some more things. First Press “SHIFT+CTRL+B”
to use Auto Color.
You will notice that the noise will pop out more.




To make it more real, it needs to look like the rain is falling down. For that we will use “Motion
Blur”. Go to Filter -> Blur – > Motion Blur.
And use the settings as shown below. Make sure the rain is falling to the left because the hair of
the girl is also blowing to the left.




Step 4
Now go to Image -> Adjustments – > Levels, or press “CTRL+L”. This will add a more
dramatic look.
I used the settings below (117, 1, 223), but you can play with it till you are happy.




When you are happy with the resolt we need to do one more thing to make the rain less sharp
and more realistic.
Go to Filter -> Other – > Maximum.
And set the Radius to 1 pixel.




STEP 5
Now we are done with the rain we need to do one last thing to create the dramatic effect.
Create a New Adjustment Layer for the gradient we need. So go to Layer -> New
Adjustment Layer -> Gradient Map.




Give the gradient layer a name, i just used the default name.
And set the Layer Mode to Multiply.




Click on the Color panel to open the Gradient Editor.
And set the gradient shown as below. You can use different settings if you like, but these settings
worked fine for me. I used the locations (0%, 25%, 50%, 75%, 100%).
This is the final result:




Final Result
It also works fine on colored images: I used the same settings for this image.




I hope you enjoyed reading this tutorial and hopefully you learned some new things.
Ofcourse you can make it more real by letting the rain bouncing on the ground or shoe.

								
To top