Docstoc

Photoshop Tutorial - creating awsum backgrnd

Document Sample
Photoshop Tutorial - creating awsum backgrnd Powered By Docstoc
					Step 1 Download and open the vector elements file in Illustrator; we’re going to apply some colour schemes to the
objects. I’ve included some of the colours I used here in the Swatches palette for you to use if you like. Open the
Gradient panel (Window > Gradient or Cmd/Ctrl + F9).




Step 2 You can add more sliders to the gradient by clicking anywhere along the track. Use the top and bottom sliders to
create a combination that you like. You can adjust the gradient’s colours by selecting them in the panel and then
adjusting their values in the Color palette (Window > Color).
Step 3 Fill a simple shape like a circle with the gradient you’re adjusting colours on. This way you can see the results
more clearly. Once you’re satisfied with each gradient you create, save it to Swatches by dragging the gradient fill
square on the Gradient panel into the Swatches palette.




Step 4 Select one of the objects and apply your gradient by selecting it from the Swatches palette. You can control how
the gradient looks on the shape by selecting the Gradient tool from the main panel (G). Click and drag on the artboard
with the object selected and tweak until satisfied. Save a version of the Illustrator file when you have finished colouring
the objects.
Step 5 Open Photoshop and set up your document with a background colour and gradient to compliment the colours you
applied to the vectors (I’ve used #F79D86 and #FCC081 in a radial gradient). Lock this layer by pressing the Lock All
Icon in the Layers palette and save it.




Step 6 Next, open up your model shot. I’ve used an image from my photographer buddy Christian Hertel
(www.christianhertel.com). Click the Create New Path icon at the bottom of the Paths panel (Window > Paths) and,
using the Pen tool, carefully cut out the model from the background. Right-click on the path and select Make Selection.
Feather the radius by 1px.
Step 7 Copy and paste the model into your saved Photoshop document and adjust the Curves (Image > Adjustments >
Curves) as well as the Color Balance (Image > Adjustments > Color Balance). This is so that the image doesn’t look
out of place in comparison to the background. Try to match the tones of the background colours you have chosen, then
save the file.




Step 8 Before you start introducing vectors, it’s a good idea to set your cursor to Auto-Select a layer. Click on the Move
tool (V) and then in the top panel, tick Auto-Select and choose Layer from the drop-down menu. This makes working
with multiple objects easier, as you can select them just by clicking them on the canvas, rather than locating their layer.
Step 9 Open your coloured objects in Illustrator. Copy them from Illustrator and paste them into your Photoshop
document. You’ll be asked how you’d like to import the object as; select Vector Smart Object. Import one of each
object. You can always duplicate them once they’re in the document.




Step 10 Name the Vector Smart Object layers as you go, as things can quickly get confusing. Organising and arranging
is time-consuming but important, so take your time transforming and positioning the objects. Use alternative colours to
draw attention to certain shapes.
Step 11 To add depth to the piece, bring some vectors of varying scale in front of the model too. Less is more for this
piece, but adding a couple of elements in front of her is an effective way of adding a dimension to the piece.




Step 12 Once you’re satisfied with the arrangement you’ve created, you can add effects using the Layer Styles panel.
I’ve chosen to add a glow to the specks and also to some of the brush strokes I’ve imported. Double-click in the space
next to the name of the layer you’d like to customise and the Layer Styles panel will appear. Tick the desired effect and
adjust the settings accordingly.




Step 13 I’ve also used the Layer Styles panel to add drop shadows to some of the vector objects. In this case I’m using
black for the shadow cast on the model’s top but I recommend using different coloured shadows for the objects behind
her. It’s a subtle way of adding more colour.
Step 14 Next, let’s create some noise. Create a new layer at top of the layer stack and fill it with white. Click Select >
Filter > Add Noise. I’ve added 5% monochromatic Noise on with the distribution set to Gaussian. Select OK, change
the Noise layer’s blending mode to Multiply, and set the opacity to 60%. Lock this layer as it’s at the very top and if left
unlocked, auto-select will keep choosing it.




Step 15 Let’s add a vignette. Reset your foreground and background colours to default (D). Click the Gradient tool (G)
and set it to Radial. Set the white stop to 80% and the black stop to 100%. Set the white’s opacity to 0% and black to
100%.

On a new layer create the gradient by clicking and dragging from the centre to the top edge of the canvas. Set the layer’s
blending mode to Vivid Light. Lock this layer too.




Step 16 Finally, add an adjustment layer to tighten up the overall look of the illustration. Select Create New Fill or
Adjustment Layer (it’s at the bottom of the Layers palette). You can add multiple adjustment layers if you feel you need
them. Here, I’ve added a Brightness/Contrast adjustment layer, boosting the Brightness by 5 and Contrast by 25.

To further integrate the model with the background, add a shadow behind her. We’ve positioned this to match the studio
lighting of the model shot.

				
DOCUMENT INFO
Categories:
Stats:
views:3
posted:10/17/2012
language:English
pages:7
Prateek Bhuwania Prateek Bhuwania
About