visio????? by 3QU3z74

VIEWS: 119 PAGES: 36

									   ‫بسم هللا‬
‫الرحمن الرحیم‬
   ‫آموزش نرم افزار‪Visio‬‬
            ‫)‪)System analyses‬‬

‫درس کاربرد کامپیوتر در مهندسی صنایع‬
     ‫استاد:جناب آقای مهندس زارع‬
                ‫گروه:‬
          ‫1-حسین مالشاهی‬
           ‫2-هاشم فوالدی‬
          ‫3-نعیم اشرف زاده‬

              ‫پاییز 88‬

            ‫فهرست مطالب‬
                ‫عنوان‬
                 ‫صفحه‬
                                    ‫بررسي‬
‫‪....................................visio‬‬
‫.......................................‬
     ‫.................................. 3‬
‫محصوالت‬                            ‫مقايسه‬
‫‪....................................visio‬‬
‫.......................................‬
                          ‫............. 4‬
‫هاي‬      ‫ويژگي‬     ‫بر‬     ‫اجمالي‬     ‫نظري‬
‫‪....................................visio‬‬
      ‫................................. 4‬
‫عملکرد های چند محیطی موثر ‪ visio‬با ساير‬
                                   ‫برنامه‬
    ‫ها................................. 6‬
‫زبان‬               ‫با‬              ‫آشنايي‬
‫‪....................................visio‬‬
‫.......................................‬
                   ‫.................... 6‬
‫سوي‬          ‫به‬         ‫گام‬         ‫اولین‬
‫‪....................................visio‬‬
‫.......................................‬
                         ‫.............. 7‬
‫‪Template‬ها...............................‬
‫.......................................‬
  ‫......................................‬
                                        ‫9‬
‫پیشخوان‬             ‫از‬            ‫استفاده‬
‫‪....................................Help‬‬
‫.......................................‬
                             ‫..........10‬
‫يك‬               ‫ايجاد‬              ‫مراحل‬
‫ترسیم..................................‬


                    ‫2‬
‫.......................................‬
                        ‫.................00‬
‫‪Pan‬‬      ‫‪and‬‬       ‫پنجره‬      ‫از‬    ‫استفاده‬
 ‫‪...................................Zoom‬‬
        ‫................................30‬
‫كردن‬                                   ‫جالب‬
‫ترسیمات................................‬
‫.......................................‬
                 ‫.......................40‬
‫روي‬                                      ‫كار‬
‫اشكال..................................‬
‫.......................................‬
       ‫.................................10‬
‫نوار‬                  ‫با‬                 ‫كار‬
‫ابزارها................................‬
‫.......................................‬
      ‫..................................10‬
‫-‪e‬‬        ‫طريق‬     ‫از‬      ‫ترسیم‬      ‫ارسال‬
 ‫‪....................................mail‬‬
   ‫......................................‬
                                          ‫90‬
‫دياگرام‬                                ‫ساخت‬
 ‫‪.............................Brainstorming‬‬
‫.......................................‬
                                        ‫..10‬
‫نمودار‬                                 ‫ساخت‬
‫سازماني................................‬
‫.......................................‬
                  ‫......................00‬
‫‪pivot‬‬                    ‫نمودار‬          ‫رسم‬
  ‫‪.................................diagram‬‬



                     ‫3‬
‫.......................................‬
                                    ‫......30‬
‫‪Maps‬‬    ‫‪and‬‬     ‫‪floor‬‬  ‫هاي‬     ‫نقشه‬     ‫ساخت‬
 ‫‪...................................plans‬‬
                        ‫.................60‬
                                        ‫ساخت‬
‫‪.................................Network‬‬
‫.......................................‬
            ‫............................03‬
                                        ‫ساخت‬
‫‪.................................calendar‬‬
‫.......................................‬
          ‫.............................03‬
‫ساخت‪.............................Timeline‬‬
‫.......................................‬
    ‫..................................33‬

                            ‫بررسی ‪:visio‬‬
‫‪ Visio‬يک برنامه جالب برای رسم نمودارها،اشکال‬
‫، الگوريتم ها و طراحی صفحات و انجام بسیاری‬
‫از کارهای گرافیکی و زيبا است و درکل يک ابزار‬
‫.‬          ‫است‬          ‫کشی‬          ‫دياگرام‬
‫با استفاده از اين نرم افزار می توان کارها‬
‫ونمودارها و چارت های سازمانی را به طريقی‬
                             ‫زيبا رسم نمود .‬
‫همچنین می توان با اين نرم افزار کارهای ترسیم‬
‫، ذخیره کردن ،حذف کردن ،چاپ خطوط و حاشیه‬
                          ‫و... را انجام داد.‬
‫به بیان ساده ‪ visio‬يک ابزار دياگرام کشی برای‬
‫متخصصان در امر تجارت و بسیاری از افرادی است‬
‫که به هنرمند نبود ن خود اذعان دارند. هر چند‬
‫‪ visio‬اغلب به عنوان ابزار ترسیم نام برده می‬
‫شود ولی اين طور نیست زيرا به قابلیت هنری‬
‫نیازی نیست. دقیق تر اين است که بگويیم ‪visio‬‬


                     ‫4‬
‫يک ابزار دياگرام کشی است. اين تعريف مطمئن‬
‫تر است چرا که حتی در کارهای غیر هنری و کامال‬
‫تحلیلی ممکن است الزم شود که يک نمودار,‬
‫دياگرام يا (در سطحی باالتر) يک ترسیم را ايجاد‬
                                       ‫کنید .‬
‫مجموعه آيکن های ‪ visio‬که در اين برنامه, اشکال‬
‫نامیده می شوند همه چیزاز اجزای شبکه کامپیوتر‬
‫گرفته تا مبلمان اداره, کادر های نمودار‬
‫سازمان دهی يا يک نمودار گردشی , سويیچ ها‬
‫ورله های الکتريکی را نشان می دهند . شما فقط‬
‫بايد اشکال دلخواه را در پنجره ترسیم بکشید‬
‫وبه شیوه ای دلخواه آنها را به هم وصل کنید.‬
‫همچنین می توانید متن وساير عناصر گرافیکی را‬
‫در محل دلخواه اضافه کنید. افرادی که پیش‬
‫زمینه ای درباره طراحی به کمک کامپیوتر دارند‬
‫نبايد‪ visio‬را ‪ cad‬بپندارند. هر چند که محصول‬
‫نهايی (ترسیم) شبیه محصول حاصله در ‪ cad‬است,‬
‫ولی سیستم های مبتنی بر ‪ cad‬و‪ visio‬ماهیت‬
                               ‫متفاوتی دارند.‬




                   ‫مقایسه محصوالت ‪:visio‬‬
‫سالهاست که ‪ visio‬با ويژگی های مختلف ( ,‪standard‬‬
‫‪technical , professional‬و ‪ )enterprise‬وجود دارد و در‬
‫عین حال می توانید ابزارهای پیشرفته برنامه‬
‫نويسی را در ‪ visual studio NET‬وابزارهای دياگرام‬
‫کشی شبکه ای پیشرفته را در سطح متوسط گیج‬
‫کننده و دشوار هستند به همین خاطر مايکروسافت‬
‫تصمیم به ساده سازی و تولید دو ويرايش از ‪visio‬‬
‫گرفت که ‪professional‬و‪ standard‬هستند.هر دو مورد‬
‫مزبور را "موتور " يکسانی هدايت می کند ولی‬


                         ‫5‬
‫مخاطبان آنها اندکی با هم فرق دارند و انواع‬
‫نمودارها ودياگرام هايی که میتوانید با‬
‫استفاده از اين دو نوع ايجاد کنید نیازهای‬
                       ‫متفاوتی را بر طرف می سازند‬
‫‪ :Visio standard‬اين برنامه برای مشاغل تجاری‬
‫طراحی شد و برای افرادی مفید است که در زمینه‬
‫تجارت فعالیت دارند تا بتوانند نمودارها‬
‫ودياگرام های تجاری برای به تصوير کشیدن‬
‫فرايندهای تجاری, شیوه بازايابی, سازمان دهی‬
‫ها , زمان بندی پروژه و ساير موارد را ايجاد‬
                                           ‫کنند .‬
‫‪ :Visio professional‬اين برنامه برای کاربران فنی‬
‫طراحی شد که شامل همه موارد ‪ visio standard‬و‬
‫ويژگی های بیشتری است . طراحان ومديران شبکه ,‬
‫مهندسان برق, مديران ‪ , IT‬طراحان تسهیالت ,‬
‫متخصصان اينترنت, مديران وطراحان وب و برنامه‬
‫نويسان نرم افزار می توانند از ‪visio professional‬‬
‫برای ايجاد نمودارها ودياگرام هايی استفاده‬
‫کنند که بسیاری از مفاهیم و فرايندهای فنی را‬
                                   ‫نشان می دهند .‬
‫های‬     ‫ویژگی‬       ‫بر‬       ‫اجمالی‬      ‫نظری‬
                                         ‫‪:visio‬‬
‫اغلب مواقع افراد از ‪ visio‬درک درستی ندارند‬
‫خصوصا افرادی که هرگز از ان استفاده نکرده اند‬
‫. هر چند که ‪ visio‬نمودارهای سازمانی را سريعا‬
‫ايجاد می کند ولی اين امر يکی از قابلیت های‬
‫سطحی ان محسوب می شود. لیست زير برخی ا ز‬
     ‫کارهايی است که می توان با ‪visio‬انجام داد:‬
                      ‫1-گزارش در مورد داده ها:‬
‫با استفاده از ‪ visio‬می توان داده ها را در يک‬
‫ترسیم ذخیره کرد و بعدا داده ها را گزارش گیری‬
‫کرد. فرض کنیم شما طراحی يک دفت کار را انجام‬
‫می دهید که شامل ديوار های مکعبی , اثاثیه ,‬
‫مبلمان اداری و تجهیزات تلفن وکامپیوتر است .‬
‫شما می توانید هر تکه از مبلمان وتجهیزات‬
‫اداری را با داده هايی نظیر شماره ساخت ان,‬

                         ‫6‬
‫مالک ومحل جاری ذخیره کنید . هر شکل از‬
‫تجهیزات کامپیوتری می تواند حاوی داده هايی‬
‫برای سازنده , پیکر بندی سخت افزار و ادرس‬
‫اينترنتی ان باشد . از اين ترسیم می توانید‬
‫گزارشهايی در مورد خصوصیت, ساخت ومحل شکل‬
                                     ‫تولید کنید .‬
                  ‫2- تولید ترسیم ها از داده ها:‬
‫بر خالف ويژگی قبل اگر تولید ترسیم ها از داده‬
‫های موجود امکان پذير باشد عالی نیست؟ با ‪visio‬‬
‫اين کار امکان پذير است . فرض کنیم داده هايی‬
‫در مورد کارکنان سازمان داريد( نام – عنوان –‬
‫ساير موارد ) در يک فايل صفحه گسترده يا به‬
‫صورت متن ذخیره شده اند . شما می توانید به‬
‫طور خودکار با استفاده از ‪ visio‬از اين داده ها‬
                    ‫نمودار سازمانی ايجاد کنید .‬
                    ‫3- استفاده از فوق پیوند ها:‬
‫اغلب مواقع نمی توانید همه اطالعات الزم جهت‬
‫بیان منظور خود را به يک ترسیم انتقال دهید .‬
‫شايد بخواهید خواننده را به يک ترسیم ديگر ,‬
‫يک وب سايت يا سند ديگری ارجاع دهید که اطالعات‬
‫مربوطه را دارد . با ‪ visio‬می توانید فوق‬
‫پیوندها را به يک ترسیم يا شکل اضافه کنید .‬
‫اين ويژگی برای سرهم بندی اطالعات جهت نمايش يک‬
                           ‫تصوير جامع مفید نیست .‬
                 ‫4- استفاده از ویژگی ‪: drill-down‬‬
‫سريعا از يک ترسیم کلی به يک ترسیم جزيی رفته‬
‫و مجددا بر می گرديد . مثال می توانید يک نقشه‬
‫کلی از شبکه جهانی کامپیوتری بکشید و روی نام‬
‫شهر دابل کلیک کنید تا ترسیمی از شبکه‬
‫کامپیوتری ان را مشاهده کنید . اين ويژگی -‪drill‬‬
‫‪ down‬به اين دلیل امکان پذير است که ‪ visio‬به‬
‫شما امکان می دهد زمان دابل کلیک يک شکل ,‬
                         ‫رفتار آن را تعريف کنید .‬




                        ‫7‬
‫عملکرد های چند محیطی موثر ‪visio‬‬
              ‫با سایر برنامه ها:‬
‫0-اشکال – صوت – عکس و ... را می توانیم به‬
                        ‫ترسین ‪ visio‬وارد کنیم .‬
‫0- ترسیم ها- دياگرام ها و نمودارها را‬
‫در‪ visio‬ايجاد کنید که بعدا قابل صدور به برنامه‬
‫‪Exel‬‬   ‫,‬   ‫مايکروسافت‬   ‫‪powerpoint‬‬  ‫نظیر‬   ‫هايی‬
‫‪Access‬‬   ‫و‬   ‫مايکروسافت‬  ‫‪Word‬‬    ‫,‬   ‫مايکروسافت‬
                           ‫مايکروسافت هستند .‬
‫3- ترسیم های ‪ visio‬را به عنوان فايل های‬
‫‪ HTML‬ذخیره کرده و انها را بر روی اينترنت‬
‫‪ upload‬کنید يا ترسیم های ‪ visio‬را به صفحات وب‬
                                   ‫ضمیمه کنید .‬

               ‫آشنایی با زبان ‪:visio‬‬
‫‪ Visio‬همانند همه برنامه های نرم افزاری , از‬
‫اصطالحات خاصی استفاده می کند قبل از ايجاد‬
‫دياگرام ها و ترسیم ها بايد با اصطالحات زير‬
                                   ‫اشنا شويد:‬
‫1- کشیدن و رها کردن : روشی است که ‪ visio‬برای‬
‫ايجاد ترسیم ها به کار می برد . شما بايد‬
‫اشکال را به صفحه ترسیم بکشید وسپس رها کنید .‬
‫2- شکل: مهمترين عنصر در ‪ visio‬است . يک شکل‬
‫نشان دهنده شیئی از هر نوع قابل تصور نظیر تکه‬
‫ای از مبلمان دفتر کار در يک دياگرام طراحی‬
‫دفتر, يک عالمت جاده در نقشه جهت نما , يک‬
‫سرور در دياگرام شبکه, کادری در يک نمودار‬
‫سازمانی يا نواری در نمودار مقايسه ای می باشد‬
‫. ‪ visio‬حاوی هزاران شکل است که می توانیم‬
                                ‫انتخاب کنیم .‬
‫3- شکل اصلی: شکلی است که در يک شابلون می‬
‫بینید وقتی شکلی را به صفحه ترسیم می کشید در‬

                       ‫8‬
‫واقع يک شکل اصلی را در صفحه ترسیم خود کپی می‬
       ‫کنید که نمونه ای از شکل محسوب می شود .‬
‫4- شابلون: ابزاری است که ‪ visio‬برای سازمان‬
‫دهی اشکال به کار می برد تا بتوانید شکل‬
‫دلخواه را پیدا کنید . شابلون چیزی بیش از‬
‫مجموعه اشکال مرتبط نیست . اگر می خواهید‬
‫دياگرامی مکعبی شکل برای اداره خود پیدا کنید‬
‫از شابلون ‪ cubicle‬استفاده کنید که حاوی اشکالی‬
‫نظیر ايستگاه های کاری, پست ها , پانل ها ,‬
‫سطوح کاری , واحد های ذخیره سازی و قفسه فايل‬
‫است . شابلون ها در پیشخوان ‪ shapes‬در سمت چپ‬
‫صفحه نمايش قرار دارند ودر حین کار همواره در‬
                             ‫دسترس شما هستند.‬
‫5-الگو: مجموعه ای از شابلون ها عالوه بر‬
‫تنظیمات از پیش تعريف شده سند است .الگو مدلی‬
‫برای ايجاد يک نوع ترسیم خاص است . الگو‬
‫مشخصات خاصی از ترسیم را تعريف می کند به طوری‬
‫که ترسیم يکپارچه و يکدست خواهد بود . مثال‬
‫وقتی برای نوعی ترسیم خاص از الگوی ‪visio‬‬
‫استفاده می کنید , اين برنامه به طور خود کار‬
‫يک يا چند شابلون مناسب را باز کرده وسپس‬
‫اندازه و مقیاس صفحه ترسیم و شیوه ای مناسب‬
‫برای مواردی نظیر متن , زمینه ها وخطوط را‬
                                ‫تعريف میکند .‬
‫6- متصل کننده : خطی است که شکلی را به شکل‬
‫ديگر وصل می کند . شايد متداولترين نمونه يک‬
‫متصل کننده , ترسیم سازمانی باشد . خطوطی که‬
‫عامل اصلی را به گروه های مختلف در يک سازمان‬
‫وصل میکند وخطوطی که دريک سازمان وجود دارند‬
                   ‫متصل کننده محسوب می شوند .‬

            ‫اولین گام به سوی ‪:visio‬‬
‫بهترين روش شروع کار با ‪ visio‬باز کردن يک صفحه‬
‫ترسیم جديد است تا بتوانید در صفحه نمايش به‬
   ‫جستجو پرداخته و با محتويلت ان اشنا شويد .‬



                      ‫9‬
 ‫برای اجرای ‪ visio‬مراحل زیر را انجام می دهیم :‬
‫0- در دسکتاپ ويندوز فرمان ‪ start , allprograms‬را‬
                                            ‫اجرا می کنیم .‬
‫0-فر مان 3002 ‪ Microsoft office , Microsoft office visio‬را‬
                                            ‫اجرا می کنیم .‬
‫بدين ترتیب ‪ visio‬صفحه نمايش را باز می کند که‬
                  ‫در ادامه اين صفحه را خواهیم ديد.‬

‫با انتخاب الگوی متناسب با طراحی مان روی‬
                    ‫دکمه ‪Create‬کلیک می کنیم.‬




  ‫محتويات اين صفحه شامل موارد زير می باشد :‬
‫‪ :Category‬لیست 61 ‪ category‬آيتم را نشان می دهد .‬
‫اين ايتم ها انواع ترسیم ها نظیر دياگرام های‬
‫بلوکی - نمودارهای گردشی , نمودارها و... می‬
‫باشد . وقتی دسته ای را انتخاب می کنید لیست‬
                        ‫الگو ها تغییرمی کند .‬



                            ‫01‬
‫‪ :Template‬درون هر دسته , انواع مختلف الگو ها‬
‫وجود دارد . هر يک از اين الگو ها ترسیم‬
‫متفاوتی را در دسته گسترده تری نشان می دهند .‬
‫اکثر الگو ها در واحد اندازه گیری متريک می‬
                                              ‫باشند .‬
‫‪ :Getting started‬پیشخوان سمت راست صفحه نمايش است‬
‫ولی برچسب ان بسته به محل کار شما در ‪visio‬‬
                              ‫ال‬
‫تغییر می کند . مث اوقتی الگويی را برای ايجاد‬
‫يک ترسیم انتخاب می کنید عنوان به ‪template help‬‬
‫تبديل می شود . اگر پس از کار روی يک ترسیم‬
‫فرمان ‪ help,Microsoft office visio help‬را اجرا کنید .‬
   ‫عنوان اين پیشخوان به ‪ visio help‬تغییر می کند .‬
                                    ‫‪Template‬ها‬
                                       ‫1) ‪Business‬‬
‫دراین‪،Template‬الگوهاییبرای رسم انواع دیگرامها‬
‫،چارتهاوگراف ها قراردارد که با انتخاب هریک‬
        ‫لیستی از شکلهای آن دسته ظاهر می شود.‬

                                   ‫2)‪Engineering‬‬
‫برق‬   ‫مهندسی‬  ‫نمودارهای‬   ‫انواع‬   ‫رسم‬   ‫برای‬
          ‫ازالگوهای اين قسمت استفاده می شود.‬


                                     ‫3)‪Flow chart‬‬
‫برای رسم فلوچارتها،دیاگرام ‪،top-down‬دیاگرام‬
‫بینی‬   ‫پیش‬     ‫فرآیندودیاگرام‬  ‫ریزی‬   ‫برنامه‬
‫ساختاربکارمی رود. همچنین براي نشان دادن‬
‫ارتباط بین يک فرآيندکاری و واحد سازمانی يا‬
‫عملکردی آن نیز استفاده مي شود. دراین قسمت می‬
‫توان دیاگرام های جریان اطالعات،اتوماسیون‬
‫فرآیندکاری،مهندسی مجددفرآیندکاری، حسابداری،‬
   ‫مدیریت ووظایف منابع انسانی رانیزایجادکرد.‬

                                        ‫4)‪General‬‬


                         ‫11‬
‫اشکال هندسی و خطوط ارتباطی برای چرخه های‬
‫بازخوررا شامل می شودوبرای نمایش تجزیه وتحلیل‬
‫مراتبی،ساختاراطالعاتی‬          ‫عملکردی،سلسله‬
                        ‫و...استفاده می گردد.‬

                         ‫5)‪Maps and floor plans‬‬
‫برای رسم انواع نقشه های ساختمانی ازجمله نقشه‬
‫های کف،نقشه اداره،خانه ،طرحریزی کارخانه و‬
      ‫سیم کشی ساختمان وغیره استفاده می گردد.‬


                                       ‫6)‪Network‬‬
‫وب‬   ‫کامپیوتری،نقشه‬  ‫های‬   ‫شبکه‬   ‫رسم‬   ‫برای‬
 ‫سایتهاونقشه هایی ازاین دسته استفاده می شود.‬


                                       ‫7)‪Schedule‬‬
‫برای رسم ‪،pert chart،gantt chart‬ساختن تقويم های‬
‫و‪Timeline‬كاربرد‬ ‫هفتگی،ماهانه،ساالنه‬       ‫روزانه،‬
                                            ‫دارد.‬

                     ‫8)‪:Software and Database‬‬
                  ‫براي ساخت‪UML‬و...كاربرد دارد.‬

       ‫استفاده از پیشخوان ‪: Help‬‬
‫پیشخوان دارای برچسب ‪ Getting Started‬است . برای‬
‫نمايش اين پیشخوان فرمان ‪Help , Microsoft Office Visio‬‬
‫‪ Help‬را اجرا کنید . وقتی برای اولین بار ‪Visio‬‬
‫را اجرا میکنید پیشخوان ‪ Help‬در سه مرحله زير‬
                                      ‫پیشرفت می کند :‬
‫1- ‪ : Getting Started‬هنگام اجرای ‪ Visio‬اين راهنما‬
                                  ‫را دريافت می کنید .‬
‫2-‪ : Template Help‬اين پیشخوان پس از انتخاب‬
            ‫الگوی ترسیم در اختیار قرار می گیرد .‬



                         ‫21‬
‫3-‪ : Visio Help‬اين پیشخوان زمانی ظاهر میشود که‬
‫فرمان‪ Help, Microsoft Office VisioHelp‬را اجرا کنید .‬
‫و دکمه هايی که در‪ help visio‬قرار دارد اين سه‬
‫دکمه ‪ home, forward, back‬کمک می کنند صفحات ‪help‬‬
‫پیمايش شود و اين دکمه ها شما را به عقب وجلو‬
                      ‫و به صفحه شروع می برد .‬




            ‫مراحل انجام یك ترسیم :‬
‫بعداز باز کردن ‪ visio‬يک لیست ويک الگو انتخاب‬
‫می کنیم سپس در صفحه باز شده تعدادی شابلون‬
‫قرار دارد يکی را به دلخواه انتخاب می کنیم و‬
‫بعد می توانیم يکی از شکل ها را بر روی صفحه‬
‫ترسیم بکشیم و سپس رها کنیم . اگر می خواهیم‬
‫از شکلی استفاده کنیم که در هیچ يک از شابلون‬
‫های باز نیست میتوانیم شابلون های ديگری را‬
‫باز کنیم . برای باز کردن شابلون در حالی که‬
‫صفحه ترسیم به نمايش درامده فرمان ‪Shape , File‬‬
‫را اجرا میکنیم و صفحه ای از لیستها باز میشود‬
‫لیست مورد نظر را انتخاب می کنیم در اين حال‬
   ‫لیستی از شابلون های اين دسته ظاهر می شود .‬

                          ‫انتخاب دکمه ‪:Pointer Tool‬‬
‫قبل از قراردادن اشکال در يک ترسیم يا انتخاب‬
‫انها بايد از دکمه ‪ pointer Tool‬استفاده میکنیم‬
‫اما ‪ visio‬با شروع کار خود دکمه ‪ pointer tool‬را به‬
‫طور خودکار برای ما انتخاب می کند اين دکمه در‬
‫نوار ابزارها قراردارد وبه صورت يک فلش سفید‬
‫ساده است که در بیشتر برنامه های نرم افزاری‬
‫نیز قرار دارد ‪visio‬اشاره گر استاندارد را ‪Area‬‬
‫‪ Select‬می نامد. ‪ Pointer tool‬بر دو نوع ديگر نیز‬
                                              ‫است :‬
‫‪:Lasso Select‬اين ابزار کمک میکند تا با ترسیم يک‬
‫‪ lasso‬در اطراف اشکال انها را انتخاب کنیم‬


                         ‫31‬
‫ازاين ترسیم زمانی استفاده میشود که بخواهیم‬
     ‫اشکال خالی را در يک ناحیه انتخاب کنیم .‬
‫‪: Multiple Select‬اين تنظیم باعث میشود با هر بار‬
 ‫کلیک روی ان يک شکل به انتخاب ما اضافه شود .‬
‫برای انتخاب اين دو دکمه روی فلش رو به پايین‬
‫کنار دکمه ‪ pointer tool‬کلیک میکنیم و سپس نوع‬
                 ‫مختلف آن را انتخاب می کنیم.‬




                  ‫انتخاب چند شکل به طور همزمان :‬
‫گاهی اوقات ممکن است بخواهیم کاری را روی‬
‫چندشکل به طورهمزمان انجام دهیم در اين صورت‬
 ‫می توانیم يکی از اين سه روش راانتخاب کنیم :‬
‫‪Area Select Pointer Tool‬ودر‬  ‫‪ )a‬بااستفاده از دکمه‬
‫حالی که دکمه ‪ shift‬را نگه داشته روی شکل مورد‬
‫نظر خود کلیک کنید به محض انتخاب اشکال انها‬
‫در کادری سبز رنگ قرار می گیرند واولین شکل‬
‫انتخابی پر رنگ تر می باشد يا از دکمه ‪Area‬‬
‫‪ Select Pointer Tool‬استفاده کرده ويک کادر انتخابی‬
‫به دور شکلها می کشیم فقط بايد ماوس رابه دور‬
‫شکلها کشیده و سپس ماوس را رها کنیم تا انتخاب‬
                                              ‫شوند .‬
‫‪ )b‬با استفاده از ‪ Lasso Select Pointer Tool‬کلیک کرده‬
‫و ماوس را به اطراف شکلهای مورد نظر خود می‬
‫کشیم در اين حالت به دور انها خطهايی می افتد‬
‫و با رها کردن ماوس شکل ها در يک مستطیل قرار‬
                                          ‫می گیرند .‬


                         ‫41‬
‫نکته: برای انتخاب سريع اشکال يک ترسیم کلید‬
‫های ‪ Ctrl+A‬را فشار می دهیم يا فرمان ‪Edit,Select‬‬
                          ‫‪ All‬را اجرا می کنیم .‬

 ‫استفاده از پنجره ‪:Pan and Zoom‬‬
‫وقتی روی روی يک ترسیم بزرگ کار می کنید بزرگ‬
‫نمايی يک ناحیه خاص ممکن است باعث از دست رفتن‬
‫صبر وحوصله شما شود . استفاده از نوارهای‬
‫پیمايش برای حرکت در يک ترسیم می تواند پیچیده‬
‫باشد . يک روش عالی برای ديدن ترسیم ودر عین‬
‫‪pan and‬‬  ‫حال هدايت در آن استفاده از پنجره‬
‫‪zoom‬است . در واقع اين پنجره کوچک نمای کاملی‬
‫از ترسیم رادر اختیار می گذارد . در اين پنجره‬
‫, ناحیه ای که بزرگ کرده ايد در يک کادر بزرگ‬
‫نمايی قرار می گیرد . شما می توانید از کادر‬
‫بزرگنمايی برای ديدن ناحیه ای که روی آن کار‬
‫می کنید , استفاده نمايید يا آن را به محل‬
                 ‫ديگری در ترسیم انتقال دهید .‬
‫برای کار با پنجره ‪ pan and zoom‬اين مراحل را‬
                              ‫انجام می دهیم :‬
‫0- فرمان ‪ zoom window &view, pan‬را اجرا می کنیم‬
                                              ‫.‬
‫‪ Visio‬پنجره ‪ pan and zoom‬را نمايش می دهد .‬
‫مستطیل قرمزی ناحیه ای از ترسیم را که مشاهده‬
                  ‫می کنید , محصور خواهد کرد .‬
    ‫0- برای بزرگ نمايی ناحیه ديگری از ترسیم :‬
‫الف) اشاره گر ماوس را روی مستطیل قرمز قرار‬
‫دهید تا اشاره گر به يک فلش چهار سر تبديل شود‬
                                              ‫.‬
‫ب) مستطیل قرمز را به محل جديدی در ترسیم‬
                                        ‫بکشید .‬
‫3- برای رفتن به عمل ديگری در ترسیم در جايی‬
‫خارج از مستطیل قرمز اشاره کرده و ماوس را‬
‫بکشید . بدين ترتیب , يک مستطیل جديد به طور‬
‫خودکار ترسیم می شود و ‪ visio‬نمای ترسیم را‬
                                ‫تغییر می دهد .‬


                      ‫51‬
‫4- برای تغییر اندازه مستطیل قرمز ( که اندازه‬
‫ناحیه ای از ترسیم را تغییر می دهد که مشاهده‬
                                    ‫می کنید ) :‬
‫الف) اشاره گر ماوس را روی مستطیل قرمز قرار‬
           ‫دهید تا به يک فلش دو سر تبديل شود.‬
‫ب) برای تغییر اندازه مستطیل کلیک کرده و ماوس‬
   ‫را به جهت دلخواه بکشید , ‪ visio‬به طور خودکار‬
‫نمای ترسیم را به حاشیه های تعريف شده به‬
             ‫وسیله مستطیل قرمز تغییر می دهد .‬
‫همانند ساير پنجره ها می توان پنجره ‪pan and‬‬
‫را شناور نگه داريد و آن را در هر جای‬       ‫‪zoom‬‬
‫صفحه بکشید . با اين که می توانید آن را به يک‬
‫لبه از ناحیه ترسیم بکشید و سپس آن را مستقر‬
                                         ‫کنید .‬
                  ‫جالب کردن ترسیمات :‬
‫برخی ترسیمات و نمودارها بدون هیچ تجمالتی‬
‫مناسب هستند . اما گاهی اوقات متن و اشکال‬
‫سیاه در يک پس زمینه سفید چندان جالب نخواهد‬
‫بود . برای افزودن رنگ و عناصر گرافیکی جالب‬
‫می توان از بعضی از ويژگی های ‪ visio‬استفاده‬
                                      ‫کنید.‬

            ‫استفاده از اشکال شابلون ‪: Visio Extras‬‬
‫برای مشاهده اين اشکال ‪ File , Shapes , Visio Extras‬را‬
‫انتخاب کنید در اين زير منو شابلون هايی را‬
‫خواهید يافت که شامل : ‪(Annotations‬مجموعه ای از‬
‫اشکال ) ‪ (Backgrounds‬طرح های پس زمینه) ‪Borders‬‬
‫‪ (and Titles‬شیوه های حاشیه صفحه و کادر های‬
‫عنوان ) ‪ (Callouts‬مجموعه متنوعی از اشکال)‬
‫‪ (Connectors‬مجموعه عظیمی از هر نوع متصل کننده‬
    ‫) ‪ (Symbols‬نمادها و عاليم بین المللی) و ...‬
‫روش دیگر جذاب کردن ترسیمات , اعمال یک الگوی‬
‫رنگ است . برای اعمال یک رنگ این مراحل را‬
                                      ‫انجام می دهیم :‬
‫0- ترسیم را باز کرده و روی يک ناحیه خالی‬
                                       ‫کلیک می کنیم .‬

                         ‫61‬
‫0- در ناحیه رسم کلیک راست کرده و ‪Color Schemes‬‬
‫يا ‪ Visio Extras , Color Schemes , Tool, Add-ons‬را‬
                                   ‫انتخاب می کنیم .‬
‫3- در لیست باز شده يک الگوی رنگ را متمايز می‬
               ‫کنیم و سپس ‪ Apply‬را کلیک می کنیم .‬
              ‫4-در اخر دکمه ‪ OK‬را کلیک می کنیم .‬
‫اما اگر بخواهیم الگوی رنگ اختصاصی استفاده‬
‫کنیم از لیست ‪ color schemes‬دکمه ‪ New‬را کلیک می‬
‫کنیم تا کادر محاوره ای باز شود و رنگ دلخواه‬
‫را انتخاب کنیم .و اگر گزينه‪ foreground color‬را‬
  ‫انتخاب کنیم رنگ های ديگری را به ما می دهد .‬
                           ‫مدیریت متصل کننده ها :‬
‫در برخی از ترسیم ها نظیر فلوچارت يا‬
‫نمودارهای شبکه ممکن است به خاطر عبور متصل‬
‫کننده ها از روی يکديگر با مشکل مواجه شويد .‬
‫در يک ترسیم ساده شايد چنین مشکلی پیش نیايد ,‬
‫ولی کار کردن با متصل کننده هايی که از روی‬
                ‫مسیر هم عبور می کنند دشوار است .‬
‫برای رفع اين مشکل ‪ visio‬يک ‪ jump‬به تمام متصل‬
‫کننده های افقی اضافه می کند که از روی متصل‬
‫کننده های عمودی عبور کنند . ‪ jump‬هايخط با‬
‫تنظیمات انتخابی شما در برگه ‪Layout and Routing‬‬
‫کادر محاوره ای ‪ Page Setup‬کنترل می شوند . مثال‬
‫‪ visio‬يک ‪ jump‬به شکل کمان به خطوط افقی اضافه‬
‫میکند ولی می تواند تنظیمات را تغییر دهد .‬
         ‫برای اجرا اين کارها را انجام می دهیم :‬
            ‫0) فرمان ‪ File , Page Setup‬را اجرا کنید .‬
         ‫0) روی برگه ‪ Layout and Routing‬کلیک کنید .‬
‫3) در کادر ‪ , Add Line Jumps To‬نوع خطوط مورد‬
‫نظر را انتخاب کنید تا ‪ jump‬های خط برای آنها‬
                                 ‫به نمايش درآيند .‬
‫4) در کادر ‪ Line Jump Style‬يک شیوه انتخاب کنید .‬
‫1) برای تغییر عرض ‪Jump‬ها نوار ‪Horizontal Size‬را‬
                                              ‫بکشید .‬
‫6) برای تغییر ارتفاع ‪ Jump‬ها نوار ‪Vertical Size‬‬
                                           ‫را بکشید .‬


                         ‫71‬
‫7) روی دکمه ‪ Apply‬کلیک کنید تا عمل پیش نمايش‬
                             ‫را انجام دهد .‬
                  ‫1) دکمه ‪ OK‬را کلیک کنید .‬
                        ‫کار روی اشکال :‬
                       ‫تراز و توزیع کردن اشکال :‬
‫برای تراز کردن چند شکل به طور افقی يا عمودی‬
                    ‫مراحل زير را انجام می دهیم :‬
                     ‫شکل را انتخاب می کنیم .‬    ‫0-‬
‫0- فرمان ‪ Shape , Align Shapes‬را اجرا کرده يا‬
‫روی فلش باز شوی کنار دکمه ‪ Align Shapes‬در نوار‬
                           ‫ابزار ‪ Shape‬کلیک کنید .‬
‫3- روی شیوه دلخواه خود کلیک کنید . اگر فکر‬
‫می کنید شکل های بیشتری را اضافه خواهید کرد‬
‫روی گزينه ‪ Create Guide and Glue Shapes‬در پايین‬
                                 ‫کادر کلیک کنید .‬
                     ‫4- روی دکمه ‪ OK‬کلیک کنید .‬
‫برای توزيع شکل ها اين کارها را انجام میدهیم‬
                                                 ‫:‬
                    ‫0) شکل را انتخاب میکنیم .‬
‫0) فرمان ‪ Shape, Distribute Shapes‬را اجرا کرده‬
‫يا روی فلش باز شوی دکمه ‪ Distribute Shapes‬در نوار‬
‫ابزار ‪ Action‬کلیک کنید .(بقیه مراحل مانند‬
                             ‫تراز کردن می باشد .)‬

                               ‫یکی کردن شکل ها :‬
‫برای يکی کردن شکل ها از فرمان ‪ , Union‬کار را‬
                                   ‫انجام می دهیم :‬
‫شکلهای مورد نظر را به ناحیه ترسیم می‬              ‫0-‬
                                              ‫کشیم .‬
‫شکلها را به مکان مورد نظر انتقال دهید‬             ‫0-‬
‫هر يک از انها باهمد يگر هم پوشانی داشته‬
                                             ‫باشند .‬
‫با استفاده از دکمه ‪ , Pointer Tool‬تمام شکل‬        ‫3-‬
   ‫های مورد نظر را انتخاب کنید تا يکی شوند .‬
 ‫فرمان ‪ Shapes, Operations, Union‬را اجرا کنید .‬   ‫4-‬


                         ‫81‬
                          ‫ترکیب کردن شکل ها :‬
‫در واقع دو شکل را درون هم قرار می دهیم و‬
‫قسمتی از يک شکل بريده می شود . برای ترکیب‬
                     ‫اين مراحل انجام می شود:‬
‫0) تمام شکل های مورد نظر خود را ترسیم می‬
                                            ‫کنیم .‬
‫0) شکل ها را طوری مرتب می کنیم که هم‬
                         ‫پوشانی داشته باشند .‬
‫3) تمامی شکل ها را انتخاب می کنیم و بعد‬
   ‫فرمان ‪ Combine ,Shape, Operations‬را اجرا کنید .‬

                             ‫متقاطع کردن شکلها :‬
‫دراين بخش تغیر اساسی که ايجاد می شود اين است‬
‫که فقط بخش هايی که با هم هم پوشانی دارند می‬
‫مانند و بقیه قسمتها از بین می رود . برای‬
        ‫متقاطع کردن اين مراحل انجام می شود :‬
‫0- تمام شکل های مورد نیاز را ترسیم می کنیم‬
                                                    ‫.‬
‫0- با استفاده از دکمه ‪ Pointer Tool‬تمام شکلها‬
                             ‫را انتخاب می کنیم .‬
‫3- فرمان ‪ Shape , Operation , Intersect‬را اجرا کنید‬
                                                    ‫.‬

           ‫تغییر شکل دو بعدی به شکل یک بعدی :‬
‫برای تبديل يک شکل دو بعدی به شکل يک بعدی ,‬
                    ‫اين مراحل را انجام می دهیم :‬
‫0.با استفاده از ابزار ترسیم ‪ visio‬شکلی ايجاد‬
‫می کنیم يا شکل دو بعدی موجود در يک شابلون‬
                        ‫سفارشی را ذخیره می کنیم .‬
‫, ‪Format‬‬ ‫0.روی شکل کلیک راست کرده و فرمان‬
‫‪ Behavior‬را انتخاب می کنیم . کادر محاوره ای‬
‫ظاهر می شود و در منطقه ‪ Interaction Style‬گزينه ‪Box‬‬
                                   ‫انتخاب می شود .‬
‫3.در همان منطقه روی ‪ ) Line ( 1- dimensional‬کلیک‬
                                         ‫می کنیم .‬
                           ‫4.روی ‪ OK‬کلیک می کنیم .‬


                         ‫91‬
                             ‫نوار ابزار :‬
                           ‫ایجاد یک نوار ابزار :‬
‫برای ايجاد يک نوار ابزار اختصاصی مراحل زير‬
                                  ‫را انجام دهید :‬
‫0-فرمان ‪ View , Toolbars , Customize‬را اجرا کنید .‬
‫با اجرای اين فرمان ‪ Visio‬کادر محاوره ای‬
                       ‫‪ Customize‬را نمايش می دهد .‬
  ‫0- در برگه ‪ Toolbars‬روی دکمه ‪ New‬کلیک کنید .‬
‫‪New‬‬   ‫با انجام اين کار ‪ Visio‬کادر محاوره ای‬
                         ‫‪ Toolbar‬را نمايش می دهد .‬
‫3- در فیلد ‪ Toolbar Name‬نامی تايپ کرده وسپس‬
‫روی دکمه ‪ OK‬کلیک کنید . بدين ترتیب ‪ Visio‬نام‬
‫جديدی را به لیست نوار ابزارها اضافه کرده و‬
‫نوار ابزارخالی و جديدی را در صفحه نمايش ظاهر‬
                                          ‫می کند .‬
‫4- اگر می خواهید دکمه ها را به نوار ابزار‬
‫جديد اضافه کنید , نوار ابزار خالی را به‬
            ‫ناحیه نوار ابزار کشیده و رها کنید .‬
‫1- برای بستن کادر محاوره ای ‪ Close , Customize‬را‬
                                      ‫کلیک کنید .‬

                          ‫اصالح یک نوار ابزار:‬
‫اگر می خواهید يک نوار ابزار را اضافه يا حذف‬
‫کنید به جای ايجاد يک نوار ابزار جديد , نوار‬
‫ابزار موجود را اصالح کنید و برای افزودن دکمه‬
‫ها به نوار ابزار , اين مراحل را انجام دهید :‬
‫0- نوار ابزار مورد نظر را ظاهر کنید . بدين‬
‫منظور روی ناحیه نوار ابزار کلیک راست کرده و‬
            ‫نوار ابزار مورد نظر را برگزينید .‬
‫0- روی نوار ابزار انتخاب شده کلیک راست کرده‬
‫و گزينه ‪ Customize‬را انتخاب کنید . با انجام‬
‫اين کار ‪ Visio‬کادر محاوره ای ‪ Customize‬رانمايش‬
                                      ‫می دهد .‬
‫3- برگه ‪ Command‬را کلیک کنید . در لین صورت‬
‫دسته ها در سمت چپ و فرمان ها در سمت راست‬
                                 ‫قرار دارند .‬

                        ‫02‬
‫4- در سمت چپ روی يک دسته و در سمت راست روی‬
                        ‫يک فرمان کلیک کنید .‬
‫1- از کادر محاوره ای دکمه مورد نظر را به محل‬
                ‫دلخواه در نوار ابزار بکشید .‬


                    ‫حذف دکمه از نوار ابزار :‬
‫برای حذف نوار ابزار روی نوار ابزار کلیک راست‬
‫کرده و گزينه ‪ Customize‬را انتخاب می کنیم و سپس‬
‫دکمه مورد نظر را از نوار ابزار بیرون می کشیم‬
                                             ‫.‬

      ‫ارسال ترسیم از طریق ‪:e-mail‬‬
‫اگر از پست الکترونیکی استفاده می کنید , می‬
‫توانید ترسیمات را به ديگر کاربران ‪visio , e-mail‬‬
                                                    ‫کنید .‬
     ‫برای اين کار اين مراحل را انجام می دهیم :‬
‫‪ Visio‬را شروع کرده و ترسیمی را که می‬                    ‫0-‬
‫خواهید به وسیله ‪ e-mail‬ارسال کنید , باز می‬
                                                    ‫کنید .‬
‫فرمان ‪) File , Send To ,Mail Recipient (as Attachment‬‬   ‫0-‬
                                        ‫را انتخاب کنید .‬
‫در کادر ‪ TO‬آدرس ‪ e-mail‬گیرنده را وارد‬                   ‫3-‬
                                                    ‫کنید .‬
‫اگر می خواهید پیامی ضمیمه نمائید آن را‬                  ‫4-‬
                           ‫در منطقه پیام تايپ کنید .‬
                    ‫روی دکمه ‪ Send‬کلیک کنید .‬           ‫1-‬
‫برای اضافه کردن ارسال پیام از طريق ‪ e-mail‬اين‬
                            ‫مراحل را دنبال می کنیم :‬
‫‪ Visio‬و ترسیمی را که می خواهید ارسال کنید‬               ‫0-‬
                                             ‫باز نمايید .‬
‫فرمان ‪ File , Send To , Routing Recipient‬را انتخاب‬      ‫0-‬
                                                    ‫کنید .‬
                  ‫روی دکمه ‪ Address‬کلیک کنید .‬          ‫3-‬
‫در ‪ Address Book‬گیرندگان را انتخاب کرده و‬               ‫4-‬
                              ‫سپس روی ‪ OK‬کلیک کنید .‬

                            ‫12‬
‫برای ارسال ترسیم يا دستوری ويژه , روی‬              ‫1-‬
‫نامی در فهرست کلیک کرده و سپس روی فلش انتقال‬
                                       ‫کلیک کنید .‬
‫اگر ارسال را دوباره درخواست کنید روی‬               ‫6-‬
‫گزينه ‪Another One After‬در کادر ‪Route to Recipients‬‬
                                       ‫کلیک کنید .‬
‫برای برگشت ترسیم به خودتان بعداز آن که‬             ‫7-‬
‫هر کسی آن را مشاهده کرد ‪ Return When Done‬را‬
                                     ‫انتخاب کنید .‬
‫برای افزودن پیام به ‪ e-mail‬در کادر ‪Message‬‬         ‫1-‬
                           ‫‪ Text‬متنی را تايپ کنید .‬
                           ‫روی ‪ OK‬کلیک کنید .‬      ‫9-‬
‫10- برای ارسال پیام , فرمان ‪File , Send To , Next‬‬
                    ‫‪ Routing Recipient‬را انتخاب کنید .‬



           ‫ساخت دیاگرام ‪Brainstorming‬‬
               ‫‪File> New> Business> Brainstorming Diagram‬‬
  ‫از‪،Brainstorming shapes‬شکل ‪Main Topic‬را دراگ کرده‬
                       ‫وعنوان آن را تايپ می کنیم.‬
‫بعدازمنو ‪Add Subtopic، Brainstorming‬راکلیک کرده تا‬
                    ‫يک زيرعنوان به آن اضافه شود.‬
‫‪Multiple subtopics‬‬    ‫چند‪Subtopic‬از‬     ‫انتخاب‬      ‫برای‬
   ‫استفاده کرده وتک تک آنهارابا زدن کلید‬
                                   ‫‪Enter‬اضافه میکنیم.‬




                           ‫22‬
23
                    ‫ساخت نمودار سازماني‬
‫به منظور نشان دادن سلسله مراتب به طريق زير‬
                                            ‫عمل مي كنیم‬
          ‫2) فرمان ‪New>File> Business> Organization chart‬‬
                                              ‫اجرا كنید.‬
‫ابتدا سطح باالی نمودار راازاشکال ‪Organization‬‬
‫‪chart‬انتخاب کنیدمثال‪Executive‬سپس برای اتصال‬
‫زیرمجموعه ها به آن بایدآنهارابه مرکز شکل‬
                                         ‫باالیی‪Drag‬کنید.‬




                           ‫42‬
              ‫رسم نمودار ‪PivotDiagram‬‬
‫‪ PivotDiagram‬جمع آوری ومنظم کردن اطالعات دريک‬
‫نموداردرختی است که داده هارا به صورت مشهود‬
                         ‫آنالیزو خالصه می کند.‬
‫زيربه‬   ‫جدول‬   ‫ازاطالعات‬  ‫مثال:بااستفاده‬
                          ‫سواالت زيرپاسخ دهید:‬
‫0)درهريك ازورزش ها چه مقدار درآمد ايجاد‬
                                       ‫شده است؟‬
  ‫0)درهر‪quarter‬چه مقدار درآمد كسب شده است؟‬
‫3)هريك ازفروشنده ها چه مقدار درآمدكسب‬
                                      ‫كرده است؟‬




                                    ‫نحوه اجرا:‬


                      ‫52‬
         ‫0)داده هارا به صورت جدولی دريکی ازمنابع زير‬
                                           .‫ذخیره کنید‬
                                                 Excel               
                                               Access                
                                           SharePoint                
                                   SQL Server database               
                             OLEDB or ODBC data source               

sport     Quarter   Salesperson      Sales
Golf      Qtr3      Sina          1,500.00               ‫0)فرمان‬
Golf      Qtr4      Ali           2,000.00 New>File>Business>Pivot
Tennis    Qtr3      Sina              600 ‫را‬              Diagram
Tennis    Qtr4      Ali               150            .‫اجراکنید‬
Tennis    Qtr3      Dorsa         4,070.00
Tennis    Qtr4      Dorsa         5,000.00
Golf      Qtr4      Dorsa         6,430.00




         ‫،سرستونهای ذخیره شده‬Add Category ‫3)درلیست‬
         ‫درجدول ظاهر میشوند.برای اضافه کردن زیرشاخه‬
         ‫ (شاخه باالیی)،آن را درحالت انتخاب‬Top node ‫به‬
              .‫قرارداده و روی سرستون موردنظرکلیک کنید‬


                                     26
‫درلیست‪ ،Add Total‬نام ستونهایی ظاهر می شود که‬
‫میتوان روی آنها عملیات منطقی زیرراانجام داد:‬
                        ‫‪Count-Max-Min-Avg-Sum‬‬
‫می توان باکلیک راست کردن روی هرستون عملیات‬
                    ‫مربوط به آن را انتخاب کرد.‬
‫درستون ‪،Action‬میتوان کارهایی ازقبیل اضافه‬
                                     ‫کردن اشکال‬
‫‪Sort،Refresh‬و...راانجام‬     ‫،‪Merge‬و‪data،Unmerge‬‬
                                           ‫داد.‬




                                    ‫پاسخ سؤاالت:‬
                    ‫1 : $02899:‪Golf:9930$ & Tennis‬‬
                    ‫$08531:4‪Qtr‬‬  ‫2: $0716:3‪& Qtr‬‬
    ‫& $0012:‪Sina‬‬   ‫$00551:‪Dorsa‬‬  ‫&‬    ‫3: $0512:‪Ali‬‬


                       ‫72‬
  ‫ساخت نقشه هاي‪Maps and floor plans‬‬
                                  ‫1)‪Home plan‬‬
‫به منظور طراحی نمای داخلی خانه،شامل آشپزخانه‬
                       ‫و... استفاده می گردد.‬

                                         ‫طریقه ساخت‬
           ‫0) ‪File>New>Maps and Floor Plans>Home Plan‬‬
‫0)از استنسیل ‪Walls,Shell and Structure‬يکی ازاشکال‬
   ‫‪Room‬رابه داخل صفحه دراگ کنیدواندازه آن را‬
                  ‫به مقدار دلخواه تغییر دهید.‬




‫3)برای ایجاد دیوارهای بیرونی،‪Exterior Wall‬وبرای‬
                                       ‫دیوارهای‬
                      ‫داخلی،‪Wall‬رادراگ کنید و با‬
‫کشیدن هرکدام ازدومربع سبز درابتدا و انتهای‬
‫دیوار،اندازه آن راتغییر دهیدیا آنها رابه‬
                       ‫دیوارهای دیگر متصل کنید.‬




                         ‫82‬
‫4)باانتخاب دروپنجره مناسب،آنهاراروی دیوارها‬
‫دراگ کنیدوسایر اشکال تان رابه نقشه اضافه‬
                                      ‫کنید.‬




                    ‫92‬
                                     ‫2)‪Floor plan‬‬
‫درطراحی‬   ‫که‬  ‫ساختمان‬    ‫کف‬   ‫های‬  ‫نقشه‬     ‫شامل‬
‫ساختمانهای تجاری، نقشه های مربوط به معماری‬
‫ساختمان و...درمقیاس 11/0استفاده می گردد‬
        ‫وطريقه ساخت آن همانند‪Home plan‬مي باشد.‬

                                ‫3)‪Office Layout‬‬
‫برای ساخت چارت هاونقشه های کف، نقشه های‬
‫مدیریت بهره وری، مدیریت حرکت،فضاهای اداری‬
‫وخوابگاه هاو لیست اسباب ولوازم اداری استفاده‬
                                     ‫می گردد.‬
                 ‫طریقه ساخت مثل قبلی است:‬




‫برای گزارش گیری از لوازم وتجهیزات به طریق‬
                              ‫زیر عمل می کنیم:‬
   ‫1)برای هر وسیله یاتجهیز یک‪Shape Data‬بسازید:‬
‫کرده‬    ‫راست‬     ‫کلیک‬    ‫وسیله‬    ‫آن‬    ‫روی‬
‫کنید،سپس‬   ‫راانتخاب‬    ‫واز‪،Data‬گزینه‪Shape Data‬‬
‫اطالعات مربوط به آن شکل (شامل نام،‪،ID‬تاریخ‬


                       ‫03‬
‫ودرقسمت‬      ‫و...)‬       ‫سریال‬        ‫خرید،شماره‬
‫کرده‬   ‫‪Define‬نیزموارد(‪Lable,Value,Type‬و...)راکامل‬
                                       ‫و‪OK‬کنید.‬




            ‫2)ازمنوی‪Data‬گزینه‪Report‬راانتخاب‬
‫کنید.ازلیست گزارش مورد نظررا انتخاب کرده‬
‫یابرای ایجاد گزارش جدید ‪New‬وبرای انتخاب‬
‫مواردی که میخواهید درگزارش بیاید ‪Modify‬راکلیک‬




                       ‫13‬
  ‫کنید.‬   ‫گذاری‬    ‫عالمت‬   ‫وآنهارا‬      ‫کرده‬




‫ودرصفحه‬   ‫کرده‬    ‫‪Run‬کلیک‬    ‫روی‬   ‫3)سپس‬
  ‫بازشده،فرمت گزارش خودراانتخاب وذخیره کنید.‬




                     ‫23‬
                               ‫ساخت ‪Network‬‬
‫وب‬   ‫کامپیوتری،نقشه‬     ‫های‬    ‫شبکه‬     ‫رسم‬    ‫برای‬
 ‫سایتهاونقشه هایی ازاین دسته استفاده می شود.‬
           ‫1)‪File>New>Network>Basic network diagram‬‬
           ‫2)از استنسیل‪،Network and peripherals‬شكل‬
‫‪Ring network‬یا‪ Ethernet‬رابه داخل صفحه دراگ كنید.‬
‫3)سپس اشكال موردنظر(اجزاي سازنده شبكه)را به‬
        ‫هریك ازشاخه هاي شكل مركزي دراگ كنید.‬




‫نكته:براي شماره گذاري اشكال به طریق زیر عمل‬
                                      ‫كنید:‬


                        ‫33‬
             ‫‪Tools>Add-ons>Visio Extras>Number shapes‬‬
‫گذاري(دستي‬    ‫شماره‬     ‫بازشده،نوع‬     ‫درصفحه‬    ‫سپس‬
‫انتخاب‬     ‫را‬      ‫وسایرمواردالزم‬       ‫یااتوماتیك)‬
                                          ‫و‪OK‬كنید.‬




                     ‫ساخت ‪Calender‬‬
‫تقويم موردنظررا به داخل صفحه دراگ كرده‬
‫ودرصفحه بازشده، ماه، سال،روزآغازهفته،زبان‬
‫تقويم واينكه میخواهید آخرهفته ها سايه زده‬
                     ‫شوديا خیرراانتخاب كنید.‬




‫بااستفاده از‪Appointment‬مي توان محدوده زماني كه‬
   ‫درروز به كاري اختصاص داده شده را بنويسید.‬




                         ‫43‬
‫از‪Multiple-day event‬وقتي استفاده مي گرددكه كاري‬
‫بكشد.‬      ‫روزطول‬     ‫يك‬        ‫از‬         ‫بیش‬

‫اشكال رابه مكان هاي دلخواه دراگ كرده و‬
‫بادوبار كلیك كردن روي آنهاموضوع تان راتايپ‬
‫كنید(باجابجاكردن لوزي زرد رنگ،مكان نوشته‬
                       ‫رامي توان تغییرداد).‬


                                     ‫ساخت‪Timeline‬‬
‫يكي از1شكل‪ Block,Line,Ruler,Divied(Timeline‬يا ‪Cylindrical‬‬
‫‪Configure‬‬      ‫)را به داخل صفحه دراگ كنید،صفحه‬
‫‪Timeline‬باز مي شود.مشخصات خواسته شده راكامل‬
                                                 ‫و‪OK‬كنید.‬
‫اضافه‬         ‫مناسب‬       ‫درجاهاي‬         ‫سپس‪Milestone‬هارا‬
‫كنید.درضمن مي توانید پیشرفت فیزيكي راهم نشان‬
                                                    ‫دهید.‬




                            ‫53‬
36

								
To top