Docstoc

Cara konfigurasi vlan menggunakan packet tracer

Document Sample
Cara konfigurasi vlan menggunakan packet tracer Powered By Docstoc
					            JARINGAN LANJUT
                  VLAN




               DISUSUN OLEH :

                 M3110102

                    TIB



          D3 TEKNIK INFORMATIKA

FAKULTAS MATEMATIKA DAN PENGETAHUAN ALAM

      UNIVERSITAS SEBELAS MARET 2012

               SURAKARTA
VLSM
 Subnet Name Needed Size Allocated Size Address    Mask   Dec Mask        Assignable Range         Broadcast
 A           3           6             10.10.0.0   /29 255.255.255.248 10.10.0.1 - 10.10.0.6       10.10.0.7
B            3           6             10.10.0.8   /29   255.255.255.248 10.10.0.9 - 10.10.0.14    10.10.0.15
C            3           6             10.10.0.16 /29    255.255.255.248 10.10.0.17 - 10.10.0.22   10.10.0.23
D            3           6             10.10.0.24 /29    255.255.255.248 10.10.0.25 - 10.10.0.30   10.10.0.31
E            3           6             10.10.0.32 /29    255.255.255.248 10.10.0.33 - 10.10.0.38   10.10.0.39
F            3           6             10.10.0.40 /29    255.255.255.248 10.10.0.41 - 10.10.0.46   10.10.0.47
G            3           6             10.10.0.48 /29    255.255.255.248 10.10.0.49 - 10.10.0.54   10.10.0.55
H            3           6             10.10.0.56 /29    255.255.255.248 10.10.0.57 - 10.10.0.62   10.10.0.63
I            3           6             10.10.0.64 /29    255.255.255.248 10.10.0.65 - 10.10.0.70   10.10.0.71
J            3           6             10.10.0.72 /29    255.255.255.248 10.10.0.73 - 10.10.0.78   10.10.0.79
K            3           6             10.10.0.80 /29    255.255.255.248 10.10.0.81 - 10.10.0.86   10.10.0.87
L            3           6             10.10.0.88 /29    255.255.255.248 10.10.0.89 - 10.10.0.94   10.10.0.95
M            3           6             10.10.0.96 /29    255.255.255.248 10.10.0.97 - 10.10.0.102 10.10.0.103
N            3           6             10.10.0.104 /29   255.255.255.248 10.10.0.105 - 10.10.0.110 10.10.0.111
O            3           6             10.10.0.112 /29   255.255.255.248 10.10.0.113 - 10.10.0.118 10.10.0.119
P            3           6             10.10.0.120 /29   255.255.255.248 10.10.0.121 - 10.10.0.126 10.10.0.127
Q            3           6             10.10.0.128 /29   255.255.255.248 10.10.0.129 - 10.10.0.134 10.10.0.135
R            3           6             10.10.0.136 /29   255.255.255.248 10.10.0.137 - 10.10.0.142 10.10.0.143
S            3           6             10.10.0.144 /29   255.255.255.248 10.10.0.145 - 10.10.0.150 10.10.0.151
T    3   6   10.10.0.152 /29   255.255.255.248 10.10.0.153 - 10.10.0.158 10.10.0.159
U    3   6   10.10.0.160 /29   255.255.255.248 10.10.0.161 - 10.10.0.166 10.10.0.167
V    3   6   10.10.0.168 /29   255.255.255.248 10.10.0.169 - 10.10.0.174 10.10.0.175
W    3   6   10.10.0.176 /29   255.255.255.248 10.10.0.177 - 10.10.0.182 10.10.0.183
X    3   6   10.10.0.184 /29   255.255.255.248 10.10.0.185 - 10.10.0.190 10.10.0.191
Y    3   6   10.10.0.192 /29   255.255.255.248 10.10.0.193 - 10.10.0.198 10.10.0.199
AA   2   2   10.10.0.200 /30   255.255.255.252 10.10.0.201 - 10.10.0.202 10.10.0.203
AB   2   2   10.10.0.204 /30   255.255.255.252 10.10.0.205 - 10.10.0.206 10.10.0.207
AC   2   2   10.10.0.208 /30   255.255.255.252 10.10.0.209 - 10.10.0.210 10.10.0.211
AD   2   2   10.10.0.212 /30   255.255.255.252 10.10.0.213 - 10.10.0.214 10.10.0.215
Topologi
A. Konfigurasi Pada Switch
   1. Membuat vlan
      Switch 1
                 Switch(config)#
                 Switch(config)#vlan 2
                 Switch(config-vlan)#name vlan2
                 Switch(config-vlan)#ex
                 Switch(config)#vlan 3
                 Switch(config-vlan)#name vlan3
                 Switch(config-vlan)#ex

       Switch 2
                  Switch(config)#vlan 4
                  Switch(config-vlan)#name vlan4
                  Switch(config-vlan)#ex
                  Switch(config)#vlan 5
                  Switch(config-vlan)#name vlan5
                  Switch(config-vlan)#ex

   2. Menempatkan port kedalam kelompok vlan
      Switch 1
               Switch(config)#interface fa0/2
               Switch(config-if)#switchport mode access
               Switch(config-if)#switchport access vlan 2
               Switch(config-if)#ex

                  Switch(config)#interface fa 0/3
                  Switch(config-if)#switchport mode access
                  Switch(config-if)#switchport access vlan 3
                  Switch(config-if)#ex

                  Switch(config)#interface fa0/24
                  Switch(config-if)#switchport mode trunk
                  Switch(config-if)#
                  Switch(config-if)#exit
       Switch 2
                  Switch(config)#interface fa0/4
                  Switch(config-if)#switchport mode a
                  Switch(config-if)#switchport access vlan 4
                  Switch(config-if)#ex

                  Switch(config)#interface fa0/5
                  Switch(config-if)#switchport mode access
                  Switch(config-if)#switchport access vlan 5
                  Switch(config-if)#ex

                  Switch(config)#interface fa0/24
                  Switch(config-if)#switchport mode trunk
                  Switch(config-if)#ex
                  Switch(config)#




B. Konfigurasi Pada Router
   1. Membuat vlan untuk router
      Router#vlan database
                 % Warning: It is recommended to configure VLAN from config mode,
                  as VLAN database mode is being deprecated. Please consult user
                  documentation for configuring VTP/VLAN in config mode.

                  Router(vlan)#vlan 2 name vlan2
                  VLAN 2 added:
                    Name: vlan2
                  Router(vlan)#vlan 3 name vlan3
                  VLAN 3 added:
                    Name: vlan3
                  Router(vlan)#vlan 4 name vlan4
                  VLAN 4 added:
                    Name: vlan4
                  Router(vlan)#vlan 5 name vlan5
                  VLAN 5 added:
                    Name: vlan5
2. Menempatkan port kedalam kelompok vlan dalam router dan encasulation
           Router(config)#interface fastEthernet 0/0.2
           Router(config-subif)#encapsulation dot1Q 2
           Router(config-subif)#ex
           Router(config)#interface fastEthernet 0/0.3
           Router(config-subif)#encapsulation dot1Q 3
           Router(config-subif)#ex
           Router(config)#interface fastEthernet 0/1.4
           Router(config-subif)#encapsulation dot1Q 4
           Router(config-subif)#ex
           Router(config)#interface fastEthernet 0/1.5
           Router(config-subif)#encapsulation dot1Q 5
           Router(config-subif)#ex
           Router(config)#

3. Setting ip pada vlan router
   Router(config)#interface FastEthernet0/0.1

              %LINK-5-CHANGED: Interface FastEthernet0/0.1, changed state to up
              %LINEPROTO-5-UPDOWN: Line protocol on Interface
              FastEthernet0/0.1, changed state to up
              Router(config-subif)#ip address 10.10.0.1 255.255.255.248
              Router(config-subif)#ex
              Router(config)#interface fastEthernet 0/0.2
              Router(config-subif)#ip address 10.10.0.9 255.255.255.248
              Router(config-subif)#ex
              Router(config)#interface fastEthernet 0/0.3
              Router(config-subif)#ip address 10.10.0.17 255.255.255.248
              Router(config-subif)#ex
              Router(config)#interface fastEthernet 0/1.4
              Router(config-subif)#ip address 10.10.0.25 255.255.255.248
              Router(config-subif)#ex
              Router(config)#interface fastEthernet 0/1.5
              Router(config-subif)#ip address 10.10.0.33 255.255.255.248
              Router(config-subif)#
              Router(config-subif)#exit
              Router(config)#interface Ethernet0/1/0
              Router(config-if)#no shutdown
                   Router(config-if)#
                   %LINK-5-CHANGED: Interface Ethernet0/1/0, changed state to up
                   ip address 10.10.0.201 255.255.255.248
                   Router(config-if)#ip address 10.10.0.201 255.255.255.252
                   Router(config-if)#



Jika semua konfigurasi diatas sudah dilakukan, selanjutnya adalah kita setting ip address
untuk semua network yang tersedia menggunakan ip address yang sudah ditentukan
dalam vlsm.

C. Melakukan Tes Koneksi Jaringan Dalam Satu Router
1. Dari PC1 ke PC2




2. Dari PC1 ke PC3




3. Dari PC1 ke PC4
4. Dari PC1 ke PC5

				
DOCUMENT INFO
Shared By:
Stats:
views:253
posted:10/7/2012
language:
pages:10
Description: Cara konfigurasi vlan menggunakan packet tracer