edu 271 word fall 2012 by WV05FP

VIEWS: 0 PAGES: 37

									EDU 271

 Using Microsoft Word
About Word
   Microsoft Word is the word processing
    component of the Microsoft Office
    Suite.
   It is a productivity tool for you and one
    which your students may use. In many
    ways Word is the electronic typewriter
    of the computer but it has many more
    features than the typewriter.
About Word
   When you open Word you are literally rolling
    an electronic piece of paper on the screen.

   With a click of the mouse, you can easily
    manipulate text material, add graphics to the
    text, check spelling and grammar, and place
    the words in a column or table format.

   The finished product may be saved to a disk,
    printed on paper, or even saved as a Web
    page for posting to the World Wide Web.
About Word
   As a teacher who knows how to use
    Word, you can produce all types of
    interesting materials and facilitate
    student production of materials that
    include photographs, clip art and
    graphics
How Teachers Might use Word
   Instruction/Learning
       Create lesson plans
       Develop testing materials
       Thematic units
       Activity directions
How Teachers Might use Word
   Classroom Management
       Worksheets
       Letters to parents
       School reports
       List of class Rules
       Rubrics for assessment of materials
How Students Might use Word
   Instruction/Learning
       Write book reports
       Creative writing: stories, poems that may be
        illustrated
       Writing process: notes, outlines, rough draft,
        editing, final copy
       Create story problems for math
       Keep a journal of science experiments
       Create Web pages
Creating a Word Document
You are going to start your
   Microsoft Word PROGRAM
   using one of the three Desktop
   methods. Can you SEE your
   Microsoft Word PROGRAM
   icon?

   If YES, DOUBLE click it. If NO,
   can you SEE the shortcut bar?
   Does it display the big W for
   Word?

   If YES, click it ONCE, If NO, can
   you SEE the Start Button?
   If YES, click it ONCE and its menu appears. Move your
    mouse UP to Programs.

   It becomes SELECTED (highlighted) and its menu appears.
    Making sure you stay on the SELECTED area, move your
    mouse ACROSS Programs to its menu. Look carefully for
    Microsoft Word.

   If you can't SEE Microsoft Word, look for a tiny DOWN
    pointing arrow at the BOTTOM of the menu. Hold your
    mouse OVER it to move further DOWN the menu. Move
    your mouse OVER Microsoft Word and, when it becomes
    SELECTED, click it ONCE.
       Creating a Document in Word
   The following procedure creates a new, blank document.
   On the Standard toolbar (toolbar: A bar with buttons and
    options that you use to carry out commands. To display a
    toolbar, press ALT and then SHIFT+F10.), click New Blank
    Document .
   To use templates (template: A file or files that contain the
    structure and tools for shaping such elements as the style
    and page layout of finished files. For example, Word
    templates can shape a single document, and FrontPage
    templates can shape an entire Web site.), wizards (wizard: A
    feature that asks questions and then creates an item, such
    as a form or Web page, according to your answers.), and
    existing documents as a starting point, do one of the
    following:
   From a template or wizard
   On the File menu, click New.
   In the New Document task pane (task pane: A
    window within an Office application that provides
    commonly used commands. Its location and small
    size allow you to use these commands while still
    working on your files.), under Templates, click
    one of the links, or type text , such as "brochure"
    or "calendar," into the Search online for box,
    and then click Go.
   Note You must be connected to the Internet to
    search online or to follow the Templates on
    Office Online link.
   Choose the template or wizard you want.
   From a copy of an existing document
   On the File menu, click New.
   In the New Document task pane (task pane: A
    window within an Office application that provides
    commonly used commands. Its location and small
    size allow you to use these commands while still
    working on your files.), under New, click From
    existing document.
   Click the document you want to create a new
    document from. If you want to open a document
    that was saved in a different folder, locate and
    open the folder.
   Click Create New. This document is created in the
    folder that contains the original document
 The Title Bar displays the Document Title (or Number)


    The Menu Bar contains words (like a restaurant menu)



The Formatting Toolbar contains white boxes and icons (pictures)




  The Standard Toolbar contains mostly icons



                   The Ruler
   The white space on your
    computer screen is your
    text area.

   Type in the text. As you
    type the words wrap to the
    next line. To leave an extra
    space between the
    paragraphs, press ENTER.
                Scrolling
   This refers to using the scroll bars to
    move around your screen. Clicking on
    the arrows moves you up or down the
    screen line by line. Clicking just above
    the arrows moves you up or down one
    screen. Clicking and dragging the box
    along the scroll bar moves you quickly
    through the document.
   To check your spelling and grammar, click on
    the Spell Check icon, click on TOOLS, or press
    F7 on the keyboard.

   The Spell Check provides options for making
    spelling corrections.
         Save the Document
   It is a good habit to save your
    document about every 5 minutes. You
    can save your changes without
    changing the documents name or save
    a variety of versions by using different
    names.
   To save, click the File menu, then click
    Save or Save as.
               Save the Document
   You need to name your
    document the first time
    you are saving it.
   You can save the
    document to a disk or on
    the computers hard drive
    by selecting the
    appropriate item in the
    Save in: box on the Save
    As window.
            Print the Document
   To print, select Print from the File
    menu.
   This displays the Print window with
    several printing options.
   The Print Window, among other things:
        allows you to select the printer,
       specify the pages to print, and
       specify the number of copies to print.
Microsoft Word - Drawing
Tools
    The Drawing Toolbar



   Microsoft Word offers many powerful drawing tools to
    let you control fill color, line color, line style, shadows,
    3D effects, grouping, ordering, and more. The easiest
    way to access these features is through the drawing
    toolbar. Normally the drawing toolbar is at the bottom
    of your Word screen. If it is not activated, you can turn
    it on by doing the following:
   Click on "View" in the top menu bar
   Choose "Toolbars" from the drop-down menu
   Check "Drawing" from the menu that appears to the side
        Basic Shapes
   You can make simple lines, arrows, rectangles, and ovals with
    buttons shown here.



   Click on the button for the shape you wish to make
   Your mouse pointer will change shape to look like a plus sign
   Move your mouse to where you want the shape to go
   Click and hold down your left mouse button, and drag your mouse to
    stretch out the shape to the size and orientation you want
   Let go of the mouse button to drop the shape on your document
   Note: If you want to have a perfect square or circle, hold down the
    shift key on your keyboard while performing the last two steps
       AutoShapes
   For more advanced figures, you can insert
    AutoShapes
   Click on the "AutoShapes" button
   Choose the category from the pop-up menu
   Click on the shape you want from the category
   Click and hold down your left mouse button, and
    drag your mouse to stretch out the shape to the
    size and orientation you want
   Let go of the mouse button to drop the shape on
    your document
Changing the Size of a
Shape
   If you wish to change the size of any of the
    shapes you have created, the quickest way is
    by clicking and dragging its corners or edges
    as follows:
   Click on the picture once with your left mouse
    button. This will select the image, which will
    cause eight little squares to appear around it,
    one per corner, and one on each edge.
   These squares are called handles. You use
    these to enlarge or shrink your image.
     Resize image
  To do this, begin by hovering
  your mouse over one of the
  handles until the mouse
  pointer changes shape into a
  double-sided arrow.
  Now click and hold down
  your left mouse button on the
  handle to grab it.
  With your mouse button held
  down, move the mouse any         Note: to keep the shape
  direction you wish to enlarge    proportional you will need to
  or shrink the shape.             drag the corners. Dragging
  When you are happy with the     the edges only changes the
  new size, release the mouse      width or height.
  button.
Moving a Shape
   Click once on the shape to select it
   Position your mouse on top of the image so
    that the pointer changes into a four-sided
    arrow

   Click and hold down your left mouse button
    to grab the shape
   With the button held down, move you
    mouse to drag the entire shape
   Release the mouse button when the shape
    is in the location you want
         Changing Fill Color
   You can also change what color a
    shape is filled with.
   Click once on the shape to select it
   Now click on the little black arrow
    next to the "Fill Color" icon (looks
    like a paint can)
   Choose a color from the pop-up
    window
   Note: If you want more colors to
    choose from, "More Fill Colors…"
   Note: If you want a really neat look,
    choose "Fill Effects…" and then you
    can choose from gradients, textures,
    patterns, and pictures
      Changing Line Style
   You can also change the
    style of the line around a
    shape, or a line that is by
    itself.
   Click on the shape or line you
    wish to alter to select it
   Click on the button for "Line
    Style", "Dash Style", or
    "Arrow Style"
   Pick the new look you want
       Text Boxes
   Besides just shapes, the drawing toolbar also lets you add text
    boxes. A text box is where you can type in some words and be able
    to move them around your page to any location you want, rather than
    having them in line with all your other words. This can be helpful for
    adding captions and labeling parts of a diagram.

   Click on the "Text Box" button.    Your mouse point will change to
    look like a plus sign.
   Now, click on your document where you want to have the text box. A
    square text box will appear.
   Type in the text box
   When done typing, feel free to change the size of the text box with its
    handles
   Also, you can move the text box around by clicking and dragging on it
    gray-shaded edges.
Text box
Changing Font Color
   The drawing toolbar
    also lets you alter font
    color for regular text
    and that in a text box:
   Highlight any text that
    you wish to change by
    clicking and dragging
    over it
   Now click on the little
    black arrow next to the
    "Font Color" button
   Pick a color that you
    want to use for the text
Create a Table
   Place the cursor on the page where you want the new
    table
   Click the Insert Tab of the Ribbon
   Click the Tables Button on the Tables Group. You can
    create a table one of four ways:
      Highlight the number of row and columns

      Click Insert Table and enter the number of rows and

        columns
      Click the Draw Table, create your table by clicking

        and entering the rows and columns
      Click Quick Tables and choose a table
Create a Table
   Enter Data in a Table
    Place the cursor in the cell where you wish to
    enter the information. Begin typing.
   Modify the Table Structure and Format a
    Table
    To modify the structure of a table:
   Click the table and notice that you have two
    new tabs on the Ribbon: Design and
    Layout. These pertain to the table design
    and layout.
On the Design Tab, you can
choose:
   Table Style Options
   Table Styles
   Draw Borders
   To format a table, click the table and then click the Layout Tab on the
    Ribbon. This Layout tab allows you to:
   View Gridlines and Properties (from the Table Group)
   Insert Rows and Columns (from the Rows & Columns Group)
   Delete the Table, Rows and/or Columns (from the Rows & Columns Group)
   Merge or Split Cells (from the Merge Group)
   Increase and Decrease cell size (Cell Size Group)
   Align text within the cells and change text directions (Alignment Group)

								
To top