Mayus F9 Editar dibujo de l�neas Ctrl DD uplicar Ctrl WR enovar ventana F9 Mostrar simulaci�n by dBI8Y9J

VIEWS: 2 PAGES: 16

									                      •CORELDRAW
                       •                      LA PANTALLA DE CORELDRAW
•                                      La Pantalla


•                                   Página Imprimible
Rectángulo sombreado de la ventana de dibujo que representa la Página Imprimible.
Puede dibujar fuera de los límites de la Página Imprimible, pero normalmente sólo se
imprimirán porciones del dibujo
·     Puede activar la visualización de la Página Imprimible eligiendo Preparar página del
menú Diseño y a continuación Mostrar el borde de la página.
·     Para imprimir pruebas de dibujos que se extiendan más allá de la página
imprimible, puede usar la opción Adaptar a la página o Escala en la ventana de diálogo
Opciones de impresión.

•                                           Reglas
Mostradas en los bordes superior e izquierdo de la ventana de dibujo. Las reglas son
útiles para determinar el tamaño y la posición de los objetos del dibujo. Puede hacer que
las líneas guía aparezcan en la pantalla arrastrando en vertical y en horizontal desde las
reglas. Si arrastra en diagonal desde el punto en que las reglas se unen, aparecerá en
pantalla el cursor de cruz.
·        Manteniendo pulsada la tecla Mayúsculas y pulsando dos veces sobre la regla se
mueve lejos del borde de la ventana de edición. Con la tecla Mayúsculas pulsada, puede
arrastrar para volver a situar la regla o pulsar dos veces para devolverla a su localización
normal.
·        Seleccionando Mostrar Reglas del menú Ver puede activar y desactivar las reglas.
·        Las reglas utilizan la unidad de medida especificada para la Frecuencia de Rejilla
en tanto que los puntos 0,0 vienen determinados por el Origen de la Rejilla. Puede
cambiar ambos valores en la ventana de diálogo visualizada al seleccionar Ajuste de
rejilla desde el menú Ver.
·        También puede mover los puntos 0,0 con el cruce de las reglas.




•                                 Líneas De Estado.
Área situada entre la Barra de menús y la regla horizontal, y que informa sobre un objeto
seleccionado o sobre una operación que se esté realizando.
El comando Mostrar línea de estado del menú Visualizar, activa o desactiva la Línea de
estado.

•                                 Caja De Herramientas.
Situada en el lateral izquierdo de la pantalla de CorelDRAW, sirve como medio de acceso
rápido a las herramientas utilizadas para crear, editar, y ver objetos. Elija la herramienta
sobre la que necesita información, en la lista mostrada a continuación:
Eligiendo la Caja de herramientas flotante del menú Ver, se mueve la caja de
herramientas fuera de su localización normal del lado izquierdo de la pantalla. Puede
volverla a colocar arrastrando su barra de títulos. Para "fijar" la caja de herramientas es
decir, devolverla a su localización usual vuelva a elegir el comando.
<--- Herramientas.
•                                Herramienta De Selección
Selecciona objetos o grupos de objetos. Después de seleccionar un objeto, puede utilizar
los comandos de los menús o de la caja de herramientas para modificar su aspecto.
También se puede usar la herramienta Selección para mover, estirar, escalar, girar e
inclinar los objetos interactivamente.
·      El modo de selección depende de la visión en la que se está trabajando, y de si el
objeto posee un relleno o no.
Para seleccionar...                     Pulse sobre...
un objeto relleno simulación editable        en cualquier punto del objeto
un objeto no relleno                  el filete del objeto en simulación editable
un objeto visión de dibujo de líneas              en el filete del objeto
·       Los objetos se pueden seleccionar en cualquier visión arrastrando alrededor de
ellos un cuadrado de delimitación.
·       Al seleccionar un objeto, aparece un recuadro destacado con ocho tiradores .
·       Si selecciona un objeto simple, la Línea de estado indica el tipo de objeto de que se
trata (texto, rectángulo, elipse, bitmap o curva), sus atributos de Filete y de Relleno, y la
capa en la que se encuentra.
·       Al seleccionar un grupo, simple, se muestra el número de objetos que lo forman. Si
selecciona múltiples grupos, o objetos y grupos, la Línea de estado cuenta los grupos
como objetos simples.
NOTA: Si se selecciona la opción Multicapas en la persiana de Capas, es posible
seleccionar cualquier objeto en la pantalla, De otro modo, sólo lo puede hacer en la capa
activa.

Métodos abreviados:
·      Pulse la barra de ESPACIADO al mismo tiempo que utiliza las herramientas de
dibujo para activar la Herramienta Selección.
·      Pulse la barra de ESPACIADO con esta herramienta seleccionada, para activar la
herramienta de dibujo empleada por última vez.
·      Si pulsa la tecla de Escape, se deseleccionarán todos los objetos.

•                           Herramienta De Edición De Nodos.
Su función varía según el tipo de objeto seleccionado.
Tipo de objeto      Función                                                                             .
Línea/Curva       Cambia la forma moviendo los nodos y puntos de control , y utilizando persiana Edición de nodos
Texto              Edita los atributos de carácter y el kerning interactivo
Bitmaps            Recorta
Rectáng./Cuadrado Redondea las esquinas
Elipse/Círculo    Crea arcos y sectores circulares.
Método abreviado Pulse F10 para seleccionar la Herramienta Edición de nodos.

•                               Herramienta Zoom.
Muestra un menú con cinco iconos de visión.

1. (Ampliar) Amplia una porción de la pantalla.
2. (Reducir) Reduce con índice cada vez , o devuelve visión anterior a la última
ampliación.
3. (Tamaño real) Muestra el dibujo con el tamaño en el que se imprimirá.
4. (Ajustar en ventana) Todos los objetos del dibujo quedan dentro del campo de visión.
5. (Mostrar página) Muestra la Página imprimible entera.
Método abreviado
·    Pulse F2 para seleccionar el icono Ampliar.
·    Pulse F3 para volver a la visión anterior o reducir por un factor de dos.
·    Pulse F4 para que todos los objetos del dibujo se ajusten al campo de visión.

•                                    Herramienta Lápiz.
Dibuja líneas, curvas, y líneas de cota. También se puede emplear para vectorizar
bitmaps. Al mantener pulsado el botón del ratón sobre el icono de esta herramienta,
aparece un menú que le permite elegir el modo de dibujo y el tipo de línea de cota que
desee. Sus iconos son:
1. Selecciona el modo A mano alzada un estilo de dibujar pulsando y arrastrando, muy
similar a mover un lápiz sobre un papel.
2. Selecciona el modo Bezier un estilo de dibujo de conexión de puntos, donde se
especifican los puntos de comienzo y fin de la línea/curva que se desea dibujar, y que
después conecta CorelDRAW.
3. Dibuja líneas de cota verticales.
4. Dibuja líneas de cota horizontales.
5. Dibuja líneas de cotas angulares.
Método abreviado F5 selecciona la herramienta Lápiz.

•                                 Herramienta Rectángulo.
Dibuja rectángulos y cuadrados.
·       La Línea de estado muestra las dimensiones del rectángulo/cuadrado al dibujarlo.
·       A los objetos dibujados con la herramienta Rectángulo se les asignan
automáticamente los actuales atributos por defecto de Relleno, Pluma del filete y Color del
filete. Si necesita más información sobre cómo cambiar los valores por defecto, consulte
Especificar los atributos de los filetes por defecto y Especificar el relleno por defecto para
objetos nuevos.
·       Para seleccionar rápidamente el rectángulo/cuadrado., pulse la Barra de
ESPACIADO.
·       Para cambiar entre la herramienta Rectángulo y la de Selección, pulse la barra de
ESPACIADO
Método abreviado Pulse F6 para seleccionar la herramienta Rectángulo

•                                   Herramienta Elipse.
Dibuja elipses y círculos.
·      La Línea de estado muestra las dimensiones de la elipse/círculo al dibujarlo.
·      A los objetos dibujados con la herramienta Elipse se les asignan automáticamente
los actuales atributos por defecto de Relleno, Pluma del filete, y Color del Filete. Para más
información sobre cómo cambiar los valores por defecto, consulte Especificar los atributos
de los filetes por defecto y Especificar el relleno por defecto para los nuevos objetos.
·      Para seleccionar rápidamente la elipse/círculo, pulse la barra de ESPACIADO.
·      Para cambiar entre la herramienta Elipse y la de Selección, pulse la barra de
ESPACIADO.
Método abreviado Pulse F7 para seleccionar la herramienta Elipse.

•                                Herramienta Texto.
Añade texto y símbolos. Si mantiene pulsado el botón del ratón sobre esta herramienta,
aparece un menú con tres iconos.
1. Permite introducir directamente el texto en la pantalla como cadenas de Texto artístico.
La introducción de Texto artístico posibilita la adaptación del texto a un trayecto, y la
creación de efectos especiales con los comandos del menú Efectos.
2. Permite introducir directamente el texto en la pantalla, ya como cadenas de Texto
artístico, ya como bloques de Texto párrafo. El Texto párrafo se utiliza para las
aplicaciones de sólo texto, como por ejemplo, anuncios y folletos. Entre las opciones de
formateo disponibles para el texto de Párrafo, podemos citar el flujo de texto en columnas,
la creación de listas de marcas de párrafo y el establecimiento de tabuladores y sangrías.
También se pueden enlazar bloques de texto de Párrafo para que se ajusten a otros
objetos:
Para                        Haga ésto...
.
Añadir texto artístico    Seleccione la herramienta Texto y pulse sobre la ventana de dibujo.
Añadir texto de párrafo   Seleccione la herramienta Texto y arrastre el ratón para de párrafo crear
                          una viñeta en la que situar el texto.
                          O
                          Pulse el ratón para añadir una viñeta del mismo tamaño de la página
                           menos los márgenes actuales.
Editar texto              Seleccione la herramienta Texto y arrástrela para resaltar el texto que desea editar. Utilice
                          las teclas de cursor para mover el punto de inserción al lugar donde debe comenzar el
                          nuevo texto, y escríbalo. Use las teclas RETROCESO y SUPR para borrar el texto
                           resaltado o escribir sobre él.
                                    O
                          Selecciónelo con la herramienta Selección, y a continuación el comando Editar texto del
                          menú Edición. Edítelo en la ventana de Edición de texto. Formatear texto Seleccione todo
                          o una parte del texto con la herramienta Selección. Elija el comando Editar texto, o
                          aquellos que se pueden aplicar al formateo en el menú Texto.

Cambiar el Filete         Seleccione el texto con la herramienta Selección, o los y el Relleno caracteres individuales
                          con la herramienta Edición de nodos, y elija los atributos en los menús de las herramientas
                          Filete y Relleno, en las Ventanas de persiana Pluma y Relleno, o en paleta de colores en
                          pantalla.
 3. Símbolos: Añade símbolos al dibujo. Después de seleccionar el icono Símbolos, pulse
sobre el lugar donde quiere que aparezca el símbolo. La persiana Símbolos se abre junto
con una lista de los disponibles.
        La herramienta Texto se conserva en el modo de selección de Símbolos hasta que
cambie al modo de introducción de texto o abandone CorelDRAW.
Método abreviado Pulse la tecla F8 para seleccionar la herramienta Texto.
        Pulse las teclas MAYUS+F8 para seleccionar la herramienta Texto de párrafo.
Muestra un menú en el que se pueden seleccionar grosores y colores predefinidos para el
filete. También sirve como acceso a las ventanas de diálogo para personalizar los
grosores , patrones, formas de la pluma y colores del filete.


•                                     Herramienta Filete
Si el objeto seleccionado es un bitmap monocromático, se puede especificar el color y la
trama de medios tonos utilizados para imprimirlo.
·        También puede seleccionar los colores del filete en la paleta en pantalla o en la
Persiana Pluma.
·        La Línea de estado muestra el grosor y color del filete del objeto seleccionado.
Veamos los Iconos del menú de filete:
1. Personalizar filete, Muestra la ventana de diálogo Pluma del filete o la ventana de
diálogo Pluma del filete para el nuevo objeto si no se ha seleccionado ningún objeto.
Seleccione este icono para especificar los atributos personalizados, incluido el grosor del
filete, patrón de línea, efectos caligráficos de la pluma y puntas de flecha. Hágalo sin
ningún objeto seleccionado, si quiere cambiar los atributos por defecto de la Pluma del
filete.
2. Persiana Pluma Muestra una persiana para acceder rápidamente a distintos atributos
del filete, que incluyen grosor de la línea, estilo, color y puntas de flecha. Ver Persiana
Pluma.
3. Ninguno Suprime los filetes del objeto seleccionado. También puede suprimirlos
pulsando con el botón derecho del ratón sobre el botón situado en el extremo izquierdo
de la paleta de colores.
4. Anchuras de línea Selecciona los grosores de línea que van de 1/4, 2, 8, 16 hasta 24
puntos.
5. Personalizar color del filete. Muestra la ventana de diálogo Color del filete box o la de
Color del filete para el nuevo objeto si no hay ningún objeto seleccionado. Seleccione este
icono para personalizar un color de filete, o, en caso de que no tenga ningún objeto
seleccionado, para cambiar los atributos del Color del filete por defecto.
6. Negro, Blanco, Gris Selecciona los colores blanco, negro, y cinco tonos de gris .
Métodos abreviados:
·       Pulse F12 con un objeto seleccionado para visualizar la ventana Pluma del filete..
·       Pulse MAYUS + F12 con un objeto seleccionado, para visualizar la ventana de
diálogo utilizada por última vez para especificar el color del filete o del relleno de un
objeto.

•                                  Herramienta Relleno.
Muestra un menú con varios iconos para especificar un relleno de un objeto. Los objetos
se pueden rellenar con un color uniforme, relleno degradado, patrón, textura, tono de gris,
o dejarlo vacío.
Si se elige cualquier icono de relleno sin seleccionar ningún objeto, se muestra una
ventana de diálogo para asignar ese tipo de relleno a los objetos nuevos. Consulte la
ventana de diálogo Relleno para el nuevo objeto.
·       También es posible rellenar objetos con colores uniformes, seleccionados en la
paleta en pantalla.
·       La Línea de estado indica el relleno del objeto seleccionado por su color y nombre
para los rellenos uniformes. Si éste contiene un relleno degradado o patrón, se muestra el
icono correspondiente del menú lateral.
·       Los objetos se deben cerrar para aceptar un relleno.
·       Si se selecciona simulación editable , todos los rellenos se visualizarán en pantalla
excepto los de texturas PostScript y las tramas de medios tonos que solamente aparecen
al imprimirlos.
· Los rellenos aplicados a los bitmaps en blanco y negro ocupan el recuadro de
limitación completo y se muestran a través de los pixels blancos. No es posible rellenarlos
de color y en escala de grises
·       Puede cambiar el color de los pixels negros de un bitmap en blanco y negro
utilizando el icono rueda de colores del menú Pluma del filete.
Veamos los Iconos del menú de relleno:
1. Relleno de color uniforme, Muestra la ventana de diálogo Relleno uniforme o la de
Relleno uniforme para el nuevo objeto si el objeto no está seleccionado.
Elija este icono si quiere seleccionar o crear un relleno de color uniforme. No debe haber
ningún objeto seleccionado, si desea cambiar los atributos por defecto del Relleno
Uniforme.
2. Persiana de Relleno, Muestra una persiana que permite un acceso rápido a distintos
rellenos. Ver Persiana de relleno.
3. Ninguno, Hace transparente al objeto permitiendo ver los objetos situados detrás de él.
También es posible eliminar los rellenos pulsando con el botón primario del ratón sobre el
botón del extremo izquierdo de la paleta de colores.
4. Relleno degradado, Muestra la ventana de diálogo Relleno degradado para especificar
los rellenos degradados.
5. Patrón en dos colores, Muestra la ventana de diálogo Patrón en dos colores en la que
se puede elegir un relleno de patrón en dos colores.
6. Patrón en todos los colores, Muestra la ventana de diálogo Cargar patrón en todos los
colores donde es posible elegir un relleno de patrón en todos los colores.
7. Texturas de Bitmaps Muestra la ventana de diálogo Texturas de bitmap desde la que
puede elegir una textura de bitmap fill.
8. Texturas PostScript, Muestra la ventana de diálogo Texturas PostScript en la que
puede elegir un relleno de textura PostScript.
9. Blanco, negro, gris Selecciona el blanco, negro, y 5 tonos de gris (10%, 30%, 50%,
70%, y 90%).
Métodos abreviados
· Pulse MAYÚS + F11 con un objeto seleccionado para mostrar ventana de diálogo
Relleno uniforme.
· Sin haber seleccionado ningún objeto, pulse MAYÚS+F11 para visualizar la ventana
Relleno uniforme para el nuevo objeto.
•                           EL TECLADO EN CORELDRAW.
•                                           Teclas De Función.
Pulse Para                                                                                             .
F1               Obtener ayuda sobre el comando seleccionado o la ventana de diálogo abierta
Mayus+F1         Obtener ayuda acerca de un elemento de la pantalla o de un comando activo
F2               Seleccionar la opción Ampliar desde el menú de la herramienta Zoom
F3               Seleccionar la opción Reducir desde el menú de la herramienta Zoom
F4               Cambiar la visión actual para que quepan todos los objetos en la ventana de dibujo
F5               Seleccionar la herramienta Lápiz
F6               Seleccionar la herramienta Rectángulo
F7               Seleccionar la herramienta Elipse
F8               Seleccionar la herramienta texto de Párrafo
Mayus+F8         Seleccionar texto Artístico
F9               Pasar alternativamente de la pantalla de Simulación al modo de visualización normal
F10              Seleccionar la herramienta Edición de nodos
F11              Abrir la ventana de diálogo Relleno Degradado
Mayus+F11        Abrir la ventana de diálogo Relleno Uniforme
F12                           Abrir la ventana de diálogo Pluma del Filete
Mayus+F12        Abrir la ventana de diálogo Color del Filete

•                                            Teclas De Menús.
Menú Archivo
Ctrl+N                                               Nuevo
Menú Organizar
ALT+F7                                               Mover
Ctrl+O                                                Abrir
Ctrl+A                                               Alinear
Ctrl+S                                              Guardar
Mayus+PgUp                                       Hacia adelante
Ctrl+P                                              Imprimir
Mayus+PgDn                                        Hacia atrás
Alt+F4                                                Salir
Ctrl+PgUp                                         Avanzar uno
Ctrl+PgDn                                        Retroceder uno

Menú Edición
Ctrl+G                                               Agrupar
Ctrl+Z / Alt+Retornor                                Deshacer
Ctrl+L                                              Desagrupar
Alt+Retorno                                           Rehacer
Ctrl+C                                              Combinar
Ctrl+R                                                Repetir
Ctrl+K                                               Separar
Ctrl+X / Mayus+Del                                     Cortar
Ctrl+Q                                           Convertir a Curvas
Ctrl+C / Ctrl+Ins                                     Copiar
Ctrl+V / Mayus+Ins                                     Pegar
Menú Ver
Del                                                     Borrar
Mayus+F9                                       Editar dibujo de líneas
Ctrl+D                                                Duplicar
Ctrl+W                                           Renovar ventana
F9                                              Mostrar simulación
Menú Diseño

Ctrl+F3                                           Persiana de capas
Menú Especial
Ctrl+F5                                          Persiana de estilos
Ctrl+J                                              Preferencias
Ctrl+Y                                             Activar rejilla
Menú Ayuda
F1                                             Contenido de la ayuda
Menú Efectos
Alt+F8                                             Girar e inclinar
Mayus+F1                                       Ayuda pantalla/teclado
Alt+F9                                             Estirar y reflejar
Ctrl+F1                                          Buscar ayuda sobre
Ctrl+F7                                          Persiana de contorno
Ctrl+B                                           Persiana de mezcla
Ctrl+E                                          Persiana de extrusión
Ctrl+F9                                           Persiana de silueta
Ctrl+F8                                    Persiana de líneas de intensidad
Menú Texto
Ctrl+2                                            Persiana de texto
Ctrl+F                                          Adaptar texto a curva
Ctrl+Z                                       Alinear con la línea de base
Ctrl+T                                               Editar texto



•                                      Teclas Caja De Herramientas.
•                                           Herramienta Selección
Mantenga pulsado Para                                                                            .
Ctrl                              Limitar los movimientos en vertical u horizontal

                                     Estirar o escalar en incrementos de 100%

                        Girar e inclinar en incrementos en grados especificados por el usuario
Ctrl+Mayus                        Estirar en incrementos de 100% en dos direcciones

                               Escalar en incrementos de 100% en cuatro direcciones
Pulse                                                       Para                                     .
Tab                                      Seleccionar objetos sucesivamente
Mayus+Tab                               Seleccionar objetos en orden inverso
Barra espac.                            Seleccionar la herramienta Selección

                                  Empujar los objetos seleccionados a la izquierda

                                    Empujar los objetos seleccionados a la derecha

                                    Empujar los objetos seleccionados hacia arriba

                                   Empujar los objetos seleccionados hacia abajo
"+" deTecl. Num.      Conserva una copia del original cuando se estira, escala o inclina un objeto

                                     Sitúa un duplicado detrás del objeto original
•                                     Herramienta Edición De Nodos
Mantengapulsaddo                    Para                                                                 .
Mayus
                                             Seleccionar nodos múltiples

                 Cambiar el complemento de los nodos seleccionados cuando se seleccionen nodos

                                          mediante el recuadro de selección

                            Mover tiradores de contorno opuestos en direcciones opuestas
Ctrl
                   Limitar el movimiento de un nodo o un punto de control a múltiplos de 90 grados

                        Limita el movimiento de los caracteres a la línea de base más cercana

                            Mueve tiradores de Contorno opuestos en direcciones opuestas

                      Limita el movimiento de los tiradores de Perspectiva a vertical u horizontal
Mayus+Ctrl
                               Selecciona todos los nodos de un trayecto o subtrayecto

                     Mueve los tiradores de una esquina o de un contorno en direcciones opuestas

              Mueve tiradores de perspectiva opuestos una distancia semejante en distancias opuestas
Pulse              Para                                                                              .
Inicio                          Seleccionar el nodo del principio de una curva
Mayus+Iniciol                  Activar y desactivar la selección del nodo inicial
Ctrl+Inicio                      Seleccionar el primer subtrayecto de la curva
Ctrl+Inicio                           Seleccionar el primer subtrayecto.
Mayus+Ctrl+Inicio          Activar y desactivar la selección del primer subtrayecto
Fin                                 Seleccionar el nodo final de una curva.
Mayus+Fin                       Activar y desactivar la selección del nodo final
Ctrl+Fin                         Seleccionar el último subtrayecto de la curva
Mayus+Ctrl+Fin               Activar y desactivar la selección del último trayecto
Supr                                      Borrar el nodo seleccionado
+ (tecla más)                 Añadir un nodo al punto seleccionado del trayecto
- (tecla menos)                         Borrar los nodos seleccionados
Tab              Cambiar hacia adelante las selecciones actuales de nodos a lo largo de la curva
Mayus+Tab         Cambiar hacia atrás las selecciones actuales de nodos a lo largo de la curva

                            Empujar los objetos seleccionados hacia la izquierda

                             Empujar los objetos seleccionados hacia la derecha

                                Empujar los objetos seleccionados hacia arriba

                                Empujar los objetos seleccionados hacia abajo
•                                              Herramienta Lápiz
Mantenga pulsado Para                                                                                    .
Mayus                    Borrar cuando retrocede a lo largo de una curva que acabe de dibujar
Ctrl    Limitar el movimiento de los puntos de control a incrementos de grados especificados por el usuario
           cuando esté dibujando en el modo Bezier Limitar las líneas a mano alzada, Bezier y de cota
                     angulares a horizontal, vertical o a un ángulo especificado por el usuario


•                                         Herramienta Rectángulo
Mantenga pulsado Para                                                                                          .
Ctrl                                            Dibujar cuadrados
Ctrl+Mayus                           Dibujar cuadrados del centro hacia afuera


•                                             Herramienta Elipse
Mantenga pulsado Para                                                                                          .
Ctrl                                              Dibujar círculos
Ctrl+Mayus                            Dibujar círculos del centro hacia afuera


•                                             Herramienta Texto
Pulsar             .      Para
                     Mover el punto de inserción en la dirección de la flecha
Inicio                         Mover el punto de inserción al inicio de la línea en uso
Ctrl+Inicio                       Mover el punto de inserción al comienzo del texto
Fin                             Mover el punto de inserción al final de la línea en uso
Ctrl+Fin                             Mover el punto de inserción al final del texto
RePág/AvPág           Desplazar la ventana de edición de texto de la ventana de diálogo Texto
Mayus+¬, ®                Seleccionar un carácter cada vez en la ventana de diálogo Texto
Mayus+ Inicio     Seleccionar todo el texto a la izquierda del punto de inserción en la ventana de diálogo de Texto
Mayus+Fin         Seleccionar todo el texto a la derecha del punto de inserción en la ventana de diálogo Texto
Retroceso         Borrar el texto seleccionado o un carácter cada vez antes del punto de inserción
Supr             Borrar el texto seleccionado o un carácter cada vez después del punto de inserción
Retorno                                       Comenzar una nueva línea
Ctrl+X                             Copiar el texto seleccionado en el Portapapeles
Ctrl+C                               Cortar el texto seleccionado al Portapapeles
Ctrl+V                                    Pegar texto desde el Portapapeles

•                                 Teclas De Las Ventanas De Dialogos.
Pulse            Para                                                                                              .
Tab             Pasar al siguiente recuadro de lista, recuadro de texto, recuadro de comprobación, botón de
                                       comando o grupo de botones de opciones
Mayus+Tab        Pasar al anterior recuadro de lista, recuadro de texto, recuadro de comprobación, botón de
                                           comandos o botones de opciones
Teclas del cursor Moverse y seleccionar dentro de los botones de las opciones del grupo activo
Barra espaciadora Conectar o desconectar recuadro de comprobación activo o seleccione el botón de comando activo
Teclas alfabéticas       Pasar al siguiente elemento del recuadro de lista activo que comience por esa letra
Alt+Letra Subrayada                Seleccionar un elemento con esa letra subrayada
Retorno                                 Seleccionar el botón de comando activo
Esc                              Cancelar el comando y cerrar la ventana de diálogo
Los métodos abreviados para esta ventanas son:
Para abrir la ventana de diálogo Haga lo siguiente
                        Preparar página              Pulse dos veces el ratón sobre el borde de la página
                    Ajustar las Líneas Guía          Pulse dos veces el ratón sobre una línea guía
                       Ajuste de rejilla             Pulse dos veces el ratón sobre una regla
                     Atributo del carácter           Pulse dos veces el ratón sobre el nodo del carácter
                      Relleno degradado              Pulse F11 con el objeto seleccionado
                Relleno degrado "nuevo objeto"       Pulse F11 sin ningún objeto seleccionado
                      Relleno Uniforme               Pulse Mayus+F11 con un objeto seleccionado
                Relleno uniforme "nuevo objeto"      Pulse Mayus+F11 sin ningún objeto seleccionado
                        Pluma del filete             Pulse F12 con un objeto seleccionado
                Pluma del filete "nuevo objeto"      Pulse F12 sin ningún objeto seleccionado
                        Color del filete             Pulse Mayus.+F12 con un objeto seleccionado
          Color del filete para "nuevo objeto"   Pulse Mayus.+F12 sin ningún objeto seleccionado

                            •                             LOS MENÚS DE CORELDRAW
•                                   Menú De Control
Permite realizar las operaciones típicas de Windows:
- RESTAURAR          devuelve la ventana activa a su tamaño y posición anterior.
- MOVER le permite mover la ventana activa mediante el teclado.
- TAMAÑO le permite alterar el tamaño de la ventana mediante el teclado.
- MINIMIZAR transforma la ventana activa en un icono.
- MAXIMIZAr amplía la ventana activa para que ocupe toda la pantalla.
- CERRAR cierra la ventana activa.
- CAMBIAR A le permite pasar de una a otra de las aplicaciones abiertas en ese
momento.

•                                      Menú De Archivo
- NUEVO deja en blanco la ventana de edición para que pueda crear un dibujo totalmente
nuevo.
- NUEVO CON PLANTILLA permite comenzar un dibujo nuevo usando estilos de una
plantilla seleccionada.
- ABRIR        recupera un archivo de dibujo ya existente.
- GUARDAR guarda el dibujo en uso.
- GUARDAR COMO guarda el dibujo en uso bajo un nuevo nombre. De igual modo,
puede salvar este dibujo en otro directorio.
- IMPORTAR carga gráficos procedentes de otras aplicaciones o fuentes.
- EXPORTAR guarda el dibujo en uso en un formato utilizado por otras aplicaciones.
- INSERTAR OBJETO             inserta un objeto de otra aplicación en el dibujo en uso.
- IMPRIMIR imprime el dibujo en uso de acuerdo con las opciones especificadas.
- IMPRIMIR FUSIÓN             fusiona el dibujo en uso con un texto creado en un procesador
de texto y, a continuación, imprime la versión revisada.
- ESPECIFICAR IMPRESORA le permite seleccionar la impresora y sus opciones.
- SALIR        finaliza la sesión actual de CorelDRAW.
- 1,2,3,4      muestra los cuatro últimos archivos abiertos o guardados. Si elige el nombre
o el número de un archivo, éste se abrirá.

•                                     Menú De Edición.
- DESHACER anula determinados comandos u operaciones.
- REHACER restaura los cambios anulados por Deshacer.
- REPETIR repite el último comando o acción.
- CORTAR elimina el objeto, u objetos, seleccionado y lo coloca en el Portapapeles.
- COPIAR        copia objeto, u objetos, seleccionado, en el Portapapeles.
- PEGAR       inserta en el dibujo en uso el objeto, u objetos, cortado o copiado.
- PEGADO ESPECIAL           le permite seleccionar el formato en que estará la información
cuando se la pegue en el dibujo en uso. Asimismo, le permite vincular la información al
dibujo.
- BORRAR borra del dibujo en uso el objeto, u objetos, seleccionado.
- DUPLICAR hace una copia del objeto, u objetos, seleccionado y la añade al dibujo en
uso a cierta distancia del original.
- REPRODUCIR igual que Duplicar, excepto en que la mayoría de los cambios que se
hacen al (los) objeto(s) copiado(s) se aplican automáticamente al (los) objeto(s)
reproducido(s).
- COPIAR atributos de reproduce en un objeto los atributos de un objeto seleccionado.
- SELECCIONAR TODO selecciona todos los objetos del dibujo en uso.
- EDITAR OBJETO abre la aplicación utilizada para crear el objeto incorporado
seleccionado.
- VÍNCULOS muestra una lista los objetos vinculados del dibujo en uso y gestiona dichos
vínculos.

•                                    Menú De Diseño
- INSERTAR PÁGINA añade páginas en blanco al documento en uso.
- BORRAR PÁGINA borra paginas insertadas del documento en uso.
- IR A LA PÁGINA muestra la página deseada del documento en uso.
- PREPARAR PÁGINA configura tamaño, formato, orientación y color de las páginas.
- PERSIANA DE CAPAS muestra una persiana que permite organizar el trabajo
distribuyendo los objetos por diferentes capas.
- PERSIANA DE ESTILOS muestra una persiana con los controles para aplicar y
gestionar estilos.
- AJUSTE DE REJILLA controla la posición del punto cerro de la rejilla el espacio de sus
líneas y su visualización.
- AJUSTAR LÍNEAS GUÍA permite añadir líneas guía (para alinear objetos) en
posiciones especificas. También permite borrar y mover las existentes.
- ACTIVAR Permite activar y desactivar las opciones de rejilla, líneas guía y encajar
objetos.

•                                    Menú De Efectos
- GIRAR E INCLINAR          muestra la ventana para girar o inclinar el objeto, u objetos,
seleccionado.
- ESTIRAR Y REFLEJAR muestra una ventana para estirar, cambiar la escala o reflejar el
objeto, u objetos, seleccionado.
- AÑADIR PERSPECTIVA aplica un contorno especial al objeto seleccionado.
Arrastrando los tiradores del recuadro se cambia la perspectiva del objeto.
- PERSIANA DE CONTORNO muestra una persiana para aplicar un contorno al objeto
seleccionado. Arrastrando los tiradores del contorno, se cambia la forma del objeto..
- PERSIANA DE MEZCLA muestra una persiana con controles para mezclar un objeto
con otro a través de una serie de formas intermedias. También se utiliza para distribuir
copias entre dos objetos idénticos.
- PERSIANA DE EXTRUSIÓN muestra una persiana con controles para proyectar los
contornos de un objeto con el fin de darle una apariencia tridimensional.
- PERSIANA DE SILUETA muestra una persiana con controles para crear una serie de
formas concéntricas con el fin de dar al objeto sensación de profundidad.
- PERSIANA DE LÍNEAS muestra una persiana con controles para imitar de intensidad el
estilo de dibujo de las herramientas artísticas tradicionales, como plumas caligráficas,
pinceles y herramientas de grabado en madera..
- BORRAR EFECTO borra el efecto aplicado más recientemente del objeto seleccionado.
- COPIAR EFECTO DE aplica otro efecto del objeto al seleccionado.
- BORRAR TRANSFORMACIONES borra ciertas transformaciones aplicadas al objeto, u
objetos, seleccionado.

•                               Menú De Texto
- PERSIANA DE TEXTO muestra una persiana que le facilita el acceso a varios atributos
de texto.
- CARÁCTER muestra ventana para cambio atributos (tipo, estilo, tamaño, etc.) del texto
seleccionado.
- VIÑETA muestra una ventana para formatear el texto de viñeta.
- PÁRRAFO muestra ventana para definir el espaciado para el Texto Artístico y para
formatear párrafos individuales del texto de Párrafo.
- ADAPTAR TEXTO A CURVA adapta la línea de base de un objeto de texto
seleccionado al perfil de un objeto no de texto seleccionado.
- ALINEAR TEXTO CON LÍNEA DE BASE alinea todos los caracteres del objeto de
texto con la línea de base del texto.
- ENDEREZAR TEXTO alinea todos los caracteres del objeto de texto seleccionado con
la línea de base del texto, reajustando el valor de los ángulos de carácter en cero.
- CORRECTOR ORTOGRÁFICO comprueba la ortografía del texto del dibujo en uso.
- BUSCAR busca el texto especificado en la viñeta del Texto de párrafo.
- SUSTITUIR busca y sustituye el texto especificado en la viñeta de texto de párrafo
seleccionada.
- EXTRAER guarda los objetos de texto del dibujo en uso con códigos ASCII, para facilitar
su edición en un procesador de texto.
- VOLVER A FUSIONAR inserta el texto editado en el dibujo del que se extrajo
originalmente.
- EDITAR TEXTO muestra una ventana que le permite editar y cambiar los atributos
(tipo, estilo, tamaño, etc.) del texto seleccionado.

•                                   Menú De Organizar
- MOVER muestra una ventana de diálogo para mover los objetos seleccionados..
- ALINEAR muestra una ventana que le permite alinear con precisión unos objetos con
otros, con el centro de la Página Imprimible, o con el punto de la rejilla más cercano.
- ORDEN       muestra submenú de comandos para cambiar el orden de superposición de
los objetos.
- AGRUPAR agrupa los objetos seleccionados de modo que puedan seleccionarse y
manipularse como un único objeto.
- DESAGRUPAR          disgrega el grupo seleccionado en objetos individuales.
- COMBINAR combina los objetos seleccionados en una sola curva para unir las líneas o
segmentos separados. Asimismo, puede crear orificios transparentes o máscaras.
- DESCOMBINAR separa los distintos segmentos de un objeto en una serie de
segmentos independientes a los que se puede asignar atributos diferentes.
- SOLDAR convierte los objetos superpuestos en uno solo uniendo sus trayectos en
sus puntos de intersección.
- SEPARAR separa los objetos originales de los creados mediante los comandos Mezcla,
Extrusión y Silueta. También separa texto de la curva a la que se asoció usando Adaptar
texto a curva.
- CONVERTIR A CURVAS convierte el rectángulo, elipse u objeto de texto seleccionado
en un objeto de curva, de modo que sea posible editarlo con la herramienta Edición de
nodos.

•                                     Menú De Ver
- MOSTRAR REGLAS           activa y desactiva la visualización de las Reglas.
- MOSTRAR LÍNEA DE ESTADO activa y desactiva la visualización de la Línea de
estado cerca del borde superior de la pantalla de CorelDRAW.
- MOSTRAR PALETA DE COLORES muestra un submenú con comandos para activar y
desactivar la paleta de selección de colores y para cargarla con colores de Cuatricomía o
Directos.
- CAJA DE HERRAMIENTAS FLOTANTE permite colocar la caja de herramientas en
cualquier lugar de la ventana de dibujo.
- EDITAR DIBUJO DE LÍNEAS muestra tan sólo los bordes de los objetos para aumentar
la velocidad de renovación de la pantalla.
- RENOVAR VENTANA redibuja los objetos de la pantalla. Se utiliza para borrar los
restos de gráficos que puedan haber quedado de manipulaciones anteriores o para
continuar trabajando con un dibujo después de una interrupción.
- MOSTRAR BITMAPS activa y desactiva la visualización de los bitmaps cuando está
activada la opción Editar dibujo de líneas.
- MOSTRAR SIMULACIÓN muestra el dibujo en uso ocupando toda la pantalla. Para
volver a la visión normal, pulse F9.
- SIMULAR SÓLO LO SELECCIONADO activa y desactiva la simulación objetos
seleccionado.

•                                    Menú De Objeto
Se muestra este menú pulsando en un objeto con el botón derecho del ratón. Si ha
asignado otra función al botón con el comando Preferencias, deberá mantener pulsado el
botón en el objeto.
 - GUARDAR COMO ESTILO muestra una ventana de diálogo, que le permite crear un
estilo basado en los atributos del objeto seleccionado.
- ACTUALIZAR ESTILO muestra ventana diálogo para guardar cambios en un estilo
existente.
- VOLVER AL ESTILO restaura los atributos definidos en el estilo del objeto. Vea
Guardar como estilo para más información sobre los atributos del estilo.
- APLICAR ESTILO muestra un submenú de estilos que se pueden asignar al objeto
seleccionado. La lista de estilos cambia dependiendo de la plantilla y del tipo de objeto
seleccionado.
- SOBREIMPRIMIR FILETE sobreimprime el filete del objeto seleccionado.
- SOBREIMPRIMIR RELLENO sobreimprime el relleno del objeto seleccionado.
- PERSIANA DE DATOS muestra una persiana para anexar información a los objetos. La
información se almacena en una base de datos y puede incluir datos numéricos, texto,
horas y fechas.
- SELECCIONAR MAESTRO selecciona el objeto a partir del que se obtuvieron                los
objetos de reproducción actualmente seleccionados.
- SELECCIONAR REPRODUCCIÓN selecciona los objetos obtenidos a partir del
reproducido.
- VOLVER AL MAESTRO muestra una ventana de diálogo para restaurar los atributos
del objeto reproducido a la reproducción seleccionada.


•                                   Menú Especial
- TECLADO EN PANTALLa Muestra un teclado para introducir texto y acceder a las
teclas de función con una pluma. Este comando está disponible si ha configurado
Windows para usar una pluma como dispositivo de entrada.
- CREAR PATRÓN guarda el objeto seleccionado para su uso posterior como relleno.
- CREAR FLECHA guarda el objeto seleccionado como una punta de flecha o una forma
de extremo de línea que se puede aplicar al final de una línea.
- CREAR SÍMBOLO añade el objeto seleccionado a la biblioteca de símbolos.
- PREFERENCIAS muestra una ventana que le permite personalizar el entorno de trabajo
de CorelDRAW y la forma en que se realizan ciertas operaciones.

•                                Menú De Ayuda
- CONTENIDO muestra los contenidos de la Ayuda de CorelDRAW.
- AYUDA PANTALLA/MENÚ muestra el puntero de Ayuda para obtener ayuda sobre un
comando de menú o región de pantalla.
- USO DE LA AYUDA      explica cómo usar la ayuda.
- BUSCAR AYUDA SOBRE muestra la ventana Buscar que le permite buscar información
suplementaria utilizando las palabras clave.
- APRENDIZAJE muestra lecciones que explican los principios básicos de uso de
CorelDRAW.
- ACERCA DE CORELDRAW muestra la versión de CorelDRAW que se está usando.
También muestra información sobre el dibujo actual y la cantidad de espacio libre en el
disco que queda disponible en el sistema.




** EJERCICIOS:

1. Caja de herramientas.
- Coger la herramienta filete, elige el icono 1º y selecciona las 3 opciones, elige tus colores favoritos para el filete.
- Para la herramienta relleno coge también el icono 1º y haz la misma operación
- Dibuja una circunferencia, una elipse, un circulo y un rectángulo.
- Selecciona el circulo y en la paleta de colores pulsa con los 2 botones del ratón y cambia los colores.
- Selecciona la elipse, y en la herramienta filete abre el icono 2º y prueba sus opciones.
- Selecciona el cuadrado y prueba los iconos del 3º al 8º de la herramienta filete.
- Selecciona el rectángulo y prueba el icono 1º de la herramienta filete y después los iconos de la 2ª fila.
- Selecciona el circulo y con la tecla "Supr." bórralo. Crea otro y con los iconos 1º y 2º de relleno haz varias pruebas.
- Selecciona el rectángulo y con los iconos del 3º al 6º de la fila 1 de relleno modifícalo.
- Selecciona la elipse y con la 2ª fila de iconos de relleno modifícala.
- Usando la herramienta zoom (la lupa) pon el circulo que ocupe toda la pantalla. Regresa a página completa.
- Borra todo menos el círculo y elige herramienta nodos, tira del cuadrado que aparece y modifícalo, Con el menú de
organizar conviértela en curva. Defórmala usando los nuevos nodos que aparecen. (Puedes usar el + y el - para más o
menos nodos y también hacer doble clic sobre la línea para que aparezca el menú de nodos, úsalo).
- Crea un nuevo documento y selecciona de herramienta lápiz el icono 1º. En un punto haz clic y muévete hacia otro y
haz clic (Si deseas continuar con otra recta haz doble clic) (si regresas al punto de origen tendrás un objeto cerrado).
También puedes pulsar y sin soltar ir moviéndote y dibujando el objeto deseado cerrado o no. Haz pruebas.
- Borra todo y coge ahora de lápiz el icono 2º y haz un polígono de 7 lados (ahora solo debes de hacer clic). Después
prueba a pulsar y sin soltar hacer líneas y deformarla a tu gusto.
- Borra todo, haz un rectángulo y una elipse sin relleno. Acótalos usando uno de los iconos del 3º al 5º de lápiz, para
ello, elige el tipo de cota y pulsa en el primer punto, después en el segundo, y finalmente te mueves hasta donde desees
que aparezca y vuelves a pulsar. Pon también la distancia en pulgadas entre la elipse y el rectángulo.
- Borra todo, y de la herramienta texto coge el icono 1º y escribe 2 palabras, al terminar puedes modificar el texto con el
menú de texto o con las herramientas filete, relleno, y nodos hasta dejarlo a vuestro gusto.
- Borra todo y escoge de texto el icono 2º (párrafo) y escribe lo que desees, prueba las opciones de su persiana.
- Borra todo y de texto selecciona el icono 3º y elige de la biblioteca que desees un dibujo arrastrándolo a la página.
2. Menú de archivo .
- Importa un mapa de bit de Windows y realízale varias modificaciones (pulsando una o dos veces y tirando).
- Con guardar como, guarda el archivo con otro nombre.
- Con nuevo abre otro archivo y dibuja en el una cara compuesta por varios objetos.
- Con símbolos que esta en texto coge un avión y sitúalo encima de la cara.
- Guarda el archivo con el nombre de "cara".
3. Menú de edición.
- Copia en el portapapeles un ojo y pégalo debajo de la cara (si esta compuesto de varios objetos debes agruparlos).
- Duplica la nariz y pégala cerca del nuevo ojo.
- De la primera nariz, haz ahora una reproducción.
- Modifica ahora la nariz original y observa que la reproducción cambia y la copia o duplicado no).
- Copia los atributos del filete de la boca a la nariz (deben ser filetes diferentes).
4. Menú de diseño.
- Crea la página 2 y pasa el avión de la pagina 1 a esta.
- Haciendo doble clic en el avión ponerlo en posición de despegue.
- Prepara las páginas de forma horizontal y con marco.
- Suprime todo lo que no sea la cara original.
- Despliega el menú de capas y pon la capa 1 invisible y crea la capa 2
- Realiza un dibujo en esta capa dos y después pon la dos capas visibles.
- Pon visible la capa 1 e invisible la capa 2.
- Pon líneas guía que atraviesen la cara por el centro tanto horizontal como verticalmente.
- poner y mostrar rejillas cada milímetro.




5. Menú de efectos.
- Crea la pagina 3, crea una elipse y estírala horizontalmente un 150%
- Gírala 15 grados y conserva el original. Con la opción Repetir de editar repite esta transformación varias veces.
- Selecciona la cara de la página 1 y anadéele perspectivas hacia arriba y a la derecha.
- Abre la persiana de contornos y añade predefinido con un círculo, modélalo irregularmente con los nodos y aplícalo.
- Abre la pagina 4 y crea una elipse abierta y un rectángulo con esquinas redondeadas, con colores y filetes diferentes.
- Abre la persiana de mezclas y con etapas 10, rotación 5 y con inicio la elipse y terminando en el cuadrado. Aplicar.
- Borra el contenido de la página 4. y Trae con símbolos una estrella y selecciónala.
- Abre la persiana de extrusión, pon grande y hacia atrás, profundidad 50, rotación 20º, intensidad 70. Aplicar.
- De símbolos coge un plátano y selecciónalo.
- Abre la persiana de silueta y elige: fuera, separar 0´110, etapas 3 y colores al gusto. Aplicar.
- Crea una elipse. Abre la persiana de líneas intensidad y elige: trompeta 1, intensidad 10, velocidad 15. Aplícasela.
6. Menú de texto.
- Abre una nueva página y escribe un párrafo. Termínelo y selecciónalo.
- Abre la persiana de texto y elige letras "Bahamas Heavy", tamaño 30 puntos, justificar a derecha. En párrafo elegir:
como marca un canguro de tamaño 50 puntos. Aplicar
- Pasa a la pagina 1 escribe cara y selecciónala.
- Cambiar los atributos desde el menú de texto con carácter y párrafo.
- Crea una línea curva con elipse y adapta el texto a la curva. (Selecciona texto y con Mayus. selecciona la curva).
7. Menú de organizar.
- En una nueva pagina, trae dos símbolos, selecciona los dos.
- Mover horizontalmente 5 y verticalmente 8 milímetros manteniendo el original.
- Borrar la página. trae 4 símbolos y los seleccionas.
- Alinear los 4 objetos en el centro. Ir cambiándolos de orden.
- Lleva cada símbolo a una posición diferente, selecciona 2 y agrúpalos.
- Ahora los movéis y le aplicáis alguna transformación (van juntos). Desagrúpalos y muévelos.
- Selecciona otros dos objetos que estén tocándose y combinarlos para unir sus segmentos.
- Podéis seleccionar los otros dos que quedan y los soldáis para unir los puntos en común.
- En una pagina nueva crea un rectángulo o elipse y con nodos intenta modificarla.
- Convierta el rectángulo o la elipse en curva y modifíquela de nuevo.
8. Menú de ver.
- Sitúate en la cara inicial, y muestra y oculta las regletas y líneas de estado.
- Carga diferentes paletas y quédate con la que más te agrade.
- Mueve la caja de herramientas por diferentes lugares de la pantalla.
- Haz que no se vean los colores del dibujo.
- Ver como esta quedando de forma global el dibujo.
- Muestra la simulación de solo un ojo de la cara.
9. Menú especial.
- Salva los cambios hechos. y Abre un nuevo archivo con plantilla patrón "fiesta"
- Crea un patrón con el circulo que pone "LOGO"
- Crea una nueva página y realiza varios dibujos en ella a color. (este patrón vale para rellenos o plantilla).
- Crea un nuevo patrón esta vez con todos los colores. Guárdalo con el nombre de "YO"
- Abre una nueva pagina y dibuja una flecha. Pulsa ahora a Crear flecha.
- Dibuja la silueta de la cara de un perro. Pulsa a crear símbolos y guardalo como "MIO"
- Crea varios dibujos más y guardalos en "MIO".
- Pasa a una página en blanco y selecciona símbolos, busca "MIO" y trae uno de los que ha creado y hazlo grande.
- Con la persiana relleno busca el patrón "LOGO" o "YO" que creamos y aplícaselo.
- De la herramienta pluma elige "filete pluma" (icono 1) y en flecha podéis elegir la que habéis hecho.
- Escribir un párrafo de texto. Elegir extraer y guardarlo con un nombre.
- Pasar a un editor de texto, retocarlo y salvarlo en ASCII. Volver a CorelDraw y volver a fusionarlo.
10. Menú de ayuda y de objeto.
- Buscar ayuda sobre menú de objeto.
- Con un objeto seleccionado pulsar el botón derecho del ratón y tendréis el menú de objeto.
- Podéis modificar el estilo del objeto con este nuevo menú.

								
To top