Digital Photo Edit Workflow

Document Sample
Digital Photo Edit Workflow Powered By Docstoc
					Digital Photo Edit Workflow

       Digital Photo SIG
          Mar 5 2007
             Organize
• Photoshop Elements Organizer
• Picasa
• Windows
               Back up
• CD / DVD
• External Drive
• Internal Drive
     JPG vs. TIFF vs. RAW
• JPG
  – Choose Max Quality, Largest File size
     • Memory is economical
     • Data yields editing dividends
• TIFF
  – Minimal advantage vs. highest quality JPG
• RAW
  – Requires post-camera conversion
     • Maximum editing control and options
    JPG/TIFF Color Editing
• White Balance
• Levels - Adjustment layer
• Shadows, Highlights & Contrast
  – (Duplicate layer, variable opacity)
• Saturation - Adjustment layer
• Noise Reduction
Elements Color Adjustment Layers
Elements non-layer color adjustments
Elements White Balance
Levels Adjust
Shadows,Highlights & Contrast
Hue - Saturation
Noise Reduction
              Elements3 Noise Reduction Filter




• Alternate (free) Noise filter
    – Noiseware Community Edition
    – http://www.imagenomic.com/download.aspx
        Composite File (summarized color-metric)

• Save As a copy (.PSD) file
   – Uncompressed file with all the layers intact
   – Now flatten the working file
       • OR—(preferred)
• Create a composite layer
   – Create New Layer then
     Lens-centric Adjustments
• Rotate
  – Find “correct” amount
  – Image > Rotate > Custom…
• Perspective
  – Image > Transform > Perspective
• Distortion
  – Filter > Distort > Spherize
Finding the correct rotate angle
Rotate the custom file
Perspective
Perspective adjust
Lens Barrel or Distortion Filter
Barrel Pincushion (Spherize) filter
Spherize filter results (30%)
          Selective Enhancements

• Enhancements that don’t involve the entire
  image – some a simple as spot removal or
  cloning a distraction – but it’s best to create a
  layer for each enhancement so if a later change
  is required, only a single layer needs to be
  modified or replaced
• Select (if needed), copy and paste a selection for
  each enhancement from the composite layer (or
  background) to a new layer.
   – Selection boundaries should be blurred a few (2-5)
     pixels so each enhanced layer blends naturally with the
     underlying layer(s)
• Perform the enhancement(s) on the copied layer
Selective Enhancement (Local sharpen)
Selective Enhancement Summary

• Save the Multi-layer PSD file
  – This becomes the new master for subsequent
    actions that are output dependent
  – Make a flattened copy of the PSD file for final
    output action(s)
     • Each Final output format generally requires a unique
       crop,re-size and final sharpen
                Final Output (Crop)

• Select a desired aspect ratio
   – 4 wide X 3 high is common for the web
   – 3 wide X 2 high works for 4in. x 6in. small prints
   – 9.5 wide X 7.5 high for for 8 x 10 matted prints
• Make the selection
   – Fine adjust the selection location with the arrow keys
• Edit > crop
                   Re-size

• High quality prints require 240 to 300
  pixels/inch (ppi)
  – Good quality can be obtained with 150 ppi
• Web photos should be limited to 768
  pixels high
  – Most monitors can display that size photo
    full size after allowing for view application
    “real estate”
IMAGE SIZE
         SHARPEN OUTPUT
• USM (Unsharp Mask Tool) preferred
• Basic USM guidelines
  – Duplicate the Background layer
    • Using s separate layer allows fine control of
      the effect by varying the layer opacity and /
      or the layer blend mode
  – Set mode to luminosity
    • Minimize chance of “snowflakes” or
      ‘freckles”
 SHARPEN OUTPUT GUIDELINES
• Set image magnification to 100% (for
  web) or to 50% or 25% for prints so
  that displayed image size is nearest
  the desired printed image size
  – Photoshop renders reduced image sizes
    with “fuzzy” edges except ½, ¼ size
    • Fuzzy edges make it impossible to gauge
      the effect of sharpening
 Sharpen Output Continued
• Starting values
  – Radius: ~0.005 X output pixels per inch (ppi)
     • Web: .005 X 96 = 0.5
     • Print: .005 X 300 = 1.5
  – Amount: ~ 300-400 - The effect can be reduced
    later by changing the layer opacity
     • Check the 100% preview window for evidence of
       freckles or snowflakes and reduce the amount if
       needed to eliminate them
  – Threshold: ~ 10 – 20 levels
     • Check skin tones sky etc, increase if sharpening
       artifacts are visible in the 100% preview window
Access USM Tool
Normal Sharpen Result
   “PRO” SHARPEN TECHNIQUE
• By default, USM increase edge acuity by
  lightening and darkening in equal amounts
   – This often causes “crunchy” textures in some
     parts of the image when the amount is “just
     right” for another part.
• By duplicating the sharpened layer, then setting
  the blend mode to “Darken” in the copied layer
  and changing the original sharpened layer blend
  mode to “lighten”, the lighten/darken ratio can be
  changed to more suitable values
   – Change the “Lighten” layer opacity to ~ 20 % +/- 10%
   – Change the “Darken” layer opacity to ~ 80 % +/- 10%
Pro vs. Normal Sharpen

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:18
posted:10/3/2012
language:Unknown
pages:36