Microsoft Word by np6KJuHl

VIEWS: 122 PAGES: 42

									           Microsoft Word
Microsoft Word is a word-processing program that
 allows you to type letters, essays, and other text
                      materials.




                                                      1
    Opening Microsoft Word
                  Two options:


1. Double-click the       icon on the desktop.


2. Go to the     Menu, select Programs, click on
   Microsoft Word.



                                                   2
  The Microsoft Word
     Environment




A number of helpful toolbars are
located at the top of the screen.
                                    3
             Title Bar

The blue title bar shows the name
of the application (Microsoft Word)
and the name of the document you
are working on. If you have not yet
saved your document, it appears as
Document1.
                                  4
                Menu Bar

The Menu toolbar (or menu bar) contains a
number of menus, each of which contains a
list of related commands.
Click on each word to see commands.
Double-click to display entire list of
commands.

                                         5
File Menu
  The File Menu allows you
  to
  • open and close files
  • save files
  • adjust page layout
  • print
  • exit the program


                             6
Edit Menu
    The Edit Menu allows
    you to make corrections
    and move text around.




    Note: Words that
    appear in light gray
    cannot be selected at
    the present time.

                              7
View Menu
   The View Menu allows
   you to change the way
   your document is
   shown on the screen.
   It allows you to make
   your words appear
   larger or smaller, and
   lets you choose which
   toolbars to display.

                            8
Insert Menu
   The Insert Menu
   allows you to add
   features like page
   numbers,
   footnotes, and
   pictures.



                        9
Format Menu
  The Format Menu
  allows you to
  change the font
  style, adjust the
  paragraph style
  (line spacing), add
  bullets, and add a
  background.
                        10
Tools Menu

 The Tools Menu allows you to:
 • check spelling and grammar
 • use a thesaurus
 • create envelopes and labels
 • change editing options


                            11
Table Menu
 The Table Menu
 allows you to insert a
 table and design its
 format.




                          12
Window Menu

   The Window Menu allows
   you to view more than
   one document at a time.
   It also displays a list of
   open documents (in this
   case, no additional
   documents are open).


                                13
Help Menu

   The Help Menu
   directs you to a
   number of features
   which can provide
   help. You can view
   or hide the office
   assistant, or search
   a database of
   information.
                          14
                 Buttons
Buttons are found on the toolbars and
allow you to execute commands quickly.

Buttons have pictures which describe what
they do. Buttons that appear in gray
cannot be used at this time.

If you move your mouse slowly under a
button and pause, you can see a written
description of what each button does.
                                            15
      Standard Toolbar Buttons
Write what
each button
does.




                                 16
       Formatting Toolbar Buttons

Write what
each button
does.




                                    17
Microsoft Word – Class 2
Formatting a Document in Microsoft Word




                                          18
          Getting Started
• Insert floppy disk into the disk drive.
  The metal part goes in first, with the
  label facing up.




• Open Microsoft Word by clicking on
  the icon on the desktop.
                                        19
      Opening a Document
• Click on File Menu, then click on Open
• Click on the down arrow at the top
  and click on 3 ½ Floppy (A:)




                                       20
      Opening a Document
• Click on the file, Student Letter, and
  click on Open.
• The file is password protected, so
  click on Read Only.




                                       21
        Setting Margins
   Margins are the blank spaces
  around the edges of the paper.
• Double-click on the File Menu and
  click on Page Setup.
• Use the down arrows to
  set all margins to 1”.
• Click OK.
                                  22
   Highlighting Text to Make
           Changes
 Highlighting text tells the computer
     what part you want to change

• Click and hold your mouse button
  down at the beginning of the text you
  want to change. Continue to hold your
  mouse button down as you drag your
  mouse to the end of the text. Then
  let go of the mouse button.
                                        23
  Centering and Bolding Text
• Highlight the first three lines of the
  letter.



• Click on the Center button.



• Click on the Bold button.
                                           24
Changing the Font Style and Size

• With the first three lines of the letter
  highlighted, click on the down arrow next to
  the number 12. Click on 20.

• Click on the down arrow next to Times
  New Roman. Scroll down to click on
  Comic Sans.

                                             25
Changing the Font Style of the
     Body of the Letter
• Highlight everything below the first three
  lines, then change the font style to Arial.
• Highlight the word “rules” and make it
  Bold.
• Highlight “technology knowledge” and
  change the font style to Jokerman.
• Highlight “Ms. Wagner” and change to
  Lucida Calligraphy.
                                                26
         Inserting Bullets
• Highlight the 5 rules listed in the
  letter.
• Double-click on the Format Menu and
  click on Bullets and Numbering.
• Click on the arrow
  style and click on OK.


                                    27
       Saving a Document
• Double-click on the File Menu and
  click on Save As…
• Make sure it says
  3 ½ Floppy Drive (A:) at the top.
• Click after Student Letter on the
  bottom and type your initials.
• Click Save.

                                      28
          Inserting Clipart
• Click on the Insert Menu, then click on
  Picture.
• Click on Clip Art.
• Click on the picture you
  want to add, then click on
  the top graphic.
• Click on the X to close
  Clip Art.
                                            29
   Creating a New Document
• Click on the File Menu and click on New.
• Click on OK.




                                             30
Microsoft Word – Class 3
 Typing and Editing Your Own Document




                                        31
                 Scrolling
Scrolling allows you to move up and down in
  your document. There are several ways to
  scroll.

•    Use the roller on your mouse.
•    Use the scroll bar on the right side of your
     screen.
•    Use the Page Up and Page Down keys on your
     keyboard.
•    Use the arrow keys on your keyboard.

                                                    32
      Other Important Keys
• Tab Key: On the left side of your
  keyboard. Use this key to indent.
• Shift Keys: Hold these keys down
  while typing a letter to make it
  capital.
• Caps Lock Key: Below the Tab key.
  Press this key once to type all capital
  letters. Press it again to return to
  lowercase letters.
                                        33
      Other Important Keys
• Delete: Above the arrow keys. Use
  this key erase letters or words to the
  right of the cursor.
• Backspace: Above and to the left of
  the Delete key. Use this key to erase
  letters or words to the left of the
  cursor.
• Enter: To the right of the letter
  keys. Use this key to move down to
  the next line or to insert blank lines.
                                        34
        Editing Commands
• Cut: To move or erase words and
  pictures. Highlight the part you want to
  cut and press the       button.

• Copy: To repeat words or pictures.
  Highlight the part you want to copy and
  press the        button.

                                             35
         Editing Commands
• Paste: To make cut or copied words
  and pictures reappear. Click the cursor
  where you want to insert item and press the
          button.

• Drag and drop: Highlight the word or
  section you want to move, then hold down
  the mouse button as you drag the section to
  its new location.
                                                36
                Practice
• Open the document on your floppy disk
  named Practice1.
• Use your editing skills to:
   1. Delete any information below fifth
      grade
   2. Order the remaining list from lowest to
      highest grade. The first on the list
      should be 5th grade.

                                            37
                      Practice
Your completed practice should look something like this:


Teacher Assignments in the 5th - 8th Grades
at Victor Herbert Elementary

5th grade – Ms. Lenon
6th grade – Ms. Asaka
7th grade – Ms. Williams
8th grade – Ms. Carr
                                                           38
         Final Project

• For your final project, you are
  to write a short note to
  parents, informing them of
  the supplies their children
  must bring to school.

                                39
             Final Project
• Your final project must include:
  – A heading at the top that is centered
    and bold
  – A bulleted list of supplies
  – At least two different font styles and
    sizes
  – Your name typed at the bottom


                                             40
             Final Project
• Your final project may include:
  – One or more pictures from Clip Art
  – Underlined items
  – More than two font sizes and styles




                                          41
            Sample Final Project
Your project may look something like this (but it doesn’t have to!)




                                                                      42

								
To top